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The Anatomy of an Accessible Page

» Syllabus

e Course Title: Introduction to Online Learning Add
Formatlists | | o CRN: 12345 Alterna.tlve (Alt)
as proper . text to images
lists o Credits: 3

L e Term: Winter 2014

sCENIn &R >  Instructor Information:

Hello! My name is John Doe, and I'll be

your instructor for this course. I've taught this
course online for the past two years.

Each time | teach it, | learn something new.

LEELUEED > Assignments/Assessments:
Heading 4 > Grading Scale

John Doe
Instructor

TN e |[racing Sl by Painis | GrasingScalo b Parcentages
Header B 202225+ 90 - 100%

B | 180 - 201 80 - 89%

157 - 179 70 - 79%
oo I 135-156 60 - 69%

m <134 <59%

Late Work & Make-up Policy

Assignments must be completed on time in order to earn full credit.
rrrrrrrrrrr » (Late assignments will earn 50% credit.)

Heading 4 | >

Sufficient
Color
Contrast

page 1/2

Write meaningful link texts J

Heading 3 |
-4

Special Accommodations: <«
Students who experience disability-related barriers should contact

Disability Services (http://www.LoneStar.edu/disability-services). If

students elect to use approved academic adjustments, they must
provide in advance formal notification from Disability Services to the
instructor.

DL 101 - Online Learning Best Practices PR 11cading 2 )

Best Practices when using complex graphics: <l \
— 4
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This graph summarizes the growth of home broadband use during
the period of January 2004 to 2008. The percentage increased from
22% in 2004 to 48% in 2008.

A

When using complex images, include Alt text as you would for any
other image but also include additional description as a caption.
If more description is needed, include it in the content of the page.
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WEB Accessibility

For more information

one Star College vtac.LoneStar.edu/help/access

Adhering to web accessibility guidelines while developing
your online course will benefit all students, including those
with visual, hearing, mobility and learning disabilities.

Wehb Accessibility Guidelines

The LSC Accessibility Guidelines for Online Course
Content, developed in 2011 and implemented in 2012, are
based on the internationally accepted Web Content
Accessibility Guidelines AA standards (WCAG 2.0).*

This handbook is a reference guide. For more
information, visit
http://lonestar.edu/disability-services.htm

* Web Content Accessibility Guidelines 2.0, W3C World Wide Web Consortium
Recommendation 12 Month Year (https://www.w3.org/WAl/intro/wcag/,
Latest version at http://www.w3.org/TR/IWCAG20/)

l]_

Required by Federal Law

"Requiring use of an emerging technology
in a classroom environment when

the technology is inaccessible to an entire
population of individuals with disabilities...
is discrimination prohibited by the
Americans with Disabilities Act of 1990
(ADA) and Section 504 of the Rehabilitation
Act of 1973 (Section 504) unless those
individuals are provided accommodations
or modifications that permit them to receive
all the educational benefits provided by
the technology in an equally effective

and equally integrated manner."

Source: 6/29/2010
Dear Colleague letter sent to every college and university president
http://www2.ed.gov/about/offices/list/ocr/letters/colleague-20100629.html
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. Use properly formatted
e Headings headings to structure a page.

Format lists as proper lists.

Write meaningful link text.

Create tables with column and/or
row headers, and ensure a
proper reading order.

Col = Use sufficient color contrast.
olor = Don't use color alone

to convey meaning.
Ensure that any action that uses

a mouse can also be completed
using only the keyboard.

Provide alternative (Alt) text
descriptions for images.

Headings help to organize content, making it easier for everyone to read. Headings are also
a primary way for people using screen reading software to navigate a page of text.

Formatting is conveyed to assistive technologies and mobile devices so they can present
information as it's meant to be presented. Properly formatted documents are more
understandable and accessible.

Links embedded in text should describe the link's destination. This helps all users navigate
more efficiently, especially screen reader users.

= Why Column Headers in a Data Table are Important
Using table headers is important to conveying tabular data accurately.

= Why the Reading Order in a Table is Important
Screen readers read tables from left to right, top to bottom, one cell at a time (& only once).
If cells are split or merged, it could throw the reading order off which may make the table
difficult to comprehend by users who are blind and using a screen reader to navigate.

Without sufficient color contrast between font and background, people who are color
blind and low vision will not benefit from the information. And using color alone to convey
meaning will leave those who are color blind or blind unable to interpret the meaning.

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content
is not keyboard accessible, it will limit who can learn from the content.

Alt text is read by a screen reader. It should adequately describe what is being displayed
and why it's important. This allows screen reader users to benefit from the information being

EEs

conveyed by the image, even if they cannot see it.
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E WEB Accessibility Guidelines

For more information
vtac.LoneStar.edu/help/access

ONavigation

/) Blinking

Forms

Video

@ Audio
@ Software

+]-A Math &
x|=¥ Science

Design clear and consistent
navigation.

Eliminate or limit blinking /
flashing content to 3 seconds.

» Label form fields and buttons
clearly.

* Ensure a proper logical
reading order in a form.

Keep a list of videos and audio
recordings that are not captioned /
subtitled or transcribed in case you
have a student with a captioning
accommodation.

Require only accessible
software & applications.

Write math and science
equations accessibly.

Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it.

Blinking content is distracting, and it can cause seizures to occur in people with
a photosensitive disorder.

= Why the reading order of a form is important

Using the tab key, your cursor should follow through the form in the same order it is
intended to be completed. This benefits users who cannot use a mouse.

= Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should
adequately describe the button’s action, and the form field label should indicate what
information should be filled in to the form field.

Video captions benefit many viewers. Captions are essential for those who are deaf and hard
of hearing, but they also aid in comprehension for non-native English speakers, those who are
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy
environment.

Audio transcripts benefit many students. They are essential for those who are deaf or hard
of hearing, but they also assist anyone who would like to read or search the transcript.

Inaccessible software and applications will shut students with disabilities out. Contact the
Assistive Technology Lab to have your interactive applications and software accessibility
tested.

For web pages, use an equation editor that outputs MathML. For MS Word and PPT
documents, use the MathType plugin.

2B [
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T Accessihility Guideline How to Make it Accessihle

Page » Use the most current
Template D2L page template.

. = Properly format headings.
I-Ieadmgs) = Use headings in the correct

order.

Images ) » Add alternative (Alt) text to
images.

Lists ) » Format a list as a list using
Ordered or Unordered lists.

Links ) = Write meaningful link text that

indicates the link’s destination.

EE_

= Not applicable at this time.

= Highlight the text and select the Heading # from the Format drop-down menu on the tool bar.
= There should be only one Heading 1 (h1) per page. But there can be multiple h2, h3, h4, h5,
h6. DO NOT skip heading levels.

1. Place the cursor where you want to insert an image, and click the Insert image icon from
the toolbar. The Add a File window will open.

2. Browse to the image location and select the image file. Click Add button.

3. The Provide Alternative Text window will open. Describe the purpose of the image in the
Alternative Text field, or check the box if the image is just decorative.

4. Click OK.

1. Select the content you want to make into a list. = v [FontFan +

2. From the toolbar, click the Unordered/Bulleted list icon if the order doesn't
matter. Select Ordered List from the drop-down menu (next to the bulleted list
icon) if the order does matter.

‘§E Ordered List

= Align Left

1. Highlight meaningful text for the link (ex. Lone Star College)
2. From the toolbar, click on the Insert Quicklink icon
3. Select URL in the Insert Quicklink window

= Type in the URL (http://www.LoneStar.edu).
» Select New Window in the Target

4. Click the section. Insert button.
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Tables ) = Indicate column (or row) headers 1. Select the cells to be marked up as a row or column header.
in data tables. 2. Click on the drop-down menu next to the Table icon in the toolbar.
3. Choose Cell Properties. The Table cell properties window will open.
4. In the Cell type field, click on the drop-down list and select Row Header or Column Header.
5. Click Update button.

= Add table caption. 1. Select the table and click on the drop down menu next to the Table icon.
2. Select Table Properties, and check Include Caption.
3. Click Update when done.

= Check the reading order = A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
' = Merged, nested, and split cells may alter the reading order of a table.
= Make sure you construct your tables in a way that accommodates a good reading order.

) = Use sufficient color contrast. 1. Select the text that you want to change to another color.

2. Click drop-down menu next to the Apply Color icon in the toolbar.l N - I
3. Select the color and click Save.

Note: When picking a color for your text in D2L, make sure you choose a color that
registers with a green checkmark for WCAG AA in the Select a Color palette ' wcac m|

Color

= Don't use color alone to convey Don't use color alone to make a distinction, a comparison or to set something apart
meaning. from the rest of the web page. If you categorize something by color alone, those who are
color blind or blind will not benefit from the color distinction.

Math & » \Write math and science equations  Use the D2L equation editor.
Science using MathML. For more information, go to the Math & Science page in this handbook.

Multimedia) = Eliminate or limit blinking/flashing content to 3 seconds.
= Make sure all mouse actions can also be completed with a keyboard alone (without a mouse).

= Use an accessible media player like YouTube or the DL Kaltura player.
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How to Make

S Accessible PowerPoints & Google Slides

For more information
vtac.LoneStar.edu/help/access-ppt

Component PowerPoint (2011, 2013, 2016) Google Slides

1. Click on View tab (Mac: View > Outline View icon -PPT 2016).
2. In the Presentation Views group, click on Outline View.
3. In the Outline panel, make sure all text from the slides

appears in the Outline View.

Outline View |
® Check the outline view.

= From Home tab, choose the New Slide drop down menu ¢

and select a slide template.
(Don't use the Blank slide template.) Siide

Slide Layout

Use the PPT provided slide
layouts when building slides
to help your slide’s reading

order remain intact.

Reading Order

= Ensure the tab
order = the reading order

Ll

1. On the Home tab, click on Arrange and choose Selection Pane
(Reorder Objects for Mac - PPT 2011 & 2016).

2. To see the reading order of the slide, tab through the slide and the
corresponding element will highlight.

3. To re-arrange the reading order, click arrow up/down button on the
Selection Pane (Mac: drag layers. Highest number is read first).

4. Test reading order with the Tab key again.

1. Right click on the image and select Format Picture.

Images | on
2. Click the | [£% icon to open Alt Text field.

" Add alternative (Alt) text
to images and shapes.

1. Select the text to make into a list and click on the Home tab.
2. In the Paragraph group, select the Numbering or Bullets icon.

Lists |

= Format a list as a list.
» Use Bullets lists if all items are of equal value.

Save your original files. You may need them if you have a student who needs alternative formats.

3. Enter appropriate alt text in the Description field (not the Title field).

= Use Numbering lists if a sequential order is important to the list.

There is no Outline View in Google Slides.

1. Create a new slide (Slide > New Slide).
2. Go to Slide menu, click on Apply Layout and choose one of
slide template (not the Blank one).

1. Tab through the slide and the corresponding element will highlight.

2. In the slide area, click on the element that you want to change.

3. To change the reading order, click on Arrange menu > Order.
Send backward will raise the element to a higher reading order.
Bring forward will make the element lower in the reading order.

4. Test reading order with the Tab key again.

1. To insert an image, choose Image from the Insert menu and
follow the instructions.

2. To add Alt text, click on the image. Then in the format menu,
select Alt text (at the very bottom of the menu).

3. Enter alt text in the Description field (not the Title field).

Go to Format menu > Lists and select one of the list styles.
= Use Numbered lists if a sequential order is important to the list.
» Use Bulleted lists if all items are of equal value.

EEEs
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How to Make - f
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@ Accessible PowerPoints & Google Slides vtac.Lonestar.cdulhelpiaccess-ppt

Component PowerPoint (2011, 2013, 2016) Google Slides

Links J 1. Type out text that describes the destination of the link (i.e.Lone Star College webpage). 1. Type out text that describes the destination of the link.
IR . 2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the text, right click and choose Link from the
Create a meaningful 3. The Insert Hyperlink window will open. Enter a URL address in the Address ~ menu.
:;gkd?sat}niizcnr ibes feld (1. htp:/www.LoneStar.edu) (Mac - PPT 2011: Link to fild). 3. Paste or type in a hyperlink,
: 4. Click the OK button to save the link. 4. Click Apply button to save the link.
Tables | ® A screen reader reads a table from left to right, & top to bottom (never repeating a cell).

= Merged, nested, and split cells may change the reading order of a table.

= Check the reading order. o construct your table in a way that accommodates a good reading order.

= Indicate column headers 1. Plgce the cursor in the top row of your data table. You cannot create table column/row headers in
for data tables. 2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab). Google Slides.

Note: A table in Slide Show 3 In the Table Style Options group (Mac - PPT 2011 - Table Options > Options /

view is not accessible. Use Mac - PPT 2016 - Table Design tab), select the Header Row check box.

Alt text! 4. The cells in the top row of your table make up the column headers.
Color = Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color).
= Use sufficient color = Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information.
contrast. = Go to http://vtac.LoneStar.edu/help/access-ppt/ for How to Check Color Contrast.

= Don't use color glone Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from
to convey meaning. the information.

IMath & Science | Use the MathType plugin (http:/www.dessci.com/en/) for MS Word to create Math and Science equations and formulas cannot be
= Use MathTvoe to write math and science equations, formulas and notations. written to be accessible in Google Slides.
Math equ at}i/ gn s (DO NOT use MS equation editor.)

Video & Audio | Don't embed the video, instead, link out to videos.

Save your original files. You may need them if you have a student who needs alternative formats. @
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How to IVIake Accessible

For more information

WOI' d. Docume nts & Goog le DOCS vtac.LoneStar.edu/help/access-word

m Word Document (2011, 2013, 2016) Google Docs

Headings ) 1. Selectthe text that you want to make into a heading. 1) Seloot e text halyouwaniiomakeinto a heading.
= Properly format 2 G0 to the Home tab. 2. Go to the Styles menu (or "Normal text") and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list.

headings.

= Use headings in = Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!).
the correct order.

Images ) 1. Right click on t.he imagg, and s<lelect Format Picture.... 1. Select the image.
T | 2 e O il L 2. From the Format menu choose Alt text.
(Al text to 3. fS_e:th the 1 B and click on the ALT TEXT to open Alttext 3 1y in description text in the Description field. (NOT in the Title field.)
ield. - .
: 4. Click the OK button when done.
IMages. 4. Enter image description in the Description field (Not the Title field).
Lists ) 1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:

2. On the Home tab, in the Paragraph group, select the Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list.

" Format a list as
Numbering list. := - = - b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.

a list.
Links ) 1. Type out text that describes the destination of the link. (i.e. LSC). 1. Type out text that describes the destination of the link (i.e. LSC).
' 2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).
= Create a !lnk 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the Link field
that describes Address field (Mac - Word 2011: Link to field). (i.e. "http://www.lonestar.edu").
its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link.
Math & = Use the MathType plugin http://www.dessci.com/en/ = Math and Science equations and formulas cannot be written accessibly
Science for M§ Word to create ma’Fh and s'C|ence gquatlgns, formulas and in Google Docs.
notations. DO NOT use Microsoft's equation editor.

Save your original files. You may need them if you have a student who needs alternative formats. @
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How to Make accessible

For more information
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Component Word Document (2011, 2013, 2016) Gooyle Docs

Tables )

= |ndicate column
headers for
data tables.

= Check the reading
order.

Color )

» Use sufficient
color contrast.

= Don't use color
alone to convey
meaning.

Forms )

» Label form fields
and buttons.

1. Place the cursor in the top row of your data table. Google Docs doesn't allow you to designate column or
2. Click on the Design tab under Table Tools row headers, so keep your tables small so they are
(Table tab on Mac - Word 2011/Table Design tab - Word 2016). understandable without headers.

3. In the Table Style Options group, select the Header Row check box.

4. Under Table Tools, click the Layout tab (Table Layout - Word 2011). .

5. In the Data group (Word 2016 - Table Design > Layout tab), click the Heacar Fows
Repeat Header Row button. This will indicate the top row as the table's header.

= Screen reader reads a table from left to right/top to bottom (never repeating a cell).

= Merged, nested, and split cells may change the reading order of a table.

= Construct your table in a way that accommodates a good reading order.

= To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table.
This will be the reading order that assistive technologies will use.

» Use enough color contrast between the font and its background colors.
= Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information.

= Go to http://vtac.LoneStar.edu/help/access-word to learn How to Check Color Contrast.

= Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to
benefit from the information.

m Use a form template to create a form. Use Google Forms, NOT Google Docs

= Use real text labels for form fields and alternative text for buttons.

» Check the reading = Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct
order of forms. order, you will need to edit the form.
= The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access. @
Save your original files. You may need them if you have a student who needs alternative formats.
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How to IVIake
For more information

Ac ce s s ibl e PD Fs vtac.LoneStar.edu/help/access-pdf

m Software / Hardware How to Make it Accessible

Convert MS Office = Microsoft Office 2010, 1. Start with a well-structured word document or presentation.
to an Accessible 2013 Pro 2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf).
PDF document 3. Enter a file name in the File name field.

4. Click on the Options button and make sure the Document structure tags for
accessibility and Create bookmarks using Headings checkboxes are checked.

5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are
correctly interpreted by a screen reader.

' . .2 ) = MS Office 2011 (for Mac = Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
fsi?;’: g)%?%;?ér;al ( ) " Go to http://vtac.LoneStar.edu/help/pdfs-from-mac for options on how to create an
: v accessible PDF.
Run Optical e Adobe Acrobat Professional 1. Open the scanned PDF file.
Character (Version Xl Pro) 2. Open the Tools panel (click Tools in top right) and click Text Recognition.
Recognition (OCR) 3. Click In This File and the Recognize Text window will open.
on scanned 4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR
document Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.
J 5. Click OK when done.

Run Adobe Acrobat | = Adobe Acrobat Professional 1. Click the Tools tab to open the Accessibility panel on the right hand side.

Built-in (Version XI Pro) = |f you don't see it, click the View menu and select Tools > Accessibility.
Accessibility 2. Under Accessibility, select the Full Check button.
Checker All versions. No matter what you 3. The Accessibility Checker window will open.
are converting to PDF, it's = Under the Report Options, check on the Create Accessibility Report.
important to save your original = Under the Checking Options section:

+ Category: Document and check all the items.
4. Click the Start Checking button.
5. The Accessibility Checker Report will display on the left pane.

files in case a student needs an
alternate format.

Save your original files. You may need them if you have a student who needs alternative formats.
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How to IV f_._kss
i | o 4 y « For more information
¥ - _,\_)\_)djj ) f _|, | vtac.LoneStar.edu/help/access-video
Component Best Practices How to Make it Accessihle

\ Media PlayerJ Keyboard Navigation " To test for keyboard accessibility, press the Tab key to navigate to the player, and use the Tab,

The buttons need
to be properly
labeled so a
screen reader
user can operate
the player.

Captioned
Media

We recommend
you first search
for captioned
media, but you
are not required
to use only
captioned media.
Use the best
media for your
lesson.
Uncaptioned
media should be
accommodated
at the time of
need.

It is important to Arrow keys, Enter, and Spacebar to interact with the media player buttons.
accessibility that

students can access and

operate a media player

with the keyboard alone

(not using a mouse).

Search for captioned  How do | find human transcribed captioned videos on YouTube? (Search from YouTube site)
media 1. Enter your search keyword in the YouTube Search field.
The LSC Library has a 2. Add a:, CC (a comma, CC).
wide selection of 3. Press Enter or click the magnifying glass.
\(/:v?t?\“;cr)]j? Snllzj('j(;?:’.[ grr;Ck How do | find human transcribed captioned videos from Google?
libraman: 1. Fill out the Advanced Video Search fields (http./google.com/advanced_video_search) that
you need.
2. Choose the "Subtitles: Closed captioned only" option.
3. Press Enter or click the Advanced Video search button.

Make sure the YouTube How do | know?
video you use IS NOT = Click the Settings button and check the
Auto-generated. Subtitles field. Avoid auto-generated subtitles seoesrec e

and the Translate feature which are not usually s

accurate. K=

Click on Settings button

Keep track of your uncaptioned media. You may need this list if a student has an accommodation need.
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How to Make

Accessible Complex Images

For more information
vtac.LoneStar.edu/help/access-c-img

Complex Images include graphs, charts, diagrams, maps, and illustrations. Below are 3 ways to provide alternative (alt) text-based
description for complex images, when a simple alt text attribute is insufficient. Choose the best Alt text method for your image types.

Use a Caption

Describe in surrounding

text

Link out to a web page
with a longer description

For Web Pages: Your caption must be associated

with the image, so make sure to properly add a caption
using the 'figcaption' html tag (Requires HTML editing).
Note: For MS Word and PowerPoint: Right click on

the image and select Add Caption.

Example Code:

<figure><img src="images/fig9” alt=""
width="160" height="120" />
<figcaption><em>Caption goes here,
Fig.9-Graph. .</em></figcaption></figure>

20°N

8
6
4
2
0

Mar. Apr. May June

July Aug. Sept. Oct. Nov. Dec.

Fig.9 - Graph of the length of daylight from March through
December at various latitudes. For example, at 40 degree
latitude there are 12 hours of daylight in March. In October,
there are 10.8 hours of daylight at 40 degree.

The graph image is from Lucia C. Harrison, Daylight, Twilight, Darkness and Time (New York: Silver, Burdett, 1935) page 40.

If the image is adequately described in surrounding text
(including text-based data tables), so that the image is
just reinforcing the text, no further description is needed
necessary.

Example:

Modeling amount of daylight as a function of time of
year, Figure 9 and the table beside it, show the number
of hours of daylight as functions of the time of the year
at several latitudes, from March through December.

Hours in varied latitudes
20°|30° | 40°|50°|60°
12 (12 |12 12
12.3113.2|13.5 17.5
12.9(13.7|14.3 17.7
13 |14 149 18.2
12.8 {13.8|14.2 17.8
12.512.8 |13.2 15
Sep 12 |12 [12 12
Oct.|11.6 [11.2(108| 10 | 9
Nov| 11 |10.2| 9.7/83 | 6.5
109110 |91 (79|57
Example of Data Table for Figure 9
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Dec.

If the image cannot be described using methods A or B,
use the 'longdesc' attribute (Requires HTML editing).

Example code:

<img src="images/fig9.jpg" alt="Fig.9-
Graph of the length of daylight from
March 21 through December 21 at various
latitudes." width="400" height="290"
|longdesc="fi99—longdesc.html" />

<html>

<p>Modeling amount of
daylight as a function of time
of year Figure 9 shows
graphs of the number of
hours of daylight...</p>
</html>

20°N
1 30°N
40°N
50°N

| 60°N

Mar. Apr. May June July Aug. Sept. Oct. Nov. Dec.

Fig. 9 fig9-longdesc.html
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ACCQSSible Complex Images vtac.LoneStar.edu/help/access-c-img

Resources for Image Description Tactile Representations

= Guidelines for Describing STEM (Science Technology Sometimes touching a model or a tactile graphic is the best way to describe something.

Engineering and Math) images
http.//ncam.wgbh.org/about/news/
ncam-publishes-guidelines-for-

Tactile graphics )

Tactile graphics have different sized raised dots to show variation in graphs, charts and

= How Do We Access Meaning in Art? maps.
(Describing artimages in alt text)
https://www.pinterest.com/ Example:

pin/124060164712857119/?Ip=true

= Video: How to Describe Complex Images for
Accessibility (From Diagram Center's Webinars)
https://youtu.be/oSdz6KZpLjs —

® Diagram Center's Accessible Image Sample Book
http.//diagramcenter.org/standards-and-practices/ —— —— ——
accessible-image-sample-book.html CET el R N

s e e e se ses o . “ee o e
L . se o oo . o0 eee o © * sss s

Indicate if a model is available)

If you know where a 3D model of the image
is available, indicate that in your image caption
or on the same page as the image.

A 3D model of the chestis in the atomomy department @



http://ncam.wgbh.org/about/news/ncam-publishes-guidelines-for-
http://ncam.wgbh.org/about/news/ncam-publishes-guidelines-for-
https://www.pinterest.com/
pin/124060164712857119/?lp=true
https://www.pinterest.com/
pin/124060164712857119/?lp=true
https://youtu.be/oSdz6KZpLjs
http://diagramcenter.org/standards-and-practices/accessible-image-sample-book.html
http://diagramcenter.org/standards-and-practices/accessible-image-sample-book.html
http://vtac.LoneStar.edu/help/access-c-img/
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MathML stands for 'Math Markup Language' which is the web standard for accessible online math and science
Math & Science = MathML notation/equations/formulas. Typically, a user does not create MathML, but instead uses a conversion process to
equations, output MathML.
formulas = D2L

LSC-Online recommends that as much of the online class as possible be conducted within D2L. All output

and notation from D2L’s equation editor is stored as MathML, which is screen reader-accessible.

MathType is an equation editor created by Design Science that is compatible with MS Word for Windows and Mac.
Together, MS Word with MathType can be exported as MathML or it can be converted to braille. (Save your original
files.) DO NOT use Microsoft's equation editor.

Word documents

= PDFs Math IS NOT accessible in PDF. Save the original file with the original MathType or LaTeX equations. Avoid
using PDFs.
= PowerPoints For MS PowerPoint 2013, use the MathType 6.9 plugin or later to create math and science equations, formulas

and notations. DO NOT use Microsoft's equation editor. If you convert to a PDF or export to a webpage, save
your original MS PowerPoint files.

Graphs To make graphs accessible, do your best to describe them using alternative text, long descriptions, or captions.

LaTeX LaTeX is a mark-up language. Converting LaTeX documents into an accessible format is usually straightforward.
Keep LaTeX original files if you convert to other formats.

WeBWorK WeBWorK is an accessible and free online homework platform for math and sciences courses.

LibreOffice LibreOffice (with its native equation editor) exports easily to web pages that contain MathML.

Save your original files. You may need them if you have a student who needs alternative formats. @
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Linking to
I;g S_ .. R 4 W | - y - = For more information
» Si q0 ! ]_l: AY g\y C )ﬁ}ﬂ’j’j}‘g l\/j g‘: A gg‘ | @ !.‘: Q !.\-j vtac.LoneStar.edu/help/access-pub
Ask about Questions and Considerations

= Are the videos captioned and audio recordings transcribed?

How accessible | There should be transcripts for audio recordings and captions or subtitles for video. If they aren't available, ask the publishing

are their digital representative when they plan to have them. If they have no plans, ask them to give LSC written permission to transcribe or caption the
media when there's an accommodation need.

= Are images described in alternative text?
PowerPoint slides from publishers often have images without any alt text. Ask your publishers if their images have alt text.

= Can all of the text that is displayed on the screen be read aloud by text-to-speech software?
Screen readers (assistive technology used by people who are blind) read real text. They cannot read images of text or text embedded in
Flash animations/movies/simulations.
= How accessible are the E-books?
Are the images described? Are embedded objects like videos keyboard accessible and captioned? Is the E-reader keyboard
and screen reader accessible? Have it tested through the Assistive Technology Lab.
= Can all interactivity (media players, quizzes, flashcards, etc.) function using only the keyboard (no mouse)?
People who are blind or have upper mobility disabilities cannot use a mouse. They use the keyboard to navigate and interact on the Web.
It is required that any interactive elements on a publisher's website (or on a DVD included with the book) be operable by keyboard alone if
they are used in your course.
= |s there any documentation available (VPAT or White Paper for example) that confirms accessibility or usability testing results?
A VPAT (Voluntary Product Accessibility Template) is used by many organizations to report the level of accessibility of software products.
= |s your multimedia (Adobe) Flash or (Oracle) Java-based? Can your materials be watched on mobile devices?
Content created in Flash or Java can be inaccessible and may not run on mobile devices and tablets, which are becoming more prevalent.
= What are the computer requirements for using their materials? Will the materials work on mobile devices?

LSC-Online informs online students about the computer requirements for taking an online course in the Student Orientation for
Online Courses. If your course requirements are different, make them known in the course syllabus.

materials?

= OERs have the same accessibility requirements as all other digital materials. However if they are not accessible, we can usually retrofit
them to be accessible which we can't do if the materials reside on a publisher's server. Plus OERs are usually free to students! Check
Resources (OER) out: http:/www.LoneStar.edu/library/OER.htm

Open Educational

CONTACT the Assistive Technology Lab to have 3rd party online material accessibility tested.



http://www.lonestar.edu/library/OER.htm
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MS Offices  * Abuilt-in accessibility 1. Gotothe File tab. PR spect Document
checker 2. Select Info from the sidebar menu. Before publishing this i, be aware t
2010 & 2013 . Ched‘fi' Document properties, authar's ni
Wind - 3. Click on the Check for Issues button. ==
Indows (Note: The accessibility 4. Select Check Accessibility from the drop-down list. > Inpect Document |
(Word, checker only checks e oo en poperte
PowerPoint) .docx and .pptxfiles)  The Accessibility Checker panel will open to the rightof — B
the document. The accessibility checker provides you with a list of with disbities might ind dificl o e
errors, warnings & tips. When you click on an error or warning, ) ook EomPa Y ospored oy e
instructions on how to fix it appear below in "Additional Information". versions of Word. )
PDF = A built-in accessibility 1. Click the Tools tab to open the Accessibility Tool panel on the right. [
(Adobe checker (If you don't see it, click the View menu and select Tools > Accessibility). e T
Acrobat XI (View > Tools > 2. Select the Full Check button & the Accessibility Checker Options will open. " Accesiviiy
Professional) Accessibility) = On the Report Options section, check on Create Accessibility Report. = o
= On the Checking Options section: select Document under Category field, © ruicre
and check all items. © Oper sty s
3. Click on the Start Checking button and the Accessibility Report will display. K AddTgs o Documert
D2L & @WﬁVE - | J4 Errors, Features, and Alerts & Structure/Order T Text-only = Dutline| &) Reset Page % Disable Styles
Web Pages
= A browser-based 1. Download & Install the WAVE toolbar (http://wave.webaim.org/toolbar/).
checker, 2. Open the D2L page in its own window by clicking on the Open in a new window icon.
WebAIM WAVE 3. Right-click on the page in the new window, and select WAVE, then choose
accessibility add-on to "Errors, Features, and Alerts" to see what accessibility errors you have on the page.
the Firefox browser 4. Error icons in green, red, yellow and blue will appear on the page. If you hover over an error icon,

more information on the error will appear.
9. Return to the original D2L page, and open the D2L editor to repair the problems you found.


http://wave.webaim.org/toolbar/
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WEB ACCESSIEILYS

at Lone Star College

Testing Tools

B Firefox: WAVE Toolbar
http://lwave.webaim.org/toolbar/

-~

- | i |

Training & Suppor

Disability Services B Firefox & IE: Favelets

http://jimthatcher.com/favelets/

http://I tar. i ility- i .nt
p:/flonestar.edu/disability-services.htm B MS Word: Built-in 2010, 2013, 2016 (PC)

Training B MS PPT: Built-in 2010, 2013, 2016 (PC)
B PDF: Built-in Adobe Acrobat Pro

B Colour Contrast Analyser
http://paciellogroup.com/resources/
contrastAnalyser/

Go to http://myworkshops.lonestar.edu to sign up for training.
Also see the articles in VTAC:
http://vtac.LoneStar.edu/help/access/

Virtual Teaching Assistance Center

@
The Virtual Teaching Assistance Center (VTAC) is an online web S ltes
knowledge base located at vtac.lonestar.edu. This should be the first
place you go for help — it will most likely have the information you need. . o .
Website: http://vtac.LoneStar.edu/help/access/ B Disability Services:
http://LoneStar.edu/disability-

For more information services._htm

. L . B LSC-Online
About ADA compliance and laws contact Disability Services: http://vtac.LoneStar.edu/help/

http://LoneStar.edu/contacts-disability.htm

access/

Thank you to pcc.edu/access for allowing us to use this document as well as Designer, Supada Amornchat & Editor, Karen Sorensen. @ ®®©
BY NC SA
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