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About This Guide 

This section describes the purpose, audience, organization, and conventions that are used in 
this iPECS Cloud Customer Manager Administrator Guide. 

NOTE Your actual display screens may be slightly different than what was displayed in this 
manual depending on the OS (Operating System) and other factors.  All 
information in this guide is subject to change without prior notice. 

Purpose 
The iPECS Cloud Customer Manager Administrator Guide is designed to assist the customer 
manager with the system administration features of EMS (Element Management System).  
Detailed instructions for each function and page of the EMS can be found in this manual.  

Audience 
This guide assumes administrators of the Customer Manager are familiar with the procedures in 
the iPECS Cloud Web Interface Administration Guide. 

Document Organization 
This guide consists of three chapters and an appendix.  The title of each chapter (and appendix) 
is as follows: 

• About This Guide 

• Chapter 1 EMS Web Portal 

• Chapter 2 Customer Manager Portal 

• Chapter 3 SIP Trunk Service Customer Manager Portal 

• Appendix – A 

Document Conventions 
This section describes text formatting conventions and important notice formats used in this 
guide. 

Text formatting 
The narrative-text formatting conventions that are used are as follows: 
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Convention Description 

Bold text It may indicate a button, menu item, or dialog box option you can click or select. 

Italic text A cross-reference or an important term. 

Code text A command prompt. 

*(Asterisk) Items or fields marked with an asterisk (*) are required. 

Important notice 
The following icons and notices are used in this guide to convey important cautions and notes. 

CAUTION A caution statement alerts you to situations that may cause damage to hardware, 
software, or data. 

 

NOTE A note provides additional explanations, important information, or a reference to the 
relative information.  

References or Related Guide 
The following guides supplement the information in this guide and can be found on the Ericsson-
LG Enterprise Partner Portal. 

• iPECS Cloud Feature Guide 

• iPECS Cloud Customer User Portal Guide 

• iPECS Cloud EMS Reseller Administrator Guide 

• iPECS Cloud EMS Service Provider Administrator Guide 

• iPECS Cloud OMS Reseller Administrator Guide 

• iPECS Cloud OMS Service Provider Administrator Guide 
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Chapter 1.  
EMS Web Portal 

This chapter describes how to access and use the EMS (Element Management System) web 
portal as a Customer Manager (or administrator).  After log-in, Customer Manager can 
configure, monitor and maintain the system.   EMS is the web portal where user can log in as 
Customer Manager or End User. 

1.1 User Environment 
Chrome is the best web browser for EMS web portal.  At lower screen resolution (<1280 x 
1024), less of the page will fit on the browser. 

• Web Browser: Chrome (recommended), Microsoft Internet Explorer 10, 11 (at least IE 8 or 
later version). 

• Screen Resolution: 1280 x 1024 or higher. 

1.2 How to Access 
1. Run Chrome and type the URL of EMS web portal.  If you don't know the URL contact your 

system administrator. 
2. Press Enter key to open the iPECS Cloud login page. 

 

3. Select MANAGER from radio button. 
 Allows the customer to choose the option between 'USER' and 'MANAGER'. 
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4. Click Enter User ID field and enter in User ID. 
 User ID is in an email address format, e.g. admin@customer.com. 

5. Press Tab key to Password and enter your password. 
6. Click Sign in button to login to the EMS web portal. 
 If you enter the valid user ID and password, you can access the EMS web portal. 

NOTE If you are getting the error message 'Login Failed. (Fail count: x) Please confirm 
the User ID/Password.', verify that the User ID and Password entered are correct, 
then try again.  If you fail to login more than 5 times with same user ID, you will get 
the error message 'Failed more than 5 times. Please try again in about 5 
minutes.' and you cannot login with the user ID in 5 minutes. 

1.3 Request Password Reset 
A user can request a password reset through the preconfigured email address related to that 
account using the 'Forgot the User Password?' link. 

1. Click 'Forgot the User Password?' to receive an email from a password reset request. 

 

2. Select MANAGER from radio button. 

 

3. Enter User ID and User Email address configured in Customer Manager Account. 

 

4. Click Send Email to send a 'password reset' email that containing URL. 
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5. Click URL received in the 'password reset' email. 
 The user can log in to the Manager portal and reset password. 

1.4 Start Page 
My Home is the start page and each user can configure their own My Home page with Service 
Summary, Hourly Call Statistics, Weekly Call Statistics, Company Summary and Call Log.  
Users can add 4 bookmarks at the same level as My Home on the favorite bar. 

 

NOTE Session expires after 120 minutes of inactivity. 
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1.5 Common Operations 
In this section you can take fast look at the example of 'Common Operations' that are used in 
this guide.  The administrator can be performed on: 

• View: Allows you to select a list item in the list to see in detail. 

• Add: Allows you to add a new item to the list. 

• Modify: Allows you to modify existing a list item. 

• Delete: Allows you to delete selected item(s) in the list. 

1.5.1 Tutorial 
In each section and topic of this guide you can find instruction sentence that will guide where you 
go to find and display a menu.  In case of Pickup Group, 'Go to 'Call Manager' > 'Group 
Setting' > 'Pickup Group' to display the following page.' Instructions are provided.  The 
described below four examples available for all of the operations that are common to most 
menus in the EMS, but it is not exactly the same. 

1.5.1.1 View 
To see Pickup Group in detail, click a list item to select in the 'Pickup Group List'.  When you 
select the list item, all the properties that belong to the item will be displayed.  
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1.5.1.2 Add 
To add a New Pickup Group, first add a group then assign member(s) to the New Pickup Group. 

1. Click Add button. 

 

2. Click 'Site' to select a site of Pickup group. 
 Items or fields marked with an asterisk (*) are required. 
 In the field, a down arrow ( ) means that it has a drop down list to select from. 

3. Click 'Group Name' to enter a name. 
 Group name can be entered up to max 24 characters. 

4. Click 'Call Type' to select a call type to be applied to a pickup group from the drop-down list 
5. To add member(s), click Change button to display the extension lists in 'Available' list, then 

click to add or remove member(s) to/from a pickup group using  or . 
6. Click Save button then OK button in the popup window to confirm. 

 

 Once a new pickup group is added, 'Site' cannot be changed. 
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1.5.1.3 Modify 
To modify an existing Pickup Group, 

1. Click a list item to select in the 'Pickup Group List'.  
 When you select the list item, all the properties that belong to the item will be displayed. 

2. Click Modify button. 

 

3. Click 'Group Name' and 'Call Type' to change each field individually. 
 The 'Site' field is not activated and cannot be modified. 

4. Click Change button to add or remove member(s) to/from a pickup group using  or . 
5. Click Save button then OK button in the popup window to confirm. 
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1.5.1.4 Delete 
To delete Pickup Group(s), click to select one or more Pickup Group(s) in 'Pickup Group List' 
and click Delete button, after which click OK button in the popup window to confirm. 

 

• Selected list items will be disappeared from the 'Pickup Group List' 
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Chapter 2.  
Customer Manager Portal 

This chapter describes operation on Customer Manager Portal.  It allows Customer Manager to 
provide useful features to internal and external customers such as Voicemail, Auto Attendant, 
Hunt/Pickup/Page Group, Conference Room, MOH and etc.  It also allows Customer Manager 
to manage User Account, DDI number, Hot Desk and etc. 

2.1 Company Default Setting 
The first step as Customer Manager is to set the 'Company Default Setting' and must be done at 
first login.  At first log in, the following screen is displayed.  Click Setting button.  It is a 
mandatory step to initialize new customer settings. 

 

1. Click Setting button. 
 This step sets default values for trunk access code, emergency number, time schedule 

and feature codes. 
2. When initialization is completed, click OK button to confirm on the popup screen. 

 

3. You must click 'Retry Login' to log in as Customer Manager again. 
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2.2 Guide to Customer Manager Web Portal 
This section describes the layout of the Customer Manager Web Portal that is comprised of four 
main areas, such as the Left Navigation Pane, Title Bar, Favorite Bar and Task Area. 

When you logged in to the Customer Manager Web Portal successfully, the following main page 
is displayed on your screen. 

 

 
 

2.2.1 Title bar Area 
• SP Portal Logo: The iPECS appears on the Title Bar is a default portal logo.  This logo can 

be changed for a specific image you want to see in your web portal.  Please contact your 
Service Provider to change it. 

• Logged in information: When logged in, your current logged in information is displayed on 
the right side of the Title Bar as you can see in the examples below. 
– 'Ericsson LG Enterprise' is a Company Name. 
– 'Leo Ryu' is a name of the Customer Manager 
– 'Customer Manager' is a login account type. 

•  My Information Shortcut: Allows you to go directly to the 'My Information' menu. 

• Logout Button: Allows you to exit from the page you are working. 

2.2.2 Left Navigation Pane 
You can select a menu for each operation from the Left Navigation Pane.  Depending on your 
login account type, the menu provided through Navigation Pane may be different.  

• Select Menu: On the Left Navigation Pane, you can click a menu to select, and the content 
will be displayed on the right side of the screen. 

Arrow ( ) 
indicates there is a 
sub menu related 
to the label of the 
Left Navigation 
Pane. 

Title Bar Area 

Left Navigation 
Pane Area 

Arrow ( )  
indicates the task area is 
collapsed 

Favorite Bar 

Task Area 
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• Select Submenus: Some menus have a dropdown option, a menu item with a down arrow 
( ) at the end of the label indicates that the menu has a submenu associated with it. 

• Expanded or Collapsed the Left Navigation Pane: Allows you to extend your task area 
more wide: 

– When you click the left arrow ( ) button, Left Navigation Pane collapse in order to 
extend task area.  And only the Title, Bookmark bar and the left arrow button display 

– When you click the right arrow ( ) button the entire contents of the Customer Manager 
Web Portal are visible. 

2.2.3 Favorite Bar 
'Favorite' is a kind of a bookmark feature that allows you to open the most frequently used menu 
by clicking the menu on the Favorite Bar.  This is useful for quick access when multiple settings.  
'My Home' is a default item of favorite bar and can be added a bookmark up to 4 additionally.  
Explained below is the description of each buttons. 

•  Favorite bar Setting Button: Use to set the Favorite bar by clicking on the button. 

•  Add Button: Use to open the Popup Menu and select a menu in which you want to add 
to the Favorite bar. 

•  Save Button: Use to save the changes. 

•  Cancel Button: Use to go back without saving or go to the previous page. 

2.2.4 Task Area 
All actions related each menu is displayed here. Below is an example image that shows the 'My 
Information' menu is selected and displayed in the 'Task Area'. 
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2.3 Company 
Once the company default settings have been set, Customer Manager needs to configure the 
basic configuration for the site, such as the Company Details, Line Settings, Time Schedules, 
Call Barring, Site Management, System Tones, Voicemail Services, Company Directory, 
Feature Codes and Flexible Button Profile.  All setting items will be discussed in more detail in 
the next each section. 

2.3.1 Company Detail 
Shows the Company in detail and the Customer Manager can set or modify settings.  Items or 
fields marked with an asterisk (*) are required.  

NOTE Customer Name, Customer Domain, Daily User Call Fraud Limits (Default/ 
Maximum) is defined by the Reseller during the new customer creation and cannot 
be modified by the Customer Manager.  All other fields can be changed by 
Customer Manager. 

 
Go to 'Company' > 'Company Details' to display the following page. 

 

Item Description 

Company Name The name of the Company, configured by Reseller (Max 40 characters). 

Customer Domain Domain name of Company.  It is used to create the End User ID, but cannot 
be changed once the Customer is created (Max 32 characters). 
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Item Description 
Language Language for Customer Manager web portal.  Support 5 types of language, 

such as English (default setting), Korean, Italian, Thai and Vietnamese.  
Service Provider should activate languages to allow the Customer Manager 
to select Language for the web portal. 

Prompt Set the language to be used in Voicemail Prompt and Auto Attendant 
Prompt. 

Standard Time Zone GMT Time Zone (GMT -12:00 ~ GMT +14:00).  To see all time zones, click 
 button, and to configure time for SIP devices, it should be done manually 

on each SIP device.  

Outgoing Caller ID Set Outgoing Caller ID for the company, when users make an outgoing call, 
this CID is used as the default CID. 

Numbering Rule The Customer Manager can select one of the Service Provider's pre-
configured Numbering Rules.  Those numbering rules are applied to 
Extension, Hunt Group, ACD Group, Conference Room, Auto Attendant and 
Voicemail numbers automatically.  If the Customer Manager selects 'NO 
USED RULE', they can set the number for Extensions, Hunt Groups, ACD 
Groups, Conference Rooms, Auto Attendants and Voicemail numbers as 
desired.  To see the selected Numbering Rule, click  button.  Once the 
Customer Manager assigns numbers (Extensions, Hunt Groups, Voicemail 
Service etc.) along with the selected Numbering Rule, it cannot be modified, 
and to change the Numbering Rule, all numbers MUST be removed that are 
in use. 
 NO USED RULE (default setting) 
 Pre-defined numbering rule(s) 

Conference Call Join Select the way of participants join in a Conference Call. 
 Immediately On Answer: When the called party answers a call from 

Conference Supervisor, the called party joins the conference immediately. 
 When CONF button is pressed: The called party joins the conference 

when Conference Supervisor, press the CONF button after the called party 
answers the call from supervisor. 

Emergency Call 
Notification to ATD 

Sets whether Emergency Call Notification to ATD are enabled. 

Per User Call Fraud 
Default (Per Day) 

The limitation of outgoing calls to block call fraud.  By default, all users in the 
company follow it.  To modify the limitations, request a change from your 
Reseller.  When a user reaches the call fraud limit, outgoing calls are not 
possible and you must request it to be unblocked by the Reseller. 'DISABLE 
OUT-GOING' is displayed on the LCD and/or the user hears 'error tone'. 

Allowable Limit Per 
User Call Fraud (Per 
Day) 

The limitation of outgoing calls to block call fraud.  It allows users to have 
specific call limitations assigned by the Customer Manager.  To modify the 
limitation, request a change from your Reseller.  When a user reaches the 
call fraud limit, outgoing calls are not possible and you must request it to be 
unblocked by the Reseller. 'DISABLE OUT-GOING' is displayed on the LCD 
and/or the user hears 'error tone'. 

Automatic Call 
Distribution Report 

Enables the ACDR feature for agents, supervisors, and report manager. 
 Not Used ACD Report (default setting) 
 Use ACD Report  
When you change it from 'Use ACD Report' to 'Not Used ACD Report', all 
ACDR related information such as 'ACD Report Manager' will be cleared.  
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Item Description 
ACDR the system does not generate any reports when using ACD Groups 
only. 

Daylight Saving Time Enable/Disable Daylight Saving Time  
 Not Used (default setting) 
 Use Daylight Saving 

Contact Name Name of the contact person in the Company (Max 40 characters). 

E-mail Email address of the Contact person (Max 64 characters). 

Contact Direct Dial Call 
Number 

Direct Dial Call number of the Contact person (Optional, Max 20 characters). 

Contact Extension Extension number of the Contact person (Optional, Max 20 characters). 

Mobile Number Mobile number of the Contact person (Optional, Max 20 characters). 

2.3.2 Line Settings 
From v3.0 Cloud, TDM Trunk channels are available, and you can set the way of using available 
SIP and TDM trunk channels with options.  By default, The Trunk Access Code and the 
Emergency Number are predefined by the Service Provider.  The Customer Manager can 
change/add a Trunk Access Code and Emergency Number to be a different number from the 
Service Provider's predefined value but must consider the Numbering Plan selected to avoid a 
numbering conflict in case of Trunk Access Code.  Trunk Access Code and Emergency 
Numbers are applied to the whole company. 

2.3.2.1 Trunk Channel 
From v3.0 Cloud, besides SIP trunk, it supports TDM trunk and you can define channel usage 
along with available trunk resources.  There are 6 options, SIP Incoming & SIP outgoing, SIP 
Incoming & TDM Outgoing, TDM Incoming & SIP Outgoing, TDM Incoming & Outgoing, 
SIP/TDM Input & TDM Output and SIP/TDM Input & SIP Output.  You can assign In & Out 
channel with only one type of Trunk or you can use SIP and TDM for Incoming and Outgoing.  
To use TDM trunk channels, it requires you to have proper number of channels and proper 
amount of TDM trunk gateway(s) in advance.  

When there are Trunk channels & Trunk TDM gateway(s), you can see proper number of trunk 
channel assignment for Incoming or Outgoing after you configure TDM Trunk gateway at : 
Company > Trunk G/W Management.  Before you configure TDM trunk gateway in detail, only 
SIP channel assignment field (SIP In/Out Channel, SIP In Channel, SIP Out Channel) is 
available for all Trunk Channel Setting options. 

Once you saved 'Trunk Channel', it is not available to change 'Trunk Channel Setting' to other 
options.  To do that, it needs to set all channel assignments to '0' first, then you can change 
'Trunk Channel Setting'.  

Go to 'Company' > 'Line Settings' and click 'Trunk Channel' tab (default position). 
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NOTE When making outgoing calls, it is possible to make simultaneous calls as much as 
available Out channels or In/Out Channels. 

To modify a Trunk Channel 
1. Click Modify button. 

 

2. Click 'Trunk Channel Setting' to set up SIP Trunk or TDM Trunk.  
 SIP and TDM Trunk cannot be selected for the same format In/Out Channel. 
 Selectable channel combinations 

– SIP Input & SIP Output 
– SIP Input & TDM Output 
– SIP Output & TDM Input 
– TDM Input & TDM Output 
– SIP/TDM Input & TDM Output 
– SIP/TDM Input & SIP Output 

3. Assigns the number of In/Out channels. 
4. Click Save button then OK button in the popup window to confirm. 
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2.3.2.2 Trunk Access Code 
By default, it follows the default Trunk access code of Cloud platform, if necessary a Customer 
Manager can define its own Trunk access code considering Numbering plan.  The defined 
Trunk access code needs to be entered first to make an external call.  It does not need to enter 
Trunk access code in case of Emergency Call.  

Go to 'Company' > 'Line Settings' and click 'Trunk Access Code' tab. 

 

NOTE To make an outgoing call, users must enter the trunk access code before dialing.' 

To modify a Trunk Access Code 
1. Click Modify button. 

 

2. Click 'Trunk Access Code' to change a trunk access code number. 
3. Click 'Trunk Call Barring Profile' to select a profile from the drop-down list. 
 To assign 'Trunk Call Barring Profile', define Call Barring Profile by going to 'Company' 

> 'Call Barring' first.  
 If 'TDM Output' is selected on the 'Trunk Channel' tab, 'TDM Outgoing Send Mode' is 

selectable. 

 
– Overlap Mode: Dial out digit is transmitted whenever caller press a digit 
– Enblock Mode: Dial out digit is transmitted when caller press '#' after dialing digit 

4. Click Save button then OK button in the popup window to confirm. 
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2.3.2.3 Trunk Authorization 
Clicking the Trunk Authorization Tab displays registered Trunk Authorization Digit(s).  

Outgoing call access can be managed by registering required external number prefix as ‘Trunk 
Authorization Digit’. 

Trunk Access code needs to be included in 'Trunk Authorization Digit'. 

Go to 'Company' > 'Line Settings' and click 'Trunk Authorization' tab. 

 

Item Description 

Trunk Authorization Digit Number digits require authorization (Max 12 digits). 

Description Description of each trunk authorization digit for better understanding of 
purpose of the digits. 

To add an Trunk Authorization Digit 
1. Click Add button  
2. Click 'Trunk Authorization Digit' to enter a new digit to assign to the Trunk Authorization.  
3. Click 'Description' to enter a description to explain the Trunk Authorization Digit. 
4. Click Save button then OK button in the popup window to confirm. 

NOTE Duplicated Trunk Authorization Digit is not allowed. 
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2.3.2.4 Emergency Number 
Clicking the Emergency Number Tab displays the default predefined emergency number(s).  

The predefined 'Outgoing Digit' for Emergency Numbers cannot be modified or deleted by the 
Customer Manager.   

Go to 'Company' > 'Line Settings' and click 'Emergency Number' tab. 

 

Item Description 

Emergency Number Number dialed to make an Emergency Call (Max 8 digits). 

Outgoing Digit Number converted to when a user dials the 'Emergency Number' 
including Trunk Access Code (Max 19 digits). 

To add an Emergency Number 
1. Click Add button  
2. Click 'Emergency Number' to enter a new number to assign to the Emergency Calls  
3. Click 'Outgoing Digit' to enter a new number to assign to the Outgoing Digit. 
 Trunk Access Code is automatically added in the Outgoing Digit. 

4. Click Save button then OK button in the popup window to confirm. 

NOTE Duplicated Emergency Number is not allowed. 
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To modify an existing Emergency Number 
1. Click to select an existing Emergency Numbers. 
 Service Provider's predefine number cannot be modified. 

2. Click Modify button. 

 

3. Click 'Outgoing Digit' to change field. 
 The ' Emergency Number' field is not activated and cannot be modified. 

4. Click Save button then OK button in the popup window to confirm. 

NOTE Only the 'Outgoing Digit' field can be modified once saved.  In order to modify 
'Emergency Number' field, delete first then add a new one. 

To delete an Emergency Number 
1. Click to select one or more existing Emergency Number.  
2. Click Delete button. 
3. Click OK button in the popup window to confirm.  

 

 Selected items will be disappeared from the 'Emergency Number'. 
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2.3.2.5 SIP Trunk Registration 
This tab is shown when the vendor sets the value of Carrier SIP Trunk-Multi Registration to 
enable.  In order to use SIP Trunk Server, you need to enter server registration information for 
each customer. 

Go to 'Company' > 'Line Settings' and click 'SIP Trunk Registration' tab. 

 

NOTE Duplicated Registration User ID is not allowed. 

To modify a SIP Trunk Registration 
1. Click Modify button. 

 

2. Click 'SIP Realm/Domain' to change a domain. 
3. Click 'Registration User ID' to change a registration user ID. 
4. Click 'Authentication ID' to change an authentication ID. 



 

 
22 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

5. Click 'Authentication Password' to change an authentication password. 
6. Click Save button then OK button in the popup window to confirm. 

To check the SIP trunk registration status  
1. Click Refresh button to update the server registration status. (ON/OFF/ERROR) 

 

2. This is automatically refreshed when entering the menu or clicking the Save button or Cancel 
button. 

2.3.3 Time Schedule 
There are 15 Time Schedules available.  By default, there is one predefined default time 
schedule and this default time schedule can be modified (but cannot be deleted).  Day, Night 
and Timed schedules can be configured for each Time Schedule and can select the Time 
Change mode (Automatic/Manual).  

The Customer Manager can add Holidays as desired and needed.  The Company time 
schedule is used for the following 'Call Barring', user's 'Call Forward' & 'Preset Call Forward' 
settings, Hunt Group, ACD Group, Switch Board and the overall Site's Time Schedule. 

Go to 'Company' > 'Time Schedule' to display the following page. 

 

To see a Time Schedule in detail 
1. Click to select a time schedule to view in 'Time Schedule List'. 
2. Selected Time Schedule is displayed on the below screen.  
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Item Description 

Schedule Name Name of the time schedule (Max 24 characters). 

Change Mode Select option from the drop-down list 
 Automatic: Time mode is changed automatically along with the 

defined Time Schedule. 
 Manual: Time mode is changed on the extension by entering 

feature code of 'System Service Time Mode Change'.  Go to 
'Company' > 'Feature Codes' to find 'System Service Time 
Mode Change' feature code. 

Day/Night Mode When change mode is set for 'Automatic', the 'Day/Night Mode' is 
automatically changed as defined by the time schedule. 
When change mode is 'Manual', authorized user can change it to Day, 
Night, or Timed mode.  

Description Detail information of Time Schedule (Max 60 characters). 

Default Time Schedule When the 'Default Time Schedule' is selected, it is applied to Call 
Barring, user's Call Forward & Preset Call Forward settings, Hunt 
Group, ACD Group, Switch Board and the overall Site's Time 
Schedule. 

Schedule Time setting of Day, Night and Timed from Monday to Sunday. 
Also set day as 'Weekday' or 'Holiday'. 

Holiday Option Defined customized holiday(s). 
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To add a new Time Schedule 
1. Click Add button. 

 

2. Click 'Schedule Name' to enter a name of the time schedule. 
3. Click 'Change Mode' to select a mode from the drop-down list. 
 Change mode can be set to Automatic or Manual. 
 When you set the 'Change Mode' to 'Manual', Time Mode can only be changed through 

the Web GUI or by using the manual setting Feature Code. 
4. Click 'Description' to add detail information of time schedule. 
5. Click on the 'Default Time Schedule' checkbox to set it as the companies default time  
6. Click 'Schedule' tab, select 'Holiday Option' or 'Weekday' for each day and define the 

open/close time for Day, Night and Timed modes. 
7. Click 'Holiday Option' tab to add customized Holiday(s) with a specific name. 

 

8. Click 'Get Holiday' to get additional Holiday(s). 
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9. Click Save button then OK button in the popup window to confirm. 

To modify a time schedule  
1. Click a list item to select in the 'Time Schedule List'.  
2. Click the Modify button. 

 

3. Click 'Schedule Name', 'Change Mode' and 'Description' to change each field individually. 
 The 'Default Time Schedule' is optional. 

4. Click 'Schedule' or 'Holiday Option' tab to change current settings. 
5. Click Save button then OK button in the popup window to confirm. 
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2.3.4 Call Barring 
The Customer Manager can create a 'Call Barring Profile' to assign digit restriction rule(s) for 
each user with the Trunk Access Code as option.  The Service Provider has max 9 Toll Check 
Classes and the Customer Manager has max 5 Toll Check classes by going to 'Call Barring' > 
'Digit'.  Using those Toll Check Classes, the Customer Manager can create Call Barring 
Profiles and assign them to each user, Trunk Access Codes and the Site's default call barring 
profile.  Users can or cannot dial along with assigned call barring profile. It can be applied to 
Trunk Access Code as an option by going to 'Company' > 'Line Settings' > 'Trunk Access 
Code' > 'Trunk Call Barring Profile'. And be set as default call barring profile of each site in 
Company settings.  

2.3.4.1 Call Barring Profile 
The Customer Manager can assign a specific 'Call Barring Profile' to a user to allow or restrict a 
certain type of dialing rule, for example, it enables a user to dial including international call or it 
allows a user to dial local call only. 

Go to 'Company' > 'Call Barring' and click 'Profile' tab (default position). 

To add a new call barring profile 
1. Click Add button in 'Profile' tab. 

 

2. Click 'Profile Name' to enter a name of Profile. 
3. Click 'Apply Type' to select a type from the drop-down list. 
4. Click to checkbox of 'Toll Check Class' to allow the digits to be dialed as defined.  
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 To see each 'Toll Check Class' in detail, click  button. 
5. Click Save button then OK button in the popup window to confirm. 

Item Description 
Profile Name Name of Call Barring Profile (Max 24 characters). 

Apply Type Time condition to apply Call Barring Profile  
 Unconditional: apply Call Barring Profile regardless of Time Schedule. 
 By Time Schedule: apply Call Barring Profile along with Time Schedule 

(default time schedule). 

E164 Local Call Only  Enable/Disable E164 rule. 
 Not Used: do not apply E164 
 Allow: E164 is applied for local calls only 

2.3.4.2 Call Barring Digit 
It allows you to define a certain type of digit rules.  When you create 'Call Barring Name', it will 
be displayed at 'Call Barring Profile' and you can set it to be allowed or denied in that 'Call 
Barring Profile'.  Depending on 'Allow' setting, a user with that 'Call Barring Profile' can or cannot 
make a call that matches with defined 'Call Barring Name' rule.  

Go to 'Company' > 'Call Barring' and click on the 'Digit' tab. 

To add a new call barring digit 
1. Click Add button in 'Digit' tab. 
2. Click 'Toll Check Class' to select a class index from the drop-down list. 
3. Click ''Call Barring Name' to enter a name of call barring 
4. Click Add button to create a 'Call Barring Digit' input field and enter digit(s). 
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 Up to 80 items can be added to per Toll Check Class. 
5. Click Save button then OK button in the popup window to confirm. 
 New added 'Toll Check Class' is displayed when modifying/adding a call barring profile. 

Item Description 
Toll Check Class Select the Toll Check Class Index (Range 1 ~ 5). 

Call Barring Name Name of call barring 

Call Barring Digit  Digit string – Restriction value to allow or deny 
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2.3.5 Site Management 
A company or organization can have multiple sites.  The Customer Manager can set each site's 
configuration, e.g. Outgoing CID, Default Call Barring Profile, Time Schedule and address 
information.  The Customer Manager assigns the Direct Dial Call number to each site.  To 
have additional site(s), it must be requested through your Reseller.  

Go to 'Company' > 'Site Management' to display the following page. 

By default, the site information is pre-configured by the Reseller.  Customer Manager must set 
the mandatory fields of each site. 

To configure each site 
1. Click a list item to select in the 'Pickup Group List'.  
2. Click Modify button. 

 

3. Click 'Site Name' to change a name of site. 
4. Click 'Type' and select 'CCM' or 'LCM'. 
 If there is no configured LCM, only 'CCM' is available for 'Type'. 

– CCM: Centralized Communication Manager 
– LCM: Local Communication Manager, Name filed of LCM management will be 

displayed. 
 To assign 'Type' to one of LCMs, define 'LCM' ('Company' > ' LCM Management') first. 

5. Click on the 'Main Site' checkbox to set it as an option.  
 If there is only one site in Company, the checkbox of 'Main Site' is selected by default. 
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 Site name can be entered up to max 40 characters. 
6. In 'Option' tab, to set the 'Outgoing Caller ID', 'Call Barring' and 'Time Schedule'. 

Item Description 
Outgoing Caller ID Sets the Outgoing Caller ID for the site. 

 Company Outgoing Caller ID: Use Company Outgoing Caller ID. 
 Override: Set Outgoing Caller ID from the available Direct Dial Call 

Number(s). 

Call Barring Default Call Barring Profile for the site. 

Time Schedule Set Time Schedule for the site. 
 Company Time Schedule: set the Company Time Schedule as the Site's 

default Time Schedule. 
 Override: Can select a time schedule by going to 'Company' > 'Time 

Schedule' as the site's time schedule. 

 
7. Click 'Address' tab to add information. 

 

Item Description 
Address 1 Address Line 1 of the site address (Max 60 characters). 

Address 2 Address Line 2 of the site address (Max 60 characters). 

City City name (Max 23 characters). 

County Country name (Max 23 characters) 

Postcode Postal code (Max 9 characters). 
 

8. Click 'Direct Dial Call Number Management' tab to see the available DDI number for the 
Company. 
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Item Description 
Direct Dial Call Number 
Count 

Total number of direct dial numbers assigned to the site. 

Site Direct Dial Call 
Number 

A list of direct dial numbers per site. 

Other Direct Dial Call 
Number 

Select site and click 'Search', then assigned DDI number is (are) 
displayed. 

 
If there are more than 2 sites, Customer Manager can assign DDI numbers to each site as 
dedicated. 
 Click Change button to select one of site in 'Other Direct Dial Call Number' and click 

Search button. 

 Assign or remove DDI number using  or  button.  If the number is already 
assigned it cannot be assigned to multiple sites. 

9. Click Save button then OK button in the popup window to confirm. 
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2.3.6 LCM Management 
'LCM' is acronym of Local Communication Manager.  In case of WAN failure between 'Cloud' 
and 'LCM', the 'LCM' works as a standalone communication manager in local survival mode. 
'LCM Management' can register 'LCM' owned by the customer and check their registration 
status. 

Go to 'Company' > 'LCM Management' to display the following page. 

 

NOTE If network between Cloud and LCM is disconnected, or Cloud failure occurs, LCM acquires 
control of devices in its own area (local survival). 

To add LCM device 
1. Click Modify button. 
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2. Click 'Name' to enter a name.  
3. Click 'REP IP' to enter an IP Address.  
4. Click 'Firewall IP' to enter an IP Address.  
5. Click Save button then OK button in the popup window to confirm. 

Item Description 
Name The name of LCM (Max 30 characters). 

REP IP The representative IP of the LCM. 

Firewall IP Firewall IP of LCM. 

To delete a LCM 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 

2.3.7 eMG Series 
This menu allows to configure gateways for eMG80 and eMG100 LCM. 

2.3.7.1 eMG80 Management 
'eMG80' is type of Local Communication Manager. 

Go to 'Company' > ‘eMG Series’ > 'eMG80 Management' to display the following page. 
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To add slot settings 
1. Select an empty slot check box for your setting.  
2. Click Modify button. 

 

3. Click 'Gateway' to select Gateway Model.  
4. Click 'GW Name' to enter a GW Name.  
5. Click 'MAC Address' to enter a MAC Address. 
6. Click 'SLT Max Hook Flash Time' to enter a SLT Max Hook Flash Time. 
7. Click 'SLT Min Hook Flash Time' to enter a SLT Min Hook Flash Time. 
8. Click 'SLT Off Hook Time' to enter a SLT Off Hook Time. 
9. Click 'Dtmf Gain' to enter a Dtmf Gain. 
10. Click 'DTMF Gain (Handset)' to enter a DTMF Gain (Handset). 
11. Click 'DTMF Gain (Speaker)' to enter a DTMF Gain (Speaker). 
12. Click 'T38 Use' to enter a T38 Use. 
13. Click 'Local Media Processing' to choose whether or not to use a Local Media Processing.  
14. Click Save button then OK button in the popup window to confirm. 

Item Description 
Slot Number eMG80 Slot Index 

Gateway Gateway Board Type 

GW Name Specify Gateway Board Name 

MAC Address MAC Address 

To delete a eMG80 setting 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 
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2.3.7.2 eMG100 Management 
'eMG100' is type of Local Communication Manager. In emg100, Slot6, Slot11, and Slot12 
cannot be registered. 

Go to 'Company' > ‘eMG Series’ > 'eMG100 Management' to display the following page. 

 

To add slot settings 
1. Select an empty slot check box for your setting. 
2. Click Modify button. 

 

3. Click 'Gateway' to select Gateway Model.  
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4. Click 'GW Name' to enter a GW Name.  
5. Click 'MAC Address' to enter a MAC Address. 
6. Click 'DTMF Gain (Handset)' to enter a DTMF Gain (Handset). 
7. Click 'DTMF Gain (Speaker)' to enter a DTMF Gain (Speaker). 
8. Click 'DTMF Duration' to enter a DTMF Duration. 
9. Click 'T38 Use' to enter a T38 Use. 
10. Click 'Local Media Processing' to choose whether or not to use a Local Media Processing.  
11. Click Save button then OK button in the popup window to confirm. 

Item Description 
Slot Number eMG100 Slot Index 

Gateway Gateway Board Type 

GW Name Specify Gateway Board Name 

MAC Address MAC Address 

To delete a eMG100 setting 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 
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2.3.8 Extension G/W Management 
From v3.0 Cloud, it supports SLT and digital phone and to do that, extension TDM G/W need to 
be configured on customer manager portal first. 

Go to 'Company' > 'Extension G/W Management' to display the following page. 

 

To add Extension Gateway 
1. Click Modify button. 
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2. Click 'GW Name' to enter a name.  
3. Click 'MAC Address' to enter a MAC Address of TDM gateway.  
4. Click 'Location Name' to select one of available location where TDM Extension gateway 

belongs to (CCM or one of LCMs). 
5. Register an option for each TDM Extension gateway. 
 TDM Extension Analog options. 

 

Item Description 
SLT Max Hook Flash 
Time 

1 ~ 25 (100ms), 5 (default) 

SLT Min Hook Flash Time 0 ~ 250 (10ms), 20 (default) 

SLT Off Hook Time 1 ~ 25 (100ms), 1 (default) 

Dtmf Gain 13 ~ 43, 28 (default) 

Dtmf Duration 4 ~ 45 (10ms), 10 (default) 

T38 Use On/Off.  
After changing this value, you must manually reboot the G/W.  

Local Media Processing RTP media will be managed locally, not via Cloud. 
 

 TDM Extension Digit options. 
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Item Description 
DTMF Gain (Handset) 13 ~ 43 

DTMF Gain (Speaker) 13 ~ 43 

Dtmf Duration 4 ~ 45 (10ms) 

T38 Use On/Off.  If T.38 is changed, you must manually reboot the G/W. 

Local Media Processing Use/Not Used. 
 

6. Click Save button then OK button in the popup window to confirm. 

To delete a LCM 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 
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2.3.9 Trunk G/W Management 
To use TDM trunk in cloud platform, TDM Trunk gateway configuration is required on customer 
manager portal. With configuration, TDM Trunk gateway will be registered to Cloud. 

Go to 'Company' > 'Trunk G/W Management' to display the following page. 

 

To add Trunk Gateway 
1. Click Modify button. 

 

2. Click 'GW Name' to enter a name.  
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3. Click 'MAC Address' to enter a MAC Address.  
4. Click 'Location Name' to select one of available location where TDM Trunk gateway belongs 

to (CCM or one of LCMs). 
5. Click 'Trunk Channel Setting' select one of available Trunk Channel Type (In/Out Channel). 
 Line Setting > Trunk Channel can be selected according to TDM Trunk In or Out Channel 

settings. 
 Refer to section 2.3.2.1 Trunk Channel for details. 

6. Click 'Use Trunk Channel' select one of available Trunk Channel. 
7. Register an option for each TDM Trunk gateway.  
 TDM Trunk Analog options. (LGCM4, LGCM8) 

 

Item Description 
Ch.1 - Ch.8 
DIL Routing Number 

DIL destination number 

DTMF Gain 13 ~ 43, 28(default). 

DTMF Duration 4 ~ 45 (10ms), 10(default). 

Trunk Ring On Time 1 ~ 9 (100ms), 2(default). 

Trunk Ring Off Time 1 ~ 150 (100ms), 60(default). 

Trunk Release Guard 
Time 

5 ~ 150 (100ms), 10(default). 

Trunk Flash Time 0 ~ 300 (10ms), 50(default). 

Open Loop Detect Time 0 ~ 20 (100ms), 4(default). 

Trunk Start Signal LOOP (Default)/Ground. 

SICOFI Para Gain 0 ~ 255, 1(default). 

T38 Use On/Off.  
If T.38 is changed, you must manually reboot the G/W. 
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Item Description 
Local Media Processing Use/Not Used. 

Trunk Flash Time 0 ~ 300 (10ms), 50(default). 

Open Loop Detect Time 0 ~ 20 (100ms), 4(default). 
 

 TDM Trunk Digital options.(BRIM4, BRIM8) 

 

Item Description 
TEI Type 1 - TEI Type 4 Auto (default)/Fixed. 

T38 Use On/Off.  
If T.38 is changed, you must manually reboot the G/W. 

Local Media Processing Use/Not Used. 
 

 TDM Trunk Digital options.(PRIM, E1PRI, T1PRI) 

 

Item Description 
DTMF Gain 13 ~ 43, 28(default). 

DTMF Duration 4 ~ 45 (10ms), 10(default). 

CRC Check No Check (default)/Check. 

NT/TE Mode Te(default)/NT. 

T38 Use On/Off. 
If T.38 is changed, you must manually reboot the G/W. 

Local Media Processing Use/Not Used. 
 

8. Click Save button then OK button in the popup window to confirm. 

To delete a Trunk Gateway 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 
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2.3.10 System Tone & Timer 
Among the various tones, the Customer Manager can use a customized HOLD tone(s) for 
Internal and External calls.  By default, HOLD tones provided by Service Provider are used.  If 
the Customer wants to have a custom HOLD tone, upload a wav file with the proper format. 
Supported wave file format is 'PCM/16bit/8Khz/Mono'. 

2.3.10.1 Music On Hold (MOH) 
Music On Hold allows the user to customize the business with pre-recorded messages and 
songs.  It will play for internal/external callers who have been placed on hold.  When the user 
presses the HOLD button while a call.  The Customer manager can upload wav files for internal 
and external calls.  You can set the Music On Hold setting individually for each site that 
Customer has, and you can also set it up at once for all sites. 

Go to 'Company' > 'System Tone' and click 'Music On Hold' tab (default position). 

 

Item Description 

Hold Tone for Internal The music played when user click HOLD during an internal call. 

Hold Tone for External The music played when user click HOLD during an external call. 

To upload a customized message or music 
1. Prepare supported Wave file format is 'PCM/16bit/8Khz/Mono'. 
2. Click Browse button to select the custom file. 
3. Click Save button then OK button in the popup window to confirm. 

To delete a Music On Hold tone 
1. Click the radio ( ) button to choose. 
2. Click Delete button then OK button in the popup window to confirm. 

To play an uploaded file or play configured Tone 
3. Click to select a radio ( ) button to choose between 'Hold Tone for Internal' and 'Hold 

Tone for External'. 
4. Click Play button to play Music or Tone. 
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 Music will automatically be played in popup window. 
 Click OK or X button to close play popup window. 

To download call recording files 
1. Click to select a radio ( ) button to choose between 'Hold Tone for Internal' and 'Hold 

Tone for External'. 
2. Click Download button then OK button in the popup window to confirm. 

2.3.10.2 Tone Timer 
This allows the Customer Manager to change the default values of the Tone Timers. 

Go to 'Company' > 'System Tone' and click 'Tone Timer' tab. 

 

To modify timer 
1. Click Modify button. 
2. Click each field to select and change the value individually. 
3. Click Save button then OK button in the popup window to confirm. 

Item Description 
System Hold Recall Timer When a call is placed on hold, the System Hold Recall Timer begins.  

When this timer expires, the call placed on hold will begin ringing on 
the extension that placed a hold.  Range: 1 ~ 3600 sec., Default: 30 
sec. 

Transfer Recall Timer  When a call is transferred, the Transfer Recall Timer begins.  When 
this timer expires, the call transferred will begin ringing on the extension 
that transferred the call.  Range: 1 ~ 600 sec., Default: 45 sec. 
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Item Description 
Call Park Recall Timer When a call is parked, the Call Park Recall Timer begins.   When this 

timer expires, the call parked will begin ringing on the extension who 
parked the call.  Range: 1 ~ 3600 sec., Default: 30 sec. 

Camp On Transfer Recall 
Timer  

When a user transfers the caller to busy extension, and initiates the 
Camp On feature, the Camp On Transfer Recall Timer begins.  If the 
called station is still busy and this timer expires, the call will begin 
ringing on the extension who initiated the Camp On.  Range: 1 ~ 3600 
sec., Default: 30 sec. 

Paging timeout Timer When a user initiates a page, this timer begins. When this timer 
expires, paging stops automatically.  Range: 1 ~ 300 min., Default: 0 
min. (no timer)  

2.3.10.3 Tenant Timer 
This allows the Customer Manager to change the default values of the Tenant Timer. 

Go to 'Company' > 'System Tone' and click 'Tenant Timer' tab. 

 

To modify timer 
1. Click Modify button. 
2. Click each field to select and change the value individually. 
3. Click Save button then OK button in the popup window to confirm. 

Item Description 
Preset No Answer Forward 
Time 

Default value of Preset No Answer timer. 
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2.3.11 Phone LED Control 
It allows you to manage LIP phone's LED color and flashing rate.  LED of [Ring LED], [DN 
button (My-DN, multi number and shared line button)] and Flexible button which has other user's 
extension number can be configured.  LED color and flash rate will be available when 'LED 
ON/OFF' is set to 'LED ON'.  When 'LED ON/OFF' field is set to 'LED OFF', it turns off LED for 
cases in below screen.  

Go to 'Company' > 'Phone LED Control' to display the following page. 

 

To set Phone LED 
1. Select a row to edit and click Modify button. 
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2. Click 'LED ON/OFF' to select 'LED ON' or 'LED OFF' from the drop-down list 
3. Click 'LED Color' to select one of LED color from the drop-down list. 
 LED Color: Red, Green, and Yellow (Amber) 

4. Click 'LED Flash Rate' to select a time from the drop-down list.  The following table briefly 
shows the LED Flashing Rate and how it works. 

 

 IPM is acronym of Impulse Per Minute. 
 For example, the 30 IPM means that the LED turned 'ON' for 1 second then turned 'OFF' 

for 1 second. 
5. Click Save button then OK button in the popup window to confirm. 

Item Description 
Ring LED 
(Only RED color is 
available) 

Extension Call Incoming 

Trunk Call Incoming 

MSG Wait 

DN Button 
(My-DN, Shared line, 
Multiple line) 

DND 

Incoming Call 

Hold 

Call Forward 

Ext Flexible Button Incoming Call 

Busy 

DND 

Call Forward 

Hold 

DND DND 

Forward 
 
 
 
 
  

Flash Rate
Steady on 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
30 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
60 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
60 IPM Wink 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
240 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
240 IPM Flutter 1 1 1 1 1 1
480 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
480 IPM Flutter 1 1 1 1 1 1
15 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1

120 IPM 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
120 IPM Flutter 1 1 1 1 1 1 1 1 1 1 1 1

30 IPM 1 1 1 1 1 1 1 1 1 1 1 1
480 IPM Wink 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1
480 IPM Double 1 1 1 1 1 1 1 1

0.5 1 1.5 2
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2.3.12 Voice Mail Service 
Voicemail service stores voice messages in each user's personalized mailbox and user can 
retrieve their stored message(s) with their personal mailbox number and 4-digit password.  

2.3.12.1 Service Number 
All users can access and manage their voicemail messages in the Voicemail Service using the 
internal number or Direct Dial Call Number assigned to Voicemail Service. 'Voicemail Auto Save' 
is set to 'Enable', incoming voice messages to voicemail service are automatically saved when 
caller disconnect.  

Go to 'Company' > 'Voicemail Service' > 'Service Number' to display the following page. 

 

Item Description 

Voicemail Service Number The internal number to access the Voicemail Service.  It can be set 
manually (2 ~ 5 digits) or selected automatically from available numbering 
plan along with 'Numbering Rule' in 'Company Detail'. 

Direct Dial Call Number The Direct dial number to access the Voicemail Service from outside of 
the company. 

Voicemail Auto Save Allows you to store an incoming voice messages automatically when the 
caller hangs up on the call.  
 Enable: Messages are saved automatically 
 Disable: To save message, click #…  
If 'Enable' is selected, hanging up the call will automatically save the 
message to the user's mailbox or the caller can click the # key after 
recording their message to save it and have further options available.  If it 
is set to 'Disable', the caller must dial # to save the message prior to 
hanging up or the voicemail message will not be saved. 

Description Detail description of the Voicemail Service (Max 50 characters). 

Use Dial by Name Choose whether to use the Dial by Name. 
If it set as ‘Use Dial by Name’, all user name text is converted to audio files 
via Amazon Polly API.  

To modify Service Number 
1. Click Modify button. 
2. Click each field to select and change the value individually. 
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 The 'Voicemail Service Number' field is not activated and cannot be modified. 
3. Click Save button then OK button in the popup window to confirm. 

 
It cannot be deleted when the configured voicemail service is in use.   

When Service Provider's Numbering Rule is applied on 'Company Details', 'Voicemail Service 
Number' is automatically set along with the numbering rule.  In case of 'NO USED RULE', you, 
as a Customer Manager, can set 'Voicemail Service Number' as a number you want.  

2.3.12.2 Company Schedule 
Callers who are forwarded to Voicemail Service can be prompted with a greeting that was 
created for the company schedule.  The Customer Manager can create Company Schedules 
for Voicemail Service as desired and needed.  When multiple schedules are included the lower 
index has higher priority if there are duplicated time schedules.   

There are 3 types of greetings, the default provided greeting, Company Schedules' greeting and 
User's personal greeting.  The priority of greetings is: 

1)  Users recorded/uploaded personal greeting 

2)  Customer Manager uploaded greeting in the Company Schedule 

3)  System provided default greeting 

 
Go to 'Company' > 'Voicemail Service' > 'Company Schedule' to display the following page. 

 

If there are no defined Company Schedules and no User recorded personal greeting.  The 
Voicemail Service will play the default prompt greeting when there is a call to extension which is 
forwarded to Voicemail Service.  If there is defined Company Schedule or User defined 
schedule, a caller will hear the uploaded/recorded greeting as defined in the schedule during the 
time defined. 

2.3.12.2.1 Setting Company Schedule 
When select one of Company Schedule(s) in the list on 'Schedule' tab, you can see the created 
Company Schedule in detail. 

Go to 'Company' > 'Voicemail Service' > 'Company Schedule' and click 'Schedule' tab 
(default position). 
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To add a new company schedule 

 

Item Description 

Schedule Name Name of the schedule (Max 24 characters). 

Greeting Upload greeting file as wav format (8KHz/16bit/Mono). 

Start/End Time Set Start (HH:MM) and End (HH:MM) time of the schedule 

Day Select day(s) to apply defined schedule 
 

1. Click Add button. 
2. Click 'Schedule Name' to enter a name of schedule. 
3. Click Browse button to upload greeting file. (Supported wave format is 8 KHz, 16 bit, Mono.) 
4. Click 'Start/End Time' to set a time for a schedule to apply. 
5. Click a checkbox to select a day of the week to apply schedule from Monday to Sundays and 

holidays. 
6. Click Save button then OK button in the popup window to confirm. 

To modify a company schedule 
1. Click a list item to select in the 'Schedule Name List'.  
2. Press Modify button. 
3. Click each field to select and change the value individually. 
4. Click Save button then OK button in the popup window to confirm. 

2.3.12.2.2 Setting Company Holiday 
The Customer Manager can define Holiday(s) to apply the defined schedule(s).  The defined 
Holiday(s) are applied to 'Holiday' in the created company schedule.  You can add a new one 
using the Add button or get Holiday(s) defined in the 'Time Schedule' using Get Holiday button.  

Go to 'Company' > 'Voicemail Service' > 'Company Schedule' and click 'Holiday' tab. 

To add a new Holiday 
1. Click Get Holiday button in Holiday tab. 
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 Get Holiday button is available when there is no defined holiday in 'Company Schedule'. 
2. Click Add button. 

 

3. Click 'Holiday Name' to enter a name of Holyday. 
4. Click 'Year' to set a year 'Every Year' or one of years from the drop-down list. 
5. and select year to 'Every Year' or one of years from the drop-down list  
6. Click 'Date' to set a date with a (MM:DD) format . 
7. Click Save button then OK button in the popup window to confirm. 

To modify Holiday 
1. Click a list item to select in the 'Holiday Name List'.  
2. Click Modify button. 

 

3. Click 'Holiday Name', 'Year' and 'Date' to change each field individually. 
4. Click Save button then OK button in the popup window to confirm. 
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To delete Holiday(s) 
1. Click a list item to select in the 'Holiday Name List'.  

 

2. Click Delete button then click OK button in the popup window to confirm. 
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2.3.13 Company Directory 
The Customer Manager can add up to 3,000 contacts in the Company Directory.  The contacts 
can be identified by name, number, department and other information as detailed to be found. It 
is shared by all users in the Company.  The users can make a call from their extensions using 
Group Speed Dial or User WEB portal and Click Call.  In the 'Company Directory', you can 
search by various options, you can see a summary of the Group Speed Dial, add new directory, 
modify an existing one, delete one or more, up to 500 contacts can be deleted at once) and you 
can download/upload directory lists as an Excel file format.  UCE All Apply button is to apply 
defined directory list(s) to all UCE users. When you apply company directory to UCE users it will 
be synchronized with 'Shared' directory of UCE Client.  

Go to 'Company' > 'Company Directory' to display the following page. 

 

You can search a directory list by 'First name', 'Last Name', 'Work/Mobile/Fax/Other' number, 
'Company', 'Department' or 'Group Speed Dial' option. 
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Using Group Speed Dial Summary button, you can see the summary of Group Speed Dial 
assigned to directory list(s). 

 

To see each list in detail 
Click to select one of directory from the 'Directory List'.  It shows 'First/Last Name', 
'Work/Mobile/Other' phone number, Company, Department, Email and Group Speed Dial 
information.  Icon ( ) indicates the telephone number assigned as Group Speed Dial. 
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Item Description 

First Name  Max 11 characters 

Last Name Max 12 characters 

Work/Mobile/Fax/Other Max 20 digits in length with 0~9, '*', '#' 

Company/Department Max 24 characters 

To add new directory list 
1. Click Add button. 

 

2. Click each field to select and enter the value individually. 
3. Click 'Group Speed Dial' to select a type of Group Speed Dial from the drop-down list. 
 Group speed dial can be selected from Not Used, Work, Mobile and others. 

4. And then enter a number as the Group Speed Dial number to use Group Speed Dial for that 
contact. 
 Group speed number range is 0000~2999.  

 Use Search  button to verify what Group Speed dial entries are available. 
5. Click Save button then OK button in the popup window to confirm. 

To modify a directory list 
1. Click a list item to select in the 'Directory List'. 
2. Click each field to select and change the value individually. 
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3. Click Save button then OK button in the popup window to confirm. 

To delete directory list(s),  
1. Click a list item to select in the 'Directory List'. 
2. Click Delete button. 
3. Click Save button then OK button in the popup window to confirm. 

 

Or, 
4. You can delete 500 contacts from the directory lists at once using 500(rows) Can Be Delete 

button. 

To add Company Directory using Download and Upload button 
The Customer Manager can download/upload the directory to/from an Excel file using the 
download/upload button. 

1. Click Format download button to download the list format file, or  
2. Click List download button to get the current directory list. 
3. Click OK button in the popup window to confirm. 

 

 The Company Directory can be downloaded as an Excel file with a filename such as 
201807112338_CompanyDirectory 

4. Double click the downloaded Excel file to open below Format download example image. 

 

 You can edit the downloaded Company Directory file.  
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5. After updating Company Directory Excel file click Upload button. 
6. Click Browse button to select the modified EXCEL file. 
7. Click Upload button to upload the file. 

 

8. After completing upload process click Close button in the popup window to exit. 
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2.3.14 Dial by Name Prompt 
It allows you to play names set to Dial by Name and create names that have not yet been 
created in the TTS file.  

Go to 'Company' > 'Dial by Prompt' to display the following page. 

 

To play a TTS file 
1. Click Play ( ) button located under Play in the Dial by Name Prompt list. 

 

2. Selected TTS file is automatically played on popup window. 

 

 Click OK or X button to close play popup window. 

To create a TTS file 
The TTS file can be created in the following way: 

• As a wav file format one by one by clicking Create ( ) button. 
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• Click Apply Voicemail button to create all Voicemail TTS files. 

• Click Apply Auto Attendant button to create all Auto Attendant TTS files. 

• Click Apply All button to create all Voicemail and Auto Attendant TTS files.  
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2.3.15 Feature code ▶ 
Extension users can dial Feature Code to use a certain feature of iPECS Cloud.  For example, 
users can dial a specific feature code to imitate Paging, set DND etc.  It displays all available 
feature codes.  

The Customer Manager can add a Feature code number with Numbering Rule to use.  When 
the Customer Manager modifies a Feature Code, only the Feature Name field can be changed.  
To change feature code numbers from an existing feature code to a new number you must 
delete the existing code first then add a new one. 

Using the file download/upload buttons, the Customer Manager can edit and apply all the feature 
codes at once.  When a user dials a Feature Code deleted by the Customer Manager, the user 
will see 'VACANT' on the LCD display and hear an error tone.  

Go to 'Company' > 'Feature Code' to display the following page. 

 

In Feature Code, you can search by option, see each Feature Code in detail, add new codes, 
modify existing codes, delete one or more all at once and download/upload Feature Codes as 
an Excel file. 

Item Description 
Feature Name  Name and description of feature. (Fixed and cannot be modified) 

Feature Code Feature code number assigned to the feature. (2~5 digits: 0~9, '*', '#') 

Update Time The time the feature last modified/added 
 

You can search a Feature Code by 'Feature Code' or 'Feature Name' option. 
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To see a Feature Code in detail 
1. Click to select a feature code to view in 'Feature Code List'. 
2. Feature Code digit length is 2 ~ 5 digits, such as 500, 501, 502 etc. 

 

To add a new Feature Code 
1. Click Add button. 
2. Click 'Feature Name' to select a name of feature from the drop-down list. 

 

3. Click 'Feature Code' to assign a new Feature Code 2~5 digits. 

 

4. Click Save button then OK button in the popup window to confirm. 

 

To modify a Feature Code(s) 
1. Click a list item to select in the 'Feature Code List'. 
2. Click Modify button. 
3. Click 'Feature Name' to change the current feature to another to be assigned to 'Feature 

Code'. 
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 The 'Feature Code' field is not activated and cannot be modified. 
4. Click Save button then OK button in the popup window to confirm. 

Feature List 

Item Feature Code Description 
Internal Page 500 Request internal paging 

Forward Register (Normal) 501 Register call forwarding 

Forward Cancel 502 Cancel call forwarding 

Timed DND Register/Cancel 
(Toggle) 

503 Register/Cancel Timed DND 

DND Register/Cancel (Toggle) 504 Register/Cancel DND 

Account Code 505 It allows a user to track an outgoing call by entering 
'Account Code' (up to 12 digits). This entered 
'Account Code' is displayed as a part of 'Call Data' in 
SMDR. 
Off-hook or click Speaker button > Enter feature 
code > enter account code > click * > place a trunk 
call.   

Station Speed Dial (Register) 506 Register station speed dial up to 100. (00 ~ 99)  

Station Speed Dial 507 Request station speed dial 

Extension Call Back/Trunk 
Queuing 

508 Request Callback to busy station or there is no 
available outgoing trunk line.  

Extension Call Back/Trunk 
Queuing Cancel 

509 Cancel Callback to busy station or there is no 
available outgoing trunk line. 

Call Pick-Up (Group) 510 Request group pickup 

Call Pick-Up (Direct) 511 Request individual call pickup 

Call Park (Register/Answer) 512 Register/Answer parking call to location 000 ~ 999.  

Hot Desk Login/Logout 513 Login/Logout for Hot Desking 

Conference Room Activate 514 It allows a user to set new password and set 'Usage' 
to 'Use'. 'Call Manager' > 'Conference Room' 

Conference Room Deactivate 515 It allows a user to clear password and set 'Usage' to 
'Not Used' 'Call Manager' > 'Conference Room' 

Wake-up Register 516 Register Wake-up mode  

Wake-up Cancel 517 Cancel wake-up mode 

Intrusion Request 518 Request Intrusion feature 

Camp On Register 519 Register Camp on feature 

OHVO (Off Hook Voice Over) 520 Register OHVO(Off Hook Voice Over) feature 
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Item Feature Code Description 
ACD Agent Log On/Off 521 Change Long on/off status 

ACD Agent Not Ready Mode 522 Change not ready mode on ACD agent login status 

ACD Agent Work Mode 523 Change work mode on ACD agent login status 

ACD Agent Auto Work Mode 
After Call (On/Off) 

524 Change automatic work mode after call on ACD 
agent login status 

ACD Agent Auto Answer (On/Off) 525 Change automatic answer mode on ACD agent 
login status 

ACD Agent Head/Hand Set 526 Change Headset/Handset mode on ACD agent 
login status 

ACD Agent Headset Ring Mode 
Change 

527 Change Headset Ring / Tone mode on ACD agent 
login status 

ACD Supervisor Display Q Wait 
Count 

528 Display ACD Q waiting call count on ACD 
supervisor 

ACD Supervisor Group Night 
Mode 

529 Change ACD group night mode on ACD supervisor 

ACD Supervisor Group Holiday 
Mode 

530 Change ACD group holiday mode on ACD 
supervisor 

ACD Supervisor Silent Monitor 531 Request silent monitor on ACD supervisor 

ACD Supervisor ACD Q Overflow 
Count Change 

532 Change ACD Q overflow count on ACD supervisor 

Two Way Record 533 Request Call recording 

Virtual Desk Login/Logout 534 Login/Logout for virtual desk 

ACD Agent Help Request 535 Request ACD agent help feature 

Caller ID Display Restrict (Call 
Base) 

536 Disable caller ID display 

Call Log List Display 537 Display call log list 

System Service Time Mode 
Change 

538 Change system time mode 

Terminal-Based DND 
Register/Cancel (Toggle) 

539 Enable/Disable terminal based DND 

Group Speed Dial 540 Use group speed dial 

Whisper Coaching 541 Activate whisper coaching 

ACD Agent Whisper Coaching 
Request(A)/Accept(S) 

542 Request (ACD Agent)/Accept(ACD supervisor) 
whisper coaching feature 

Emergency Call Alert 543 Indicate emergency call 

Forced Handsfree (Xfer to Voice)  It allows activation speaker on called party terminal 
(A) when the caller dials this feature code + called 
the party extension number.  
After the caller transfers to another extension (B), a 
voice connection between (A) and (B) will be 
automatically established. 

Forced Handsfree (Xfer to Ring)  It allows activation speaker on called party terminal 
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Item Feature Code Description 
(A) when caller dials this feature code + called the 
party extension number.  
After the caller transfers to another extension (B), 
(A) listen ring back tone, and (B) listen ring, after B 
answers the call, a voice connection between (A) 
and (B) will be established.   

Internal Page Answer  It allows answering paging calls. To use this feature 
code, a user should have authority on User Setup > 
Feature tab > Meet Me Page Answer. 
After answering a user, the remaining paged parties 
will be automatically terminated. 

Mobile Extension Register  It allows registering a Mobile Extension Phone 
number. 

Mobile Extension CLI Register  It allows registering a Mobile Extension CLI 
number.. 

Mobile Extension 
Activate/Deactivate 

 It allows activating or deactivating a Mobile 
Extension feature. 

To Download and Upload Feature Code(s) as an excel file 
The Customer Manager can download/upload the feature codes to/from an Excel file using the 
download/upload button. 

1. Click Format download button to download the format template (no codes listed just the 
format required), or  

2. Click List download button to get the current feature codes. 
3. Click OK button in the popup window to confirm. 

 

 The Feature Code can be downloaded as an Excel file with a filename such as 
201807120050_FeatureCode 

4. Double click the downloaded Excel file to open below Format download example image. 
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 You can edit the downloaded Feature Code file.  
5. After updating Feature Code Excel file click Upload button. 
6. Click Browse button to select the modified EXCEL file. 
7. Click Upload button to upload the file. 

  

8. After completing upload process click Close button in the popup window to exit. 

To delete a Feature Code(s) one by one or at once 
You can delete Feature Code one at a time or multiple codes at once.  You can delete all 
feature codes at once using the Delete All button. 

1. Click to checkbox to select 'Feature Codes' in the list to delete one by one. 

 

2. Click Delete button then OK button in the popup window to confirm. 

 

Or, 
3. Click to checkbox to select 'Feature Name' to delete all feature code on that page at once. 
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4. Click Delete All button then OK button in the popup window to confirm. 
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2.3.16 Flexible Button Profile 
The ELG LIP and SIP phones can have up to 48 flexible buttons (depending on phone model) 
without using a DSS (LSS). The Customer Manager can define button profile(s), with the phone 
type (LIP/SIP) and assign a profile to each user.  This does not apply to 3rd party SIP phones.  

Button #1 cannot be defined with the configured profile because it is reserved as the DN 
(Directory Number) number for each phone.  

Button #1 & #2 are reserved if the phone is defined as a multi client type phone for the DN 
buttons.  You can assign a profile during a new 'User Setup' or using the 'User Phone 
Configuration' menu.  When you apply a flexible button profile to use, it will ask you to 
skip/overwrite existing button assignments.  When you select 'overwrite', it will overwrite buttons 
defined by the user using the 'User Phone Configuration' menu.  

2.3.16.1 Profile 
Go to 'Company' > 'Flexible Button Profile' and click 'Profile' tab (default position). 

 

You can create a profile with Name with Device Type (LIP or SIP). 

Item Description 
Profile Name Name of profile Max 30 characters. 

Device Type You can choose the type of 'LIP Phone' and 'SIP Phone'. 

Description Description of profile Max 50 characters. 

To see a profile in detail 
1. Click to select a profile name to view in 'Profile Name List'. 
2. Selected Profile is displayed on the below screen. 



 

 
68 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

 

To add new flexible button profile 
1. Click Add button. 

 

2. Click 'Profile Name' to enter a name of profile.  
3. Click 'Device Type' to select a phone type from the drop-down list. 
 Device type can be chosen from 'LIP' or 'SIP'. 

4. Click 'Description' to add detail information of new profile. 
5. Click Save button then OK button in the popup window to confirm. 

To modify 
1. Click to select a profile from the list. 
2. Click Modify button. 
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3. Click 'Profile Name' and 'Description' to change each field individually. 
 The 'Device Type' field is not activated and cannot be modified once you added. 

4. Click Save button then OK button in the popup window to confirm. 

2.3.16.2 Button Setting 
Go to 'Company' > 'Flexible Button Profile' and click 'Button Setting' tab. 

 

You can set flexible buttons along with a profile you created/selected.  You can edit flexible 
buttons using Modify All button at once or can edit them one by one using Modify button. 

Item Description 
Profile Name of the Flexible Button Profile 

Button Class  Fixed Button: Predefined feature keys,  
 Digit: Send digits as defined 

Button Type (Fixed) LIP Type: REDIAL, SPEED, CONFERENCE, MUTE, CALL BACK, 
DND/CALL FORWARD, TRANSFER, FLASH and PTT. 
SIP Type: PHONEBOOK, CALL LOG, MUTE, HEADSET, REDIAL, CALL 
RETURN, CALL FORWARD, CONFERENCE, TRANSFER, HOLD, DND, 
RINGER OFF, MESSAGE, REMOTE PHONEBOOK, SERVICE(XML), 
VOICE RECORDING, BLIND TRANSFER, ADHOC CONFERENCE. 

Dial Digit Digit string to dial when 'Button Class' is 'Digit'  

Button Label Button Label: up to 16 characters 

To modify a single button 
1. Click 'Profile' to select a profile from the drop-down list. 
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2. Click 'Button Class' to select a flexible button to edit  
3. Click Modify button. 

 

4. Click 'Group Name', 'Fixed Button' or 'Digit' to change each field individually. 
 Fixed Button is used for: 

– LIP type phones, select 'Button Type' from the drop-down list REDIAL, SPEED, 
CONFERENCE, MUTE, CALL BACK, DND/CALL FORWARD, TRANSFER, FLASH 
and PTT. 

– SIP type phones, select 'Button Type' from the drop-down list  PHONEBOOK, CALL 
LOG, MUTE, HEADSET, REDIAL, CALL RETURN, CALL FORWARD, 
CONFERENCE, TRANSFER, HOLD, DND, RINGER OFF, MESSAGE, REMOTE 
PHONEBOOK, SERVICE(XML), VOICE RECORDING, BLIND TRANSFER, ADHOC 
CONFERENCE. 

 For Digit is used for input the digit string to dial.  The button type option may differ 
depending on the model of handset. 

5. Select the check button if you want to skip or overwrite the profile to apply an existing 
preconfigured button. 
 Apply Button Profile subscribers automatically 
 Overwrite item set by subscriber 

6. Click Save button then OK button in the popup window to confirm. 

To modify all buttons at once 
1. Click 'Profile' to select a profile from the drop-down list. 
2. Click Modify All button. 
3. Click to select a flexible button to edit 'Button Class' and of its 'Button Type' 
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 When the 'Button Class' is 'Digit', the 'Button Type' displays as a 'SPEED DIAL' to 
prompt you to type the digits to dial, then add a 'Button Label' such as name of feature on 
that button. 

4. Click Save button then OK button in the popup window to confirm. 
5. Select the check button if you want to skip or overwrite the profile to apply an existing 

preconfigured button. 

 

 Apply Button profile subscribers automatically 
 Overwrite item set by subscriber 
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2.3.17 Common Configuration ▶ 
Company-based common configuration can be changed in this menu. 

Go to 'Company' > Common Configuration' to display the following page. 

Item Description 
Allow Handset Off-hook 
(Headset Mode) 

It allows changing the handset off-hook on headset mode. 
 Use: On headset mode, handset off-hook is working. 
 Not Used: On headset mode, the handset off-hook is not working. 

 

 

2.3.18 Company Group  
Set up a Customer Access Code to identify companies when making calls between companies 
in a customer group. 

Put this code of another company in front of the extension number of another company user. 

NOTE Only Customers included as members of Customer Group in OMS system can be set. 

 
Go to 'Company' > 'Company Group' to display the following page.  

Item Description 
Customer Name The name of the Company. 

Customer Access Code Code value that can be identified among companies. 

My Customer Mark Y in the row corresponding to my company. 

To modify My customer access code 
1. Click Modify button. 
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2. Click 'My Customer Access Code' to change a domain.  
 A combination of numbers and asterisks allows up to 5 digits. 

3. Click Save button then OK button in the popup window to confirm. 

2.3.19 Security ▶ 
You can configure company-wide security settings in this menu, including media encryption.  
Go to 'Company' > 'Security' to display the following page. 

 

Item(Option) Description 
LIP Phone SRTP SRTP option for LIP terminals configured to “Follow Company 

Option”. 
 Use: Supports Standard SRTP (AES 128). 
 Not Used: Not supports SRTP 

Trunk Call SRTP 
 

When a terminal using SRTP is connected to a SIP trunk carrier 
that does not support SRTP, this option enables SRTP connection 
between the terminal and the iPECS Cloud system.  This is 
configured by the SP and can’t be modified in the Customer   
Manager Portal. 
 Use: Supports Standard SRTP (AES 128). 
 Not Used: Not supports SRTP 

LIP Phone Transport Mode Transport mode for LIP terminals configured to “Follow company 
option”  
This is configured by the SP and can’t be modified in the Customer 
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Item(Option) Description 
Manager Portal. 
After changing this value LIP phone need to be started to apply the 
new value. 
 UDP: LIP terminals connect to UDP 
 TCP: LIP terminals connect to TCP 
 TLS: LIP terminals connect to TLS 

Feature Server Transport Mode Transport mode of feature servers (Auto Attendant, Voice mail, Call 
recording).  
This is configured by the SP and can’t be modified in the Customer 
Portal. 
In the case of TLS, the feature server can support AES key 
encryption. 
 UDP: Feature servers connect to UDP 
 TCP: Feature servers connect to TCP 
 TLS: Feature servers connect to TLS  

Feature Server Call SRTP When a terminal using SRTP is connected to the feature servers 
(Auto Attendant, Voice mail, Call recording), this option enables 
SRTP connection between the terminal and the feature server. 
 Use: Supports Standard SRTP (AES 128). 
 Not Used: Not supports SRTP 

IPECS SIP Phone SRTP SRTP option setting of iPECS SIP terminals.  It is applied when a 
call is received to this terminal.  After changing this value SIP 
phone need to be started to apply the new value. 
 Use: supports SRTP options 

- 1st key:  
AES CM 128 – HMAC SHA1 80 
ARIA CM 192 – HMAC SHA1 80 
ARIA CM 128 – HMAC SHA1 80 

- 2nd key:  
None 
AES CM 128 – HMAC SHA1 80 
ARIA CM 192 – HMAC SHA1 80 
ARIA CM 128 – HMAC SHA1 80 

* One of 1st key or 2nd key should be configured as AES. 
 Not Used: Not supports SRTP 

To modify Company security options 
1. Click Modify button. 
2. Select Option to change. 
3. Click Save button then OK button in the popup window to confirm. 

 

NOTE When all SRTP options of each component are set to Use, the packet in that section is 
transmitted through SRTP. 
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2.4 User 
Before setting up a user, the Customer Manager MUST configure 'Company Details', 'Call 
Barring', 'Site Management' and 'Voicemail Service' first prior to any other setup.   

Without setting of 'Company Details', 'Call Barring', 'Site Management' and 'Voicemail 
Service', it displays an alert message is saying 'Please add the Voicemail service number first.' 
when you try to setup a user.  

2.4.1 User Setup ▶ 
As an administrator of the Company (Customer Manager), you can add, modify and delete a 
subscriber.  

You can assign and change a device(s) to/of a user and assign/remove feature(s) to/from a user. 
Depending on the type of user you create, each user can have one or more device(s) - hard 
phone & soft client(s).   

To have more than 2 clients, the type of user must be 'Multiple Client'.  Another type of user is 
'Single Client' with one hard phone or software client.   

You can create multiple subscribers at once using download and upload file button interface. 

Go to 'User' > 'User Setup' to display the following page. 

 

To see a specific subscriber in detail 
1. Click to select a user to view in 'User List'. 
2. Selected specific user information is displayed on the below screen. 
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Item Description 
Extension Extension number, 2~5 digit or follow 'Numbering Rule' 

Name  First Name: 11 characters,  
 Last Name: 12 characters 

Site The company may have more than 1 site.  You assign a user to a 
member of one site or all sites. 

Group Member Type When you select the checkbox of 'Multi site group members', this user can 
be a member of groups in different sites at the same time. 

Portal ID It is an account ID which is used to log in End User Portal.  Max 31 
characters except domain filed. 
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Item Description 
Password It is used to log in End User Portal.  Upper/Lower case, number and 

symbol. 3 combinations.  At least 8 characters and max 15 characters in 
length. 

E-mail It is used to receive voicemail and other type of email (Max 64 
characters). 

AAD ID It is used for EMS login using AAD (Azure Active Directory) ID. 

Package It shows all available 'User Package' provided by Cloud. Depending on 
'User Package', a user can have different user features 

User Type When you select 'Single Client', you can assign only one client to a user.  
When you select 'Multi Client', you can assign more than one client to a 
user.  A user with 'Call Control' feature cannot be 'Multi Client'. 

Call Barring It allows you to assign digit restriction rule to user(s). 
 Site Call Barring 
 Individual Call Barring 

Direct Dial Call Number The number which can be accessible from external caller. 

Trunk Authorization This determines whether all DN numbers are accessible to Trunk 
by entering an authentication code. 

Outgoing Caller ID It allows you to assign Outgoing Caller ID to user(s) 
 Company Outgoing Caller ID 
 Site Outgoing Caller ID 
 Individual Direct Dial Call Number 
 Select Caller ID, select one of available DDI numbers 

PAID for Emergency 
Call 

Cloud DDI number can be a non-geographic number.  
When a user dials the emergency number, the geographic number can 
be presented in PAID (P-Asserted ID) field to find location information in 
the emergency agency. Customer managers need to configure the proper 
number for emergency calls. 
To enforce the PAID selection among allocated DDI numbers, please 
request SP to enable the option.  The option allows PAID can be 
selected among DDI numbers and presents a warning message for 
already assigned non-DDI numbers. 

Trunk Authorization Option to allow specific external dial number after pressing extension 
password as an authorization code. 
 Not Used: allow trunk call without authorization code 
 Use Trunk Authorization Code: allow trunk call after pressing the 

authorization code. 

Call Fraud Option/Call 
Fraud Limit 

The limitation of outgoing call to block call fraud.  Refer to 'Company' > 
'Company Details' 
 User Default: Per User Call Fraud Default (Per Day)  
 Individual Call Fraud: Allowable Limit Per User Call Fraud (Per Day) 

2.4.1.1 Add New User(s) Account(s) ▶ 
Whenever there is a need to create new user, it can be done by this menu and it allows 
Customer Manager to assign proper features, phone, software clients, DDI number, CID and 
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other related items for that user. 

To add a new user 

 

1. Click the Add button. 

 User list in 'User List' is folded automatically, unfold, click  button on the right side of 
the bar.  

 Items or fields marked with an asterisk (*) are required.  
2. Select or enter 'Extension' number. 
 When using the system provided numbering rule, available extension number displays 

automatically or select available number using  button. 
 When using the 'NO USED RULE', assign extension numbers freely 2~5 digit in length.  

You can check all used numbers by going to 'Company' > 'Status View' > 'Number 
Summary' to avoid numbering conflicts.  

3. Input 'Name'.  The First name can be entered up to 11 characters and the Last name can be 
entered up to 12 characters in length. 

4. Select user's 'Site'. 
5. Choose a 'Group Member Type' by clicking radio button between 'Single site group 

members' or 'Multi site group members'  A user of 'Multi site group members' can be a 
member of groups (ACD, Hunt, and Page) in different sites.  

6. Set 'Portal ID'.  The portal ID can be entered up to 31 characters consisting of lowercase, 
number, '- ', '_' and '.'.  
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7. Set 'Password'(optional).  The password must be entered 8~15 characters consisting of 
lower case, upper case, number and special character with a combination of at least 3 
different type. 

8. Set 'E-mail' (optional).  The E-mail can be entered up to 64 characters in length.  This field 
is optional but must be set to receive email of voicemail and to request a 'reset password'. 

9. Set ‘AAD ID’(optional). The AAD(Azure Active Directory) ID can be entered up to 100 
characters in length.  This field is optional but must be set to sign the user in with the 
Microsoft authentication platform on the EMS login screen.  AAD ID can be personal 
Microsoft accounts (e.g., Skype, Xbox) or accounts registered in the Azure AD portal.  If the 
customer has contacts registered in the Azure AD portal, AAD ID information can be selected 
from the select box instead of direct input when the related information of the MS AAD menu 
is programmed properly. 

10. The AAD(Azure Active Directory) ID can be entered up to 100 characters in length. This field 
is optional but must be set to sign user in with the Microsoft authentication platform in the 
EMS login screen. AAD ID can be personal Microsoft accounts (e.g., Skype, Xbox) or 
accounts registered in the Azure AD portal. If the customer has contacts registered in the 
Azure AD portal, AAD ID information can be selected from the select box instead of direct 
input when the related information of the MS AAD menu is programmed properly. 

11. Select 'Package' to select one of packages system provided from the drop-down list. 
12. Select 'User type'.  A user with more than 2 clients, select 'Multi Client', if not select 'Single 

Client' from the drop-down list. 
13. Set 'Direct Dial Call Number' (optional).  Select one of available number(s) from the drop-

down list. 
14. Set 'Call Barring'.  You can assign digit restriction rule. Select proper Call Barring Profile 

from the drop-down list. 
15. Set 'Outgoing Caller ID'.  You can assign Caller ID from 'Company/Site Outgoing Caller 

ID', 'Direct Dial Call Number assigned that user' or 'one of DDI list for the site'. 
16. Set 'Trunk Authorization'.  You can determine whether all DN numbers are accessible to 

Trunk by entering an authentication code. 
17. Set 'Currency Limit'.  You can set the Call Fraud option. 
 Set as a 'Daily User Call Fraud Limit (Default)', you can only use the value of 'Call 

Fraud*' that has been predefined by reseller. 
 Set as a 'Select Individual Call Fraud', you can set a value of Call Fraud*under 20000 

USD to limit call(s). 
18. Click 'Device' tab (default position) to select one or up to 4 clients depending on 'User Type' 

(Single Client or Multi Client). 
 Single Client: Phone/Soft Client/Virtual User/3rd Party SIP Device 
 Multi Client: Phone/Soft Client and IP Dect/3rd Party SIP Device 

– When User type is set to 'Single Client', you can select 'Phone (SIP/LIP),' 'Soft Client 
(IP Attendant, Skype for Business RCCV, UCE, IPECS Cloud Mobile, iPECS ONE),' 
'Virtual User' (Hot Desk/Virtual Desk)' or '3rd Party SIP Device' if available.  Note that 
iPCES Cloud Mobile is only available on UK platform. 

– When User type is set to 'Multi Client', you can select devices from 'Phone (SIP/LIP),' 
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'Soft Client/IP Dect (Skype for Business RCCV-VC, UCE, IPECS Cloud Mobile, iPECS 
ONE, and IP Dect),' and '3rd party SIP Device'. 
The possible combinations of clients are; 
1) 1 hard phone + 1 RCCV-VC.  
2) 1 hard phone + up to 3 UCE Clients.  
3) Up to 3 UCE clients. 
4) 1 hard phone + 1 IPECS Cloud Mobile. 
5) 1 hard phone + 1 IP DECT. 
6) 1 hard phone + 1 iPECS ONE 
7) 1 iPECS ONE + 1 IP DECT. 
8) 1 iPECS ONE + 1 3rd party SIP Device 
9) 1 iPECS ONE + 1 iPECS Cloud Mobile 
Note that a user cannot have more than 2 RCCV-VC or 2 hard phones at the same 
time.  

– To choose a hard phone as a client, select 'Phone' first then 'MAC address' from 
available drop-down list. 

– For SIP phone, Skype for Business RCCV-VC and UCE client, set 'Authentication ID' 
(Max 12 characters) and 'Authentication Password' (Max 12 characters with a 
lower/upper case, number, symbol, at least 3 types of combination).  In case of IP-
Attendant, set 'Authentication Password' only available. 

– If iPECS ONE is selected, another Soft Client/IP Dect checkbox and the select option 
are enabled so that other possible devices can be chosen. 

 Phone Codec (LIP): In case of LIP phone, you can set default codec among G.711a/b, 
G.723, G.729 and G.722. 

 Transport Mode: 
– In case of 1010i,1020i,1030i,1040i, and 1050i LIP phones, you can select 

UDP/TCP/TLS/Follow Company. If it is set to “Follow Company option,” it will follow 
Company > Security > LIP Phone Transport Mode value.  

– In case of other types of LIP phone, this menu will not be presented because it is fixed 
to UDP.  

– In case of iPECS SIP phone, you can select UDP/TCP/TLS/Follow Company. 
– After changing this value, the terminal should be started to apply the new value. 

 SRTP: 
– In case of LIP phone, you can select Not Use/Use/Follow Company option. If it is set to 

“Follow Company option”, it will follow Company > Security > LIP Phone SRTP value. 
– In case of iPECS SIP phone, you can select Not Use/Use/Follow Company option. For 

Use option, first key and second key need to be assigned.  
 Voice Quality Monitor: This is only available for using the Analytics license and 1000i LIP 

phone. Not Use/Use option  
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 Flexible Profile: When you select hard phone as a client, you can choose 'Flexible button 
profile'. 

 DSS/LSS: Up to 2 Serial DSS or 1 Button Kit can be assigned to hard phone. 
 Extension Password: To use 'Click Call(Company Directory)', 'Remote Office', 'Hot Desk' 

and 'Call-Through (Mobile Extension)' feature, extension password must be set with 12 
digit in length: 0~9, *, #. 

19.  Click 'Feature' tab to view available feature lists of 'User Package' assigned to user.  You 
can set 'Allow/Deny' of each feature and assign additional feature(s) to users using 
Additional Feature  button. 
 Refer to 'User Feature List Table' for more details. 

20. Click 'Service' tab to set service by status.  It provides 'Busy Service' to caller when user 
extension is on a call. 
 Busy: The caller hears 'Busy Tone'. 
 Camp On: The caller hears 'Hold Tone' and user hears 'Camp On' tone. 
 Call Wait: The caller hears 'Hold Tone' and user hears 'Camp On' tone also 'CALL WAIT 

FROM xxx' displays on user's LCD.  
21. Click 'Information' tab to set 'Department' and 'Mobile Number' for a user. 
22. Click 'DN Based CID Routing' tab to set forward destination as Group, Extension/External 

number or Voicemail with Caller ID of the caller.  Up to 50 routes can be set and used to 
handle spam call by setting destination as a fake number. 

23. To register an ELG SIP/LIP phone, you need to provide 'Phone Setting Information' to a 
newly created user.  Request 'Phone Setting Information' with Reseller's support.  That 
contains HTTPS provisioning URL for ELG SIP Phone registration and IPKTS server IP for 
LIP phone registration. 
 Hot Desk: A dummy station (LIP) which Hot Desk users log into to gain access to their 

phone features. 
 Hot Desk User: A user account which can log in only at terminal defined as a Hot Desk 

terminal.  Enter 'Hot Desk Login/Out' feature code + extension number + extension 
password + '#' or Save/Hold button. 

 Virtual Number: A virtual user without any client.  This user account is for Mobile 
extension users which do not have any client.  Used when only their Mobile device is their 
extension. 

 Virtual Desk: It allows a LIP phone user to log in to another LIP phone using extension 
password with its own profile.  When this user logs in another LIP phone, its own LIP 
phone is disabled showing 'ENTER AUTHORIZATION CODE'.  Enter 'Virtual Desk 
Login/Out' feature code + extension number + extension password + '#' or [Save/Hold] 
button. 

User Feature List Table 

Item Description 
Call Forward It allows user to activate Call Forward.  It enables user to route 

incoming calls to another destination (Extension, Voicemail and etc.) 
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Item Description 
Off-Net Call Forward It allows user to activate Call Forward to Off-Net (external) number.  

It enables user to route incoming calls to another destination 
(Extension, Voicemail and etc.) including Off-Net destination. 

Preset Call Forward It allows user to enable Preset Call Forward with Incoming call type 
(Internal/External), Time schedule (Day/Night/Timed) and user status 
(Busy/No Answer/DND/Unconditional). 

OHVO (Off Hook Voice Over) It allows user to talk to a busy user on a call.  If a user calls a busy 
extension, it allows you to speak to the busy extension even though 
they are on the phone with another party.  Only the called extension 
user will hear your voice.  The other party will not hear anything.  

Intercept It allows a user to call another extension and release the extension 
from the current call and to be connected. 

Call Park It allows a user to park a call. To park a call, set Flexible button with 
'Call Park' feature code.  During a call, press Call Park flex button 
and enter park location (000 ~ 999).  To get the parked call, press 
Call Park flex button and enter park location (000 ~ 999). 

Conference Call It allows user to initiate a conference call using the CONF button. 

Intrusion It allows a user to join an existing call. When a user activates 
'Intrusion' to an extension on a call, it will be a 3-way conference.   
To initiate a call intrusion, set Flexible button with 'Intrusion' feature 
code.  Call to an extension on a call, and press Intrusion flex button 
during the busy tone.  'Busy Service' of called party should be set to 
'Busy'. 

Allow Anonymous Call It allows a user to receive a call without Caller ID. 

Present External Caller ID It allows to present CID on LCD 

CLIR (Calling Line Indication 
Restriction) 

It blocks to send CID (Outgoing Caller ID) to outside calls.  Enter 
'Caller ID Display Restrict' feature code before making outgoing call. 

Recall for Transfer Failure It allows a user to recall when a call transfer fails.  
Transfer Failure: transfer a call to DND or Busy destination 
Refer to 'Transfer Recall Timer' by going to Company > System 
Tone > Tone Timer. 

Preset Call Forward It allows setting Preset Call Forward. 
 Deny: Preset Call Forward can’t be set. 
 Allow: Preset Call Forward can be set. 

Time Zone Mode Change It allows a user to change time zone mode using feature code 
{System Service Time Mode Change} 
 Deny: User can’t change time zone mode. 
 Allow: User can change time zone mode. 

Emergency Call Log Delete It allows a user to delete the emergency call log after querying the 
emergency call log using feature code {Emergency Call Alert} 
 Deny: User can’t delete the emergency call log. 
 Allow: ser can delete the emergency call log. 

SIP Failover Rerouting If a SIP phone (One, UCE, IP Dect, 3rd party SIP phone) does not 
respond to the invite message, the incoming calls can be rerouted to 
a specific number. 
 Disable: Disable rerouting feature 
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Item Description 
 Normal No Answer Forward: Call will be rerouted to the normal 

no-answer forward number  
 Preset No Answer Forward: Call will be rerouted to the preset no-

answer forward number. 
 Normal + Preset: Call will be rerouted to a normal/preset no-

answer forward number. 

Forced Handsfree It allows a user to use forced handsfree using feature code {Forced 
Handsfree (Xfer to Ring)} and {Forced Handsfree (Xfer to Voice)} 
 Deny: User can’t use the forced handsfree feature. 
 Allow: User can use the forced handsfree feature. 

Meet Me Page Answer It allows a user to answer paging calls using feature code {Internal 
Page Answer}. After answering from a user, remain paged parties will 
be automatically terminated. 
 Deny: User can’t use the Internal Page Answer feature. 
 Allow: User can use the Internal Page Answer feature. 

Remote Office It allows a user to make a call between designated numbers.  End 
user can use it by going to End User portal > My Phone & Feature 
> Remote Office. 

Call Recording It allows a user to record a call. 
 ACR: Automatic Call Recording 
 ODR: On-Demand Call Recording 

Voice Mail It allows a user to use the Voicemail Service. And a user can manage 
voicemail(s) in its own mailbox. 

Multiple Line It allows user to have an additional DN number with its own user 
features, DDI, outgoing CID, Call Barring, Call Fraud and 'Busy 
Service' etc. 

ACD Group User It allows a user to be a member, supervisor, sub supervisor of ACD 
Group.  This license can be assigned to a user satisfying the below 
two conditions. 
 User type: Single Client 
 Device type: LIP Phone or iPECS ONE 

ACD Call center seat It allows a user to be an ACD agent and use ACD Web client.  To be 
an ACD agent, 'ACD Group User' feature is required.  To assign a 
user of ACD Call Center Seat to ACD Group, Customer manager 
should set 'Automatic Call Distribution Report' to 'Use ACD Report' by 
going to Customer Manager Portal > Company > Company 
Details.  Only 'Single Client' user type can be an ACD Group User. 

ACD Call center supervisor It allows a user to be an ACD supervisor and use ACD Web client.  
To be an ACD supervisor, 'ACD Group User' feature is required. 
To assign a user of ACD Call Center supervisor to ACD Group, 
Customer manager should set 'Automatic Call Distribution Report' to 
'Use ACD Report'.  Only 'Single Client' user type can be an ACD 
Group User. 

UC Client (Call Control) It allows ELG SIP/LIP extension users to have a UCE PC client as 
Call Control usage. Only 'Single Client' user type can have UCE call 
control client. 

SfB 2010 RCCV (Call Control) It allows ELG SIP/LIP extension user to have a Skype for Business 
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Item Description 
2010/2013 RCCV Call Control client.  Only 'Single Client' user type 
can have RCCV call control client. 

SfB 2013 RCCV (Call Control) It allows ELG SIP/LIP extension user to have a Skype for Business 
2010/2013 RCCV Call Control client.  Only 'Single Client' user type 
can have RCCV call control client. 

Time Zone Mode Change It allows user to change time mode from the Automatic, Day, Night, 
Timed.  To change, set 'System Service Time Mode Change' feature 
code to flex button.  Click 'System Service Time Mode Change' 
flex button or feature code at extension.  Select mode, Auto (0), Day 
(1), Night (2), Timed (3) and click OK button. 

CTI Call Control License It allows to use Modago PHONE-LiNK (UK only feature) 

Fax Bridge It allows a user to have a capability of Fax receiving via its own DDI 
number.  When it detects Fax tone, it can re-route an incoming Fax 
to the designated Fax device or WebFax internal number.  

WebFax User It allows a user to have Fax capability - send/receive/management.  
It requires Fax DDI number. 
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2.4.1.2 Modify 
It allows Customer Manager to change assigned features, phone or software clients and other 
options like DDI number, CID and DN Based routing. 

To modify a user configuration 

 

1. Click a list item to select in the 'User List'. 
2. Click Modify button. 
3. All fields can be modified except 'Extension', 'Portal ID', 'Package' and 'User Type'.  
4. In 'Device' tab, you can change phone type using Change button.  It shows all available 

phones.  When 'User type' is 'Single Client', you can add a new client to existing user so 
that 'User Type' changes to 'Multi Client'.  Once 'User Type' is changed to 'Multi Client', it 
cannot be reverted to 'Single Client' even though remove client(s).  In case of 'Multi Client', 
you can add up to 3 UCE Clients to hard phone user, and also can add or delete Client(s). 
a. Click Change button to display the following page. 

 
b. Click Add button to display the following page. 
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c. Click Delete button to display the following page. 

 
5. To modify the tab of 'Feature, 'Service', 'Information' and 'DN Based CID Routing'.  Refer 

to section 2.4.1.1 Add New User(s) Account(s) for details. 
6. To modify the tab of 'Phone Configuration'.  Refer to section 2.4.2 User Phone 

Configuration for details. 

 

7. To modify the tab of 'Call Forward', 'Do Not Disturb', 'Wake up', 'Mobile Extension' and 
'Preset Call Forward'. Refer to section 2.4.3 User Feature Configuration for details. 
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8. Click Delete button then OK button in the popup window to confirm. 

2.4.1.3 Delete User(s) 

To delete user(s) 
1. Click checkbox of user(s) to select in the 'User List'. 
2. Click Delete button then OK button in the popup window to confirm. 

 

2.4.1.4 Add Users at once 
You can use Multiple User Add button or List Download and Upload button (Interfacing with 
Excel file) to add multiple users at once. 

To add multiple user using Add button 
1. Click Multiple User Add button.  
2. When you set starting extension number and number of extensions, sequentially numbered 

extensions are created along with Portal ID/Password, Call Barring, Outgoing CID, Call Fraud, 
Package & User type, Device and related user features.  
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Item Description 
Site Select site 

Group Member Type It allows a user to be a member of one or all sites in the company.  

Extension When you set the starting number and how many extensions, 
sequentially increased numbers are assigned to extensions.  

Portal ID It sets Portal ID as 'extension number' + '@domain'. It is used when a 
user logs in End User Portal. 

Portal PWD It allows you to put a custom value for password or set extension 
number as password. When you select 'Extension' as a password, it 
should be changed by user for security.  
 Input: Enter Custom Value  
 Extension: It sets extension number as password by default (User 

must change password) 

Call Barring It allows you to assign digit restriction rules to user(s). 
 Site Call Barring 
 Individual Call Barring 

Outgoing Caller ID It allows you to assign Outgoing Caller ID to user(s). 
 Company Outgoing Caller ID 
 Site Outgoing Caller ID 
 Select Caller ID, select one of available DDI numbers 
 Input Caller ID, Direct Input DDI Numbers 
Individual Direct Dial Call Number is not selectable you can assign it 
after the user has been created. 

Call Fraud The limitation of outgoing call to block call fraud.  Go to Company > 
Company Details. 
 User Default: Daily User Call Fraud Limit (Default) 
 Individual User Default: Daily User Call Fraud Limit (Maximum) 

Package Assign 'User Package' to user(s).  

Customer Device It shows all available device types, 'Phone', 'Soft Client', 'Virtual User', 
'3rd Party SIP Device' and allows you to assign a client to user(s). 
When you select SIP hard phone, Soft Client or 3rd Party SIP Phone, 
you need to set 'AUTH ID' and 'Authentication Password' fields, if not 
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Item Description 
default 'AUTH ID/Password' are set.  

Package Feature Refer to 'User Feature List Table' for more details. 

Additional Feature Refer to 'User Feature List Table' for more details. 

To add user using List Download and Upload button 
Provides Excel file format download or upload interface to create multiple user(s). 

1. To download user list file, click List Download then OK button in the popup window to 
confirm. 

 

 The user list can be downloaded as an Excel file with a filename such as 
201807092220_UserList. 

2. Double click the downloaded Excel file to open below example image. 

 

 You can edit the downloaded User List file. Note that do not modify the cells colored with 
orange!  

3. After updating user list Excel file click Upload button. 
4. Click Browse button to select the modified EXCEL file. 
5. Click Upload button to upload the file. 

 

6. After completing upload process click Close button in the popup window to exit. 
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2.4.1.5 Change Users at once 
You can use Bulk Change button to make the same settings for multiple users at once. 

To change multiple user settings using Change button 
1. Click Bulk Change button.  
2. When you set starting extension number and number of extensions, sequentially numbered 

extensions are changed along with Outgoing CID, Call Barring, Trunk Authorization, Call 
Fraud, Feature, Group, Call Forward, Do Not Disturb, Preset Call Forward, Button Profile and 
DN Call Failover. 

 

3. Each input method is the same as in a separate menu. 
4. Click Save button then OK button in the popup window to confirm. 

2.4.1.6 Phone replacement 
You can change the phone type assigned to the current user.  It allows you to change the 
current phone type to a different one.  

1. Select a user in the 'User List' and click Modify button. 
2. Click Change button In 'Device' tab. 

 

3. Select available 'Phone' and 'MAC Address' in the Change Model Type popup window. 
 When you change to SIP Phone, enter Authentication ID and Password.  If nothing is 

entered, it will be set Authentication ID and Password with random values, but you cannot 
see the password, so configure it later when random value is set to password.  
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 If the type of phone or the number of flexible button is different from original phone, it will 
remove all pre-configured button program. (Multiple/Shared Line, Feature Code, DN 
number and etc.)  

Item Description 
Authentication ID SIP authentication id 

Authentication Password SIP authentication password 
 

4. Click Save button then OK button in the popup window to confirm. 

2.4.1.7 Add additional client 
When you add a client to a user who is a 'Single Client' user, The 'User Type' is changed from 
'Single Client' to 'Multi Client'.  Once it is changed to 'Multi Client', it is not reversible.  
RCCV-VC, IP-Attendant, Virtual Number, Hot Desk, and ACD member cannot be 'Multi Client' 
type and also hard phone users with the Call Control feature cannot. 

In case of 'Multi Client' user type, the maximum number of client a user can have is 4.  One is 
hard phone and the other three are UCE clients. 

When you assign new clients to a user of 'Single Client', it will set flexible button 2 as additional 
DN button.  Pre-configured button program is changed to DN information of new added client. 
DN is an acronym for Directory Number. 

To add a new client 
You can change 'Single Client' to 'Multi Client' to user. 

1. Select a user of 'Single Client' user type and a hard phone, then click Modify button. 

 

2. Click Add button in 'Device' tab. 
3. Click checkbox to select 'Soft Client'. 

 

 When Skype for Business 2010/2013 RCCV is selected, only one can be added. 
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 When you select UCE, you can add up to 3 Clients.  
4. Click Save button then OK button in the popup window to confirm. 
5. Click Save button to finish modification. 

 

  When you select a user of 'Single Client' and 1 UCE, you can add 1 hard phone and 2 
UCE clients more. 

2.4.1.8 Package Upgrade 
You can upgrade the package assigned to the current user.  You are allowed to change to a 
package that is a superset of the current package. 

1. Select a user in the 'User List' and click Modify button. 
2. Click Change button to the right of the Package select box.  

 

3. Select available ' Package Upgrade Item' or ' Upgradable Package' in the Change 
Package popup window. 
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 Package Upgrade Item is an item added by ordering Package Upgrade from the OMS 
system.  

 Upgradable Package is a package that becomes the superset of the package resources 
currently owned by the customer.  

 
 

4. Click Select button then OK button in the popup window to confirm. 
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2.4.2 User Phone Configuration 
It allows you to configure flexible buttons and DN call failover of a user.  You can restart the 
phone using the Restart button if you are experiencing any problems at that phone. 

NOTE This will initiate a soft restart only on LIP and SIP devices, and if there are no configuration 
changes, on the SIP device it does not reset. 

 
Go to 'User' > 'User Phone Configuration' to display the following page. 

 

To set flexible button and DN Call Failover 
1. Select a user using Quick Search or User Search button. 
 If you know the extension number, type the number in the Extension field and click Quick 

Search button.  
 If not, you can select the extension number using User Search button.  

2. If the user phone has an associated DSS/LSS device, you can configure the flex button of 
phone and DSS/LSS by selecting the corresponding image of phone or DSS/LSS. 
 It displays Site Name, User Name, Device, MAC address, Button Count and 'DSS/LSS 

Slot' Number information related to the searched user.  

To search using Quick Search button 
For example, if you enter an 'Extension Number' 100 in the Extension field you can find the 
one hard phone with 10 flex button, and two 9048DSS with 48 buttons. 
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To search using User Search button 
From the list in the Search User Hard Phone popup window, you can select a number with 
search options, such as Site, Extension, Name, Model or MAC Address. 
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2.4.2.1 Restart Phone  
This allows you to restart LIP/SIP phone when configuration changes have been done or a 
problem persists at the phone.  

1. Click Phone Restart button. 
2. Click OK button in the popup window to confirm. 

 

• If there are no changes, the LIP phone runs a soft restart and SIP phone does not restart.  

2.4.2.2 Flexible Button Configuration  
It allows you to configure flexible button one by one using Modify or at once using 'Modify All'. 
And you can assign the pre-configured button profile.  

Go to 'User' > 'User Phone Configuration' and click 'Phone Configuration' tab to display the 
following page. 

To apply a button profile 
1. Click Button Profile to select a profile in the drop-down list. 

 

2. Click Apply Profile button then OK button in the popup window to confirm. 
3. A popup window will ask you to skip, overwrite or cancel for applying profile to existing 

preconfigured buttons. 
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4. Select the proper operation. 

To modify a button one by one 
1. Click to select a checkbox and click Modify button  

 

 Only Hard phone can be modified.  
2. You can select a 'Button Class' in the Flexible Button Modify popup window. 

Item Description 
Button Class It allows you to select 'Fixed Button' or 'Digit' or DN Number 

Fixed Button It allows you to assign a type of button from the list below.  
 LIP: Redial, Speed, Conference, Mute, Callback, DND/Call 

forward, Transfer, Flash and PTT) 
 SIP: Phonebook, Call Log, Mute, Headset, Redial, Call Return, 

Call Forward, Conference, Transfer, Hold, DND, Ringer Off, 
Message, Remote Phonebook, Service(XML), Voice Recording, 
Blind Transfer, Adhoc Conference) 
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Item Description 
Dial Digit It allows you to assign button as 'SPEED DIAL' type. You can put 

digit strings to dial. Extension number, outgoing call number, 
voicemail service number, feature code etc. 

Button Label It allows you to type a Label of button.  Use can see Button Label 
at the extension and LCD of DSS/LSS. 

 
3. For the DN Setting of Multiple Line, click 'Button Class' field to select DN number in drop-

down list. 

 

4. Click Save button then OK button in the popup window to confirm. 

5. Click  button to set 'DN Setting', 'Feature' and 'Service', after adding Multiple Line DN 
number. 

 

 Multiple Line can be set by Customer Manager only not by the user. 
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To modify all buttons at once 
1. Click Modify All button. 

 

 In Button Class field, 'Digit' and Fixed Button' are available to select, except 'DN 
Number'. 

 Existing DN Number of Multiple Line can be modified when you use Modify button. 
 Existing DN Number of Shared Line can be modified by going to 'Call Manager' > 

'Shared Line'  
2. Click Modify button to configure. 
3. Click Save button then OK button in the popup window to confirm. 

2.4.2.3 DN Call Failover 
When the client(s) of a user is disconnected unexpectedly, it allows an incoming call to be routed 
to the number configured here.  

Item Description 
Call Failover Time Mode It allows you to select time schedule to apply DN Call Failover setting. 

Call Failover Time Mode: Always (default)/Day/Night/Time, which 
follows the default time schedule.  (Refer to 'Company' > 'Time 
Schedule') 

Forward Digit Digit string to forward incoming call (Max 24 digits) When you set it 
empty, DN Call failover does not work. 

 
 
 
  



 

 
100 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

2.4.3 User Feature Configuration 
It allows you to configure features for each user. 'Call Forward', 'Do Not Disturb', 'Wake Up', 
'Mobile Extension' and 'Preset Call Forward' can be set.  If you know the extension number 
to configure, put that number at Extension field and click Quick Search button.  If not, you can 
select the extension number using User Search button.  Refer to section 2.4.2 User Phone 
Configuration' for more details  

Go to 'User' > 'User Feature Configuration' to display the following page. 

 

2.4.3.1 Call Forward ▶ 
It allows a user to route incoming call to a certain destination such as Voicemail, Group and 
other external number along with the define time schedule. 

To set Call Forward 
1. Click Quick Search or User Search button to select a user. 
2. Click Modify button in 'Call Forward' tab. 

 

3. You can set Call Forward destination along with 'Call Forward Type', 'Service Time' and 
other options. 

Item Description 
Call Forward Type It allows you to select the type of Call Forward. 

 Not Used: deactivate Call Forward feature 
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Item Description 
 Unconditional: always activate Call Forward feature (for 24 

hours) 
 Busy: activate Call Forward only when a user is busy 
 No Answer: activate Call Forward only when a user does not 

answer for a configured time. 
 Busy/No answer: activate Call Forward when a user is busy or 

does not answer for a configured time. 

Call Forward Service Time It allows you to select the service time of Call Forward. 
 Always: apply Call Forward for 24 hours 
 Day/Night/Timed: apply Call Forward along with the default time 

schedule. 
 Customize: It allows you to set the period of service time. 'Call 

Forward Customized Time' field is activated when you select it. 

Call Forward Destination You can set a destination as Voicemail service number or digit 
strings (extension, outgoing number. Max 24 digits: 0~9, *, #) 

No Answer Call Forward 
Time 

Is used when the 'Call Forward Type' is 'No Answer' or 'Busy/No 
Answer'.  Range (0 ~ 30 sec.). 

Call ID for Off-net Call 
Forward 

Caller ID selection for external call forward 
 Caller Number: The original caller’s caller ID is presented to an 

external forwarding destination. 
 Call Forwarding Number: This user’s caller ID is presented to an 

external forwarding destination. 

 
4. Click Save button then OK button in the popup window to confirm. 

2.4.3.2 Do Not Disturb 
It allows you to set DND feature for a user.  When DND is activated, all incoming calls to that 
user are denied.  The internal caller extension displays ‘Do Not Disturb XXX’ on LCD.  XXX 
means the DND enabled called number.  You can activate/deactivate DND along with some 
other options. 

Go to ‘User’ > ‘User Feature Configuration’ and click ‘Do Not Disturb’ tab. 

 

Item Description 
Do Not Disturb It allows you to activate or deactivate DND feature. 

 On: DND activated 
 Off: DND deactivated 

Timed Do Not Disturb You can specify the time of DND. 
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Item Description 
Service Type  Not Used: Activated DND will not be turned off until user deactivates 

the DND feature 
 Once: DND is activated until it is turned deactivated 
 Every Day: It has same effect as ‘Not Used’ unless you enter valid time 

of day. 
 Monday ~ Friday: Requires time of day to be entered. 
 Monday ~ Saturday: Requires time of day to be entered. 
 Date: When selected, you can specify a date at ‘Timed Do Not Disturb 

Time field along with specific hours for that day. 

Timed Do Not Disturb Time You can set a date (only when ‘Service Type’ is ‘Date’) and Time Period. 

2.4.3.3 Set Wake Up Time 
It allows you to set up to 5 wakes up notifications per user.  When time reaches the wake up 
time, the user receives a ring on their phone.  When you delete a selected entry, it will clear the 
configuration only, not Wake Up item itself.  

Go to ‘User’ > ‘User Feature Configuration’ and click ‘Wake Up’ tab. 

 

Item Description 
Wake Up Index It shows the index of Wake-Up Time items when you select one in 

the list. 

Wake Up Type You can specify the time of Wake-Up. 
 Once: Wake-Up will notify at the configured Date/Time 
 Every Day: It has same effect as ‘Not Used’ unless you enter valid 

time of day. 
 Monday ~ Friday: Requires time of day to be entered 
 Monday ~ Saturday: Requires time of day to be entered 
 Date: When you select it, you can specify a date at ‘Wake Up 

Time’ field along with a Wake-UP time for that day. 
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Item Description 
Wake Up Date It is activated only when ‘Wake Up Type’ is set as ‘Date’. You can 

specify the date by clicking the Calendar icon. 

Wake Up Time You can set a wake up time. 
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2.4.3.4 Mobile Extension (MEX) ▶ 
It allows you to set up to 4 Mobile Extensions for a user.  All registered mobile extensions will 
begin ringing when there is an incoming call to that user.  The Mobile Extension allows the user 
to call from their Mobile device to make an outgoing call (Call-Through) using the company 
resource as needed.  When you delete a selected entry, it will clear the configuration only. 

Go to ‘User’ > ‘User Feature Configuration’ and click ‘Mobile Extension’ tab. 

Item Description 
Mobile Index It shows the index of Mobile Extension when you select one from the list. 

Mobile Number Set mobile number of a user. (Max 18 digits: 0~9, *, #) 

Mobile CLI Set mobile number of a user. It will be used when a user utilizes the Call-
Through feature. (Max 24 digits: 0~9, *, #) 

Mobile Usage When you set it to ‘Not Used’, the configured MEX does not work.  
 Not Used: deactivated 
 Use: activated 

Call Through Option It allows a user to make outgoing call from user’s mobile device using the 
Company Trunk resources. 

Ring Option It allows you to set Ring delay during an incoming call. 
Options are: 
 Immediately call: calls are routed immediately to the mobile phone. 
 3/6/9/12/15/18/21/24/27/30 sec: calls are delayed from ringing to the mobile 

phone for this amount of time. 
 Immediately ring when a terminal is disconnected: calls are routed 

immediately to the mobile user when the terminal is disconnected. 

Multi Ring Option It allows you to set Ring delay during a hunt group multiple incoming calls. 
Options are: 
 Immediately call: calls are routed immediately to the mobile phone. 
 3/6/9/12/15/18/21/24/27/30 sec: calls are delayed from ringing to the mobile 

phone for this time. 
Immediately ring when a terminal is disconnected: calls are routed 
immediately to the mobile user when the terminal is disconnected. 
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2.4.3.5 Preset Call Forward 
It allows the user to set a forward destination based on the incoming call type (internal/external), 
time (Day/Night/Timed) and type (unconditional/busy/no answer/DND).  

To set Preset Call Forward 
Forward Destination can be an extension, external number or Voicemail service number.  

Go to ‘User’ > ‘User Feature Configuration’ and click ‘Preset Call Forward’ tab. 

 

To set Unconditional Destination 
Click on the ‘Unconditional Destination’ checkbox to enter the forward destination value.  It 
follows the default time schedule.  Go to ‘Company’ > ‘Time Schedule’ to set as default. 
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Batch Modify popup window 
Forward Destination can be an extension, external number or Voicemail service number.  Using 
Batch Modify button, you can apply the forward destination along with type all at once. 
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2.4.4 Account Information 
It shows all the user accounts created.  If e-mail addresses are configured for users they can 
receive an e-mail using the Send Login Information via E-mail button, or using the ‘Forgot 
Password’ option from the login page end user and sub-customer managers can request a 
password reset.  Only checkbox enabled user accounts with valid email address can be 
selected to receive ‘Password Reset’ email.  The password reset URL in the email is valid only 
for 10 minutes, when that time expires, URL also expires.   

There are 2 types of accounts ‘User’ and ‘Customer Manager’.  In ‘User’ tab, you can see all 
accounts created.  Furthermore, you can use ‘Search’ option to see user(s) who does not have 
email configuration.  In ‘Customer Manager’ tab, you can find all accounts of Customer 
Manager Authority by going to ‘Authority Setting’ > ‘Manager Account’ in detail. 

Sending Login Information via Email button is useful when a user forgot password and 
request password reset to Customer Manager. 

Go to ‘User’ > ‘Account Information’ to display the following page. 

 

To send password reset email 
1. Click checkbox to select an account(s) in ‘User’ tab. 

 

 Only checkbox enabled user accounts with valid email address have the checkbox. 
2. Click Sending Login Information via Email button. 
3. The selected user will receive ‘Password reset email’ as below. 
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2.5 Call Manager 
This contains all the menus that the Customer Manager uses to configure feature and 
functionality for the site. Group (Pickup/Hunt/Page), Auto Attendant, Call Center (ACD), 
Conference Room, Shared Line, Hot Desk, Switch Board and etc. With these menus, you can 
provide business related services to suite your sites business needs. 

2.5.1 Group Setting 
It provides 3 types of Group, Pickup, Hunt and Page Group.  It allows you to assign several 
members to each group for your requirement. 

2.5.1.1 Pickup Group 
It allows members of a pickup group to answer incoming calls that ring on another member’s 
extension that belongs to the same pickup group.  A user can use this feature when a user 
wishes to handle a call for a group member who is absent or otherwise unable to answer their 
line. Each Pickup Group can have up to 100 members. 

One user can be a member of up to 5 different Pickup Groups.  To use this feature, a user must 
know the Group/Direct Pickup feature code (refer to ‘Feature Code’ list.).  To pick up a call, click 
‘Group Pickup’ code or ‘Direct Pickup’ + ‘extension number’.  

Go to ‘Call Manager’ > ‘Group Setting’ > ‘Pickup Group’ to display the following page. 

 

To add new pickup group 
1. Click Add button. 
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2. Click ‘Site’ to select a site of Pickup group.  
3. Click ‘Group Name’ to enter a name. 
 Group name can be entered up to max 24 characters.  

4. Click ‘Call Type’ to select a call type to be applied to a pickup group from drop-down list. 
 Call type can be selected from All Call, Trunk Call and Extension Call 

5. Click Change button in ‘Member’ tab. 

 

 All available users will be displayed in the ‘Available’ window. 

6. Add or remove member(s) to/from a pickup group using  or . 
7. Click Save button then OK button in the popup window to confirm. 
 You can also modify or delete an existing group. 

2.5.1.2 Paging Group 
Page Groups are used to make a page announcement over the speaker of a phone or group of 
phones.  

• One-way announcement: All phones except the person who initiates the page will hear a 
short ring tone followed by the page announcement.   

• Busy users who belong to the group will not receive the paging announcement. Up to 
99 page groups can be configured each with a maximum of 128 members per group.  

One user can be a member of up to 10 different Paging Groups.  To activate page, enter 
paging feature code and select group index.  

Go to ‘Call Manager’ > ‘Group Setting’ > ‘Paging Group’ to display the following page. 
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You can select member(s) of Paging Group and you must set a sender extension which can 
initiate the page announcement to other extension member(s) in the Paging Group. 

To add Paging Group 
1. Click Add button. 

 

2. Click ‘Site’ and ‘Index’ to select a Paging group.  
3. Click ‘Group Name’ to enter a name. 
 Group Name can be entered up to max 24 characters. 

4. Click Change button in ‘Member’ tab. 

 

 All available users will be displayed on the right side window. 

5. Add or remove member(s) to/from a paging group using  or . 
6. Click Save button then OK button in the popup window to confirm. 
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 You can also modify or delete an existing group. 
7. Click Change button in ‘Sender’ tab. 

 

 All available users will be displayed on the right side window. 

8. Add or remove sender(s) to/from a paging group using  or . 
 A sender’s extension can only be the sender for one group. 

9. Click Save button then OK button in the popup window to confirm. 
 The maximum member(s) including sender(s) is 128. 
 You can also modify or delete existing groups. 

NOTE 3rd party phone cannot be a member of paging group. 

2.5.1.3 Hunt Group ▶ 
Hunt Groups distributes incoming calls from a number (hunt number) to a pre-defined group of 
extensions.  Depending on the group type all users in a hunt group will begin ringing at the 
same time or the call can be rotated through the pool of users until a free user is found and the 
caller is connected. Each Hunt Group can have up to 100 members.  One user can be a 
member of up to 50 different Hunt Groups.  The call can be distributed amongst the users in 
four ways, such as Circular, First Idle, Longest Idle and Multi Ring. 

• Multi Ring: Maximum of 30 users can receive calls simultaneously as the system default. If it 
needs to be extended to 60, please request it to SP to enable the extended option. The 
option will work as ringing to 30 users and, after a 1-second delay, ringing to the next 30 
users. 

• Circular: The first call rings one user first in the hunt group list.  The second call rings the 
second user in the hunt group and so on.  Circular will rotate through all members before 
starting on the first listed user again.  

• First Idle: The first idle user in the list rings.  The call will always start with the first listed 
member in the group before trying any other users.  If a user is busy the call will be 
presented to the next user in the list on.  Circular will rotate through all members before 
starting on the first listed user again.   

• Longest Idle: The user which has been idle the longest will be presented with the ringing call. 
If that user is busy or does not answer, the next longest idle user rings and so on. On.  
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Circular will rotate through all members before starting on the first listed user again. 
Go to ‘Call Manager’ > ‘Group Settings’ > ‘Hunt Group’ to display the following page. 

 

To add new Hunt Group 
1. Click Add button. 

 

2. Click ‘Site’ to select a site of Hunt group.  
3. Click ‘Group Name’ to enter a name. 
 The group internal number is automatically defined and cannot be modified. 

4. Click ‘Hunt Type’ to select a Hunt type from the drop-down list 
 Hunt Type can be selected from Circular, First Idle, Longest Idle, and Multi Ring 

5. Click ‘Ring to busy member when idle (Multi Ring)’ to set to ‘Use’ or ‘Not Use’. 
 When the busy member goes to idle, it begins ring.  
 Used with ‘Multi Ring’ group only. 

6. Click ‘Group No Answer Forward Priority’ to set to ‘Use’ or ‘Not Use’. 
 ‘Use’ follows Group Call Forward first when extension set its own call forward.  
 ‘Not Used’ follows user’s own call forward first. 

7. Click ‘Direct Dial Call Number’ to set a group (optional) 
8. Click ‘Diversion number for transit Call’ to set a Diversion field for transit calls (optional) 
9. Click ‘Time Schedule’ to select a group. 
10. Click ‘Analytics Advanced Plus Monitoring’ to set it to ‘Use’ or ‘Not Use’. (The item will 

appear if you have a license related to Analytics Advanced Plus. If not, it will not be visible.) 
 ‘Use’ If it is Use, a user with Analytics Advanced Plus License appears as a list item in the 
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Available item.  
 ‘Not Used’ A list of all users is displayed in the Available item. 

11. Click Change button in ‘Member’ tab, then all available user lists display on the right side 
window. 

12. Add or remove member using  or . 
13. Click ‘Options’ tab to set the option for ‘Call Forward’, ‘Greeting’ and ‘Call Queuing’.  Refer 

to table in below ‘Hunt Group Options Table’ for more details  

 

 Call Forward: Forwards a call along with Type, Time schedule and No answer Time.  
 Greeting: Plays the uploaded greeting to the caller for the configured time in seconds.  
 Call Queuing: Plays the uploaded announcement file for the pre-configured period in 

seconds. Maximum 99 calls can be queued. 
14. Click Save button then OK button in the popup window to confirm. 

Hunt Group Table 

Item Description 
Site Select Site of Hunt Group  

Group Name Define name of Hunt Group (Max 24 characters). 

Representative 
Number 

It is the internal number to access Hunt Group.  It is set automatically as 
defined by the ‘Numbering Rule’ settings in Company Details or you can 
define it when ‘Numbering Rule’ is set to ‘NOT USED RULE’. 

Hunt Type Define Hunt Group Type 
 Circular: The first call rings one user first in the hunt group list.  The second 

call rings the second user in the hunt group and so on. Circular will rotate 
through all members before starting on the first listed user again. (15 sec. no 
answer) 
 First Idle: The first idle user in the list rings.  The call will always start with 

the first listed member in the group before trying any other users. If a user is 
busy the call will be presented to the next user in the list on.  Circular will 
rotate through all members before starting on the first listed user again. (15 
sec. no answer) 
 Longest Idle: The user which has been idle the longest will be presented 

with the ringing call. If that user is busy or does not answer, the next longest 
idle user rings and so on.  Circular will rotate through all members before 
starting on the first listed user again. (15 sec. no answer) 
 Multi Ring: All users in the group ring at the same time. 
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Item Description 
Ring to busy member 
when idle (Multi Ring) 

It is available only when ‘Hunt Type’ is ‘Multi Ring’. 
 Use:  When a busy member goes to idle, it begins ring for incoming call. 
 Not Used 

Group No Answer 
Forward Priority 

It is available only when ‘No Answer Forward’ is enabled at Hunt Group and 
member at the same time. 
 Use: It follows only Group No Answer configuration 
 Not Use: It checks the no-answer timer of the group and member, then 

follows first-timer expiration.  
Example) 
1. ‘Call Forward’ Type of Hunt Group is ‘No Answer’ or ‘Queuing Overflow/No 

Answer’ and ‘No Answer Time’ is 10 sec. 
2. ‘Call Forward’ Type of a member is ‘No Answer’ and ‘No Answer Call 

Forward Time’ is 5 sec. 
3. When ‘Group No Answer Forward Priority’ is ‘Use’ and there is an incoming 

call to Hunt Group.  An incoming call will be routed along with Group No 
Answer configuration only. 

4. When ‘Group No Answer Forward Priority’ is ‘Not Used’ and there is an 
incoming call to Hunt Group.  It checks which timer expires early.  In this 
case, it forward incoming call to forward destination of member when 5 sec 
expires.  If there is no answer for the forwarded call and when Hunt 
Group’s ‘No Answer Time’ expires, that call will be forwarded to Hunt 
Group’s No Answer forward destination. 

Direct Dial Call 
Number 

The Direct dial number to access Hunt Group from outside of the company. 

Diversion number for 
transit call 

Diversion number information for transit call. 

Time Schedule Select Time Schedule of Hunt Group. 

Hunt Group Options Table 

Item Description 
Call Forward It allows calls to the Hunt Group to forward the call along with condition. There 

are four call forward types: 
 Use: Unconditionally but based on the other parameters. 
 All Members Busy/Unregistered: Apply call forward when all members in 

a group are busy or unregistered when queue overflows. 
 No answer: Apply call forward when there are no available free members 

when call queuing duration expires.  
 Queuing Overflow/No Answer: Apply call forward for both cases.  
You can set time mode (Always/Day/Night/Timed) of the schedule selected at 
‘Member’ tab. 
Destination: Set call forward destination to extension, voicemail, external or 
other number to service. 
No Answer Time: it is only effective when call forward type is set to ‘No 
Answer’ or ‘Queuing Overflow/No Answer’. (Range: 0 ~ 60 sec.) 

Greeting It plays the uploaded greeting to the caller into a hunt group during pre-
configured time period in seconds. 
 Options: It applies the call processing with options. ‘Immediate Processing’ 

or ‘After Greeting’.  For example, when it sets to ‘Immediate Processing’, 
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Item Description 
the caller hears the uploaded announcement and ringing begins at hunt 
group member(s) at the same time. When it sets to ‘After Greeting’, it 
distributes the calls after playing the uploaded announcement. 
 Announcement file: Wave file format (8KHz/16bit/mono).  When there is 

no uploaded file, the caller hears the normal ring back tone. 
 Duration Time: It plays the uploaded announcement to the caller(s) for the 

length of this timer.  (Range: 0 ~ 180 sec.) 

Call Queuing It allows to queue up to 99 calls and plays uploaded announcement to the 
queued callers during the pre-configured time. (Queuing Length: 0 ~ 99) 
 Announcement file: Wave file format (8KHz/16bit/mono).  When there is 

no uploaded file, the queued caller hears the normal ringback tone. 
 Duration Time: It plays the uploaded announcement to the queued caller(s) 

during this time. (Range: 0 ~ 300 sec.) 
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2.5.2 Auto Attendant 
It allows the callers to be routed to the right destination without going through a receptionist or 
operator.  The created auto attendant can have time schedules and scenarios (levels) as 
desired and needed.  

2.5.2.1 Service Number 
The first step to create an Auto Attendant is to configure the ‘Service Number’.  

Go to ‘Call Manager’ > ‘Auto Attendant’ and click ‘Service Number’ tab. 

To add a new service number for auto attendant 
1. Click Add button. 

 

2. Click ‘Auto Attendant Service Number’ to set.  Refer to ‘Numbering Rule’ by going to 
‘Company’ > ‘Company Detail’. 

3. Click ‘Call Barring Profile’ to apply to the auto attendant.  
 It is used to restrict dialing through auto attendant to block unexpected trunk call or call 

hacking. 
4. Click ‘Direct Dial Call Number’ to set a group. 
5. Click ‘Set Caller ID’ to select one from the drop-down list. 
6. Click ‘Standard Time Zone’ to select one from the drop-down list. 
7. Click ‘Transfer Type’ to set to ‘Screened Transfer’ or ‘Blind Transfer’. 
8. Click Save button then OK button in the popup window to confirm. 

Item Description 
Auto Attendant Name The name of Auto Attendant Service (Max 24 characters). 

Auto Attendant Service 
Number 

Internal service number of Auto Attendant.  Duplicate service numbers 
among Auto Attendants are now allowed.  Once saved, it cannot be 
modified.  You can set or select numbers depending on ‘Numbering 
Rule’. 

Call Barring Profile It applies a digit restriction rule for auto attendant when there is a need to 
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Item Description 
block a trunk call using auto attendant service.  Refer to by going to 
‘Company’ > ‘Call Barring’ 

Direct Dial Call Number It assigns a DDI number to provide AA service to external callers. 

Outgoing Caller ID It allows you to select one of the outgoing caller ID’s available for the 
Company. 
 Company Outgoing Caller ID: it uses ‘Company Outgoing Caller ID’ 

as outgoing caller id of auto attendant. 
 Individual Direct Dial Call Number: It sets outgoing caller id with 

assigned Direct Dial Call Number. 
 Select Caller ID: It can select one of DDI numbers available for the 

company. 

Standard Time Zone Company Standard Timezone or GMT Time Zone (GMT -12:00 ~ GMT 
+14:00). 

Transfer Type In scenario settings, you can set a transfer destination to ‘Basic Dial’ 
field.  This field allows the call to be transferred to the desired 
destination when no input timer expires. (2 sec.) 
 Blind Transfer: When the call is transferred, the caller hears the 

transfer prompt announcement and ringback tone.  The destination 
will begin to ring.  When the destination answers, the call is 
connected. 
 Screened Transfer: When the call is transferred, the caller hears the 

transfer prompt announcement and hold tone.  The destination will 
begin to ring.  When the destination answers they hear a prompt 
notifying them of the call and the call is connected. 

Description Description for Auto Attendant Number (Max 50 characters). 

Use Dial by Name Select whether to use Dial by Name. 

Dial by Name Play Type Select a target to play when using Dial by Name. 

To add new Dial by Name member 
1. Select Use Dial by Name. 
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2. Click ‘Change’ in ‘Member’ tab to select a Dial by Name member. 

 

 All available member(s) will be displayed in the ‘Available’ window. 

3. Add or remove member(s) to/from a Dial by Name using  or . 
4. Click Save button then OK button in the popup window to confirm. 
 You can also modify or delete an existing Dial by Name. 

2.5.2.2 Schedule Setting 
When you create a ‘Service Number’, a default schedule is created automatically for that 
service number (the default scenario is created too).  You can set time schedule(s) for Auto 
Attendant service, and possible to create time schedules as desired and needed for one 
‘Service Number’.  Whenever a new schedule is created, you can then select an existing 
scenario or create new scenario for the created schedule. 

The default scenario name consists of ‘Auto Attendant Name’ and ‘Basic Scenario’.  It 
cannot be modified once created.  

Go to ‘Call Manager’ > ‘Auto Attendant’ > ‘Schedule Setting’ to display the following page. 

 

To modify the default time schedule 
1. In ‘Schedule’ tab (default position). 
2. Select the default time schedule and click Modify button. 
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 The default time schedule covers 24 hours of all days and cannot be modified. 
 Only the name of the schedule can be modified.  
 You need to add a new time schedule(s) in order to not use the default time schedule.  
 You can define holidays or get holiday(s) from ‘Time Schedule’ defined for the Company 

by going to ‘Company’ > ‘Time Schedule’.  Once you do ‘Get Holiday’, you can only 
use Add button to have additional holiday(s). 

3. Click Save button then OK button in the popup window to confirm. 

To add a new default time schedule 
1. Click Add button. 
2. Click ‘Schedule’ to enter the name of time schedule. 
3. Click ‘Start Time, End Time’ and ‘Day’ to set the time to provide auto attendant service. 
4. Click ‘Use Scenario’ to create a new scenario or select a previously defined scenario or the 

default scenario. 
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 New Scenario: When you select it, type name of new scenario 
 23 Basic Scenario: The example of the default scenario name.   In this example, ‘23’ is 

the name of auto attendant and ‘Basic Scenario’ is the default value to be added as the 
default scenario name of the schedule.  

5. Click Save button then OK button in the popup window to confirm. 
 Whenever you create a new schedule, you can apply the default scenario to it or create a 

new scenario for every new schedule. 
 You can also modify or delete existing one. 

2.5.2.3 Scenario Define 
To provide AA services, you need to define a scenario for each AA.  When you create a 
‘Service Number’ and ‘Schedule’, the default or new added scenario is prepared.  Along with 
‘Scenario Type’, you can provide a general auto attendant service, transfer calls to the specific 
destination or announcement only.  Each main scenario can have sub scenarios as desired and 
needed. 

Go to ‘Call Manager’ > ‘Auto Attendant’ > ‘Scenario Define’ to display the following page. 

 

To configure a scenario 
1. Click ‘Auto Attendant’ and ‘Scenario’ to select one of created auto attendant and scenario. 

2. Click Search button to display a scenario ( ) icon. 

3. Click Scenario ( ) icon to activate the Add Scenario, Modify and Delete button. 

 

4. Click Modify button to configure. 
5. In ‘Scenario’ tab (default position), click ‘Scenario Name’ to enter a name and select type of 

a scenario from General AA, Basic Dial, Announce, Dial by Partial Name Search and Dial by 
Full Name Search.  
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6. Configure one of ‘General Scenario’, ‘Basic Dial’ and ‘Announcement’. 
a. General AA: Allows a caller to input digit(s) to reach the right destination. 

– Click Browse button to upload Scenario Prompt to provide it to the callers of auto 
attendant. (Supported wave file format is 8KHz/16bit/mono.) 

– Click ‘Basic Dial’ to enter number to forward calls to ‘Basic Dial’ when caller does not 
enter any digit for 2 seconds. 

– Click ‘Repeat Count’ to enter number of count.  The uploaded scenario prompt will be 
prompted repeatedly ‘Repeat Count’ number of times.  

– Click ‘Digit Setting’ tab to set destination for digit 0 ~ 9.  Destination type can be a 
‘Short Dial’ (digit string: max 24 digit. 0~9, *, #) or ‘Next Menu’ (sub scenario). 

– Click ‘Key’ tab to set Minimum and Maximum digits.  When you set both fields to 1, 
that scenario response to user’s 1-digit input immediately.  When you set it to 2 or 
bigger value, it allows for 2 seconds for the next digit input.  If a caller enter digit less 
than the configured value and there is no further input for 2 seconds, a scenario tries to 
find the destination according to the user entered value. 
 Retry Key: Allows a caller to enter a new input. 
 Previous Key: Allows user to go to previous menu. 
 Start point Key: Allows user to go to top menu. 
 ‘*’ and ‘#’ are used for Retry, Previous and Start Point Key but not all three 

options can be activated at the same time.  
b. Basic Dial: Forwards the calls to the designated destination without the caller’s input.  

After playing the announcement. 
– Click Browse button to upload Scenario Prompt to provide it to the callers of auto 

attendant. (Supported wave file format is 8KHz/16bit/mono.) 
– The field of ‘Repeat Count’ is disabled.  Also the ‘Digit Setting’, ‘Key’ and ‘Options’ 

tab are disabled, only except for the Transfer announcement in ‘Options’ tab.  
– The Uploaded wave file to ‘Transfer announcement’ in ‘Option’ tab will be played 

before a caller is transferred.  
c. Announce: Uploaded wav file is played back to the callers then the call is disconnected 

after the announcement.  
– Click Browse button to upload Scenario Prompt to provide it to the callers of auto 

attendant. (Supported wave file format is 8KHz/16bit/mono.)  
d. Dial by Partial Name Search: Use Dial by Name and enter only part of the name to 

search.  
– Click Browse button to upload Scenario Prompt to provide it to the callers of auto 

attendant. (Supported wave file format is 8KHz/16bit/mono.) 
– Click ‘Basic Dial’ to enter number to forward calls to ‘Basic Dial’ when caller does not 

enter any digit for 2 seconds. 
– Click ‘Repeat Count’ to enter number of count.  The uploaded scenario prompt will be 

prompted repeatedly ‘Repeat Count’ number of times.  
– Click ‘Key’ tab to use a special function key. 
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 Retry Key: Allows a caller to enter a new input. 
 Previous Key: Allows user to go to previous menu. 
 Start point Key: Allows user to go to top menu. 

– ‘*’ and ‘#’ are used for Retry, Previous and Start Point Key but not all three options 
can be activated at the same time. 

e. Dial by Full Name Search: Use the DBN and enter the entire name to search.  
– Click Browse button to upload Scenario Prompt to provide it to the callers of auto 

attendant. (Supported wave file format is 8KHz/16bit/mono.) 
– Click ‘Basic Dial’ to enter number to forward calls to ‘Basic Dial’ when caller does not 

enter any digit for 2 seconds. 
– Click ‘Repeat Count’ to enter number of count.  The uploaded scenario prompt will be 

prompted repeatedly ‘Repeat Count’ number of times.  
– Click ‘Key’ tab to use a special function key. 
 Retry Key: Allows a caller to enter a new input. 
 Previous Key: Allows user to go to previous menu. 
 Start point Key: Allows user to go to top menu. 

– ‘*’ and ‘#’ are used for Retry, Previous and Start Point Key but not all three options 
can be activated at the same time. 

7. Click Save button then OK button in the popup window to confirm. 

To add sub-scenario(s) 
Each Auto Attendant can have scenario with multi-level sub-scenarios to provide the callers a 
systematic auto attendant.  

1. Click ‘Auto Attendant’ and ‘Scenario’ to select one of created auto attendant and scenario. 

2. Click Search button to display a scenario ( ) icon. 

3. Click Scenario ( ) icon to activate the Add Scenario, Modify and Delete button. 
4. Click Add Scenario button then OK button in the popup window to confirm. 
5. Set configuration as needed.  
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 You can add multiple sub-scenarios within the same level or multiple levels of multiple 
sub-scenarios. 

6. Click Save button then OK button in the popup window to confirm. 

To access Sub Scenarios 
You can see a Sub Scenarios by clicking on the Arrow  button.  Arrow  is located on the 
left side of the Main Scenario will be changed to ‘ ’. 

 

• Below is an example of Scenario Icon displayed on the ‘Scenario Define’ window. 

– : Not yet configured 

–   : Basic Dial,   

–   : Announcement 

–   : Dial by Partial Name Search or Dial by Full Name Search, 

–   : General AA without sub-scenario(s),  

– : General AA with multiple sub-scenario levels 

NOTE The scenario assigned to a schedule of the default scenario cannot be deleted. 
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2.5.3 Call Center 
An automated call distribution system, commonly known as, automatic call distributor (ACD), is a 
telephony device that answers and distributes incoming calls to a specific group of terminals or 
agents within an organization.  It allows you to create ACD Groups, assign members and 
supervisor(s).   

2.5.3.1 ACD Group ▶ 
It is used to create ACD Groups for members and supervisors who need the ACD Group 
features.  You can set queue options, time schedule and agent configuration of each ACD 
group.  

Go to ‘Call Manager’ > ‘Call Center’ > ‘ACD Group’ to display the following page. 

 

In this topic, all descriptions are explained when ‘Automatic Call Distribution Report’ is set to 
‘Not Used’ in ‘Company’ > ‘Company Details’. 

To add a new ACD group 
1. Click Add button. 

 

2. Click ‘Group Name’ to enter group name. 
 Group Name can be entered up to max 24 characters. 

3. The ‘Representative Number’ is automatically set as defined by the ‘Numbering Rule’ 
settings in ‘Company Details’.  Or you can define the number you want to set (2 ~ 5 digits 
in length) when ‘Numbering Rule’ is set to ‘NOT USED RULE’. 

4. Click ‘Direct Dial Call Number’, ‘Outgoing Caller ID’ and ‘Time schedule’ to select from 
the drop down list. 

5. In ‘Member’ tab (default position). 
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a. Click ‘Supervisor Extension’ to select from drop-down list. 
b. Click Change button to add/remove ACD members to/from ‘Member’ from/to ‘Available’ 

using  or  button. 
c. Only LIP phones and iPECS ONE with a user type ‘ACD Group user’ are available to be 

a member or supervisor of an ACD group when ‘Automatic Call Distribution Report’ is 
set to ‘Not Used’. 

6. In ‘Queueing’ tab, there are 2 main fields to be set, ‘Queueing’ and ‘Overflow’. 
a. Queueing: Upload up to 5 announcements as Wave file format with the duration for 

Queued call allowed at ‘Queue Length’ field value.  When ‘Total Duration’ time expires, 
you can set ‘Timeout Destination’.  Total Duration time is the sum of all uploaded wav 
files (N) + Comfort Tone length * (N-1). 

b. Overflow: Set ‘Queue Length’ by entering number, set ‘Service Type’ to Release, 
Announce or Forward when for calls that are overflowed. 
 Release: Overflow calls are disconnected. 
 Announcement: Overflow calls are disconnected after the announcement. 
 Forward Destination: Overflowed calls are forwarded to the desired destination. 

7. In ‘Time’ tab, you can change ‘Night/Holiday service’ as a supervisor manually or based on 
the time schedule you selected.  And you can set ‘Service Type’ to ‘Release’, 
‘Announcement’ or ‘Forward’ for ‘Night/Holiday service’. 

8. In ‘Agent’ tab, you can configure default agent setting when they log in to an ACD group, 
‘Call Restriction’, ‘Agent No Answer’ and ‘All Agent Log Off’ cases. 

Default Values when an Agent Log On 

Item Description 
Agent State at Log On It allows you to set default agent state when agent logs into an ACD 

group. 
 Ready: Agent is ready to receive calls 
 Not Ready: Agent is not available to take calls 
 Work: Agent is in wrap up mode to finish the call 

Auto Answer when Agent 
Log On 

It allows the agent to receive a queued call automatically when the 
agent logs in. Meaning they are automatically connected to a call 
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Item Description 
waiting in the queue. 
 Manual: Agent receives calls by interaction with the terminal 
 Automatic: Agent is connected to a queued call automatically 

when they log in. To connect to a call automatically when agents 
log in, ‘Agent State at Log On’ must be set to ‘Ready’. 

Auto Work Mode when 
Agent Log On 

Agents can change to Ready mode after a call and the Work Mode 
(wrap-up time) automatically or manually. 
 Manual: Agent will be in Work mode(wrap-up) and will need to 

manually change to Ready mode manually after a call 
 Automatic: Agent mode is Work Mode for the configured time and 

when timer expires, it changes to Ready mode automatically. 
(When you assign ‘Agent Auto Switch Time’ from ‘Work Mode’ to 
‘Ready’ to 0 second, it works like in Manual mode) 

Agent Auto Switch Time 
from Work Mode to Ready 

It is the wrap time duration and is the amount of time an agent 
remains in Work mode before switching to Ready mode after a call. 
(0 = Manual mode)  Range 0 ~ 240 seconds 

Handset Mode at Agent Log 
on 

Handset/Headset/Bluetooth mode can be assigned when an agent 
logs on. 
 Headset (default value) 
 Handset 
 Bluetooth 

Ring/Tone Mode at Agent 
Log on 

This is used when the ‘Handset Mode’ is set to ‘Headset’ or 
‘Bluetooth’. 
Ring: Ring tones from the Speaker 
Tone: Ring tones from the wired Headset or Bluetooth 
Ring/Tone: Ring tones from the Speaker and Headset/Bluetooth 

Agent ID Usage at Agent 
Log on 

When it is set to ‘Manual’, agent must enter their Agent ID when they 
log in.  When you select ‘Automatic Call Distribution Report’ to 
‘Used’ or set it to ‘Automatic’, The Agent ID will be generated 
automatically when you assign members to ACD Group and agent 
logs in without using their Agent ID. 
 Manual: Agent must enter an Agent ID when logging in 
 Automatic: Agent logs in without an Agent ID 

Call Restriction 

Item Description 
Call Restriction between 
Agents 

Used to restrict calls between agents. 
 Not Used 
 Restriction of direct call: Agents cannot call another agent 

directly. 
 Restriction of transfer: Agents are not allowed to transfer a call to 

another agent. 

Call Restriction at Agent Log 
off 

It enables/disables a call from an extension when agent logs off.  
 Not Used 
 Trunk outgoing call restrict: blocks any outgoing call. 
 All call restrict: blocks all calls. 
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Agent No Answer 

Item Description 
Agent No Answer Option for 
Incoming Call 

When an agent does not answer the call by the expiration of the no 
answer timer the agent status will change to be ‘Not Ready’, ‘Log off’ 
state with forward option or forward incoming calls to the forward 
destination. 
 Not Used: Default value 
 Not Ready: Agent status is set to Not Ready when an incoming 

call comes in. 
 Not Ready & Forward: Agent status is set to Not Ready when an 

incoming call comes in and forwards the call to the forward 
destination. 
 Log off: Agent status is set to Log Off when an incoming call 

comes in. 
 Log off & Forward: Gent status is set to Log Off when an 

incoming call comes in and forwards the call to the forward 
destination. 
 Forward: Forwards the call to the forward destination. 

Agent No Answer Call Time It allows you to set No answer time until the agent mode is changed 
to the above mode and the call is routed to the next available agent. 
Range 0 ~ 600 seconds 
When you set it to 0 second, the Agent No Answer Option for 
Incoming is considered Not Used regardless of the setting. 

Agent No Answer Forward 
Destination 

The destination calls are forwarded to when an agent does not 
answer an incoming call and the option is set to forward.  You can 
set it when ‘Agent No Answer Option’ is ‘Not Ready & Forward’, ‘Log 
off & forward’ or ‘Forward’.  Max 24 digits including * or # 

All Agent Log Off 

Item Description 
Rerouting Option It allows incoming calls to be rerouted to a certain destination when 

all agents are logged off. 
 Not Used 
 Use 

Rerouting Destination The reroute destination when Rerouting Option is set to Use. 
Max 24 digits including * or # 

 
9. Click Save button then OK button in the popup window to confirm. 
 When you modify current configuration, agents must log on again to apply new 

configuration. 

NOTE If any of the above options are grayed out and cannot be changed that is because 
ACD Report is set to ‘Use’ in Company Details and these settings are controlled by 
ACD Report. 

 



 

 
iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 129 

2.5.3.2 Agent ID 
It is used when agents log in ACD group.  

An Agent ID will automatically be generated when you select ‘Automatic Call Distribution 
Report’ to ‘Used’ at the ‘Company’ > ‘Company Detail’ or set ‘Agent ID Usage at Agent Log 
on’ to ‘Automatic’ at the ‘Call Manager’ > ‘ACD Group’ and in ‘Agent’ tab, whenever you 
assign members to ACD group. 

You must create Agent ID so the agent can use this ID to log in manually when you select 
‘Automatic Call Distribution Report’ to ‘Not Used’ at the ‘Company’ > ‘Company Detail’) or 
set ‘Agent ID Usage at Agent Log on’ to ‘Manual’ at the ‘Call Manager’ > ‘ACD Group’ and 
in ‘Agent’ tab. 

When you change ‘Agent ID Usage at Agent Log on’ from ‘Manual’ to ‘Automatic’, extension 
number based Agent ID will automatically be generated with default skill level 0. 

Go to ‘Call Manager’ > ‘Call Center’ > ‘Agent ID’ to display the following page. 

 

To add Agent ID manually 
1. Click Add button. 

 

2. Click ‘Agent ID’ to set from 2 ~ 5 digits. 
3. Click ‘Agent Name’ to enter a name. 
 Agent Name can be entered up to max 24 characters. 

4. Click ‘Skill Level’ to select from range 0 ~ 255. 
 Default lever is 0. ‘0’ is the most proficient, ‘255’ is the least proficient. 

5. Click Save button then OK button in the popup window to confirm. 
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2.5.3.3 ACD Report Manager 
It allows you to create the ACD Report Manager account to use ACDR Web client as a report 
manager.  To add new report manager, you must first set ‘Automatic Call Distribution Report’ 
field to ‘Used’ (‘Company’ > ‘Company Details’).  

Go ‘Manager’ > ‘Call Center’ > ‘ACD Report Manager’ to display the following page. 

 

To add a new ACD Report Manager 
1. Check ‘Automatic Call Distribution Report’ is set as ‘Use’ from ‘Company’ > ‘Company 

Details’. 
2. Click Add button. 

 

3. Click ‘Administrator ID’ to enter ID in e-mail address format using lowercase only. 
4. Click ‘Administrator Password’, ‘Confirm Password’ to set password. 
5. Click ‘Administrator Name’ to enter a Administrator name to be added. 
6. Shows the type of license currently used in ‘License’. 
7. Click ‘Customer Administrator’ to designate only one administrator in your company. 
8. Click Save button then OK button in the popup window to confirm. 

Item Description 
Administrator ID It is used when report manager logs in ACD-R web portal. It must be an 

email format. Once saved, it cannot be modified (Max 64 characters in 
email format). 

Administrator 
Password 

Password for ACD Report Manager Account (Max 15 characters.) 



 

 
iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 131 

Item Description 
Administrator Name Manager name (Max 11 characters for each name type). 

Department ACD department e.g. sales, accounts or support (Max 24 characters). 

License The type of license currently used 

Customer 
Administrator 

You can designate only one administrator in your company. 

 
 
 
 
 
 
  



 

 
132 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

2.5.4 Conference Room 
Allows user to call a conference line number from anywhere and participate in a group 
conference call where they can communicate with each other and supports up to 128 
participants in a group. 

Conference Room provides, 

• Access a conference room through internal number or Direct Dial Call Number 

• Assign Conference Room to UCE users only 

• Restrict access with a password 
Go to ‘Call Manager’ > ‘Conference Room’ to display the following page. 

 

To add a new conference room 
1. Click Add button. 

 

2. Click ‘Room Number’ to enter its number. 
3. Click ‘Room Name’ to enter a conference room name.  
4. Click ‘Direct Dial Call Number’ to enter a call number to call from external parties directly. 
5. Click ‘Password’ to set Conference Room login password. 
6. Click ‘Usage’ to select ‘Use’ or ‘Not Used’. 
7. Click Save button then OK button in the popup window to confirm. 

Item Description 
Room Number The internal number of Conference Room based on ‘Numbering Rule’.  

When you use ‘NO USED RULE’, any 2~5 digit can be assigned.  
When you use pre-configured numbering rule, you can select available 



 

 
iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 133 

Item Description 

number using Search  icon. 

Room Name The name of conference room (Max 24 characters). 

Direct Dial Call Number Direct Dial Call Number for direct call from external parties. 

Password Conference Room login password.   When it is empty, users can 
access conference room without authentication (Max 6 digit (0~9, *, #). 

Usage When you set it ‘Not Use’, UCE client can activate its own conference 
room using it as a resource.  
 Use: Activate 
 Not Use   

To access from the external 
1. Call Direct Dial Call Number then user hears ‘Password Dial Tone’. 
2. Enter password and click ‘*’ or Save/OK button. 
 When there is only one user, user will hear ‘Conference Hold Tone’ after a short beep 

tone. 
 When another user joins that user and other party hears just short beep tone. 

3. In case of UCE users, dial ‘External Number of Conference Room’ and click Show button 
when connected and enter ‘Password + * or #’ to access a conference room. 

To access a conference room from the internal 
1. Call the ‘Room Number’ to access a conference room. 
2. Enter password and click ‘*’ or Save/OK button. 
 When there is only one user, user will hear ‘Conference Hold Tone’ after a short beep 

tone. 
 When another user joins that user and other party hears just short beep tone. 

3. ELG SIP and UCE users must dial ‘Room Number + password + *’ to access a conference 
room.  

NOTE When someone joins or leaves a conference room, there will be a short beep tone. 
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2.5.5 Shared Line 
Shared Line allows one number to be assigned to multiple users as a primary number.  All calls 
to Shared line will ring on all users who have this Shared Line number on a flexible button.  It 
allows users to have additional numbers with different features as the shared line can be 
programmed with user extension features.  The Shared Line can be used as a common 
voicemail box between multiple users when the features are set to forward to the Voicemail 
Service. 

To use Shared Line: 

1)  Define shared line  

2)  Set user(s) of shared line  

3)  Set Shared Line configuration 

The difference between Shared Line and Multiple Line is that more than 2 users can have one 
common Shared Line, but Multiple Line can be assigned to only one user. 

When one of users with Share Line enables their ‘Terminal Based DND’, that user will not 
receive calls to the Shared Line and user of its own extension & DDI number. Other users 
having Shared Line will still receive ringing. 

To activate DND (DND and Timed DND are available for Shared Line), click DN button of 
Shared Line and enter feature code of DND (DND and Timed DND).  Terminal based DND is 
not available for Shared Line number itself. 

Go to ‘Call Manager’ > ‘Shared Line’ to display the following page. 

 

To define a new Shared Line 
1. Click Add button. 
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2. Click ‘Site’ to select a site from drop-down list. 
3. Click ‘Digit Number’ to enter number from 2 ~ 5 digits.  
4. Click ‘Direct Dial Call Number’ to enter a call number to call from external parties directly. 
5. Click ‘Ring Option’ to set Ring delay during an incoming call. 
 Option 

– Immediately call: calls are routed immediately to the mobile phone. 
– 3/6/9/12/15/18/21/24/27/30 sec: calls are delayed from ringing to the mobile phone for 

this amount of time. 
– Immediately ring when a terminal is disconnected: calls are routed immediately to the 

mobile user when the terminal is disconnected 
6. Enter a Description for the new defined Shard Line. 

7. In ‘Member’ tab, click Change button to add or remove a Shared Line member using  
and  button. 

 

8. You can assign Shared Line to a flexible button of phone itself or DSS/LSS. 

   

 Assign button place of Shared Line of each member’s and click  
– Device to select Phone or DSS/LSS from drop-down list. 
– Button to select flexible button index from drop-down list. 

9. Click Save button then OK button in the popup window to confirm. 

To configure Shared Line 
You can set additional configuration for added Shared Line using  button in ‘Digit Setting’ 
column in the list. 

1. Click  button located under the ‘Digit Number Setting’. 



 

 
136 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

 

2. Click ‘DN Setting’, ‘Feature’ and ‘Service’ tab to configure. 

 

3. Click Save button then OK button in the popup window to confirm. 
4. After save changes, close ‘DN Number Setting’ window. 
5. Go to ‘User’ > ‘User Feature Configuration’ to assign additional features such as 

forwarding. 
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2.5.6 Hot Desk 
Enables users to log in and make calls using their own user profile and configuration with their 
station number and extension password on a designated phone device. 

It means that a user can be the temporary physical occupant of a handset device, and therefore 
it is used where not all employees are in the office at the same time. 

To use Hot Desk 

1)  Define Hot Desk handset. 

2)  Set up a Hot Desk user as a single client user type. 

NOTE Only ELG LIP phone can be a Hot Desk handset device. 

 
Go to ‘Call Manager’ > ‘Hot Desk’ to display the following page. 

 

To define a new Hot Desk 

 

1. Click Add button. 
2. Click ‘Location name’ to select CCM or LCM. 
3. Click ‘Extension’ to enter or select extension number along with ‘Numbering Rule’ in use. 
4. Click ‘Name’ to enter a name.  
5. Click ‘Phone’ to select one of available LIP phones from the drop-down list. 
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6. Click ‘MAC Address’ to select one of available MAC address. 
7. In case of 1000i LIP phone, Voice Quality Monitor, Transport Mode, and RTP Security 

can be configured. In case of other LIP phones, RTP Security can be configured.  
8. Click Save button then OK button in the popup window to confirm. 

NOTE After saving, only ‘Name’ field can be modified.  When one of Hot Desk user logs 
in to that Hot Desk handset, it cannot be deleted. 

To setup a user as Hot Desk user type 
1. Go to ‘User’ > ‘User Setup’.  For more information refer to section 2.4.1 User Setup. 
2. Click Add button. 
3. Configure as normal user setup but set ‘User Type’ to ‘Single client’ 
4. Click ‘Device’ tab to select the checkbox of ‘Virtual User’ and set it to ‘Hot Desk User’. 
5. Set ‘Extension Password’ up to 12 digits (0 ~ 9, *, #). 
 If there is no extension password, it can log in without password on Hot Desk handset. 

6. Click Save button then OK button in the popup window to confirm. 

To login as a Hot Desk user 
1. Click ‘Hot Desk Login’ feature code. 
2. Enter extension number of Hot Desk user and extension password. 
3. Press Save or OK button on handset. 
4. To Logout, repeat steps 1 through 3 above. 
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2.5.7 Switch Board 
It is the representative number of all IP ATD users.  Using this feature, you can provide one 
common contact number of all IP ATD in your company and provide the Night Service when all 
IP ATD are unavailable at Night Time defined in default Time schedule.  One Switch Board is 
available in the Company. 

Go to ‘Call Manager’ > ‘Switch Board’ to display the following page. 

 

To create a Switch Board 
1. Click ‘Extension’ to enter the internal number of Switch Board. 
2. Click ‘Direct Dial Call Number’ to select a number from the drop-down list 
3. Click ‘Night Service Type’ to select one of service type to set from the drop-down list.  The 

Night Service Type can be set to First Idle, Circular or Simultaneous Ring. 
 First Idle: The calls are distributed to the first idle number among Night Subscribers. 
 Circular: The calls are distributed ‘round-robin’. 
 Simultaneous Ring: All idle number in subscribers will receive ringing for incoming calls. 

4. Click Change button to add or remove using  and  button. 

 

5. Click Save button then OK button in the popup window to confirm. 
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To set Call Forward 
1. Click Modify button in ‘Call Forward’ tab. 

 

2. You can set Call Forward destination along with ‘Call Forward Type’, ‘Service Time’ and 
other options.  Refer to Call Forward Tab in the section 2.4.3.1 Call Forward. 

3. Click Save button then OK button in the popup window to confirm. 
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2.5.8 Quick Code on Busy 
It allows user to enable a specific feature using one digit when the called party is busy on 
another call.  The available features are ‘Call Back’, ‘Camp On’, ‘Call Wait’, ‘OHVO’, ‘Intrusion’ 
and ‘Intercept’.  Refer to User Feature List Table in the section 2.4.1 User Setup.  

Go ‘Call Manager’ > ‘Quick Code on Busy’ to display the following page. 

 

To configure Quick Code 
1. Click Modify button. 

 

2. Click to select one of feature from the drop-down list for digit 0~9, * and #. 
3. Click Save button then OK button in the popup window to confirm. 
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2.5.9 DDI Summary 
It shows all DDI numbers as assigned to user and/or features or that is available in the Company.  
It also allows you to configure the number to be converted along with the default time schedule 
or ‘Always’.  The item which has the checkbox means that it is a DDI number which is not 
assigned to a specific user/feature yet as a Direct Dial Call Number and only that checkbox 
enabled DDI can be modified. 

Using this feature, you can assign multiple DDIs to a one user for example.  When you do 
‘Delete’ for one checkbox enabled DDI list, ‘Converted Type’, ‘Type’, ‘Converted Number’ 
and ‘Remark’ are cleared. 

Go to ‘Call Manager’ > ‘DDI Summary’ to display the following page. 

 

To configure without time schedule 
1. Click DDI number to select a number in the list. 

 

2. Click Modify button. 
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3. Click ‘Time’ to set to ‘Always’. 
 Always: Enter ‘Converted Number’ for selected DDI number and ‘Description’. 

4. Click Save button then OK button in the popup window to confirm. 

To configure with Time Schedule 
1. Click DDI number to select a number in the list. 

 

2. Click Modify button. 
3. Click ‘Time’ to set to ‘Time Schedule’. 
 Schedule: Put 4 types of converted number along with time define in the default time 

schedule and enter ‘Description’. 
 Company Time Schedule: set the Company Time Schedule as the Site’s default Time 

Schedule. 
 Site Time Schedule: set the Site Time Schedule as the Site’s Time Schedule. 
 Override: Can select a time schedule by going to ‘Company’ > ‘Time Schedule’ as the 

site’s time schedule. 
4. Click Save button then OK button in the popup window to confirm. 
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2.5.10 Digit Conversion 
It shows digit conversion table of CM 64 table.  It also allows you to configure the number to be 
converted along with the ‘Time Schedule’ or ‘Always’.  

When opening digit conversion screen, digit conversion data in the CM (No.64 table) is imported.  

If it is new data which is not in EMS, added by CM sentence would be wrote in the description 
field.  

You can assign multiple Digit Conversion, for example, when you do ‘Delete’ for one checkbox 
enabled Digit Conversion list, row data are cleared.  

Go to ‘Call Manager’ > ‘Digit Conversion’ to display the following page. 

To add Digit Conversion table  
1. Click Add Button. 

 

2. Input Before Digit. 
3. Click ‘Converted Type’ to set to ‘Always’ on ‘Time Schedule’. 
 Always: Enter ‘Converted Number’ and ‘Description’. 
 Time Schedule: Select Time Schedule which is in Company > Time Schedule.  Put 3 

types of converted number along with time define in the selected time schedule and enter 
‘Description’. 

4. Click Save button then OK button in the popup window to confirm. 

To modify Digit Conversion table  

1. Click Before Digit to select a number in the list. 
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2. Click Modify button. 
3. Click ‘Converted Type’ to set to ‘Always’ on ‘Time Schedule’. 
 Always: Enter ‘Converted Number’ for selected Before Digit number and ‘Description’. 
 Time Schedule: Select Time Schedule which is in Company > Time Schedule.  Put 3 

types of converted number along with time define in the selected time schedule and enter 
‘Description’. 

4. Click Save button then OK button in the popup window to confirm. 
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2.5.11 Call Record Report 
It allows you to view, play, download, and delete all the call recordings of all users in the 
company as an administrator.  You can search call recording files on the configured time period, 
download files up to 100 at the same time or delete all at once.  You can also delete call 
recording files of users. 

It provides search options as Extension Name, Number, DDI, Date/Time and length of call 
recording files. 

Go to ‘Call Manager’ > Call Recordings’ to display the following page. 

 

To search 
1. Click each field to enter ‘Extension Name’, ‘Extension Number’ or ‘DDI’. 

2. Click ‘Date/Time’ checkbox to set the date and time by clicking  icon. 
3. Click ‘Duration’ checkbox to set the duration for searching. 
4. Click Search button. 
 The record list is displayed on the screen. 

To play a call recording file 
1. Click  button located under Play in the record list. 

 

2. Selected call recording file is automatically played on popup window 
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To download call recording files 
1. Select the checkbox to download call recording file. 
2. Click Download button then OK button in the popup window to confirm. 

Or, 

1. Click  button located under Down in the record list.  
2. Selected file is automatically downloaded  

Or, 
1. Click Download All button. 
2. Up to 100 calls recording files are downloaded as one zipped file at once. 

To delete call recording files 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 
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2.5.12 Recording Group 
It allows you to create Group with members who have Call Recording feature.  A manager of 
that group has an authority to retrieve and delete Call Recording files left in group member.  

Go to ‘Call Manager’ > ‘Recording Group’ to display the following page. 

 

To add Recording Group 
1. Click Add button. 

 

2. Click ‘Group Name’ to enter group name. 
 Group Name can be entered up to max 30 characters. 

3. In ‘Member’ tab (default position). 
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a. Click Change button to add/remove Call Recording Group to/from ‘Member’ from/to 
‘Available’ using  or  button. 

4. In ‘Manager’ tab. 

 

a. Click Change button to add/remove ACD members to/from ‘Member’ from/to ‘Available’ 
using  or  button. 

b. You can assign ‘Read Only’ or ‘Read & Delete’ permission to Group member.  
5. Click Save button then OK button in the popup window to confirm. 

To delete Call Recording Group 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 
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2.5.13 SIP Device 
It allows you to register a 3rd party SIP device (local call center or defined equipment) along with 
extension number, authentication data, call barring profile and channels for that device.  You 
can assign Direct Dial Call Number and Outgoing Caller ID for that device.  It is only available 
for Israel Local Call Center. 

Go to ‘Call Manager’ > ‘SIP Device’ to display the following page. 

To add SIP device with available channels 
1. Click Add button. 

 

2. Click ‘Device Type’ to select a 3rd party SIP device from available in the list. 
3. Click ‘Name’ to enter a device name. 
 Name can be entered up to max 24 characters. 

4. Click ‘Extension’ to set from 2 ~ 5 digits. 
5. Click ‘Direct Dial Call Number’ to select a number from available in the list. 
6. Click ‘Outgoing Caller ID’ to set the Caller ID. 
7. Click ‘Call Barring Profile’ to select a profile from the drop-down list. 
8. Click ‘Authentication ID’ to enter an ID. 
9. Click ‘Authentication Password’ to set password. 
 The password must be entered 8~15 characters consisting of lower case, upper case, 

number and special character with a combination of at least 3 different type. 
10. Click ‘Channel Assign’ to set number of channels to be assigned to that SIP device 
11. Click Save button then OK button in the popup window to confirm. 

NOTE There will be a ‘SIP Device ID’ in the list and you can use it to configure SIP device 
to register with Authentication ID/Password.  You can create the number of SIP 
devices as many as SIP channels available. 
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2.5.14 Audio Conference Bridge 
The audio conference bridge is a telephone meeting conducted between callers (internal & 
external). To use audio conference bridge feature in cloud, its number to access from internal 
and external users needs to be set 

Go to ‘Call Manager’ > ‘Audio Conference Bridge’ to display the following page. 

 

To register ‘Audio Conference Bridge Number’ for internal user and ‘Direct Dial Call Number’ for 
external callers, it requires at least one ‘Audio Conference Bridge’ feature.  When there is no 
‘Audio Conference Bridge’ feature license, there is no way to set ‘Number’ menu.  Available 
Audio Conference Bridge feature licenses are 8, 25 and 100 User licenses. 

To add Audio Conference Bridge Number and Direct Dial Call Number in ‘Number’ tab  
1. Click Modify button. 

 

2. Click ‘Audio Conference Bridge Number’ to enter or select extension number along with 
‘Numbering Rule’ in use. 

3. Click ‘Direct Dial Call Number’ to select a number from the drop-down list for external caller 
4. Click ‘Description’ to add detail information of ‘Audio Conference Bridge Number’. 
5. Click Save button then OK button in the popup window to confirm. 

To delete Audio Conference Bridge Number in ‘Number’ tab (default position) 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 
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To synchronize the internal user in ‘Internal User’ tab 
When you have Audio Conference Bridge feature license and assign number(s) for that, it needs 
to synchronize internal users between Customer and Audio Conference Bridge.  Once it 
synchronizes internal user information with Audio Conference Bridge (ACB), each user can log 
in ACB using its ‘Portal ID’ and ‘Password’ and manage ACB room(s) – Reservation, Room 
management and etc.  To access ACB Web portal, request ACB URL from your Reseller.   

1. Click ‘Apply All Information to Audio Conference Bridge’ button. 

 

2. And then OK button in the popup window to confirm. 

To synchronize the external user in ‘External User’ tab 
‘External User’ is the Company Directory information registered by the customer.  If ‘Company 
Directory’ information is not available in ‘Audio Conference Bridge’, you can register it or 
synchronize it when asynchronous.  Only asynchronous data can be queried with Search 
button.  Refer to section 2.3.13 Company Directory for more details. 

3. Click ‘Apply All Information to Audio Conference Bridge’ button. 

 

4. Then click OK button in the popup window to confirm.  
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2.5.15 WebFAX 
It provides you reliable, secure and easy to use Fax solution available today.  It does not require 
additional Fax machine but allows you to have secure transmission of highly sensitive 
documents.  

2.5.15.1 FAX Group 
Each user with WebFax feature license has its own fax capability, send/receive/management 
and you as a Customer Manager can make a fax group with such users and assigning one of 
members to be a manager and it can be used as one shared fax group.  All faxes arriving the 
Fax number of that group can be managed by a manager.  Whenever there is a fax to a group, 
a manager can share that fax to all member of fax group, move to other WebFax user(s), 
transfer to other Fax number(s), set sender’s fax number as Spam or Block sender’s fax number. 
It allows user to create Fax Covers as desired and can check received Fax history and Fax 
report.  To be a member or manager of Fax group, each user should have WebFax feature 
license (User > User Setup > Feature).  

Go to ‘Call Manager’ > ‘WebFAX’ > ‘FAX Group’ to display the following page. 

 

To add Fax Group 
1. Click Add button. 

 

2. Click ‘Group Name’ to enter group name. 
 Group Name can be entered up to max 30 characters. 

3. Select the ‘Email Notify’ checkbox to set up email notification. 
 To receive Fax email notification, it requires to check the ‘Email Notify’ checkbox and put 

email address to ‘Email Address’ field.  
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4. Click ‘Attach File’ to select ‘No Attach’, ‘Attach Link’ or ‘Attach File’.  (Email will contain URL 
to download a received fax). 

5. In ‘Member’ tab (default position). 

 

a. Click Change button to add/remove ‘Fax Group Member’ to/from ‘Member’ from/to 
‘Available’ using  or  button. 

6. In Manager tab. 

 

a. Click Change button to add/remove a user with WebFax feature license to/from ‘Member’ 
from/to ‘Available’ using  or  button. 

7. Click Save button then OK button in the popup window to confirm. 

To delete FAX Group 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 

2.5.15.2 FAX Number 
It allows you to assign Fax DDI number for each WebFax users or Fax Group. 

You can register the required number when sending a fax, and the user and the number of each 
group of faxes.  ‘FAX Number’ can be selected from the customer’s ‘DDI Number’, and the 
sending indication can be set with the ‘Outgoing Caller ID’ setting. 

Go to ‘Call Manager’ > ‘WebFAX’ > ‘FAX Number’ to display the following page. 
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To add FAX Number 
1. Click Add button. 

 

2. Click ‘FAX Name’ to enter fax name. 
3. Click ‘Type’ to select ‘Group Fax’ or ‘User Fax’. 
 Group Fax: In the ‘FAX Group’ entry, a list of registered FAX groups is output as a drop 

down list.  Refer to section 2.5.15.1 FAX Group for more details. 
 User Fax: You can select the user to register in the Selection pop-up.  Only users with 

‘WEB FAX’ Feature Licenses are searched for the user. 
4. Click ‘FAX Number’ to enter a number to send fax. 
5. Click ‘Outgoing Caller ID’ to set the Caller ID. 
6. Click ‘Description’ to add detail information of ‘FAX Number’. 
7. Click ‘Retrans Interval’ to set the retransmission interval.  Up to 5 minutes. 
8. Click ‘Retrans Interval’ to set the number of times to resend if the FAX transfer fails.  You 

can register up to 10 times. 
9. Click on the ‘Email Notify’ checkbox to set up notification emails. 
 When ‘Email Notify’ is checked, click ‘Email Address’ to set up notification email. 

10. Click ‘Attach File’ to select ‘No Attach’, ‘Attach Link’ or ‘Attach File’. 

To delete FAX Number 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 
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2.5.15.3 Manage Fax Cover  
You can create a ‘FAX Cover’ as desired.  When WebFax user sends a fax, they can use one 
of created Fax Covers and it sends a selected Fax cover as the first page.  

Go to ‘Call Manager’ > ‘WebFAX’ > ‘Manager FAX Cover’ to display the following page. 

  

To add a FAX Cover 
1. Click Add button. 

 

2. Click ‘Cover Name’ to enter FAX cover name up to 50 characters in length. 
3. Click ‘FAX header’ to enter cover header name and set the font size by clicking ‘Header 

font’. 
 Header Font Size can be selected from 10, 12 or 14 

4. Click ‘Subject’ to enter cover subject and set the font size by clicking ‘Subject font’.  
 Subject Font Size can be selected from 18, 24 or 36 

5. Click ‘Message’ to enter cover message and set the font size by clicking ‘Message font’. 
 Message Font Size can be selected from 10, 12 or 14 

6. Click ‘FAX footer’ to enter cover footer name and set the font size by clicking ‘Footer font’. 
 Footer Font Size can be selected from 10, 12 or 14 

7. Click Preview button. 
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 Preview: You can check the contents of the cover page you entered with a pop-up before 
saving. 

8. Click Save button then OK button in the popup window to confirm. 

To delete FAX Cover 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 

2.5.15.4 FAX History 
You can check the results of a FAX sent or received by a registered FAX number.  You can 
inquire the history of FAX calls by date, by receiving number, and by sender number.  The 
default value for the lookup date is today’s date. 

Go to ‘Call Manager’ > ‘WebFAX’ > ‘FAX History’ to display the following page. 
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2.5.15.5 FAX Report 
‘FAX Report’ allow you to check the ‘Web FAX’ usage statistics by time of the search date.  

Go to ‘Call Manager’ > ‘WebFAX’ > ‘FAX Report’ to display the following page. 

 

Click data in the ‘Statistics List’, you can view the data in a circular graph.  You can view data 
with ‘Company’ tab (default position) and ‘User’ tab.  In the ‘User’ Tab, you can inquire the 
user registered as User Fax or Group Fax. 
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To download FAX Report an Excel file format 
1. Set for each option you want search and click Search button. 

 

2. When there is call history lists click List Download button then OK button in the popup 
window to confirm. 

 

3. The call history is downloaded as an Excel file to local drive on your PC.  
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2.5.16 iPECS One 
iPECS One is web based UC & Collaboration Solution.  Basic iPECS One user will be created 
on User setup menu, but other iPECS One related features are managed in this menu. 

2.5.16.1 Number Synch 
Not only iPECS One account but also all extension information are automatically transmitted to 
iPECS One server to display presence status on iPECS One client.  If number synchronization 
from EMS to iPECS One is failed due to abnormal cases, it can be synchronized with pressing 
“Apply Selected Information to iPECS One” or “Apply All Information to iPECS One” button. 

 

2.5.17 Coloring 
It is a communication supplementary service that changes the sound of music, etc. to various 
sounds of the subscriber’s desire in lieu of the ring back tone of a monotonous mechanical tone.  
By providing schedule settings, you can easily set various settings by day/time/date.  You can 
easily set various settings by day/time/date of the week by providing a schedule setting. 

2.5.17.1 Tone Prompt 
It can be uploaded as a coloring sound source to be used by the company, and can be set as 
the sound source registered in the schedule setting.  The sound source being used in the 
schedule cannot be deleted, and the uploaded sound source can be listened to with the Play 
button.  When registering a sound source with the Add button, the sound source name cannot 
be duplicated, so it must be saved after setting it to a different name.  When changing with the 
Modify button, only the name or file can be changed.  

Go to ‘Call Manager’ > ‘Coloring’ > ‘Tone Prompt’ to display the following page. 

To add Tone Prompt 
1. Click Add button. 
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2. Click ‘Ring Back Tone Name’ to enter Tone name. 
 Tone Name can be entered up to max 24 characters. 

3. Click Browse button to navigate to the file in the PC.  
4. Click Open button to select the file for upload. 
5. Click Save button to upload from local PC to EMS. 
 If the file name exists, the new file will be saved, replacing the old file. 

To delete Tone Prompt 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm.  
 If the sound source is being used in the schedule, it cannot be deleted. 

To play an uploaded file or play configured Tone 
1. Click Play button to play Tone. 

 

 Music will automatically be played in popup window. 
2. Click OK or X button to close play popup window. 

2.5.17.2 Company Schedule 
You can set the default schedule for company Coloring. You can schedule the 
Year/Month/Day/Hour/Day and Holiday settings. When a site or user’s schedule is not available 
or is not inquired, the company’s coloring schedule is inquired and used. 
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2.5.17.2.1 Schedule 
In the Company Schedule menu, you can set the company’s coloring schedule by priority in the 
Schedule Tab. Schedule can be set daily/weekly/monthly/yearly/holiday, and up to 20 can be 
set. Holiday setting is set to Company holiday set in Holiday Tab. The sound source set in the 
schedule can use the sound source registered in Tone Prompt, and the sound source can be 
checked with the Play button. You can check which sound source will be played at the current 
time or at a specific time with the ‘Schedule Test’ button. To change the priority of the current 
sound source schedule, you can change it with the ‘Change Priority’ button. 

Go to ‘Company’ > ‘Coloring’ > ‘Company Schedule’ and click ‘Schedule’ tab. 

 

To add Company Schedule 
1. Click Add button. 

 

2. Click ‘Schedule Name’ to enter schedule name. 
3. Click ‘Schedule Type’ to select ‘Specify Date’ or ‘Specific Date of Every Year’ or ‘Specific 

Date of Each Month’ or ‘Specific day of the week’ or ‘Holiday’. 
 Specify Data, Specific Date of Every, Specific Date of Each Month, Specific day of the 

week, Holiday. 
 The schedule type selection change, the Year/Month/Day/Time setting screen is changed.  

4. Click Schedule Ment to select the sound source for the schedule.  
 You can select a registered sound source in the ‘Coloring’ > ‘Tone Prompt’ menu.  
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 The selected sound source can be listened to with the Play button. 
5.  Click Save button then OK button in the popup window to confirm. 

To delete Company Schedule 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm.  
 When the selected sound source is deleted, the Priority is automatically rearranged. 

To change Priority 
1. Select the schedule to change the priority. 
2. Click Change Priority button then window pop-up window is called. 
 Only the priority range currently registered can be selected. 

3. After changing the priority setting value, save it with the Save button. 

 

To test Company Schedule 
1. Click Schedule Test button then window pop-up window is called. 
2. After entering the Test Date information, click the Schedule Find button to search the applied 

schedule. 
3. If the searched schedule exists, you can listen to it with the Play button. 

 

2.5.17.2.2 Holiday 
The Customer Manager can define Holiday(s) to apply the defined schedule(s).  The defined 
Holiday(s) are applied to ‘Holiday’ in the created company schedule.  You can add a new one 
using the Add button or get Holiday(s) defined in the ‘Time Schedule’ using Get Holiday button.  

Go to ‘Company’ > ‘Coloring’ > ‘Company Schedule’ and click ‘Holiday’ tab. 
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To Get Holiday 
1. Click Get Holiday button in Holiday tab. 

 

 Get Holiday button is available when there is no defined holiday in ‘Holiday Tab’. 
 You can import and register company schedule holiday information. ‘Company’ > ‘Time 

Schedule’ > ‘Holiday’. 
2. Click Add button then OK button in the popup window to confirm. 

To add a new Holiday 
1. Click Add button. 
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2. Click ‘Holiday Name’ to enter a name of Holyday. 
3. Click ‘Year’ to set a year ‘Every Year’ or one of years from the drop-down list. 
4. and select year to ‘Every Year’ or one of years from the drop-down list  
5. Click ‘Date’ to set a date with a (MM:DD) format . 
6. Click Save button then OK button in the popup window to confirm. 

To modify Holiday 
1. Click a list item to select in the ‘Holiday Name List’.  
2. Click Modify button. 

 

3. Click ‘Holiday Name’, ‘Year’ and ‘Date’ to change each field individually. 
4. Click Save button then OK button in the popup window to confirm. 

To delete Holiday(s) 
1. Click a list item to select in the ‘Holiday Name List’.  

 

2. Click Delete button then click OK button in the popup window to confirm. 
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2.5.17.3 Site Schedule  
Schedule setting for each registered site is possible.  The user and number(s) belonging to the 
site operate according to the registered schedule.  You can set a schedule for each site by 
changing the site in the Select Site box. 

2.5.17.3.1 Schedule 
In the Site Schedule menu, you can set the company’s coloring schedule by priority in the 
Schedule Tab.  Schedule can be set daily/weekly/monthly/yearly/holiday, and up to 20 can be 
set.  Holiday settings can be set as a site holiday set in the Holidays Tab or as a company 
holiday.  The sound source set in the schedule can use the sound source registered in Tone 
Prompt, and the sound source can be checked with the Play button.  You can check which 
sound source will be played at the current time or at a specific time with the ‘Schedule Test’ 
button.  To change the priority of the current sound source schedule, you can change it with the 
‘Change Priority’ button. 

Go to ‘Company’ > ‘Coloring’ > ‘Site Schedule’ and click ‘Schedule’ tab. 

 

To add Site Schedule 
1. Click Add button. 
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2. Click ‘Schedule Name’ to enter schedule name. 
3. Click ‘Schedule Type’ to select ‘Specify Date’ or ‘Specific Date of Every Year’ or ‘Specific 

Date of Each Month’ or ‘Specific day of the week’ or ‘Holiday’. 
 Specify Data, Specific Date of Every, Specific Date of Each Month, Specific day of the 

week, Holiday. 
 The schedule type selection change, the Year/Month/Day/Time setting screen is changed.  

4. Click Schedule Ment to select the sound source for the schedule.  
 You can select a registered sound source in the ‘Coloring’ > ‘Tone Prompt’ menu.  
 The selected sound source can be listened to with the Play button. 

5. Click Save button then OK button in the popup window to confirm. 

To delete Site Schedule 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm.  
 When the selected sound source is deleted, the Priority is automatically rearranged. 

To change Priority 
1. Select the schedule to change the priority. 
2. Click Change Priority button then window pop-up window is called. 
 Only the priority range currently registered can be selected. 

3. After changing the priority setting value, save it with the Save button. 

 



 

 
168 iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 

To test Site Schedule 
1. Click Schedule Test button then window pop-up window is called. 
2. After entering the Test Date information, click the Schedule Find button to search the applied 

schedule.  
 If there is no schedule registered on the site, the company’s schedule is inquired. 

3. If the searched schedule exists, you can listen to it with the Play button. 

 

2.5.17.3.2 Holiday 
The Customer Manager can define Holiday(s) to apply the defined schedule(s).  The defined 
Holiday(s) are applied to ‘Holiday’ in the created site schedule.  You can use the Get Holiday 
button to register company holiday information for coloring.  

Go to ‘Company’ > ‘Coloring’ > ‘Site Schedule’ and click ‘Holiday’ tab. 

 

To Get Holiday 
1. Click Get Holiday button in Holiday tab. 
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 Get Holiday button is available when there is no defined holiday in ‘Holiday Tab’. 
 You can import and register company schedule holiday information. ‘Coloring’ > 

‘Company Schedule’ > ‘Holiday Tab’. 
2. Click Add button then OK button in the popup window to confirm. 

To add a new Holiday 
1. Click Add button. 

 

2. Click ‘Holiday Name’ to enter a name of Holyday. 
3. Click ‘Year’ to set a year ‘Every Year’ or one of years from the drop-down list. 
4. and select year to ‘Every Year’ or one of years from the drop-down list  
5. Click ‘Date’ to set a date with a (MM : DD) format . 
6. Click Save button then OK button in the popup window to confirm. 

To modify Holiday 
1. Click a list item to select in the ‘Holiday Name List’.  
2. Click Modify button. 

 

3. Click ‘Holiday Name’, ‘Year’ and ‘Date’ to change each field individually. 
4. Click Save button then OK button in the popup window to confirm. 

To delete Holiday(s) 
1. Click a list item to select in the ‘Holiday Name List’.  
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2. Click Delete button then click OK button in the popup window to confirm. 

 

2.5.17.4 Shared Line Schedule 
Coloring Schedule can be registered for Shared Line number registered by Customer Manager. 
Shared line numbers with permission can be set by changing the Select box.  You must have a 
CRBT feature license for your Shared Line number.  (Shared Line > DN Setting > Feature).  
In the Shared Line Schedule menu, you can set the company’s coloring schedule by priority in 
the Schedule Tab.  Schedule can be set daily/weekly/monthly/yearly/holiday, and up to 20 can 
be set.  The sound source set in the schedule can use the sound source registered in Tone 
Prompt, and the sound source can be checked with the Play button.  You can check which 
sound source will be played at the current time or at a specific time with the ‘Schedule Test’ 
button.  To change the priority of the current sound source schedule, you can change it with the 
‘Change Priority’ button. 

Go to ‘Company’ > ‘Coloring’ > ‘Shared Line Schedule’ to display the following page. 
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To add Shared Line Schedule 
1. Click Add button. 

 

2. Click ‘Schedule Name’ to enter schedule name. 
3. Click ‘Schedule Type’ to select ‘Specify Date’ or ‘Specific Date of Every Year’ or ‘Specific 

Date of Each Month’ or ‘Specific day of the week’ or ‘Holiday’. 
 Specify Data, Specific Date of Every, Specific Date of Each Month, Specific day of the 

week, Holiday. 
 The schedule type selection change, the Year/Month/Day/Time setting screen is changed.  

4. Click Schedule Ment to select the sound source for the schedule.  
 You can select a registered sound source in the ‘Coloring’ > ‘Tone Prompt’ menu.  
 The selected sound source can be listened to with the Play button. 

5. Click Save button then OK button in the popup window to confirm. 

To delete Shared Line Schedule 
1. Select the checkbox you want to delete.  
2. Click Delete button then OK button in the popup window to confirm. 

To change Priority 
1. Select the schedule to change the priority. 
2. Click Change Priority button then window pop-up window is called. 
 Only the priority range currently registered can be selected. 

3. After changing the priority setting value, save it with the Save button. 
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To test Shared Line Schedule 
1. Click Schedule Test button then window pop-up window is called. 
2. After entering the Test Date information, click the Schedule Find button to search the 

applied schedule.  
 If there is no registered data in the shared line schedule, search the site schedule to which 

it belongs. Search the company schedule when there is no data from the site’s schedule.  
3. If the searched schedule exists, you can listen to it with the Play button. 
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2.5.18 Executive Group 
Extension users can be assigned as Executive/Secretary pairs. Executives can forward Trunk, 
internal, and forward calls to the Secretary unconditionally based on the system configuration.  

2.5.18.1 Executive ▶ 
Go to ‘Call Manager’ > ‘Executive Group’>’Executive’ to display the following page. 

 

To add Executive 
1. Click Add button. 

 

2. Click ‘Site’ to select a site from available in the list 
3. Click ‘Executive Name (Executive Extension)’ to select an executive from available in the list 
4. Click ‘Call Forward to Secretary (Extension Call)’ to select an option from the drop-down list. 
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5. Click ‘Call Forward to Secretary (Trunk Call)’ to select an option from the drop-down list. 
6. Click ‘Direct Call to Executive’ to select an option from the drop-down list. 
7. Click ‘Secretary Call Option’ to select an option from the drop-down list. 
8. Click ‘Extension Message Wait Destination’ to select an option from the drop-down list. 

Item Description 
Site Site selection for Executive group 

Executive Name 
(Executive Extension) 

Selection of Executive extension from all available extensions 

Call Forward to Secretary 
(Extension Call) 

Selection of call forward option from extension calls 
 Yes: all extension calls to the Executive are forwarded to the 

secretary. 
 Yes (Only for Executive on DND): If the Executive sets DND, all 

extension calls to the Executive are forwarded to the secretary.  In 
other cases, all extension calls to the Executive are placed to the 
Executive extension. 
 No: all extension calls to the Executive are placed to the Executive 

extension. 
 No (Only for Executive on DND): If the Executive sets DND, all 

extension calls to the Executive are placed to the Executive 
extension.  In other cases, all extension calls to the Executive are 
forwarded to the secretary.  

Call Forward to Secretary 
(Trunk Call) 

Selection of call forward option from trunk calls 
 Yes: all trunk calls to the Executive are forwarded to the secretary. 
 Yes (Only for Executive on DND): If the Executive sets DND, all 

trunk calls to the Executive are forwarded to the secretary.  In other 
cases, all trunks call to the Executive are placed to Executive 
extension. 
 No: all trunk calls to the Executive are placed the Executive 

extension. 
No (Only for Executive on DND): If the Executive set DND, all trunk 
calls to the Executive are placed to the Executive extension.  In other 
cases, all trunk calls to the Executive are forwarded to the secretary. 

Direct Call to Executive Selection of allowance to Executive extension 
 Not Allow: a call to the Executive extension is not allowed. 
 When first secretary is in DND: a call to Executive extension is 

allowed when the first secretary is in DND. 
 When all secretary is in DND: a call to Executive extension is 

allowed when all secretary is in DND. 

Secretary Call Option Selection of calls distribution policy for multiple secretaries 
 First Idle: call is distributed to the longest idle secretary. 
 Circular: call is distributed to circular order 
 Multi Ring: call is distributed to all available secretaries. 

Extension Message Wait 
Destination 

Selection of Message wait destination when a message leaves on 
Executive extension 
 Executive: message will be left on the Executive extension. 
 First Secretary: message will be left on the first secretary’s 

extension. 
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9. In ‘Secretary’ tab (default position). 

 

a. Click Change button to add/remove Secretary to/from ‘Member’ from/to ‘Available’ using 
 or  button. 

10. In ‘Between Executive’ tab. 

 

a. Click Change button to add/remove Executive members to/from ‘Member’ from/to 
‘Available’ using  or  button.  

11. Click Save button then OK button in the popup window to confirm. 

To delete Executive Group 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 

2.5.18.2 Secretary ▶ 
Go to ‘Call Manager’ > ‘Executive Group’>’Secretary’ to display the following page.  

 

To add Secretary 
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1. Click Add button. 

 

2. Click ‘Site’ to select a site from available in the list 
3. Click ‘ Secretary Name (Secretary Extension) ‘ to select an Executive from available in the list 
4. Click ‘ Direct Call to Executive in other Group’ to select an option from the drop-down list. 

Item Description 
Site Site selection for Secretary group 

Secretary Name 
(Secretary Extension) 

Selection of Secretary extension from all available extensions 

Direct Call to Executive in 
other Group 

Selection for allowing calls to Executives in another group 
 Yes: all extension calls to the Executive are forwarded to the 

secretary. 
 No: all extension calls to the Executive are placed to the Executive 

extension. 

 
5. In ‘Executive’ tab (default position). 
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6. Click Change button to add/remove Executive to/from ‘Member’ from/to ‘Available’ using 

 or  button. 
7. Click Save button then OK button in the popup window to confirm. 

To delete Secretary Group 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 

2.5.19 Provisioning 
Provisioning allows downloading a configuration from the server to update settings in the 
terminal.  The device communicates with the server using a secure protocol for provisioning, so 
a certificate for it must be downloaded from the server.  This function is applied only to our ELG 
SIP phone.  

2.5.19.1 SIP Common Configuration ▶ 
The common attributes of Ericsson-LG Enterprise SIP Phones can be configured. 

Go to ‘Call Manager’ > ‘Provisioning’ > ‘SIP Common Configuration’ to display the following 
page. 

Item(Option) Description 
Transport Mode Transport mode for ELG SIP hone can be changed by SP. 

It can’t be changed in this menu and can be only presented 
configured value by SP. 
Available option is ‘UDP’, ‘TCP’, or ‘TLS’. 

TLS Version 
 

Displayed when the transport mode is TLS. 
TLS version is fixed to ‘1.2’. 

TLS First Key / Second Key Displayed when the transport mode is TLS. 
 TLS: Key selection required 

- 1st key:  
AES_128_CBC_SHA256 
AES_256_CBC_SHA256 
AES_128_CBC_SHA(AES_CM_128_HMAC_SHA1_80) 
ARIA_128_CBC_SHA(ARIA_CM_128_HMAC_SHA1_80) 
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Item(Option) Description 
- 2nd key:  

None 
AES_128_CBC_SHA256 
AES_256_CBC_SHA256 
AES_128_CBC_SHA(AES_CM_128_HMAC_SHA1_80) 
ARIA_128_CBC_SHA(ARIA_CM_128_HMAC_SHA1_80) 

SRTP for outgoing call Whether to use secure RTP for outgoing calls of iPECS SIP phone. 
Select ‘Use’ or ‘Not Used’. 

SRTP First Key / Second Key Displayed when the “SRTP for outgoing call” is Use. 
 SRTP: Key selection required 

- 1st key:  
AES_CM_128_HMAC_SHA1_80 
ARIA_CM_192_HMAC_SHA1_80 
ARIA_CM_128_HMAC_SHA1_80 

- 2nd key:  
None 
AES_CM_128_HMAC_SHA1_80 
ARIA_CM_192_HMAC_SHA1_80 
ARIA_CM_128_HMAC_SHA1_80 

NTP Server Address FQDN(Fully Qualified Domain Name) or IP Address 

To modify 'SIP Common Configuration options 
1. Click Modify button. 

 

2. Select Option to change.  
3. Click Save button then OK button in the popup window to confirm. 

2.5.19.2 Certificate ▶ 
The certificate is required to enable TLS for the Ericsson-LG Enterprise SIP phones.  Certificate 
files for provisioning can be uploaded, or deleted. 

Go to 'Call Manager' > 'Provisioning' > 'Certificate' to display the following page. 
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There are four types of certificate files: root certificate, chain certificate, device certificate, and 
device key. 

You must first upload the root certificate. If not, other certificates cannot be uploaded. 

To upload Root/Chain Certificate 
1. Click ROOT Tab. 

 
2. Click 'Upload' to upload certificate file. 
 You must first upload the root certificate. 
 The file name must be rootca.pem or rootca.der. 

 

 You may upload the chain certificate.  You may not upload it if you don't need it. 
 The file name must be chainca.pem or chainca.der. 
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To delete Root/Chain Certificate 
1. Click Delete button then OK button in the popup window to confirm. 

To upload Device Certificate/Key 
1. Click DEVICE Tab. 
2. Click 'Upload' to upload certificate file. 

 

 A device certificate is created by signing with the device key. So these two files are always 
uploaded and deleted together. 

 You cannot upload one of each. 

To delete Device Certificate 
1. Select the checkbox you want to delete. 
2. Click Delete button then OK button in the popup window to confirm. 
3. Both of the device certificate and key files are deleted together. 
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2.6 Status View 
In status view, you can see how many resources are available, in use and whether user clients 
are registered or not and storage usage of Call Recording and Voicemail assigned to users.  
Also, it shows all internal numbers, such as the Extension number, multi client's sub DN, 
voicemail, auto attendant, conference room, feature codes and groups. 

2.6.1 Service Summary 
This menu shows all available services (resources) and usage status with totals for each item.  

Go to 'Status View' > 'Service Summary' to display the following page. 

 

2.6.2 Device Status 
This menu shows the status of all devices with client type, MAC address, Site, Extension 
number, and My DN, Name, IP address, Nat IP address, DDI assigned, Call Server registration, 
and Provisioning Redirecting Server (PRS) registration status.  And also, it allows you to restart 
registered LIP or ELG SIP hard phones using the  button. 

Go to 'Status View' > ' Device Status' to display the following page. 
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2.6.3 Storage Usage 
This menu shows what type of call recording and voicemail are assigned and used by all 
extensions. 

Go 'Status View' > 'Storage Usage' to display the following page. 

To search 'Call Record' 

 

To search 'Voice Mail' 
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2.6.4 Number Summary 
This menu shows all internal numbers, such as the Extension number, multi client's My-DN, 
voicemail, auto attendant, conference room, feature codes, groups and trunk access code. 

Go to 'Status View' > 'Number Summary' to display the following page. 
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2.7 License Management 
To use Mondago features in UCE PC Client, the proper license must be assigned to UCE PC 
Client.  The Mondago CRM license is used to integrate your CRM with the UCE PC Client, and 
the Mondago Outlook license is required to integrate Outlook in UCE PC Client.  

2.7.1 Mondago CRM Summary 
This menu shows summary of all Mondago CRM license's serial numbers. 

Go to 'License Management' > 'Mondago Summary' to display the following page. 

 

2.7.2 Mondago Outlook Summary 
This menu shows the summary of all Mondago Outlook license's serial numbers.  

Go to 'License Management' > 'Mondago Outlook License' to display the following page. 

 

Please note that you can only modify the 'Description' field on Mondago CRM and Outlook 
licenses. 
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2.8 Call History 
The Call History provides history of call in brief or detail along with Extension, DDI number.  You 
can see how many calls happened in the past with additional information, time, total, duration 
('Total and Average') and direction ('In/Out') on extension number, DDI number or time duration 
based. 

2.8.1 Call History Summary 
This menu provides three tabs, Extension, DDI or Hour based call history search.  Each line in 
the list shows call information in one hour.  

Go to 'Call History' > 'Call History Summary' and click 'Extension List by Period' tab. 

It shows call history based on DDI numbers.  You can search call history using Extension 
number, name or Date/Time, Call duration option.  It shows all collected call information from 
the internal number, e.g., extension number, voicemail service, auto attendant, shared line, 
group etc. 

Each line has Extension Number, Name, Date/Time, Incoming/Outgoing Total, 
Incoming/Outgoing OK (count of connected case), Average Call Duration and Total Call 
Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time. 

 

It allows you to download searched call history as an Excel file when you click the List 
Download button.  

Download option is available for 'Extension List by Period', 'Trunk Tel Number' and 'Tailored 
by Hour' tab. 
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To download Call History List as an Excel file 
1. Set for each option you want search and click Search button. 

 

2. When there is call history lists click List Download button and click OK button in the popup 
window to confirm. 

 

3. The call history is downloaded as an Excel file to local drive on your PC. 

2.8.1.1 Trunk Tel Number 
Shows call history based on DDI numbers.  You can search call history using DDI number, or 
Date/Time, Call duration option. 

Go to 'Call History' > 'Call History Summary' and click 'Trunk Tel Number' tab. 

Each line has DDI number, Date/Time, Incoming/Outgoing Total, Incoming/Outgoing (count of 
connected case), Average Call Duration and Total Call Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time.  
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2.8.1.2 Tallied by Hour 
Shows call history of internal and DDI numbers in the company, and provides you search 
options as Date/Time, Call duration option. 

Go to 'Call History' > 'Call History Summary' and click 'Tallied by Hour' tab. 

Each line has Date/Time, Incoming/Outgoing Total, Incoming/Outgoing (count of connected 
case), Average Call Duration and Total Call Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time. 
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2.8.2 Call Detail History ▶ 
This allows you to search the call history of a specific extension or DDI number in the company.  
You can use search options such as Extension Number, DDI Number, Call Type 
(Extension/Trunk), Direction (Incoming/Outgoing), Date/Time, Call Duration, and Extra Info.  
Extra Info will be presented for Customer Group Call or Transit Call (Incoming from the trunk and 
outgoing to trunk). 

Go to 'Call History' > 'Call Detail History' to display the following page. 

 

It shows call history lists of all DDI numbers that match 'Tel Number' 100 as a search option, 
and allows you to download call history as an Excel file when clicking List Download button. 

 

To download Call History List as an Excel file format 
1. Set for each option you want search and click Search button. 
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2. When there is call history lists click List Download button then OK button in the popup 
window to confirm. 

 

3. The call history is downloaded as an Excel file to local drive on your PC. 
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2.9 My Home 
Customer Manager Portal provides 'My Home' tab in favorite bar.  My Home Setting allows you 
to configure 'My Home' tab with 5 available entries. 

 

2.9.1 Using My Home tab 
By default, 'My Home' tab has no entry.  You can add drag and drop the title bar of entries from 
'Unused Item Area' to 'My Home Setting' area or remove item vice-versa.  Through this 
customized 'My Home', you can see current service status in brief.  

• Company Summary: Shows how many sites are in the company, how many user packages 
are assigned and in use, how many devices are in use, what is the trunk access code and 
voicemail service number. 

• Call Log: Shows how many incoming/outgoing/missed calls took place in Today, Yesterday, 
This Week or Last Week.  

• Hourly Call Statistics: Shows how many calls took place during 00:00 ~ 24:00 with 
'Yesterday' or 'Today' option.  

• Weekly Call Statistics: Shows how many calls took place from Monday to Sunday with 
option 'This Week' or 'Last Week' option.   

• Service Summary: Shows all the resources/services available and in use in the company.  
When clicking button to go to 'Status View' > 'Service Summary'.  
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To configure My Home tab 

 

1. Go to 'My Home Setting' to configure my home. 
2. Move the mouse cursor to 'Unused Item Area' on the left side of the screen. 

 

 When pointing on the title bar, the cursor will change to a cross hair ( ). 
3. Click on the Title Bar of entry to drag and drop from 'Unused Item Area' to 'My Home 

Setting' or Vice-versa. 
4. Click Save button then OK button in the popup window to confirm. 
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2.9.2 Favorite Bar 
This bar allows you to add up to 4 favorite menus on it.  By default it only has a 'My Home' tab.  
From the favorite bar, click to select a tool you want to use.  Refer to section 2.2.3 Favorite Bar 
for details. 

To add new favorite menu 
1. Click Setting ( ) button. 

 

2. Click Add ( ) button and select a menu in which you want to add in the popup Menu. 

 

 To select again or delete, click  or  on the Favorite Bar. 

3. Click Save ( ) button to save the change, or click Cancel ( ) button to cancel. 
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2.10 Authority Setting 
This setting allows you to create multiple sub managers with limited menu access authorities.  It 
is useful to give different menu access authorities to manage the portal efficiently with more than 
two customer managers.  

• Create sub customer manager.  

• Define new menu trees and assign it to new created manager or end user(s).  It also allows 
you to create and assign new menu trees for an end user(s).  

2.10.1 Manager Account 
This menu allows you to create sub managers as desired and needed. 

Go to 'Authority Setting' > 'Manager Account' to display the following page. 

 

To add new sub manager 

 

1. Click Add button. 
2. Click 'Administrator Name' to enter a name of a sub manager to be created. 
3. Click 'E-mail' to enter an email address using lowercase only. 
4. Click ' Administrator ID' to enter an account ID of portal using lowercase only. 
5. Click ' Administrator Password' to enter a password of account ID. 
6. Click 'Notes' to add useful information of the account on this field. 
7. Click Save button then OK button in the popup window to confirm. 
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Item Description 
Administrator Name Max 40 characters 

Administrator E-Mail Max 64 characters 

Administrator ID Max 31 characters except domain 

Administrator Password Upper/Lower case, number, symbol. At least 3 types 
combination. (8 ~ 15 characters in length) 

Notes Max 50 characters 

2.10.2 Menu Auth Setting 
This menu allows you to create limited menu trees to assign it to sub-customer manager. 

Go to 'Authority Setting' > 'Menu Auth Setting' to display the following page. 

 

To add a new menu tree 

1. Click  button to select account type from the drop-down list. 

 

 Account type can be set to Customer Manager' or 'Customer User'. 
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2. The default tree of selected account type is displayed. 
 When you click a root menu in 'Auth Role Tree', it shows the name of Auth Role and all 

possible menu in 'Auth Menu' tab, also it allows you to add accounts to use that 'Auth 
Role Tree'. 

 This example shows the default customer managers Auth role tree, so you cannot modify 
any field in 'Auth Role Tree', 'Auth Menu' and 'Auth Role Member'. 

3. Create a New Auth Tree under 'Customer Manager' root Auth tree. 

 Right click on icon to select 'CREATE' or 'DELETE'.  

    

 If selected CREATE, new menu tree with a name as a 'New Auth Role' will be created 
4. Select a created new Auth tree to enter 'AUTH Role Name' you want to use. 

 

5. Click Save button then click OK button in the popup window to confirm. 
6. In 'Auth Menu' tab, click Add button to view all the menus in Customer Manager and select 

menus for new created Auth role tree. 
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 Sub menu folder in a high level sub folder cannot be added directly. 
 For example, when selecting 'Company' folder, only 'Company' menu folder is created 

under 'Customer Manager' root menu.  To add 'Voicemail Service' menu folder, 1) add 
'Company' folder first, 2) add 'Voicemail Service' menu folder, 3) then select sub menus 
in 'Voicemail Service' folder.  You can select multiple menus by clicking Ctrl key during 
selection.  

 To delete an added menu or folder, select it from menu tree in 'Auth Menu' tab and click 
'Delete' button. 

7. Click Save button then click OK button in the popup window to confirm. 
8. In 'Auth Role Member' tab, you can view sub administrators belong to new Auth role tree 

and also can add or delete a sub administrator. 
 Click Add button to select sub administrator by checking the checkbox in the 'Auth 

Member Add' popup window. 
 Click OK button to confirm. 

9. Click Save button then OK button in the popup window to confirm. 

 

 When sub administrator logs in, it only shows the configured menu tree. 
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2.10.3 MS AAD (Microsoft Active Directory) 
This menu allows the company directory to be synchronized with AAD user information of the 
Azure Active Directory portal. 

Go to 'Authority Setting' > 'MS AAD' to display the following page. 

 

Item Length or Description 
Tenant ID Max 64 characters 

Client ID Max 64 characters 

Secret Code Max 64 characters 

User Look-Up Period 
 

Options: Not User, Every day, Every Week, Every Month 
This sets AAD user lookup scheduling period. 

User Look-Up Execution 
Time 

This information sets the time of day when the schedule cycle arrives, and 
AAD user lookup executes. 

To modify 
1. Click Modify button. 
2. Click 'Tenant ID', 'Client ID', 'Secret Code', and ‘User Look-Up Period’, and ‘User Look-

Up Execution Time’ to change each field individually. 
 Tenant ID, Client ID, and Secret Code information can be found in Application 

registrations menu of the AAD portal in case that the API for AAD user lookup is registered 
beforehand. 

3. Click Save button then OK button in the popup window to confirm. 
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2.11 My Information 
My Information shows the Customer Manager's information and allows you to modify the name, 
email address and password. 

Go to 'My Information' to display the following page. 

 

Item Length 
Name Max 40 characters 

E-Mail Max 64 characters 

Password Upper/Lower case, number and symbol.  At least 3 type combination 8 ~ 15 
characters in length. 

To modify 
1. Click Modify button. 
2. Click 'Name', 'Email' and 'Password' to change each field individually. 
 The 'ID' field is not activated and cannot be modified. 

3. Click Save button then OK button in the popup window to confirm. 
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2.12 Manual Download 
This menu describes how to download manual files or access manual web URL link. 

 

In Customer Manager portal, Customer Manager/Customer User Guide will be presented. 

To download manual file 

1. Click Manual  icon. 

 

2. And then click Download  button. 

To Access manual web URL link 

1. Click Manual  icon. 

 

2. And then click URLText. 
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Chapter 3.  
SIP Trunk Service Customer Manager Portal 

This chapter describes operation on SIP Trunk Service Customer Manager Portal.  This is the 
case when a new customer is created in the OMS System and the customer is set to SIP Trunk 
Service Plan Type.  It allows SIP Trunk Service Customer Manager to provide useful features 
to internal and external customers such as Emergency Number,  On-Premise PBX, Company 
Group and etc.  It also allows Customer Manager to manage Call History, Trunk Summary, DDI 
number and etc. 

3.1 Company Default Setting 
The first step as SIP Trunk Service Customer Manager is to set the 'Company Default Setting' 
and must be done at first login.  At first log in, the following screen is displayed.  Click Setting 
button.  It is a mandatory step to initialize new customer settings. 

 

1. Click Setting button. 
 This step sets default values for trunk access code and emergency number. 
 The default setting of time schedule and function code is not applicable and is skipped. 

2. When initialization is completed, click OK button to confirm on the popup screen. 

 

3. You must click 'Retry Login' to log in as SIP Trunk Service Customer Manager again. 
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3.2 Company 
Once the company default settings have been set, SIP Trunk Service Customer Manager needs 
to configure the basic configuration for the site, such as the Company Details, Line Settings, On-
Premise PBX, Company Group.  All setting items will be discussed in more detail in the next 
each section. 

3.2.1 Company Detail 
Shows the Company in detail and the SIP Trunk Service Customer Manager can set or modify 
settings.  Items or fields marked with an asterisk (*) are required.  

NOTE Customer Name, Customer Domain is defined by the Reseller during the new 
customer creation and cannot be modified by the SIP Trunk Service Customer 
Manager.  All other fields can be changed by SIP Trunk Service Customer 
Manager. 

 
Go to 'Company' > 'Company Details' to display the following page. 

 

Item Description 

Company Name The name of the Company, configured by Reseller (Max 40 
characters). 

Customer Domain Domain name of Company.  It is used to create the End User ID, but 
cannot be changed once the Customer is created (Max 32 characters). 

Language 

Language for Customer Manager web portal.  Support 5 types of 
language, such as English (default setting), Korean, Italian, Thai and 
Vietnamese.  Service Provider should activate languages to allow the 
Customer Manager to select Language for the web portal. 

Standard Time Zone 
GMT Time Zone (GMT -12:00 ~ GMT +14:00).  To see all time zones, 
click  button, and to configure time for SIP devices, it should be 
done manually on each SIP device. 

Daylight Saving Time If you select Standard Time Zone, the appropriate Daylight Saving Time 
is automatically displayed and cannot be changed. 
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Item Description 
Contact Name Name of the contact person in the Company (Max 40 characters). 

E-mail Email address of the Contact person (Max 64 characters). 

Contact Direct Dial Call 
Number 

Direct Dial Call number of the Contact person (Optional, Max 20 
characters). 

Contact Extension Extension number of the Contact person (Optional, Max 20 characters). 

Mobile Number Mobile number of the Contact person (Optional, Max 20 characters). 

3.2.2 Line Settings 
SIP Trunk Service customers can only use SIP Trunk channels, and you can set the way of 
using available SIP trunk channels with options.  By default, The Trunk Access Code and the 
Emergency Number are predefined by the Service Provider.  The SIP Trunk Service Customer 
Manager can change/add a Trunk Access Code and Emergency Number to be a different 
number from the Service Provider's predefined value but must consider the Numbering Plan 
selected to avoid a numbering conflict in case of Trunk Access Code.  Trunk Access Code and 
Emergency Numbers are applied to the whole company.  You can also enter registration 
information to use the SIP Trunk Server. 

3.2.2.1 Trunk Channel 
For SIP Trunk Service customers, only SIP Input & SIP Output can be configured for trunk 
channel.  

Go to 'Company' > 'Line Settings' and click 'Trunk Channel' tab (default position). 

 

 

NOTE When making outgoing calls, it is possible to make simultaneous calls as much as 
available Out channels or In/Out Channels. 

To modify a Trunk Channel 
1. Click Modify button. 
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2. Assigns the number of In/Out channels. 
3. Click Save button then OK button in the popup window to confirm. 

3.2.2.2 Trunk Access Code 
By default, it follows the default Trunk access code of Cloud platform, if necessary a Customer 
Manager can define its own Trunk access code considering Numbering plan.  The defined 
Trunk access code needs to be entered first to make an external call.  It does not need to enter 
Trunk access code in case of Emergency Call.  

Go to 'Company' > 'Line Settings' and click 'Trunk Access Code' tab. 

 

NOTE To make an outgoing call, users must enter the trunk access code before dialing. 

To modify a Trunk Access Code 
1. Click Modify button. 

 

2. Click 'Trunk Access Code' to change a trunk access code number. 
3. Trunk Call Barring Profile’ is a fixed value for ’COS - New Customer Step’. 
4. Click Save button then OK button in the popup window to confirm. 
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3.2.2.3 SIP Trunk Registration 
This tab is shown when the vendor sets the value of Carrier SIP Trunk - Multi Registration to 
enable.  In order to use SIP Trunk Server, you need to enter server registration information for 
each customer. 

Go to 'Company' > 'Line Settings' and click 'SIP Trunk Registration' tab. 

 

NOTE Duplicated Registration User ID is not allowed. 

To modify a SIP Trunk Registration 
1. Click Modify button. 

 

2. Click ‘SIP Realm/Domain' to change a domain. 
3. Click ‘Registration User ID' to change a registration user ID. 
4. Click ‘Authentication ID' to change an authentication ID. 



 

 
iPECS Cloud Customer Manager Administrator Guide – Issue 2.2 205 

5. Click ‘Authentication Password' to change an authentication password. 
6. Click Save button then OK button in the popup window to confirm. 

To check the SIP trunk registration status 
1. Click the Refresh button to update the server registration status. (ON / OFF / ERROR) 

 

2. This is automatically refreshed when entering the menu or clicking the Save button or Cancel 
button. 
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3.2.3 On-Premise PBX 
For SIP Trunk Service customers, set registration information, trunk channel settings, and trunk 
access code values for the on-premise PBX server. 

3.2.3.1 PBX Registration 
In order to use PBX Server, you need to enter server registration information for each customer. 

Go to 'Company' > 'On-Premise PBX' and click 'PBX Registration' tab (default position). 

 

NOTE Duplicated Registration User ID is not allowed. 

To modify a PBX Registration 
1. Click Modify button. 
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2. Click 'PBX Proxy IP' to change the IP of the PBX Proxy server. 
3. Click 'PBX Proxy Port' to change the port of the PBX Proxy server. 
4. Click 'PBX Proxy Protocol' to change the protocol of the PBX Proxy server. 
5. Click 'Domain' to change the domain name of the PBX server. 
6. Click 'DTMF Type' to change the DTMF type of the PBX server. (INFO / RFC2833) 
7. Click 'Registration' to change the registration type of the PBX server. (Enable / Disable) 
8. Click 'Status Check' to change the status check type of the PBX server. (Use / Not Used) 
9. Click 'Registration User ID' to change a registration user ID. 
10. Click 'Authentication ID' to change an authentication ID. 
11. Click 'Authentication Password' to change an authentication password. 
12. Click Save button then OK button in the popup window to confirm. 

To check the SIP trunk registration status 
1. Click Refresh button to update the server registration status. (ON/OFF/ERROR) 

 

2. This is automatically refreshed when entering the menu or clicking the Save button or Cancel 
button. 

3.2.3.2 Trunk Channel 
For SIP Trunk Service customers, only SIP Input & SIP Output can be configured for trunk 
channel. 

 

Go to 'Company' > 'On-Premise PBX' and click 'Trunk Channel' tab. 

NOTE When making outgoing calls, it is possible to make simultaneous calls as much as 
available Out channels or In/Out Channels. 
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To modify a Trunk Channel 
1. Click Modify button. 

 

2. Assigns the number of In/Out channels. 
3. Click Save button then OK button in the popup window to confirm. 

3.2.3.3 Trunk Access Code 
By default, it follows the default Trunk access code of Cloud platform, if necessary a Customer 
Manager can define its own Trunk access code considering Numbering plan.  The defined 
Trunk access code needs to be entered first to make an external call.  It does not need to enter 
Trunk access code in case of Emergency Call.  

Go to 'Company' > 'On-Premise PBX' and click 'Trunk Access Code' tab. 

 

NOTE To make an outgoing call, users must enter the trunk access code before dialing. 

To modify a Trunk Access Code 
1. Click Modify button. 
2. Click 'Trunk Access Code' to change a trunk access code number. 
3. Click Save button then OK button in the popup window to confirm. 
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3.2.4 Company Group 
When making calls between companies in a customer group, set up a Customer Access Code 
that can identify companies.  Put this code of another company in front of the extension number 
of another company user. 

NOTE Only Customers included as members of Customer Group in OMS system can be 
set. 

 
Go to 'Company' > 'Company Group' to display the following page.  

 

Item Description 
Customer Name The name of the Company. 

Customer Access Code Code value that can be identified among companies. 

My Customer Mark Y in the row corresponding to my company. 

To modify a my customer access code 
1. Click Modify button. 
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2. Click ' My Customer Access Code' to change a domain.  
 A combination of numbers and asterisks allows up to 5 digits. 

3. Click Save button then OK button in the popup window to confirm.  
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3.3 Call History 
The Call History provides history of call in brief or detail along with Extension, DDI number.  You 
can see how many calls happened in the past with additional information, time, total, duration.  
('Total and Average') and direction ('In/Out') on extension number, DDI number or time duration 
based. 

3.3.1 Call Details History 
This allows you to search call history of a specific extension or DDI number in the company.  
You can use search options as Extension Number, DDI Number, Call Type (Extension/Trunk), 
Direction (Incoming/Outgoing), Date/Time and Call Duration. 

Go to 'Call History' > 'Call Details History' to display the following page. 

 

It shows call history lists of all DDI numbers that match 'Tel Number' 100 as a search option, 
and allows you to download call history as an Excel file when clicking List Download button. 
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To download Call History List as an Excel file format 
1. Set for each option you want search and click Search button. 

 

2. When there is call history lists click List Download button then OK button in the popup 
window to confirm. 

 

3. The call history is downloaded as an Excel file to local drive on your PC. 
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3.3.2 Trunk Summary 
This menu provides three tabs, Extension, DDI or Hour based call history search.  Each line in 
the list shows call information in one hour.  

Go to 'Call History' > 'Trunk Summary' and click 'Extension List by Period' tab. 

It shows call history based on DDI numbers.  You can search call history using Extension 
number, name or Date/Time, Call duration option.  It shows all collected call information from 
the internal number, e.g., extension number, voicemail service, auto attendant, shared line, 
group etc. 

Each line has Extension Number, Name, Date/Time, Incoming/Outgoing Total, 
Incoming/Outgoing OK (count of connected case), Average Call Duration and Total Call 
Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time. 

 

It allows you to download searched call history as an Excel file when you click the List 
Download button.  

Download option is available for 'Extension List by Period', 'Trunk Tel Number' and 'Tailored 
by Hour' tab. 

To download Call History List as an Excel file 
1. Set for each option you want search and click Search button.  
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2. When there is call history lists click List Download button and click OK button in the popup 
window to confirm. 

3. The call history is downloaded as an Excel file to local drive on your PC. 

 

3.3.2.1 Trunk Tel Number 
Shows call history based on DDI numbers.  You can search call history using DDI number, or 
Date/Time, Call duration option. 

Go to 'Call History' > 'Trunk Summary' and click 'Trunk Tel Number' tab. 

 

Each line has DDI number, Date/Time, Incoming/Outgoing Total, Incoming/Outgoing (count of 
connected case), Average Call Duration and Total Call Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time.  
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3.3.2.2 Tallied by Hour 
Shows call history of internal and DDI numbers in the company, and provides you search 
options as Date/Time, Call duration option. 

Go to 'Call History' > 'Trunk Summary' and click 'Tallied by Hour' tab. 

Each line has Date/Time, Incoming/Outgoing Total, Incoming/Outgoing (count of connected 
case), Average Call Duration and Total Call Duration in an hour. 

When you select checkboxes of 'Duration' and 'Average Duration', it shows only the result that 
meets 2 options at the same time. 
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3.4 Status View 
In status view, you can see how many resources are available, in use and whether user clients 
are registered or not. 

3.4.1 DDI Status 
This menu shows all internal numbers, such as the Extension number, multi client's My-DN and 
trunk access code. 

It shows all DDI numbers as assigned to user and/or features or that is available in the Company.  

Go to 'Status View' > 'DDI Status' to display the following page. 
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Appendix A:  
Useful Information 

This chapter provides information on the open source software used in the iPECS Cloud. 

A.1 Open Source Software Notice 
Open Source Software used in this product are listed as below.  You can obtain a copy of the 
Open Source Software License from Ericsson-LG Enterprise Web site, http://www.ericssonlg-
enterprise.com.  Ericsson-LG Enterprise reserves the right to make changes at any time without 
notice. 

Open Source License 

Spring Framework Apache License, Version 2.0 

Mybatis Apache License, Version 2.0 

Apache Commons API Apache License, Version 2.0 

Apache HttpComponents Apache License, Version 2.0 

Apache POI Apache License, Version 2.0 

Tiles Apache License, Version 2.0 

Groovy Apache License, Version 2.0 

Ehcache Apache License, Version 2.0 

Gson Apache License, Version 2.0 

Jackson Apache License, Version 2.0 

Jxls Apache License, Version 2.0 

ICEpdf Apache License, Version 2.0 

XmlBeans Apache License, Version 2.0 

Logback Lesser General Public License version 2.1 

MariaDB Connector/J Lesser General Public License version 2.1 

OpenPDF Lesser General Public License version 2.1 

Jersey CDDL – Version 1.1 

Simple Logging Facade for Java MIT License 

JQuery MIT License 

JQueryUI MIT License 

jqGrid(4.7.0) MIT License 
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Open Source License 

Select2 MIT License 

Chart.js MIT License 
 

Ericsson-LG Enterprise offers to provide you with open source code on CD-ROM for a charge 
covering the cost of performing such distribution, such as the cost of media, shipping and 
handling upon e-mail request to Ericsson-LG Enterprise at opensource@ericssonlg.com.   

This offer is valid for a period of three (3) years from the date of the distribution of this product by 
Ericsson-LG Enterprise. 
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