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What’s new in this version

REVISED FOR THIS VERSION

• Updated step 6 in section “Editing your OpenVPN Network settings” on page 2-32:

6. To change the DNS server, find the following two lines:

push “dhcp-option DNS 10.10.1.2”

push “dhcp-option DNS 8.8.4.4”

• Change “10.10.1.2” to the primary DNS server used by your local network.

• Change “8.8.4.4” to the secondary DNS server on your local network.

Text in blue indicates an addition or change in this version.

For details on everything that’s new in Wave 4.0, see the Wave 4.0 Release Notes.
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Chapter 1

Introducing Wave OpenVPN Server

CHAPTER CONTENTS

Overview

OpenVPN Server allows phones outside of your network to behave the same as local phones. 
With OpenVPN Server, when a remote user goes off-hook, the user’s phone automatically 
connects to your network. The OpenVPN Server extends your private network and its resources 
to support remote users with all the functionality and security available to local users.

OpenVPN Server is supported on the following Wave Gigabit-E SIP phones, which include a 
built-in virtual private network client. This client uses the OpenVPN protocol to support a 
secure connection to the Wave Server. 

• Vertical IP Edge 5000i-LLCDG large LCD screen phone

• Vertical IP Edge 5000i-24G 24-button phone

Important: There are many third-party devices that also support the OpenVPN protocol. The 
Wave Gigabit-E SIP phones can be used with those devices, but Vertical cannot support them 
all. The Wave OpenVPN Server is a supported implementation of this protocol from Vertical.

For more information:

• For installation and configuration instructions, see Chapter 2. 

• For steps to configure users in Wave and set up phones, see Chapter 3.

Overview . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-1
Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-2
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Requirements 1-2
Chapter 1 Introducing Wave OpenVPN Server
OpenVPN Server vs NAT traversal

OpenVPN Server is the preferred method to enhance remote phone integration. Another method 
is NAT traversal, which is less secure than OpenVPN Server but is supported on all Vertical 
Edge SIP phones. For more about NAT traversal, see Chapter 6 in the Wave Global 
Administrator Guide.

Warning:  Using OpenVPN Server and NAT on the same Wave Server is not 
supported—this is a security threat and results may be unpredictable.

Requirements

Application server requirements

The virtual machine where OpenVPN Server runs requires the following resources on your 
applications server:

• Minimum 1 processor core

• 2 GB RAM

• 20 GB hard drive space

• VMware vSphere Hypervisor, a free platform for running a virtual machine on an 
applications server. For download instructions, see Chapter 2.

Network requirements

• Public IP Address port-forwarded to OpenVPN Server, using Port 1194 UDP.

• Routing in the network default gateway to the VPN phone subnet.

• The Wave Server and the OpenVPN server should be on same subnet.

• Create an RSA certificate for securing VPN connections.
Wave OpenVPN Server Guide 
Release 4.0

 
March 2014



Requirements 1-3
Chapter 1 Introducing Wave OpenVPN Server
VPN configuration settings

The following VPN configuration settings need to be configured for each network:

• Static IP / Netmask for the openvpn virtual machine.

• DHCP subnet for VPN clients.

• A username and password for each VPN user.
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Chapter 2

Installing and Configuring Wave OpenVPN Server

CHAPTER CONTENTS

Important: The information in this chapter assumes that you have a basic familiarity with 
virtual machines. 

About VMware vSphere Hypervisor™

VMware vSphere Hypervisor is a free platform for running a virtual machine on an applications 
server. For more about Hypervisor, see:

http://www.vmware.com/products/vsphere-hypervisor/overview.
html 

This guide does not cover the installation of the VMWare platform. Refer to the VMware 
documentation for details on setting up vSphere Hypervisor.

About VMware vSphere Hypervisor™. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1
Creating the OpenVPN virtual machine. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2
Logging in to the virtual machine and changing passwords  . . . . . . . . . . . . . . . 2-20
Generating the certificate  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-26
Changing network settings for your environment  . . . . . . . . . . . . . . . . . . . . . . . 2-30
Editing your OpenVPN Network settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-32
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Creating the OpenVPN virtual machine 2-2
Chapter 2 Installing and Configuring Wave OpenVPN Server
Creating the OpenVPN virtual machine

1. Download the OpenVPN.zip file from V-Connect, and extract file to a location on your 
applications server that has 20 GB of free space. There will be two VMDK files:

• OpenVPN_deploy

• OpenVPN_deploy-flat

2. Launch the vSphere Client (included with Hypervisor) and log in using the credentials for 
your Hypervisor. 
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Creating the OpenVPN virtual machine 2-3
Chapter 2 Installing and Configuring Wave OpenVPN Server
3. On the Configuration tab, right-click on the datastore and choose Browse Datastore. 
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Chapter 2 Installing and Configuring Wave OpenVPN Server
4. In the Datastore Browser, click the Upload files to this datastore button on the toolbar.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
5. Click Upload File.

6. Select both files and then click Open.
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Creating the OpenVPN virtual machine 2-6
Chapter 2 Installing and Configuring Wave OpenVPN Server
7. Click File > New > Virtual Machine. 

The Create New Virtual Machine wizard starts.
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Creating the OpenVPN virtual machine 2-7
Chapter 2 Installing and Configuring Wave OpenVPN Server
8. In the Configuration screen, choose Custom. This allows you to specify the drive to be 
used. Click Next to continue.
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Creating the OpenVPN virtual machine 2-8
Chapter 2 Installing and Configuring Wave OpenVPN Server
9. In the Name and Location screen, enter a Name for the new virtual machine, and then 
click Next.
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Creating the OpenVPN virtual machine 2-9
Chapter 2 Installing and Configuring Wave OpenVPN Server
10. In the Storage screen, select the datastore where you copied the VM disk image. Note that 
you do not specify the VM disk itself on this screen, just the datastore. Click Next to 
continue.
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Creating the OpenVPN virtual machine 2-10
Chapter 2 Installing and Configuring Wave OpenVPN Server
11. In the Virtual Machine Version screen, choose VMWare 8 and then click Next.
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Creating the OpenVPN virtual machine 2-11
Chapter 2 Installing and Configuring Wave OpenVPN Server
12. In the Guest Operating System screen, choose Linux as the Guest Operating System and 
then select CentOS 4/5/6 (32-bit) from the Version drop-down list.
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Creating the OpenVPN virtual machine 2-12
Chapter 2 Installing and Configuring Wave OpenVPN Server
13. In the CPUs screen, specify the number of processors needed, and then click Next. The 
default values are typically adequate.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
14. In the Memory screen, specify the amount of RAM needed, and then click Next. The 
default value of MB is typically adequate. 
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Chapter 2 Installing and Configuring Wave OpenVPN Server
15. In the Network screen, specify the number of network adaptors needed., and then click 
Next. The default values are typically adequate. 
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Creating the OpenVPN virtual machine 2-15
Chapter 2 Installing and Configuring Wave OpenVPN Server
16. In the SCSI Controller screen, keep the default value, and then click Next. 
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Creating the OpenVPN virtual machine 2-16
Chapter 2 Installing and Configuring Wave OpenVPN Server
17. In the Select a Disk screen, click Use an existing virtual disk, and then click Next.
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Creating the OpenVPN virtual machine 2-17
Chapter 2 Installing and Configuring Wave OpenVPN Server
18. In the Select Existing Disk screen, browse to the location of the files that you uploaded to 
the datastore previously, and then click Next.

Double-click on the datastore, and then select the OpenVPN file and click OK. 

Note:  If you don't see the OpenVPN file, make sure that you uploaded both VMDK files 
(OpenVPN_deploy and OpenVPN_deploy-flat) as described earlier. You won't see the 
OpenVPN file in the datastore unless you downloaded both files.
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Creating the OpenVPN virtual machine 2-18
Chapter 2 Installing and Configuring Wave OpenVPN Server
19. In the Advanced Options screen, leave all settings unchanged. These are expert settings 
that should not be changed unless you are experienced VMware user and you are 
addressing a specific issue. Click Next to continue.
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Creating the OpenVPN virtual machine 2-19
Chapter 2 Installing and Configuring Wave OpenVPN Server
20. In the Ready to Complete screen, review your selections and then click Finish.
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Logging in to the virtual machine and changing passwords 2-20
Chapter 2 Installing and Configuring Wave OpenVPN Server
Logging in to the virtual machine and changing passwords

The following steps describe how to log into the OpenVPN Server virtual machine and change 
the root and OpenVPN passwords.

1. In the vSphere Client, right-click the OpenVPN Server virtual machine, and then choose 
Open Console.
Wave OpenVPN Server Guide 
Release 4.0

 
March 2014



Logging in to the virtual machine and changing passwords 2-21
Chapter 2 Installing and Configuring Wave OpenVPN Server
2. Right-click the OpenVPN Server virtual machine, and then choose Power > Power On. 

3. Right-click on the Virtual Machine and choose Start. Then choose Connect from the 
same right-click menu. 
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Logging in to the virtual machine and changing passwords 2-22
Chapter 2 Installing and Configuring Wave OpenVPN Server
4. Double-click on the openVPN user.

5. Enter the Vertical default password, Vertical4VoIP!. and then click Log In.
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Logging in to the virtual machine and changing passwords 2-23
Chapter 2 Installing and Configuring Wave OpenVPN Server
6. To open a terminal, click Applications > System Tools > Terminal.

7. To change the OpenVPN password:

a. Type passwd and press Enter.

b. Enter the new password 

c. Enter the new password again to confirm it.
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Logging in to the virtual machine and changing passwords 2-24
Chapter 2 Installing and Configuring Wave OpenVPN Server
8. To elevate your privileges to a super user, type SU and press Enter.

When you are prompted, enter the password Vertical4VoIP!.
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Logging in to the virtual machine and changing passwords 2-25
Chapter 2 Installing and Configuring Wave OpenVPN Server
9. To change the root password:

a. Type passwd and press Enter.

b. Enter the new password. 

c. Enter the new password again to confirm it.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
Generating the certificate 

When you generate the OpenVPN server according to following steps, you create a certificate 
good for 10 years. After 10 years, the certificates will expire, and you will need to renew the 
certification manually.

1. On the desktop, double click cert.sh.

2. When prompted, click Run in Terminal. 

3. The process will pause so that you can enter information to be incorporated into the 
certificate request. Each of the following fields appears—you can enter your company 
data in any field, press Enter to use the default value displayed in brackets, or type a 
period (.) and press Enter to leave the field blank.

Note:  These fields are informational and do not impact operation of the system.

Country Name: Enter a value or accept the default.

State or Province Name: Enter a value or accept the default

Locality Name: Enter a value or accept the default.

Organization Name: Enter a value or accept the default.

Organization Unit Name: Enter a value or accept the default.

Common Name: Enter your server hostname.

Name: Enter a value or accept the default.

Email Address: Enter a value or accept the default.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
4. Respond to the final prompts:

Common Name: Enter server.

A challenge password: Accept the default.

An optional company name: Enter a value or accept the default.

Sign the certificate: Enter y.

1 out of 1 certificate requests certified, commit?: Enter y.
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Generating the certificate 2-28
Chapter 2 Installing and Configuring Wave OpenVPN Server
5. When the process completes, cert.sh and the 2.0 folder will be moved from the desktop to 
the cert-backup folder to prevent accidently re-running the script.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
If the certificates ever need to be re-built for any reason, open the cert-backup folder and 
double-click restore.sh.

When prompted, click Run in Terminal.

The previously-created certificates will be deleted, and cert.sh and the 2.0 folder are 
moved back to the desktop so you can re-rerun the certificate process.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
Changing network settings for your environment

The following steps describe how to give your VPN server network access to support 
connecting to VPN phones.

1. From the desktop, click System > Preferences > Network Connections.

2. On the Wired tab, click Add. If a network connection is already displayed, click Edit 
instead. 
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Chapter 2 Installing and Configuring Wave OpenVPN Server
3. In the Editing dialog, click the IPv4 Settings tab and make the following changes:

• Select Manual from the Method drop-down list.

Important:  Do not leave the default Automatic (DHCP) as with this setting, a 
network address reassignment would cause all VPN phones to stop working.

• In the Addresses section, you provide information for the OpenVPN server to 
operate on the same subnet as the Wave Server. Click Add to add a static address:

• Enter the static IP Address that will be used for the VPN server on your 
network. Make a note of this IP address so that you can enter in Wave later.

• Enter the Netmask for the network the VPN server will reside on.

• Enter the default Gateway for this network.

• Enter your own DNS servers for this network, separated by commas.

• Click Routes to enter static routes only if necessary.

• Click Apply to save your changes.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
Editing your OpenVPN Network settings

OpenVPN runs a DHCP server to assign IP addresses to VPN phones. You need to choose an 
IP address range that works within your network’s larger address schema. Consult with your 
network administrator before setting these options. Do not change any other settings not 
specifically described in the following steps.

1. To open a terminal, click Applications > System Tools > Terminal.

2. To elevate your privileges to a super user, type SU and press Enter.

When you are prompted, enter the password Vertical4VoIP!.

3. Using the VI Editor, type the following command and click Enter:

vi /etc/openvpn/openvpn.conf

The text of the openvpn.conf file will appear. You will need to edit a few values.

4. Type i to enter input mode. Use the arrow keys to navigate through the file.

5. Find this line:

#change ip address to vpn client dhcp network address

Below it there is a line that says: 

“server 10.10.2.0 255.255.255.0”

This setting specifies the IP range assigned to the VPN phones. Do not change these 
settings unless your network already includes the 10.10.2.0 subnet. In that case, choose a 
different subnet from the subnet the Wave Server is on. 

Important:  Do NOT try to set this setting for the same subnet as the Wave Server.

• “10.10.2.0” is the default network address range for the VPN phones. 

• “255.255.255.0” is the subnet mask for the VPN phones. 

6. To change the DNS server, find the following two lines:

push “dhcp-option DNS 10.10.1.2”

push “dhcp-option DNS 8.8.4.4”

• Change “10.10.1.2” to the primary DNS server used by your local network.

• Change “8.8.4.4” to the secondary DNS server on your local network.
Wave OpenVPN Server Guide 
Release 4.0

 
March 2014



Adding users 2-33
Chapter 2 Installing and Configuring Wave OpenVPN Server
7. Optionally, to change the Domain, find this line:

“dhcp-option DOMAIN yourdomain.com”

• Change “yourdomain.com” to your network domain name. Note that this 
option is not currently used for any feature.

8. Press Esc to exit insert mode and return to command mode.

9. To save the file and exit, type the following command and press Enter—you must use 
lower case when typing this command.

:wq! 

Adding users

A user account is needed for each phone that will be set up to use VPN. Create an account for 
each user as described below, and record the data for later entry into User/Group Management 
in the Wave Global Administrator Console, as described on “Configuring VPN for a user” on 
page 3-2.

You can add users from the terminal or desktop.

To add users from the terminal

1. To open a terminal, click Applications > System Tools > Terminal.

2. To elevate your privileges to a super user, type SU and press Enter.

When you are prompted, enter the password Vertical4VoIP!.

3. To add a user, type the following command and press Enter:

useradd <username> 

where <username> is replaced by the username the phone will log in with.

4. To add a password for the new user, type the following command and press Enter:

passwd <username> 

where <username> is replaced by the username you just created.
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When you are prompted to add and verify a password, do so.

Repeat for next user by typing useradd <username>. 

To add users from the desktop

1. Click System > Administration > Add Users and Groups.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
2. Click Add User.

3. In the Add New User dialog, enter the User Name, and then enter and confirm the user’s 
Password.

4. Click OK, and then repeat to add the next user.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
Downloading the certificate from OpenVPN Server

The certificate file needs to be loaded on the Wave Server.

To get access to the certificate

1. To open a terminal, click Applications > System Tools > Terminal.

2. To elevate your privileges to a super user, type SU and press Enter. Super user privileges 
are required because the file is in the keys folder which is restricted access.

When you are prompted, enter the password Vertical4VoIP!.

3. To copy the certificate from the keys folder to a folder you can get to, type the following 
command.

cp /etc/openvpn/easy-rsa/2.0/keys/ca.crt /etc/openvpn

The certificate is now located in the /etc/openvpn folder.

To copy the key to the Wave Server

4. Login to the Wave Server desktop.

5. Choose Start > All Programs > WinSCP3, and then and click on WinSCP.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
6. In the WinSCP Login dialog, make the following changes.

• Host name. Enter the IP address of the OpenVPN server.

• Port number. Do not change this value.

• User name. Enter openvpn.

• Password. Enter the new OpenVPN password that you changed earlier.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
7. Click on Directories in the left pane.

8. For Remote directory, enter /etc/openvpn.

9. Click Save and then click Login.

10. If a dialog opens indicating that the Private key for this server is not recognized, click Yes 
to save the key.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
11. You will now see the openvpn server directory in the right pane, and the Wave My 
Documents folder in the left pane.
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Chapter 2 Installing and Configuring Wave OpenVPN Server
12. Click and drag the CA.Crt file from the right pane to the left. Click Copy when you see 
this dialog:

13. Exit WinSCP.
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Configuring network routing

Work with your network administrator to complete this step. Detailed instructions to accomplish 
the following tasks cannot be provided here as they depend on the network firewall or router 
used in your network.

• Set up forwarding for port 1194 to the same port on the OpenVPN server.

• Verify that you can make a connection to the OpenVPN server from outside the network.

A simple way to do this is to download an Open VPN client for your laptop, for example:

https://openvpn.net/index.php?option=com_content&id=357

Then, point the client at the public IP address of the network firewall, and use one of the 
user accounts you created earlier to login to OpenVPN.

• Your network must be configured to make the OpenVPN server the destination gateway 
for all traffic directed to the VPN phones from the rest of the network. A route statement 
entered on the network gateway is the simplest way to accomplish this. 

For example, in a network where the default gateway is 10.1.1.1, the Wave Server is 
10.1.1.8, and the VPN server has been assigned a local IP address of 10.1.1.15, you 
would add a route statement similar to the following to the 10.1.1.1 gateway:

IP Route 10.10.2.0 255.255.255.0 10.1.1.15

Note:  The command to enter the route statement depends on the specific hardware of the 
default gateway. 
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Chapter 2 Installing and Configuring Wave OpenVPN Server
Configuring the Wave Server

To configure OpenVPN Server on the Wave Server

1. In the Global Administrator Management Console, click IP Telephony, located in the 
PBX Administration section. 

2. Select System Parameters > IP Telephone Settings in the left pane.

3. Select the Enable VPN Support checkbox.

4. Enter the following information:

• Public IP Address. Enter the Public IP address of the router or firewall that you 
port-forwarded to previously.

• Port. Enter 1194.

5. Click Upload VPN Certificate. Browse to the location where you saved the CA.crt file 
when you copied it from OpenVPN Server. Select the CA.crt file, and then click Upload 

Certificate File.

6. Click Done to save your changes. 
Wave OpenVPN Server Guide 
Release 4.0

 
March 2014



Chapter 3

Setting Up Users and Phones

CHAPTER CONTENTS

About VPN phone users

With OpenVPN Server, when a remote user goes off-hook, the phone automatically connects to 
the Wave network. Then, a VPN phone user’s experience is exactly the same as that of a local 
user in the office—all phone features and commands work the same. For example:

• To call another Wave user, just go off-hook and dial the user’s extension.

• To call an external number, enter the access code (typically “7” or “9”) and then dial the 
7- or 10-digit number.

VPN phone users need to be aware of the following:

• When using ViewPoint Desktop with a VPN phone, a user needs to verify the station 
number of the VPN phone if it’s not his or her primary phone. For example, an employee 
who has a phone at home as well as in his office needs to change ViewPoint from the 
default station to the station number of the VPN phone when working from home.

• ViewPoint Desktop still requires that the remote user’s computer itself be connected to 
the Wave Server via VPN—having a VPN phone does not provide that capability.

• A VPN phone may go into a bad state if the user’s network connection is disrupted. This 
is rare, but it can prevent incoming calls or result in no audio. The simple fix is to reboot 
the VPN phone.

About VPN phone users  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1
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Configuring VPN for a user . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-2
Configuring VPN on a user’s SIP phone . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3
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Security concerns when configuring a user’s VPN credentials

There are two ways to configure the user’s VPN credentials on the phone:

• Via User/Group Management. This method is easier for the Wave administrator, 
because the user name and password can be supplied at the same time that VPN is 
enabled for the user, as described in “Configuring VPN for a user” on page 3-2. However, 
this method is less secure because the credentials will be sent to the phone through the 
TFTP server which is inherently not secure. If there are any security concerns, configure 
the user’s VPN credentials using the phone.

• Via the phone itself. This requires some extra effort on the part of the end user, but is 
more secure. See “Configuring VPN on a user’s SIP phone” on page 3-3.

Configuring VPN for a user 

You enable VPN on a user-by-user basis. Each user must be defined with one of the supported 
phone models listed on page 1-1.

To enable VPN for a user

1. In the Global Administrator Management Console, click User/Group Management, 
located in the PBX Administration section. 

2. Edit the user, and select Phone > Networking in the left pane.
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3. Select the Phone is located outside Wave’s LAN checkbox.

4. Click Phone uses VPN.

5. Enter a User name and Password combination that you created as described in “Adding 
users” on page 2-33. 

Important:  If you have any security concerns, enter these credentials directly on the 
phone itself, as described in “Configuring VPN on a user’s SIP phone” on page 3-3.

6. Click OK to save your changes for this user.

Configuring VPN on a user’s SIP phone

The information in this section applies to the supported phone models listed on page 1-1.

Note: If you already entered the user’s VPN credentials via User/Group Management as 
described in “Configuring VPN for a user” on page 3-2, you do not need to re-enter them 
according to the following steps.

Important: Phones to be used with Wave OpenVPN Server must first be staged locally on a 
Wave Server running Wave 4.0. This will allow the 4.0 firmware that supports the latest VPN 
features to be downloaded to the phones, so that future firmware upgrades will be able to be 
downloaded via VPN itself.

1. On the phone, press the MENU key.
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2. Scroll through the Configuration Menu and select Lock/Unlock Config.

3. Enter the Configuration Menu password using the phone’s keypad. This password 
protects some configuration options when changing them from the phone’s keypad. The 
default password is 22222.

4. Press OK to return to the Configuration Menu.
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5. Select Network Configuration.

6. Select VPN.
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7. Select Password.

8. Enter the user’s VPN password using the phone’s keypad. (This is the user password that 
you supplied as described “Configuring VPN for a user” on page 3-2.)

Press Mode to change the input mode between Upper Case, Lower Case, Numeric, and 
Symbols. 

9. Press OK to save your changes.
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Troubleshooting problems

Here are some quick tips when troubleshooting problems with VPN phone operation:

• If the phone is stuck at “VPN trying”, check to see if the phone is getting local IP. To do 
so, cancel from “VPN trying” and then navigate the phone menu to verify local IP). If the 
phone is not getting local IP, troubleshoot the network or specify a static local IP.

• If the phone is stuck at “VPN trying”, verify that the phone has received the correct time 
from a public time server—SIP phones receive this from Wave’s time server. To do so, 
cancel “VPN trying” and check the time displayed on phone. If the phone shows a 00:xx 
time (where xx could be any number) and you aren't doing this troubleshooting at 
midnight, then it is likely you don't have a correct time server. 

Do the following:

1. Log on to the phone's web page (browse to the phone’s local IP address with port 
8000, for example:

http://192.168.2.1:8000

The default login credentials are:

• User name = private

• Password = lip.

2. From the menu, choose Network Time Configuration.

3. Verify that the time server specified in SNTP Server Address is a public time server 
accessible by the VPN phone. For a list of public time servers, see:

http://tf.nist.gov/tf-cgi/servers.cgi 

4. Reboot the phone.

• Reboot phone at least twice. (Occasionally more than one reboot may fix the problem.)

• Check the router and verify that SIP ALG is disabled.
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• If the VPN phone connects but does not register with the Wave Server, you likely have a 
routing problem.

Verify you can ping the phone's VPN address from the Wave Server. To determine the 
phone's VPN address:

1. Press the Gear icon on the phone.

2. Select #1 Network Configuration.

3. Select #11 VPN.

4. Select #6 Status.

5. Select #2 VPN Server IP.

Log on to the remote desktop of the Wave Server and ping that IP address. To do so:

1. Click on the Start button and then choose Run.

2. Type CMD.

3. Type ping <IP Address> where <IP Address> is the VPN IP address.

If the ping times out, then check the route statement you entered on the local network 
gateway.

• Some routers are now blocking inbound connections even when initiated by internal 
devices on your network. If this is the case on your network, then VPN may never 
connect. To address this problem, on your router port-forward port 1194 to the phone's IP 
address.

• Verify with the Wave administrator that the phone is configured with the correct VPN 
user name and password. 

Note:  This is not the Wave user name and password—this is a separate set of credentials 
for VPN access, created on the OpenVPN server.
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