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Flat Vector Icons 

The Flat Vector icon sets are a family of similarly-styled icons for Total Control 2.0. Each set of Flat 

Vector icons is available as a separate download.  

Icon Styles 

URC provides several styles of Flat Vector icons that are ready for use in Accelerator 2, plus a set of 

source files that make it easy for graphic designers to create their own icon styles. You can also use a 

graphics application to edit the colors of icons Flat Vector Icons Set 1 to produce many color variations. 

 

Flat Vector Set 1  
Flat Vector Set 1.zip contains black icons on white backgrounds. Filenames include a hex color that 

determines the label color and other user interface colors in Total Control 2.0. 

  

Set 1 includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 

You can also easily edit the colors of Flat Vector Set 1 using any graphics software. Basic instructions for 

editing icon colors are detailed in the section Changing the Colors of Flat Vector Icons Set 1, later in this 

document. 
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Flat Vector Set 2  
Flat Vector Set 2.zip contains white icons on black backgrounds. Filenames include a hex color that 

determines the label color and other user interface colors in Total Control 2.0. 

 

Set 2 includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 

 

Flat Vector Set 3  
Flat Vector Set 3.zip contains white icons on color backgrounds. Filenames include a hex color that 

determines the label color and other user interface colors in Total Control 2.0. If you just want to add a 

little color to your Total Control layouts without editing graphics, you can use the Flat Vector Set 3 icons, 

which has already been colorized using a color-coordinated 18-color palette.  

 

Set 3 includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 
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If you create your own icons to use with Flat Vector Icons Set 3, use the values shown below to make 

your new icons coordinate with the colors of the other icons. The Hex values shown in the label areas 

are the values to use in the filename of your icons. The Hue, Saturation, and Lightness values are the 

values to use when colorizing your icon in Photopea.  

 

 

Flat Vector Set 4  
Flat Vector Set 4.zip contains white icons on color backgrounds that match the colors of Set 3, with the 

addition of “long shadows” to add contrast and depth. Filenames include a hex color that determines 

the label color and other user interface colors in Total Control 2.0. 

 

Set 4 includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 

The colors used in Set 4 are identical to the colors in Set 3, so if you are adding your own icons to use 

with this set, you can use the same color palette as with Set 3. 

 



Flat Vector Icons  4 
 

Flat Vector Set 5  
Flat Vector Set 5.zip contains single-color icons on white backgrounds. Filenames include a hex color 

that determines the label color and other user interface colors in Total Control 2.0. 

 

Set 5 includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 

 

Flat Vector Source Files 
Flat Vector Source Files.zip contains black icons on transparent backgrounds. The images are provided 

in 32-bit, bitmapped PNG format. These files are not ready to use in Total Control 2.0 directly, but 

instead serve as a starting point for advanced graphic artists who want to create their own visual styles. 

 

Flat Vector Source Files includes folders for nine categories of icons: 

• Activities • Brands • Commercial Devices 

• Devices • Games • Commercial Rooms 

• Lighting • Services • Various 

Using the filters, effects, styles, and other capabilities of advanced image editing programs, it is possible 

for an experienced designer to transform the Flat Vector Source Files into countless new looks, without 

having to start from scratch to create the icons themselves.  

 

Photopea, the image editor that is used for the procedures in this guide, has a relatively simple user 

interface, but it includes many of the high-end features required to create new styles from these image 

files.  
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Add the Flat Vector Icons to Accelerator 2 

The steps in these procedures describe using Flat Vector Icons Set 1, but you can use the same steps 

with any icon set in Accelerator 2. 

 

To add the Flat Vector Icons to Accelerator 2: 

1. Download Flat Vector Set 1.zip and unzip it to a folder on your hard drive. 

2. Save any open files in Accelerator 2 and then close the program. 

3. In Windows Explorer, browse to the location on your hard drive where you unzipped FV 

Set1.zip. 

4. Right-click the Flat Vector Set 1 folder, then choose Copy from the context menu.  

5. Browse to C:\Program Files (x86)\Universal Remote Control, Inc\URC Accelerator 

2\Clients\Android Tablet\DevImages. 

6. Right-click anywhere in the DevImages window, then choose Paste from the context menu. The 

Flat Vector Set 1 folder copies to the DevImages folder. 

7. Run Accelerator 2. 

8. To access the Flat Vector icons in Accelerator 2 Step 14 – Themes & Graphics, click the Browse 

(…) button in the Gallery panel. 
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The Select Folder panel displays. 

 

 

9. In the Select Folder panel, click on the Expand (+) icon beside Flat Vector Set 1 to expand the 

directory tree. 
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10. Click on General (or any folder) listed under Flat Vector Set 1, then click the Select button. 

11. The Flat Vector Set 1 General icons display, and are now available for use in Accelerator 2. 
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Replace the Default Icons with Flat Vector Icons 

Another method of using the Flat Vector icons is to replace the default Main Menu icons entirely. This 

method gives you fewer icon choices, but it helps to ensure that the icons you use are always similar in 

style. Icon files also tend to display faster in the Accelerator 2 gallery using this method. 

Accelerator 2 stores the default set of Main Menu icons in a file on your hard drive called 

DevImage.vfd. The file is located at C:\Program Files (x86)\Universal Remote Control, Inc\URC 

Accelerator 2\Clients\Android Tablet\DevImages\. Accelerator 2 looks for a VFD file in this folder and 

uses it as the default icon set. To use a different icon set, you must move DevImage.vfd to another 

folder on your hard drive and then put another icon set in its place. 

The steps in these procedures describe using Flat Vector Icons Set 1, but you can use the same steps 

with any icon set in Accelerator 2. 

 

To replace the Default Icons with the Flat Vector Icons: 

1. Save any open files in Accelerator 2 and then close the program. 

2. In Windows Explorer, locate the folder on your hard drive where you unzipped FV Set1.zip., 

which should be named Flat Vector Set 1, then open the General folder. 

3. Inside the General folder, click on any file to highlight it, press CTRL+A to highlight all files in the 

folder, then press CTRL+C to copy the files to the Windows Clipboard. 

4. Browse to C:\Program Files (x86)\Universal Remote Control, Inc\URC Accelerator 

2\Clients\Android Tablet\DevImages. 

5. Right-click anywhere in the DevImages folder window, then choose New > Folder from the 

context menu. 

6. Type Original Icons, then press Enter. 

7. Drag the DevImage.vfd file into the Original Icons folder. 

8. If there are any additional folders inside the DevImages folder, such as folders from the Total 

Control Expansion Pack, drag them into the Original Icons folder. 

9. Right-click anywhere in the DevImages folder window, then choose Paste from the context 

menu. Flat Vector Icons Set 1 is added to the DevImages folder. 

10. Browse back to the Flat Vector Set 1 folder. 

11. Click the Brands folder to select it, then press the CTRL key while you click any additional folders 

you want to use, except General. Release CTRL, then press CTRL+C to copy the folders to the 

Windows Clipboard. 

12. Browse to C:\Program Files (x86)\Universal Remote Control, Inc\URC Accelerator 

2\Clients\Android Tablet\DevImages. 

13. Right-click anywhere in the DevImages folder window, then choose Paste from the context 

menu. Additional folders of Flat Vector Icons Set 1 are added to the DevImages folder. 
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14. Run Accelerator 2. The new icon set has now replaced the default Main Menu icon set in 

Accelerator 2 Step 14 – Themes & Graphics.  

The General icons are now available in the top level of the DevImages folder, and are ready for 

automatic selection by the Editor and Custom Device Drivers. Additional icons are located in 

folders inside the DevImages folder. 
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Changing the Colors of Flat Vector Icons 

You can easily change the colors of the icons in Flat Vector Icons Set 1 to display any colors that your 

client wants.  

   

This section is a guide for graphics novices who want to make simple color changes to icons without 

purchasing or learning complex programs like Photoshop or GIMP. 

Note: This procedures here only provide instructions for basic color changes. If you are familiar with 

graphics software, you can use the graphics editor you are most comfortable with to make any changes 

you need. Advanced graphics users can also work with the included Core Set, which contains black icons 

on a transparent background.  

 

Using Photopea in Google Chrome 
The color-editing procedures in this guide use Photopea, a web-based image editor, to adjust the colors 

of the Flat Vector icons. After editing each icon, you will need to save the newly colorized file to your 

computer.  

Since Photopea is an online editor, saving a file is the same as downloading a file from a website. By 

default, Google Chrome saves each downloaded file with its existing filename to a folder named 

Downloads. This does not allow you to easily name the file with the correct Hex color extension.  

To give each file the correct name, you will need to set your Chrome browser settings to allow you to 

choose a filename and location for each downloaded file. 

To change download settings in Google Chrome: 

1. Choose Customize and Control Google Chrome. 

2. Choose Settings. The Settings page displays. 

3. At the bottom of the page, click Advanced. Additional options appear. 

4. Click Ask where to save each file before downloading to turn it on. 
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Colorize an Icon on a White Background 
These steps walk you through using Photopea to edit a Set 1 icon to create a color-on-white icon, similar 

to the icons in Set 5. 

 

Although the steps list specific values for some of the settings, feel free to use any values you prefer. If 

you are creating a set of icons, they will look best together if you coordinate the colors of all the icons in 

the set you are editing. 

 

To Edit an Icon’s Color: 

1. In your web browser, go to www.Photopea.com to open Photopea. 

 

http://www.photopea.com/
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2. Choose File > Open. The Open window displays. 

 

3. In the Open window, browse to the folder where you saved the Set 1 icons, then double-click 

the icon file you want to edit. The icon file displays in Photopea. 
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4. Choose Image > Adjustments > Hue / Saturation. The Hue/Saturation window displays. 

 

5. Select the Colorize option. 

6. Set Saturation to 50. 

7. Set Lightness to 50 

8. Set Hue to your desired color for this icon. 

9. Click OK. The icon displays in your desired color. 
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10. Select the Eyedropper tool, then click on a color area of the icon. A sample of the color appears 

in the Foreground Color box. 

 

11. Click the Foreground Color box. The Color Picker window displays. 

 

12. Remember the value in the Hex field.  

Note: This Hexadecimal value sets the color behind the icon label on the Total Control main 

menu, as well as setting the color of several other user interface elements. You will add this 

value to the file name of the icon in a later step. 

13. Click OK to close the Color Picker window. 
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14. Choose File > Export As > PNG. The Save for Web window displays. 

 

15. In the Save for Web window, click Save. (If you are using the Microsoft Edge browser, also click 

the up arrow next to Save, then click Save As.) 

16. The Save As window displays. Browse to the folder where you want to save your edited file. 

 

17. In the File Name box, edit the file name to replace the existing Hex value with the hex value you 

remembered earlier. 

18. Click Save. Your icon is now ready. 
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Make an Icon White and Colorize its Background 
These steps walk you through using Photopea to edit a Set 1 icon to create a white-on-color icon. Flat 

Vector Icon Set 3 contains a full set of icons in this style but the following steps let you choose your own 

colors if you prefer a different color palette. 

 

Although the steps list specific values for some of the settings, feel free to use any values you prefer. If 

you are creating a set of icons, they will look best together if you coordinate the colors of all the icons in 

the set you are editing. 

 

To Edit an Icon’s Color: 

1. In your web browser, go to www.Photopea.com to open Photopea. 

 

http://www.photopea.com/
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2. Choose File > Open. The Open window displays. 

 

3. In the Open window, browse to the folder where you saved the Set 1 icons, then double-click 

the icon file you want to edit. The icon file displays in Photopea. 

 



Flat Vector Icons  18 
 

4. Choose Image > Adjustments > Invert. The icon image switches to white-on-black. 

 

5. Choose Image > Adjustments > Hue / Saturation. The Hue/Saturation window displays. 

 

6. Select the Colorize option. 

7. Set Saturation to 50. 

8. Set Lightness to 50 

9. Set Hue to your desired color for this icon. 
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10. Click OK. The icon displays in your desired color. 

 

11. Select the Eyedropper tool, then click on a color area of the icon. A sample of the color appears 

in the Foreground Color box. 

 



Flat Vector Icons  20 
 

12. Click the Foreground Color box. The Color Picker window displays. 

 

13. Reduce the B (Brightness) setting to approximately 20 less than its current setting. (This step 

establishes a good label area color for Total Control Main Menu icons.) 

14. Click the value in the Hex field to update it. Remember the new value in the Hex field. 

Note: This Hexadecimal value sets the color behind the icon label on the Total Control main 

menu, as well as setting the color of several other user interface elements. You will add this 

value to the file name of the icon in a later step. 

 

15. Click OK to close the Color Picker window. 

16. Choose File > Export As > PNG. The Save for Web window displays. 

 

17. In the Save for Web window, click Save. (If you are using the Microsoft Edge browser, also click 

the up arrow next to Save, then click Save As.) 
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18. The Save As window displays. Browse to the folder where you want to save your edited file. 

 

19. In the File Name box, edit the file name to replace the existing Hex value with the Hex value you 

remembered earlier. 

20. Click Save. Your icon is now ready. 

 

 

  



Flat Vector Icons  22 
 

Colorize an Icon on a Black Background 
These steps walk you through using Photopea to edit a Set 1 icon to create a color-on-black icon. 

 

Although the steps list specific values for some of the settings, feel free to use any values you prefer. If 

you are creating a set of icons, they will look best together if you coordinate the colors of all the icons in 

the set you are editing. 

 

To Edit an Icon’s Color: 

1. In your web browser, go to www.Photopea.com to open Photopea. 

 

http://www.photopea.com/
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2. Choose File > Open. The Open window displays. 

 

3. In the Open window, browse to the folder where you saved the Set 1 icons, then double-click 

the icon file you want to edit. The icon file displays in Photopea. 

 



Flat Vector Icons  24 
 

4. Choose Image > Adjustments > Invert. The icon image switches to white-on-black. 

 

5. Choose Image > Adjustments > Hue / Saturation. The Hue/Saturation window displays. 

 

6. Select the Colorize option. 

7. Set Saturation to 50. 

8. Set Lightness to -50 (negative 50). 

9. Set Hue to your desired color for this icon. 



Flat Vector Icons  25 
 

10. Click OK. The icon displays in your desired color. 

 

11. Select the Eyedropper tool, then click on a color area of the icon. A sample of the color appears 

in the Foreground Color box. 

 



Flat Vector Icons  26 
 

12. Click the Foreground Color box. The Color Picker window displays. 

 

13. Remember the value in the Hex field.  

Note: This Hexadecimal value sets the color behind the icon label on the Total Control main 

menu, as well as setting the color of several other user interface elements. You will add this 

value to the file name of the icon in a later step. 

14. Click OK to close the Color Picker window. 

15. Choose File > Export As > PNG. The Save for Web window displays. 

 

16. In the Save for Web window, click Save. (If you are using the Microsoft Edge browser, also click 

the up arrow next to Save, then click Save As.) 
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17. The Save As window displays. Browse to the folder where you want to save your edited file. 

 

18. In the File Name box, edit the file name to replace the existing Hex value with the hex value you 

remembered earlier. 

19. Click Save. Your icon is now ready. 
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Coordinating Icon Colors 
In most cases, if colors are randomly picked, they will not look very good together on a touch screen. 

When graphic artists design a group of icons for a project, they make sure that the various colors all 

work together visually. The procedures in this document tell you how to change icon colors individually, 

but if you want to add that extra bit of polish to your touch screen layouts, consider using these sets of 

coordinating colors together.  

The values here include both the Hue / Saturation / Lightness values for Photopea and the Hex values 

that are commonly used for websites and graphics applications. 

  


