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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Media Composer Family, including Media Composer, EDL Manager, FilmScribe, Marquee, Mojo products, Nitris DX, Avid 
Artist Products, ScriptSync, and Symphony

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,355,450; 5,396,594; 
5,440,348; 5,528,310; 5,557,423; 5,577,190; 5,584,006;  5,724,605; 5,726,717; 5,745,637; 5,752,029; 5,754,851; 5,812,216; 
5,905,841; 5,959,610, 6,057,829, 6,091,778, 6,105,083, 6,118,444, 6,141,691, 6,160,548, 6,201,531; 6,269,195; 6,330,369; 
6,336,093, 6,353,862, 6,404,435; 6,407,775, 6,426,778; 6,477,271, 6,489,969; 6,512,522; 6,546,190; 6,552,731, 6,553,142; 
6,570,624; 6,571,255, 6,583,824; 665,450; 6,678,461; 6,687,407; 6,704,445; 6,728,682, 6,747,705; 66,763,134,6,766,063; 
6,791,556; 6,810,157, 6,847,373; 6,871,003; 6,871,161, 6,901,211; 6,907,191; 6,928,187, 7,043,058; 7,081,900; 7,103,231; 
7,145,567; 7,266,241, 7,280,117; 7,403,561; 7,433,519; 7,441,193, 7,545,957; 7,671,871; 7,684,096; 7,725,812; 7,729,423; 
7,916,363 ; 7,930,624; and D515,095, D396,853. Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188; 
0674414; 0752174; 0811290; 0811292; 0811293; 0857293; 0976108; 0988756; 1050048; 1068734; 1111910; 1173850; 
1629675. Other patents are pending.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be 
covered by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 
and/or other patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

Copyright © 2011 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

http://jcifs.samba.org/
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Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, Euphonix, EUCON, EveryPhase, Expander, 
ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, 
FXDeko, HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMatch, MediaMix, 
Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, MetaSync, MicroTrack, MIDI I/O, Midiman, 
Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, NewsView, Nitris, NL3D, NLP, Nova, 
NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle, Pinnacle DistanTV, 
Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle Scorefitter, Pinnacle Studio, 
Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory, PowerSwap, PRE, ProControl, 
ProEncode, Profiler, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, QuickPunch, QuietDrive, 
Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket Surfer, 
Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, SIDON, SimulPlay, 
SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, SoundReplacer, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, Strike, Structure, 
Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, SynchroScope, 
SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, tools for storytellers, Torq, 
Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, 
Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, Xmon, XPAND!, Xponent, 
X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, Inc. in the United States 
and/or other countries.

Trademarks
Avid, the Avid logo, and ScriptSync are trademarks or registered trademarks of Avid Technology, Inc. in the United States 
and/or other countries. See www.avid.com/US/about-avid/legal-notices/trademarks for more information on Avid’s trademarks.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States 
and/or other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other 
countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other 
countries. All other trademarks contained herein are the property of their respective owners. 
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1 Purchasing and Activating PhraseFind

The PhraseFind (phonetic search) option is sold separately from your Avid editing application. 
Once you purchase PhraseFind, you will receive a PhraseFind Activation ID that you use to 
activate the PhraseFind feature. You activate the PhraseFind feature with the Avid License 
Control tool. To find out the benefits of the PhraseFind feature, you can try out PhraseFind for a 
free 30-day trial period before you purchase.

You can also purchase and activate multiple seats of PhraseFind. For information about installing 
and activating volume licenses see the FlexNet Device Manager for Avid Guide on the Avid 
Knowledge Base.

How Do I Purchase PhraseFind?
• You can purchase PhraseFind through your Avid Reseller. 

• You can purchase PhraseFind from your Avid editing application’s Find window.

• You can purchase PhraseFind directly through the Avid web store at http://shop.avid.com, 
then search for PhraseFind.

How Do I Activate PhraseFind?

Once you purchase the PhraseFind feature and have received a PhraseFind Activation ID, you 
activate this option through the Avid License Control tool in the following ways:

• You can use an Internet connection to activate PhraseFind. Avid’s License Control tool lets 
you activate online using your system identification (System ID) number and the Activation 
ID that came with the purchase of PhraseFind. 

• If the system running your Avid editing application and PhraseFind is not connected to the 
Internet, you can activate PhraseFind by using a different computer with an Internet 
connection. 

• If you do not have access to the Internet, you can activate PhraseFind over the telephone by 
calling Avid customer service. 

• You can activate multiple PhraseFind licenses using the FlextNet Device Manager for Avid. 
For more information, see the FlexNet Device Manager for Avid Guide on the Knowledge 
Base. 

http://shop.avid.com/store/home.do
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What Will I Need to Activate PhraseFind?
• The PhraseFind Activation ID (obtained after you purchase PhraseFind)

If you purchased through an Avid Reseller, the PhraseFind Activation ID is on a sticker 
adhered to your Instruction letter. If you purchased through the Avid web store, you receive 
your PhraseFind Activation ID through an Avid e-mail or you can also view your Activation 
ID by logging in to your Store account at http://account.avid.com/.

• Your System ID
This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, you can get the number in the following ways: 

- The License Profile tab of the Avid License Control tool

- If you purchased your Avid editing application online, you received your System ID 
from Avid by e-mail

- The Avid editing application splash screen (Help > About Avid editing application)

- The Console of the Avid editing application (Tools > Console, then scroll to System ID)

- The inside cover of your Avid editing application Installation Guide

- If you purchased your Avid editing application from the Avid store, you can also view 
your System ID number by logging in to your Store account at http://account.avid.com/

If you have a dongle attached to your Avid editing application, check the License Profile tab 
of the Avid License Control tool or use DongleManager to obtain your System ID. See the 
steps below for information about this utility.

• Your Device ID (you only need this if you are running PhraseFind on a system without an 
Internet connection). Check the License Profile tab of the Avid License Control tool.

To retrieve your System ID with a dongle attached:

1. Navigate to one of the following locations:

t (Windows) Program Files\Avid\Utilities\DongleManager

t (Macintosh) Applications/Utilities/Avid Utilities/DongleManager

2. Double-click DongleManager.

A window opens and displays your System ID.

3. Copy the System ID, and then close the terminal window.

http://account.avid.com/
http://account.avid.com/
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Running the 30-Day Trial of PhraseFind
Before you purchase PhraseFind, you can try it out for a 30-day period. After the 30 days, if you 
do not purchase PhraseFind, you will no longer have access to the PhraseFind feature. The 
system keeps you informed of how many days you have left before the trial period ends.

n If you are running the Avid editing application trial version, you do not need to run the trial 
version of PhraseFind. The PhraseFind feature is included with the trial version of the Avid 
editing application.

To run PhraseFind for a 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

The system checks to see if you have PhraseFind on your system and then a dialog box 
opens.

4. Click Run Trial.

The Avid editing application closes to start the phonetic indexer. 

5. Restart your Avid editing system.

Your trial is activated. Your 30-day trial of PhraseFind also includes access to all available 
languages during the trial. You do not need to activate any additional language packs at this 
time. However, you need to select your language from the Select a Language menu in the 
PhraseFind window.

6. In the PhraseFind window, select your language from the Select a Language menu and wait 
for the PhraseFind Index to turn green.

To purchase PhraseFind during your 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

A dialog box opens which informs you of how many days you have left on your 30-day trial. 
This message displays with the remaining time only when you restart the Avid editing 
application and click PhraseFind again.

4. Click Buy.
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n If the Buy button does not appear, close the Find window and restart your Avid editing 
application. Repeat the steps above.

The system opens the Avid web store, allowing you to purchase PhraseFind. Once you 
purchase PhraseFind and obtain your PhraseFind Activation ID, you can activate 
PhraseFind.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

5. Click Continue.

The Avid License Control tool opens.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 11 to continue.

If You Purchased PhraseFind Through the Find 
Window

If you are working in your Avid editing application, you can open the Find window and click 
PhraseFind to purchase the PhraseFind feature. You will need an internet connection and you 
will be directed to the Avid store. Once you make your purchase, you will receive your 
PhraseFind Activation ID and be directed to the The Avid License Control tool to activate the 
PhraseFind feature. 

To purchase PhraseFind through the Avid editing application’s Find Window:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

A dialog box opens which informs you that PhraseFind is not activated on this machine.

4. Click Buy.

n If you have not purchased PhraseFind and if the Buy button does not appear, close the Find 
window and restart your Avid editing application. Repeat the steps above.

The system opens the Avid web store, allowing you to purchase PhraseFind. Once you 
purchase PhraseFind and obtain your PhraseFind Activation ID, you can activate 
PhraseFind.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

http://shop.avid.com/store/home.do
http://shop.avid.com/store/home.do
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5. Click Continue.

The Avid License Control tool opens, which allows you to activate PhraseFind.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 11 to continue.

If You Purchased PhraseFind through an Avid 
Reseller or Directly Online

Once you purchase PhraseFind, you will receive your PhraseFind Activation ID. You need to 
open the Avid License Control tool to activate the PhraseFind feature. 

The Avid License Control tool is installed with your Avid editing application and located in the 
Utilities folder.

To open the Avid License Control tool:

t Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens, which allows you to activate PhraseFind.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 11 to continue.

Activating PhraseFind with the Avid License Control 
Tool

When you purchase PhraseFind and open the Avid License Control tool, you are ready to 
activate the PhraseFind feature. You can only use and activate PhraseFind on a single machine at 
one time. 

If you have an Internet connection on the machine that you will be using PhraseFind, follow the 
instructions “To activate PhraseFind with the Avid License Control tool and with an Internet 
connection:” on page 12. If you do not have an internet connection, follow the instructions “To 
activate PhraseFind with the Avid License Control tool and with no Internet connection:” on 
page 15.

For more information on how to open the Avid License Control tool see, “If You Purchased 
PhraseFind Through the Find Window” on page 10 or “If You Purchased PhraseFind through an 
Avid Reseller or Directly Online” on page 11.
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To open the Avid License Control tool:

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens, this allows you to activate or deactivate PhraseFind.

The Status column displays if PhraseFind is Activated, Not Activated, Deactivated or Trial. 

The Action button displays as Activate or Deactivate.

To copy system information from the License Profile tab:

1. With the Avid License Control tool open, click the License Profile tab.

The License Profile tab displays information about your system, including: Device ID, OS, 
System ID, Activation ID, software Version, if your software is activated or deactivated.

2. Click Copy.

The information copies to your Clipboard.

You can cut and paste from the clipboard to an e-mail or create a text file, if you need to send 
system information to Avid Customer Support.

To activate PhraseFind with the Avid License Control tool and with an Internet connection:

1. With the Avid License Control tool open, click Activate next to PhraseFind.
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A dialog box opens.

2. If your computer has an Internet connection, select “I am connected to the Internet and will 
use this computer.” 
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3. Click Continue.

The Avid Activation dialog box opens. 

4. Enter your system identification number in the System ID text box. 

This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, see “What Will I Need to Activate PhraseFind?” on page 8 for more 
information.

n If you have a dongle attached to your system, the system should pre-display your System ID.

n You can copy and paste your system identification number and your Activation ID from a text file 
to the appropriate text boxes.

5. Enter your PhraseFind Activation ID in the Activation ID text box. 

Your Activation ID is located on the PhraseFind Instruction letter if you purchased through 
an Avid Reseller. If you purchased PhraseFind online, you received your Activation ID from 
Avid by e-mail. For more information, see “What Will I Need to Activate PhraseFind?” on 
page 8.

6. Click Activate.

The Activation tool confirms your system information, and the Select the default language 
dialog box opens.
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7. Select your language.

The language you choose is the one free language included with PhraseFind. You can also 
purchase additional language packs and select different languages to search on in the Find 
window. For information about the PhraseFind Regional language packs, see “Activating 
Additional Regional Language Packs” on page 16 and “Selecting a Language” on page 21.

8. Click Select.

9. Click Quit.

PhraseFind successfully activates.

To activate PhraseFind with the Avid License Control tool and with no Internet connection:

1. With the Avid License Control tool opened, click Activate next to PhraseFind.

A dialog box opens.

2. Select “I am not connected to the Internet and will be using another computer that is 
connected to the Internet.”

3. Click Continue.

The Avid Activation dialog box opens.

4. On the second computer open a Web browser and navigate to http://avid.com/license.

The Avid Software License Activation page opens.

5. In the Software License Activation Web page, enter your Activation ID and if you would like 
to have your Activation file sent to you, enter your e-mail address. 

To find your Activation ID, see “What Will I Need to Activate PhraseFind?” on page 8.

Once the system verifies your Activation ID, the Device ID and System ID entries display.

6. Enter your Device ID and System ID.

To find your Device ID or System ID, see “What Will I Need to Activate PhraseFind?” on 
page 8.

7. Click Activate.

The system creates a license.bin file. This file contains license information needed to 
activate PhraseFind.

If you entered an e-mail address, the .bin file will be sent to you as an attachment. You can 
also download the .bin file directly from the site.

8. Click Download to download the license.bin file to your system.

Depending on your web browser, the license.bin file could be located on your desktop or in a 
download folder. 

http://avid.com/license
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9. Move the license.bin file to the system you need to activate PhraseFind. 

You can use a removable storage device such as a USB drive or you can transfer the data 
over your network.

10. Open the Avid License Control tool. 

11. Click Browse and navigate to the license.bin file you moved to your system, then click 
Open.

12. The Select the default language dialog box opens, click a language then click Select.

The Avid License Control tool confirms your system information. When the activation is 
complete, a message informs you that PhraseFind has been successfully activated and the 
button changes to Deactivate.

Activating Additional Regional Language Packs 

If you purchased additional language packs, you need to activate and license all languages 
through the Avid License Control tool.

Each language pack you purchase for PhraseFind has a specific Activation ID associated with it. 
You cannot activate one language and then use the same Activation ID to activate another 
language. If you want to enable two different languages, you need to purchase two different 
Activation IDs.

Activating Additional Language Packs

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

2. Next to PhraseFind Language Packs, click Activate.

A dialog box displays additional language packs.

3. Select your language and click Activate.

You can only select one language at a time to activate. Each language pack has a unique 
Activation ID.

4. If your computer has an Internet connection, select “I am connected to the Internet and will 
use this computer.” 

5. Click Continue.

The Avid Activation dialog box opens. 
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6. Enter your system identification number in the System ID text box. 

This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, see “What Will I Need to Activate PhraseFind?” on page 8 for more 
information.

n You can copy and paste your system identification number and your Activation ID from a text file 
to the appropriate text boxes.

7. Enter your language pack Activation ID in the Activation ID text box. 

If you purchased the PhraseFind Regional language packs online, you received your 
Activation ID from Avid by e-mail. You can also view your Activation ID by logging in to 
your Store account at http://account.avid.com/.

8. Click Activate.

The systems activates the additional language packs.

Deactivating the PhraseFind License 

n If you need to move PhraseFind to a different computer, deactivate the PhraseFind license.

n You must have an Internet Connection to deactivate PhraseFind.

n You do not need to deactivate the Trial version of PhraseFind.

The steps below deactivates both PhraseFind and the PhraseFind Language Packs.

Deactivating PhraseFind

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

2. Next to PhraseFind, click Deactivate.

A message appears informing you that the language packs associated with PhraseFind will 
also be deactivated.

3. Click Yes.

PhraseFind deactivates and the button changes to Activate.

Follow the instructions on how to activate PhraseFind if you want to activate it on another 
computer.

http://account.avid.com/
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2 PhraseFind

The PhraseFind option (phonetic find) searches and finds audio dialogue throughout bins in a 
single project. PhraseFind starts by indexing all the audio in your bins (based on the language 
you choose). You then enter search criteria, and the system searches through those bins for all 
occurrences of the audio search criteria you enter. PhraseFind indexes and finds audio in master 
clips, subclips and group clips. Only your project needs to be opened, you do need to have the 
bins open for the system to search them. The database returns the results of your find in the 
Results window. You can then continue to filter those results to find exactly what you are looking 
for.

The Find window in the Avid editing application, includes both the text find feature and the 
PhraseFind feature. 

The PhraseFind feature is purchased separately. You must purchase and then activate your 
PhraseFind license to use this feature. For more information, see “Purchasing and Activating 
PhraseFind” on page 7.

For a table of all the options available in the Find Window, see “Find Window Attributes” on 
page 30.

For more information about PhraseFind, see:

• Purchasing and Activating PhraseFind

• Understanding PhraseFind

• The Results Window

• Filtering Your Find Results

• Find Window Attributes
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Understanding PhraseFind

Now that you have purchased and activated PhraseFind, there are a few things that might help 
you understand how PhraseFind works.

Things You Should Know About PhraseFind

• You can continue to work while the system indexes your project.

• The system creates a SearchData and a PhoneticData folder located in your Projects folder 
when you index text or phonetic searches. If you are working in an ISIS environment, the 
SearchData folder is located inside the Project client (computer name) folder. Within the 
PhoneticData folder is a “1” folder that holds the first 5000 files, a second (2) folder is 
created which holds the next 5000 files. If you delete these folders, the system creates a new 
SearchData folder and indexes your bins the next time you open a project.

• The system does not index clips that are offline. PhraseFind does index AMA clips as long 
as they are online.

• Only the Clips and Sequences tab applies to PhraseFind. The Script Text tab and Timeline 
and Monitors tab do not apply. (These tabs are used with text find.)

• You can purchase and have multiple language packs installed on your system, however, you 
can only choose one language at a time. A project can use multiple languages, but only one 
at a time.

• The use of quotes in search queries has no affect on results in PhraseFind. 

• The system does not search and find referenced clips in a sequence.

• PhraseFind searches words or phrases that are misspelled. You can enter search criteria that 
is spelled like it sounds.

• If you make a change to a bin (or add a new clip to the bin), you must save the bin first in 
order for the system to index and then find the changes.

• When you perform an Edit While Capture in an Interplay environment, you need to update 
the bin so that the system indexes your new media. After you capture, right-click the clip in 
the bin and select Update from Interplay. Then save the bin. When you perform a 
PhraseFind, the system should find the new captured clips.

• If you want to refresh your results, save a bin.

• Before you filter to refine your results, you need to first perform a find, then the Filter 
columns are selectable.
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Selecting a Language

Avid supports several different languages. Language packs are purchased separately. You receive 
one free language with the purchase and activation of PhraseFind. You can purchase and have 
multiple languages licensed on your system, however, you can only use one language per project. 
Every time you choose a new language, the system re-indexes and re-populates with the new 
language phonetic files. 

If you only have one language licensed on your system, the system accepts the default language 
and displays it in the Find window. You do not need to select a language in the Find window.

To select a language:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find. 

The Find window opens.

3. If your default language does not display, select your language from the Language menu.

n Languages only appear in the menu if you have purchased additional language packs.

The system indexes the phonetic files. 

If you change the language, a dialog box opens asking if you are sure you want to change 
your language. This is due to the fact that the system deletes the existing phonetic files and 
then re-indexes the new language phonetic files. This might take some time. The Index 
indicators at the bottom of the Find window displays green when the index is complete.
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3 Searching for a Clip or Sequence with 
Text Find

Text find allows you to enter text and search bins, Scripts and the Timeline for the information 
you enter. You can customize your search by selecting to only search the active bin or search all 
bins across a single project. Bins do not have to be open for the system to search in them, Find 
searches all bins and scripts within your project. The text find feature is included with your Avid 
editing application. 

PhraseFind (the phonetic find feature) is purchased as a separate option. Both text find and 
PhraseFind can be used together or independently of each other.

For information about the phonetic search option, see “PhraseFind” on page 19. If you have not 
purchased PhraseFind and would like more information, click the PhraseFind button in the Find 
window, then click Buy. You will be redirected to the Avid website to get more information about 
PhraseFind. If the dialog box in the editor asks you to quit your Avid editing application, click 
Cancel.

For a table of all the options available in the Find Window, see “Find Window Attributes” on 
page 30.

Things You Should Know About Text Find

• You can continue to work, while the system indexes your project.

• The system creates a SearchData folder located in your Projects folder when you index text 
or phonetic searches. If you are working in an ISIS environment, the SearchData folder is 
located inside the Project client (computer name) folder.

• All tabs: Clips and Sequences, Script Text, and Timeline and Monitors tab apply to text find.

• The system does not search and find referenced clips in a sequence.

• If you make a change to a bin (or add a new clip to the bin), you must save the bin first in 
order for the system to find the changes.

• The system searches through all available columns in your bins including metadata columns, 
even if they are not visible in your current bin.

• The use of quotes in search queries has no affect on your results. 

• The following characters: @#$%^&*()=+[]\ are recognized by text find.
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• When you perform an Edit While Capture in an Interplay environment, you need to update 
the bin so that the system indexes your new media. After you capture, right-click the clip in 
the bin and select Update from Interplay. Then save the bin. When you perform a text find, 
the system should find the new captured clips.

• To make sure all your open bins are indexed, click the Project window and select File > Save 
All. This will save all opened bins. When the Bin Index light turns solid green, perform your 
search. This will ensure that your results include the most up-to-date files.

• Before you filter to refine your results, you need to first perform a find, then the Filter 
columns are selectable.

To open a search window:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.

The Find window opens.

n The Bin Index status at the bottom of the window indicates if the data files in your bins have been 
indexed. A full green display indicates that your files have been indexed and are ready to search. 
A partial green display indicates that the index is in process and if you perform a search, your 
results might not be complete.
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2. Type a word or phrase that you are looking for in the text box.

3. Select to search in Clips and Sequences, Script Text, or Timeline and Monitors.

4. If you select Clips and Sequences, then select from the menu:

5. If you select Script Text, then select from the following:

6. A script text search displays all matches in the script, to find the next occurrence of your text 
criteria, press Ctrl+G (Windows) or Cmd+G (Macintosh) in your script.

7. If you select Current Script, you can select “Whole words only” to search for only that word. 

8. Select Ignore Case if you want the system to search for the text regardless if it is upper or 
lower case characters.

9. If you select Timeline and Monitors, then select from the following:

Bins in Project
Bins and Scripts in Project

The system searches for the text criteria in all the 
bins/scripts within the project regardless if the 
bin/script is currently opened.

Current Bin The system searches for the text criteria in the last 
active bin. The system then selects the first occurrence 
in the bin. Press Ctrl+G (Windows) or Cmd+G 
(Macintosh) to take you to the next occurrence

Scripts in Project The system searches for the text criteria in all the 
scripts within the project regardless if the script is 
currently opened.

Current Script The system searches for the text criteria in the last 
active script. The script must be open and active in 
order for the system to search within the script.

Markers The system searches for clips in the Timeline that contain 
the marker text. The blue position bar jumps to the marker 
position on the clip and displays the marker information in 
the Source/Record monitor.

Clip Names The system searches for clips in the Timeline that contains 
the clip name. The blue position bar jumps to the head frame 
of the clip.
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10. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the 
Results window, then select Load into monitor.

n Loading the clip in the Source monitor is dependant on the option you have chosen for 
“Double-click loads object in” in your Bin Settings.

11. With your text criteria entered, click Find or press Enter.

A Cancel button appears and the system informs you that it is finding your text criteria.

The results appear in the Results window. If you select Current Bin, the clips are selected in 
the bin and do not display in the Results window. The system displays the total number of 
items found after your search.

n To select the next occurrence in your bin, press Ctrl+G (Windows) or Cmd+G (Macintosh).

12. (Option) To refine the number of results, you can enter additional criteria in the filters. Select 
a specific column from the Filter menu that you would like to search in, then enter additional 
text relating to that column. The column you are searching on does not have to display in the 
bin.

n Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last 
filter appears, the “-” button removes the text, not the filter.

The filter menu populates after the initial search.

For information about filtering your results, see “The Results Window” on page 27 and 
“Filtering Your Find Results” on page 29.

Timeline Text The system searches for clips in the Timeline that contain 
Timeline text based on what is displayed in the Clip Text 
pulldown menu. The blue position bar jumps to the head 
frame of the clip.
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The Results Window
The results of your find display in the Results window for both text find and PhraseFind.You 
can then filter your findings to narrow your results. You can also choose to display specific 
columns, and sort or move columns. 

In PhraseFind, the Score column lists your results in order of importance (ranging from 100 
to 50). The system displays all the results, however, the score with the higher value is more 
probable the audio dialogue you are searching for.

The system displays the total number of items Found after your search and the system also 
displays the number of items found after filtering.

The system clears the Result window when you close the project.
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To resize the Results window: 

t Click and drag the corner of the window to enlarge or reduce the size of the window.

The window adjusts. If you enlarge the window, more results display in the Results 
window.

To display columns: 

1. Click Select Columns.

The Click column names to select dialog box opens.

The default columns are pre-selected (Bin, Name, Duration, Video, Creation Date, Start, 
End, Tracks, Mark IN-OUT, IN-OUT). The Icon, Name and Bin columns always 
display. The Score column always display in PhraseFind.

Column selections reset from search to search. The system does not remember columns 
you have previously selected.

2. Click the columns you want to display in the Results window.

You can deselect the default columns.

3. Click OK.

The columns you selected appear in the Results window.

To move columns: 

t In the Results window, click and drag a column heading.

The column moves to the new location.

To sort a column: 

t Click a column heading to sort the results in ascending or descending order based on 
that column.

The column reformats. You can sort all columns. After you click a column heading, the 
ascending or descending icon appears.
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To load a clip in the Source monitor: 

t Click Load into monitor. 

When you double-click a clip in the Results window, the clip opens in the Source 
monitor. To open multiple clips, you need to double-click each clip in the Results 
window to open in a Source pop-up monitor.

n Loading the clip in the Source monitor is dependant on the option you have chosen for 
“Double-click loads object in” in your Bin Settings.

Filtering Your Find Results
You can narrow your search results to display less results. This is achieved by selecting 
specific columns and additional criteria. You need to perform a find before columns appear 
to filter. 

For example, if you are looking for a clip with the name of Scene 2c and a duration of 
03:00:00. The initial result displays fifty items, you can filter the search by selecting Name 
as the column and enter 2 in the contains field. In the second filter, select Duration as the 
column and enter 3 in the contains field. As you enter each filter, the results get fewer and 
fewer.

n If the audio you are searching for is in a specific bin, after you receive your initial results, 
select Bins from the Filter menu and then enter the Bin name.

To filter a search:

1. After you perform a text find or PhraseFind, select a specific column from the Filter 
menu that you would like to search in and enter additional text criteria. 

n You need to perform a find before columns display in the Filter menu.

As you enter the text criteria, the results start to update and less results appear in the 
window based on your criteria. 

2. Click the “+” button to add additional filters. 

A new row appears, enter additional rows and text criteria.

3. Click the “-” button to remove filters.

The filter row is removed, and displays your last filter.

If the last filter appears, the system removes the text criteria and the column selection 
and leaves the filter.

n The system saves your last find. If you close and reopen the Find window, the last find you 
perform is saved in the Results window.
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Find Window Attributes

The following table describes the attributes available in the Find window for PhraseFind and 
text find.

Results Window Attributes Description

Find: Allows you to enter your search text criteria.

Find Click this button when you enter text in the textbox and 
you are ready for the system to search for your 
alphanumeric results.

PhraseFind Click this button when you enter phonetic text in the 
textbox and you are ready for the system to search for your 
audio dialogue results.

Cancel The Cancel button appears once you click either the Find 
or PhraseFind button. This cancels the search.

Clips and Sequences Select this option if you want the system to search through 
your clips and sequences. The system does not search and 
find referenced clips in a sequence. Then choose to search 
in the current bin and script opened in your project or all 
bins and scripts in the project regardless if they are opened 
or not.

Script Text Select this option if you want the system to search through 
your scripts. Then choose to search in the current script 
opened in your project or all scripts in the project 
regardless if they are opened or not. (text find only).

Timeline and Monitors Select this option if you want the system to search through 
the Timeline and monitors. Then choose to search for text 
in Locators, Clip Names, and Timeline Text. (text find 
only).

Filter Allows you to select a specific column to search in from a 
menu, then enter additional text to help narrow your search 
results. 

+ or - Allows you to add (+) or remove (-) filters

Ignore Case Select this option if you want the search to find results 
whether the text is lower or upper case text.

Load into monitor Loads the clip in the Source monitor when you 
double-click the clip in the Results window. 
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Whole words only Available when you select Current Script. Select this 
option when you only want to find that word. For example 
with this option selected, if you enter “eat,” the system will 
only find eat. Not eating, eats, neat.

Select Columns Opens a dialog box which allows you to select columns to 
display in the Results window.

Language menu Allows you to select a language from the languages you 
have licensed on your system (language packs are 
purchased separately.)

PhraseFind Index 
and Bin Index

Displays the status of your indexed files. Full green 
indicates that your data files have been indexed and are 
ready to search. Partial green indicates that the index is in 
process and if you perform a search, your results might not 
be complete.

Found Displays the total number of results found after your 
search.

after filtering Displays the total number of results found after you filter.

Results Window Attributes Description
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