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Chapter 1: Introduction to Adobe 
Premiere Pro

What's new in Premiere Pro

Top new features

Auto Reframe

Powered by Adobe Sensei, Auto Reframe applies intelligent reframing to your footage, keeping the action inside the 
frame for different aspect ratios such as square, vertical, and 16:9 video.  

Graphics and text enhancements

The Essential Graphics panel in Premiere Pro has a number of text and graphics enhancements to make your titling 
and graphic workflows smoother.

http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#auto-reframe
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#graphics-text
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Audio enhancements

Audio improvements in Premiere Pro include more streamlined workflows for multi-channel effects and increased 
range for audio gain.

Time remapping to 20,000 percent

Do more creatively with re-timing shots without requiring nested sequences for bigger speed changes.

Improved native format support

Premiere Pro provides robust native support and improved performance for widely used formats, like H264, HEVC, 
and ProRes – including ProRes HDR – on both macOS and Windows. 

http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#audio
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#time-remapping
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#file-formats
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Export HDR content with HDR10 metadata

Apply metadata to HDR10 exports to ensure optimal display quality on HDR10-enabled devices

More drivers audited in System Compatibility report

http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#export-hdr
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html#system-compatibility-report
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The System Compatibility report now checks for more drivers to make sure your system is primed for editing with 
Premiere Pro.

Other enhancements

Learn more about other improvements in the new release, such as faster scrolling in the Media Browser, easier Media 
Cache management, and more.

See detailed new feature summary

Previous releases of Premiere Pro
• Feature Summary | Premiere Pro | April 2019 release

• Feature Summary | Premiere Pro | October 2018 release

• Feature Summary | Premiere Pro | 2018 releases

Adobe Premiere Pro system requirements
Applicable for: November 2019 (14.0) release

System requirements for earlier releases: Premiere Pro CC system requirements | July 2019 (13.1.4 and 13.1.3) and 
April 2019 (13.1.2, 13.1.1, and 13.1) releases

System requirements for Premiere Pro

http://helpx.adobe.com/en/premiere-pro/using/whats-new/2019-1.html#other-enhancements
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2020.html
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2019-1.html
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2019.html
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2018.html
http://helpx.adobe.com/en/premiere-pro/system-requirements/2019-1.html
http://helpx.adobe.com/en/premiere-pro/system-requirements/2019-1.html
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Windows

macOS

 Minimum specifications Recommended specifications

Processor Intel® 6thGen or newer CPU – or AMD 
equivalent

Intel® 7thGen or newer CPU – or AMD 
equivalent

Operating system Microsoft Windows 10 (64-bit) version 1803 or 
later

Microsoft Windows 10 (64-bit) version 1809 or 
later

RAM 8 GB of RAM • 16 GB of RAM for HD media

• 32 GB for 4K media or higher

GPU 2 GB of GPU VRAM

For a list of recommended graphic cards, 
see Recommended graphics cards for Adobe 
Premiere Pro.

4 GB of GPU VRAM

For a list of recommended graphic cards, 
see Recommended graphics cards for Adobe 
Premiere Pro.

Hard disk space • 8 GB of available hard-disk space for 
installation; additional free space required 
during installation (will not install on 
removable flash storage)

• Additional high-speed drive for media

• Fast internal SSD for app installation and 
cache

• Additional high-speed drive(s) for media

Monitor resolution 1280 x 800 1920 x 1080 or greater

Sound card ASIO compatible or Microsoft Windows Driver 
Model

ASIO compatible or Microsoft Windows Driver 
Model

Network storage connection 1 Gigabit Ethernet (HD only) 10 Gigabit ethernet for 4K shared network 
workflow

Internet Internet connection and registration are 
necessary for required software activation, 
validation of subscriptions, and access to 
online services.*

More system requirements • VR system requirements

• Hardware acceleration system 
requirements

• LinkRecommended graphics cards for 
Adobe Premiere Pro

 Minimum specifications Recommended specifications

Processor Intel® 6thGen or newer CPU Intel® 6thGen or newer CPU

Operating system macOS v10.13 or later macOS v10.13 or later

macOS v10.13 or laterRAM 8 GB of RAM • 16 GB of RAM for HD media

• 32 GB for 4K media or higher

GPU 2 GB of GPU VRAM 4 GB of GPU VRAM

http://helpx.adobe.com/en/premiere-pro/system-requirements/2020.html#vr-system-requirements
http://helpx.adobe.com/en/premiere-pro/system-requirements/2020.html#hardware-acceleration-system-requirements
http://helpx.adobe.com/en/premiere-pro/system-requirements/2020.html#hardware-acceleration-system-requirements
http://helpx.adobe.com/en/premiere-pro/system-requirements/2020.html#gpu-acceleration
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* Notice to users: Internet connection, Adobe ID, and acceptance of license agreement required to activate and use this 
product. This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe 
services are available only to users 13 and older and require agreement to additional terms of use and the Adobe 
Privacy Policy. Applications and services may not be available in all countries or languages and may be subject to 
change or discontinuation without notice. Extra fees or membership charges may apply.

VR system requirements
Note: 

Requirements vary between VR systems. The requirements listed here are the base requirements only.

Hard disk space • 8 GB of available hard-disk space for 
installation; additional free space required 
during installation (will not install on a 
volume that uses a case sensitive file system 
or on removable flash storage devices).

• Additional high-speed drive for media

• Fast internal SSD for app installation and 
cache

• Additional high-speed drive(s) for media 

Monitor resolution 1280 x 800 1920 x 1080 or greater

Network storage connection 1 Gigabit Ethernet (HD only) 10 Gigabit ethernet for 4K shared network 
workflow

Internet Internet connection and registration are 
necessary for required software activation, 
validation of subscriptions, and access to 
online services.*

More system requirements VR system requirements

Hardware acceleration system 
requirements

Recommended graphics cards for 
Adobe Premiere Pro

http://www.adobe.com/aboutadobe/legal.html
http://www.adobe.com/aboutadobe/legal.html
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For detailed requirements for the different types of head-sets, and for information on setting up an immersive 
environment for Premiere Pro, see Immersive video in Premiere Pro.

Head Mounted display Operating system Other requirements

Oculus Rift Windows 10 • GPU (video adapter):

• NVIDIA GTX 970 or AMD R9 
290 equivalents or greater

• HDMI 1.3 video output 
(directly on your video 
adapter)

• SLI is not supported; at least 
one GPU must individually 
meet these specifications

• Current public GPU driver—a 
recent driver is required (For 
more information, see Update 
Your Graphics Card Driver)

• CPU (processor): Intel i5-4590 equivalent or 
greater

• RAM (memory): 8 GB+ RAM

• USB: At least two (2x) USB 3.0 ports—three 
(3x) total available USB ports

• HD (disk space): 4 GB+ free space

HTC Vive • Windows 10

• 27” iMac with Radeon Pro graphics

• iMac Pro with Radeon Vega graphics

• Mac OS 10.13.3 or later

On Windows:

• Processor: Intel® i5-4590 / AMD FX 8350 
equivalent or greater

• Memory: 4 GB RAM

• Graphics: NVIDIA GeForce® GTX 970 / AMD 
Radeon™ R9 290 equivalent or greater

Windows Mixed Reality Windows 10 On Windows:

• Processor: Intel® i5-4590 / AMD 
FX 8350 equivalent or greater

• Memory: 4 GB RAM

• Graphics: NVIDIA GeForce® GTX 
970 / AMD Radeon™ R9 290 
equivalent or greater

https://product-guides.oculus.com/en-us/documentation/rift/latest/concepts/rgsg-2-hw-hardware-setup/#rgsg-hw-graphics-card
https://product-guides.oculus.com/en-us/documentation/rift/latest/concepts/rgsg-2-hw-hardware-setup/#rgsg-hw-graphics-card
http://helpx.adobe.com/en/premiere-pro/using/immersive-video.html
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Hardware acceleration system requirements

Recommended graphics cards for Adobe Premiere Pro
Windows CUDA

• NVIDIA Quadro RTX 8000

• NVIDIA Quadro RTX 6000

• NVIDIA Quadro RTX 5000

• NVIDIA Quadro RTX 4000

• NVIDIA Quadro GV100

• NVIDIA Quadro GP100

• NVIDIA Quadro P6000

• NVIDIA Quadro P5200

• NVIDIA Quadro P5000

• NVIDIA Quadro P4000

• NVIDIA Quadro P2000

• NVIDIA Quadro P2200

• NVIDIA Quadro P1000

• NVIDIA Quadro M6000

• NVIDIA Quadro M5000

• NVIDIA Quadro M4000

• NVIDIA Quadro M2000

• NVIDIA Quadro K6000

• NVIDIA Quadro K5200

• NVIDIA Quadro K5000

Feature Operating system

Hardware-accelerated H.264 encoding • Mac OS 10.13 (or later) on Mac hardware from 2016 or later 

• Windows 10 with 6th Generation (or later) Intel® Core™ processors 
and Intel Graphics enabled

Hardware-accelerated HEVC encoding • Mac OS 10.13 (or later) on Mac hardware from 2016 or later

• Windows 10 with 7th Generation (or later) Intel® Core™ processors 
and Intel Graphics enabled

Hardware-accelerated H.264 decoding • Mac OS 10.13 (or later) on Mac hardware from 2016 or later

• Windows 10 with 6th Generation (or later) Intel® Core™ processors 
and Intel Graphics enabled

Hardware-accelerated HEVC decoding • Mac OS 10.13 (or later) on Mac hardware from 2016 or later

• Windows 10 with 7th Generation (or later) Intel® Core™ processors 
and Intel Graphics enabled
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• NVIDIA Quadro K2000

• NVIDIA Quadro K1200

• NVIDIA TITAN RTX

• NVIDIA TITAN V

• NVIDIA TITAN XP

• NVIDIA TITAN X (Pascal)

• NVIDIA TITAN Z

• NVIDIA GeForce RTX 2080 Ti

• NVIDIA GeForce RTX 2080

• NVIDIA GeForce RTX 2070

• NVIDIA GeForce RTX 2060

• NVIDIA GeForce GTX 1660 Ti

• NVIDIA GeForce GTX 1660

• NVIDIA GeForce GTX 1650

• NVIDIA GeForce GTX 1080 Ti

• NVIDIA GeForce GTX 1080

• NVIDIA GeForce GTX 1070 Ti

• NVIDIA GeForce GTX 1070

• NVIDIA GeForce GTX 1060

• NVIDIA GeForce GTX 980 Ti

• NVIDIA GeForce GTX 980

• NVIDIA GeForce GTX 970

NVIDIA has publicly released windows ODE drivers that support the CUDA 9.2 SDK used in the latest release of 
Premiere Pro. This is not the Microsoft default driver, but you can download this driver directly from NVIDIA, Version 
411.63 (of the 410 series drivers).

Windows OpenCL

• AMD Radeon Pro SSG

• AMD Radeon Pro WX 3100

• AMD Radeon Pro WX 4100

• AMD Radeon Pro WX 5100

• AMD Radeon Pro WX 7100

• AMD Radeon Pro WX 8200

• AMD Radeon Pro WX 9100

• AMD Radeon Pro W4100

• AMD FirePro W5100

• AMD FirePro W7100

• AMD FirePro W8100

https://www.nvidia.com/Download/driverResults.aspx/137939/en-us
https://www.nvidia.com/Download/driverResults.aspx/137939/en-us
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• AMD FirePro W9100

• AMD FirePro W7000

• AMD FirePro W8000

• AMD FirePro W9000

• AMD Radeon Pro WX 4130

• AMD Radeon Pro WX 4150

• AMD Radeon Pro WX 4170

• AMD FirePro W6150M

• AMD FirePro W7170M

Mac Metal

• AMD FirePro D300

• AMD FirePro D500

• AMD FirePro D700

• AMD Radeon R9 M290X

• AMD Radeon R9 M380

• AMD Radeon R9 M390

• AMD Radeon R9 M395X

• AMD Radeon Pro 560

• AMD Radeon Pro 570

• AMD Radeon Pro 575

• AMD Radeon Pro 580

• AMD Radeon Pro M395X

• AMD Radeon Pro Vega 56

• AMD Radeon Pro Vega 64

• Intel® HD Graphics 6000 

• Intel® Iris™ Graphics 6100 

• Intel® Iris™ Pro Graphics 6200

• AMD Radeon Pro Vega 20

• AMD Radeon Pro Vega 48

Integrated Graphics Chipsets

• Intel® HD Graphics 5000        

• Intel® HD Graphics 6000        

• Intel® Iris Graphics 6100        

• Intel® Iris Pro Graphics 6300      

• Intel® Iris Pro Graphics P6300      

• Intel® Iris Graphics 540/550      
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• Intel® Iris Pro Graphics 580      

• Intel® Iris Pro Graphics P580

• Intel® Iris™ Plus Graphics 640/650

 

Language versions available for Premiere Pro
Adobe Premiere Pro is available in the following languages:

• Deutsch

• English

• Español

• Français

• Italiano

• Português (Brasil)

• Русский

• ???

• ???

• ????

Premiere Pro supports text composition in Middle Eastern as well as Indic scripts using the “South Asian and Middle 
Eastern” text engine.

Basic workflow
The steps you take in editing video, from import or capture through final output, make up your workflow. The basic 
workflow describes the steps you would take with most projects. Specific types of workflows, such as the P2 workflow 
or the cross-platform workflow, explain the noteworthy settings, variations, or issues specific to each type.

Reviewing the entire workflow for a production before creating a project and first sequence can help you optimize 
Adobe Premiere Pro for the needs of that production. 

Accessibility in Premiere Pro
Accessibility refers to making products usable for people with visual, auditory, motor, and other disabilities.

Examples of accessibility features for software products include screen reader support, text equivalents for graphics, 
keyboard shortcuts, change of display colors to high contrast, and so on.

Premiere Pro provides some tools that make it accessible to use and tools that you can use to create accessible content.
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For Premiere Pro video editors who need accessibility features, the application offers:

• Screen reader or screen magnifier support 

• Keyboard navigation 

• Support for operating system accessibility features

For more information, see Accessibility in Premiere Pro

Check your system for potential issues
Premiere Pro comes with an in-built utility that scans your system. This report displays automatically when you launch 
Premiere Pro if it detects known issues with your system configuration, such as incompatible graphics card drivers.

You can also run this utility at any time and get this report by clicking Help > System Compatibility Report. 

Example of a system compatibility report
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When serious compatibility issues are present, the System Compatibility Report opens every time you launch the 
application. You can choose to:

• Click Fix to open a help document with instructions that identify the proper driver or component that needs 
updating, with links to its manufacturer's download page.

• Click Continue with known issues to continue using Premiere Pro.

• Click Export Report to export a text document that includes additional information about a your configuration. 
This is useful to share with Technical Support when you reach out to them for help. 

Note: 

When a serious compatibility issue is present, a persistent notification is visible in the upper left of the application header 
bar, next to the Home icon. To open the System Compatibility Report, click this notification.

For more information on system requirements and GPU cards required, see:

• Adobe Premiere Pro system requirements

• GPU and GPU Driver requirements for Premiere Pro

Before you begin editing
Before you begin editing in Premiere Pro, you need footage to work with. You can either shoot your own footage, or 
work with footage that other people have shot. You can also work with graphics, audio files, and more.

While you shoot, organize your shots and take log notes. You can also adjust and monitor footage as you shoot, 
capturing directly to a drive.

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You 
can also create or edit keyboard shortcuts.

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard 
shortcut appears in the tool tip after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a list of 
default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts 
(Mac OS).

• Use the search field in the Keyboard Customization dialog box to find specific commands quickly.

For more information, see Keyboard shortcuts in Premiere Pro

Get started editing
After you have acquired footage, follow the steps to get started editing with Premiere Pro.

1. Start or open a project

Open an existing project (Windows: Ctrl+O, Mac: Cmd+O), or start a new one (Windows: Ctrl+Alt+N, 
Mac: Opt+Cmd+N) from the Premiere Pro Start screen.

If you are starting a new project, the New Project dialog launches. From the New Project dialog, you can specify the 
name and location of the project file, the video capture format, and other settings for your project. (See Creating and 
changing projects.) After you have chosen settings in the New Project dialog, click OK.

http://helpx.adobe.com/en/premiere-pro/system-requirements.html
http://helpx.adobe.com/en/premiere-pro/kb/gpu-and-gpu-driver-requirements-for-premiere-pro.html
https://helpx.adobe.com/premiere-pro/using/default-keyboard-shortcuts-cc.html
http://helpx.adobe.com/en/premiere-pro/using/creating-changing-projects.html#creating_and_changing_projects
http://helpx.adobe.com/en/premiere-pro/using/creating-changing-projects.html#creating_and_changing_projects
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After you have exited the New Project dialog, the New Sequence dialog appears. Choose the sequence preset in the 
dialog that matches the settings of your footage. First, open the camera type folder, then the frame rate folder (if 
necessary), and then clicking a preset. Name the sequence at the bottom of the dialog, and then click OK.

If you need help choosing a sequence preset, see this FAQ entry: “How do I choose the right sequence settings?”

To open an existing project, click a link under Open A Recent Item in the Premiere Pro Start screen. After clicking a 
link, the project launches.

2. Capture and import video and audio

For file-based assets, using the Media Browser you can import files from computer sources in any of the leading media 
formats (Windows: Ctrl+Alt+I, Mac: Opt+Cmd+I). Each file you capture or import automatically becomes a clip in 
the Project panel.

Alternatively, using the Capture panel, capture footage directly from a camcorder or VTR (Windows: F5, Mac: F5). 
With the proper hardware, you can digitize and capture other formats, from VHS to HDTV.

You can also import various digital media, including video, audio, and still images. Premiere Pro also imports Adobe® 
Illustrator® artwork or Photoshop® layered files, and it translates After Effects® projects for a seamless, integrated 
workflow. You can create synthetic media, such as standard color bars, color backgrounds, and a countdown. (See 
About capturing and digitizing.)

You can also use Adobe® Bridge to find and organize your media files. To place the files directly into Premiere Pro, use 
the Place command in Adobe Bridge (Windows: Ctrl+Alt+O, Mac: Opt+Cmd+O).

In the Project panel, you can label, categorize, and group footage into bins to keep a complex project organized. You 
can open multiple bins simultaneously, each in its own panel, or you can nest bins, one inside another. Using the Project 
panel Icon view, you can arrange clips in storyboard fashion to visualize or quickly assemble a sequence.

Note: 

Before capturing or importing audio, ensure that Preferences > Audio > Default Track Format is set to match the desired 
channel format.

3. Assemble and refine a sequence

Using the Source Monitor, you can view clips, set edit points, and mark other important frames before adding clips to 
a sequence. For convenience, you can break a master clip into any number of subclips, each with its own In and Out 
points. You can view audio as a detailed waveform and edit it with sample-based precision.

http://forums.adobe.com/thread/878497
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A: Source Monitor, B: Program Monitor, C: Timeline panel

You add clips to a sequence in the Timeline panel by dragging them there or by using the Insert (Windows: ..., Mac: 
,,,)or Overwrite buttons (Windows: ..., Mac: ,,,) in the Source Monitor. You can automatically assemble clips into a 
sequence that reflects their order in the Project panel. You can view the edited sequence in the Program Monitor or 
watch the full-screen, full-quality video on an attached television monitor. (See Timeline panelsand Add a clip to a 
sequence.)

Refine the sequence by manipulating clips in the Timeline panel, with either context-sensitive tools or tools in the Tools 
panel. Use the specialized Trim Monitor to fine-tune the cut point between clips. By nesting sequences—using a 
sequence as a clip within another sequence (Windows: , Mac: Cmd+U)—you can create effects you couldn’t achieve 
otherwise.

4. Add titles

Create titles directly on your video using the Essential Graphics panel in Adobe Premiere Pro. Use these keyboard 
shortcuts to create a new text layer (Windows: Ctrl+T, Mac: Cmd+T). You can add text, shapes, and so on, to layers 
that you can rearrange and adjust. The title can also be saved as a Motion Graphics template which can be reused and 
shared. For more information on using the Essential Graphics panel, see Create titles and motion graphics.

5. Add transitions and effects

The Effects panel includes an extensive list of transitions and effects you can apply to clips in a sequence. You can adjust 
these effects, and a clip’s motion, opacity, and Variable Rate Stretch using the Effect Controls panel (Windows: Ctrl+D, 
macOS: Cmd+D).



16
Introduction to Adobe Premiere Pro

Last updated 11/4/2019

The Effect Controls panel also lets you animate a clip’s properties using traditional keyframing techniques. As you 
adjust transitions, the Effect Controls panel displays controls designed especially for that task. Alternatively, you can 
view and adjust transitions and a clip’s effect keyframes in a Timeline panel. (See Transition overview: applying 
transitionsand Apply effects to clips.)

6.Mix audio

For track-based audio adjustments, the Audio Track Mixer emulates a full-featured audio mixing board, complete with 
fade and pan sliders, sends, and effects.

• Audio clip mixer: (Windows: Shift+9, Mac: Shift+9) 

• Audio track mixer: (Windows: Shift+6, Mac: Shift+6)

Premiere Pro saves your adjustments in real time. With a supported sound card, you can record audio through the 
sound mixer, or mix audio for 5.1 surround sound. For more information, see Mixing audio tracks and clips.

7.Export

Deliver your edited sequence in the medium of your choice: tape, DVD, Blu-ray Disc, or movie file (Windows:, 
macOS:). Using Adobe Media Encoder, you can customize the settings for MPEG-2, MPEG-4, FLV, and other codecs 
and formats, to the needs of your viewing audience. For more information, see Types of exporting.

Work across platforms
You can work on a project across computer platforms. For example, you can start on Windows and continue on macOS. 
A few functions change, however, as the project moves from one platform to the other.

Sequence settings You can create a project on one platform and then move it to another. Premiere Pro sets the 
equivalent sequence settings for the second platform, if there is an equivalent.

Effects All video effects available on Mac OS are available in Windows. Windows effects not available on the Mac 
appear as offline effects if the project is opened on the Mac. These effects are designated “Windows only” in Premiere 
Pro Help. All audio effects are available on both platforms. Effect presets work on both platforms (unless the preset 
applies to an effect not available on a given platform).

Adobe Media Encoder presets Presets created on one platform are not available on the other.

Preview files Preview files made on one platform are not available on the other. When a project is opened on a different 
platform, Premiere Pro rerenders the preview files. When that project is then opened on its original platform, Premiere 
Pro renders the preview files yet again.

High-bit-depth files Windows AVI files containing either 10-bit 4:2:2 uncompressed video (v210), or 8-bit 4:2:2 
uncompressed video (UYVU) are not supported on macOS.

Preview rendering The playback quality of unrendered non-native files is not as high as playback quality of these files 
on their native platforms. For example, AVI files do not play back as well on Mac OS as they do on Windows. Premiere 
Pro renders preview files for non-native files on the current platform. Premiere Pro always renders preview files in a 
native format. A red bar in the timeline indicates which sections contain files needing rendering.

More Help topics 
Accessibility in Premiere Pro

Keyboard shortcuts in Premiere Pro

http://helpx.adobe.com/en/premiere-pro/using/workflow-overview-exporting.html#types_of_exporting
https://chl-author.corp.adobe.com/content/help/en/premiere-pro/using/accessibility.html?cq_ck=1535089617726
https://helpx.adobe.com/premiere-pro/using/default-keyboard-shortcuts-cc.html
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Accessibility in Premiere Pro
Accessibility refers to making products usable for people with visual, auditory, motor, and other disabilities. 

Examples of accessibility features for software products include screen reader support, text equivalents for graphics, 
keyboard shortcuts, change of display colors to high contrast, and so on. 

Premiere Pro provides some tools that make it accessible to use and tools that help you create accessible content.

For Premiere Pro video editors who need accessibility features, the application offers some screen magnifier support, 
keyboard navigation, and operating system accessibility support (with some exceptions).

For more information on the specific accessibility features that Premiere Pro supports, see Accessibility conformance 
reports for Adobe solutions.

Premiere Pro provides tools that help video editors create accessible videos. For example, while working with Premiere 
Pro, you can create videos that adhere to the following accessibility guidelines:

• Videos that do not contain any content that move, blink, flash, scroll, or auto-update.

• Videos that include text with sufficient contrast.

• Videos that include captions. For more information, see Working with captions.

• Videos that include audio description.

Support for screen readers and screen magnifiers
A screen reader recites text that appears on the computer screen. It also reads non-textual information, such as button 
labels or image descriptions in the application, provided in accessibility tags or attributes. 

Premiere offers limited support for assistive technologies (which includes screen readers and screen magnifiers). For 
more information, see Accessibility conformance reports for Adobe solutions.

Support for operating system accessibility features
Premiere Pro supports accessibility features present in Mac. For example, on Mac you set the visual preferences in the 
Universal Access Preferences dialog box (Apple > System Preferences). Your settings are reflected in the Premiere Pro 
workspace.

Note: 

Premiere Pro does not provide full support for Windows High Contrast Mode. Except title bars and menus, the product 
does not respond to Windows High Contrast Mode.

Navigate Premiere Pro using the keyboard
You can use the keyboard to navigate panels and dialog boxes.

https://www.adobe.com/accessibility/compliance/adobe-premiere-pro-cc-acr.html
https://www.adobe.com/accessibility/compliance/adobe-premiere-pro-cc-acr.html
https://www.adobe.com/accessibility/compliance/adobe-premiere-pro-cc-acr.html
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Navigate panels
1 In the Premiere Pro workspace, press Ctrl+Shift+. (period) (Windows), or Control+Shift+. (period) (Mac) to 

activate panels in rotation in a clockwise way. 

To activate panels in rotation anticlockwise, press Ctrl+Shift+, (comma) (Windows), or Control+Shift+, (comma) 
(Mac).

A blue line around the panel indicates that focus is on that panel. 

Once focus is on a panel, you can use a few more shortcuts to use the panel.

For example if focus is on the Timeline panel, you can do the following tasks using keyboard shortcuts:

• Press the Spacebar to start/stop playback. 

• Use the left and right arrows to steps through frame by frame.

To find a list of all available shortcuts for each window, open the Keyboard Shortcuts dialog box (Win: Ctrl + Alt 
+ K, Mac: Cmd+Opt+K). These keyboard shortcuts are shortcuts that work only when the parent panel has focus.

2 If the panel you want to work in is not open, use the keyboard shortcuts in the Window menu to display the 
appropriate panel.

3 If the panel is open but not expanded, press the ~ (tilde key) shortcut to expand the panel.

Handy keyboard shortcuts
Here are some handy keyboard shortcuts for commonly used Premiere Pro windows:

• Project window: Shift-1

• Effect Controls window: Shift-5

• Audio Clip Mixer: Shift-6

• Effects window: Shift-7

• Media Browser: Shift-8

For a list of keyboard shortcuts, see Premiere Pro default keyboard shortcuts.

Navigate dialog boxes
1 To move through the options in a dialog box, press the Tab key.

2 Use the arrow keys to move through choices for an option.

3 If the dialog box has a Category list (such as the Keyboard Shortcuts dialog), press Control+Tab (Windows) to shift 
focus to the category list. Then use the arrow keys to move up or down the list.

4 Press Enter to exit the dialog box.

You can access and operate most panels and dialog boxes using a keyboard. However, there are a few exceptions:

• You cannot navigate the tabs in the New Project dialog box. 

• You cannot traverse through the tree control in the New Sequence dialog box.

• You cannot access the controls in the Lumetri Color panel or select an effect in the Effects panel using a keyboard 
alone.

• The Effects and Project panels are not reachable using a keyboard.

• Many timeline and edit operations, such as drawing with the pen tool and layering clips, require the use of a mouse.

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#id_96215
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Editing workflows for feature films 
Here is a list of videos that you can watch to understand some key Premiere Pro features, and understand how to switch 
to Premiere Pro from other video editing applications.

Feature film workflows

• How to export Split Track Audio from Premiere Pro

• Selectively edit audio with Multicam

• How to use ALE Files inside Adobe Premiere Pro

• Everything you need to know about Shared Projects in Premiere Pro

• How to enable Local Shared Project Workflow Settings in Premiere Pro

• How to use a Master Project in Premiere Pro

• Understanding how project locking works in Premiere Pro

Link

Switching to Premiere Pro

• How to switch from Avid Media Composer to Premiere Pro

• How to switch from Final Cut Pro 7 to Premiere Pro

• How to switch from Final Cut Pro X to Premiere Pro

Feature film workflows

How to export Split Track Audio from Premiere Pro
Learn the following audio workflows by viewing this tutorial:

• How to deliver multichannel audio split tracks for export

• Learn what a master track is and how to set one up to deliver multitrack audio splits

• Save multichannel master track settings for reuse on different projects.

• Set up and save sequence and export presets for audio splits

• Learn how to assign audio tracks to different channels

• Use the audio track mixer to verify multichannel settings

• Learn how to export multichannel audio tracks

Video

Selectively edit audio with Multicam
Learn the following audio workflows by viewing this tutorial:

• How to reduce the number of audio channels for all clips in the timeline, using Multicam in Premiere Pro

• Modify audio channels in clips, while retaining all source tracks

• Selectively edit audio using Multicam

Video

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/en/premiere-pro/using/tips-and-tricks.html#switch-avid-media-composer-to-premiere%20pro
https://www.youtube.com/embed/NoYUeuVBHes
https://www.youtube.com/embed/FW2yLx7-r7w
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How to use ALE Files inside Adobe Premiere Pro
Post Production Pro Karl Soule demonstrates how to import and use ALE files in Premiere Pro while ingesting assets, 
how to import metadata properly, & how you can create & export ALE files to enhance your workflow.

Video

Everything you need to know about Shared Projects in Premiere Pro
Professional post-production expert Karl Soule walks you through when to use Team Projects vs. Shared Projects in 
Premiere Pro. Learn how to enable project sharing, use project locking, and learn when and how to use multiple open 
projects in Premiere Pro.

Video

How to enable Local Shared Project Workflow Settings in Premiere Pro
Learn how to enable project sharing in Premiere Pro on every machine in a shared environment. This tutorial walks 
you through: 

• Turning on project locking

• How to tell who has which project locked

• Useful guidelines for using shared storage with shared projects

• Ensuring consistent storage paths between machines.

Video

How to use a Master Project in Premiere Pro
What is a Premiere Pro Master Project? Learn how to show the project lock metadata column. Learn how to see at a 
glance who has what opened within a master project. Learn different methods to add shared projects within a master 
project (create from scratch or link to existing project).

Video

Understanding how project locking works in Premiere Pro
Learn when and how to use multiple open projects in Premiere Pro. This tutorial will demonstrate how to open multiple 
projects in Premiere Pro at the same time. Learn how project locks work, who owns the locked project, how to close 
projects when you have multiple projects open, and how to refresh a project to see changes that the owner has made.

Video

Switching to Premiere Pro

How to switch from Avid Media Composer to Premiere Pro
Hollywood editor Christine Steele shows how to export projects from Avid Media Composer, and bring your edit into 
Adobe Premiere Pro CC. For more details and tech specs, see Migrate Projects from Avid Media Composer to Adobe 
Premiere Pro.

Video

https://www.youtube.com/embed/ctcDvGQSuHY
https://www.youtube.com/embed/-MHbGiGL1to
https://www.youtube.com/embed/IaFxaS7yVhI
https://www.youtube.com/embed/rhon-Q-jq6s
https://www.youtube.com/embed/5zG8ETpxc0A
http://helpx.adobe.com/en/premiere-pro/how-to/migrate-from-avid-media-composer.html
http://helpx.adobe.com/en/premiere-pro/how-to/migrate-from-avid-media-composer.html
https://www.youtube.com/embed/6a3HNbdfkyE
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How to switch from Final Cut Pro 7 to Premiere Pro
Editor Christine Steele explains to export projects from Final Cut Pro 7, and bring your edit into Adobe Premiere Pro. 
For more details and tech specs, see Easily migrate from Final Cut Pro.

Video

How to switch from Final Cut Pro X to Premiere Pro
Expert editor and filmmaker Christine Steele shows how to export projects from FCPX (Final Cut Pro X), and bring 
your edit into Adobe Premiere Pro. For more details and tech specs, see Easily migrate from Final Cut Pro.

Video

Premiere Pro manual (PDF)
Find a PDF of articles to learn how to use Premiere Pro.

Premiere Pro manual (PDF)

Release Notes | Premiere Pro
Adobe Premiere Pro is the leading video editing software for film, TV and the web. Creative tools, integration with 
other Adobe apps and services and the power of Adobe Sensei help you craft footage into polished films and videos in 
one seamless workflow. With its tight integration with Premiere Rush, you can capture footage and start editing on all 
your devices, anywhere.

Latest version
The latest/most current version of Adobe Premiere Pro is the June 2019 release (version 13.1.2). This version rolls out 
bug fixes for some top issues in Premiere Pro. For more information, see:

• What's new

• Known issues

• Fixed issues

The latest/most current version of Adobe Illustrator is the November 2018 release (version 23.0.1). This version rolls 
out new features and includes bug fixes. For more information, see:

• What's new

• Known issues

• Fixed issues

System requirements 
For the latest system requirements, see Adobe Premiere Pro system requirements.

For a list of the latest system requirements for other Creative Cloud products, see Creative Cloud system requirements.

https://chl-author-preview.corp.adobe.com/content/help/en/premiere-pro/how-to/migrate-from-final-cut-pro.html
https://www.youtube.com/embed/jZdPtpN7aKo
https://chl-author-preview.corp.adobe.com/content/help/en/premiere-pro/how-to/migrate-from-final-cut-pro.html
https://www.youtube.com/embed/IYXrpv4b4z0
/content/dam/help/en/pdf/premiere_pro_reference.pdf
http://helpx.adobe.com/en/premiere-pro/using/whats-new/2019.html
http://helpx.adobe.com/en/premiere-pro/kb/known-issues.html
http://helpx.adobe.com/en/premiere-pro/kb/fixed-issues.html
http://helpx.adobe.com/en/illustrator/using/whats-new.html
http://helpx.adobe.com/en/illustrator/kb/known-issues.html
http://helpx.adobe.com/en/illustrator/kb/fixed-issues.html
http://helpx.adobe.com/en/premiere-pro/system-requirements.html
https://www.adobe.com/products/creativecloud/tech-specs.html#requirements
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Online resources
• Join our user community and find answers to your questions: Adobe Premiere Pro forum.Link

• Learn how to download, install, and get started with your software:

• Download and install Creative Cloud apps

• Manage your Creative Cloud apps and services

• Get product help, inspiration, and support: Adobe Premiere Pro User Guide.

• Submit a feature request or report a bug: UserVoice.

Customer support
For assistance with product usage, sales, registration, and 
troubleshooting, visit http://www.adobe.com/go/customer_support.

For product Help plus community-based instruction, inspiration, and support, 
visit http://www.adobe.com/go/learn_Premiere_Pro_support.

License agreement
You must accept the license agreement and warranty terms to use this product. Visit www.adobe.com/go/eulas for 
details.

Notice to users
Internet connection, Adobe ID, and acceptance of license agreement may be required to activate and use this product. 
This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services 
are available only to users that are 13 years of age and older, and require agreement to additional terms of use and 
Adobe’s online privacy policy (see http://www.adobe.com/aboutadobe/legal.html). Applications and Services may not 
be available in all countries or languages and may be subject to change or discontinuation without notice. Additional 
fees or membership charges may apply.

Copyright © 1987-2018 Adobe Incorporated and its licensors. All rights reserved.

Adobe, the Adobe logo, and Premiere Pro are either registered or trademarks of Adobe in the United States and/or other 
countries. All other trademarks are the property of their respective owners.

Release Notes | Premiere Pro
Adobe Premiere Pro is the leading video editing software for film, TV and the web. Creative tools, integration with 
other Adobe apps and services and the power of Adobe Sensei help you craft footage into polished films and videos in 
one seamless workflow. With its tight integration with Premiere Rush, you can capture footage and start editing on all 
your devices, anywhere.

Latest version
The latest/most current version of Adobe Premiere Pro is the Novemver 2019 release (version 14.0). This version rolls 
out new features and includes bug fixes. For more information, see:

https://forums.adobe.com/community/premiere
http://helpx.adobe.com/en/premiere-pro/user-guide.html
http://helpx.adobe.com/en/download-install/using/download-creative-cloud-apps.html
http://helpx.adobe.com/en/creative-cloud/help/manage-apps-services-desktop.html
http://helpx.adobe.com/en/premiere-pro/user-guide.html
https://adobe-video.uservoice.com/forums/911233-premiere-pro
http://www.adobe.com/go/customer_support
https://helpx.adobe.com/in/support/premiere-pro.html
http://www.adobe.com/go/eulas
http://www.adobe.com/aboutadobe/legal.html
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LinkLinkThe latest/most current version of Adobe Illustrator is the November 2018 release (version 23.0.1). This 
version rolls out new features and includes bug fixes. For more information, see:

• What's new

• Known issues

• Fixed issues

• What's new

• Known issues

• Fixed issues

System requirements 
For the latest system requirements, see Adobe Premiere Pro system requirements.

For a list of the latest system requirements for other Creative Cloud products, see Creative Cloud system requirements.

Online resources
• Join our user community and find answers to your questions: Adobe Premiere Pro forum.Link

• Learn how to download, install, and get started with your software:

• Download and install Creative Cloud apps

• Manage your Creative Cloud apps and services

• Get product help, inspiration, and support: Adobe Premiere Pro User Guide.

• Submit a feature request or report a bug: UserVoice.

Customer support
For assistance with product usage, sales, registration, and 
troubleshooting, visit http://www.adobe.com/go/customer_support.

For product Help plus community-based instruction, inspiration, and support, 
visit http://www.adobe.com/go/learn_Premiere_Pro_support.

License agreement
You must accept the license agreement and warranty terms to use this product. Visit www.adobe.com/go/eulas for 
details.

Notice to users
Internet connection, Adobe ID, and acceptance of license agreement may be required to activate and use this product. 
This product may integrate with or allow access to certain Adobe or third-party hosted online services. Adobe services 
are available only to users that are 13 years of age and older, and require agreement to additional terms of use and 
Adobe’s online privacy policy (see http://www.adobe.com/aboutadobe/legal.html). Applications and Services may not 
be available in all countries or languages and may be subject to change or discontinuation without notice. Additional 
fees or membership charges may apply.

Copyright © 1987-2018 Adobe Incorporated and its licensors. All rights reserved.

http://helpx.adobe.com/premiere-pro/release-note/
http://helpx.adobe.com/premiere-pro/release-note/
http://helpx.adobe.com/en/illustrator/using/whats-new.html
http://helpx.adobe.com/en/illustrator/kb/known-issues.html
http://helpx.adobe.com/en/illustrator/kb/fixed-issues.html
http://helpx.adobe.com/en/premiere-pro/using/whats-new.html
http://helpx.adobe.com/en/premiere-pro/kb/known-issues.html
http://helpx.adobe.com/en/premiere-pro/kb/fixed-issues.html
http://helpx.adobe.com/en/premiere-pro/system-requirements.html
https://www.adobe.com/products/creativecloud/tech-specs.html#requirements
https://forums.adobe.com/community/premiere
http://helpx.adobe.com/en/premiere-pro/user-guide.html
http://helpx.adobe.com/en/download-install/using/download-creative-cloud-apps.html
http://helpx.adobe.com/en/creative-cloud/help/manage-apps-services-desktop.html
http://helpx.adobe.com/en/premiere-pro/user-guide.html
https://adobe-video.uservoice.com/forums/911233-premiere-pro
http://www.adobe.com/go/customer_support
https://helpx.adobe.com/in/support/premiere-pro.html
http://www.adobe.com/go/eulas
http://www.adobe.com/aboutadobe/legal.html
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Adobe, the Adobe logo, and Premiere Pro are either registered or trademarks of Adobe in the United States and/or other 
countries. All other trademarks are the property of their respective owners.

Keyboard shortcuts in Premiere Pro

Visual keyboard layout for assigning keyboard shortcuts
You can use the keyboard GUI to see which keys have been assigned and which are available for assignment. A tool tip 
reveals the full command name when you hover over a key in the Keyboard layout. When you select a modifier key on 
the keyboard layout, the keyboard displays all the shortcuts which require that modifier. You can also press the modifier 
key on the hardware keyboard to achieve this result.

When you select a key on the Keyboard Layout, you can view all the commands that are assigned to that unmodified 
key and all other modifier combinations.  

• Premiere Pro detects the keyboard hardware and the appropriate keyboard layout is displayed accordingly.

• When Premiere Pro detects a non-supported keyboard, the default view is to display the U.S. English keyboard. By 
default, the Adobe Premiere Pro Default preset is displayed.

• When you change a shortcut, the preset pop-up menu gets changed to Custom. After you make the required 
changes, you can choose Save As to save the customized shortcut set as a preset. 

Color coding
• Keys shaded in purple are application-wide shortcuts. 

• Keys shaded in green are panel-specific shortcuts. 

• Keys shaded in both purple and green represent the panel commands that have been assigned to keys that also have 
an application command already assigned to them.
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Application shortcuts

Application shortcuts and panel shortcuts
• Commands can be assigned for application shortcuts and command shortcuts. 

• Application shortcuts function regardless of panel focus (with some exceptions) and panel shortcuts function only 
when the panel is in focus. 

• Certain keyboard shortcuts work only in specific panels. This means that you can have more than once shortcut 
assigned to the same key. You can also make use of the pop-up window that shows only a certain batch of panel 
shortcuts (for example, only for the timeline). 

• When a Panel Shortcut has the same assigned shortcut as an application Shortcut, the application shortcut does not 
function when that panel has focus. 

• You can search for commands in the Command List, which is filtered by the search criteria. You can also assign 
shortcuts by clicking in the shortcut column and tapping keys on their keyboard to create the shortcut (including 
adding modifiers). 

A warning indicating a shortcut conflict appears when:

1 An application shortcut already in use by another application shortcut.

2 A panel shortcut is already in use by another command in the same panel. 

3 A panel shortcut overrides an application shortcut when that panel has focus.

You can also click drag to assign commands to keys on the keyboard layout or the Key modifier list. 
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Panel shortcuts

Shortcut assignment using Drag-and-Drop
You can also assign shortcuts by dragging a command from the command List onto a key in the Keyboard Layout, or 
onto a modifier combination for the currently selected key displayed in the Key Modifier List. To assign a command to 
a key along with a modifier, hold down the modifiers during drag-and-drop.

Conflict resolution
When there is a conflict with a shortcut that is already in use with another command:

•  A warning appears at the bottom of the editor 

• Undo and Clear buttons in the lower right corner are enabled. 

• The command in conflict is highlighted in blue, and clicking this automatically selects the command in the 
command list. 

• This allows users to easily change the assignment for the conflicting command.

Note: 

Use this instead of the 'Go To' button used in former releases. 

Premiere Pro default keyboard shortcuts
Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You 
can also create or edit keyboard shortcuts.
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File

Edit

Results Windows macOS

Project... Ctrl + Alt + N Opt + Cmd + N

Sequence... Ctrl + N Cmd + N

Bin Ctrl + / Cmd + /

Open Project... Ctrl + O Cmd + O

Close Project Ctrl + Shift + W Shift + Cmd + W

Close Ctrl + W Cmd + W

Save Ctrl + S Cmd + S

Save As... Ctrl + Shift + S Shift + Cmd + S

Save a Copy... Ctrl + Alt + S Opt + Cmd + S

Capture... F5 F5

Batch Capture... F6 F6

Import from Media Browser Ctrl + Alt + I Opt + Cmd + I

Import... Ctrl + I Cmd + I

Export Media Ctrl + M Cmd + M

Get Properties for Selection... Ctrl + Shift + H Shift + Cmd + H

Exit Ctrl + Q Cmd + Q

Results Windows macOS

Undo Ctrl + Z Cmd + Z

Redo Ctrl + Shift + Z Shift + Cmd + Z

Cut Ctrl + X Cmd + X

Copy Ctrl + C Cmd + C

Paste Ctrl + V Cmd + V

Paste Insert Ctrl + Shift + V Shift + Cmd + V

Paste Attributes Ctrl + Alt + V Opt + Cmd + V

Clear Delete Forward Delete

Ripple Delete Shift + Delete Shift + Forward Delete

Duplicate Ctrl + Shift + / Shift + Cmd + /

Select All Ctrl + A Cmd + A

Deselect All Ctrl + Shift + A Shift + Cmd + A
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Clip

Sequence

Find... Ctrl + F Cmd + F

Edit Original Ctrl + E Cmd + E

Keyboard Shortcuts Ctrl + Alt + K Cmd + Opt + K

Results Windows macOS

Make Subclip... Ctrl + U Cmd + U

Audio Channels... Shift + G Shift + G

Audio Gain G G

Speed/Duration... Ctrl + R Cmd + R

Insert , ,

Overwrite . .

Enable Shift + E Shift + Cmd + E

Link Ctrl + L Cmd + L

Group Ctrl + G Cmd + G

Ungroup Ctrl + Shift + G Shift + Cmd + G

Results Windows macOS

Render Effects in Work Area Enter Enter

Match Frame F F

Reverse Match Frame Shift + R Shift + R

Add Edit Ctrl + K Cmd + K

Add Edit to All Tracks Ctrl + Shift + K Shift + Cmd + K

Trim Edit Shift + T Cmd + T

Extend Selected Edit to Playhead E E

Apply Video Transition Ctrl + D Cmd + D

Apply Audio Transition Ctrl + Shift + D Shift + Cmd + D

Apply Default Transitions to Selection Shift + D Shift + D

Lift ; ;

Extract ' '

Zoom In = =

Zoom Out - -

Next in Sequence Shift + ; Shift + ;
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Markers

Graphics

Previous in Sequence Ctrl + Shift + ; Opt + ;

Snap in Timeline S S

Make Subsequence Shift + U Cmd + U

Results Windows macOS

Mark In I I

Mark Out O O

Mark Clip X X

Mark Selection / /

Go to In Shift + I Shift + I

Go to Out Shift + O Shift + O

Clear In Ctrl + Shift + I Opt + I

Clear Out Ctrl + Shift + O Opt + O

Clear In and Out Ctrl + Shift + X Opt + X

Add Marker M M

Go to Next Marker Shift + M Shift + M

Go to Previous Marker Ctrl + Shift + M Shift + Cmd + M

Clear Selected Marker Ctrl + Alt + M Opt + M

Clear All Markers Ctrl + Alt + Shift + M Opt + Cmd + M

Results Windows macOS

New Layer

Text Ctrl + T Cmd + T

Rectangle Ctrl + Alt + R Opt + Cmd + R

Ellipse Ctrl + Alt + E Opt + Cmd + E

Align

Center Alignment Ctrl + Shift + C Cmd + Shift + C

Left Alignment Ctrl + Shift + L Cmd + Shift + L

Right Alignment Ctrl + Shift + R Cmd + Shift + R

Arrange

Bring to Front Ctrl + Shift + ] Shift + Cmd + ]

Bring Forward Ctrl + ] Cmd + ]

Send Backward Ctrl  + [ Cmd + [

Send to Back Ctrl + Shift + [ Shift + Cmd + [
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Window

Help

Title

Audio Track Mixer Panel

Capture panel

Select

Select Next Layer Ctrl + Alt + ] Opt + Cmd + ]

Select Previous Layer Ctrl + Alt + [ Opt + Cmd + [

Results Windows macOS

Reset to Saved Layout Alt + Shift + 0 Opt + Shift + 0

Audio Clip Mixer Shift + 9 Shift + 9

Audio Track Mixer Shift + 6 Shift + 6

Effect Controls Shift + 5 Shift + 5

Effects Shift + 7 Shift + 7

Media Browser Shift + 8 Shift + 8

Program Monitor Shift + 4 Shift + 4

Projects Shift + 1 Shift + 1

Source Monitor Shift + 2 Shift + 2

Timelines Shift + 3 Shift + 3

Results Windows macOS

Premiere Pro Help... F1 F1

Results Windows macOS

Templates Ctrl + J Cmd + J

Result Windows macOS

Show/Hide Tracks Ctrl + Alt + T Opt + Cmd + T

Loop Ctrl + L Cmd + L

Meter Input(s) Only Ctrl + Shift + I Ctrl + Shift + I

Result Windows macOS

Record Video V V

Record Audio A A

Eject E E
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Effect Controls panel

Effects panel

Essential Graphics panel

Fast Forward F F

Go to In point Q Q

Go to Out point W W

Record G G

Rewind R R

Step Back Left Left

Step Forward Right Right

Stop S S

Result Windows macOS

Remove Selected Effect Backspace Delete

Loop During Audio-Only Playback Ctrl + L Cmd + L

Result Windows macOS

New Custom Bin Ctrl + / Cmd + /

Delete Custom Item Backspace Delete

Result Windows macOS

New text layer Ctrl + T Cmd + T

Rectangle Ctrl + Alt + R Opt + Cmd + R

Ellipse Ctrl + Alt + E Opt + Cmd + E

Bring to Front Ctrl + Shift + ] Cmd + Shift + ]

Bring Forward Ctrl + ] Cmd + ]

Send Backward Ctrl + [ Cmd + [

Send to Back Ctrl + Shift + [ Cmd + Shift + [

Select Next Layer Ctrl + Alt + ] Cmd + Opt + ]

Select Previous Layer Ctrl + Alt + [ Cmd + Opt + [

Clear Selection Backspace Delete

Increase Leading by One Unit Alt + Up Opt + Up

Decrease Leading by One Unit Alt + Down Opt + Down

Increase Leading by Five Units Alt + Shift + Up Opt + Shift + Up

Decrease Leading by Five Units Alt + Shift + Down Opt + Shift + Down

Increase Font Size by One Unit Ctrl + Alt + Right Opt + Cmd + Right
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History panel

Legacy Titler panel

Decrease Font Size by One Unit Ctrl + Alt + Left Opt + Cmd + Left

Increase Font Size by Five Units Ctrl + Alt + Shift + Right Opt + Shift + Cmd + Right

Decrease Font Size by Five Units Ctrl + Alt + Shift + Right Opt + Shift + Cmd + Left

Result Windows macOS

Step Backward Left Left

Step Forward Right Right

Delete Backspace Delete

Result Windows macOS

Arc Tool A A

Bold Ctrl + B Cmd + B

Ellipse Tool E E

Insert Copyright Symbol Ctrl + Alt + Shift + C Opt + Shift + Cmd + C

Insert Registered Symbol Ctrl + Alt + Shift + R Opt + Shift + Cmd + R

Italic Ctrl + I Cmd + I

Line Tool L L

Nudge Selected Object Down by Five Pixels Shift + Down Shift + Down

Nudge Selected Object Down by One Pixel Down Down

Nudge Selected Object Left by Five Pixels Shift + Left Shift + Left

Nudge Selected Object Left by One Pixel Left Left

Nudge Selected Object Right by Five Pixels Shift + Right Shift + Right

Nudge Selected Object Right by One Pixel Right Right

Nudge Selected Object Up by Five Pixels Shift + Up Shift + Up

Nudge Selected Object Up by One Pixel Up Up

Pen Tool P P

Position Objects to Bottom Title Safe Margin Ctrl + Shift + D Shift + Cmd + D

Position Objects to Left Title Safe Margin Ctrl + Shift + F Shift + Cmd + F

Position Objects to Top Title Safe Margin Ctrl + Shift + O Shift + Cmd + O

Rectangle Tool R R

Rotation Tool O O

Selection Tool V V

Type Tool T T
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Media Browser panel

Metadata panel

Multi-camera

Underline Ctrl + U Cmd + U

Vertical Type Tool C C

Wedge Tool W W

Result Windows macOS

Open in Source Monitor Shift + O Shift + O

Select Directory List Shift + Left Shift + Left

Select Media List Shift + Right Shift + Right

Result Windows macOS

Loop Ctrl + L Cmd + L

Play Space Space

Result Windows macOS

Go to Next Edit Point Down Down

Go to Next Edit Point on Any Track Shift + Down Shift + Down

Go to Previous Edit Point Up Up

Go to Previous Edit Point on Any Track Shift + Up Shift + Up

Go to Selected Clip End Shift + End Shift + End

Go to Selected Clip Start Shift + Home Shift + Home

Go to Sequence-Clip End End End

Go to Sequence-Clip Start Home Home

Increase Clip Volume ] ]

Increase Clip Volume Many Shift + ] Shift + ]

Maximize or Restore Active Frame Shift + ` Shift + `

Maximize or Restore Frame Under Cursor ` `

Minimize All Tracks Shift + - Shift + -

Play Around Shift + K Shift + K

Play In to Out Ctrl + Shift + Space Opt + K

Play In to Out with Preroll/Postroll Shift + Space Shift + Space

Play from Playhead to Out Point Ctrl + Space Ctrl + Space

Play-Stop Toggle Space Space

Reveal Nested Sequence Ctrl + Shift + F Ctrl + Shift + F
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Ripple Trim Next Edit To Playhead W W

Ripple Trim Previous Edit To Playhead Q Q

Select Camera 1 1 1

Select Camera 2 2 2

Select Camera 3 3 3

Select Camera 4 4 4

Select Camera 5 5 5

Select Camera 6 6 6

Select Camera 7 7 7

Select Camera 8 8 8

Select Camera 9 9 9

Select Find Box Shift + F Shift + F

Select Clip at Playhead D D

Select Next Clip Ctrl + Down Cmd + Down

Select Next Panel Ctrl + Shift + . Ctrl + Shift + .

Select Previous Clip Ctrl + Up Cmd + Up

Select Previous Panel Ctrl + Shift + , Ctrl + Shift + ,

Set Poster Frame Shift + P Cmd + P

Shuttle Left J J

Shuttle Right L L

Shuttle Slow Left Shift + J Shift + J

Shuttle Slow Right Shift + L Shift + L

Shuttle Stop K K

Step Back Left Left

Step Back Five Frames - Units Shift + Left Shift + Left

Step Forward Right Right

Step Forward Five Frames - Units Shift + Right Shift + Right

Toggle All Audio Targets Ctrl + 9 Cmd + 9

Toggle All Source Audio Ctrl + Alt + 9 Opt + Cmd + 9

Toggle All Source Video Ctrl + Alt + 0 Opt + Cmd + 0

Toggle All Video Targets Ctrl + 0 Cmd + 0

Toggle Audio During Scrubbing Shift + S Shift + S

Toggle Control Surface Clip Mixer Mode   

Toggle Full Screen Ctrl + ` Ctrl + `

Toggle Multi-Camera View Shift + 0 Shift + 0
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Program Monitor panel
Note: 

To use nudging for graphic layers, make sure that:

• You have at least one layer selected (blue box) in a single graphic

• The Program Monitor or the Essential Graphics panel is in focus

Project panel

Toggle Trim Type Shift + T Ctrl + T

Trim Backward Ctrl + Left Opt + Left

Trim Backward Many Ctrl + Shift + Left Opt + Shift + Left

Trim Forward Ctrl + Right Opt + Right

Trim Forward Many Ctrl + Shift + Right Opt + Shift + Right

Trim Next Edit to Playhead Ctrl + Alt + W Opt + W

Trim Previous Edit to Playhead Ctrl + Alt + Q Opt + Q

Result Windows macOS

Show Rulers Ctrl + R Cmd + R

Show Guides Ctrl + ; Cmd + ;

Snap in Program Monitor Ctrl + Shift + ; Shift + Cmd + ;

Lock Guides Ctrl + Alt + Shift + R Opt + Shift + Cmd + R

Nudge Selected Object up by five frames Shift + Ctrl + Up Shift + Cmd + Up

Nudge Selected Object right by five frames Shift + Ctrl + Right Shift + Cmd + Right 

Nudge Selected Object left by five frames Shift + Ctrl + Left Shift + Cmd + Left

Nudge Selected Object down by five frames Shift + Ctrl + Down Shift + Cmd + Down

Nudge Selected Object up by one frame Ctrl + Up Cmd + Up

Nudge Selected Object right by one frame Ctrl + Right Cmd + Right

Nudge Selected Object left by one frame Ctrl + Left Cmd + Left

Nudge Selected Object down by one frame Ctrl + Down Cmd + Down

Result Windows macOS

New Bin Ctrl + B Cmd + B

Delete Backspace Delete

List Ctrl + Page Up Cmd + Page Up

Icon Ctrl + Page Down Cmd + Page Down

Hover Scrub Shift + H Shift + H

Delete Selection with Options Ctrl + Delete Cmd + Forward Delete

Extend Selection Down Shift + Down Shift + Down
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Timeline panel

Extend Selection Left Shift + Left Shift + Left

Extend Selection Right Shift + Right Shift + Right

Extend Selection Up Shift + Up Shift + Up

Move Selection Down Down Down

Move Selection End End End

Move Selection Home Home Home

Move Selection Left Left Left

Move Selection Page Down Page Down Page Down

Move Selection Page Up Page Up Page Up

Move Selection Right Right Right

Move Selection Up Up Up

Next Column Field Tab Tab

Next Row Field Enter Return

Open in Source Monitor Shift + O Shift + O

Previous Column Field Shift + Tab Shift + Tab

Previous Row Field Shift + Enter Shift + Return

Thumbnail Size Next Shift + ] Shift + ]

Thumbnail Size Previous Shift + [ Shift + [

Toggle View Shift + \ Shift + \

Zoom In = =

Zoom Out - -

Result Windows macOS

Clear Selection Backspace Delete

Decrease Audio Tracks Height Alt + - Opt + -

Decrease Video Tracks Height Ctrl + - Cmd + -

Increase Audio Tracks Height Alt + = Opt + =

Increase Video Tracks Height Ctrl + = Cmd + =

Nudge Clip Selection Left Five Frames Alt + Shift + Left Shift + Cmd + Left

Nudge Clip Selection Left One Frame Alt + Left Cmd + Left

Nudge Clip Selection Right Five Frames Alt + Shift + Right Shift + Cmd + Right

Nudge Clip Selection Right One Frame Alt + Right Cmd + Right

Ripple Delete Alt + Backspace Opt + Delete

Set Work Area Bar In Point Alt + [ Opt + [
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Find keyboard shortcuts
Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard 
shortcut appears in the tool tip after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For the most-used keyboard shortcuts not shown in tool tips or on menus, see the tables in this article. For a 
complete list of default and current shortcuts, choose Edit > Keyboard Shortcuts (Windows) or Premiere Pro > 
Keyboard Shortcuts (Mac OS)

• Use the search field in the Keyboard Customization dialog box to find specific commands quickly.

Customize or load keyboard shortcuts
You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from 
the Set menu in the Keyboard Customization dialog box.

1 For customizing keyboard shortcuts, choose one of the following:

• In Windows, choose Edit > Keyboard Shortcuts

• In Mac OS, choose Premiere Pro > Keyboard Shortcuts

2 In the Keyboard Customization dialog box, choose an option from the menu:

Application Displays commands found in the menu bar, organized by category.

Panels Displays commands associated with panels and menus.

Tools Displays a list of tool icons.

3 In the Command column, view the command for which you want to create or change a shortcut. If necessary, click 
the triangle next to the name of a category to reveal the commands it includes.

4 Click in the item’s shortcut field to select it.

5 Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the 
shortcut you choose is already in use.

Set Work Area Bar Out Point Alt + ] Opt + ]

Show Next Screen Page Down Page Down

Show Previous Screen Page Up Page Up

Slide Clip Selection Left Five Frames Alt + Shift + , Opt + Shift + ,

Slide Clip Selection Left One Frame Alt + , Opt + ,

Slide Clip Selection Right Five Frames Alt + Shift + . Opt + Shift + .

Slide Clip Selection Right One Frame Alt + . Opt + .

Slip Clip Selection Left Five Frames Ctrl + Alt + Shift + Left Opt + Shift + Cmd + Left

Slip Clip Selection Left One Frame Ctrl + Alt + Left Opt + Cmd + Left

Slip Clip Selection Right Five Frames Ctrl + Alt + Shift + Right Opt + Shift + Cmd + Right

Slip Clip Selection Right One Frame Ctrl + Alt + Right Opt + Cmd + Right
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6 Do one of the following:

• To erase a shortcut and return it to the command that originally had it, click Undo.

• To jump to the command that previously had the shortcut, click Go To.

• To simply delete the shortcut you typed, click Clear.

• To reenter the shortcut you typed previously, click Redo.

7  Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for 
your Key Set, and click Save.

Note: 

The operating system reserves some commands. You cannot reassign those commands to Premiere Pro. Also, you cannot 
assign the plus (+) and minus (-) keys on the numeric keypad because they are necessary for entering relative timecode 
values. You can assign the minus (–) key on the main keyboard, however.

Copy keyboard shortcuts from one computer to another

Sync keyboard shortcuts using Creative Cloud
Premiere Pro lets you quickly and easily sync keyboard shortcuts between computers using the Sync Settings feature. 
Using Sync Settings, you can upload the customized keyboard shortcuts from your computer to Creative Cloud. Then, 
you can sync the keyboard shortcuts from Creative Cloud to any other computer.

For more information, see Sync settings using Adobe Creative Cloud.

Note: 

Keyboard shortcuts are synchronized for the same platform only, and not between Windows and Mac OS platforms. That 
is, keyboard shortcuts created for Windows only sync with a Windows computer. Mac OS keyboard shortcuts only sync with 
a Mac OS computer.

Manually copy keyboard shortcuts
You can copy your customized keyboard shortcuts from one computer to another computer, or to another location on 
your computer.  

1 Locate the keyboard shortcuts (.kys) file that you want to copy to another computer.

The location of the customized keyboard shortcuts file depends on whether you've signed in to  Creative Cloud Sync 
Settings in Premiere Pro or not.

Signed into Creative Cloud Sync Settings

• Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-CreativeCloud-\Win\

• Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-CreativeCloud-/Mac/

Signed out of Creative Cloud Sync Settings

• Win: Users\[user name]\Documents\Adobe\Premiere Pro\[version]\Profile-username\Win\

• Mac: Users/[user name]/Documents/Adobe/Premiere Pro/[version]/Profile-username/Mac/

 

[version] can be 7.0 or 8.0

http://helpx.adobe.com/en/premiere-pro/using/sync-settings-cc.html
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2 Copy the keyboard shortcuts (.kys) file and paste into the required file location.

To copy the keyboard shortcuts file to a location on a different computer, copy the .kys file to a removable drive, like 
a USB thumb drive. Then, copy the .kys file from the removable drive to the appropriate location in the new 
computer.

Assign multiple keyboard shortcuts to a command
You can assign multiple keyboard shortcuts for a single command.

The Keyboard Shortcuts dialog displays the keyboard shortcut as an editable button, which lets you change, add 
multiple shortcuts, or delete shortcuts.

Add more shortcuts

To add more shortcuts to a command, click to the right of an existing shortcut. If there is no existing shortcut, click 
anywhere in the Shortcut column. A new shortcut button is created in which you can type the shortcut.

Edit a shortcut

To edit a shortcut, click the shortcut text in the Shortcuts column. The text is replaced with an editable button. Type the 
shortcut that you want to use. If the shortcut you type is already in use, an alert appears.

Delete a shortcut

To delete a shortcut, click 'x' in the editable shortcut button.

Remove shortcuts
1 Do one of the following:

• In Windows, choose Edit > Keyboard Shortcuts

• In Mac OS, choose Premiere Pro > Keyboard Shortcuts

2 Do one of the following:

• To remove a shortcut, select the shortcut you want to remove, and click Clear.

• To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the 
warning dialog box, click Delete to confirm your choice. 
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Print keyboard shortcuts
Many editors like to have a keyboard shortcuts document they can search and refer to. Premiere Pro offers a way to 
copy and paste keyboard shortcuts into a document, and then print. There are also pages in Help documentation that 
you can print, or save as a PDF.

Whether you are copy and pasting into a document, printing a PDF, or inspecting the Keyboard Shortcuts dialog box, 
it is important to note the available commands that are mappable to the keyboard. You can engage in a much more 
keyboard-driven workflow by adding new keyboard shortcuts.

Print a spreadsheet of the keyboard shortcuts
You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, like a 
spreadsheet, from which you can print. The advantage of the copy and pasting method is that you can view your 
customized keyboard shortcuts, as well. If you select Final Cut Pro, Avid Media Composer, or Custom keyboard 
shortcuts, then those keyboard shortcuts are the ones that are printed.

• Do one of the following:

• Press Ctrl+Shift, and then choose Edit > Keyboard Shortcuts (Windows).

• Press Command+Shift, and then choose Premiere Pro > Keyboard Shortcuts (Mac OS).

• Click the Clipboard button.

• Start a new document in a text editor, or spreadsheet program.

• Paste the contents of the clipboard into the document.

• Save the document and then print it out.
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Chapter 2: Workspace and workflows

Proxy workflow
New proxy workflows in Premiere Pro let you work with 8K, HDR, and high frame rate media, so you can switch 
between native and proxy formats to get the job done faster. You can now generate proxies on ingest, automatically 
associating them with the native full-resolution media. A single click lets you toggle between full-resolution and proxy.

Working with native and proxy formats

Ingest Workflow
You can use the Premiere Pro Media Browser panel to ingest media automatically in the background while you begin 
editing. 
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Ingest Workflow

An ingest check box in the Media Browser panel toggles on/off the automatic ingest behavior. A settings button next to 
it opens the Project Settings dialog, where you can adjust the ingest settings. A similar ingest check box in the Project 
Settings dialog is kept in sync with the Media Browser panel’s setting. When toggled on, you can choose one of four 
following operations to kick off automatically when files get imported into the project. You can continue to edit while 
the ingest process completes in the background.

• Copy - You can copy the media as it is to a new location. For example, this is typically used to transfer camera footage 
from removable media onto your local hard drive. The transfer path is the seen in the Primary Destination option 
available in Settings. After the media has finished copying, the clips in the project will point to these copies of the 
files.   

• Transcode - You can transcode the media to a new format in a new location. For example, this can be used to 
transcode original camera footage to a specific format used within a post-production facility. The file path is set in 
the Primary Destination option in Settings, and the format is chosen by the chosen preset. After the media has been 
transcoded, the clips in the project point to these transcoded copies of the files. 

• Create Proxy - Use this option to create and attach proxies to the media. For example, this is typically used to create 
lower-resolution clips for increased performance during editing, which can be switched back to the original full 
resolution files for final output. The file path where the proxies are generated is specified by the Proxy Destination 
option in the settings, and the format is specified by the chosen preset. After proxies have been generated, they are 
automatically attached to the clips in the project.

• Copy and Create Proxy - This option copies media and creates proxies for them as well, as specified above.  All four 
options come with a set of default presets, which have the file destinations set to 'Same as Project'. Alternatively, you 
can also choose a custom destination or your Creative Cloud Files folder, which syncs the files automatically to the 
cloud. You can also create your own 'Ingest' presets using Adobe Media Encoder. For more information, see Using 
Adobe Media Encoder to create your 'Ingest' presets.

These options come with a set of default presets, which have the file destinations set to Same as Project. Alternatively, 
you can also choose a custom destination or your Creative Cloud Files folder, which syncs the files automatically to the 
cloud. You can also create your own 'Ingest' presets using Adobe Media Encoder.

http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_header_104925168
http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_header_104925168
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Ingest Settings
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Ingest Settings

Proxy Attach Workflow Options
You can also attach existing proxy files to full-resolution media in the Project Panel. Use the context menu of the video 
or A/V clips or bin to see the Proxy and the submenu options for Create Proxies, Attach Proxies, and Reconnect Full 
Resolution Media.  

• Choose Create Proxies to open a dialog with options for destination and format you would like to transcode to. 
When you choose this option, the proxy is sent to the Adobe Media Encoder(AME) queue and automatically 
attaches proxies to the clips in Premiere Pro.

• Choose Attach Proxies to attach Proxy clips for your full resolution clips.

• If you only have Proxy clips online, choose Reconnect Full Resolution Media to attach Full Resolution clips to your 
selected Proxy clips.

Enable Proxies
The Enable Proxies option is also available as a global system preference to toggle the viewing of Full resolution media 
or Proxy. You can access this option via Preferences>Media>Enable Proxies or adding the Toggle Proxies button via 
the Button Editor in the Source or Program Monitors. If you move the Project to another system, the preference gets 
determined by what was set on that system, and not the Project. The state of Enable Proxies button is linked between 
the two monitors and the Preferences. When you deselect this option, Premiere Pro displays the Full Resolution clip in 
Source and Program monitors and when you select this option it displays the Proxy clip in Source and Program 
monitors. 
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Attach Proxies and Reconnect Full Resolution Media
When you want to relink or attach your proxy or full resolution clips, it is recommended that the proxy media is named 
with the suffix '_proxy'. 

Note: 

Having the Proxy and Full Resolution clips in the same directory can result in incorrect auto association. Also having the 
exact filename for the clips is not recommended, as the filenames can get associated with incorrect clips if there are any 
other clips with the same name on your system (similar to Link Media relinking). If you want to attach clips one by one, do 
not select the Relink others automatically option. 

The Attach Proxy & Reconnect Full Resolution Media options only apply to video or A/V clips. Other file types such 
as audio-only or stills (including Image Sequences), are not supported. Since not all importers function the same, some 
formats allow audio-only files to be selected. In this case attempting to attach results in an Attach failure, warning you 
of the mismatch. Clicking OK brings up you back to the attach dialog to help you choose a compatible clip. Create 
Proxies does not work with Offline clips.

Attaching new media
You are allowed to attach new media, even if Proxy and/or Full Resolution is already attached. There is no way to detach 
a Proxy. Attached Proxies are not supported for interchange options such as Project Manager, Render and Replace, AAF, 
Final Cut Pro XML, EDL, and OMF. Proxies can get lost with these export features.

Exporting Media
When you select Export, export media always uses full resolution and proxy is not used. The only exception for this is 
when the full resolution media is offline but the proxy is online. In this case, a warning gets displayed that the export 
uses proxies. Export is based on full resolution media parameters like frame size, but exports Proxy frames.

Previewing rendered files
Preview render files are also rendered from full resolution media, even if proxies are attached and Enable Proxies is set. 
The only exception for this is when the Full Resolution clip is offline but the proxy is online. 

Undoing attached proxies
You can choose to undo the Attach Proxies. The Undo operation is not available for the Reconnect Full Resolution 
Media and Enable Proxies options. 

Supported formats
• Formats with Master Clip Effects Source Settings (for example, R3D and ARRI) are also supported for full resolution 

media. 

• MCE Source Settings formats are not supported to be used as Proxy clips. 

•  There is support for settings such as R3D Full Res with H.264 Proxy. 

• ARRI full resolution media with DPX Proxy is not supported.  

• The Modify > Audio Channels option and Interpret Footage option are not supported for Proxy Workflows.
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Compatibility
The proxy functionality in Premiere Pro is not compatible with the proxy functionality in After Effects. Attach Proxy 
and Reconnect Full Resolution Media are also not supported for After Effects Comps/Projects (that is, there is no After 
Effects Dynamic Link support for Proxy). Editing in Adobe Audition Dynamic Link is not supported for Proxy 
workflows.

Note: 

The supported workflow allows Proxies with other frame sizes and combinations that are divisible by the full resolution clip 
(for example - 1920 x 1080 1.0 full resolution and 960 x 540 1.o PAR Proxy or 1440 x 1080 1.33 PAR Proxy), but other 
parameters such as fielding, frame rate, duration, and audio channels must match. 

When there is an audio channel mismatch Premiere Pro shows an 'Attach Failure' dialog. If you dismiss this dialog, it takes 
you back to the Attach dialog to choose a clip with matching audio channels. If the other parameters do not match between 
Full resolution and Proxy: frame rate, duration, fielding and/or non-divisible frame size/PAR combination, then these are 
allowed with no warning and result in several issues. 

Color workflows
Premiere Pro provides you professional-quality color grading and color correction tools that let you grade your footage 
directly on your editing timeline.

These Color tools are available within a Lumetri Color workspace in Premiere Pro. Using these tools, you can adjust 
color, contrast, and light in your sequences in new and innovative ways. With editing and color grading working hand 
in hand, you can freely move between editing and grading tasks without the need to export or launch a separate grading 
application.

The Color workspace is designed not just for experienced colorists but also for editors who are new to color grading. 
You can apply simple color corrections or complex Lumetri Looks using intuitive sliders and controls. Or you can easily 
adjust cuts or fine-tune grades using advanced color correction tools like curves and color wheels. 

Set up a Color workspace
Premiere Pro provides a preset Color workspace that makes your task of color grading quicker and more efficient.

Select Window > Workspace > Color, or choose Color from the workspace switcher. The Color workspace opens a 
Lumetri Color panel to the right, and a Lumetri Scopes panel to the left of the Program Monitor.
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Setting up a Color workspace
A Lumetri Scopes panel  B Lumetri Color panel with curves, color wheels, and slider adjustments  

The Lumetri Color panel offers powerful and easy-to-use color tools, like curves, color wheels, and slider arrangements, 
arranged in different sections. Each section of the Lumetri Color panel focuses on a specific task of the color workflow.

The Lumetri Scopes panel displays different analyses of luma and chroma as waveforms based on your adjustments, 
letting you evaluate as you grade your clips.

General color correction workflow
1 Ensure that you have set up the Color workspace.

2 Place the playhead on the required clip in your sequence.

When the Lumetri Color panel is open, Premiere Pro automatically selects the Selection Follows Playhead option 
from the Sequence menu. The auto-selection of the clip ensures that any color adjustments you make are applied to 
the selected clip.

Note: 

Automatic clip selection is applied even for the linked audio clips in the audio tracks. To focus your color adjustments 
only to video clips, turn off audio track targeting.

3 Start making color adjustments using the Basic Correction section. 

The controls in the Basic Correction section guide you through applying a LUT (Lookup Table), and making other 
technical corrections to exposure and light through easy-to-use controls. For more information, see Basic color 
correction.

4 Use the Creative section to apply Looks. You can then make further adjustments using the Adjustments sliders.

For more information, see Apply Looks.

5 Use the Curves section to further refine the look using RGB Curves and the Hue Saturation Curve.

For more information, see Adjust color using color correction curves.

http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_7
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6 To make individual shots recorded under different lighting conditions look like they belong in the same scene, and 
not out of place when cutting from one shot to the next, use the Color Match section.

For more information, see Color match shots.

7 Adjust shadows, midtones, and highlights using color wheels for more precise color adjustments.

For more information, see Color wheel adjustments.

8 After making all the color adjustments, create a high-quality vignette to make your video stand out.

For more information, see Apply Vignette.

Note: 

To quickly toggle between the before and after changes, click Toggle Bypass on or off on the Lumetri Color panel or the 
fx option on the Effects Control panel.

Apply basic color correction
Using controls in the Basic Correction section, you can correct video that’s too dark or too light, and adjust both the 
hue (color or chroma) and luminance (exposure and contrast) in your clip.  

To adjust a control, drag the slider until you achieve the desired result. Or, you can set a specific value in the box next 
to the sliders. To select the box and type a new value, click the current value.

Before (left) and after applying basic color correction (right)

• Input LUT

You can use a LUT (Look Up Table) as a starting point for grading your footage, and then use the other color controls 
for further grading.

Premiere Pro provides several preset LUTs that you can apply to your footage, or you can select a custom LUT that 
you saved.

http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/color-workflows.html#main-pars_header_4
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• White Balance

The white balance in a video reflects the lighting conditions under which the video was shot. Adjusting the white 
balance can effectively improve the ambient color of your video.

Adjust the white balance in your clip by changing the Temperature and Tint properties. Use the slider controls to 
fine-tune the values until you achieve the desired color balance. 

Temperature Fine-tunes the white balance using a color temperature scale. Move the slider to the left to make the 
video appear cooler, and to the right for warmer colors.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. To add green tint to the video, move 
the slider to the left (negative values), and to add magenta, move it to the right (positive values).

• Tone

Adjust the tonal scale of the video clip using the different tone controls. 

Exposure Sets the brightness of the video clip. Moving the Exposure slider to the right increases tonal values and 
expands highlights, and moving the slider to the left decreases tonal values and expands shadows. Adjust the slider 
until the video looks good with the desired brightness.

Contrast Increases or decreases contrast. Adjusting the contrast mainly affects the midtones of color in your video. 
When you increase contrast, the middle-to-dark areas become darker. Similarly, decreasing the contrast makes the 
middle-to-light areas lighter.

Highlights Adjusts bright areas. Drag the slider to the left to darken highlights. Drag to the right to brighten 
highlights while minimizing clipping.

Shadows Adjusts dark areas. Drag the slider to the left to darken shadows while minimizing clipping. Drag to the 
right to brighten shadows and recover shadow details.

Whites Adjusts white clipping. Drag the slider to the left to reduce clipping in highlights. Drag to the right to 
increase highlight clipping. 

Blacks Adjusts black clipping. Drag the slider to the left to increase black clipping, making more shadows pure 
black. Drag to the right to reduce shadow clipping.

Reset Reverts all Tone controls to the original settings.

Auto To set the overall tonal scale, click Auto. When you select Auto, Premiere Pro sets the sliders to maximize the 
tonal scale and minimize highlight and shadow clipping.

Saturation Adjusts the saturation of all colors in the video equally. Drag the slider to the left to decrease the overall 
saturation. Drag to the right to increase the overall saturation.

Apply Looks
The Creative section lets you further expand your creative range when adjusting color. You can easily apply complex 
Lumetri looks and adjust other parameters like vibrance and saturation using intuitive sliders and controls.

The Lumetri Color panel provides a Looks Preset Thumbnail viewer that lets you click through the Looks presets before 
application. If you like what you see in the preview, you can apply that look to your clip.
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Applying different Looks

• Look

Apply looks to make your video look like a professionally shot film. You can use a look by itself or apply a look before 
or after a custom grade.

You can also choose a look available in your Creative Cloud Library, or apply looks captured in the mobile capture 
app - Adobe Hue CC. For more information about Adobe Hue CC, see this FAQ page.

Premiere Pro also provides preset film stock and camera looks under Lumetri Presets in the Effects panel.

Intensity Adjusts the intensity of the applied look. Drag the slider to the right to increase the effect of the applied 
look, or drag to the right to decrease the effect.

• Adjustments

Faded Film Applies a faded film effect to your video. Drag the sliders to the right or left until you achieve the desired 
vintage look.

Sharpen Adjusts edge definition to create a sharper-looking video. Drag the slider to the right to increase the edge 
definition, and drag to the left to decrease the edge definition. An increased edge definition makes the details in the 
video more pronounced. So, make sure that you don't sharpen the edges too much that it looks unnatural.

 

To turn off sharpening, set the slider to zero (0). 

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation. This setting 
changes the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also 
prevents skin tones from becoming oversaturated.

Saturation Adjusts the saturation of all colors in the clip equally from 0 (monochrome) to  200 (double the 
saturation).

https://helpx.adobe.com/mobile-apps/help/hue-faq.html
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Tint wheels Adjust the tint values in the shadows and highlights using the Shadow Tint and Highlight Tint wheels. 
Wheels with empty centers indicate that nothing has been applied. To apply the tint, click in the middle of the wheel 
and drag the cursor to fill in the wheels.

Tint Balance Balances out any excess magenta or green in the clip.

Adjust color using color correction curves
Video

Edit RGB curves

RGB curves

RGB Curves let you adjust luma and tonal ranges across the clip using curves.  

• The master curve controls the Luma. Initially, the master curve is represented as a straight white diagonal line. The 
upper-right area of the line represents highlights and the lower-left area represents shadows.

• Adjusting the master curve adjusts the values of all three RGB channels simultaneously. You can also choose to 
selectively adjust tonal value only for Red, Green, or Blue channels. To adjust different tonal areas, add control points 
directly to the curve.

• Click directly on the curve line and then drag the control point to adjust a tonal area. Dragging a control point up 
or down lightens or darkens the tonal area you’re adjusting. Dragging a control point left or right increases or 
decreases the contrast.

• To delete a control point, press Ctrl (Windows) or Cmd (Mac OS) and click the control point.

Hue, saturation, and luma curves
Premiere Pro offers the following color curves that you can use to make different types of curve-based color 
adjustments to your clip.

• Hue versus Saturation - Select a hue range and adjust its saturation level

• Hue versus Hue - Select a hue range and change it to another hue

• Hue versus Luma - Select a hue range and adjust the luma

• Luma versus Saturation - Select a luma range and adjust its saturation

https://www.youtube.com/embed/MEoFG8TMUo0
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• Saturation versus Saturation - Select a saturation range and increase or decrease its saturation

Grade color using control points
You can adjust colors using control points. Here are some of the ways you can manipulate control points to adjust your 
color.

•  Add individual control points by clicking directly on the curve. Constrain your adjustment to a determined range 
by creating a minimum of three control points.  You can add as many control points as you like.

• You can add three control points automatically to the curve by using the Eyedropper tool. For more information, 
see Sample colors.

• Drag the center control point up or down to raise or lower the output value of the selected range.  For example, you 
can use the Hue versus Sat curve to select a green range; dragging up increases the saturation of that range of green 
colors in your video, while dragging down reduces the saturation.

• Press the Shift key to lock a control point on the X so it can only move up and down.

• While moving a control point, a vertical band appears to help you judge your final result. It is useful in the Hue 
versus Hue curve, where it can be tricky to judge the resulting hue.  For example: you want to fine-tune some skin 
tone values which look a bit red. You can use the Hue versus Hue curve to select a range of red colors;  with the center 
control point selected the vertical indicator helpfully shows you that pulling down shifts the red toward orange, 
which is much better for skin-tone.

Vertical indicator to help you estimate the output range

Remove control points
• To remove a single control point, select the control point and press Command + Click (Mac) or Control + Click 

(Windows).

• To remove all control points and reset the curve, double-click any control point.
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Sample colors
With one of the color curves tabs open, click the Eyedropper tool to sample a color in the Program Monitor.  Three 
control points are automatically placed on the curve.  The center point corresponds to the color you selected.  For the 
three Hue curves, this Hue value is for the selected pixel.  For the Luma and Sat curves, the point is placed 
corresponding to the Luma or Saturation value of the pixel selected.

By default, the Eyedropper samples a 5 x 5 pixel area and averages the selected color. Press the Command (Mac) or 
Control (Win) keys while using the Eyedropper to sample a larger 10 x 10 pixel area.

How Premiere Pro handles curve adjustments
Premiere Pro processes effects that are applied before the current Lumetri effect (including more Lumetri Color effects) 
before sampling the color. If the earlier applied effects affect the color, the changed color is what gets sampled. Effects 
that are applied after the current Lumetri effect are not considered when sampling the color. 

Sections within the Lumetri panel process from top down, so Basic, Creative, and RGB Curves all get processed before 
feeding into the Hue Saturations Curves. Lumetri sections that come after curves (Color Wheels, HSL Secondaries, 
Vignette) are not considered when sampling the color.

The Hue Saturation Curves themselves process in parallel, so all of the curves sample the color value at the time it feeds 
into the Hue Saturation Curves section.

An example to illustrate this behavior:

If you use the Hue versus Hue curve to change a green color into blue, and then use the Hue versus Luma curve to 
sample the resulting blue color, Premiere Pro adds the control points to the green section of the curve - the original 
color - not blue.

If you want to ignore the Hue versus Hue change while editing the Hue versus Luma curve, you can deselect the check 
box above the Hue versus Hue curve.

Example: Hue versus saturation

Hue versus saturation

This curve lets you selectively edit the saturation of any hue within an image. In this example, this curve has been used 
to increase the saturation levels of the image making the girl look less pale. The saturation of the blue sky and the light 
has also been increased to make the image as a whole look warmer.
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Example: Hue versus hue

Hue versus hue

This curve allows you to change a hue to another hue. In the above example, this color curve has been used to change 
the hue of the girl's dress.

You can also use this curve to quickly make minor but dramatic adjustments to color. For example, you can select 
yellowing leaves on foliage and change them to green to make the foliage look more healthy.

Example: Hue versus Luma

Hue versus luma

This curve lets you increase or decrease the lightness of specific colors. In the above example, the pale blue sky and its 
reflection in the water below has been darkened to add more drama to the image.

Note: 

Adobe recommends using this curve with high-quality footage, as this can reveal pixelation or artifacts (if the original 
image quality is not good).
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Example: Luma versus saturation

Luma versus saturation

This curve lets you adjust the saturation of an image based on image tonality rather than hue. In this example, this curve 
is used to slightly increase the blue tones within the luma.

Example: Saturation versus saturation

Saturation versus saturation

This curve lets you selectively manipulate image saturation. In the above example, this curve is used for desaturating 
only the oversaturated blue wall without affecting the similar less-saturated picture of the dolphin in a similar blue 
color.

Another great use of this curve is for ensuring broadcast legal saturation levels by desaturating everything above 75% 
saturation.

Color match shots
You can use the Color Matching option to compare looks of two different shots across an entire sequence to ensure 
color and light appearances match within a scene or across multiple scenes.
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Color matching shots

To match the "current shot" (the selected clip under the playhead):

1 On the Lumetri Color panel (or in the Effects Control panel), click the Color Wheels & Match tab. To enable 
Comparison View in the Program Monitor, click Comparison View. This view allows you to select and display a 
reference frame, and compare the colors across the shots.
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The Color Wheels & Match tab

2 Select a video frame from a different shot to use as a reference.

3 (Optional) Disable Face Detection if you don't have any faces in the shots.

Note: 

Face Detection is on by default, and if Auto Color detects faces in either the reference or current frame it gives higher 
weight to the colors in the facial region. 

This feature yields much higher quality matches of skin tone especially when there are distracting colors in the 
background, but you can disable it for situations where you want or need the whole frame to be evaluated equally. 

If you use face detection, there is a slight increase in the amount of time it takes to calculate the match.  If you are 
working with footage that does not contain any faces, disable face detection to speed up the color matching.

4 Click Apply Match.

Premiere Pro automatically applies Lumetri settings using the Color Wheels and Saturation control to match the 
colors in the current frame to the colors in the reference frame.
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The Color Wheels (and Saturation slider if necessary) update to reflect the adjustment that the automatic color 
matching algorithm has applied.

5 If you are not satisfied with the results, you can use another shot as a reference, and match the colors again. Premiere 
Pro overrides the previous changes, and matches the color with the new reference shot.

Note: 

If there is an existing Lumeti effect on the clip with altered parameters, some of those settings must be reset.

Adjust midtones, shadows, and highlights

Adjust midtones, shadows, and highlights

Use the color wheels to adjust intensity levels of shadows, midtones, and highlights. You can also use the accompanying 
sliders instead of the wheels to make these adjustments.

You can adjust the shadow or highlight detail to brighten or darken areas in an otherwise well-lit clip. You can isolate 
the regions that need correction and apply these adjustments. Use the Midtone color wheel to adjust the overall contrast 
of the clip.

• Wheels with empty centers indicate that no adjustments have been made. Click in the middle of the wheel and drag 
the cursor to fill in the wheels and make adjustments as required.

• If you use the slider control, drag the slider up to increase the value or drag the slider down to decrease the value. 
For example, drag the Shadow slider up to lighten shadows, and drag the Highlights shadow down to darken 
highlights.

HSL Secondary controls
The HSL section of the Lumetri panel combines with the existing tools to give you even finer control of your shots. It 
is commonly used after primary color correction is complete.

The goal is control over a specific color, not the overall image. Control over a single color is useful, for example, when 
the overall hue saturation curves are hitting their limits. Curves are then lowered to meet broadcast safe limits. Another 
typical scenario includes enhancing a specific color by making it stand out from the background or keying a specific 
luminance range, like a sky.
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To apply an HSL Secondary effect, you have to set a key, refine it and apply a color correction to it.

1 Select the Color workspace from the workspace bar at the top of the application. The Lumetri Color panel appears 
on the screen.

2 Open the HSL Secondary controls by clicking the HSL Secondary tab from the Lumetri Color panel.

3 Add an adjustment layer by selecting File > New > Adjustment Layer. For more information see Adjustment Layers

4 To retouch only a portion of the clip, use the options under Key.

To pick a target color, click the Set color Eyedropper tool, and click again on a color in the clip. Use the plus and 
minus eyedroppers to add or remove pixels from the selection. After you select a portion of the clip, the Hue, 
Saturation, and Lightness ranges reflect your color choice.

Set color

Note: 

While picking a color with the eyedropper, you can press the Ctrl/Cmd modifier key to switch to a larger sample size.

Alternatively, instead of picking a color from the image, click one of the color swatches. This process selects a preset 
color as a starting point.

5 To view only the affected range when you manipulate a color, select the check box next to Color/Gray. Using the 
drop-down list, you can also select between Color/Black or White/Black.
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Color/Gray view

6 Use the H/S/L sliders to adjust and refine your selection.

The triangle at the top of the slider expands or restricts the range. The triangle at the bottom makes the transition 
between selected and non-selected pixels smoother. To move the entire range, click in the center of the desired slider 
and move it.

H/S/L slider 

7 To reset the ranges, click the Reset button below the sliders or double-click the range slider.

8 Adjust the range until the mask covers the entire desired region. To refine the selection, use the options under 
Refine:

• Denoise: Use the denoise slider to smooth colors and remove any noise from the selection. When the image is 
manipulated, the colors adjust uniformly.

• Blur: Use the blur slider to soften the edges of the mask to blend the selection.
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Refine

9 Once you have a well-defined key, use the grading tools in the Correction section to apply an isolated color 
correction to your key. Deselect the check box next to Color/Gray to view the changes.

By default, a mid-tone color wheel is displayed, but you can switch to a traditional 3-way color wheel by clicking the 
icon just above the wheel.



62
Workspace and workflows

Last updated 11/4/2019

Mid-tone color wheel
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3-way color wheel

Sliders for Temperature, Tint, Contrast, Sharpen, and Saturation are available below the color wheel to control the 
correction precisely.
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Before

After

Apply Vignette
Apply a vignette to achieve a look that is faded out at the edges, and bright at the center. 
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Before (left) and after applying a vignette (right) 

The Vignette controls let you control the size, shape, and amount of lightening or darkening of the edges.

Amount Sets the amount of lightening or darkening along the edges of an image. Type a number in the box, or move 
the slider to gradually shade the clip.

Midpoint Specifies the width of area affected by the Amount slider. Move the slider, or type a lower number to affect 
more of the image. Type a higher number to restrict the effect to the edges of the image.

Roundness Specifies the size (roundness) of the vignette. Negative values cause an exaggerated vignette effect, and 
positive values cause a less visible vignette.

Feather Defines the edge of the vignette. A smaller value creates a harder, sharper edge, whereas, a larger value 
indicates a softer, thicker edge.

Refine, reset, and mask
You can reset all color changes done using the Reset Effect option in the Lumetri Color panel, or from the Effects 
Control panel.

In addition, you can use the Mask tools in the Effect Controls panel to draw free-form masks and shape masks. You can 
draw a mask to correct a specific area in your clip using the Basic Correction color tools. Or, you can use an inverse 
mask selection to exclude the masked area from color corrections applied to the rest of the clip. In addition, you can 
add multiple shape masks with different color adjustments applied to different areas of a clip.

Create and edit multiple Lumetri color effects
You can create multiple Lumetri color effects, and stack or layer them in the Lumetri Color panel.

1 On the Lumetri Color panel, click the Lumetri Color tab.

In the fx drop-down list, select Add Lumetri Color Effect to create a new effect. When you add a new effect, 
Premiere Pro creates a new Lumetri Color with the name Lumetri Color.
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Lumetri instances are placed in the same order as in the Effects Control panel (top to bottom). The currently 
selected instance is highlighted in blue and has a check mark to the left.

2 You can rename these effects for better organization. To rename an effect. select Rename from the fx drop-down list.

To delete an effect, select the effect you want to delete (it is highlighted in blue), and click Clear from the fx drop-
down list.

When no Lumetri instances are present, only the Add Lumetri Color Effect option is enabled.

Note: 

When you delete an effect, Premiere Pro directly deletes it without prompting you for confirmation.

Export Looks, LUTs, and save presets

Save Looks, LUTs, and presets in a few clicks

Premiere Pro lets you easily save and reuse your color adjustments in different projects or applications. You can export 
all color grading information as a .look file or a LUT file to use in Adobe Premiere Pro or a third-party application.

Select the Lumetri Color pop-up menu, and choose:

Export .look Exports color adjustments as a Lumetri Look preset file in .look format.

Export .cube Exports Lookup tables in .cube format for import into other color grading applications.

You can also customize individual color effect settings and save them as presets.
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Select the Lumetri Color pop-up menu, and select Save Preset. In the Save Preset dialog box, specify a name for your 
preset. If desired, enter a description. For more details, Create and save an effect preset.

Install Custom LUT files
You can install custom LUT files and have them appear in the Lumetri Color panel. To install a custom LUT file, first 
create one or more of the directories listed below, and then copy your custom LUT files to that folder.

Premiere Pro scans the folders at launch and loads LUT files from these directories. LUTs in the Creative directories 
appear in the Creative Looks dropdown, and LUTs in the Technical directories appear in the Input LUT dropdowns.

High Dynamic Range controls
The High Dynamic Range controls in the Lumetri Color panel give you access to a wide range of shadow and highlight 
detail. You can use the following tools to make precise color adjustments to your HDR video footage to show rich 
details:

• HDR Switch: Switch the grading functions in Lumetri panel to HDR mode from the default SDR mode that work 
for a range of 0-100.

• HDR White point selection: Set a white point range greater than 100, which is compatible with HDR.

Custom LUT directories macOS Windows

Available only to the local user /Users/<user_name>/Library/Application 
Support/Adobe/Common/LUTs/Creative /Use
rs/<user_name>/Library/Application 
Support/Adobe/Common/LUTs/Technical

C:\Users\<user_name>\AppData\Roaming\A
dobe\Common\LUTs\Creative C:\Users\<user
_name>\AppData\Roaming\Adobe\Commo
n\LUTs\Technical

Available to all users /Library/Application 
Support/Adobe/Common/LUTs/Creative /Lib
rary/Application 
Support/Adobe/Common/LUTs/Technical

C:\Program 
Files\Adobe\Common\LUTs\Creative C:\Progr
am Files\Adobe\Common\LUTs\Technical
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• Specular White control: Adjust tone at given HDR white value. In example, if white point is set to 200, all values 
above 200 must change while adjusting HDR Specular control.

• Adjustable RGB curve range control: Adjust the ranges for shadows/midtones/highlights allowing an HDR range 
between 0-10000 Nits.

Adjustable RGB curve range control

HSL Secondaries
HSL Secondaries provide more color tools to isolate a color/luma key and apply a secondary color correction to it. 
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How to find the HSL Control
To locate the HSL control, open Lumetri Panel and select HSL Secondary section. Or:

• Add Lumetri Coloreffect.

• Open the Effects Control Panel.

• Twirl-down Lumetri Effect and select HSL Secondarysection.

How to set a Key
To set a target range, click “Key” to twirl down the range selector controls. 

1 You can use eyedroppers to select/add/exclude target ranges. Select an eyedropper (for example. 'Set Color'), move 
over the color range you’d like to sample, and then click to apply the range. If you hold down the Cmd/Ctrl modifier 
key while hovering over the program monitor, you can set the eyedropper to a 5x5 pixel selection. 

2 Select a color range from the color range presets (C/M/Y/R/G/B).

Use the range selector tools to fine tune the range. To move the entire range:

1 Click the desired H/S/L slider and move it to left/right while holding down the mouse key.

2 Use the triangles at the top of the slider to expand/restrict the range and the bottom triangle to feather the selection. 

3 Deselect Hue, Saturation, Lightness ranges entirely. When deselected, the entire range is included in the key. 

4 By deselecting H,S ranges you can quickly adjust luma-range for applying a lightness key.

5 Drag to set or add colors to the HSL range.

To reset the ranges, click the reset button below the sliders or double-click the appropriate range to reset a single range. 
Use the key option (Colors/Black, Color/Gray, or White/Black) below the slider controls to view the selected range of 
the image. Use the Invert button next to it to invert the key.

Note: 

• The preview auto toggles to on/off while adjusting HSL-sliders, Denoise, and Blur controls. It makes the key preview 
workflow easier while adjusting the key. 

• When the color picker is in use, the previously applied look is still visible in the program monitor, ensuring that the 
users are in control of those colors that have been picked already.

Correction
Use the provided grading tools in the Correction section such as: Color Wheels. The default color wheel gets displayed 
in a mid-tone control. To switch to a three-way control (like the Lumetri wheels section), click the accordion button at 
the top.

HSL Secondaries
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Control Surface Support for Lumetri Color
Lumetri panel grading controls can now be mapped to control surface devices (such as Tangent Devices - 
Elements/Wave/Ripple).

To set up a Tangent control surface device:

1 Install Premiere Pro and the Tangent Hub software (See the Tangent Devices Support website for details).  

2 In Premiere Pro, click Open Preferences - Control Surface.

3 Click Add and choose Tangent and save PR Project.

PR installs a pre-configured Tangent control mapping layout, which provides a good starting point to control 
PR/Lumetri. The default mapping has the following modes: [Editing], [Lumetri - Basic],[Lumetri - Creative], [Lumetri 
- Curves], [Lumetri - Wheels], [Lumetri - HSL], [Lumetri - Vignette]. Each mode has a set of pre-
configured commands. The mapping of the commands can be manually changed in Tangent HUB software if necessary 
(See Tangent Support website for details).

Note: 

Third-party control surfaces are also supported by installing a plug-in from third-party websites.

How to use the control surface with Lumetri
To get to the corresponding grading mode in Premiere Pro, select a section in Lumetri panel. For example, selecting the 
Wheels section in Lumetri panel maps the control surface hardware to Wheels mode and selecting Creative changes 
the mode and maps the corresponding wheels and sliders. You can also manually select a mode from the control surface 
device if the mode was mapped (that is Elements). The Lumetri panel UI then shows the corresponding section if the 
panel is visible. The last used mode remains active until manually switched to another one.

View Lumetri scopes
The Lumetri Scopes panel (Window > Lumetri Scopes) displays a set of resizeable built-in video scopes: Vectorscopes, 
Histogram, Parade, and Waveform. These scopes help you accurately evaluate and color-correct your clips. At any given 
point, you can display all five scopes in the Lumetri Scopes panel.

You can select 8-bit, float, or HDR in the drop-down list on the lower-right corner of the Lumetri Scopes panel 
depending on the nature of scopes that you want to analyze. For example, the scopes change to high dynamic range data 
ranges when you select HDR, with the scope scale showing a range between 0-10000 Nits. 
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Lumetri Scopes panel
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Lumetri Scopes panel

Vectorscopes You can select from two available vectorscopes:

• Vectorscope HLS: Displays hue, saturation, lightness, and signal information in a glance

• Vectorscope YUV: Displays a circular chart, similar to a color wheel, that shows the video’s chrominance 
information

Histogram Displays a statistical analysis of the pixel density at each color intensity level. 

Histograms can help you accurately evaluate shadows, midtones, and highlights, and adjust the overall image tonal 
scale.

Parade Displays waveforms representing levels of the luminance and color difference channels in the digital video 
signal. You can choose from RGB, YUV, RGB-White, and YUV-White parade types.

For example, if you are comfortable with viewing YUV waveforms, you can use the YUV Parade scope when making 
color and luminance adjustments. On the other hand, if you want to compare the relationship between the red, green, 
and blue channels, use the RGB Parade scope that displays waveforms representing the levels of the red, green, and blue 
channels in a clip.
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Waveform You can select from the following available waveform scopes:

• RGB waveform: Displays the RGB signals overlaid to give a snapshot view of the signal level of all the color channels

• Luma waveform: Displays the IRE values between –20 to 120, allowing you to effectively analyze the brightness of 
shots and measure the contrast ratio

• YC waveform: Displays the luminance (represented as green in the waveform) and chrominance (represented as 
blue) values in your clip

• YC no Chroma waveform:  Displays only the luminance values in your clip

Brightness  You can select from the following available brightness settings:

• Bright = 125%

• Normal = 100% 

• Dimmed = 50%

SpeedLooks Studio Linear look bundle
The Lumetri creative look presets have been replaced with a new package, called the SpeedLooks Studio Linear. These 
presets are optimized for Rec709/DSLR footage. To find the new presets:

1 Open Lumetri Panel and further select the Creative section. 

2 In the Creative section, select the Look dropdown or use thumbnail preview to navigate through the pre-installed 
look presets. 

3 The new preset is labeled "SL". That is, "SL - Clean Fuji A HDR".

Note: 

The previous SpeedLooks Log bundle (Camera Patches + Creative Looks) has been removed from Lumetri panel. Adobe 
supports these presets from legacy projects, however, and they are still available as Lumetri effect presets.

Touch and gesture

Using touch and gesture actions in Premiere Pro
Now you can control Premiere Pro through touch with Microsoft Surface Pro and Windows. Use multi-touch devices 
to augment a powerful keyboard-driven workflow. Using simple gestures, you can do tasks such as building a cut, 
scrubbing media, marking in and out points, drag-and-drop clips onto a timeline, and making edits.

With a range of touch and gesture features designed for touch devices such as the Microsoft Surface Pro series, the 
November 2015 release of Premiere Pro offers a simplified and faster editing workflow that utilizes the power of a touch 
interface. Using touch and gesture actions, you can scrub, select, and edit clips into a sequence to create a rough cut. The 
touch features are designed for use primarily in an assembly or rough cut workflow, but the thumbnail controls and 
Program Monitor drop-zones are not specific to touch. You can also use them in traditional mouse-based editing 
workflows.
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One-finger tap/drag
Using a single finger tap, you can select a clip in the Project panel to enable the thumbnail controls on the clip. Tap the 
thumbnail control’s button or drag the clip to perform scrubbing actions. With one finger, you can drag the clip to the 
Program Monitor for use with the edit drop-zones, or drag and add to the Timeline panel.

Touch and drag action

Two-finger pinch to zoom
Using two fingers in a pinching motion toward each other you can zoom out a clip. Spreading apart two fingers zooms 
in the clip. You can zoom in the Project panel (in both List and Icon views), the Monitor panels, and the Timeline panel.
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Zoom in

Zoom in

Two-finger scroll
You can scroll panels that include vertical or horizontal scroll bars with two fingers moving in the same direction. In 
panels such as the Timeline that contains multiple scrolling zones, you can scroll in only one direction and in the zone 
where the scrolling gesture began.
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Scroll up and scroll down

Two-finger scrub
Using two fingers in a gesture like the scroll gesture, you can scrub back and forth clips and sequences in the Project 
panel Icon View and in the Monitor panels similar to hover scrubbing. The scrubbing gesture moves the playhead for 
the clip/sequence in a 1:1 relationship based on the width of the thumbnail/monitor, up to 30 minutes in duration. Each 
additional 30-minute duration requires another scrub gesture-the playhead remain where it was stopped at the end of 
each gesture.

To use the two-finger scrub gesture on a clip in the Project panel, tap the clip to select it. The thumbnail controls appear.
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Scrubbing

Thumbnail controls in the Project panel
With the Project panel set to Icon View, you can select a clip to reveal a set of thumbnail controls that can be used to 
play, scrub, and mark a clip. Tap the buttons or drag to perform a scrub of that button’s action. The thumbnail controls 
always appear on a clip when using a touch gesture. If you are using a mouse, you can use the controls by enabling the 
Thumbnail controls for all pointing devices setting in the Project panel’s Settings menu.
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Thumbnail controls

Touch and gesture actions on buttons
Frame Step button

Tapping or clicking the Frame Step button advances one frame in the direction of the button’s arrow. Dragging the 
button with a touch or mouse slowly advances the clip in increasing increments up to full-speed (1x) playback.

Shuttle button

The Frame Step button becomes the Shuttle button while playing back the clip. Tapping or clicking the Shuttle button 
increases the speed of playback in doubling increments, up to the maximum (32x) playback speed in the direction of 
the button’s arrow. Dragging the button with a touch or mouse increases from full-speed (1x) playback to maximum 
(32x) playback.

In-Point and Out-Point buttons

The Mark-In and Mark-Out buttons mark the in and out points on the clip, either while pausing or playing back. 
Dragging the button using touch or mouse scrubs the in or out point to the desired location and updates the clip’s 
thumbnail to display the frame where the mark has been placed.

Editing with clips from the Project panel

To edit a clip into a sequence, tap-and-hold or click-and-hold anywhere on the clip thumbnail that is not occupied by 
a thumbnail control button (the largest target zone for dragging is in the center), and then drag the clip to the Timeline 
panel or to the Program Monitor. Using touch only (no keyboard modifiers available), you can perform only Overwrite 
edits when dragging to the Timeline panel.
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Drag-and-drop editing using the Program monitor drop-zones
Dragging to the Program Monitor allows the editor to perform six different types of edits without the need of modifier 
keys. Drop-zones for specific edit functions appear over the Program Monitor when dragging a clip to it using touch 
or the mouse.

Drop zones

Insert

The Insert drop-zone edits the clip in the sequence at the playhead (or in/out points, if present), respecting the Timeline 
panel's source patching. Clips after the insertion point are moved later (rippled) in the sequence, unless their track is 
locked.

Overwrite

The Overwrite drop-zone edits the clip in the sequence at the playhead (or in/out points, if present), respecting the 
Timeline's source patching. Clips after the insertion point are overwritten for the duration of the source clip. Locked 
tracks are not overwritten.

Insert Before/Insert After

The Insert Before and Insert After drop-zones edit a clip before or after the clip at the playhead, respectively. These 
drop-zones respect the Timeline panel's source patching; if there is no content on the patched tracks at the playhead, 
the edit is performed as an Insert edit instead. In and out points are ignored, unless the edit is performed as an Insert 
edit. Clips after the insertion point are moved later in the sequence, unless their track is locked.

Replace
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The Replace drop-zone replaces a clip at the playhead if there is content on the patched tracks at the playhead; 
otherwise, no edit is performed. If a selection exists in the sequence, the selection is used for the Replace edit and 
ignores the playhead position. If more than one clip is selected in the Project panel and Replace is used, only the first 
clip in the selection is used to perform the edit.

Overlay

The Overlay drop-zone places a clip on the lowest empty track at the playhead (or in/out points, if present) that does 
not cause a clip collision in the sequence. The edit is performed as an Overwrite to the empty region of the sequence, 
so clips after the insertion point are not moved later in the sequence. Source patching controls which parts of a source 
clip are edited into the sequence, but the tracks to which they are mapped have no influence on the edit. If no available 
tracks exist, Premiere Pro creates a new one.

NOTE: Sometimes, the same result can get produced when dragging a thumbnail into different drop zones. For 
example, with the playhead parked at the end of the last clip that was edited into a sequence, the monitor is looking 
forward at a black frame. In this case, dropping a thumbnail on "Insert After", "Insert" and "Overwrite" all produce the 
same result, with the clip being edited into the sequence after the last clip.

Workspaces
Adobe video and audio applications provide a consistent, customizable workspace. Although each application has its 
own set of panels (such as Project, Metadata, and Timeline), you move and group panels in the same way across 
products.

The main window of a program is the application window. Panels are organized in this window in an arrangement 
called a workspace. The default workspace contains groups of panels and panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, 
the other panels resize automatically to fit the window. You can create and save several custom workspaces for different 
tasks—for example, one for editing and one for previewing.

Example workspace
A Application window  B Grouped panels  C Individual panel  



81
Workspace and workflows

Last updated 11/4/2019

 

You can use floating windows to create a workspace more like workspaces in previous versions of Adobe applications, or to 
place panels on multiple monitors. 

Navigate and use the Home screen
The Home screen makes it easier for you to get started quickly with Premiere Pro. You can now use the options on the 
left hand side to start a new project or open an existing project. The right side of the Home screen provides access to 
in-application tutorials, and other tutorials and documentation available online.

The Premiere Pro home screen when you first launch it
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The Premiere Pro Home screen after you have created and saved some projects

The content on the Home screen evolves over time as you use Premiere Pro. As you work on more projects and get more 
experience, your recent projects are displayed on the Home screen and the number of tutorials displayed are reduced.

Premiere Pro also includes tutorials to get you ramped up. You can access these tutorials from the Learn panel or by 
clicking Learn on the Home screen.
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Tutorials in Premiere Pro

Import a workspace with a project
Workspace selections and customizations made in a project are saved in the project file. By default, Premiere Pro opens 
projects in the current workspace. However, you can instead open a project in the workspace last used with it. This 
option is helpful if you often rearrange the workspace for each project.

 

 

If you import a project and the workspace is empty, close the project. Deselect Import Workspace From Projects. Import the 
project again, and select an existing workspace for the project.

? Before opening a project, select Window > Workspace > Import Workspace From Projects.

Customizing workspaces
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Choose a workspace
Each Adobe video and audio application includes several predefined workspaces that optimize the layout of panels for 
specific tasks. When you choose one of these workspaces, or any custom workspaces you’ve saved, the current 
workspace is redrawn accordingly.

In Premiere Pro, Workspace buttons in the Workspaces panel provide you one-click access to default or custom 
workspaces. 

• Switch to the different layouts by clicking the names at the top of the workspace

• Click the Chevron icon (>>) to open the Overflow menu. The Overflow menu includes workspace layouts that are 
not displayed in the Workspace panel. 

• Drag the vertical divider next to the Chevron icon to control whether a workspace is displayed or hidden in the 
overflow menu.

Note: 

Older custom workspaces do not have the Workspaces panel open at the top of the workspace. You can open the Workspaces 
panel, dock it at the top and save the change into the workspace.

You can also open a Workspace from the Window menu:

? Open the project you want to work on, choose Window > Workspace, and select the desired workspace.

Modify the order of workspaces or delete workspaces
You can change the order in which workspaces are displayed, move a workspace to the Overflow menu, or hide a 
workspace so that it is not displayed in the Workspaces panel. You can also delete a workspace from the panel. 

1 Click the Workspace menu icon, which appears next to the currently active workspace.
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A Workspace menu icon  

2 In the Workspace menu that is displayed, click Edit Workspaces.

Note: 

You can also access the Edit Workspaces dialog through Window > Workspaces > Edit Workspaces.

3 The Edit Workspaces dialog is displayed. Here you can reorder workspaces, move them into the Overflow menu or 
hide them. You can also delete a workspace.

To revert any change that you made, click Cancel. 
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Save or reset workspaces
Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific 
layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where 
you can return to and reset them. 

? Arrange the groups and panels as desired, and then do one of the following: 

• Click the Workspace menu icon and select Save as New Workspace.

• Or, choose Window > Workspace > Save as New Workspace. 
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Save changes to default workspaces
Note: 

Once changes to the original default layouts are saved, the only way to recover them is to delete the workspace config file 
from your Layouts folder

To save the changes made to default workspaces, do one of the following:

• Click the Workspace menu icon and select Save Changes to this Workspace

• Select Window > Workspaces > Save Changes to this Workspace

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

? Do one of the following:

• Click the Workspace menu icon and select Reset to Saved Layout. 

• Choose Window > Workspace > Reset to Saved Layout.

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application 
window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop 
zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it near the existing group, 
resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping 
zone stacks it with other panels.
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Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

1 If the panel you want to dock or group is not visible, choose it from the Window menu.

2 Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop 
zone.

Press the Ctrl key while dragging the panel to make the panel free-floating.

 

You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded 
and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface. 
Choose the desired option from Panel Group Settings. 

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the 
application window. You can use floating windows to use a secondary monitor, or to create workspaces like the 
workspaces in earlier versions of Adobe applications. 

? Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the 
following:

• Choose Undock Panel or Undock Panel Group from the panel menu. Undock Panel Group undocks the panel 
group.

• Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. 
When you release the mouse button, the panel or group appears in a new floating window.

• Drag the panel or group outside the application window. (If the application window is maximized, drag the panel 
to the Windows taskbar.)
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Resize panel groups
When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all 
groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked 
vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t 
change.

 

To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to 
return the panel to its original size. 

1 Do either of the following:

• To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes 
a double-arrow .

• To resize in both directions at once, position the pointer at the intersection between three or more panel groups. 
The pointer becomes a four-way arrow .

2 Hold down the mouse button, and drag to resize the panel groups.

Dragging divider between panel groups to resize them horizontally
A Original group with resize icon  B Resized groups  

Open, close, and scroll to panels
When you close a panel group in the application window, the other groups resize to use the newly available space. When 
you close a floating window, the panels within it close, too.

• To open a panel, choose it from the Window menu. 

• To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .

• To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.

• To bring a panel to the front of a group of panels, do one of the following:

• Click the tab of the panel you want in front.

• Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, 
one after another.
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• Drag tabs horizontally to change their order.

• To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.

Drag horizontal scroll bar to see all panels in narrow group

Working with multiple monitors
To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application 
window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are 
stored in the workspace.

Brighten or darken the interface
You can lower the brightness, as when working in a darkened editing suite or when making color corrections. Changing 
the brightness affects panels, windows, and dialog boxes but does not affect scroll bars, title bars, and menus that aren’t 
inside panels. In addition, the change doesn’t affect the application background on Windows.

1 Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).

2 Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

Video tutorial - Premiere Pro CC (2017)

The Premiere Pro interface

Overview of the interface

Learn how to use Premiere Pro panels and tools in your video editing workflow.

Working with Panels

http://helpx.adobe.com/premiere-pro/how-to/overview-interface-premiere-cc.html
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Navigate the panels
You can use keyboard shortcuts to activate panels in rotation.

? Do one of the following:

• To activate panels in rotation to the right, press Ctrl+Shift+. (period) (Windows), or Control+Shift+. (period) 
(Mac OS).

• To activate panels in rotation to the left, press Ctrl+Shift+, (comma) (Windows), or Control+Shift+, (comma) 
(Mac OS).

Kevin Monahan provides instructions and keyboard shortcuts for activating panels in this blog post.

Display any panel full-screen
You can expand any panel to display it in full-screen mode, and toggle back to normal view. You can do so with the 
current panel in focus or the panel you are hovering over with your mouse. 

1 Hover your mouse over the panel you want to maximize.

2 Press the accent key (`). Typically, this key lies just to the left of the numeral one (1) key. Some see this key as the 
back quote key, or the tilde key. Press the accent key once more to restore the panel size.

You can also maximize a selected panel by choosing Window > Maximize Frame. To restore the panel size, choose 
Window > Restore Frame Size. You can also press Shift+accent to maximize the panel size of a selected panel. Press 
the accent key to toggle the panel size of a panel you are hovering over with the mouse.

Note: 

When Adobe Premiere Pro is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame Under 
Cursor command might be mapped to a key other than the accent key. The key for Maximize Or Restore Frame Under 
Cursor (and its counterpart, Maximize or Restore Active Frame) is listed in the Keyboard Shortcuts dialog box. To find 
it, select the Adobe Premiere Pro Defaults set. Then, select Application from the menu. Scroll down past the Help 
heading to Maximize, or Restore Frame Under Cursor and set the most appropriate keyboard shortcut.

Display panel options
? Click the panel menu icon in the upper-right corner of the panel.

 

You can open a panel menu even when the panel is minimized.

 

In Photoshop, you can change the font size of the text in panels and tool tips. In the Interface preferences, choose a size 
from the UI Font Size menu.

Display context and panel menus
In addition to choosing from the menus at the top of your screen, you can choose from context menus, which display 
commands relative to the active tool or selected item. Panel menus display commands relative to the active panel. 

• To display panel menus, click the button in the upper-right corner of the panel.

• To display context menus, right-click a panel.

http://blogs.adobe.com/kevinmonahan/2011/08/05/keyboard-shortcuts-selecting-and-toggling-panels/
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Tools panel and Options panel
When you open the Options panel, it opens by default in the horizontal docking area running just under the menu bar, 
forming the Options bar. You can undock, move, and redock the Options panel like any other panel. By default, the 
Options panel contains a menu of workspaces and a link to CS Services. You can also dock the Tools panel to the 
Options panel. 

Tools
When you select a tool, the pointer changes shape according to the selection. For example, when you select the Razor 
tool and position the pointer over a clip in a Timeline panel, the icon changes to a razor . However, the Selection tool 
icon can change to reflect the task currently being performed. Sometimes, pressing a modifier key (such as Shift) as 
you use a tool changes its function, and its icon changes accordingly. Select tools from the Tools panel, or use a keyboard 
shortcut. You can resize the Tools panel and orient it vertically or horizontally.

Note: 

The Selection tool is the default tool. It’s used for everything other than specialized functions. If the program isn’t responding 
as you expect, make sure that the Selection tool is selected.

Toolbox
A Selection tool  B Ripple Edit tool  C Rate Stretch tool  D Slip tool  E Pen tool  F Hand tool  G Track Select tool  H Rolling Edit tool  I Razor tool  
J Slide tool  K Zoom tool  

Select any tool to activate it for use in a Timeline panel by clicking it or pressing its keyboard shortcut. Let the cursor 
hover over a tool to see its name and keyboard shortcut.

Selection Tool The standard tool for selecting clips, menu items, and other objects in the user interface. It’s generally a 
good practice to select the Selection Tool when you are done using any of the other, more specialized, tools. For more 
information about using the Selection Tool, see Select one or more clips.

Track Selection Tool Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and all 
clips to the right in its own track, click the clip. To select a clip and all clips to its right in all tracks, Shift-click the clip. 
Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool. For more information about using 
the Track Selection Tool, see Select one or more clips and Delete all clips on one track.

Ripple Edit Tool Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps 
caused by the edit and preserves all edits to the left or right of the trimmed clip. For more information about using the 
Ripple Edit tool, see Making rolling and ripple edits or this video tutorial about the Ripple Edit Tool by Andrew Devis.

Rolling Edit Tool Select this tool to roll the edit point between two clips in a Timeline. The Rolling Edit Tool trims the 
In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged. For 
more information about using the Rolling Edit tool, see Making rolling and ripple edits or this video tutorial about the 
Rolling Edit Tool by Andrew Devis.

Rate Stretch Tool Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by slowing 
it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip unchanged. For 
more information about using the Rate Stretch Tool, see Change clip speed and duration with the Rate Stretch tool or 
this video about the Rate Stretch Tool by Andrew Devis..

http://helpx.adobe.com/en/premiere-pro/using/clips-sequence.html#main-pars_header
http://helpx.adobe.com/en/premiere-pro/using/clips-sequence.html#Select_one_or_more_clips
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#making_rolling_and_ripple_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-1/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#making_rolling_and_ripple_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-2/1
http://library.creativecow.net/devis_andrew/Learning-the-tools-2/1
http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#change_clip_speed_and_duration_with_the_rate_stretch_tool
http://library.creativecow.net/devis_andrew/Learning-the-tools-3/1
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Razor Tool Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at that 
precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips. For more information 
about using the Razor Tool, see Split or cut one or more clips with the Razor toolor this video about the Razor Tool by 
Andrew Devis.

Slip Tool Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the time 
span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can 
use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline. For more information about using 
the Slip Tool, see Make slip and slide edits or this video about the Slip Tool by Andrew Devis.

Slide Tool Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips 
that surround it. The combined duration of the three clips, and the location of the group in the Timeline, remain 
unchanged. For more information about using the Slide Tool, see Make slip and slide edits or this video about the Slide 
Tool by Andrew Devis.

Pen Tool Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Drag a connector line 
vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set a keyframe. Shift-
click noncontiguous keyframes to select them. Drag a marquee over contiguous keyframes to select them. For more 
information about using the Pen Tool, see Select keyframes.

Hand Tool Select this tool to move the viewing area of a Timeline to the right or left. Drag left or right anywhere in the 
viewing area.

Zoom Tool Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one 
increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment. For more information about 
using the Zoom Tool, see Navigation controls in timeline.

Open the Options panel
• Select Window > Options.

Dock the Tools panel to the Options panel
1 In the Tools panel, click the panel menu icon.

2 Select Dock In Options Panel.

Undock the Tools panel from the Options panel
? In the Options panel, click the dotted area to the left of Selection Tool.

Premiere Pro removes the Tools panel from the Options panel, and returns the Tools panel to the location it had 
before docking to the Options panel.

Clip details in the Info panel
The Info panel displays several data about a selected item, and timecode information for clips under the current-time 
indicator in the Timeline.

At the top of the panel, information is displayed for the current selection. This information varies depending on its 
media type, the active panel, and so on. For example, the Info panel displays information unique to an empty space in 
a Timeline panel, or a clip in the Project panel.VideoIndicates frame rate, frame size, and pixel aspect ratio, in that 
order.AudioIndicates sample rate, bit depth, and channels, in that order.TapeIndicates the name of the tape.InIndicates 
the In point timecode of the selected clip.OutIndicates the Out point timecode of the selected clip.DurationIndicates 
the duration of the selected clip.

http://library.creativecow.net/devis_andrew/Learning-the-tools-3/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#make_slip_and_slide_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#make_slip_and_slide_edits
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
http://library.creativecow.net/devis_andrew/Learning-the-tools-4/1
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The section below the current selection data contains the timecode values for the active sequence and for clips in each 
of its video and audio tracks. These values are displayed in a stacking order that matches the Timeline for easy visual 
correlation. Video track timecodes are displayed with the highest track number on top, and audio tracks are displayed 
with the highest track number on the bottom. The only time this section is blank is when all sequences are closed.

When a track is added to or deleted from the current sequence, the Info panel updates to accurately display the number 
of tracks in the sequence. There is no limit on the number of tracks displayed. Similarly, when the user switches to a 
different sequence, the Info panel updates to display the correct number of tracks in that sequence. 

The Info panel displays timecode for the current selection and for all track items under the current-time indicator. 
When the playhead crosses a blank area in the timeline, no timecode value is displayed for that track, but the track label 
remains visible and undimmed. The vertical stack layout of the timecodes is easily correlated with the physical layout 
of the tracks in the sequence.

The Info panel
A Name of selected clip  B Data for selected clip  C Tape name  D Sequence timecode locations of clip Start and End points  E Name of active 
sequence  F Source timecode location in selected clip of current-time indicator  G Source timecode location in clips on video tracks of current-time 
indicator  H Source timecode location in clips on audio tracks of current-time indicator  

Note: 

You can change the default behavior of some of the panels in the Preferences dialog box. See Set preferences.

Using the Source Monitor and Program Monitor
The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a 
sequence. You set In points and Out points, and specify the clip’s source tracks (audio or video). You can also insert clip 
markers and add clips to a sequence in a Timeline panel.

The Program Monitor plays back the sequence of clips that you are assembling. It’s your view of the active sequence in 
a Timeline panel. You can set sequence markers and specify sequence In points and Out points. Sequence In points and 
Out points define where frames are added or removed from the sequence.

Each monitor contains both a time ruler and controls to play back and cue the current frame of a source clip or 
sequence. Set In and Out points, go to In and Out points, and set markers. Insert and Overwrite buttons are available 
in the Source Monitor, and Lift and Extract buttons are available in the Program Monitor, by default. Each monitor 
also contains an Export Frame button for creating a still from a single frame of video.
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The Source Monitor
A Playhead  B TimeCode  C Scaling options  D Zoom scroll bar  E Drag video  F Drag audio  G Settings button  H In/Out Duration  
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The Program monitor
A Timecode  B Scaling options  C Playhead  D Resolution  E Settings button  F Button editor  

Customize the Monitor panel button bar
By default, the most useful buttons are displayed along the bottom of the Source and Program Monitors. However, you 
can add more. To open the button editor, click "+" at the lower right of a monitor. Add buttons to the button bar by 
dragging them from the button editor. Up to two rows of buttons can be added. Spaces to separate groups of buttons 
can also be dragged to the button bar. To remove a button, drag it away from the button bar. To turn off all buttons, go 
to the panel menu and deselect "Show Transport Controls."

 

Roll over any button with the mouse to see its keyboard shortcut.

Set display quality for the Source and Program Monitors
Some formats are difficult to display in full-motion playback, due to their high compression or high data rate. A lower 
resolution permits faster motion playback, but at the expense of display image quality. This tradeoff is most visible 
when viewing AVCHD and other H.264 -codec based media. Below full resolution, these formats have error correction 
turned off, and artifacts are common during playback. These artifacts, however, do not show up in exported media.

Providing separate playback and pause resolutions gives you more control over your monitoring experience. With high-
resolution footage, you can set playback resolution to a lower value (for example, 1/4) for smooth playback, and set the 
pause resolution to Full. These settings allow you to check the quality of focus or edge details when playback is paused. 
Scrubbing puts the monitor in playback resolution, not pause resolution.
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Not all resolutions are available for all sequence types. For Standard Definition sequences, such as DV, only Full and 
1/2 are available. For many HD sequences up to 1080 frame size, Full, 1/2, and 1/4 are available. For sequences with 
frame sizes larger than 1080, such as RED, more fractional resolutions are available.

Note: 

If your previews are rendered at a resolution below the sequence resolution, the playback resolution is actually a fraction 
of the preview resolution. For example, you can set your preview files to render at 1/2 the sequence frame size (1/2 
resolution) and your playback resolution to 1/2 resolution. The rendered previews play back at 1/4 of original resolution 
(assuming that the resolution of the original media matched the sequence resolution).

Note: 

You can assign keyboard shortcuts to play back resolutions.

1 Do one of the following:

• Right click the image in the Source Monitor or Program Monitor.

• Click the Panel Menu icon in the Source Monitor or Program Monitor.

• Click the Settings button in the Source Monitor or Program Monitor.

2 Do one of the following:

• To set playback resolution, select Playback Resolution.

• To set paused resolution, select Paused Resolution.

3 From the menu, select the resolution desired.

Change magnification
The Source Monitor and Program Monitor scale video to fit into the available area. You can increase the magnification 
setting for each view to see the video in more detail. You can also decrease the magnification setting to see more of the 
pasteboard area around the image (to adjust motion effects more easily, for example).

1 Choose a magnification setting from the Select Zoom Level menu (to the right of the current time display) in the 
Source Monitor or Program Monitor.

In the Source Monitor, percentage values refer to the size of the source media. In the Program Monitor, percentage 
values refer to the image size specified by the sequence settings. Fit scales the video to fit in the monitor’s available 
viewing area.

2 To change the visible area of a monitor, use the monitor’s scroll bars to change the visible area of the video image. 
Scroll bars appear when the current size of the monitor can’t contain the entire image.

Dropped frame indicator
Both the Source and the Program Monitor can display an icon (resembling a "Stop Light") that indicates whether frames 
are being dropped during playback. The light starts at green and changes to yellow when dropped frames occur and 
resets on each playback. A tool tip indicates the dropped frame count.

To enable the dropped Frame indicator for the Source or Program Monitor, enable Show Dropped Frame Indicator in 
the panel menu, or the Settings menu.

 



98
Workspace and workflows

Last updated 11/4/2019

High-Quality Playback Setting
To optimize playback performance, playback quality at any of the monitor’s playback resolutions (Full, ½, and ¼) is 
lower than it is when pausing the video. Due to the difference in quality, users may notice a slight “bump” in image 
quality between playback and pause. Frames can have a slightly softer look during playback versus pause at the default 
settings, even when both are set to full resolution. With High-Quality Playback toggled on, the quality of playback 
frames will match paused frames when they’re set to the same resolution and eliminate the quality “bump” when 
starting and stopping playback. However, turning High-Quality Playback on can decrease playback performance, 
including causing dropped frames.

Choose a display mode
You can display normal video, the video’s alpha channel, or one of several measurement tools.

In the Source or Program Monitor, click the wrench icon, and choose a display mode setting.

Composite Video Displays the normal video. This is the default view of a video clip or sequence.

Alpha Displays transparency as a grayscale image. If your footage has an alpha channel, this setting shows the image 
as a grayscale alpha matte with the dark areas being transparent.

Multi-Camera Displays the footage of all cameras simultaneously. You can switch between cameras to choose footage 
for the final sequence.

VR Video When video clips have VR properties associated with them, this option is enabled. Using VR Video display, 
you can simulate different viewing experiences with your equirectangular video, for example, using a VR headset such 
as the Oculus Rift or on a desktop through YouTube or Facebook. For more information on VR video, see Edit and 
publish VR videos.

Comparison View Split Program Monitor display that is useful for tasks such as matching colors between two shots or 
adjusting the intensity of an applied effect.

 

To use the waveform monitor and vectorscope displays, right-click the Lumetri Scopes window and select any of the 
waveform or vectorscope options. For more information, see View Lumetri scopes.

Use rulers and guides in the Program Monitor
Guides in the Program Monitor help you align text, graphic objects, videos, and still image clips. You can also save 
guides as templates for re-use, or to share with others.

• To show guides, choose View > Show Guides. To hide them, select View > Show Guides again.

• To lock guides, select View > Lock Guides.

Change the unit of measurement
Before working with guides, you need to show the rulers (View > Show Rulers) in the Program Monitor. Right-click 
the ruler to toggle between pixel and percentage measurement options.



99
Workspace and workflows

Last updated 11/4/2019

Toggle between pixel and percent measurement options

Add guides
1 If the rulers are not visible, select the Program Monitor and then choose View > Show Rulers.

2 Do one of the following to add a guide:

• Choose View > Add Guide or right-click a ruler and select Add Guide. In the dialog box, select the orientation 
and color of the guide, enter a position, and click OK.

• Drag from the horizontal ruler to create a horizontal guide.

• Drag from the vertical ruler to create a vertical guide.

(Optional) After adding all guides, you can lock them to prevent any accidental moving. To lock all guides, 
choose View > Lock Guides.

 

Note: 

Guides are persistent across all projects and sessions.

Remove guides
1 If guides are locked, select View > Lock Guides.

2 Do one of the following:

• To move a specific guide, drag it out of the Program Monitor.

• To delete all guides at once, choose View > Clear Guides.

Snap objects to guides
1 Choose View > Snap in Program Monitor.

2 Drag the object to the desired location. When the pointer comes within 2 pixels of a guide, it snaps to the guide. 
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Save, export, and import custom guides
You can save guides as Guides Templates, that can be exported and imported into Premiere Pro. 

Save guides
1 Select View > Guide Templates > Save Guides as Templates.

2 Type in a name for the template and click OK.

The guide template is saved as a .guides file, which is stored in your user profile. You can access it from the View > 
Guide Templates menu.

3 (Optional) You can choose to rename or delete a guide template that you have saved.

To rename a guide template: Click View > Guide Templates > Manage Guides. Click the guide template, and type 
the new name.

To delete a guide template: Click View > Guide Templates > Manage Guides. Click the guide template and click 
Delete. To select multiple guide templates, Ctrl + Click (Win) or Cmd + Click (Mac) the grey boxes at the right of 
the guide template and click Delete. To select all guide templates, click the grey box and press Ctrl + A (Win) or Cmd 
+ A (Mac).

Delete or rename Guide Templates using the Manage Guides dialog box

Import and export guides
You can share guides with your teammates if you have specific settings for action safe and title safe editing spaces.

1 Click View > Guide Templates > Manage Guides.

2 To import a guide: Click Import and navigate to a saved guide file to import it into Premiere Pro.

To export a guide: Select a guide template and click Export to save the file to your system. To select multiple guide 
templates, Ctrl + Click (Win) or Cmd + Click (Mac) the grey boxes at the right of the guide template and click Delete. 
To select all guide templates, click the grey box and press Ctrl + A (Win) or Cmd + A (Mac).

Compare edits to clips in the Program Monitor
You can compare changes to clips by turning on the Comparison View in the Program Monitor.

To turn on Comparison View, click the Comparison View icon at the bottom of the Program Monitor.
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Comparison View icon in the Program Monitor

The Comparison View in the Program monitor enables the following workflows:

• Shot Comparison (side by side and split view comparisons of different shots with a reference frame and a current 
frame). You can also use this workflow for color matching (for more information, see Color match shots). 

• Frame comparison (side by side and split view comparisons of the same frame, displaying "Before" and "After" 
results of applied effects)

Toggle between the Shot Comparison and the Frame Comparison modes by clicking the Shot or Frame 
Comparison  icon.

You can view the changes to the clip side-by-side, horizontally, or vertically by selecting the display options shown 
below.
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Comparison options

By default, the side-by-side view is displayed with the reference frame (or the Before frame) on the left, and the current 
frame (or the After frame) on the right. However, you can swap their position by clicking the Swap Sides  icon on 
the left of the Program Monitor.

If you use the vertical or horizontal split modes, you can drag the blue splitter across the image to do an onion-skinning 
comparison of the two shots.

Doing an onion skinning comparison
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Shot comparison
The Shot comparison mode allows you to compare different shots. This workflow is particularly useful for Color match 
shots.Color match shotsColor match shotsColor match shotsColor match shots

To select the current frame: Park the playhead over a frame with the clip selected for it to appear as the current frame

To select the reference frame: By default, the reference frame is the first frame of the entire sequence. However, you 
can click on the navigation icons in the reference frame to a previous or next edit point. You can also scrub to a different 
reference frame using the scrubbable timecode. Once selected, Premiere Pro remembers that reference frame 
throughout the editing session until you select a different frame.

Selecting a reference frame

Frame comparison
This mode allows you to compare one side of a frame with a Before/After effect.
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A before and after frame comparison

Open or clear a clip in the Source Monitor
To view and edit source clips listed in the Project panel or individual clip instances in a sequence, open the clips in the 
Source Monitor. The Source menu, accessed from the Source Monitor tab, lists open clips.

1 To open a clip, do any of the following:

• Double-click the clip in the Project or Timeline panel, or drag a clip from the Project panel to the Source 
Monitor. The clip appears in the Source Monitor and its name is added to the Source menu.

• Drag multiple clips or an entire bin from the Project panel into the SourceMonitor, or select multiple clips in 
the Project panel and double-click them. Clips are added to the Source menu in the order in which they were 
selected, and the last clip selected appears in the Source Monitor.

• Choose the name of the clip you want to see from the Source menu (click the triangle to the right of the current 
clip’s name on the Source tab to make the menu appear).
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Choosing a clip to view from the Source menu

• The Source menu lists master clips by name. Clips opened from a sequence get listed by their sequence name, 
clip name, and starting time in the sequence.

2 To clear a clip from the Source Monitor, in the Source menu, choose Close to clear or Close All to clear all clips.

 

You can also close all clips and the Source Monitor itself by clicking the Close button  in the Source Monitor tab.

Navigate clips in the Source menu in the Source Monitor
You can set keyboard shortcuts for navigating multiple clips loaded into the Source Monitor. Keyboard shortcuts can 
speed toggling of clips, skipping to the first or last clip, or closing one or all the clips in the Source Monitor pop-up 
menu.

1 Select Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS).

The Keyboard Shortcuts dialog box opens.

2 In the dialog box, click the triangle next to Panels, and then click the triangle next to Source MonitorPanel to reveal 
the keyboard shortcuts for that panel.

3 Set keyboard shortcuts for any of the following commands:

• Source Clip: Close

• Source Clip: Close All

• Source Clip: First

• Source Clip: Last



106
Workspace and workflows

Last updated 11/4/2019

• Source Clip: Next

• Source Clip: Previous 

4 Click OK.

Use the Source Monitor and Program Monitor time controls
The Source Monitor has several controls for moving through time (or frames) in a clip. The Program Monitor 
contains similar controls for moving through a sequence.

A Current time display  B Playhead  C Zoom scroll bar  D Time Ruler  E Duration display  

Time rulers Display the duration of a clip in the Source Monitor and sequence in the Program Monitor. Tick marks 
measure time using the video display format specified in the Project Settings dialog box. You can toggle the time rulers 
to display timecode in other formats. Each ruler also displays icons for its corresponding monitor’s markers and In and 
Out points. You can adjust the playhead, markers, and the In and Out points by dragging their icons in a time ruler.

 

Time ruler numbers are off by default. You can turn on the time ruler numbers by selecting Time Ruler Numbers in the 
panel menu of the Source or Program Monitors.

Playhead Shows the location of the current frame in each monitor’s time ruler.

Note: 

The playhead was formerly called the "current-time indicator" (CTI).

Current time displays Show the timecode for the current frame. The current time displays are at the lower left of each 
monitor’s video. The Source Monitor shows the current time for the open clip. The Program Monitor shows the 
sequence’s current time. To move to a different time. Alternatively, click in the display and enter a new time, or place 
the pointer over the time display and drag left or right. To toggle display between full timecode and a frame count, Ctrl-
click (Windows) or Command-click (Mac OS) the current time in either monitor or a Timeline panel.

Duration display Show the duration of the open clip or sequence. The duration is the time difference between the In 
point and the Out point for the clip or sequence. When no In point is set, the starting time of the clip or of the sequence 
is substituted. When no Out point is set, the Source Monitor uses the ending time of the clip to calculate duration. The 
Program Monitor uses the ending time of the last clip in the sequence to calculate duration.

Zoom scroll bars Zoom scroll bars correspond with the visible area of the time ruler in each monitor. You can drag the 
handles to change the width of the bar and change the scale of the time ruler below. Expanding the bar to its maximum 
width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. 
Expanding and contracting the bar is centered on the playhead. By positioning the mouse over the bar, you can use the 
mouse wheel to contract and expand the bar. You can also scroll the mouse wheel in the areas outside the bars for the 
same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time 
ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the bar 
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and then click in the time ruler to move the playhead to the same area as the bar. A zoom scroll bar is also available in 
the Timeline.

Note: 

Changing the Program Monitor’s time ruler or zoom scroll bar does not affect the time ruler or viewing area in a Timeline 
panel.

Viewing Source and Program Monitor controls
You can show or hide controls from the panel menus of the Source and Program Monitors. For example, you can hide 
transport controls if you know the J-K-L keyboard shortcuts for playback to gain more space to view your media.

Select or deselect the option in the panel menu to show or hide the following:

• Transport controls

• Markers

• Time ruler numbers

• Dropped frames indicator

Access to many of the same commands for showing and hiding controls can also be found in the Settings button on 
each monitor.

View safe zones in the monitors

A Action safe zone  B Title safe zone  
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  Safe zone guides are for your reference and are not included in previews or export.

? Click the Settings button below the Source Monitor or Program Monitor and choose Safe Margins. You can also 
choose Safe Margins from the panel menu of the Source Monitor or Program Monitor.

 

The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions of 
the safe zones in the Project Settings dialog box. (See Project Settings dialog box.)

Choose fields in the Source and Program Monitors
You can set the Source Monitor and Program Monitor to display the first field, second field, or both fields for 
interlaced footage. The settings in the Source Monitor are disabled when a progressive clip is opened in it. The settings 
in the Program Monitor are disabled when the active sequence uses a progressive sequence preset.

1 In the Source Monitor or Program Monitor, click the panel menu button .

2 Select Display First Field, Display Second Field, or Display Both Fields according to your need.

Nudge clips in Program Monitor
You can move a selected object in the Program Monitor by one frame at a time or by a large frame offset. This command 
is called “nudging”. You can nudge an object by moving it forward, backward, up and down in the Program Monitor. 
The nudge functionality is only available through keyboard shortcuts. For more information, see Keyboard shortcuts 
in Premiere Pro.

Select the image, text, shape, or graphic layer in the Program monitor for the nudge controls to work. Graphic layers 
with pinned layers move accordingly when the layer is nudged using the nudge controls. The undo action removes the 
nudge movement one at a time.

Set preferences
You can customize the look and behavior of Premiere Pro, from determining the default length of transitions to setting 
the brightness of the user interface. Most of these preferences remain in effect until you change them. The preferences 
you set for scratch disks, however, are saved with your projects. Whenever you open a project, it automatically defaults 
to the scratch disks you selected for it when you set up that project.

• To open the Preferences dialog box, choose Edit > Preferences (Windows) or Premiere Pro > Preferences (Mac 
OS), and select the category of preferences you want to change.

• To restore default preference settings, hold down Alt (Windows) or Option (Mac OS) while the application is 
starting. You can release the Alt key or Option key when the splash screen appears.

• To restore default preference settings and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-
Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash 
screen appears.

Preferences are stored in the following location:

• For Windows: <drive>\Users\<user name>\Documents\Adobe\Premiere Pro\<version>\Profile-<user name>

• For Mac OS: <drive>/Users/<user name>/Documents/Adobe/Premiere Pro/<version>/Profile-<user name>

http://help.adobe.com/en_US/premierepro/cs/using/WS1BF3BAAB-A930-44e3-8DFA-50D5C58A1A1Aa.html#WSFA3FECD9-86F8-4fd9-A107-7A5992420A42
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#program_monitor_panel
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#program_monitor_panel
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Set general preferences
In the General pane of the Preferences dialog box, you can customize settings for several things from transition 
duration to tool tips, like the following:

• At Startup

You can choose to display Premiere Pro's Start screen or display the files that you most recently opened.

• When Opening a Project

Specify whether you want to see the Start screen or the Open dialog when opening a project.

• Bins

Bin behavior when double-clicking a bin, or double-clicking with the Shift or Option keys can be controlled in the 
Bins preference.

• Projects

Project behavior when double-clicking a project, or holding the Alt key while clicking a project.

• Show Event Indicator

To turn off the event notification pop-up window that appears in the lower right-corner of the user interface, 
deselect this preference. For more information, see Event notification.

• Show Tool Tips

Lets you turn tool tips on or off.

• Enable Display Color Management

When this option is turned on, Premiere Pro reads the ICC profile selected in your operating system and does a 
conversion to display colors perfectly on the monitor.  This feature applies to the Premiere Pro Program and Source 
monitors, thumbnail previews in the Project panel, Media browser in Premiere Pro and Media Encoder, and export 
and encoding previews in Premiere Pro and Media Encoder.

By default, color management is disabled in Premiere Pro and Media Encoder. 

Leave Color Management off if your screen matches the media on the timeline. This works well for Rec. 709 and 
sRGB and YouTube delivery.

Turning Color Management on is useful for scenarios where you want your display to reproduce the color 
appearance of the timeline on a reference monitor.

Note: 

Premiere Pro does not color manage external transmit monitors hooked up through video cards from companies like 
AJA or Blackmagic. Configure that hardware outside Premiere Pro. 

Premiere Pro, however, does color manage a secondary computer monitor used as a transmit monitor. It is part of the 
desktop of the operating system - hooked up through HDMI, Display Port, DVI, or  Thunderbolt. 

Enabling Display Color Management does not change the colors in your exported files. It only manages the colors that 
you see displayed on your monitor. It is necessary so that you can accurately judge what the colors look like on a true 
Rec709 display (HDTV for example).  In the past, it was necessary to manually set your OS display profile to Rec709 to 
view accurate colors, and sometimes it was not possible. Display color management takes the guesswork and displays 
correct colors no matter what ICC profile your display is set to in the OS.

For more information, see Color management in Premiere Pro.

http://helpx.adobe.com/en/premiere-pro/using/correcting-mistakes.html#Event notification
http://helpx.adobe.com/en/premiere-pro/kb/color-management.html
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Set Appearance preferences
In the Appearance pane of the Preferences dialog box, you can set the overall brightness of the user interface.

You can also control the brightness and saturation of the blue highlight color, interactive controls, and focus indicators.

Set Audio Preferences
• Automatch Time

The Automatch Time preference specifies the time, in the Audio Mixer, for any control that has been adjusted to 
return to its previous setting. Affected controls are Volume, Pan, Effect, and Send parameter knobs in Audio, 
Submix, and (except sends) Master track. Automatch Time preference affects properties in Touch mode, and in Read 
mode for effects with keyframes.

• 5.1 Mixdown Type

Specifies how Premiere Pro mixes source channels to 5.1 audio tracks.

 

Link

• Play Audio While Scrubbing

Enables audio scrubbing. You can create a keyboard shortcut called “Toggle Audio During Scrubbing” to toggle 
audio scrubbing on or off while scrubbing. Using a keyboard shortcut is preferable to returning to the Preferences 
dialog box each time you want to turn audio scrubbing on or off.

 

Link

• Maintain Pitch While Shuttling

Lets you maintain the audio pitch during scrubbing and playback while using the J,K,L keys. Selecting this 
preference helps improve the clarity of speech when playback is at a higher or slower than normal speed.

 

Link

• Mute Input During Timeline Recording

To prevent monitoring of the audio inputs while recording the timeline, check this box. 

 

Link

• Automatic audio waveform generation

To let Premiere Pro automatically generate waveforms when importing audio, select this preference. To avoid 
showing audio waveforms, deselect this preference.

 

Link

• Render Audio When Rendering Video

To let Premiere Pro automatically renders audio previews whenever it renders video previews, select this preference. 
For more information, see Render audio when rendering video.

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/rendering-previewing-sequences.html#render_audio_when_rendering_video
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Link

• Automation Keyframe Optimization

Defines the linear keyframe thinning and minimum time interval thinning.

 

Link

• Linear Keyframe Thinning

Creates keyframes only at points that don’t have a linear relationship to the start and end keyframes. For example, if 
you are automating a fade from 0 dB to –12 dB. With this option selected, Premiere Pro creates keyframes only at 
the points that represent an increase in value from the beginning (0 dB) and ending (–12 dB) keyframes. If you don’t 
select this option, Premiere Pro creates several incremental keyframes of identical values between those two points, 
depending on the speed at which you change the value. This option is selected by default.

 

Link

• Minimum Time Interval Thinning

Creates keyframes only at intervals larger than the value you specify. Enter a value from 1 through 2000 
milliseconds.

Link

• Large Volume Adjustment

This preference lets you set the number of decibels to increase when using the Increase Clip Volume Many 
command.

 

Link

• Render Edit in Audition files to

While sending clips to Audition, you can save these files in the scratch disk location, or next to the original media 
file.

 

Link

• Audio Plug-in Manager

Launches the Audio Plug-in Manager dialog box to let you work with third-party VST3 plug-ins, and Audio Units 
(AU) plug-ins on Mac.

Set Audio Hardware preferences
In the Audio Hardware pane of the Preferences dialog box (Edit > Preferences > Audio Hardware), you can specify 
the computer audio device and settings. You can also specify the ASIO and MME settings (Windows only), or 
CoreAudio setting (Mac OS only) that Premiere Pro uses for audio playback and recording. When you connect an 
audio hardware device, the hardware settings for that device type, such as default input, default output, master clock, 
latency, and sample rate are loaded in this dialog box. For example, the following screen shows the settings for a 
connected MME device (Windows) in which you can modify the default selections in properties:  

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
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MME Audio Hardware Preferences

The following image shows the preferences for low-latency CoreAudio devices that can support input-only, output-
only, and full-duplex modes. You can change the properties such as Master Clock (MOTU, SPDIF, and ADAT)  and I/O 
Buffer Size (low latency, 32 samples). 
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CoreAudio Hardware Preferences

Configure audio inputs and outputs
When you configure inputs and outputs for recording and playback, Adobe Premiere Pro can use these kinds of sound 
card drivers:

In Windows, ASIO drivers support professional cards and MME drivers typically support standard cards.

In Mac OS, CoreAudio drivers support both professional and standard cards.

ASIO and CoreAudio drivers are preferable because they provide better performance and lower latency. You can also 
monitor audio as you record it and instantly hear volume, pan, and effects changes during playback.

1 Choose Edit > Preferences > Audio Hardware (Windows) or Preferences > Audio Hardware (Mac OS).

2 From the Device Class menu, choose the driver for the sound card you want to use.

3 Choose a Default Input and Output from the card. See Assign audio inputs and outputs to tracks in Adobe Audition 
Help.

4 (MME and CoreAudio) For Master Clock, choose the input or output to which you want other digital audio 
hardware to synchronize (ensuring accurate alignment of samples).

5 For I/O Buffer Size (ASIO and CoreAudio) or Latency (MME), specify the lowest setting possible without audio 
dropouts. The ideal setting depends on the speed of your system, so some experimentation is necessary.

http://helpx.adobe.com/en/audition/using/multitrack-routing-eq-controls.html#main-pars_heading_1
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6 Choose a Sample Rate for the audio hardware. (For common rates for different output mediums, see 
Understanding sample rate in Adobe Audition Help.)

7 (Optional) To optimize the performance of ASIO and CoreAudio cards, click Settings. For more information, 
consult the documentation for the sound card. 

8 Under Output Mapping, you can specify the target speaker in your computer sound system for each supported 
audio channel.

Set Auto Save preferences
• Automatically Save Projects

By default, Premiere Pro automatically saves your project every 15 minutes and retains the last five versions of the 
project file on the hard disk. 

You can revert to a previously saved version at any time. Archiving many iterations of a project consumes relatively 
little disk space because project files are much smaller than source video files. It’s best to save project files to the same 
drive as your application. Archived files are saved in the Premiere Pro Auto-Save folder.

• Automatically Save Every

Automatically save Projects, and type the number of minutes you would like between saves.

Link

• Maximum Project Versions

Enter the number of versions of a project file you want to save. For example, if you type 10, Premiere Pro saves the 
ten most recent versions.

Note: 

When you specify auto-save to occur at regular intervals, Premiere Pro auto-saves a project on detecting changes to the 
project file.

The auto-save occurs irrespective of whether you manually save the changes to the project or not. Earlier, Premiere Pro 
would not execute auto-save if you manually saved within the interval setting. If the system goes idle for a period beyond 
the interval setting, Premiere Pro forces an auto-save.

• Save Backup Project To Creative Cloud

To let Premiere Pro auto-save your projects directly to your Creative Cloud-based storage, select this preference.

When Premiere Pro auto-saves a project, a directory named "auto-save" is created in your Creative Cloud online 
storage. All the backed-up projects are stored in the "auto-save" directory.

You can access your backed-up projects from the Files tab of your Creative Cloud desktop application. Or you can 
access the files from your Creative Cloud account on the Web.

• Auto Save also saves the current project(s)

When this setting is enabled, Auto Save creates an archived copy of your current projects, but also saves the current 
working project. This setting is off by default.

Auto saved versions have a suffix with the date and time it was saved (yy-mm-dd-hh-mm-ss) appended to the 
project name (for example, ProjectName-2018-08-31_09-53-41.prproj).

http://helpx.adobe.com/en/audition/using/digitizing-audio.html#main-pars_heading_1
http://helpx.adobe.com/premiere-pro/using/
https://creative.adobe.com/
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When an auto save occurs, Premiere Pro creates a new backup project file and adds it to the auto-save folder as an 
emergency project backup. This file is always the latest saved version of that project. Here are some of the 
characteristics of the emergency back project file:

• The backup file has the same name as the project, it does not have any suffix.

• Premiere Pro produces only one emergency backup file per project, and it is overwritten at each Auto Save 
interval and when you save the current project.

Set Capture preferences
Controls how Premiere Pro transfers video and audio directly from a deck or camera. (None of the other project 
settings options affect capturing.) The contents of this panel depend on the editing mode. More capture formats and 
options appear if you install other software, such as software included with a capture card certified to be compatible 
with Premiere Pro.

Note: 

For P2 DVCPRO 50 and P2 DVCPRO HD projects, the Capture Format setting is not relevant. It is because the assets are 
captured and recorded directly to the P2 card as digital files by the camera.

Set Control Surface preferences
In the Control Surface panel of the Preferences dialog, you can configure your hardware control device.

The Edit, Add, and Remove buttons let you add, edit, or remove control surfaces in your configuration.

Under Device Class, click Add to select the device. You can add either EUCON or Mackie. Or you can add both.

To specify configure settings like MIDI Input Device and MIDI Output Device for the selected control surface, click 
Edit.

For more information on using control surface controls with Premiere Pro, see Control surface support.

Set Device Control preferences
In the Device Control pane of the Preferences dialog box, you specify the settings Premiere Pro uses to control a 
playback/recording device, such as a VTR or camcorder.

Set Graphics preferences
You can set the following preferences for working with the Essential Graphics panel. All changes take effect the next 
time you create a text layer.

Link

• Text Engine

If you need support for Western, Chinese, Japanese, Latin, or Korean languages, select European and East Asian. 
If you need  Middle-eastern or Indic language support, choose South Asian and Middle Eastern. 

Link

• Editing Text in Middle Eastern Languages

If you need Ligature support, select Ligatures. If you want support for Hindi numerals, select Hindi Digits. You can 
also choose if you want the text to flow left to right or right to left.

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
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• Missing Font Replacement

You can define a custom replacement font in the Graphics tab. This font is set as the default font when the fonts in 
a Motion Graphics Template cannot be synced.

Graphic preferences

Set Labels preferences
• Label Colors

In the Label Colors section, you can change the default colors and color names. You can label assets with these 
colors and color names in the Project panels.

• Label Defaults

In the Label Defaults section, you can change the default colors assigned to bins, sequences, and different types of 
media.
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Set Media preferences
• Indeterminate Media Timebase

Specifies the frame rate for imported still-image sequences.

• Timecode

Specifies whether Premiere Pro shows the original timecode imported clips, or assigns new timecode to them, 
starting at 00:00:00.

 

Link

• Frame Count

Specifies whether Premiere Pro assigns a 0, or a 1 to the first frame of an imported clip, or assigns a number by 
timecode conversion.

• Default Media Scaling

To specify whether you want to Scale to frame size or Set to frame size, set this media preference. If you select scale 
to frame size, then Premiere Pro automatically scales imported assets to the project’s default frame size. 

 

• Write XMP ID To Files On Import

To write ID information into XMP metadata fields, select this check box.

• Write clip markers to XMP

To specify where you want Premiere Pro to save clip marker, set this option. If you select this option, clip markers 
are saved with the media file. If you turn off this option, clip markers are saved in the Premiere Pro project file.

• Enable Clip And XMP Metadata Linking

To link clip metadata to XMP metadata, so that changing one changes the other, select this check box.

• Include Captions On Import

To detect and automatically import embedded closed caption data in an embedded closed caption file, select this 
check box. Deselect this check box to not import embedded captions, which helps save time while importing.

• Enable proxies

If you want Premiere Pro to automatically switch to displaying the proxy video in the timeline after a proxy job is 
complete, select this option.

• Allow duplicate media during project import

If you want to allow duplicate media while importing a project, select this option. Deselect this option if you don't 
want multiple copies while importing.

• Automatically Hide Dependent Clips

When you select this option, Premiere Pro hides the master clips when dragging in a sequence from another project.

• Enable accelerated H.264 decoding (required restart)

If you want H.264 editing to be faster by using the hardware decoders in your system, select this option.

Note: 

http://helpx.adobe.com/premiere-pro/using/
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This option is dimmed if your system does not support this feature. For more information, see Hardware acceleration 
system requirements.

• Growing Files

Premiere Pro supports growing files for OP1A MXF files. The preference allows users to opt whether Premiere 
automatically refreshes as they grow, and if so, how frequently. This preference allows you to edit with these files in 
your project immediately.

Set Media Cache preferences
The Media Cache is where Premiere Pro stores accelerator files, including peak files (.pek) and conformed audio (.cfa). 
Premiere Pro. Clearing old or unused media cache files can help maintain optimal performance. Deleted cache files are 
recreated whenever source media requires them.

Change the location of media cache files
For best performance, choose a fast SSD or NVME drive for your Media Cache - ideally a on a dedicated drive. You can 
change the locations of the media cache files by clicking Browse and navigating to the desired folder location. If needed, 
you can save the Media Cache on the same drive as your media.

Remove media cache files
You can clear the Media Cache after you wrap up projects, which removes unnecessary preview render files and saves 
storage space.

1 To remove media cache files, click the Delete button next to Remove Media Cache Files.

Option to remove media cache files

2 In the Delete Media Cache Files dialog box that opens, you can choose to:

• Delete unused media cache files - Deleting unused media cache files removes files that were created for source 
media that can no longer be found.

http://helpx.adobe.com/en/premiere-pro/system-requirements.html#hardware-acceleration-system-requirements
http://helpx.adobe.com/en/premiere-pro/system-requirements.html#hardware-acceleration-system-requirements
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• Delete all media cache files from the system - Deleting all media cache files deletes all cache files from the 
current location. Deleted cache files are recreated automatically whenever source media requires them. To 
remove all media cache files, restart Premiere Pro and select this option before opening any project.

3 Click OK.

Automatically manage your media cache files
You can set your preferences for the media cache using the following options:

• Do not delete cache files automatically - This setting is enabled by default in the Media Cache Preferences. 
Automatic deletion of media cache files applies only to .pek, .cfa and .ims files within the subdirectory folders Peak 
Files and Media Cache Files.

• Automatically delete cache files older than - The default value is 90 days. You can change it to a time period of 
your preference.

• Automatically delete oldest cache files when cache exceeds - The default is 10% of the volume size where the 
media cache is located.

Note: 

When either the age or size preference is enabled, changes take place after quitting and restarting Premiere Pro. On the next 
application launch, Premiere Pro determines whether the media cache files meet the criteria for deletion, and if so, begins 
deletion 10 minutes after launch.

This housekeeping then occurs on a weekly basis from that point onward.

Set Memory preferences
In the Memory pane of the Preferences dialog box, you can specify the amount of RAM reserved for other applications, 
and for Premiere Pro. For example, as you reduce the amount of RAM reserved for other applications, the amount of 
RAM left available for Premiere Pro increases.

Some sequences, such as those containing high-resolution source video or still images, require large amounts of 
memory for the simultaneous rendering of multiple frames. These assets can force Premiere Pro to cancel rendering 
and to give a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the 
Optimize Rendering For preference from Performance to Memory. Change this preference back to Performance when 
rendering no longer requires memory optimization.

Set Playback preferences
In the Playback pane of the Preferences dialog box, you can select the default player for audio or video, and set preroll 
and postroll preferences. You can also access device settings for third-party capture cards.

Premiere Pro uses the player to play media from clips and sequences for the following:

• Source Monitor

• Program Monitor

• The preview area at the top of the Project panel

• Trim mode

• Trim Monitor

• Multi-Camera Monitor

• The video transition preview in the Effect Controls panel.
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You can choose the default player for your computer, or a third-party plug-in player for Premiere Pro. Third-party 
players are installed with some capture cards.

Preroll: The number of seconds before an edit point when playing back footage for several editing functions.

Postroll: The number of seconds after an edit point when playing back footage for several editing functions.

Step forward/Back Many: Specifies the number of frames to move when you use the keyboard shortcut Shift+Left or 
Right arrow. The default is set to ten frames.

Pause Media Encoder queue during playback: Pauses the encoding queue in Adobe Media Encoder when you are 
playing back a sequence or a project in Premiere Pro. 

Audio Device: Choose an audio device in the Audio Device menu.

Video Device: Set up DV and third-party devices for output by clicking the Settings button. If a third-party capture 
card is installed, click the Settings button to access the Mercury Transmit dialog box for video formats, and pixel 
formats.A check box is available for disabling video output when in the background.

Set Sync Settings preferences
When you work with Premiere Pro on multiple machines, managing and syncing preferences, presets, and libraries 
between them can be time-consuming, complex, and error prone. The new Sync Settings feature lets you sync your 
general preferences, keyboard shortcuts, presets, and libraries to the Creative Cloud. For more information, see Sync 
Settings in Premiere Pro.

Set Timeline preferences
Audio, video, and still images have a default duration in Premiere Pro. 

• Video and Audio Transition defaults

Specify the default duration for audio and video transitions.

• Still Image Default Duration

To display still images, specify the default duration.

• Timeline Playback Auto-Scrolling

When a sequence is longer than the visible timeline, you can select from different options to auto-scroll the timeline 
during playback.

• Page Scroll moves the timeline automatically to a new view after the playhead moves offscreen. Selecting this 
option ensures that playback is continuous and doesn't stop. 

• Smooth Scroll keeps the playhead in the middle of the screen, while the clips and time ruler move by.

• Timeline Mouse Scrolling

You can choose vertical or horizontal scrolling. By default, mouse scrolling is horizontal for Windows and vertical 
for Mac OS. For Windows, press the Ctrl key to switch to vertical scrolling.

• Default Audio Tracks

Defines the type of track in which the clip audio channels are presented when a clip is added to a sequence—Mono, 
Stereo, 5.1, or Multichannel Mono. Premiere Pro imports and renders each of these track types in the source format 
(if you select the Use File option) or converted to another track format (if you select one of the track types other than 
Use File). The following list describes the compatibility between tracks and clip types:

• Mono tracks can hold mono and stereo clips.

http://helpx.adobe.com/premiere-pro/using/sync-settings-cc.html
http://helpx.adobe.com/premiere-pro/using/sync-settings-cc.html
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• Stereo tracks can hold mono and stereo clips.

• 5.1 tracks can hold only 5.1 clips.

• Adaptive tracks can hold mono, stereo, and adaptive (multichannel) clips (but not 5.1).

The following definitions describe how each track type is interpreted in Premiere Pro and presented when dropped 
into a sequence:

Mono Media Lets you specify how mono files must be interpreted inside Premiere Pro. The mapping works as 
follows:

• Use File imports the file in the same format, mono.

• Mono imports the file as mono, as what happens when you select Use File as the source file and your preference 
being mono.

• Stereo imports the mono media file as stereo. The mono channel in the file is assigned to one channel in stereo 
and the other channel is left as silent for the media to be interpreted as stereo.

• 5.1 imports the mono file as a 5.1 surround clip. The mono channel in the file is mapped to one channel in 5.1 
format along with five silent channels to interpret the file as 5.1 surround media.

• Adaptive imports the file as an N (Max N is 32) channel clip with the mono channel as the first channel.

Stereo Media Lets you specify how files that are inherently stereo must be interpreted in Premiere Pro. Here are the 
possibilities:

• Use File imports the file as in the source format, in this case, stereo.

• Mono imports the file as mono. The L-R channels in the stereo are interpreted as two mono channels.

• Stereo imports the file as stereo with the channel mapping exactly as the source format. 

• 5.1 imports the file as 5.1 surround clip. The stereo channels in the file along with the four silent channels are 
interpreted as 5.1 surround media.

• Adaptive imports the file as an N (Max N is 32) channel clip with the stereo channels as the first 2 channels.

5.1 Media Lets you specify how Premiere Pro must treat 5.1 media files. The options are:

• Use File imports the file in the source format, in this case, as 5.1 channel surround media. 

• Mono imports file as mono, which results in six mono channels.

• Stereo imports file as stereo, mapping the six channels to three stereo pairs.

• 5.1 imports the file as 5.1 media, with the mapping kept exactly as in the source file. In this case, it works the 
same as the Use File option. 

• Adaptive imports the file as an N (Max N is 32) channel clip with the first six channels and the rest of them as 
silent. 

Multichannel Mono Media Lets you specify how files that have N discrete channels are interpreted inside PPro. The 
options are:

• Use File Imports the file in the source format, in this case, as multichannel mono media with the same number 
of channels as in the source.

• Mono Same as Use File, that is, all N channels are kept as N mono tracks.

• Stereo The N mono channels in the source are grouped into (N/2) stereo pairs.

• 5.1 Imports a multichannel mono file as sets of one or more 5.1 tracks by adding extra silent channels (if needed) 
to complete sets of 5.1 configuration.
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• Adaptive Imports the file as an N (Max N is 32) channel clip with the channels mapped to the same number of 
mono channels in the source media.

• Set Focus On The Timeline When Performing Insert/Overwrite Edits

Select this preference if you want the timeline to be active, not the Source Monitor, after you make an edit.

• Snap Playhead In Timeline When Snap Is Enabled

To turn on snapping, select this preference.

With snapping turned on, moving the playhead in the timeline, makes the playhead snap or jump to an edit directly. 
For example, you can align the playhead to a specific marker with snapping enabled.

Toggle snapping on and off by pressing S on the keyboard.

• At playback end, return to beginning when restarting playback

Use this option to control what happens when you are at the end of a sequence and you restart playback. If this 
option is not selected, Premiere Pro stops. If you select this option, Premiere Pro jumps back to the beginning.

• Display Out Of Sync Indicators For Unlinked Clips

Displays out-of-sync indicators for audio and video when they are unlinked and moved out of sync.

Link

• Play work area after rendering previews

If you want Premiere Pro to play the whole project from the beginning after rendering, select this preference.

• Render Audio When Rendering Video

To let Premiere Pro automatically renders audio previews whenever it renders video previews, select this preference. 
For more information, see Render audio when rendering video.

• Show Clip Mismatch Warning Dialog

When you drag a clip into a sequence, Premiere Pro detects if the attributes of the clip match the sequence settings. 
If the attributes do not match, the Show Clip Mismatch Warning dialog box appears.

• Fit Clip Dialog Opens For Edit Range Mismatches

When you have different In and Out points set in the Source Monitor and Program Monitor, a Fit Clip dialog box 
appears. The Fit Clip dialog lets you choose the In and Out points to use. Select this preference to let Premiere Pro 
remember your choice and not display the Fit Clip dialog box every time.

• Match frame sets in point

When you enable this option, Premiere Pro opens the master clip in the Source Monitor and adds a point at the 
current time indicator (playhead) instead of showing the clip in and out points.

Set Trim preferences
The Trim Monitor includes Large Trim Offset buttons. Clicking one of these buttons moves a trim point earlier or later. 
In the Trim pane of the Preferences dialog box, you can specify the number of frames that the Large Trim Offset buttons 
move trim points.

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/rendering-previewing-sequences.html#render_audio_when_rendering_video
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Reset preferences
One way to troubleshoot issues in Premiere Pro is to reset preferences. Trashing preferences resets the program to its 
factory defaults. Resetting preferences will undo most of your customizations such as:

• length of your default transitions

• brightness of the user interface

• label colors

• audio hardware settings

• workspace changes (such as resizing and moving panels)

Preferences that you set for scratch disks, however, are saved with your projects. Whenever you open a project, it 
automatically defaults to the scratch disks you selected for it when you set up that project.

Watch this video to learn how you can reset preferences in Premiere Pro.

Viewing time: 27 seconds

Video

Cross-application workflows
You can use various other Adobe applications to enhance or modify the assets used in a Premiere Pro project. Also, you 
can use Premiere Pro to edit projects begun in other applications.

Edit a clip in its original application
In Premiere Pro, the Edit Original command opens clips in the applications associated with their file types. You can 
edit clips in the associated applications. Premiere Pro automatically incorporates the changes into the current project 
without replacing files. Similarly, Premiere Pro sequences placed in other applications, such as Adobe After Effects can 
be opened with the host product’s Edit Original command.

1 Select a clip in either the Project panel or Timeline panel.

2 Choose Edit > Edit Original.

 

You can export a movie from Premiere Pro with the data necessary for the Edit Original command. In the Export Movie 
Settings dialog box, choose Project from the Embedding options menu.

Copy between After Effects and Premiere Pro
• From the After Effects Timeline panel, you can copy layers based on audio or video footage items (including solids) 

and paste them into the Adobe Premiere Pro Timeline panel.

• From the Adobe Premiere Pro Timeline panel, you can copy assets (any items in a track) and paste them into the 
After Effects Timeline panel.

• From either After Effects or Adobe Premiere Pro, you can copy and paste footage items to the other’s Project panel.

note: You can’t, however, paste footage items from the After Effects Project panel into the Adobe Premiere Pro Timeline 
panel.

https://www.youtube.com/embed/Hi0Vq2rCdwE
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If you want to work with all clips or a single sequence from an Adobe Premiere Pro project, use the Import command 
instead to import the project into After Effects.

 

Use Adobe Dynamic Link to create dynamic links, without rendering, between new or existing compositions in After Effects 
and Adobe Premiere Pro. For more information, see Adobe Dynamic Link.

 

Copy from After Effects to Adobe Premiere Pro
You can copy a layer based on a footage item from an After Effects composition and paste it into an Adobe Premiere 
Pro sequence. Adobe Premiere Pro converts these layers to clips in the sequence and copies the source footage item to 
its Project panel. If the layer contains an effect that is also used by Adobe Premiere Pro, Adobe Premiere Pro converts 
the effect and all of its settings and keyframes.

You can also copy nested compositions, Photoshop layers, solid-color layers, and audio layers. Adobe Premiere Pro 
converts nested compositions to nested sequences, and solid-color layers to color mattes. You cannot copy shape, text, 
camera, light, or adjustment layers to Adobe Premiere Pro.

1 Start Adobe Premiere Pro (you must start Adobe Premiere Pro before you copy the layer in After Effects).

2 Select a layer (or layers) from the After Effects Timeline panel.

Note: 

 If you select multiple layers and the layers don’t overlap in After Effects, they’re placed on the same track in Adobe 
Premiere Pro. On the other hand, if the layers overlap in After Effects, the order in which you select them determines 
the order of their track placement in Adobe Premiere Pro. Each layer is placed on a separate track, and the last selected 
layer appears on Track 1. For example, if you select layers from top to bottom, the layers appear in the reverse order in 
Adobe Premiere Pro, with the bottom-most layer on Track 1. 

3 Choose Edit > Copy.

4 In Adobe Premiere Pro, open a sequence in the Timeline panel.

5 Move the current-time indicator to the desired location, and choose either Edit > Paste or Edit > Paste Insert.

Results of pasting into Premiere Pro
When you paste a layer into an Adobe Premiere Pro sequence, keyframes, effects, and other properties in the copied 
layer are converted as follows:

After Effects item Converted to in Adobe Premiere Pro Notes

Audio volume property Channel Volume filter

Blending modes Blending modes supported by 
Adobe Premiere Pro are converted

Effect properties and keyframes Effect properties and keyframes, if the effect 
also exists in Adobe Premiere Pro

Adobe Premiere Pro lists unsupported 
effects as offline in the Effect Controls panel. 
Some After Effects effects have the same 
names as those in Adobe Premiere Pro, but 
since they’re actually different effects, they 
aren’t converted.

Expressions Not converted
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Copy from Adobe Premiere Pro to After Effects
You can copy a video or audio asset from an Adobe Premiere Pro sequence and paste it into an After Effects 
composition. After Effects converts assets to layers and copies the source footage items into its Project panel. If the asset 
contains an effect that is also used by After Effects, After Effects converts the effect and all of its settings and 
keyframes.

You can copy color mattes, stills, nested sequences, and offline files, too. After Effects converts color mattes into solid-
color layers and converts nested sequences into nested compositions. When you copy a Photoshop still image into After 
Effects, After Effects retains the Photoshop layer information. You cannot paste Adobe Premiere Pro titles into After 
Effects, but you can paste text with attributes from the Adobe Premiere Titler into After Effects.

1 Select an asset from the Adobe Premiere Pro Timeline panel.

2 Choose Edit > Copy.

3 In After Effects, open a composition in the Timeline panel.

4 With the Timeline panel active, choose Edit > Paste. The asset appears as the topmost layer in the Timeline panel.

Note: 

To paste the asset at the current-time indicator, place the current-time indicator and press Ctrl+Alt+V (Windows) or 
Command+Option+V (Mac OS).

Results of pasting into After Effects
When you paste an asset into an After Effects composition, keyframes, effects, and other properties in a copied asset 
are converted as follows:

Layer markers Clip markers

Masks and mattes Not converted

Stereo Mixer effect Channel Volume filter

Time Remap property Time Remapping effect

Time Stretch property Speed property Speed and time stretch have an inverse 
relationship. For example, 200% stretch in 
After Effects converts to 50% speed in Adobe 
Premiere Pro.

Transform property values and keyframes Motion or Opacity values and keyframes The keyframe type—Bezier, Auto Bezier, 
Continuous Bezier, or Hold—is retained.

Source settings for R3D source files Source settings for R3D source files

Adobe Premiere Pro asset Converted to in After Effects Notes

Audio track Audio layers Audio tracks that are either 5.1 surround or 
greater than 16-bit aren’t supported. Mono 
and stereo audio tracks are imported as one or 
two layers.

Bars and tone Not converted

Blending modes Converted

Clip marker Layer marker

After Effects item Converted to in Adobe Premiere Pro Notes
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Note: 

When you import a Premiere Pro project into After Effects, features are converted in the same manner as they are 
converted when copying from Premiere Pro to After Effects.

Working with Photoshop and Premiere Pro
If you use Photoshop to create still images, you can use Premiere Pro to make them move and change. You can animate 
an entire image or any of its layers.

You can edit individual frames of video and image sequence files in Photoshop. In addition to using any Photoshop tool 
to edit and paint on video, you can also apply filters, masks, transformations, layers styles, and blending modes. You 
can paint using the Clone Stamp, Pattern Stamp, Healing Brush, or Spot Healing Brush. You can also edit video frames 
using the Patch tool. 

In Photoshop, with the Clone Stamp, you can sample a frame from a video layer and paint with the sampled source onto 
another video frame. As you move to different target frames, the source frame changes relative to the frame from which 
you initially sampled.

After making edits, you can save the video as a PSD file, or you can render it as a QuickTime movie or image sequence. 
You can import any of these back into Premiere Pro for further editing.

If you use Premiere Pro to create movies, you can use Photoshop to refine the individual frames of those movies. In 
Photoshop, you can do any of the following:

• Remove unwanted visual elements.

Color mattes Solid-color layers

Crop filter Mask layer

Frame Hold Time Remap property

Motion or Opacity values and keyframes Transform property values and keyframes Keyframe type—Bezier, Auto Bezier, 
Continuous Bezier, or Hold—is retained.

Sequence marker Markers on a new solid-color layer To copy sequence markers, you must either 
copy the sequence itself or import the entire 
Adobe Premiere Pro project as a 
composition.

Speed property Time Stretch property Speed and time stretch have an inverse 
relationship. For example, 50% speed in 
Adobe Premiere Pro is converted to 200% 
stretch in After Effects.

Time Remapping effect Time Remap property

Titles Not converted

Universal counting leaders Not converted

Video and audio transitions Opacity keyframes (Cross dissolve only) or 
solid-color layers

Video effect properties and keyframes Effect properties and keyframes, if the effect 
also exists in After Effects

After Effects doesn’t display unsupported 
effects in the Effect Controls panel.

Volume and Channel Volume audio filters Stereo mixer effect Other audio filters are not converted.

Source settings for R3D source files Source settings for R3D source files

Adobe Premiere Pro asset Converted to in After Effects Notes



127
Workspace and workflows

Last updated 11/4/2019

• Draw on individual frames.

• Use the superior selection and masking tools to divide a frame into elements for animation or compositing.

Video tutorials for Premiere Pro and Photoshop workflow

• Learn how Photoshop makes it super-easy to produce graphic and photographic content for video editing in this 
tutorial.

• Watch this tutorial to learn how to work with unflattened Photoshop files in your video projects.

• This video tutorial explains how to import a Photoshop file into Premiere Pro and access individual layers to work 
on selective animation and effects.

Comparative advantages for specific tasks

The strengths of Premiere Pro lie in its numerous video editing features. You can use it to combine Photoshop files with 
video clips, audio clips, and other assets. You can use the Photoshop files, for example, as titles, graphics, and masks.

In contrast, Photoshop has excellent tools for painting, drawing, and selecting portions of an image. The Photoshop 
Quick Selection tool and Magnetic Lasso tool make it easy to create a mask from a complex shape. Rather than hand-
drawing a mask in Premiere Pro, consider doing this work in Photoshop. Similarly, if you are applying several paint 
strokes by hand to get rid of dust, consider using the Photoshop paint tools.

The animation and video features in Photoshop Extended include simple keyframe-based animation. Premiere Pro, 
however, provides quite a bit more keyframe control over various properties.

Exchanging still images

Premiere Pro can import and export still images in many formats. For greatest versatility, however, use the native 
Photoshop PSD format when transferring individual frames or still image sequences from Photoshop to Premiere Pro.

When you import a PSD file into Premiere Pro, you can choose whether to import it as a flattened image, or with its 
layers separate and intact.

It is often a good idea to prepare a still image in Photoshop before importing it into Premiere Pro. Examples of such 
preparation include correcting color, scaling, and cropping. It is often better to change a source image in Photoshop 
than to have Premiere Pro perform the same operation many times per second as it renders each frame for previews or 
final output.

In Photoshop, you can create a PSD document that is set up correctly for a specific video output type. From the New 
File dialog box, select a Film & Video preset. In Premiere Pro, you can create a PSD document that matches your 
composition and sequence settings. Choose File > New > Photoshop File.

Exchanging movies

You can no longer exchange PSD video files with Photoshop, however, you can render a movie directly from Photoshop 
and then import it back into Premiere Pro. For example, you can create a QuickTime movie from Photoshop that can 
then be imported into Premiere Pro.

Color

Premiere Pro works internally with colors in an RGB (red, green, blue) color space. If you want to edit video clips you 
create in Photoshop in Premiere Pro, create the clips in RGB. 

If you want to broadcast the final movie it is best to ensure, in Photoshop, that the colors in your image are broadcast-
safe. Assign the appropriate destination color space—for example, SDTV (Rec. 601)—to the document in Photoshop.

http://helpx.adobe.com/en/premiere-pro/how-to/generate-titles-graphics-video.html
http://helpx.adobe.com/en/premiere-pro/how-to/generate-titles-graphics-video.html
http://helpx.adobe.com/en/premiere-pro/how-to/premiere-handles-layers-imported-psd.html
http://helpx.adobe.com/en/premiere-pro/how-to/create-animated-flyin-premiere-cc.html
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Create and edit Photoshop files
You can create a still Photoshop file that automatically inherits the pixel and frame aspect ratio settings of your Premiere 
Pro project. You can also edit any still image file in a Premiere Pro project in Photoshop.

Create a Photoshop file in a project
? Choose File > New > Photoshop File.

Photoshop opens with a new blank still image. The pixel dimensions match the project’s video frame size, and image 
guides show the title-safe and action-safe areas for the project.

Edit a still image file in Photoshop
From within a project, you can open an image file in most formats that Adobe Photoshop supports. Premiere Pro does 
not import files in CMYK or LAB color formats.

1 Select a still-image clip in either the Project panel or Timeline panel.

2 Choose Edit > Edit In Adobe Photoshop.

The file opens in Photoshop. When you save the file, changes are available in the Premiere Pro project.

Working with Encore and Premiere Pro
Using Adobe Encore CS6 and Adobe Premiere Pro, you can burn a single sequence to DVD or Blu-ray Disc. You can 
burn each sequence in your project to a separate DVD or Blu-ray Disc. First, add all the content you want to include on 
a disc into a sequence. After you edit the sequence, perform the following tasks:

Note: 

To use Encore CS6 with Premiere Pro CC, see the following resources:

• Installing Premiere Pro CC and Encore CS6

• Using Encore CS6 with Premiere Pro CC

• Encore CS6 not installed with Creative Cloud

Add Encore chapter markers
You can add Encore chapter markers in a Adobe Premiere Pro sequence. You can send the Encore chapter markers, 
along with the sequence to Encore.

In Encore, if you create an AutoPlay DVD, the Encore chapter markers become scene markers. When viewing the DVD, 
pressing the Previous button or Next button on the remote control skips backward or forward to the next of these 
markers. If you create a DVD or Blu-ray Disc with menus, you can link scene buttons on the menus to the Encore 
chapter markers.

Send to Encore or to an MPEG-2 file
You can send a whole sequence, or any portion of a sequence, from Adobe Premiere Pro to Encore. From Encore, you 
can burn the sequence directly to a DVD without menus, or add menus and buttons before burning. From Encore, you 
can export the project in any of the following forms:

• You can burn the project to disc.

• You can save the project to a DVD image file.

• You can save the project to a set of DVD folders.

• You can save the project to DVD master files on DLT tape.

http://blogs.adobe.com/davtechtable/2013/06/installing-premiere-cc-encore-cs6.html
http://blogs.adobe.com/davtechtable/2013/05/using-encore-cs6-with-premierepro-cc.html
http://helpx.adobe.com/encore/kb/encore-cs6-installed-cc.html


129
Workspace and workflows

Last updated 11/4/2019

• You can export the project to a SWF file for posting on the web.

Alternatively, using the MPEG2-DVD format, you can export a DVD-compliant MPEG-2 file from Adobe Premiere 
Pro. You can use the MPEG-2 file in most DVD-authoring applications.

Choose a menu template
Encore templates are predesigned menus that come in several styles. Buttons on the templates automatically link to 
chapter markers placed in the sequence. Encore creates additional submenus as necessary to accommodate all the 
chapter markers in a sequence.

Note: 

AutoPlay DVDs do not have menus. Do not choose a template for AutoPlay DVDs.

Customize the menu template
Edit titles, change graphics, or add video for background in Encore. You can also use video in button thumbnails by 
specifying a section of a clip to play in the button.

Preview the disc
Check the functionality and the look of your DVD or Blu-ray Disc menus in the Preview DVD window.

Burn the disc
With a DVD or Blu-ray Disc burner installed or connected, you can burn your content to disc. You can save the 
compressed files to a folder for playback from a computer hard drive. You can also save an ISO image to distribute or 
burn to a DVD.

Note: 

Encore creates DVDs that conform to DVD-video format. It does not create data or audio DVDs.

Working with Apple Final Cut Pro and Adobe Premiere Pro
You can import Final Cut Pro project XML files into Premiere Pro. For more information, see Importing XML project 
files from Final Cut Pro. You can export Premiere Pro project files as Final Cut Pro XML files.

For more information, see Exporting a Final Cut Pro project XML file.

For more information about workflows possible between Final Cut Pro and Premiere Pro, see Open workflows with 
Final Cut Pro and Avid software.

Joost van der Hoeven provides a video tutorial on the Adobe website that demonstrates exchanging information 
between Final Cut Pro and Premiere Pro using XML projects.

 

Premiere Pro and Final Cut Pro 7 (and earlier) can share Final Cut Pro XML files for data exchange. To exchange 
information between Final Cut Pro X and Premiere Pro, you can use a third party tool called "Xto7." For more information 
on using this tool, see here.

See this page for several documents that make the transition from Final Cut Pro to Premiere Pro easier.

Note: 

An exported XML file from Premiere Pro can be imported into some versions of Final Cut Express, as well.

http://helpx.adobe.com/en/premiere-pro/using/importing-xml-project-files-final.html#importing_xml_project_files_from_final_cut_pro
http://helpx.adobe.com/en/premiere-pro/using/importing-xml-project-files-final.html#importing_xml_project_files_from_final_cut_pro
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://tv.adobe.com/watch/learn-premiere-pro-cs5/using-final-cut-pro-with-adobe-premiere-pro/
http://assistedediting.intelligentassistance.com/Xto7/
http://blogs.adobe.com/premiereprotraining/2010/09/premiere-pro-overview-documents-for-final-cut-pro-and-avid-media-composer-users.html
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Working with Avid Media Composer and Adobe Premiere Pro
For information about the workflows possible between Premiere Pro and Avid Media Composer, see Open workflows 
with Final Cut Pro and Avid software.

 

Adobe Dynamic Link

About Dynamic Link
In the past, sharing media assets among post-production applications required you to render and export your work 
from one application before importing it into another. This workflow was inefficient and time-consuming. If you 
wanted to change the original asset, you rendered and exported the asset again. Multiple rendered and exported 
versions of an asset consume disk space, and they can lead to file-management challenges. 

Dynamic Link offers an alternative to this workflow. You can create dynamic links between After Effects and Premiere 
Pro. Creating a dynamic link is as simple as importing any other type of asset. Dynamically linked assets appear with 
unique icons and label colors to help you identify them. Dynamic links are saved in projects generated by these 
applications.

Dynamic Link performance
A linked clip can refer to a complex source composition. Actions you perform on the complex source composition 
require additional processing time. After Effects takes time to apply the actions and make the final data available to 
Adobe Premiere Pro. In some cases, the additional processing time delays preview or playback.

To reduce playback delays, do one of the following:

• take the linked composition offline

• disable a linked clip to temporarily stop referencing a composition

• render the composition and replace the dynamically linked composition with the rendered file.When you work with 
some Premiere Pro clips (for example, clips with resource-intensive VFX footage), the clips may not play back 
smoothly. If you see that a clip has not properly played back, use the Clip > Render and Replace command to 
improve its performance. To know more about the Render and Replace feature, see Render and replace media.

If you commonly work with complex source compositions, try adding RAM or a faster processor.

Note: 

A linked After Effects composition will not support Render Multiple Frames Simultaneously multiprocessing. See Improve 
performance by optimizing memory, cache, and multiprocessing settings.

Create and link to After Effects compositions with Dynamic Link
You can create After Effects compositions, and dynamically link to them, from Adobe Premiere Pro. You can also 
dynamically link to existing After Effects compositions from Adobe Premiere Pro.

http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://www.adobe.com/products/premiere/extend.displayTab2.html#OpenworkflowswithotherNLEs
http://helpx.adobe.com/en/after-effects/using/improve-performance.html
http://helpx.adobe.com/en/after-effects/using/improve-performance.html
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Create a composition from clips in Adobe Premiere Pro
You can replace selected clips in Adobe Premiere Pro with a dynamically linked After Effects composition based on 
those clips. The new composition inherits the sequence settings from Adobe Premiere Pro.

1 In a sequence, select the clips you want in the composition.

2 Right-click any of the selected clips.

3 Select Replace With After Effects Composition.

Create a dynamically linked composition from Adobe Premiere Pro
Creating a new dynamically linked composition from Adobe Premiere Pro launches After Effects. After Effects then 
creates a project and composition with the dimensions, pixel aspect ratio, frame rate, and audio sample rate of the 
originating project. (If After Effects is already running, it creates a composition in the current project.) The new 
composition name is based on theAdobe Premiere Pro or Encore project name, followed by Linked Comp [x].

1 In Adobe Premiere Pro, choose File > Adobe Dynamic Link > New After Effects Composition.

2 If the After Effects > Save As dialog box appears, enter a name and location for the After Effects project, and click 
Save.

 

When you create a dynamically linked After Effects composition, the composition duration is set to 30 seconds. To 
change the duration, select the composition in After Effects, choose Composition > Composition Settings. Click the 
Basic tab, and specify a new value for Duration.

Link to an existing composition
For best results, match composition settings (such as dimensions, pixel aspect ratio, and frame rate) to the settings in 
the Adobe Premiere Pro project.

? Do one of the following:

• In Adobe Premiere Pro, choose File > Adobe Dynamic Link > Import After Effects Composition. Choose an 
After Effects project file (.aep), and then choose one or more compositions.

• In Adobe Premiere Pro, choose an After Effects project file and click Open. Then choose a composition in the 
displayed dialog box and click OK.

• Drag one or more compositions from the After Effects Project panel to the Adobe Premiere Pro Project panel or 
the Encore Project panel.

• Drag an After Effects project file into the Adobe Premiere Pro Project panel. If the After Effects project file 
contains multiple compositions, the Import Composition dialog box opens.

Note: 

You can link to a single After Effects composition multiple times in a single Adobe Premiere Pro project. 

Delete a dynamically linked composition or clip
You can delete a linked composition from an Adobe Premiere Pro project at any time, even if the composition is used 
in a project. You can also delete linked clips from the timeline of an Adobe Premiere Pro sequence at any time.

? In Adobe Premiere Pro, select the linked composition or clip and press the Delete key.
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Modify a dynamically linked composition in After Effects
Use the Edit Original command in Adobe Premiere Pro to modify a linked After Effects composition. Once the 
composition is open in After Effects, you can change the composition without having to use the Edit Original 
command again.

1 Select the After Effects composition in the Adobe Premiere Pro  Project panel, or choose a linked clip in the 
Timeline, and choose Edit > Edit Original.

2 Change the composition in After Effects. Then, switch back to Adobe Premiere Pro to view your changes.

The changes made in After Effects appear in Adobe Premiere Pro. Adobe Premiere Pro stops using any preview files 
rendered for the clip before the changes.

Note: 

You can change the name of the composition in After Effects after creating a dynamic link to it from Adobe Premiere Pro. 
Adobe Premiere Pro does not update the linked composition name in the Project panel. Adobe Premiere Pro does retain the 
dynamic link, however.

Create an After Effects composition from clips in Premiere Pro
You can replace a selection of clips in a sequence in Premiere Pro with an After Effects composition based on those 
clips. The composition inherits the sequence settings from Premiere Pro and maintains a dynamic link to After Effects. 
You can edit the composition in Premiere Pro or in After Effects.

1 In a sequence, select the clips you want in the composition.

2 Right-click any of the selected clips.

3 Select Replace With After Effects Composition.

Offline compositions and Dynamic Link
Adobe Premiere Pro display dynamically linked compositions as offline in any of the following circumstances:

• You’ve renamed, moved, or deleted the After Effects project that contains the composition.

• You’ve purposely taken the composition offline.

• You’re working with a project trimmed by the Adobe Premiere Pro Project Manager. Project Manager does not move 
the After Effects source compositions to the trimmed project folder. Move the composition manually.

Offline compositions appear with an Offline icon in the Adobe Premiere Pro Project panel. If you’re working with an 
offline composition, you can relink it to the original After Effects composition. You can also choose to relink a linked 
composition to a different source composition.

Take a dynamically linked composition offline
If you are experiencing jerky playback, you can take a dynamically linked composition offline. When you take a 
composition offline, you sever the dynamic link with After Effects. The linked composition is replaced in the Project 
panel with an offline composition.

 

You can temporarily suppress a linked clip in Adobe Premiere Pro by selecting the clip and choosing Clip > Enable. To 
relink the clip, choose Clip > Enable again (a check mark next to the command indicates that the clip is enabled).

1 In Premiere Pro, select the composition in the Project panel.
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2 Choose Project > Make Offline.

Relink a dynamically linked composition
In Adobe Premiere Pro, right-click the composition and choose Link Media. In the displayed dialog box, select an After 
Effects project. Adobe Premiere Pro automatically relinks the composition.

 

Edit and publish VR videos
To edit 360° or 180° video, make sure your system meets the VR system requirements. If you want to use a VR headset 
while editing, use the supported VR headset and install the necessary software. For more information, see Set up and 
use Head Mounted Display for immersive video in Premiere Pro.

Premiere Pro offers support for viewing VR video (both 360° or 180°) in the Monitor panels. It also detects if the clip 
or sequence has VR properties and automatically configures the VR viewer accordingly. You can publish VR video 
directly to the web from Premiere Pro to sites such as YouTube or Facebook. 

Editing 360/VR footage in Premiere Pro (Monoscopic 
&amp; Stereoscopic)
Editing 360/VR footage in Premiere Pro (Monoscopic &amp; Stereoscopic)

VR Auto-detection
Premiere Pro can detect if the clip or sequence has VR properties and automatically configures the VR viewer 
accordingly.

To determine if a clip has VR properties assigned to it:

1 Select the clip in the Project Panel, click File > Get Properties for > Selection.

2 The VR Projection option in the Properties panel indicates whether the clip has VR properties assigned to it, and 
if the video is 360° or 180° video.

If the clip has VR properties assigned, you can see the following VR properties:

• VR Projection

• VR Layout

• VR Captured View

http://helpx.adobe.com/en/premiere-pro/system-requirements.html#vr-system-requirements
https://www.youtube.com/embed/-xNeooQ8tAE
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Auto detection of VR properties

Note: 

The Source Monitor and Program Monitor setting options for VR Video are disabled if your content does not have VR 
properties.

Interpret VR footage
You would want to interpret the VR footage when:

• VR Properties are not present on a clip that is VR

• The VR Projection, VR Layout, and VR Captured View properties are present but have incorrect values assigned.

To interpret VR footage, follow these steps:

1 Right-click the clip in the Project Panel and select Modify > Interpret Footage.
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Interpreting VR footage

2 Specify the appropriate settings in VR Properties.

VR assignments
VR properties are assigned to clips when VR properties get written into the clip's metadata when it was created. If no 
VR properties are assigned, then there are no VR properties in the metadata associated with the clips. However, based 
on frame dimensions, the importer detects that it's a VR clip and interprets it as follows:

• If the frame size dimensions are 1:1, the clip is interpreted to be Stereoscopic over/under VR. 

• If the dimensions are 2:1, the clip is interpreted as Monoscopic VR.

• If the dimensions are 4:1, the clip is interpreted as Stereoscopic side-by-side VR.

Note: 

The auto detection is limited to specific frame heights of 960, 1920, 2048, 2880, 4096, 5760, 6000, and 8192.
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Assign VR properties to sequences
To determine if a sequence has VR properties assigned to it, select the Sequence Settings screen from 
the Sequence menu when it is open in the Timeline panel. The Source and Program Monitor Settings options for VR 
Video remain disabled when a sequence that does not have VR properties is viewed.

To assign VR properties to a VR sequence, select Sequence Settings > VR Properties, and then do one of the following:

Create a sequence from a clip that already has VR properties
1 In the Project panel, right-click the clip that has VR properties.

2 From the pop-up menu, select New Sequence From Clip.

Create a sequence that includes VR properties
To create a sequence that includes the VR properties, select New Sequence Settings > VR Properties, and then specify 
the VR settings.

Add VR properties to an existing sequence
1 In the Project panel, right-click the sequence.

2 From the pop-up menu, select Sequence Settings.

3 In the VR Properties section, specify the VR settings. 

When sequences have VR properties associated with them, they are viewed in either the Source Monitor or 
the Program Monitor. The Monitor Settings menu shows the available options for VR Video available (not dimmed 
out).
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VR properties for sequences

Hide VR video view controls
The VR view available in the Source and Program Monitors displays scroll bars and hot-text controls for changing pan 
and tilt, along with a dial that supports continual pan of the VR view. You can also turn off the display of these controls 
if you want to maximize the video display area in Source and Program monitors.

1 To turn off the controls, select VR Video > Hide Controls from the Source or Program Monitors Settings menu. 

2 You could also map this option to a keyboard shortcut. The state of control is available for each monitor and they 
are saved with the project.
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Hiding VR video view controls

Track Head-Mounted Display
Select Track Head-Mounted Display to link the VR view in the monitor to the view that is seen in a head-mounted 
VR display. This option gets highlighted when you install a VR headset along with supporting third-party plug-ins such 
as Mettle for Premiere Pro. Otherwise this option is disabled. 

Settings
The VR properties on clips and sequences are automatically configured in Export Settings when the export Format is 
set to H264, HEVC, or QuickTime. You can view these Export Settings in the bottom of the Video options in the VR 
Video section. You can also change the settings here.

360-degree panning
Use the dial at the bottom for 360-degree continuous panning, which indicates the direction of view. 

Using the dial for 360-degree continuous panning

To center the view, double click within the video frame. Use either of these methods to change the view interactively 
during playback and while the video is paused. To return to the normal monitor display, open the Monitor Settings 
menu and deselect the Enable option for VR Video. 

To toggle between enabling and disabling your VR Video display use the button which can be docked with the monitor’s 
playback buttons. To open the button editor, click the up arrow available the lower right corner of the monitor. Drag 
the Toggle VR Video Display button out of the editor and move it into the monitor panel to the desired location. This 
button helps toggle between the normal monitor display and VR Video display.

http://www.mettle.com/product-category/360-vr-plugin-for-premiere-pro/
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Add immersive video effects and transitions
Premiere Pro comes with several immersive video effects and transitions that you can use for your immersive 
videos. You can find these effects here: Video Effects > Immersive Video and Video Transitions > Immersive Video.

Here is a list of the effects and transitions that are available.

List of VR effects in Premiere Pro

• VR Blur

• VR Chromatic Aberrations

• VR Color Gradients

• VR De-Noise

• VR Digital Glitch

• VR Fractal Noise

• VR Glow

• VR Plane to Sphere

• VR Projection

• VR Rotate Sphere

• VR Sharpen

List of VR transitions in Premiere Pro

• VR Iris Wipe

• VR Mobius Zoom

• VR Spherical Blur

• VR Random Blocks

• VR Light Rays

• VR Light Leaks

• VR Gradient Wipe

• VR Chroma Leaks

Note: 

All immersive video effects and transitions can automatically detect VR properties in a clip.

Three-axis video rotation
You can also mix and match different resolutions and stereoscopic/monoscopic layouts in the same sequence. When 
you mix various equirectangular VR clips into a sequence, some match the resolution and match the stereoscopic layout 
while some do not. Use the VR Projection effect and choose the appropriate layout and video to properly fill the frame. 
In addition, you may need to correct the zero angle because of improper camera placement or subject matter focus. You 
can correct this by choosing to rotate the video using pan, roll, and tilt controls.

You can also play this rotation back in real time, when doing this ensure that GPU acceleration is turned on. 
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Using three-axis video rotation

1 If you want to clip to be scaled to fill the frame regardless of aspect ratio or frame size, select VR Projection > Stretch 
To Fill frame. 

VR Projection effect options

2 If you want to use the clip's VR properties, select Input Auto VR Properties. The effect uses the properties of the 
source clip or nested sequence on which you are placing this effect.

To manually configure the Input Layout and Input Horizontal FOV and Input Vertical FOV, disable the Input 
Auto VR Properties checkbox.
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3 To define the stereoscopic/monoscopic layout of your clip that matches the VR Properties on your Master Clip, 
select VR Projection > Input Layout. For the Input Horizontal FOV and Input Vertical FOV fields, edit the values 
as desired.

4 Select Output Auto VR Properties if you want to use the properties specified by the current sequence's settings.

To manually define the desired output stereoscopic or monoscopic layout (which usually matches the VR Properties 
on your Sequence Output Layout), edit the Output Layout, Output Horizontal FOV, and Output Vertical FOV 
fields as desired.

5 Use the Filtering slider to improve the quality of the filtering. The Filtering slider defines how many additional 
samples are gathered in both the horizontal and vertical direction, decreasing aliasing artifacts.  

By default, Filtering is set to 1, which reads a total of 4 samples, similar to bilinear filtering.  Increasing the filtering 
is especially beneficial if you want to scale an image down.

6 (Optional): Edit Disparity Adjustment if both the input and output layouts are some form of stereoscopic.

This option allows you to shift each eye's image by a total of specified degrees.  

Use a positive value to increase the stereoscopic effect and a negative value to decrease it. 

Typically, you need to adjust it by very small numbers of degrees (often less than a single absolute degree), but the 
effect allows a full range of -180 to +180 degrees of adjustment.  

This parameter is ignored if either the input or output layout is monoscopic.

7 To view the left to right orientation of the sphere, select VR Projection > Pan.

8 To view the bottom to top orientation of the sphere, select VR Projection > Tilt.

9 To view the counter-clockwise to clockwise orientation of the sphere, select VR Projection > Roll.

Assembling Ambisonics Audio
Used by enthusiasts, Ambisonics is a full-sphere surround sound technique that allows users to cover sound sources 
above and below the listener in addition to the horizontal plane. Unlike other multichannel surround formats, its 
transmission channels do not carry speaker signals. Instead, they contain a speaker-independent representation of a 
sound field called B-format, which is then decoded to the listener's speaker setup. This extra step allows the producer to 
think in terms of source directions rather than loudspeaker positions, and offers the listener a considerable degree of 
flexibility as to the layout and number of speakers used for playback.

You can assemble Ambisonics audio along with 360 video to create an immersive experience. To check for proper 
alignment, you would need to monitor the Ambisonics audio as you change its orientation. The audio media could be 
contained in separate audio files, often in uncompressed WAV using PCM encoding, but they could also be contained 
in MP4 using AAC encoding. 

Considerations when using Ambisonics Audio
• When you are importing multichannel mono media, import it as adaptive track audio.

• VR sequence presets are available under either the Audio Track Mixer or in the Audio Effects folder located under 
the Audio Effects panel.

• When you are exporting media, select Export Settings > H.264 > VR Ambisonics (choose any setting under 
Ambisonics as required) 



142
Workspace and workflows

Last updated 11/4/2019

Monitoring Ambisonics audio
You can use Premiere Pro to import Ambisonics media and accurately monitor it spatially using a pair of headphones. 

1 Select File > New Sequence > Sequence Presets > VR.

2 Choose VR > Monoscopic 29.97 > 2048x2048 - Ambisonics or VR > Stereoscopic 29.97 > 2048x2048. 

3 Create a sequence containing multi-channel Ambisonics audio. 

4 Apply Binauralizer - Ambisonics effect on the Master track under Audio Track Mixer.

Applying the Binauralizer-Ambisonics effect

• Use Pan for left to right orientation.

• Use Tilt for bottom to top orientation.

• Use Roll for counter-clockwise to clockwise rotation.

All three controls have a range of -180 to +180 degrees.

5 To monitor in a different direction, click the knob control of the effect and change the left-to-right Pan.

6 Click the control enumeration menu at the bottom of the effect. Click to change Tilt to listen upward or downward, 
or use Roll to rotate your head clockwise or counter-clockwise.

7 After you apply the effect, you can monitor the spatial nature of the media accurately using a pair of headphones. 
By default, your head position would directly face ahead within the audio sphere.
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Binauralizer Controls

8 To monitor both 360 videos at a different position, ensure that you are in the VR Viewer menu and that the viewer's 
controls are not hidden.  

9 Turn the Binauralizer's Pan control until the numeric value matches the numeric value below the VR Viewer's 
monitor, and then turn the effect's Tilt control to match the numeric value to the right of the VR Viewer. Now you 
can monitor both the 360 videos.

Note: 
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After you have finished monitoring Ambisonics audio, remove or disable the Binauralizer - Ambisonics effect from the 
Master track in the Audio Track Mixer.  

Restage correctly aligned video and audio
You can also reorient both the video and audio spheres to the appropriate spatial location.  

1 Import VR video and Ambisonics audio and create a VR sequence that has these clips in it.

2 Select Effects>VR Projection effect to the video clip in the sequence. This effect allows you to reorient the video 
sphere.  

Reorienting the video sphere

3 Select Panner>Ambisonics effect to the corresponding audio clip within this sequence. This effect allows you to 
reorient the audio sphere.

Reorienting the audio sphere

4 Choose Effects Control>Pan, Tilt, and Roll in the VR Projection effect, and in the VR Viewer, rotate the video 
sphere until the video content is in its proper position.
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Using Effects Control

5 After positioning the video, use the same numeric values from the VR Projection effect and apply them to the Pan, 
Tilt, and Roll sliders in the Panner - Ambisonics effect.

Using panner in Effects Control
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Publish VR videos
To publish your VR Video on websites such as YouTube and Facebook:

1 Select Export Settings >Video Settings tab. 

2 Encode the video using H.264, HEVC, or QuickTime formats.

3 Scroll down to check that the Video is VR check box and choose the layout which matches your media from the 
pop-up menu. Based on the metadata that gets added to the encoded video, Premiere Pro recognizes the video as 
VR Video content for publishers to play back correctly.

4 Use the Stretch to Fill Scaling setting under Export Settings to get the best results for VR video exports. 

5 Select Export Settings > Publish dialog to upload this video directly to websites such as YouTube or Facebook.

Note: 

There could be a delay after the uploading gets completed before the video is playable in VR mode.

Video: VR Video Workflow

Learn how to work with VR media directly, including stereo media, so you can edit sequences, apply special effects and 
output 360-degree projects tagged properly for media players.

(Watch, 5 min)

Set up and use Head Mounted Display for immersive 
video in Premiere Pro
The Adobe Immersive Environment in Premiere Pro allows you to view, review and scrub through your timeline in a 
Head Mount Display (HMD) and still maintain the ability to use keyboard-driven editing for tasks like dynamic 
trimming, and adding markers.

Set up VR headsets
You can use a VR headset to view your 360º video while working in Premiere Pro. To use a VR headset, your system 
must meet the VR system requirements, and you need to install Steam software. 

Premiere Pro supports the following VR headsets:

• HTC Vive (on Mac and Windows)

• Oculus Rift (Windows only)

• Windows Mixed Reality headsets (Windows only)

Follow the high-level instructions in the table to install and set up your VR environment.

http://helpx.adobe.com/en/premiere-pro/how-to/vr-video.html
http://helpx.adobe.com/en/premiere-pro/how-to/vr-video.html
http://helpx.adobe.com/en/premiere-pro/system-requirements.html#vr-system-requirements
https://www.vive.com/us/
https://www.oculus.com/
https://www.microsoft.com/en-us/store/collections/vrandmixedrealityheadsets
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Download and configure Steam
1 Go to store.steampowered.com/about, and click Install Steam Now. Follow the installer instructions to install it.

2 In Steam, follow the prompts to create a new account, or log into an existing one.

3 From within Steam, download and install SteamVR. 

Note: 

If you are using a Windows Mixed Reality HMD, within Steam, download and install Windows Mixed Reality for 
SteamVR.

4 From within Steam, click Run Room Setup to set up your room.

For more information, see the Steam documentation: Room Setup and SteamVR Tutorial.

VR headset High-level instructions

Oculus Rift • Requirements: See Minimum and recommended system 
requirements to power Oculus Rift

• Download and install: See Get started

• Set up Steam VR: See Download and configure Steam

HTC Vive on Windows • Requirements: See Recommended Computer Specs

• Pre-installation steps: See HTC Vive Pre: Installation Guide 

• Set up Steam VR: See Download and configure Steam

HTC Vive on Mac • Requirements:

• Any iMac Pro

• Mid-2017 27" iMac

• MacOS 10.13, High Sierra

• Apple USB-C Digital AV Multiport Adapter 
(https://www.apple.com/shop/product/MJ1K2AM
/A/usb-c-digital-av-multiport-
adapter?afid=p238%7Cs3kpSGqXc-
dc_mtid_1870765e38482_pcrid_246386725857_&
cid=aos-us-kwgo-pla-btb--slid--product-
MJ1K2AM/A)

• Pre-installation steps: See HTC Vive Pre: Installation Guide 

• Set up Steam VR: See Download and configure Steam

Windows Mixed Reality • Requirements: See Minimum PC hardware guidelines

• Set up: See Set up Windows Mixed Reality

• Set up Steam VR: See Download and configure Steam

• Set up Steam VR to use Windows Mixed Reality: See Play SteamVR 
games in Windows Mixed Reality

https://support.oculus.com/170128916778795/
https://support.oculus.com/170128916778795/
https://www.oculus.com/setup/
https://www.vive.com/us/ready/
https://support.steampowered.com/kb_article.php?ref=2001-UXCM-4439
https://www.apple.com/shop/product/MJ1K2AM/A/usb-c-digital-av-multiport-adapter?afid=p238%7Cs3kpSGqXc-dc_mtid_1870765e38482_pcrid_246386725857_&cid=aos-us-kwgo-pla-btb--slid--product-MJ1K2AM/A
https://www.apple.com/shop/product/MJ1K2AM/A/usb-c-digital-av-multiport-adapter?afid=p238%7Cs3kpSGqXc-dc_mtid_1870765e38482_pcrid_246386725857_&cid=aos-us-kwgo-pla-btb--slid--product-MJ1K2AM/A
https://www.apple.com/shop/product/MJ1K2AM/A/usb-c-digital-av-multiport-adapter?afid=p238%7Cs3kpSGqXc-dc_mtid_1870765e38482_pcrid_246386725857_&cid=aos-us-kwgo-pla-btb--slid--product-MJ1K2AM/A
https://support.steampowered.com/kb_article.php?ref=2001-UXCM-4439
https://docs.microsoft.com/en-us/windows/mixed-reality/enthusiast-guide/windows-mixed-reality-minimum-pc-hardware-compatibility-guidelines
https://support.microsoft.com/en-us/help/4043101/windows-10-set-up-windows-mixed-reality
https://support.microsoft.com/en-us/help/4053622/windows-10-play-steamvr-games-in-windows-mixed-reality
https://support.microsoft.com/en-us/help/4053622/windows-10-play-steamvr-games-in-windows-mixed-reality
http://store.steampowered.com/about
https://support.steampowered.com/kb_article.php?ref=2001-UXCM-4439#room-setup
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Start Adobe Immersive Environment in Premiere Pro
1 In Premiere Pro, click Edit > Preferences > Playback.

2 Inside the Video Device section, check that Adobe Immersive Environment is enabled.

Note: 

By default, Adobe Immersive Environment is enabled in Premiere Pro.

3 (Optional): If you are sharing the HMD with After Effects using the Adobe Immersive Environment, then 
select Disable video output when in the background.

4 You must enable Adobe Immersive Environment on a per-project basis as well. 

To enable Adobe Immersive Environment for a particular project, click the wrench menu in the Program or Source 
Monitor, and select Adobe Immersive Environment.

Enabling Adobe Immersive Environment for a project

Note: 
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If you have not set up the immersive environment correctly, an error message is displayed prompting you to check your 
set up. Check your set up against the requirements and installation information in Set up VR headsetsand Download 
and configure Steam.

After you enable  Adobe Immersive Environment, anytime you edit footage, SteamVR automatically opens and starts 
communicating with Premiere Pro. 

However, only footage that is 360 mono or stereo is viewable within the HMD.

Use the Adobe Immersive Navigator
After you have set up the Adobe Immersive Environment correctly, you can see the head-set controllers in the 
immersive environment.

You can then use the following panels and functionalities while working in the Adobe Immersive environment:

• The Timeline panel

• The Navigator panel

The Timeline panel
To view the Timeline panel in the immersive environment, click Timeline on the controller. Invoking the Timeline 
from the controller always put the timeline in front of you, in the same local orientation it was last left in.

You can show and hide the timeline or move it around and place it according to your convenience.

The Timeline panel

Add and edit spatial markers
With the VR timeline active in Adobe Immersive Environment, you can activate Marker Mode.

Marker mode allows you to point to areas of the frame, either spherical or rectilinear projection, and add a visual spatial 
marker. In addition, you can open a panel and modify the color of the marker.

After you place a new spatial marker, you can move it to different parts of the frame. You can add multiple spatial 
markers, or delete them. To delete a marker, select the small trashbin icon, located under the color panel.
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You can set a custom name, and duration for a marker.

Note: 

Spatial markers are not visible in the desktop monitors. If you are in VR mode in a desktop monitor and a spatial marker 
is selected, the desktop monitor view automatically points in the direction of the spatial marker. Spatial markers cannot be 
created outside of the Adobe Immersive Environment at this time, either.

The Navigator panel
The Navigator panel shows the entire footage at the current frame in a rectilinear format.

You can use this panel to keep an eye on footage outside the current field of view and reorient the footage to be more 
comfortable while viewing.

To access the Navigator panel, click the Navigation icon in the upper-right corner of the Timeline panel.

The Navigator panel consists of the following:

• An equirectangular view of the footage that can be triggered on

• Dot where the editor is currently looking in the frame

• Lines indicating the "forward" or "true north" position. In most cases, this will be facing the editors desk or monitor.

• A Reset button when the view has been altered by the editor.

• Close button: closes the panel

• Grabber to re-position the panel

To access the Navigator panel, click the Navigation icon in the upper-right corner of the Timeline panel.

The Navigator panel

Trigger anywhere on the footage frame to change what appears in front of the editor.

This feature allows you to view and check footage that is normally behind you. After you change the view, the 360 
footage around the editor rotates in yaw to the desired location.
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The dot representing the current field of view also moves to the new location, and the lines representing "true north" 
also change. 

Note: 

This does not alter the final output of the footage; it is purely a workflow improvement for you.

Dock or move the Timeline and Navigator panels
Use the grabber handles on the Timeline and Navigator panels to move them around. You can move the panels in any 
orientation or position. You just need to trigger on the grabber of the panel and move the panel to a new location, then 
release the trigger.

You can also dock the panels to your controller.  Each controller can have a single panel docked to it. A docked panel 
appear on the controller in front and at a slightly rotated angle. The primary use for docking a panel is to put the 
Navigator panel in your non-dominant hand. This allows you to see the entire content around you, without needing to 
look around. Having panels on the controller helps keep the UI at a comfortable place. 

To dock a panel, trigger on the grabber icon at the top of the panel and drag it to a second controller. A blue square 
appears on the second controller. When the white ray of the first controller touches the blue square, the panel snaps 
into position on the second controller. Release the trigger and it stays docked. To remove the a docked panel, grab the 
panel again and drag it until it snaps away from the controller. 

Color workflows
Premiere Pro provides you professional-quality color grading and color correction tools that let you grade your footage 
directly on your editing timeline.

These Color tools are available within a Lumetri Color workspace in Premiere Pro. Using these tools, you can adjust 
color, contrast, and light in your sequences in new and innovative ways. With editing and color grading working hand 
in hand, you can freely move between editing and grading tasks without the need to export or launch a separate grading 
application.

The Color workspace is designed not just for experienced colorists but also for editors who are new to color grading. 
You can apply simple color corrections or complex Lumetri Looks using intuitive sliders and controls. Or you can easily 
adjust cuts or fine-tune grades using advanced color correction tools like curves and color wheels. 

Set up a Color workspace
Premiere Pro provides a preset Color workspace that makes your task of color grading quicker and more efficient.

Select Window > Workspace > Color, or choose Color from the workspace switcher. The Color workspace opens a 
Lumetri Color panel to the right, and a Lumetri Scopes panel to the left of the Program Monitor.
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Setting up a Color workspace
A Lumetri Scopes panel  B Lumetri Color panel with curves, color wheels, and slider adjustments  

The Lumetri Color panel offers powerful and easy-to-use color tools, like curves, color wheels, and slider arrangements, 
arranged in different sections. Each section of the Lumetri Color panel focuses on a specific task of the color workflow.

The Lumetri Scopes panel displays different analyses of luma and chroma as waveforms based on your adjustments, 
letting you evaluate as you grade your clips.

General color correction workflow
1 Ensure that you have set up the Color workspace.

2 Place the playhead on the required clip in your sequence.

When the Lumetri Color panel is open, Premiere Pro automatically selects the Selection Follows Playhead option 
from the Sequence menu. The auto-selection of the clip ensures that any color adjustments you make are applied to 
the selected clip.

Note: 

Automatic clip selection is applied even for the linked audio clips in the audio tracks. To focus your color adjustments 
only to video clips, turn off audio track targeting.

3 Start making color adjustments using the Basic Correction section. 

The controls in the Basic Correction section guide you through applying a LUT (Lookup Table), and making other 
technical corrections to exposure and light through easy-to-use controls. For more information, see Basic color 
correction.

4 Use the Creative section to apply Looks. You can then make further adjustments using the Adjustments sliders.

For more information, see Apply Looks.

5 Use the Curves section to further refine the look using RGB Curves and the Hue Saturation Curve.

For more information, see Adjust color using color correction curves.

http://helpx.adobe.com/en/premiere-pro/using/color-workflows1.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows1.html#main-pars_header_5
http://helpx.adobe.com/en/premiere-pro/using/color-workflows1.html#main-pars_header_7
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6 To make individual shots recorded under different lighting conditions look like they belong in the same scene, and 
not out of place when cutting from one shot to the next, use the Color Match section.

For more information, see Color match shots.

7 Adjust shadows, midtones, and highlights using color wheels for more precise color adjustments.

For more information, see Color wheel adjustments.

8 After making all the color adjustments, create a high-quality vignette to make your video stand out.

For more information, see Apply Vignette.

Note: 

To quickly toggle between the before and after changes, click Toggle Bypass on or off on the Lumetri Color panel or the 
fx option on the Effects Control panel.

Apply basic color correction
Using controls in the Basic Correction section, you can correct video that’s too dark or too light, and adjust both the 
hue (color or chroma) and luminance (exposure and contrast) in your clip.  

To adjust a control, drag the slider until you achieve the desired result. Or, you can set a specific value in the box next 
to the sliders. To select the box and type a new value, click the current value.

Before (left) and after applying basic color correction (right)

• Input LUT

You can use a LUT (Look Up Table) as a starting point for grading your footage, and then use the other color controls 
for further grading.

Premiere Pro provides several preset LUTs that you can apply to your footage, or you can select a custom LUT that 
you saved.

http://helpx.adobe.com/en/premiere-pro/using/color-workflows1.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/color-workflows1.html#main-pars_header_4
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• White Balance

The white balance in a video reflects the lighting conditions under which the video was shot. Adjusting the white 
balance can effectively improve the ambient color of your video.

Adjust the white balance in your clip by changing the Temperature and Tint properties. Use the slider controls to 
fine-tune the values until you achieve the desired color balance. 

Temperature Fine-tunes the white balance using a color temperature scale. Move the slider to the left to make the 
video appear cooler, and to the right for warmer colors.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. To add green tint to the video, move 
the slider to the left (negative values), and to add magenta, move it to the right (positive values).

• Tone

Adjust the tonal scale of the video clip using the different tone controls. 

Exposure Sets the brightness of the video clip. Moving the Exposure slider to the right increases tonal values and 
expands highlights, and moving the slider to the left decreases tonal values and expands shadows. Adjust the slider 
until the video looks good with the desired brightness.

Contrast Increases or decreases contrast. Adjusting the contrast mainly affects the midtones of color in your video. 
When you increase contrast, the middle-to-dark areas become darker. Similarly, decreasing the contrast makes the 
middle-to-light areas lighter.

Highlights Adjusts bright areas. Drag the slider to the left to darken highlights. Drag to the right to brighten 
highlights while minimizing clipping.

Shadows Adjusts dark areas. Drag the slider to the left to darken shadows while minimizing clipping. Drag to the 
right to brighten shadows and recover shadow details.

Whites Adjusts white clipping. Drag the slider to the left to reduce clipping in highlights. Drag to the right to 
increase highlight clipping. 

Blacks Adjusts black clipping. Drag the slider to the left to increase black clipping, making more shadows pure 
black. Drag to the right to reduce shadow clipping.

Reset Reverts all Tone controls to the original settings.

Auto To set the overall tonal scale, click Auto. When you select Auto, Premiere Pro sets the sliders to maximize the 
tonal scale and minimize highlight and shadow clipping.

Saturation Adjusts the saturation of all colors in the video equally. Drag the slider to the left to decrease the overall 
saturation. Drag to the right to increase the overall saturation.

Apply Looks
The Creative section lets you further expand your creative range when adjusting color. You can easily apply complex 
Lumetri looks and adjust other parameters like vibrance and saturation using intuitive sliders and controls.

The Lumetri Color panel provides a Looks Preset Thumbnail viewer that lets you click through the Looks presets before 
application. If you like what you see in the preview, you can apply that look to your clip.
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Applying different Looks

• Look

Apply looks to make your video look like a professionally shot film. You can use a look by itself or apply a look before 
or after a custom grade.

You can also choose a look available in your Creative Cloud Library, or apply looks captured in the mobile capture 
app - Adobe Hue CC. For more information about Adobe Hue CC, see this FAQ page.

Premiere Pro also provides preset film stock and camera looks under Lumetri Presets in the Effects panel.

Intensity Adjusts the intensity of the applied look. Drag the slider to the right to increase the effect of the applied 
look, or drag to the right to decrease the effect.

• Adjustments

Faded Film Applies a faded film effect to your video. Drag the sliders to the right or left until you achieve the desired 
vintage look.

Sharpen Adjusts edge definition to create a sharper-looking video. Drag the slider to the right to increase the edge 
definition, and drag to the left to decrease the edge definition. An increased edge definition makes the details in the 
video more pronounced. So, make sure that you don't sharpen the edges too much that it looks unnatural.

 

To turn off sharpening, set the slider to zero (0). 

Vibrance Adjusts the saturation so that clipping is minimized as colors approach full saturation. This setting 
changes the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also 
prevents skin tones from becoming oversaturated.

Saturation Adjusts the saturation of all colors in the clip equally from 0 (monochrome) to  200 (double the 
saturation).

https://helpx.adobe.com/mobile-apps/help/hue-faq.html
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Tint wheels Adjust the tint values in the shadows and highlights using the Shadow Tint and Highlight Tint wheels. 
Wheels with empty centers indicate that nothing has been applied. To apply the tint, click in the middle of the wheel 
and drag the cursor to fill in the wheels.

Tint Balance Balances out any excess magenta or green in the clip.

Adjust color using color correction curves
Video

Edit RGB curves

RGB curves

RGB Curves let you adjust luma and tonal ranges across the clip using curves.  

• The master curve controls the Luma. Initially, the master curve is represented as a straight white diagonal line. The 
upper-right area of the line represents highlights and the lower-left area represents shadows.

• Adjusting the master curve adjusts the values of all three RGB channels simultaneously. You can also choose to 
selectively adjust tonal value only for Red, Green, or Blue channels. To adjust different tonal areas, add control points 
directly to the curve.

• Click directly on the curve line and then drag the control point to adjust a tonal area. Dragging a control point up 
or down lightens or darkens the tonal area you’re adjusting. Dragging a control point left or right increases or 
decreases the contrast.

• To delete a control point, press Ctrl (Windows) or Cmd (Mac OS) and click the control point.

Hue, saturation, and luma curves
Different types of curve-based color adjustments available in Premiere Pro are:

• Hue versus Saturation - Select a hue range and adjust its saturation level

• Hue versus Hue - Select a hue range and change it to another hue

• Hue versus Luma - Select a hue range and adjust the luma

• Luma versus Saturation - Select a luma range and adjust its saturation

• Saturation versus Saturation - Select a saturation range and increase or decrease its saturation

https://www.youtube.com/embed/MEoFG8TMUo0
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Grade color using control points
You can adjust colors using control points. Here are some of the ways you can manipulate control points to adjust your 
color.

•  Add individual control points by clicking directly on the curve. Constrain your adjustment to a determined range 
by creating a minimum of three control points.  You can add as many control points as you like.

• You can add three control points automatically to the curve by using the Eyedropper tool. For more information, 
see Sample colors.

• Drag the center control point up or down to raise or lower the output value of the selected range.  For example, you 
can use the Hue versus Sat curve to select a green range; dragging up increases the saturation of that range of green 
colors in your video, while dragging down reduces the saturation.

• Press the Shift key to lock a control point on the X so it can only move up and down.

• While moving a control point, a vertical band appears to help you judge your final result. It is useful in the Hue 
versus Hue curve, where it can be tricky to judge the resulting hue.  For example: you want to fine-tune some skin 
tone values which look a bit red. You can use the Hue versus Hue curve to select a range of red colors;  with the center 
control point selected the vertical indicator helpfully shows you that pulling down shifts the red toward orange, 
which is much better for skin-tone.

Vertical indicator to help you estimate the output range

Remove control points
• To remove a single control point, select the control point and press Command + Click (Mac) or Control + Click 

(Windows).

• To remove all control points and reset the curve, double-click any control point.
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Sample colors
With one of the color curves tabs open, click the Eyedropper tool to sample a color in the Program Monitor.  Three 
control points are automatically placed on the curve.  The center point corresponds to the color you selected.  For the 
three Hue curves, this Hue value is for the selected pixel.  For the Luma and Sat curves, the point is placed 
corresponding to the Luma or Saturation value of the pixel selected.

By default, the Eyedropper samples a 5 x 5 pixel area and averages the selected color. Press the Command (Mac) or 
Control (Win) keys while using the Eyedropper to sample a larger 10 x 10 pixel area.

How Premiere Pro handles curve adjustments
Premiere Pro processes effects that are applied before the current Lumetri effect (including more Lumetri Color effects) 
before sampling the color. If the earlier applied effects affect the color, the changed color is what gets sampled. Effects 
that are applied after the current Lumetri effect are not considered when sampling the color. 

Sections within the Lumetri panel process from top down, so Basic, Creative, and RGB Curves all get processed before 
feeding into the Hue Saturations Curves. Lumetri sections that come after curves (Color Wheels, HSL Secondaries, 
Vignette) are not considered when sampling the color.

The Hue Saturation Curves themselves process in parallel, so all of the curves sample the color value at the time it feeds 
into the Hue Saturation Curves section.

An example to illustrate this behavior:

If you use the Hue versus Hue curve to change a green color into blue, and then use the Hue versus Luma curve to 
sample the resulting blue color, Premiere Pro adds the control points to the green section of the curve - the original 
color - not blue.

If you want to ignore the Hue versus Hue change while editing the Hue versus Luma curve, you can deselect the check 
box above the Hue versus Hue curve.

Example: Hue versus saturation

Hue versus saturation

This curve lets you selectively edit the saturation of any hue within an image. In this example, this curve has been used 
to increase the saturation levels of the image making the girl look less pale. The saturation of the blue sky and the light 
has also been increased to make the image as a whole look warmer.
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Example: Hue versus hue

Hue versus hue

This curve allows you to change a hue to another hue. In the above example, this color curve has been used to change 
the hue of the girl's dress.

You can also use this curve to quickly make minor but dramatic adjustments to color. For example, you can select 
yellowing leaves on foliage and change them to green to make the foliage look more healthy.

Example: Hue versus Luma

Hue versus luma

This curve lets you increase or decrease the lightness of specific colors. In the above example, the pale blue sky and its 
reflection in the water below has been darkened to add more drama to the image.

Note: 

Adobe recommends using this curve with high-quality footage, as this can reveal pixelation or artifacts (if the original 
image quality is not good).
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Example: Luma versus saturation

Luma versus saturation

This curve lets you adjust the saturation of an image based on image tonality rather than hue. In this example, this curve 
is used to slightly increase the blue tones within the luma.

Example: Saturation versus saturation

Saturation versus saturation

This curve lets you selectively manipulate image saturation. In the above example, this curve is used for desaturating 
only the oversaturated blue wall without affecting the similar less-saturated picture of the dolphin in a similar blue 
color.

Another great use of this curve is for ensuring broadcast legal saturation levels by desaturating everything above 75% 
saturation.

Color match shots
You can use the Color Matching option to compare looks of two different shots across an entire sequence to ensure 
color and light appearances match within a scene or across multiple scenes.
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Color matching shots

To match the "current shot" (the selected clip under the playhead):

1 On the Lumetri Color panel (or in the Effects Control panel), click the Color Wheels & Match tab. To enable 
Comparison View in the Program Monitor, click Comparison View. This view allows you to select and display a 
reference frame, and compare the colors across the shots.
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The Color Wheels & Match tab

2 Select a video frame from a different shot to use as a reference.

3 (Optional) Disable Face Detection if you don't have any faces in the shots.

Note: 

Face Detection is on by default, and if Auto Color detects faces in either the reference or current frame it gives higher 
weight to the colors in the facial region. 

This feature yields much higher quality matches of skin tone especially when there are distracting colors in the 
background, but you can disable it for situations where you want or need the whole frame to be evaluated equally. 

If you use face detection, there is a slight increase in the amount of time it takes to calculate the match.  If you are 
working with footage that does not contain any faces, disable face detection to speed up the color matching.

4 Click Apply Match.

Premiere Pro automatically applies Lumetri settings using the Color Wheels and Saturation control to match the 
colors in the current frame to the colors in the reference frame.
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The Color Wheels (and Saturation slider if necessary) update to reflect the adjustment that the automatic color 
matching algorithm has applied.

5 If you are not satisfied with the results, you can use another shot as a reference, and match the colors again. Premiere 
Pro overrides the previous changes, and matches the color with the new reference shot.

Note: 

If there is an existing Lumeti effect on the clip with altered parameters, some of those settings must be reset.

Adjust midtones, shadows, and highlights

Adjust midtones, shadows, and highlights

Use the color wheels to adjust intensity levels of shadows, midtones, and highlights. You can also use the accompanying 
sliders instead of the wheels to make these adjustments.

You can adjust the shadow or highlight detail to brighten or darken areas in an otherwise well-lit clip. You can isolate 
the regions that need correction and apply these adjustments. Use the Midtone color wheel to adjust the overall contrast 
of the clip.

• Wheels with empty centers indicate that no adjustments have been made. Click in the middle of the wheel and drag 
the cursor to fill in the wheels and make adjustments as required.

• If you use the slider control, drag the slider up to increase the value or drag the slider down to decrease the value. 
For example, drag the Shadow slider up to lighten shadows, and drag the Highlights shadow down to darken 
highlights.

HSL Secondary controls
The HSL section of the Lumetri panel combines with the existing tools to give you even finer control of your shots. It 
is commonly used after primary color correction is complete.

The goal is control over a specific color, not the overall image. Control over a single color is useful, for example, when 
the overall hue saturation curves are hitting their limits. Curves are then lowered to meet broadcast safe limits. Another 
typical scenario includes enhancing a specific color by making it stand out from the background or keying a specific 
luminance range, like a sky.
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To apply an HSL Secondary effect, you have to set a key, refine it and apply a color correction to it.

1 Select the Color workspace from the workspace bar at the top of the application. The Lumetri Color panel appears 
on the screen.

2 Open the HSL Secondary controls by clicking the HSL Secondary tab from the Lumetri Color panel.

3 Add and adjustment layer by selecting File > New > Adjustment Layer. For more information see Adjustment 
Layers

4 To retouch only a portion of the clip, use the options under Key.

To pick a target color, click the Set color Eyedropper tool, and click again on a color in the clip. Use the plus and 
minus eyedroppers to add or remove pixels from the selection. After you select a portion of the clip, the Hue, 
Saturation, and Lightness ranges reflect your color choice.

Set color

Note: 

While picking a color with the eyedropper, you can press the Ctrl/Cmd modifier key to switch to a larger sample size.

Alternatively, instead of picking a color from the image, click one of the color swatches. This process selects a preset 
color as a starting point.

5 To view only the affected range when you manipulate a color, select the check box next to Color/Gray. Using the 
drop-down list, you can also select between Color/Black or White/Black.
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Color/Gray view

6 Use the H/S/L sliders to adjust and refine your selection.

The triangle at the top of the slider expands or restricts the range. The triangle at the bottom makes the transition 
between selected and non-selected pixels smoother. To move the entire range, click in the center of the desired slider 
and move it.

H/S/L slider 

7 To reset the ranges, click the Reset button below the sliders or double-click the range slider.

8 Adjust the range until the mask covers the entire desired region. To refine the selection, use the options under 
Refine:

• Denoise: Use the denoise slider to smooth colors and remove any noise from the selection. When the image is 
manipulated, the colors adjust uniformly.

• Blur: Use the blur slider to soften the edges of the mask to blend the selection.
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Refine

9 Once you have a well-defined key, use the grading tools in the Correction section to apply an isolated color 
correction to your key. Deselect the check box next to Color/Gray to view the changes.

By default, a mid-tone color wheel is displayed, but you can switch to a traditional 3-way color wheel by clicking the 
icon just above the wheel.
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Mid-tone color wheel
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3-way color wheel

Sliders for Temperature, Tint, Contrast, Sharpen, and Saturation are available below the color wheel to control the 
correction precisely.
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Before

After

Apply Vignette
Apply a vignette to achieve a look that is faded out at the edges, and bright at the center. 
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Before (left) and after applying a vignette (right) 

The Vignette controls let you control the size, shape, and amount of lightening or darkening of the edges.

Amount Sets the amount of lightening or darkening along the edges of an image. Type a number in the box, or move 
the slider to gradually shade the clip.

Midpoint Specifies the width of area affected by the Amount slider. Move the slider, or type a lower number to affect 
more of the image. Type a higher number to restrict the effect to the edges of the image.

Roundness Specifies the size (roundness) of the vignette. Negative values cause an exaggerated vignette effect, and 
positive values cause a less visible vignette.

Feather Defines the edge of the vignette. A smaller value creates a harder, sharper edge, whereas, a larger value 
indicates a softer, thicker edge.

Refine, reset, and mask
You can reset all color changes done using the Reset Effect option in the Lumetri Color panel, or from the Effects 
Control panel.

In addition, you can use the Mask tools in the Effect Controls panel to draw free-form masks and shape masks. You can 
draw a mask to correct a specific area in your clip using the Basic Correction color tools. Or, you can use an inverse 
mask selection to exclude the masked area from color corrections applied to the rest of the clip. In addition, you can 
add multiple shape masks with different color adjustments applied to different areas of a clip.

Create and edit multiple Lumetri color effects
You can create multiple Lumetri color effects, and stack or layer them in the Lumetri Color panel.

1 On the Lumetri Color panel, click the Lumetri Color tab.

In the fx drop-down list, select Add Lumetri Color Effect to create a new effect. When you add a new effect, 
Premiere Pro creates a new Lumetri Color with the name Lumetri Color.
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Lumetri instances are placed in the same order as in the Effects Control panel (top to bottom). The currently 
selected instance is highlighted in blue and has a check mark to the left.

2 You can rename these effects for better organization. To rename an effect. Select Rename from the fx drop-down list.

To delete an effect, select the effect you want to delete (it is highlighted in blue), and click Clear from the fx drop-
down list.

When no Lumetri instances are present, only the Add Lumetri Color Effect option is enabled.

Note: 

When you delete an effect, Premiere Pro directly deletes it without prompting you for confirmation.

Export Looks, LUTs, and save presets

Save Looks, LUTs, and presets in a few clicks

Premiere Pro lets you easily save and reuse your color adjustments in different projects or applications. You can export 
all color grading information as a .look file or a LUT file to use in Adobe Premiere Pro or a third-party application.

Select the Lumetri Color pop-up menu, and choose:

Export .look Exports color adjustments as a Lumetri Look preset file in .look format.

Export .cube Exports Lookup tables in .cube format for import into other color grading applications.

You can also customize individual color effect settings and save them as presets.
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Select the Lumetri Color pop-up menu, and select Save Preset. In the Save Preset dialog box, specify a name for your 
preset. If desired, enter a description. For more details, Create and save an effect preset.

Install Custom LUT files
You can install custom LUT files and have them appear in the Lumetri Color panel. To install a custom LUT file, first 
create one or more of the directories listed below, and then copy your custom LUT files to that folder.

Premiere Pro scans the folders at launch and loads LUT files from these directories. LUTs in the Creative directories 
appear in the Creative Looks dropdown, and LUTs in the Technical directories appear in the Input LUT dropdowns.

High Dynamic Range controls
The High Dynamic Range controls in the Lumetri Color panel give you access to a wide range of shadow and highlight 
detail. You can use the following tools to make precise color adjustments to your HDR video footage to show rich 
details:

• HDR Switch: Switch the grading functions in Lumetri panel to HDR mode from the default SDR mode that work 
for a range of 0-100.

• HDR White point selection: Set a white point range greater than 100, which is compatible with HDR.

Custom LUT directories macOS Windows

Available only to the local user /Users/<user_name>/Library/Application 
Support/Adobe/Common/LUTs/Creative /Use
rs/<user_name>/Library/Application 
Support/Adobe/Common/LUTs/Technical

C:\Users\<user_name>\AppData\Roaming\A
dobe\Common\LUTs\Creative C:\Users\<user
_name>\AppData\Roaming\Adobe\Commo
n\LUTs\Technical

Available to all users /Library/Application 
Support/Adobe/Common/LUTs/Creative /Lib
rary/Application 
Support/Adobe/Common/LUTs/Technical

C:\Program 
Files\Adobe\Common\LUTs\Creative C:\Progr
am Files\Adobe\Common\LUTs\Technical



173
Workspace and workflows

Last updated 11/4/2019

• Specular White control: Adjust tone at given HDR white value. In example, if white point is set to 200, all values 
above 200 must change while adjusting HDR Specular control.

• Adjustable RGB curve range control: Adjust the ranges for shadows/midtones/highlights allowing an HDR range 
between 0-10000 Nits.

Adjustable RGB curve range control

HSL Secondaries
HSL Secondaries provide more color tools to isolate a color/luma key and apply a secondary color correction to it. 
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How to find the HSL Control
To locate the HSL control, open Lumetri Panel and select HSL Secondary section. Or:

• Add Lumetri Coloreffect.

• Open the Effects Control Panel.

• Twirl-down Lumetri Effect and select HSL Secondarysection.

How to set a Key
To set a target range, click “Key” to twirl down the range selector controls. 

1 You can use eyedroppers to select/add/exclude target ranges. Select an eyedropper (for example. 'Set Color'), move 
over the color range you’d like to sample, and then click to apply the range. If you hold down the Cmd/Ctrl modifier 
key while hovering over the program monitor, you can set the eyedropper to a 5x5 pixel selection. 

2 Select a color range from the color range presets (C/M/Y/R/G/B).

Use the range selector tools to fine tune the range. To move the entire range:

1 Click the desired H/S/L slider and move it to left/right while holding down the mouse key.

2 Use the triangles at the top of the slider to expand/restrict the range and the bottom triangle to feather the selection. 

3 Deselect Hue, Saturation, Lightness ranges entirely. When deselected, the entire range is included in the key. 

4 By deselecting H,S ranges you can quickly adjust luma-range for applying a lightness key.

5 Drag to set or add colors to the HSL range.

To reset the ranges, click the reset button below the sliders or double-click the appropriate range to reset a single range. 
Use the key option (Colors/Black, Color/Gray, or White/Black) below the slider controls to view the selected range of 
the image. Use the Invert button next to it to invert the key.

Note: 

• The preview auto toggles to on/off while adjusting HSL-sliders, Denoise, and Blur controls. It makes the key preview 
workflow easier while adjusting the key. 

• When the color picker is in use, the previously applied look is still visible in the program monitor, ensuring that the 
users are in control of those colors that have been picked already.

Correction
Use the provided grading tools in the Correction section such as: Color Wheels. The default color wheel gets displayed 
in a mid-tone control. To switch to a three-way control (like the Lumetri wheels section), click the accordion button at 
the top.

HSL Secondaries
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Control Surface Support for Lumetri Color
Lumetri panel grading controls can now be mapped to control surface devices (such as Tangent Devices - 
Elements/Wave/Ripple).

To set up a Tangent control surface device:

1 Install Premiere Pro and the Tangent Hub software (See the Tangent Devices Support website for details).  

2 In Premiere Pro, click Open Preferences - Control Surface.

3 Click Add and choose Tangent and save PR Project.

PR installs a pre-configured Tangent control-mapping layout, which provides a good starting point to control 
PR/Lumetri. The default mapping has the following modes: [Editing], [Lumetri - Basic],[Lumetri - Creative], [Lumetri 
- Curves], [Lumetri - Wheels], [Lumetri - HSL], [Lumetri - Vignette]. Each mode has a set of pre-
configured commands. The mapping of the commands can be manually changed in Tangent HUB software if necessary 
(See Tangent Support website for details).

Note: 

Third-party control surfaces are also supported by installing a plug-in from third-party websites.

How to use the control surface with Lumetri
To get to the corresponding grading mode in Premiere Pro, select a section in Lumetri panel. For example, selecting the 
Wheels section in Lumetri panel maps the control surface hardware to Wheels mode and selecting Creative changes 
the mode and maps the corresponding wheels and sliders. You can also manually select a mode from the control surface 
device if the mode was mapped (that is Elements). The Lumetri panel UI then shows the corresponding section if the 
panel is visible. The last used mode remains active until manually switched to another one.

View Lumetri scopes
The Lumetri Scopes panel (Window > Lumetri Scopes) displays a set of resizeable built-in video scopes: Vectorscopes, 
Histogram, Parade, and Waveform. These scopes help you accurately evaluate and color-correct your clips. At any given 
point, you can display all five scopes in the Lumetri Scopes panel.

You can select 8-bit, float, or HDR in the drop-down list on the lower-right corner of the Lumetri Scopes panel 
depending on the nature of scopes that you want to analyze. For example, the scopes change to high dynamic range data 
ranges when you select HDR, with the scope scale showing a range between 0-10000 Nits. 
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Lumetri Scopes panel
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Lumetri Scopes panel

Vectorscopes You can select from two available vectorscopes:

• Vectorscope HLS: Displays hue, saturation, lightness, and signal information in a glance

• Vectorscope YUV: Displays a circular chart, similar to a color wheel, that shows the video’s chrominance 
information

Histogram Displays a statistical analysis of the pixel density at each color intensity level. 

Histograms can help you accurately evaluate shadows, midtones, and highlights, and adjust the overall image tonal 
scale.

Parade Displays waveforms representing levels of the luminance and color difference channels in the digital video 
signal. You can choose from RGB, YUV, RGB-White, and YUV-White parade types.

For example, if you are comfortable with viewing YUV waveforms, you can use the YUV Parade scope when making 
color and luminance adjustments. On the other hand, if you want to compare the relationship between the red, green, 
and blue channels, use the RGB Parade scope that displays waveforms representing the levels of the red, green, and blue 
channels in a clip.
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Waveform You can select from the following available waveform scopes:

• RGB waveform: Displays the RGB signals overlaid to give a snapshot view of the signal level of all the color channels

• Luma waveform: Displays the IRE values between –20 to 120, allowing you to effectively analyze the brightness of 
shots and measure the contrast ratio

• YC waveform: Displays the luminance (represented as green in the waveform) and chrominance (represented as 
blue) values in your clip

• YC no Chroma waveform:  Displays only the luminance values in your clip

Brightness  You can select from the following available brightness settings:

• Bright = 125%

• Normal = 100% 

• Dimmed = 50%

SpeedLooks Studio Linear look bundle
The Lumetri creative look presets have been replaced with a new package, called the SpeedLooks Studio Linear. These 
presets are optimized for Rec709/DSLR footage. To find the new presets:

1 Open Lumetri Panel and further select the Creative section. 

2 In the Creative section, select the Look dropdown or use thumbnail preview to navigate through the pre-installed 
look presets. 

3 The new preset is labeled "SL". That is, "SL - Clean Fuji A HDR".

Note: 

The previous SpeedLooks Log bundle (Camera Patches + Creative Looks) has been removed from Lumetri panel. Adobe 
supports these presets from legacy projects, however, and they are still available as Lumetri effect presets.

 Sync Settings in Premiere Pro
Note: 

Sync Settings in video applications

Effective with the December 10 2018 release (Premiere Pro 13.0.2), the Sync Settings architecture has been updated. This 
means some changes to the workflow for Premiere Pro, After Effects, and Media Encoder:

• The option to clear Sync Settings via Creative Cloud is no longer available (previously accessed through Manage 
Creative Cloud Account). 

• Sync Settings are available in current and recent versions of Premiere Pro:

• Select Sync Settings from the Start screen on macOS and Windows.

• Within the application on Windows you can also select File > Sync Settings. On macOS select the Premiere Pro 
menu and then either Sync Settings (if there are currently no synced settings) or your Creative Cloud account 
email (if you have existing synced settings).

• Sync Settings are no longer available in Premiere Pro CC 2015 (9.0.2) or older. To use Sync Settings, please update 
to a more recent version.
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For information on sync settings in After Effects and Media Encoder, see:

• Sync Settings in After Effects

• Sync settings in Media Encoder

When you work with Adobe® Premiere® Pro on multiple machines, managing and syncing preferences, presets, and 
libraries between them can be time-consuming, complex, and error-prone.

The new Sync Settings feature lets you sync your general preferences, keyboard shortcuts, presets, and libraries to the 
Creative Cloud. For example, if you use more than one computer, the Sync Settings feature helps keep settings 
synchronized across machines.

You can also download and use settings on a computer that contains a copy of the software licensed to a different user. 
This feature lets multiple users work with their own personal settings on the same computer. For example, freelance 
editors working during different shifts in a post-production facility.

You can sync using your Adobe Creative Cloud account. The settings get uploaded to your Creative Cloud account and 
then get downloaded and applied on the other computer. After the settings are applied on the other computer, initiate 
the sync manually. This does not happen automatically, and it cannot be scheduled.

Sync Settings using Adobe Creative Cloud

Initiating Sync
On first launch, you can initiate the sync by selecting Sync Settings from the Start screen. Or you can select File > [your 
Adobe ID] > Sync Settings Now (Windows) or Premiere Pro > [your Adobe ID] > Sync Settings Now (macOS).

The Adobe ID associated with the product's license is used to identify the user. If you haven't already created and 
uploaded settings for this application, the local settings are uploaded to the cloud by default.

Note: 

Before initiating sync, ensure that you have upgraded the Creative Cloud desktop application to the latest version and you 
are logged in with your Adobe ID.

http://helpx.adobe.com/en/after-effects/using/sync-settings.html
http://helpx.adobe.com/en/media-encoder/using/sync-settings-ame.html
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Edit collaborators

Sync settings from a different account
You can choose to sync the settings from a different Adobe ID instead of the Adobe ID associated with the product 
license used on the computer you're working on.

To use a different Adobe ID to sync the settings, select Use Settings From a Different Account from the Start screen. 
Or select File > [your Adobe ID] > Use Settings From a Different Account.

Enter the Adobe ID and password. The settings for that Creative Cloud account are downloaded and applied, and the 
user name appears in the Start Screen.

Managing Sync

Clear Settings
You can clear all settings and revert to default settings. Select Edit > [your Adobe ID] > Clear Settings.

Note: 

If you select Clear Settings while a project is open, Premiere Pro saves and closes the current project to proceed.
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Specify Sync preferences, and manage sync conflicts

Setting Sync preferences

The Preference dialog box lets you specify the sync setting options. For example, you can choose to have only keyboard 
shortcuts stored in the Creative Cloud, and not sync the other preferences and settings on a computer.

The Preference dialog box also lets you choose what to do when a sync conflict occurs.

Sync settings To specify what gets synchronized, Select File > [your Adobe ID] > Manage Sync Settings. Or open Sync 
Settings in the Preferences dialog box (Edit > Preferences > Sync Settings).

Note: 

To sync your settings successfully, change the settings only from within the application. The sync settings feature does not 
sync files manually placed in the preferences folder location.

Select the options to sync preferences and settings. Synchronizable preferences are not dependent on computer or 
hardware settings.

• Preferences/Settings

• Workspace Layouts

• Keyboard Shortcuts

Note: 

Keyboard shortcuts created for Windows only sync with a Windows computer. Mac OS keyboard shortcuts only sync with 
a Mac OS computer.

When Syncing When you initiate a sync, the modification date between the local settings and the settings stored in the 
Creative Cloud is compared. If modification dates do not match, a sync conflict is detected.

You can specify what action to take when a sync conflict occurs by selecting from the following:

• Ask My Preference

• Always Upload Settings

• Always Download Settings

When you select Ask My Preference, the Sync Settings dialog opens, prompting you to upload or download your 
settings.



182
Workspace and workflows

Last updated 11/4/2019

Sync settings

Upload Settings: Syncs settings from your computer to Creative Cloud.

Download Settings: Syncs settings from Creative Cloud to your computer, overwriting the local version with the 
Creative Cloud version of settings.

Automatically clear settings on application quit Select this preference option to clear the sync settings every time you 
quit Premiere Pro. On next launch, the default settings are used.

Auto-save projects to Creative Cloud
Your Adobe Creative Cloud account comes with online storage that makes your files available to you anywhere and on 
any device or computer.

Premiere Pro lets you auto-save your projects directly to your Creative Cloud-based storage, letting you save backups 
of your projects to a secure and accessible storage environment.

Choose Auto Save in the Preferences dialog, and select Save Backup Project To Creative Cloud.

When Premiere Pro auto-saves a project, a directory named "auto-save" is created in your Creative Cloud online 
storage. All the backed-up projects are stored in the "auto-save" directory.

You can access your backed-up projects from the Files tab of your Creative Cloud desktop application. Or you can 
access the files from your Creative Cloud account on the Web.

Migrate Sync Settings  
Each major version of Premiere Pro has its own copy of settings files. For example, Premiere Pro CC 7.x uses a "7.0" 
directory to store the settings file while the 2014 version of Premiere Pro CC uses a "8.0" directory.

When you upgrade to the latest version from Premiere Pro CC 7.x, your sync settings are automatically migrated to the 
new version.

Select Sync Settings or Use Settings From A Different Account from the Start screen or the File > Sync Settings 
menu. All the settings files from the "7.0" directory are automatically copied to the "8.0" directory.

Important notes:

• The "8.0" directory is created on the Creative Cloud server only after you sync settings for the first time. When you 
sync settings for the first time, you can notice a delay in syncing because all the settings from the “7.0’ directory are 
copied to the “8.0” directory.

• Before you customize any local settings like adding new keyboard shortcuts or workspaces, sync your settings at 
least once on one of your computers. Doing so ensures that you don’t lose any changes to your settings during auto-
migration of settings from the previous version.

https://creative.adobe.com/
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Chapter 3: Project setup in Premiere Pro

Creating projects
A project file stores information about sequences and assets, such as settings for capture, transitions, and audio mixing. 
As you work, the project file records all your editing decisions, such as the In and Out points for trimmed clips and the 
parameters for each effect.  Edits are applied non-destructively, meaning that Premiere Pro does not alter the source 
files.

Premiere Pro creates a folder on your hard disk at the start of each project. By default, this is where it stores the files it 
captures, the preview and conformed audio files it creates, and the project file itself.

Premiere Pro does not store video, audio, or still image files in the project file—it stores only a reference to each of these 
files, a clip, which is based on the filename and location of the file at the time you imported it. If you later move, rename, 
or delete a source file, Premiere Pro can’t find it automatically the next time you open the project. In this case, Premiere 
Pro displays the Where Is The File dialog box.

By default, every project includes a single Project panel. This acts as a storage area for all clips used in the project. You 
can organize a project’s media and sequences using bins in the Project panel.

A project may contain multiple sequences, and the sequences within a project may differ from one another in their 
settings. Within a single project, you can edit individual segments as separate sequences, and then combine the 
segments into a finished program by nesting them into a longer sequence. Similarly, you can store multiple variations 
of a sequence, as separate sequences, in the same project.

Note: 

There’s no need to save copies of a project when creating different segments or versions of the same video program. Simply 
create new or duplicate sequences within a single project file.

Learn tutorial

Watch this tutorial to learn how to create a project and specify options and general project settings in Premiere Pro.

Create a project
Projects may contain more than one sequence, and the settings for one sequence may differ from that of another. 
Premiere Pro prompts you for settings for the first sequence every time you create a project. However, you can cancel 
this step to create a project containing no sequences.

1 (Optional) If you plan to capture video from a device, connect the device to your computer using an IEEE 1394 or 
SDI connection. Then turn the device on, and do one of the following:

• If the device is a camera, set it to the playback mode, which may be labeled VTR or VCR.

• If the device is a deck, make sure that its output is set properly.

Note: 

 Don’t set a camera to any of the recording modes, which may be labeled Camera or Movie.

http://helpx.adobe.com/en/premiere-pro/how-to/create-new-project-premiere-cc.html
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2 Either choose New Project on the Start screen that appears when Premiere Pro starts up or, after the application is 
open, choose File > New > Project. (Windows: Ctrl+Alt+N, Mac: Opt+Cmd+N)

3 Browse to a location where you want to save the project file, name the project, and click OK.

Note: 

Whenever possible, specify a location and name that you won’t have to change later. By default, Premiere Pro stores 
rendered previews, conformed audio files, and captured audio and video in the folder where you store the project. 
Moving a project file later may require moving its associated files as well.

4 Do one of the following:

• Select a preset, or customize settings, for the first sequence of the project. For more information, see Create a 
sequence. Then, click OK.

• To create a project without a sequence, click Cancel.

5 (Optional) If you want to change where Premiere Pro stores various types of files, specify the scratch disk locations. 
See Specify scratch disks to improve system performance.

Note: 

Premiere Pro supports high bit-depth (greater than 8 bits per channel) video necessary for editing standard and high 
definition footage.

Review project settings
All project settings apply to the whole project, and most can’t be changed after a project is created.

After you begin working in a project, you can review project settings, but you can change only a few of them. You can 
access these settings through the Project Settings dialog box.

1 Choose Project > Project Settings > General, or Project > Project Settings > Scratch Disks.

2 View or change settings as needed.

3 Click OK.

Project Settings dialog box
• General

1 Renderer: Specifies whether the software or hardware function of the Mercury Playback Engine is enabled or 
not. 

On macOS, the available renderer engine preferences are:

• Mercury Playback Engine GPU Acceleration (Metal) - Recommended 

• Mercury Playback Engine GPU Acceleration (OpenCL) - Deprecated 

• Mercury Playback Engine Software Only (available as an alternative for rendering and exporting in case of 
GPU issues)  

On Windows, the available renderer engine preferences are:

• Mercury Playback Engine GPU Acceleration CUDA (for NVIDA graphics)

• Mercury Playback Engine GPU Acceleration OpenCL (for AMD and Intel graphics)

• Mercury Playback Engine Software Only (available as an alternative for rendering and exporting in case of 
GPU issues)
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2 Display Format (Video and Audio): For information about video and audio display formats, see their entries 
under General Settings in Sequence presets and settings.

3 Capture Format: For information about setting the capture format, see Set capture format, preferences, and 
tracks.

4 Title Safe Area: Specifies how much of the frame edge to mark as a safe zone for titles, so that titles aren’t cut off 
by television set overscan. A rectangle with cross hairs marks the title-safe zone when you click the Safe Margins 
button in the Source Monitor or Program Monitor. Titles are assumed to require a wider safe zone than action.

5  Action Safe Area: Specifies how much of the frame edge to mark as a safe zone for action so that action isn’t cut 
off by television set overscan. A rectangle marks the action-safe zone when you click the Safe Margins button in 
the Source Monitor or Program Monitor.

• Scratch Disks

For information about designating scratch disks, see Specify scratch disks to improve system performance.

Open a project
Premiere Pro for Windows can open project files created with earlier versions of Premiere Pro or Adobe Premiere 6.x. 
You can open only one project at a time. To transfer the contents of one project into another, use the Import command.

Use the Auto Save command to automatically save copies of your projects in the Premiere Pro Auto-Save folder.

You may encounter missing files as you work on a project. You can continue working by substituting offline files as 
placeholders for the missing files. You can edit using offline files, but you must bring the originals back online before 
rendering your movie. 

To bring a file back online after the project is open, use the Link Media command. You can continue working without 
having to close and reopen the project. 

1 Choose File > Open Project. (Windows: Ctrl+O, Mac: Cmd+O).

2 Browse to the project file and select it.

3 Select Open.

4 If the Where Is The File dialog box opens, locate the file using the Look In field, or choose one of the following in 
the Where Is The File dialog box:

Find Launches the Windows Explorer (Windows) or Finder (Mac OS) search feature.

 

 When moving a project and assets to a different machine, you can edit the file path in the project file so that Premiere 
Pro finds the files associated with the project automatically. Open the PRPROJ file in a text editor, or in an XML editor 
like Dreamweaver. Search for the file path that was used when the project was on the previous machine. Replace it with 
the file path on the new machine.

Skip Replaces a missing file with a temporary offline clip during the session. When you close your project and then 
reopen it, you see a dialog box that asks you to locate the file or allows you to skip it again.

Skip All Like Skip, Skip All replaces all missing files with temporary offline files.

Note: 
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 Select Skip or Skip All only when you are certain that you want to rework all the instances where the file is used in the 
project. If you want to keep the file in the project but can’t locate it at the moment, use Offline instead.

Skip Previews Stops Premiere Pro from searching for any preview files already rendered for the project. This allows 
the project to load faster, but you may need to render parts of its sequences for best playback performance.

Offline Replaces a missing file with an offline clip, a placeholder that preserves all references to the missing file 
everywhere in the project. Unlike the temporary offline clip created by Skip, the one generated by Offline persists 
between sessions, so you won’t have to locate missing files every time the project is opened.

Offline All Like Offline, Offline All replaces all missing files with persistent offline files.

Note: 

Do not delete source files while you are using them as clips in a Premiere Pro project unless they were captured using device 
control, and you plan to recapture them. After you deliver the final movie, you can delete source files.

Delete a project file
1 In Windows Explorer (Windows) or Finder (Mac OS), browse to the Premiere Pro project file, and select it. Project 

files have a .prproj filename extension.

2 Press Delete.

Move a project to another computer
To move a project to another computer where you want to continue editing, you must move copies of all the assets for 
the project to the second computer, as well as the project file. The assets should retain their filenames and folder 
locations so that Premiere Pro can find them and relink them to their clips in the project automatically.

Make certain, also that the same codecs you used for the project on the first computer are also installed on the second 
computer. For more information about moving a project and its assets to another computer, see Copy, transcode, or 
archive your project.

Work with multiple open projects

Work with multiple open projects
Work with multiple open projects

You can open multiple projects using Premiere Pro. You can also open two different projects to copy elements and assets 
from one to the other by clicking dragging from each other as per your requirement.

1 You can open an existing Premiere Pro project or create another Premiere Pro project even when you are working 
on a project. 

http://helpx.adobe.com/en/premiere-pro/using/trim-or-copy-project.html#trim_or_copy_your_project
http://helpx.adobe.com/en/premiere-pro/using/trim-or-copy-project.html#trim_or_copy_your_project
https://video.tv.adobe.com/v/19735/
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Viewing multiple open projects

2 To view the full list of projects that are open, select Premiere Pro>Projects>Menu. This displays the list of all 
projects that are open and all the project panels. 

Viewing multiple projects

3 Click any panel that displays content associated with a specific project to switch the 'active project' mode to that 
project. This applies to Project Panel, Timeline Panel, Program Monitor, Source Monitor, Effects, etc.

4 To close the specific project that you are working on, select File>Close Project.  (Windows: Ctrl+Shift+W, 
Mac: Shift+Cmd+W). 

5 If you select Quit and Save, you must wait for all projects to be written to the disk and saved. When you have 
multiple projects that are open, you can see messages like 'Save changes to 'Project_X.prproj' before closing each 
project that you have made changes to.

6 You can drag media or sequences between different projects. When you drag the media, it is copied to the new 
location and not moved or removed from the original location. 

7 If you want to move the project items to the target location instead and remove from the source where you are 
copying from, you need to delete the project items from the source once you drag them to the project.

Saving your workspace when working with multiple open projects
1 Select Import Workspace from Projects. 

2 When you open the first project, its workspace gets loaded. When you load a subsequent project, only the sequences 
that were open in the timeline get opened and not the entire workspace. 

3 When you close any project, save the workspace to it, but remove the project panels and timeline panels before 
closing.

4 This is to ensure that when you open the project again, this won't open the extra project or timeline panels. This also 
avoids having to see a workspace that includes a bunch of timeline panels for sequences that are not actually in the 
project.  
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Note: 

Premiere Pro does not save the workspace settings unless you choose the Import Workspace from Projects setting. 

 

Open Premiere Rush projects in Premiere Pro
Take your projects created in Premiere Rush even further in Premiere Pro. You can open all your synced Rush projects 
(projects that are saved in the cloud) in Premiere Pro.

Note: 

Once you open a Rush project in Premiere Pro, you cannot open it again in Rush. Complete the entire workflow in Premiere 
Pro, and publish your video from Premiere Pro.

1 In the Premiere Pro start screen, click Open Premiere Rush Project.

Premiere Pro opens a window that allows you to browse and choose from any of your Premiere Rush projects that 
are synced with Creative Cloud that you would like to open and continue editing in Premiere Pro.

Open Rush projects in Premiere Pro

2 Click a Rush project to open it.

3 Edit the project - adding more effects, transitions, and any other edit you like.

4 After your edits, save the file.

By default, the file is saved to the Converted Rush projects folder on your machine. If you want to save the file 
elsewhere, use File > Save as, and navigate to a location of your choice.

Work with shared projects
To work with shared projects:
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Work with shared projects
Work with shared projects

You can work with multiple editors at the same time, lock your projects when you actively edit and only provide read-
only access to those who want to see their work but not allow them to make changes. 

1 To lock your project when you work with multiple projects, select Preferences > Collaboration > Enable Project 
Locking.

2 In the lower left corner of the Project panel, you can see a lock button that displays the current status of the project. 
A red button indicates that the project is in a read-only mode.

Shared projects in read-only mode

3 Click the red lock button to make the project writeable, and the button changes to green. Now other collaborators 
can also edit the project.

https://video.tv.adobe.com/v/19736/
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Shared projects in writeable mode

Backward compatibility of Premiere Pro projects
Premiere Pro project versions are not backward compatible. For example, if a project is created using Premiere Pro 
version 14.0, it cannot be opened in Premiere Pro versions 13.0 and 12.1.2.

Consolidate, transcode, and archive projects
The Premiere Pro Project Manager helps facilitate an efficient archiving or transcoding workflow by performing two 
functions: 

• Collecting or copying the current project and all of its associated media files to a single location for sharing 

• Consolidating files associated with a project for transcoding into a single codec for easy archiving

Copying projects to a new location
The Project Manager can help you collect a project to a new location. Collecting files copies the current project and all 
of its associated media files to a single storage location. There is no conversion of files when the files are copied.

When collecting a project, you can specify whether the new project retains any of the unused clips from the original 
project. You also reduce storage requirements by using only the media required to create and export the sequences in 
the project.

You can use this workflow to gather and copy a project’s source media files stored in various locations into a single 
location for easy sharing.
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Consolidating and archiving projects
The Project Manager lets you effectively manage media and projects, especially large projects with many clips and 
different media formats.

You can easily archive large projects by transcoding all relevant files in projects and sequences into an intermediate or 
mezzanine codec.

The Project Manager provides several options to consolidate relevant files into a mezzanine codec based on user-
defined preferences. While consolidating the files, the Project Manager copies only portions of source footage used in 
sequences and automatically creates a trimmed project.

You can easily archive this single codec, or share with other teams and systems. At any point, you can re-edit the 
archived projects in Premiere Pro.

Note: 

The functionality of the Create New Trimmed Project option, available in previous versions of Premiere Pro, is included the 
Consolidate And Transcode option. That is, you can choose to trim your media while archiving a project.

How to copy, transcode, or archive a project
1 Choose File > Project Manager.

2 In the Project Manager window, under Sequence, select the check box next to each sequence that you want to select. 
To check all boxes, Shift-click any one box.

Note: 

Nested sequences are not automatically selected. If the sequences you are selecting contain nested sequences, ensure that 
you include these nested sequences in your selection.

3 You can copy or transcode your project by selecting one of the following options:

Collect Files and Copy to New Location To collect and copy the footage you used in the selected sequences to a single 
storage location.

Note: 

Project Manager does not collect and copy After Effects compositions that are dynamically linked to an Adobe Premiere 
Pro project. Project Manager does save the Dynamic Link clip in the trimmed project as an offline clip, however.

Consolidate and Transcode To consolidate the footage you used in the selected sequences and transcode into a 
single codec for archiving.

• Match: Match the settings of the newly created media with the sequence settings, individual clip settings, or 
presets.

Sequence Uses the frame size, frame rate, field type, and pixel aspect ratio of the selected sequence, and transcodes 
the matching clips to these settings.

Clips that don't match these settings are only copied and not transcoded.

Individual Clips Uses the frame size, frame rate, field type, and pixel aspect ratio of each individual clip in the 
sequence, and transcodes them using their individual settings.

When the source cannot be matched, the clip is only copied and not transcoded. For example, if the clip contains an 
attribute that the chosen format or preset does not support.

Preset Uses the frame size, frame rate, field type, and pixel aspect ratio of the chosen preset and transcodes all clips 
to these settings. 
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When the sources cannot be matched, the clips are only copied and not transcoded.

• Format: You can choose from MXF OP1a files, MXF OP1a files in DNXHD format, or QuickTime format.

• Preset: Based on the selected format, the applicable preset options appear.

Note: 

The only preset that supports alpha is the GoPro CineForm With Alpha preset. All other presets flatten any alpha 
channel.

4 Premiere Pro creates a new project file that links to the selected media based on the following options.

Note: 

The options that are available depend on the option you choose in the previous step.

Exclude Unused Clips Specifies that Project Manager will not include, or copy, media you did not use in the original 
project.

Include Handles Specifies the number of additional frames to retain before the In point and after the Out point of 
each transcoded clip. You can set a value from 0 to 999 frames.

For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after 
the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new 
project.

Include Audio Conform Files Ensures that the audio you conformed in the original project remains conformed in 
the new project. When not selected, the new project occupies less disk space, but Premiere Pro conforms the audio 
again when you open the project. This option is available only if you select Collect Files And Copy To New Location.

Convert Image Sequences To Clips Specifies that Project Manager converts a sequence of still-image files into a 
single video clip. Where, each still image becomes one frame of video. Selecting this option often improves playback 
performance.

Include Preview Files Specifies that effects you rendered in the original project remain rendered in the new project. 
When not selected, the new project occupies less disk space, but the effects are not rendered. This option is available 
only if you select Collect Files And Copy To New Location.

Rename Media Files To Match Clip Names Renames the copied footage files with the same names as your captured 
clips. Select this option if you rename your captured clips from within the Project window and want the copied 
footage files to have the same name. (Captured files that you import, especially those captured using scene detection, 
may not have intuitive names, so you may want to rename them from within the Project window.) This option 
ensures that the filename of the actual captured footage is updated to reflect the new name in the Project window, 
greatly simplifying the organization of your footage files. Selecting this option for an MXF file will not change the 
User Clip Name in the file’s XML; however, it will change the filename of the clip copied for the trimmed project to 
match the clip name shown in the project panel.

Convert After Effects Compositions To Clips Converts any After Effects compositions in your project into flattened 
video clips.

If your project contains dynamically linked After Effects compositions, selecting this option flattens the 
composition into a video clip. The advantage of selecting this option is that you can play back the converted video 
clips even on systems that don't have After Effects installed.

Note: 
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Once you flatten the compositions into video clips, you cannot edit the original compositions in the newly created 
project. You can however edit the original compositions in the source project using Dynamic Link.

Destination Path Designates where Project Manager saves the files you specified. Click Browse to navigate to a 
location other than the default.

When copying a project, Project Manager creates a folder named “Copied_[Project Name]” and copies the project, 
footage files, and other specified files into the folder.

When consolidating a project for transcoding, Project Manager creates a folder named "Transcoded_[Project 
Name]” and saves the project, footage files, and other specified files into the folder.

Note: 

If a folder already exists in the same location with a name identical to the project you are copying or transcoding, Project 
Manager appends a number to the name. For example, identically named successive projects may have appendages of 
“_001, _002, _003, _004,....”

Disk Space Displays a comparison between the size of the current project’s files and the estimated size of the copied 
or consolidated files. Click Calculate to update the estimate.

5 Click OK.

Note: 

When copying files or consolidating files for transcoding, the Project Manager does not produce a P2-compliant MXF file 
structure for media files that came from a P2 source.
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Chapter 4: Importing footage into 
Premiere Pro

Supported file formats
Some filename extensions—such as MOV, AVI, and MXF denote container file formats rather than denoting specific 
audio, video, or image data formats. Container files can contain data encoded using various compression and encoding 
schemes. Premiere Pro can import these container files, but the ability to import the data that they contain depends on 
the codecs (specifically, decoders) installed.

Sequence size

Note: 

Video and still-image files that you want to import must not be more than the maximum dimensions allowed. The 
maximum sequence frame size in pixels is 10,240×8,192 (width x height). If you attempt to set one of the Frame Size 
dimensions higher than this limit in the Sequence Settings dialog box, Premiere Pro resets the value to the maximum.

Still image and movie size

The maximum frame size to import still images and movies is 256 megapixels, with a maximum dimension of 32,768 
pixels in either direction. For example, an image that is 16,000×16,000 pixels is acceptable, as is one that is 
32,000×8,000, but an image that is 35,000×10,000 pixels cannot be used.

GPU acceleration

Whether a frame can be processed by the GPU acceleration part of the Mercury Playback Engine depends on the size 
of the frame compared to the amount of GPU memory. A frame requires ((width x height) / 16,384) megabytes to be 
processed by GPU acceleration. If that value exceeds the available memory, Premiere Pro uses the CPU only for 
rendering of the current segment. This means that some images do not use CUDA acceleration on some cards and use 
CUDA acceleration on others. For example, one image size from a Canon T2i is 5184 × 3456. This requires 1,094 MB, 
which just exceeds the 1 GB available on the Quadro FX 3800, but is still within the 1.5 GB of the Quadro FX 4800.

Supported native video and audio formats for import
Adobe Premiere Pro supports several audio and video formats, making your post-production workflows compatible 
with the latest broadcast formats.

Format Details

3GP, 3G2 (.3gp) Multimedia container format

AAC Advanced Audio Coding

AIFF, AIF Audio Interchange File Format
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Apple ProRes, ProRes HDR Apple video compression format.

Apple ProRes is a high-quality codec and is widely-used as an 
acquisition, production and delivery format. Adobe has collaborated 
with Apple to provide editors, artists, and post-production 
professionals with comprehensive ProRes workflows for Premiere Pro 
and After Effects. Support for ProRes on macOS and Windows 
streamlines video production and simplifies final output, including 
server-based remote rendering with Adobe Media Encoder.

ASF  NetShow (Windows only)

ASND Adobe Sound Document

AVC-Intra Panasonic codec

AVI (.avi) DV-AVI, Microsoft AVI Type 1 and Type 2

BWF Broadcast WAVE format

CHPROJ Character Animator project file

CRM Canon Cinema RAW Light (.crm) files created by cameras such as the 
Canon EOS C200

DNxHD Supported in native MXF and QuickTime wrappers

DNxHR DNxHR LB, DNxHR SQ, DNxHR TR, DNxHR HQ, and DNxHR HQX

DV Raw DV stream, a QuickTime format

GIF Animated GIF

H.264 AVC Various media that use H.264 encoding

HEIF High Efficiency Image Format (HEIF) capture format supported on 
both Mac OS 10.13 or higher, and Windows 10 (version 1809 or 
higher). On Windows, both the HEIF image extension and the HEVC 
Video Extension need to be installed. For information on HEIF image 
and HEVC Video extensions, see HEIF Image Extensions and HEVC 
Video Extensions.

HEVC (H.265) H.265 media with resolutions up to 8192*4320 

M1V MPEG-1 Video File

M2T Sony HDV

M2TS Blu-ray BDAV MPEG-2 Transport Stream, AVCHD

M2V  DVD-compliant MPEG-2

M4A MPEG-4 audio

M4V MPEG-4 video file

MOV  QuickTime format

MP3 MP3 audio

MP4 QuickTime Movie, XDCAM EX

MPEG, MPE, MPG MPEG-1, MPEG-2

MTS AVCHD

https://www.microsoft.com/en-us/p/heif-image-extensions/9pmmsr1cgpwg?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/hevc-video-extensions/9nmzlz57r3t7?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/hevc-video-extensions/9nmzlz57r3t7?activetab=pivot:overviewtab
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Note: 

Not all QuickTime codecs are supported by default. Some codecs require third-party components.

Supported native camera formats
Premiere Pro lets you work with a wide range of native media formats from the latest DSLR cameras without 
transcoding or file rewrapping.

The media formats listed here are supported for directly importing and editing with Premiere Pro. The required codecs 
are built in to Premiere Pro, and supported on both Mac OS and Windows systems unless stated otherwise.

• ARRI AMIRA camera

Premiere Pro provides built-in support for the ARRI AMIRA camera, with appropriate color LUTs applied as master 
clips on import.

• ARRI Alexa LF footage

Premiere Pro provides the ability to import  ALEXA LF (Large Footage) file format. 

MXF Media eXchange Format. MXF is a container format that supports:

• ARRIRAW  

• P2 Movie: Panasonic OP1b variant of MXF video in AVC-Intra LT and 
AVC-LongG, Panasonic Op-Atom variant of MXF video in DV, 
DVCPRO, DVCPRO 50, DVCPRO HD, AVC-Intra

• X-OCN footage produced by cameras such as the Sony F5, F55, or 
Sony Venice with the AXS-R7 add-on

• Sony XDCAM HD 18/25/35 (4:2:0)

• Sony XDCAM HD 50 (4:2:2)

• AVC-LongGOP

• XAVC Intra

• XAVC LongGOP

• XAVC QFHD Long GOP 4:2:2

• JPEG2000

• IMX 30/40/50

• XDCAM EX 

Native MJPEGs 1DC

OMF Audio Project Format

OpenEXR Files in .EXR, .MXR, and .SXR formats

R3D RED R3D RAW file

Rush Existing projects from Premiere Rush

VOB Container format in DVD media

WAV Windows Waveform

WMV Windows Media, Windows only
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• Canon XF, Canon RAW

You can work natively with Canon XF and Canon RAW footage, including footage from Canon Cinema EOS C300 
and C500 cameras.

Premiere Pro lets you import and edit QuickTime formats natively including Apple ProRes and MOV files that 
Canon 5D and 7D cameras capture. You can clip metadata without any transcoding, rewrapping, or logging and 
transferring required.

• CinemaDNG

Premiere Pro lets you import and edit uncompressed CinemaDNG media from the following cameras:

• Blackmagic Cinema Camera

• Blackmagic Pocket Cinema Camera

• Convergent Design Odyssey7Q

When working with CinemaDNG media, you can access the Source Settings and edit the metadata parameters. 
CinemaDNG can be debayered on a supported GPU for extreme playback performance.

• Panasonic AVC, P2 cameras

You can native import and edit media from the following cameras/camera codec formats:

• Panasonic AVC Ultra

• Panasonic AVCi 200

• Panasonic AVC Ultra Long GOP (Group of Pictures)

• Panasonic P2 cameras and across multiple P2 cards

You can also view Panasonic Camera acquisition metadata in Premiere Pro's Metadata panel. This provides an easier 
starting point for grading.

The following metadata fields are now available for supported Panasonic cameras:

• Camera Manufacturer

• Camera Model

• Video Codec

• Video Bit Rate

• ISO Sensitivity

• White Balance Color Temperature

• Capture Gamma

• Capture Gamut

• Phantom Cine media

You can natively import and edit Phantom Cine media shot on Vision Research Phantom cameras.

• RED support

Premiere Pro supports working natively with RED Digital Cinema (R3D) footage from the following cameras & 
codec formats:

• Color Science like REDcolor2, REDgamma2, and REDlogFilm

• RED ONE
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• RED EPIC

• RED Scarlet-X cameras with support for RED Rocket

• Red Dragon including RED Dragon 6K

Note: 

RED format clips use the GPU (OpenCL and CUDA) for debayering for an improved and faster playback performance.

• Sony cameras

You can import and edit media from the following cameras directly, without rewrapping or transcoding:

• Sony XDCAM

• Sony XDCAM 50

• Sony XAVC

• Sony XAVC LongGOP (Group of Pictures)

• Sony XAVC-S

• Sony SStP

• Sony RAW (F65, F55, F5, FS700 cameras)

• Sony Venice V3

• Sony Venice V4  

You can browse the imported clips using the Media Browser and organize them using camera metadata.

To learn more about working directly with native camera formats, seethis video tutorial.

Supported still-image and still-image sequence file formats
 

Premiere Pro supports 8bpc (4 bytes per pixel) and 16bpc (8 bytes per pixel) still-image files.

Format Details

AI, EPS Adobe Illustrator 

BMP, DIB, RLE Bitmap

DPX Cineon/DPX 

EPS Adobe Illustrator 

GIF Graphics Interchange Format

ICO Icon File (Windows only)

JPEG JPE, JPG, JFIF

PICT Macintosh Picture

PNG Portable Network Graphics

PSD Photoshop

http://helpx.adobe.com/premiere-pro/how-to/video-formats.html
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 Supported closed captioning and subtitle file formats

Supported video project file formats

Support for growing files
Premiere Pro supports growing files for those needing this workflow. Growing files are files that are still being written 
to disk and will grow in duration after they are ingested. These files automatically refresh their duration based on 
a preference you can set in Premiere Pro.

Supported codecs for growing files within an MXF wrapper
• AVC-Intra Class 50/100

• IMX 30/40/50 

• XDCAM HD 50/35/25/18 RDD9 (The low latency version of XDCAM HD is not supported)

• OP1B files

Support for growing files to automatically refresh, and how often they must refresh, is available in Media Preferences. 
The updated duration can be viewed in the Project panel and the Source Monitor. The refreshed duration is also 
available for editing in the Timeline. See Set preferencesfor more details.

PTL, PRTL Adobe Premiere title

TGA, ICB, VDA, VST Targa

TIFF Tagged Interchange Format

Format Details

DFXP Distribution Format Exchange Profile

MCC MacCaption VANC

SCC Scenarist Closed Caption File

SRT Subrip Subtitle format

STL EBU N19 Subtitle File

XML W3C/SMPTE/EBU Timed Text File

Format Details

AAF  Advanced Authoring Format

AEP, AEPX  After Effects project

CHPROJ Character Animator Project

CSV, PBL, TXT, TAB Batch lists

EDL  CMX3600 EDLs

PREL Adobe Premiere Elements project (Windows only)

PRPROJ Premiere Pro project

XML FCP XML
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Growing files can only be imported if Premiere Pro can read the volume where they are stored. Premiere Pro can read 
footage from an unc path("//somewhere/something"), but the drive must be mapped("H:\somewhere\something"). 
The file can then be imported using the File > Import command. You can then edit with these clips as you would 
normally edit any other clip. 

Support for Variable Frame Rate files
Variable Frame Rate (VFR) is a video compression term that refers to the format of videos where the frame rate changes 
actively during video playback. Most videos created using mobile devices (such as iOS and Android), and e-learning 
applications (such as ScreenFlow, or Twitch) are of VFR format.

Detect VFR footage in Premiere Pro
Select the footage, and click File > Get Properties for > Selection. Premiere Pro indicates if it detects VFR footage.

Alternatively, you can right click the clip in the Timeline panel and select Properties.

Properties panel in Premiere Pro indicating VFR footage

Preserve audio sync for Variable Frame Rate footage
You can incorporate variable frame footage from devices such as mobile phones and the DJI Phantom without having 
to adjust the audio-video sync manually.

1 Select a VFR clip in the Project panel or the Source Monitor, and click Master Clip Effect in the Effect 
Controls panel.

2 Toggle between the following options:
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Audio-video sync options for VFR footage

Preserve Audio Sync This option decodes the source so that the audio and video is in sync. Preserve Audio Sync 
works by adding or dropping frames, which can result in choppier-looking video. Preserve Audio Sync is the default 
for all VFR clips that have audio.

 

 

Smooth Video Motion This option decodes all the available frames in the source and does not make any effort to 
maintain audio-video sync. It results in smoother motion in the video. You can choose this setting if you are doing 
motion graphics work and care more about getting all the available video frames. Smooth Video Motion is the 
default when Premiere Pro does not detect audio in VFR clips.

Limitations with Variable Frame Rate support
• If you plan to use proxy, consolidate, or transcode workflows, it is better to transcode VFR material to a constant 

frame rate before editing.

• If you have manually synced VFR footage in previous versions of Premiere Pro, resync that footage when opening 
the project in Premiere Pro 12.0.1 or later versions.

Transferring and importing files

Transfer files
When you transfer a file, Premiere Pro duplicates the source file and creates a copy in a specified location.

Transfer projects from one computer to another
To transfer projects from one computer to another, do the following:

1 Select File > Project Manager. The Project Manager dialog appears.
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Project Manager

2 Under Sequence, select the sequences you want to copy.

3 Under Resulting Project, choose one of the following:

• Collect Files and Copy to New Location: Creates a copy in the new location.

• Consolidate and Transcode: Transcodes the source media using a single codec, so they are all converted to the 
same format. Then copied everything to a new location.

4 Under Destination Path, click Browse to open the File Explore(Windows) or Finder(macOS). Choose a location.

5 Under Options, select the options that you prefer.

6 Click Calculate to calculate the disk space that the copied file occupies.

7 When you have selected your preferences, click Run to create a copy of the source file in a new location.

While transferring project files from one computer to another, keep the following things in mind:

• Transfer all the assets associated with the project files.

• Keep the project files and their associated assets, on the destination computer, in folders that have names and folder 
structures identical with files on the computer of their origin.
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Transferring assets from file-based media
It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. For 
best performance:

1 Transfer files from their file-based media to a local hard disk. 

2 Using File Explorer (Windows) or Finder (macOS), transfer files from file-based acquisition media. 

3 Import the files on the hard disk into Premiere Pro projects.

While transferring assets from file-based media, keep the following things in mind:

• Transfer the folder containing all related files and its subfolders. 

• Keep the folder structure intact. 

 

Transfer video files from file-based media into the same folder you specify for captured video with the project scratch disk 
settings.

Import files
Note: 

Premiere Pro can import many video and audio formats if the codec used to generate a specific file is installed locally. Most 
of these software modules are installed automatically with Premiere Pro.

For a list of file formats supported for import in Premiere Pro, see Supported file formats

The Import command brings files that are already on your hard disk, or other connected storage devices, into your 
project. Importing files makes them available to a Premiere Pro project. You can import a single file, multiple files, or 
an entire folder. You can also export a Premiere Pro project from After Effects, and import it into Premiere Pro.

In Premiere Pro, you can import files by using the Import files with the Media Browseror the Import files with the 
Import commands. To learn how to import media in Premiere Pro, watch this tutorial.

Import files with the Media Browser
The Media Browser gives you quick access to all your assets while you edit making it easy to browse to files. Unlike the 
Import dialog box, the Media Browser can be left open and docked, like any other panel. 

Viewing time: 2 minutes 9 seconds

Video

To import media using the Media Browser, do the following:

1 Go to the Assembly workspace or select Window > Media Browser.

The Media Browser panel opens. On the left, there is a list of folders. On the right, the contents are displayed. You 
can toggle between list view and thumbnail view.

http://helpx.adobe.com/en/premiere-pro/how-to/import-with-media-browser.html
https://www.youtube.com/embed/zqOk05HV8Gw
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A Ingest  B Ingest settings  C File types displayed  D Directory viewers  E List view  F Thumbnail view  G Zoom slider  

2 To browse files, do one of the following:

• To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.

• In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.

3 To view only files of certain types, click the Files types displayed icon, and select a file type. To select an extra type, 
open the menu again and make another selection. Repeat until all desired types have been selected.

4 Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or 
Command-click (macOS) the filenames. To select more than one contiguous file, Shift-click the filenames.

5 To preview the clip in the Media Browser, move the cursor over the thumbnail. 

Alternatively, double click the clip to open it in the Source Monitor. You can also right-click the file in the Media 
Browser and select Open In Source Monitor.

6 Do one of the following:

• Select File > Import From Media Browser

• Right-click the file in the Media Browser and select Import.

• You can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into 
a Timeline.

The Media Browser imports the file into the Project panel.
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Edit While Ingest
The Premiere Pro Media Browser panel allows you to ingest media automatically in the background while you begin 
editing. To toggle the automatic ingest behavior setting to on/off in the Media Browser, use the ingest check box. The 
settings icon next to it opens the Project Settings dialog, where you can adjust the ingest settings. 

A similar ingest check box in the Project Settings dialog is kept in sync with the Media Browser panel’s setting. When 
toggled on, users can choose one of four following operations to kick off automatically when files get imported into the 
project. You can continue to edit while the ingest process completes in the background.

Ingest Settings

Choose one of the following ingest settings:

• Copy - You can copy the media to a new location. Copying is typically used to transfer camera footage from 
removable media onto your local hard drive. The Primary Destination option available in the Settings transfer path 
is the same as the Primary Destination option available in Settings. After the media has finished copying, the clips 
in the project point to these copies of the files.

• Transcode - You can transcode the media to a new format in a new location. Transcoding can be used to transcode 
original camera footage to a specific format used within a post-production facility. The filename path is the same as 
the Primary Destination option available in Settings, and the format specifies the chosen preset. After the media gets 
transcoded, the clips in the project point to these transcoded copies of the files.
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• Create Proxies - You can use this option to create and attach proxies to the media. It creates lower-resolution clips 
for increased performance during editing, which can be switched back to the original full resolution files for final 
output. The filename path where the proxies are generated is the same as the Proxy Destination option available in 
the settings. This format specifies the chosen preset. After the proxies get generated, they are automatically attached 
to the clips in the project.

• Copy and Create Proxies - You can use this option to copy media and create proxies, as covered in the earlier steps.

All four options come with a set of default presets, which have the file destinations set to 'Same as Project'. Alternatively, 
you can also choose a custom destination or your Creative Cloud Files folder, which syncs the files automatically to the 
cloud. Use Adobe Media Encoder to create your own 'Ingest' presets.

Import files with the Import commands
Note: 

While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from 
these media to a hard disk. Then, import them from the hard disk. 

To import files with import commands, do the following:

• Choose File > Import. You can select multiple files.

• To import a recently imported file, choose File > Import Recent File > [filename]. (The filename doesn’t appear if 
Premiere Pro preferences have been reset.)

• To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The 
folder, with its contents, is added as a new bin in the Project panel.

• For instructions on importing a numbered still-image sequence as a clip, see Import images as an image sequence.

Importing sequences, clip lists, and compositions

Importing earlier Premiere Pro projects
You can add the contents of a project made with earlier version of Premiere Pro on either Mac OS or Windows. In 
addition, on Windows, you can import a project made with earlier versions of Premiere Pro. The imported project’s 
clips and sequences are added to the Project panel in a bin named after the imported project. The bin hierarchy of the 
imported project is maintained within its new bin. Discontinued transitions and effects are not maintained. Use caution 
when importing a project into another project with a different time base or audio sample rate, because these differences 
may affect edit positioning and audio quality.

Importing a project into another project is the only way to transfer its complete sequence and clip information.

Also, you can open projects made with Premiere Pro for Windows, including any contents that may have been imported 
from earlier versions, in Premiere Pro for Mac OS.

Note: 

In earlier versions of Adobe Premiere, storyboards were stored in files independent of project files. Premiere Pro contains 
all storyboard features within the Project panel. On Windows, you can import storyboard files created in earlier versions 
by choosing File > Import.

http://helpx.adobe.com/premiere-pro/using/transferring-importing-files.html#about_transferring_files
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Import selected sequences from Premiere Pro projects
You can import one or more sequences of your choosing from another Premiere Pro project.

 

 

To make the assets for a sequence easy to import with the sequence, first consolidate the project that contains the sequence. 
Collect the files and copy them to a new location with the Project Manager.  

1 Select File > Import, and browse to the project file containing the desired sequence or sequences, and select them.

2 Click Open.

3 In the Import Project dialog box, choose whether to import the entire project or selected sequences, and click OK.

4 In the Import Premiere Pro Sequence dialog box, select each sequence you want to import, and click OK.

Import a Premiere Elements project (Windows only)
1 Select File > Open Project.

2 Browse to an Adobe Premiere Elements project file, with file extension PREL.

3 Click Open.

Premiere Pro converts the Premiere Elements project file to a Premiere Pro project file.

Importing After Effects compositions
You can import After Effects compositions like any other supported file type by using the File > Import command. You 
can export a Premiere Pro project file from After Effects and open it for editing in Premiere Pro. You can also copy and 
paste layers and assets between Premiere Pro and After Effects.

You can create or import After Effects compositions by using Adobe Dynamic Link. You can also select clips in a 
Premiere Pro timeline and replace them with an After Effects composition via Adobe Dynamic Link. Adobe Dynamic 
Link allows changes made to a file in either application to appear in both, instantaneously, without a need for rendering.

 

 To move an After Effects project from another computer to the one on which you are running Premiere Pro, make sure to 
move all the files associated with the After Effects project.

Import After Effects compositions
1 Do one of the following:

• Select File > Import, and browse to the desired AEP file.

• Select File > Adobe Dynamic Link > Import After Effects Composition.

2 Select the AEP file and click Open.

If the After Effects project contains more than one composition, the Import After Effects Composition dialog opens.

3 Select one or more compositions. Shift-click to select contiguous compositions. Ctrl-click (Windows), or 
Command-click (Mac OS) to select non-contiguous clips.
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Premiere Pro imports the selected After Effects compositions and places them into the Project panel. If you selected 
more than one composition. Premiere Pro creates a bin with the name of the AEP file, and places the compositions 
within that bin.

Import CMX3600 EDL projects
You can import project files in the EDL file format.

1 Select File > Import, and browse to the project file containing the desired EDL file, and select it.

2 Click Open.

Importing still images
You can import individual still images into Premiere Pro or import a series of still images as a sequence. You can import 
still images from Adobe applications such as Photoshop and Illustrator. For information about the still-image formats 
that Premiere Pro imports, see File formats supported for import.

An imported still image uses the duration specified in the Still Image preferences. You can change the duration of a still 
image in a sequence.

The maximum frame size that can be imported for still images and movies is 256 megapixels, with a maximum 
dimension of 32,768 pixels in either direction. For more information, see this post on the Premiere Pro Work Area blog.

Preparing still images before importing
Before you import a still image into Premiere Pro, prepare it as completely as possible to reduce rendering time. It’s 
usually easier and faster to prepare a file in its original application. Consider doing the following:

• Make sure that the file format is supported by the operating system you plan to use.

• Set the pixel dimensions to the resolution you will use in Premiere Pro. If you plan to scale the image over time, set 
image dimensions that provide enough detail at the largest size the image has in the project.

• For best results, create files with a frame size at least as large as the frame size of the project so that you don’t have 
to scale up the image in Premiere Pro. Scaling an image larger than its original size can cause loss of sharpness. If 
you plan to scale up an image, prepare it at a larger frame size than the project’s. For example, if you plan to scale up 
an image 200%, prepare the image at double the project frame size before you import it.

• Crop the parts of the image that you don’t want to be visible in Premiere Pro.

• If you want to designate areas as transparent, create an alpha channel or use the transparency tools in applications 
such as Photoshop or Illustrator.

• If final output will be shown on standard television screens, avoid using thin horizontal lines (such as 1-pixel lines) 
for images or text. These may flicker as a result of interlacing. If you must use thin lines, add a slight blur so that the 
lines appear in both video fields. See Interlaced video, noninterlaced video, and progressive scanning.

• Save the file using the correct naming convention. For example, if you plan to import the file into Premiere Pro in 
Windows, use a three-character filename extension.

• When you prepare still images in applications that support color management, such as Photoshop, colors may 
appear more consistent between the application and Premiere Pro if you prepare images in a video-friendly color 
space, such as sRGB or NTSC RGB.

http://helpx.adobe.com/en/premiere-pro/using/transferring-importing-files.html#file_formats_supported_for_import
http://blogs.adobe.com/premiereprotraining/2010/07/maximum_dimensions_in_premiere.html
http://help.adobe.com/en_US/premierepro/cs/using/WSD69D6B9C-1F89-4c85-BCB3-2C946E26246D.html#WSd79b3ca3b623cac9-7918414b12478b68e53-8000
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Importing Photoshop and Illustrator files
You can import files from Adobe Photoshop 3.0 or later, or from Adobe Illustrator. You can control how layered files 
are imported. Empty (transparent) areas of nonflattened files are transparent when imported into Premiere Pro, 
because the transparency is stored as an alpha channel. This lets you import graphics and superimpose them over clips 
in other tracks with no extra effort.

You can import layered Photoshop files either with selected layers imported as individual clips into a bin, with selected 
layers imported as individual clips into a bin and sequence, or with selected layers merged into a single video clip.

Also, you can import Photoshop files that contain video or animations if they are saved from Photoshop in timeline 
animation mode. 

Note: 

Individual layers moved from a Photoshop composition into a Premiere Pro project may not behave as expected.

Import a layered Photoshop file
When you import a layered file saved in Photoshop file formats, you can choose how to import the layers in the Import 
Layered File dialog box.

Note: 

Some Photoshop layer attributes aren’t supported, such as special blending modes and the Knockout option. For best results, 
use basic transparency and opacity in Photoshop. Adobe Premiere Pro does support most Photoshop blending modes.

Premiere Pro imports attributes that were applied in the original file, including position, opacity, visibility, transparency 
(alpha channel), layer masks, adjustment layers, common layer effects, layer clipping paths, vector masks, and clipping 
groups. Photoshop exports a white background as opaque white, whereas it exports a checkerboard background as a 
transparent alpha channel when exporting to a format that supports alpha channels.

Importing layered Photoshop files makes it easy to use graphics created in Photoshop. When Premiere Pro imports 
Photoshop files as unmerged layers, each layer in the file becomes an individual clip in a bin. Each clip’s name consists 
of the layer name followed by the name of the file that contained it. Each layer is imported with the default duration 
you select for still images in Preferences.

You can import Photoshop files containing video or animations like any other Photoshop file. Since each layer is 
imported at the default still-image duration, the imported video or animation may play back at a speed different from 
that of its source in the Photoshop file. To make the speed match, change the still image default duration before 
importing the Photoshop file. For example, if the Photoshop animation was created at 30 fps and the Premiere Pro 
sequence frame rate is 30 fps, set the still image default duration in Premiere Pro to 30 frames in Preferences.

The options you select in the Import Layered File dialog box determine how the layers in the video or animation are 
interpreted on import into Premiere Pro.

From the Import dialog box, when you select a Photoshop file containing layers for import, the Import Photoshop 
Document dialog box opens. The Import As menu gives you these options for ways to import the file:

Merge All Layers Merges all layers, importing the file into Premiere Pro as a single flattened PSD clip.

Merged Layers Merges only the layers you select into Premiere Pro as a single, flattened, PSD clip.

Individual Layers Imports only the layers you select from the list into a bin containing one clip for each source layer.
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Sequence Imports only the layers you select, each as a single clip. Premiere Pro also creates a sequence containing each 
clip on a separate track, and deposits all these into their own bin in the Project panel. Choosing Sequence allows you 
to select one of the following options from the Footage Dimensions menu:

• Document Size Changes the frame size of the clips to match the frame size specified in the Sequence Settings dialog 
box.

• Layer Size Matches the frame size of the clips to the frame size of their source layers in the Photoshop file.

Note: 

When you import one layer as a single clip, its name in the Project panel consists of the layer name followed by the original 
filename.

Importing Illustrator images
You can import an Adobe Illustrator still-image file directly into a Premiere Pro project. Premiere Pro converts path-
based Illustrator art into the pixel-based image format used by Premiere Pro, a process known as rasterization. Premiere 
Pro automatically anti-aliases, or smooths, edges of the Illustrator art. Premiere Pro also converts all empty areas into 
an alpha channel, so that empty areas become transparent. 

If you want to define the dimensions of the Illustrator art when it is rasterized, use Illustrator to set crop marks in the 
Illustrator file. For information about setting crop marks, see Illustrator Help.

Even though the layers in Illustrator are merged in Premiere Pro you can edit the layers by selecting the clip and 
choosing Edit > Edit Original.

Import images as an image sequence
You can import an animation contained in a single file, such as an animated GIF. You can also import a sequence of 
still-image files, such as a TIFF sequence, and automatically combine them into a single video clip; each still image 
becomes one frame of video. Importing a sequence is useful for animations exported as an image sequence by 
applications like After Effects. The images in the series cannot include layers. For information on layers and flattening, 
see the application’s documentation.

1 Set the framerate for the still-image sequence. Select Edit > Preferences > Media (Windows), or Premiere Pro > 
Preferences > Media (Mac OS). Then, select a framerate from the Indeterminate Media Timebase menu. Click OK.

2 Make sure that each still-image filename contains an equal number of digits at the end and has the correct file 
extension—for example, file000.bmp, file001.bmp, and so forth.

3 Choose File > Import.

4 Locate and select the first numbered file in the sequence, select Image Sequence, and click Open (Windows) or 
Import (Mac OS). When Image Sequence is selected, Premiere Pro interprets each of the numbered files as a single 
frame in a video clip.

Resizing imported images
Imported images usually have a higher resolution than imported videos, so they appear cropped when viewed on the 
Timeline in Premiere Pro.

You can individually adjust the scale of the clips to match the sequence frame size. Or you can use the Set to Frame 
Size command to quickly resize the image.
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When you use the Set To Frame Size command, the native pixel resolution of the image is preserved, letting you see the 
sharpest resolution when you zoom in on an image.

? Right-click (Windows) or Control-click (Mac OS) an image in a Timeline.

You can select multiple images in the Timeline at once by pressing Shift and clicking the images.

? Select Set To Frame Size.

When you select the Set To Frame Size command, the Scale To Frame Size setting is toggled off for improved playback 
performance.

Importing digital audio
You can import digital audio clips stored as audio files or tracks in video files. Digital audio is stored on computer hard 
disks, audio CDs, or digital audio tape (DAT) as binary data readable by computers. To keep quality as high as possible, 
transfer digital audio files to your computer via digital connections. Avoid digitizing the analog outputs from your 
audio sources through your sound card.

Note: 

To capture an audio-only file from a digital video source, choose Audio from the Capture menu in the Logging pane of the 
Capture panel. Premiere Pro does not support audio-only capture for some formats, such as HDV.

Using audio from audio CDs
You can use CD audio (CDA) files in a project, but before you can import them into Premiere Pro, you need to convert 
them to a supported file format, such as WAV or AIFF. You can convert CDA files using an audio application such as 
Adobe® Audition®.

Note: 

 Make sure that you own the copyrights or have licensed the copyrights to any audio tracks you use.

Using compressed audio formats
Music stored in formats such as MP3 and WMA are compressed using a method that removes some of the original 
audio quality. To play back compressed audio, Premiere Pro must decompress the file and may need to resample it to 
match your output settings. Although Premiere Pro uses a high-quality resampler for this purpose, the best results 
come from using an uncompressed or CD audio version of the audio clip whenever possible.

Using audio from Adobe Audition
You can use Adobe Audition to perform advanced audio editing. If you export the audio from Adobe Audition to an 
audio file format compatible with Premiere Pro, you can import the audio into Premiere Pro projects.

Audio sample rates supported
Premiere Pro natively supports these audio sample rates:

• 8000 Hz

• 11025 Hz

• 22050 Hz
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• 32000 Hz

• 44100 Hz

• 48000 Hz

• 96000 Hz

Conforming audio
Premiere Pro processes each audio channel, including audio channels in video clips, as 32-bit floating-point data at the 
sequence sample rate. This processing assures maximum editing performance and audio quality. Premiere Pro 
conforms certain types of audio to match the 32-bit format and the sequence sample rate. If conforming is required, it 
is done when a file is imported into a project for the first time. Conforming takes some time and disk space. A progress 
bar appears at the lower right of the Premiere Pro window when conforming begins. Premiere Pro saves conformed 
audio in CFA audio preview files. You can determine where to save these audio preview files by specifying a Scratch 
Disk location for Audio Previews in the Project Settings dialog box.

You can work with audio files, even applying effects to them, before they are fully conformed. However, you can preview 
only the parts of the files that have been conformed. You cannot hear unconformed sections on playback.

These rules determine which types of audio get conformed:

Uncompressed audio

• Premiere Pro does not conform audio in uncompressed clips that were recorded in one of the natively supported 
sample rates, when you use these clips in sequences with matching sample rates. 

• Premiere Pro does conform audio in uncompressed clips when you use them in sequences with non-matching 
sample rates. However no conforming is done until you export the sequences or create audio preview files.

• Premiere Pro does conform audio in uncompressed formats that were not recorded in a natively supported sample 
rate. In most of these cases, it will upsample the audio either to the nearest supported sample rate, or to a supported 
sample rate that is an even multiple of the source audio sample rate. For example, it will upsample an 11024Hz source 
to 11025Hz, since that is the nearest supported rate, and there is no supported rate that is an even multiple of 11024.

Compressed audio

• Premiere Pro does conform all compressed audio, such as audio found in mp3, WMA, MPEG, or compressed MOV 
files. It conforms this audio at the sample rate of its source file. For example it will conform a 44100Hz mp3 file at 
44100Hz. However, if the conformed audio is used in a sequence with a non-matching sampling rate, as when a 
44100Hz clip is used in a 44000Hz sequence, the audio will play back at the sample rate of the sequence without 
further conforming.

Premiere Pro does not conform a file that was conformed in one sequence when you import it into another sequence 
with the same audio sample rate, so long as you haven’t moved or renamed the file since it was conformed. Premiere 
Pro keeps the location of the conform files for all files it has conformed in the Media Cache Database.

 

To avoid conforming, use audio editing software, or transcoding software, to convert your files to natively-supported 
uncompressed formats at the supported sampling rates.

In addition to conforming some files, Premiere Pro also creates a PEK file for any file containing audio when it is first 
imported into a project. It uses these PEK files for drawing the audio waveforms in Timeline panels. Premiere Pro stores 
PEK files in the location specified for Media Cache Files through the Media pane of the Preferences dialog box.
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Importing assets from tapeless formats
File-based camcorders from various manufacturers record video and audio into files of specific formats organized 
within specific directory structures. These formats include Panasonic P2 camcorders, Sony XDCAM HD and XDCAM 
EX camcorders, Sony CF-based HDV camcorders, and AVCHD camcorders.

Camcorders recording in any of these formats typically record to hard disks, optical media, or flash memory media, not 
to videotape. These camcorders and formats are therefore called file-based, or tapeless, rather than tape-based.

The video and audio from a file-based camcorder are already contained in digital files. No capture or digitizing step is 
necessary to bring them into Premiere Pro. Reading the data from the recording media and converting it to a format 
that can be used in a project is instead called ingest. Premiere Pro ingests files in any of these file-based formats from 
any of their media.

Adobe provides workflow guides for P2, RED, XDCAM, AVCCAM, and DSLR cameras and footage on the Adobe 
website.

XDCAM and AVCHD formats

You can find the video files from XDCAM HD camcorders in the CLIP folder, written in the MXF format. XDCAM 
EX camcorders write MP4 files into a folder named BPAV. 

For information about the XDCAM format, see this PDF document on the Sony website.

AVCHD video files are in the STREAM folder. For more information about the AVCHD format, see the AVCHD 
website

The Panasonic P2 format

A P2 card is a solid-state memory device that plugs into the PCMCIA slot of a Panasonic P2 video camera, such as the 
AG-HVX200. The digital video and audio data from the video camera is recorded onto the card in a structured, codec-
independent format known as MXF (Media eXchange Format). Specifically, Premiere Pro supports the Panasonic Op-
Atom variant of MXF, with video in DV, DVCPRO, DVCPRO 50, DVCPRO HD, or AVC-I formats. A clip is in the P2 
format if its audio and video are contained in Panasonic Op-Atom MXF files. These files are located in a specific file 
structure.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained in 
a separate MXF wrapper file. The video MXF files are in the VIDEO subfolder, and the audio MXF files are in the 
AUDIO subfolder. XML files in the CLIP subfolder contain the associations between essence files and the metadata 
associated with them. 

Note: 

Premiere Pro does not support proxies recorded by some Panasonic P2 camcorders in P2 card PROXY folders.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic 
website. Panasonic also provides the P2 Viewer application, with which you can browse and play media stored on a P2 
card.

Note: 

To use certain features with P2 files, you first change the file properties from read only to read and write. For example, to 
change the timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write. 
Use the operating system file explorer to change file properties.

Avid capture format

http://blogs.adobe.com/premiereprotraining/2010/06/workflow_guides_for_several_hi.html
http://blogs.adobe.com/premiereprotraining/2010/06/workflow_guides_for_several_hi.html
http://pro.sony.com/bbsccms/assets/files/micro/xdcam/solutions/XDCAM_WhitePaper_F.pdf
http://www.avchd-info.org/format/index.html
http://www.avchd-info.org/format/index.html
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Avid editing systems capture footage to MXF files, generally into a folder called Avid Media files, with audio captured 
into discreet files separate from the video files. When you import Avid video files, Premiere Pro automatically imports 
their associated audio files. However, it is simpler to import Avid project files, in Advanced Authoring Format (AAF), 
than to identify and import individual Avid MXF video files.

DVD format

DVD camcorders and DVD recorders capture video and audio into MPEG-encoded VOB files. VOB files are written 
into a VIDEO_TS folder. Optionally, ancillary audio files may be written into an AUDIO_TS folder.

Note: 

Premiere Pro and Premiere Elements, do not import or decrypt encrypted DVD files.

Import assets from file-based sources with Media Browser
You can import assets into Premiere Pro directly from tapeless media. However, it is more efficient to transfer tapeless 
media contents to a hard disk before importing. Also, playback performance is much better from a dedicated internal 
hard drive or RAID than from a camera or memory card reader. Larger icons are available to preview clips in the Media 
Browser. You can scrub, and hover scrub to preview your footage more easily before importing it. For details, see 
Working in Icon view.

Use the Media Browser, instead of File > Import, to import files from tapeless sources. The Media Browser assembles 
the relevant files into coherent clips, and does not import irrelevant non-media files sometimes found in the folders of 
tapeless media.

You can drag selected assets directly into the Project panel from the Media Browser. You can also select assets, and then 
choose File > Import from Media Browser, or right-click and then choose Import from the context menu.

 

The default workspace has the Project panel and the Media Browser docked into the same panel. It is not apparent that you 
can drag clips into the Project panel in this workspace configuration, but you can. To import assets into the Project panel 
from the Media Browser, select the clips you wish to import, and then drag them to the Project tab. The assets will then be 
imported.

1 (Optional) Transfer the entire contents of one or more P2 cards, Sony Compact Flash cards, XDCAM media, 
XDCAM EX SxS cards, hard disk camcorders, DVDs, or AVCHD media to a hard disk. For information about 
transferring these media, see About transferring files.

Note: 

For XDCAM EX, copy the entire BPAV folder and its contents, not just one MP4 file at a time.

2 If the Media Browser is not already open, select Window > Media Browser.

Note: 

You can dock or group the Media Browser like any other panel in Premiere Pro.

3 Browse to the folder containing the media files.

The Media Browser shows a thumbnail or icon (depending on the format) and shot name for each shot in the folder. 
The Media Browser automatically aggregates spanned clips and shot metadata from the subfolders into single clips 
for any of these formats. The Media Browser shows different sets of metadata for different formats.

4 (Optional) To preview a shot before importing it, double-click the shot in the Media Browser.

Premiere Pro plays the clip in the Source Monitor without importing it into the Project panel.

http://helpx.adobe.com/en/premiere-pro/using/transferring-importing-files.html#about_transferring_files
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5 Either select File > Import From Browser, drag clips from the Media Browser into the Project panel, or drag clips 
from the Media Browser into a timeline.

The asset or assets are imported into the Project panel as whole clips.

About spanned clips
When a shot or take is recorded requiring more than the file size limit of a medium, a file-based camcorder starts 
another file, and continues recording the shot to that file without interruption. This is referred to as clip spanning 
because the shot spans more than one file or clip. Similarly, a file-based camcorder sometimes spans a shot across clips 
on different cards or disks, if the camcorder has more than one card or disk loaded. It records the shot until it runs out 
of room on the first medium, then starts a new file on the next medium with available space, and continues recording 
the shot to it. Although a single shot or take can be recorded to a group of multiple spanned clips, it is designed to be 
treated as a single clip. 

For P2 and XDCAM EX, Premiere Pro imports all of the spanned clips within a single shot or take as a single clip. It 
will import all the clips within a shot on a card when you select any one of them, provided none of the spanned clips is 
missing and the relevant XML is present. When one or more spanned clips are missing from a shot, Premiere Pro will 
import one or more of them depending on where the missing clips fall within the shot.

To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned clip, 
you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel.

If the group of spanned clips itself spans two P2 or XDCAM EX cards, copy the full directory trees from them both to 
same-level folders on the hard disk before importing. For P2 media only, you can alternatively import clips spanning 
two P2 cards if both cards are simultaneously mounted to your computer.

Colin Brougham explains how Premiere Pro works natively with tapeless media (no transcoding) in this article on the 
ProVideo Coalition website.

Capturing and digitizing footage

About capturing and digitizing
To bring footage that is not already in the form of a file or set of files into a Premiere Pro project, you can capture it, or 
digitize it, depending on the type of source material:

Capture You capture digital video from a live camera or from tape: you record it from the source to the hard disk. Many 
digital camcorders and decks record video to tape. You capture the video from tape to the hard disk before using it in 
a project. Premiere Pro captures video through a digital port, such as a FireWire or SDI port installed on the computer. 
Premiere Pro saves captured footage to disk as files, and imports the files into projects as clips. You can use Adobe After 
Effects to start Premiere Pro and start the capture process. Alternatively, you can use Adobe OnLocation to capture 
video.

Digitize You digitize analog video from a live analog camera source or from an analog tape device. You digitize the 
analog video, convert it to digital form, so your computer can store and process it. The capture command digitizes video 
when a digitizing card or device is installed in the computer. Premiere Pro saves digitized footage to disk as files, and 
imports the files into projects as clips. 

Note: 

http://provideocoalition.com/index.php/editingpost/story/native_format_editing_in_adobe_premiere_pro/
http://provideocoalition.com/index.php/editingpost/story/native_format_editing_in_adobe_premiere_pro/
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While capturing footage, you can monitor audio levels in the Audio Master Meters panel.

System requirements for capturing
To capture digital video footage, your editing system needs the following components:

• For DV or HDV footage, one of the following:

• an OHCI-compliant IEEE 1394 (FireWire, i.Link) port or capture card

• a non-OHCI-compliant IEEE 1394 capture card with presets, drivers, and plug-ins written specifically for 
Premiere Pro.

 

• For HD or SD footage playable on a device with SDI or component outputs, a supported HD or SD capture card with 
SDI or component inputs.

• For HD or SD footage stored on media from file-based camcorders, a device connected to your computer capable 
of reading the respective media.

• For recording audio from analog sources, a supported audio card with an analog audio input.

• A codec (compressor/decompressor) for the type of footage you want to capture. Premiere Pro has its own codecs 
for importing DV and HDV footage. Plug-in software codecs are available for other types. Hardware codecs are built 
in to some capture cards.

• A hard disk capable of sustaining the data rate for the type of footage you want to capture.

• Sufficient disk space for the captured footage.

Note: 

Your operating system or hard disk format could limit the length of a captured clip.

• A project that was created using a preset in the New Project dialog box in which all settings match the footage you 
plan to capture.

Note: 

Some DV and HDV camcorders require a connection to their power adapters to activate their IEEE 1394 ports. Other 
camcorders go into sleep mode or demo mode if left in the camera mode without tape activity for a period. To avoid these 
problems, connect your camcorder to its power adapter when setting it up for capturing or dubbing video. If the camcorder 
goes into demo mode with the power adapter connected, disable this feature using the camcorder menu system.

Set capture format, preferences, and tracks
Use the Capture panel (choose File > Capture) to capture digital or analog video and audio. This panel includes a 
preview, which displays video being captured, and controls for recording with or without device control. The Capture 
panel also contains a Settings pane for editing your capture settings, and a Logging pane for logging clips for batch 
capturing. For convenience, some options available in the Capture panel are also available in the Capture panel menu.

You can control certain source devices, such as camcorders and decks, directly from the Capture panel. Your computer 
must have an IEEE1394, RS-232, or RS-422 controller compatible with Premiere Pro. If your source device lacks any of 
these interfaces, you still use the Capture panel. You must cue, start, and stop your source device using its controls.

Note: 
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When not capturing in Adobe Premiere Pro, close the Capture panel. The Capture panel assumes primary focus, so leaving 
it open while editing or previewing video disables output to the source device. Leaving the Capture panel open also may 
decrease performance.

Capture panel
A Status area  B Preview  C Tabs  D Transport controls  

Specify capture settings
1 With a project open, choose File > Capture, and select the Settings tab.

2 In the Capture Settings pane, click Edit.

3 In the Capture Settings dialog box, select an option from the Capture Format menu.

4 Click OK.

Note: 

When capturing DV formats, Premiere Pro uses QuickTime as the container for the DV codec in Mac OS and AVI 
is used for Windows. When capturing HDV, Premiere Pro will use MPEG as the format. For other formats, you must 
use a video capture card for digitizing or capturing. See Digitizing analog videoand Capturing HD video.

Set capture preferences
1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).

2 Specify whether you want to cancel capture on dropped frames, report dropped frames, or generate a batch log file.

3 Specify whether to use device control timecode. If a device controller is installed, Premiere Pro can record the 
timecode supplied by the controller instead of recording any timecode written to the source tape.

Select tracks for capture
1 To open the Capture panel, select File > Capture.

http://helpx.adobe.com/en/premiere-pro/using/capturing-hd-video.html#capturing_hd_video
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2 In the Capture panel, click the panel menu.

3 Select Record Video, Record Audio, or Record Audio and Video, depending on the option desired.

Capture from stereo sources to mono tracks
You can capture from sources containing stereo or 5.1 audio channels so that each audio channel maps to its own mono 
audio track automatically. The Mono Default Track Format preference enables this behavior for footage captured from 
multi-channel sources, and for imported multi-channel files. For more information about audio channel mapping, see 
Mapping source and output audio channels.

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Source Channel Mapping pane of the Preferences dialog box, select Mono from the Default Track Format 
menu.

3 Click OK.

File size limits
Premiere Pro does not limit the size of files. However, your capture card, operating system, or hard disk can set such a 
limit. Check your capture card and hard disk documentation for information on support of large files.

The format of your hard disk greatly affects its ability to handle large files. FAT32 formatting limits each file to 4 GB, 
or about 18 minutes of DV footage. NTFS formatting does not limit file size. It is best to use NTFS-formatted disks as 
the scratch disks where you capture video and for the target hard drives where you export video files. However, other 
components of your video editing system can limit file size.

Set up device control
You can use device control to manage and automate video capture and to export sequences to tape. Device control lets 
you precisely control devices, such as decks and camcorders, with capture and batch capture controls. With device 
control, you can use the Capture panel to log each clip and then use the Batch Capture command to record logged clips 
automatically. 

Premiere Pro controls devices through its built-in support of IEEE 1394 (FireWire, i.Link) and third-party support for 
RS-232 and RS-422 controllers. Regardless of type, if your device isn’t automatically recognized, you can set it up 
manually. Before setting up device control, make sure that you have a tape deck or camcorder that supports external 
device control, and a cable that connects the device to your controller, computer, or both.

Set up a project for device control
Some device control settings are available when you choose Edit > Preferences > Device Control (Windows) or 
Premiere Pro > Preferences > Device Control (Mac OS). Others are in the Device Control section at the bottom of the 
Settings pane of the Capture panel. Device control settings apply to the entire project.

1 Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).

2 Select one or more of the Capture options. If you are using a device controller that generates its own timecode, select 
Use Device Control Timecode. Use Device Control Timecode replaces the unreadable timecode recorded on the 
tape with the controller’s timecode. Click OK.

3 If you want to save captured clips to a specific bin in a project, first open the project. Before capturing, make sure 
that the bin exists in the Project panel.

4 Choose File > Capture.
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5 In the Settings panel, click Edit to verify that the capture format specified in the Capture Settings dialog box is 
appropriate for your device. Click OK.

Note: 

Not all formats have options for capture settings. For example, the HDV format has no options.

6 In the Capture Locations section of the Settings panel, make sure that the disk drives you designate for captured 
video and audio have sufficient free space. If you want to change the locations, click the corresponding Browse 
button, set the location, and click OK.

7 In the Device Control section, if device control has not been set up, choose a device from the Device menu. Click 
Options to set it up. Options vary depending on the device; see the documentation for your device driver.

8 Test the device control buttons in the Capture panel to verify that they work. If video preview is supported for the 
format, make sure that you see video in the preview.

9 Click Logging. In the Setup area, choose Audio, Video, or Audio And Video from the Capture menu depending on 
what you want to capture. Select a bin from the Log Clips To list if needed. By default, the Project panel is selected 
in the Log Clips To field.

10 Enter information into the Clip Data area as needed. This information is saved in the metadata of the clip.

Note: 

To avoid confusion, make sure that the tape name is unique. Some types of device control software ask you to specify 
the Tape Name setting each time you insert a new tape. The other Logging Data options aren’t required.

Set up a device for device control
Premiere Pro supports the control of devices such as camcorders and VTRs. Premiere Pro controls DV and HDV 
devices by way of IEEE 1394 (FireWire, i.Link) connections. Premiere Pro controls serially controlled devices by way 
of third-party RS-232 or RS-422 controllers installed on the computer.

1 To open the Device Control Preferences dialog box, choose Edit > Preferences > Device Control (Windows) or 
Premiere Pro > Preferences > Device Control (Mac OS).

2 Select the type of device you want to control from the Devices menu.

3 Click Options.

4 (Optional) If you are connecting a DV or HDV device, make your selections from the Video Standard, Device 
Brand, Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, 
do one of the following:

• Select a model from the same family (if known).

• Leave at Standard.

• Click Go Online For Device Info.

5 If you are connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base 
menus. Check either or both check box selections available for the Protocol you choose.

6 (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:

Offline Premiere Pro does not see your device. Check all your connections and settings.

Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted). 

Online Premiere Pro sees your device and can control the tape.

7 Click OK.
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8 In the Device Control section of the Settings pane, specify the following options as needed:

Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The 
appropriate value varies depending on the device you are using.

Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the 
offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Select a device for device control
1 In the Capture panel, select the Settings tab.

2 From the Device menu, select the type of device you want to control .

3 Click Options.

4 (Optional) If you're connecting a DV or HDV device, make your selections from the Video Standard, Device Brand, 
Device Type, and Timecode Format menus. In the Device Type menu, if your particular model is not listed, do one 
of the following:

• Select a model from the same family (if known).

• Leave at Standard.

• Click Go Online For Device Info.

5 If you're connecting a serial device, make your selections from the Protocol, Port, Time Source, and Time Base 
menus. Check either or both check box selections available for the Protocol you choose.

6 (DV/HDV Device Control only) Click Check Status. Premiere Pro displays one of the following statuses:

Offline Premiere Pro does not see your device. Check all your connections and settings.

Detected Premiere Pro sees your device but cannot control the tape (possibly because there is no tape inserted). 

Online Premiere Pro sees your device and can control the tape.

7 Click OK.

8 In the Device Control section of the Settings tab, specify the following options as needed:

Preroll Time Indicates how much before the In point Premiere Pro starts playing the tape before capture. The 
appropriate value varies depending on the device you are using.

Timecode Offset Indicates the number of frames to adjust the timecode embedded in the captured video. Set the 
offset so that the timecode corresponds with the timecode number of the same frame on the source tape.

Calibrate an RS-422 or RS-232 device (third-party only)
1 Select File > Export > Export To Tape.

2 Click Options.

3 Enter the number of offset frames, as appropriate for your device, to the Delay Movie Start, Manual Edit Timing, 
and Preroll boxes.

Control an RS-422 or RS-232 device (third-party only)
1 Select Edit > Preferences > Device Control.

2 From the Devices menu, select Serial Device Control.

3 Click Options.

4 In the VTR And Port Control section, select a protocol and port for your device.
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5 In the Time Control section, select a time source and timebase for your device.

Device controls in the Capture panel
You can use the controls in the Capture panel to operate the device as you log clips. The jog control lets you 
navigate quickly to nearby frames. The shuttle control lets you change the speed of the tape as you play it forward 
or backward. The Record button lets you begin a manual capture.

If you press the Rewind button when the tape is stopped, the device rewinds the tape at full speed. If you rewind 
when the tape is playing or paused, the device rewinds while displaying video in the preview.

If you press the Fast Forward button when the tape is stopped, the device moves the tape forward at full speed. If 
you fast forward when the tape is playing or paused, the device moves the tape forward while displaying video in the 
preview.

If you press the Previous Scene button, the tape shuttles to the previous start point and pauses. If you press the Next 
Scene button, the tape shuttles to the start point of the next scene and pauses.

Note: 

 Previous Scene and Next Scene are supported for DV in Windows only, and not supported for HDV for either Windows or 
Mac OS.  

You can also press the J, K, and L keys to control your device. J rewinds the tape; L fast forwards it, and K pauses it. The 
speed of forward or reverse increases each time you press J or L. To rewind or forward one frame at a time, hold down 
K and press J or L once. To slowly rewind or forward, hold down K+J or K+L.

 

To operate Capture panel controls using the keyboard, see the tool tips in the Capture panel. You can change the shortcuts 
by choosing Edit > Keyboard Customization. To shuttle a tape quickly to a specific frame type its timecode into the Capture 
Panel’s current timecode field, to the lower left of the monitor. Press Enter (Windows) or Return (Mac OS).

Disable device control
1 Open the Device Control Preferences dialog box by doing one of the following:

• Choose Edit > Preferences > Device Control (Windows) or Premiere Pro > Preferences > Device Control (Mac 
OS).

• In the Capture panel, click Settings.

2 From the Devices menu, choose None.

3 Click OK.

Note: 

When device control is disabled, start playback on the device manually.

Capture without device control
If you do not have a device that Premiere Pro controls, you can capture video manually. You manually operate both the 
playback device controls and the Capture panel controls in Premiere Pro.

Note: 
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 Preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder viewfinder while 
shuttling, logging, and capturing on Mac OS. The preview pane in the Capture panel shows the words Previewing On 
Camera.

1 Make sure that the deck or camcorder is properly connected to your computer.

2 Choose File > Capture.

3 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings are preserved for the project, but you can set them again for each new project.

4 In the Setup area of the Logging pane, choose your media type from the Capture menu.

5 Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame where 
you want to begin capturing.

6 Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.

7 Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to stop 
recording.

When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the Project 
panel and is saved to the disk location specified in the Settings pane of the Capture panel.

Capture with device control
After a device and the project are set up properly, you can begin capturing clips using device control. You can capture 
an entire tape or you can mark In and Out points for each clip, and then capture the clip. You can log In and Out points 
for any number of clips and have Premiere Pro capture as many as you like in a batch. Premiere Pro supports FireWire 
device control, but supports serial device control by third-party drivers only.

Note: 

 On Mac OS, preview HDV footage on an external TV monitor, or, if the source is a camcorder, on the camcorder 
viewfinder while shuttling, logging, and capturing. The preview pane in the Capture panel shows the words Previewing On 
Camera.

Note: 

When capturing with In and Out points, the earliest allowable time for the In point is 2 seconds. If the provided In point is 
earlier, it will be automatically adjusted to start at 2 seconds.

For details about capturing tape from an AJA device and setup in Premiere Pro, see this video by Walter Biscardi.

Capture an entire tape or portion of a tape
1 Choose File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings are preserved for the project, but you set them again for each new project.

3 In the Capture panel, make sure that the device is online, as indicated above the preview.

4 Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same 
name.

 

http://vimeo.com/25741693
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Including a unique number in the name can help you avoid using the same name twice.

5 In the Setup area of the Logging pane, choose the media type from the Capture menu.

6 Rewind the tape to its beginning, or to the beginning of the portion you want to capture.

7 To create a separate file (Windows) or a subclip (Mac OS) for each new scene on the tape, select Scene Detect in the 
Capture area.

8 You can capture frames that extend beyond the In and Out points of each clip. Enter the number of frames in the 
Handles box in the Capture area.

9 Click Tape.

10 To stop capturing at the end of a portion, click the Stop button. Otherwise capturing stops when the tape comes to 
its end.

Select and capture a clip
1 Choose File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3 In the Capture panel, make sure that the device is online, as indicated above the preview.

4 Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same 
name.

5 In the Setup area of the Logging pane, choose the media type from the Capture menu.

6 Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move to 
the last frame you want to capture, and click Set Out.

Note: 

If capturing HDV footage on Mac OS, you must preview on an external TV monitor or camcorder viewfinder while 
logging. The preview pane in the Capture panel will show the words Previewing On Camera.

7 If you want to capture frames that extend beyond the In and Out points of each clip, enter the number of frames in 
the Handles setting of the Capture section.

8 Click the In/Out button in the Capture area of the Logging pane to capture the clip.

Determine whether your device is online
1 Select File > Capture.

2 (Mac OS) If a QuickTime Capture Settings dialog box opens, choose video and audio settings appropriate to your 
project.

These settings will be preserved for the project, but you may need to set them again for each new project.

3 Select the Settings tab in the Capture panel.

4 In the Device Control area of the Settings tab, click Options.

5 In the DV/HDV Device Control Settings dialog box, click Check Status.
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Log clips with automatic scene detection
Scene Detect can greatly speed up the process of logging clips. As you capture video, Scene Detect logs a clip wherever 
there is a break in a tape Time/Date stamp. With Scene Detect, Premiere Pro automatically captures a separate file 
(Windows) or creates a master clip with a subclip (Mac OS) at each scene break. On Mac OS, Premiere Pro places the 
subclips in a new bin. Scene Detect works whether you capture an entire tape or just a section between specific In and 
Out points. Scene Detect creates clips even between defined In and Out points, if it detects a scene break.

Scene Detect logs scenes for batch capturing without altering the tape’s progress. It also logs scenes that occur across 
timecode breaks.

Tracy Peterson provides a video tutorial that demonstrates automatic scene detection on the Adobe website.

? In the Capture panel, do either of the following:

• Click the Scene Detect button below the image.

• Select Scene Detect in the Capture area of the Logging pane.

Scene Detect starts a separate file (Windows) or subclip (Mac OS) at the first frame of each scene

Note: 

Scene detection works for DV, HDV 1080i, and HDV 720p footage.

http://tv.adobe.com/watch/learn-premiere-pro-cs5/improved-editing-efficiencies/


225
Importing footage into Premiere Pro

Last updated 11/4/2019

Common capture issues
If you run into problems while capturing digital footage, refer to Premiere Pro Help or the documentation for your 
camera, deck, or capture card. For more information, check Troubleshoot digital video capture and playback. The 
following are common issues that may arise when you capture digital video:

• If your device (camera or deck) goes into sleep mode, close and then reopen the Capture panel; or close the Capture 
panel, turn the device off and back on, and then reopen the Capture panel. You can disable sleep mode on many 
cameras by connecting them to AC power and ejecting the tape.

• If video looks grainy in the Capture panel or Monitor panel, Premiere Pro may have decreased display quality to 
preserve capture quality. Video is captured and stored at the quality you determine and always plays at that quality 
on an NTSC or PAL monitor. On slower systems, Premiere Pro may lower the quality of the capture preview in order 
to ensure that sufficient CPU resources are available for full-quality capture.

• If the video image does not appear in the Capture panel, verify your device control and capture settings. Then, 
leaving the device on, restart Premiere Pro.

• If captured audio and video are not in sync, make sure that sections of tape weren’t skipped (left unrecorded) 
between shots. Blank tape areas lack timecode, which may cause interruptions in the camera time mode. When you 
capture the blank area, the camera doesn’t transmit valid frames, but time continues to be marked.

• If no audio is recording, try playing a source through the computer’s sound input and speaker system without 
recording. If you can’t hear it, the audio source may not be connected properly or audio parameters may not be set 
properly. Check hardware connections, Sounds And Audio Devices in the Windows Control Panel, and mixer 
settings, and refer to the documentation for your sound card. In Premiere Pro, select Edit > Preferences (Windows) 
or Premiere Pro > Preferences (Mac OS), and check the settings for Audio, Audio Hardware, and Audio Output 
Mapping.

• When shuttling, logging, and capturing HDV footage on Mac OS, the preview pane in the Capture panel will remain 
blank. You must preview this footage on an external TV monitor or, when the source device is a camcorder, on its 
viewfinder.

Batch capturing and recapturing

About logging clips
You can specify which shots you want to use from source tapes by logging them as a set of offline clips for later capture. 
If you set device-control options in the Preferences dialog box to remotely control your camera or deck, you can create 
offline clips by using the clip-logging controls in the Capture panel, and then use the Batch Capture command to 
capture the logged clips automatically.

If you have a list of In and Out points, you can log them manually without a device online; simply enter each shot’s In 
and Out points and click the Log Clip button. You can also log frame numbers using a separate logging or spreadsheet 
program and then import the spreadsheet into Premiere Pro as a list of offline clips. 

You can also log clips interactively: you can set In points and Out points while the source tape is playing.

Log clips for batch capturing
1 In the Capture panel, make sure that your device is online, as indicated above the preview.

https://helpx.adobe.com/premiere-pro/kb/cant-capture-dv-hdv-video.html
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2 Insert a tape into your device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes you log 
the same name.

3 Use the controls in the Capture panel to move to the first frame in your first shot, and click the Set In button. Then 
move to the last frame in the shot and click the Set Out button.

4 In the Setup area of the Logging pane, choose your media type from the Capture menu.

5 If you want to capture some frames extending beyond the In and Out points of each clip, enter the number of frames 
for these handles in the Handles setting of the Capture section.

6 Click the Log Clip button in the Timecode area of the Logging pane to log the clip you identified. Name the clip 
when prompted. Premiere Pro logs the clip by placing an offline clip for it in the Project panel.

7 Repeat steps 2 through 6 to log each shot you want to batch capture.

 

When logging HDV and other Long GOP formats, be sure to add handles in the Handles setting of the Capture section. 
Because of the nature of Long GOP formats, inaccuracy in actual media content is possible. Adding handles assures that 
you have the proper frames needed for editing and, if need be, recapturing.

Log clips interactively
1 Make sure that your device is connected and in VTR or VCR (not Camera) mode, and then choose File > Capture.

2 In the Logging pane, enter the settings you want to use as the defaults for Setup and Clip Data.

3 Play the tape. Click Set In or Set Out at any time, even as the tape plays. Repeat as necessary.

4 When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and click OK.

 

You can make slight timecode adjustments by using the plus sign (+) or minus sign (–). For example, to add five frames 
to the end of the Out point, select the entire Out point timecode, type +5, and press Enter/Return.

Tips for logging clips interactively
• Set options on the Logging pane of the Capture panel. Premiere Pro uses the current data in the Setup and Clip Data 

sections as defaults for subsequent logged clips. If you want to log a series of clips into the same bin with similar 
logging data, save work by specifying clip data before you start logging the series. When you click the Log Clip 
button, a dialog box appears so that you can accept or change the clip data.

• In the Clip Data section, specify a tape name. Premiere Pro asks for this name every time you begin batch capturing.

• The Clip Name in the Clip Data section progresses in numerical increments automatically. For example, if you want 
to number a series of clips with clip names starting with Car Chase, enter “Car Chase 01,” making sure that the clip 
name ends with the number. Subsequent logged clips default to the next number, such as “Car Chase 02.”

• You can change Capture panel settings at any time. For example, if you see the action changing as the tape plays back, 
you can get ready to capture the new upcoming action by selecting a different bin to log subsequent clips into or by 
typing a different name for Description or Scene. You don’t have to stop the tape as you change settings.

• You can operate the device and log clips using the keyboard. See the tool tips for Capture panel controls, or choose 
Edit > Keyboard Customization to view or change the shortcuts.

• You must click Log Clip to create a new offline clip. This pauses the tape as you confirm the clip data for the new 
offline clip.
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About batch capturing
Premiere Pro supports batch capturing—automatic, unattended capture of multiple clips from a controllable device. 
You can define a batch by selecting a group of clips you have logged. These appear as offline (placeholder) clips in the 
Project panel or in a bin. You can capture any number of logged offline clips by selecting them and choosing File > Batch 
Capture. When you begin capture, Premiere Pro automatically re-sorts entries by tape name and timecode In points so 
that they’re captured as efficiently as possible.

To save time by reducing the number of clips you log manually, consider using Scene Detect. See Log clips with 
automatic scene detection.

When you want to batch capture a set of logged offline clips, select them in the Project panel and choose File > Batch 
Capture. If you organized offline clips into bins, you can batch capture an entire bin by selecting the bin.

Premiere Pro can capture video in the background so that you can perform other tasks during capture. When you start 
either a manual capture or batch capturing in Premiere Pro, you can minimize the Premiere Pro application or switch 
to another application without stopping capture. After you restore the Premiere Pro window, you can click anywhere 
inside it to halt capture. However, be aware that frames may drop out if you perform a system-intensive task while 
capturing. The chance of dropping frames is lower on a high-performance system, such as one with dual processors.

Note: 

Batch capturing is not recommended for the first and last 30 seconds of your tape because of possible timecode and seeking 
issues. Capture these sections manually.

Choosing batch-capture settings
A batch list of logged clips appears as a list of offline clips in the Project panel. If you plan to capture many clips, you 
may want to create bins in the Project panel in advance so that you can log each set of offline clips directly into its own 
bin. When you batch capture, the offline clips are replaced by captured clips, maintaining the bin organization you set 
up in advance.

By default, the settings that Premiere Pro uses to batch capture offline clips are the capture settings of the project. If an 
offline clip has its own capture settings, Premiere Pro uses the clip settings when capturing it; the resulting clip 
maintains its capture settings so that it can easily be recaptured using the same settings. For example, if an offline clip 
has HDV as its format and the format specified in the project capture settings is DV, Premiere Pro captures the clip in 
HDV unless you change the clip capture settings. You can override clip capture settings by choosing the Override 
Capture Settings option in the Batch Capture dialog box.

Determine whether an offline clip has capture settings
You can determine whether an offline clip already has its own capture settings.

? In the Project panel, scroll right to the Capture Settings column. If the column is hidden, choose Metadata Display 
from the Project panel menu. Then click the triangle next to Premiere Project Metadata to expose column names. 
Select Capture Settings. Click OK.

If an offline clip has its own capture settings, its box in this column has a check mark.

Change capture settings for an offline clip
You can change capture settings for an offline clip. For example, you can capture the clip at a resolution higher than it 
had when it first was captured or logged.

1 Select the clip in the Project panel,

2 Choose Clip > Capture Settings > Set Capture Settings.
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The Capture Settings dialog box opens.

3 See Specify capture settings.

Remove capture settings from an offline clip
1 In the Project panel, select the clip.

2 Choose Clip > Capture Settings > Clear Capture Settings.

By default, Premiere Pro captures this clip with the project capture settings.

Batch capture clips
1 Select the offline clips that you want to capture, and then choose File > Batch Capture.

2 In the Batch Capture dialog box, do any of the following:

• Choose Capture With Handles and enter the number of frames for the handles if you want to capture frames 
beyond the In and Out points identified for each clip in the batch.

Note: 

The number of frames you enter here will be added to the number you set for handles in the Capture panel.

• Choose Override Capture Settings if you want to replace the capture settings of individual clips in the batch with 
the project’s default settings.

3 Verify that the deck and source videotape are set up properly for capture, and then click OK.

4 In the Insert Tape dialog box, insert the requested tape and click OK. If you are capturing from multiple tapes, be 
ready to insert them when prompted.

5 If you want to stop batch capturing, click the Stop button in the Capture panel, or press the Esc key.

Troubleshooting batch capturing
You can perform trouble-free batch capturing if device control and the project’s capture settings are set up properly and 
if the offline clips you logged are consistent and free of conflicting data. If you encounter problems with batch 
capturing, make sure that all clips you want to batch capture are set up with the proper settings:

• The Status of each clip must be Offline. Verify the status in the Project panel List view. If a clip is not offline, select 
it in the Project panel and choose Project > Unlink Media. If you select multiple clips and some are online, Premiere 
Pro captures the offline clips only.

• Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog box for each offline clip. 
As long as one selected offline clip contains these settings, the Batch Capture command is available, but only clips 
with all three settings are captured. If necessary, verify this in the Project panel List view or double-click each offline 
clip to edit settings.

• Recording video, audio, or both must be supported by the selected capture device. For example, audio isn’t captured 
if the capture device doesn’t capture audio. If settings exist that can’t be captured, batch capturing stops and the 
Capture Settings Error dialog box appears.

• The filename of each clip (as specified in the Capture Settings dialog box) must not duplicate the filename of an 
existing clip. If necessary, double-click each offline clip to verify that its name is unique. If you select an offline clip 
with a duplicate name for batch capturing, Premiere Pro slightly alters the name of that clip when it captures it. In 
this way, it avoids overwriting the other file with the same name.
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To manage capture errors when the Capture Settings Error dialog box appears, do one of the following:

• To fix the capture settings for any clips in the list, select one or more files in the list and click Edit Settings.

• To omit the clips with invalid capture settings and proceed with the rest of the batch capture, click Skip. Clips you 
skip are removed from the list and are not captured.

• To stop batch capturing, click Cancel. No clips are captured.

Import and export batch lists
You can import batch lists in a variety of file formats: tab-delimited text (TXT), comma-separated value (CSV), TAB, 
and PBL. When imported, each entry in the text batch list appears as an offline clip in the Project panel. You can also 
export offline clips as a CSV batch list so that you can transfer a logged clip list between projects and workstations. To 
see the format of a batch list, export it and open the file in a text editor such as Notepad or in a spreadsheet application. 
A batch list text file may come from sources such as Adobe Premiere 6.5, logging utilities such as Pipeline Autolog, or 
custom video-production software that uses a database or spreadsheet program to generate a batch list.

When you import a batch list, the order of fields in the list must be as follows: tape name, In point, Out point, clip name, 
and comment. When you export offline clips as a batch list, Premiere Pro orders the fields as follows: tape name, In 
point, Out point, clip name, log note, description, scene, and shot/take. Exported field data is exported from the 
corresponding columns in the List view of the Project panel.

• To import a batch-list timecode log, open a project and choose Project > Import Batch List. Locate and select the 
file, and click Open.

• To export a batch-list timecode log, select the files that you want to log. Then choose Project > Export Batch List. 
Specify a filename and location, and click Save.

Recapture clips
You can recapture clips in an existing project using batch capturing. Clips can be recaptured only if they have been 
unlinked from their source files, becoming offline clips; if they have names in their Tape Name fields; and if their source 
medium contains timecode.

1 If you want to override the capture settings for any clip that you intend to recapture, set the clip’s Capture settings.

2 In the Project panel, select all the clips you want to recapture. If you want to select clips in different bins, use List 
view, which lets you view multiple bins.

3 Choose Project > Make Offline. The selected clips are dissociated from their current source files.

4 In the Make Offline dialog box, specify whether the source media files are to remain on disk or be deleted.

5 With the offline clips still selected, choose File > Batch Capture. Adjust the settings as necessary.

6 Verify that the deck and source videotape are set up properly for capture, and then click OK.

7 After recapturing is complete, save the project.

You can recapture offline merged clips. The merged clip will not become an online clip until all the component clips 
are captured.
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Working with timecode
Many camcorders and high-end video decks record timecode, which marks specific frames with unique addresses. 
Timecode is important whenever you want to capture the same frames that were identified or captured previously, as 
in the following tasks:

• You want to log clips before you capture them.

• You plan to capture clips using batch (automated) capture.

• You want to recapture clips because the original files became corrupted or were deleted.

• You plan to export sequences to another system by using EDL.

• You’re using a system in which you edit quickly with low-resolution captures, and later recapture the clips at full 
resolution and quality for the final version.

• You plan to synchronize captured video with audio recorded separately.

Unlike the numbers on time counters found in home VCRs, timecode is recorded onto videotape as part of the video 
signal. If footage lacks timecode, you can add it by copying it with a camera or deck that writes timecode. You can then 
log or capture the video from that device.

For best results, timecode should run continuously from the beginning to the end of the tape; it shouldn’t restart from 
zero anywhere in the middle. In editing, if you log a capture in a point such as 00:00:01:09 but that number occurs on 
the tape two or three times because of timecode restarts, Premiere Pro can’t be certain which 00:00:01:09 is the place to 
start its capture. It can easily capture the wrong clips from tapes with discontinuous timecode.

To ensure unbroken timecode, either shoot it continuously or stripe your tape with it before shooting.

 

To ensure that you always shoot continuous timecode, record at least 5 seconds of extra video past the end of the action in 
any shot. If you review a clip in the camera, be sure to rewind the tape back into that 5-second margin before recording 
again. Your camcorder reads the timecode from the frame on which you stop and begins recording timecode with the next 
frame number when you start your next shot. Be careful; if you leave a gap between the last frame of the previous shot and 
the first frame of the next, the camcorder begins writing timecode at 00:00:00:00 again.

Choose timecode display format
By default, Premiere Pro displays the timecode for any clip that was originally written to the source medium. If a frame 
has timecode 00:00:10:00 on tape, the timecode displayed for it after it has been captured is 00:00:10:00. Source 
timecode often makes logging clips easy. Source timecode is shown for a clip regardless of the timebase of the sequences 
in which it is used. When the timebase of the clip differs from the timebase of the sequence, source timecode can make 
logging footage easier. For example, a clip shot in 24p has a timebase of 30 fps and 30 fps timecode. Premiere Pro shows 
the original 30 fps timecode for that clip, even though it is used in a sequence with a timebase of 23.976. However, you 
can change this default to instead show the timecode for every clip starting at 00:00:00:00.

Also, you can determine how Premiere Pro displays the frame count when a Frames or Feet And Frames display is 
chosen for a panel. You can make the frame count for every clip start at 0 or at 1, or you can have it converted from the 
source timecode. If a frame in a 30-fps clip has a source timecode of 00:00:10:00 the Timecode Conversion option gives 
this frame number 300. Premiere Pro converts 10 seconds at the 30-fps frame rate to 300 frames.

1 Select Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS).
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2 In the Timecode menu, choose one of the following:

Use Media Source Shows the timecode recorded to the source.

Start At 00:00:00:00 Starts timecode shown for every clip at 00:00:00:00.

3 In the Frame Count menu, choose one of the following:

Start At 0 Numbers every frame sequentially, with the first frame numbered 0.

Start At 1 Numbers every frame sequentially, with the first frame numbered 1.

Timecode Conversion Generates frame number equivalents of the source timecode numbers.

4 Click OK.

Change how timecode is displayed
You can change the timecode display format in any panel where timecode is shown in hot text.

1 (Optional) To display timecode in audio units (Audio Samples or Milliseconds), click the panel menu button in 
the panel desired, and select Show Audio Time Units.

2 Ctrl-click (Windows) or Command-click (Mac OS) a hot text timecode display to toggle through any of these 
timecode formats that are available. The last two are available only if you select Show Audio Time Units in the panel 
menu.

• Drop-frame timecode

• Non-drop-frame timecode

• Feet+Frames 16mm

• Feet+Frames 35mm

• Frames

• Audio Samples

• Milliseconds

The timecode display format for the Program Monitor (including the instance in the Trim Monitor) and Timeline 
panels always match one another. Changing the display format in one of these panels changes it in the other.

Stripe tape or replace timecode
You can ensure continuous timecode by recording timecode onto the tape before you use it. This process is called 
striping the tape. Striping is not necessary if you follow recommended shooting practices, but it can protect you from 
accidentally breaking timecode by miscuing a tape in your camera.

Stripe a tape with timecode
1 Place an unused tape in the camera. It should have no timecode.

2 If you’re using a camera for striping, attach the lens cap and disable audio recording.

3 Ensure that all camera settings (particularly the audio sample rate) are the same as the settings you use when you 
shoot. Use all these same settings whenever shooting on that tape.

4 Begin recording. Let the camera or deck run until the entire tape has been recorded.

5 Before you record video on a striped tape, play about 30 seconds of it from the beginning. Verify that the camcorder 
is reading the timecode you striped before you start shooting. The 30-second empty lead on the tape also helps in 
batch capturing.
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Check your camera’s settings whenever changing tapes, especially when reinserting a tape you had begun shooting 
previously. Though you may want to use different settings for different tapes, its best to use the same settings from 
beginning to end of each tape. These should match the settings used when first striping that tape.

Replace DV timecode
If your source footage is in DV format and its timecode isn’t continuous, you can replace its timecode by making a DV 
copy, or dub, of the tape. The DV device making the copy records new timecode that is continuous, so you can then log 
and capture video, with the new timecode, from the copy.

Note: 

This technique does not work when dubbing to the DVCAM format or using a Panasonic AG-DV2500 as the record deck.

1 Load the DV tape you shot into a DV camcorder or deck for playback, and fully rewind it.

2 Load a new tape into a second camcorder or deck, which you use to record a copy.

3 If the recording device includes an option to record video with the timecode from your original tape, be sure that 
this option is disabled. See the operating instructions for the device for information on this option.

4 If the recording device is digital, connect it to the DV source device using a digital cable, such as IEEE 1394 or SDI. 
This makes a full-quality copy.

5 Connect the recording device to a television monitor.

6 Set both devices to VTR mode.

7 Make sure that the recording device is set to record from the digital port.

8 Begin recording the new tape and then start your original tape playing. Let the camcorders or decks run until the 
entire original tape has been copied.

Note: 

Scene Detect recognizes the starting and stopping points for each shot by looking for jumps in the timestamps. Because 
copying a tape this way creates a single clip with a continuous timestamp, you can’t use Scene Detect when you capture 
the copy in Premiere Pro.

Capturing timecode
The timecode of source video is captured when you use device control. Timecode capture with controllable analog 
devices depends on the precision of your tape deck. If your tape deck cannot read the timecode accurately, you may 
have to calibrate your system or manually assign the timecode to your movie by matching frames.

Note: 

Timecode is visible in the tape counter only on equipment that can recognize timecode, unless the timecode has been burned 
in or recorded over the picture in a copy of the tape. Most analog home VCRs cannot read or write timecode.
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Set timecode manually for a clip
You can change the timecode from that recorded by Premiere Pro. For example, you captured footage from a DV copy 
of a Hi8 tape originally recorded with RCTC (Rewritable Consumer Time Code). The DV copy, and the video files on 
your computer copied from it, carry the DV timecode, not the original RCTC. For convenience in referencing shot logs 
made for the original Hi8 tape, you want to reset the timecode to the original RCTC numbers.

1 Select the clip in the Project panel.

2 Choose Clip > > Modify > Timecode, specify options as needed, and click OK.

Enter timecode
As you capture and edit video, you enter timecode values many times. For example, you enter timecode values to set In 
and Out points for clips and to navigate a Timeline panel. Premiere Pro provides many ways to enter timecode.

In Premiere Pro, the duration between the In and Out points includes the frames indicated by the timecode. For 
example, if you enter the same timecode for the In and Out points of a clip, the duration of the clip is one frame. When 
entering timecode, you can substitute periods for colons or type numbers without punctuation. Premiere Pro interprets 
the numbers you type as hours, minutes, seconds, and frames.

• To set a specific timecode, select the timecode, type a new timecode, and then press Enter/Return.

• To adjust the current timecode by dragging, drag the timecode horizontally. For example, to set an earlier timecode, 
drag to the left.

• To adjust the current timecode by using a relative value, type the plus sign (+) or minus sign (–) and the number of 
frames to add or subtract. For example, to subtract five frames from the current timecode, select the entire timecode, 
type –5, and then press Enter/Return.

• To add time, type the plus sign (+)

Use shorthand substitutes while entering timecode
When entering timecode, you can use shorthand substitutes affixed with period (..).For example, timecode value 
of 4.. jumps to the position 00:04:00:00. Premiere Pro interprets the numbers you type as hours, minutes, seconds, and 
frames.

Examples of shorthand substitutes:

• 1. moves the CTI to position 00:00:01:00

• 2.. moves the CTI to position 00:01:00:00

• .1 moves the CTI to position 00:00:00:01

• .24 moves the CTI to position 00:00:01:00 for a 23.976 fps sequence

• .1234 moves the CTI to position 00:00:51:10 for a 23.976 fps sequence

View timecode as a burn-in
You can display clip timecode within the video preview of the clip by applying the Timecode effect to that clip. You can 
display timecode within the video preview of any part of a sequence by applying the Timecode effect to a transparent 
video clip. Then trim the transparent video clip for the period when you want the timecode visible. Onscreen timecode 
is commonly referred to as burn-in timecode. It is used in rough edits and proofs to give frame-accurate reference 
points to editors and their collaborators.
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View clip timecode as a burn-in
1 In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the 

Video bin to open it.

2 Drag the Timecode effect and drop it onto a clip in a sequence.

3 Click the Effect Controls panel to make the panel active.

4 Click the triangle next to Timecode to expose the options for this effect.

5 Adjust the options as needed.

View sequence timecode as a burn-in
1 At the bottom of the Project panel, click the New Item icon . Select Transparent Video.

Note: 

You can use an adjustment layer instead of transparent video to carry the timecode effect.

2 Drag the transparent video clip to an empty track in the sequence higher than all other video tracks.

3 In the Effects panel, click the triangle next to the Video Effects bin to open it. Then, click the triangle next to the 
Video bin to open it.

4 Drag the Timecode effect and drop it onto the transparent video clip.

5 Click the Effect Controls panel to make the panel active.

6 Click the triangle next to Timecode to expose the options for this effect.

7 Adjust the options as needed.

View source timecode in the Program Monitor
You can display the source timecode in the Program Monitor preview for clips in a sequence as you edit:

• If you trim a clip, the clip’s source timecode is displayed.

• If you perform a slide edit, the new source media's In and Out points for the adjacent clips are displayed.

• If you perform a slip edit, the clip’s new source media's In and Out points are displayed.

? Choose Timecode Overlay During Edit from the Program Monitor panel menu. A check mark indicates that the 
command is selected.

View timecode in the Timecode panel
You can view timecode in the Timecode panel. To view the Timecode panel, choose Window > Timecode.

You can set the following display options in the Timecode panel.
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Timecode display options

Sequence display options:

• Master - This is the main master timecode.

• Absolute - Absolute timecode always starts at zero at the beginning (ignoring Sequence Start Time) and increments 
one frame at a time.

• Duration - The total duration of your timeline.

• In/Out - Indicates the In/Out range.

• Remaining - Indicates the remaining time from the CTI (Current Time Indicator) to the end of your sequence.

• Top Clip Name - Indicates the top clip name under the CTI.

Source Tracks display options:

Source Tracks contain the specific number of video and audio tracks on a timeline. You can select any track to visualize 
the Source Timecodes for the selected track.

Format display options:

You can use the Format options to change the default timebase format or to visualize the timecode in Frames or Feet.
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Format display options available

Note: 

If the timecode panel is set to Full Size view, when a different format is selected, Premiere Pro displays a tag, and changes 
the label color from white to orange. 

In Compact view, Premiere Pro only changes the label's color, but there is no tag.

Other display options:

• Add Line and Remove Line - Adds or removes one timecode line

• Compact and Full Size - Switches the UI of the Timecode panel from compact to full-sized

• Save Presets - Save different Timecode Layouts and assign shortcut to presets.

• Manage Presets - Assign different shortcuts to presets or delete presets.

To increase the size of the Timecode panel, drag the lower right corner of the window outward.

Setting up your system for HD, DV, or HDV capture
For Premiere Pro system requirements, see the Adobe website.

For tips on optimizing a computer system and Premiere Pro for performance, see this white paper.

http://www.adobe.com/products/premiere/systemreqs/
http://helpx.adobe.com/content/dam/help/attachments/Adobe_Hardware_Performance_White_Paper.pdf
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Set up a DV or HDV system

DV/HDV setup
A Computer and computer monitor  B 6-pin FireWire port and connector  C 4-pin FireWire port and connector  D DV/HDV camcorder  E RCA 
jacks and plugs for L (white) audio, R (red) audio, composite video (yellow); jack and plug for S-Video (y/c)  F HDMI port and connector  
G Television monitor  

With this setup, you can capture audio and video from a DV or HDV source. You can monitor the signal on a TV 
monitor while editing. Finally, you can export any sequence back to videotape.

1 Connect the DV or HDV camcorder or VTR to the computer using a FireWire cable.

2 Connect the camcorder or VTR to the television monitor with an S-Video or RCA video cable and RCA audio 
cables, or an HDMI cable.

3 Set the camcorder or VTR to VTR or Play mode.

4 (For HDV camcorders or VTRs only) Make sure the device is in DV playback mode for DV projects, or HDV 
playback mode for HDV projects. See the user manual for your device for details.

Set up an SD-SDI, HD-SDI, or component system

SDI/component setup with breakout box
A Computer and computer monitor  B (Optional) A/V breakout box  C XLR jacks and plugs for L & R audio  D RS232/422 port and connector  
E BNC jacks and plugs for Y/Pb/Pr component video, BNC jack, and plug for SDI video  F HD/SD VTR  G BNC jacks and plugs for Y/Pb/Pr 
component video, BNC jack, and plug for SDI video  H RCA jacks and plugs for L (white) & R (red) audio  I Speakers  J Television monitor  
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With this setup you can capture audio and video from an SD-SDI, HD-SDI, or component video device (camcorder or 
VTR). You can monitor the signal on a TV monitor while editing. Finally, you can export any sequence back to the 
camcorder or VTR.

This setup requires either an SDI or component PCI card installed in the computer. Alternatively, it requires an external 
SDI or component device connected to the computer via FireWire. Either an internal card or an external device would 
provide ports, usually with BNC connectors, capable of receiving SDI or component video signals.

Some SDI and component PCI cards come with breakout boxes which provide ports for the SDI or component signals. 
Some breakout boxes also provide ports for genlock. Others provide the necessary outputs directly on the card.

1 Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using SDI or component 
video cables. A single cable with BNC connectors carries SDI video, but three separate cables with BNC connectors 
carry component video signals. Run video cables from the video outputs of the computer or breakout box to the 
video inputs of the device. Also run video cables from the video outputs of the device to the video inputs of the 
computer or breakout box.

2 Connect the SD-SDI, HD-SDI, or component device to the computer or breakout box using XLR audio cables. Run 
audio cables from the audio outputs of the computer or breakout box to the audio inputs of the device. Also run 
audio cables from the audio outputs of the device to the audio inputs of the computer or breakout box.

3 Do one of the following:

• Connect the serial device control port (RS-422 or RS-232) on the camcorder or VTR with the serial port 
(Windows) or USB port (Mac OS) on the computer. Use the Pipeline Digital ProVTR cable for RS-232/422-
controlled devices.

• If your system has a breakout box with a serial device control port (RS-422 or RS-232), connect the serial device 
control port on the device with this port on the breakout box. Do not connect the serial control port on the device 
with the serial or USB port on the computer. Some breakout boxes require a standard serial 9-pin D-Sub cable 
instead of the Pipeline Digital ProVTR cable. Consult the documentation from the manufacturer of the breakout 
box.

Note: 

Native serial device control is available in Windows only.

4 Connect the deck or camcorder to the television monitor with component video cables and to amplified speakers 
with RCA audio cables.

5 Put the camcorder or deck into VTR or Play mode.

6 In Premiere Pro, select File >New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the SDI or component preset that matches the 
format of your source footage. Premiere Pro does not provide these presets. Manufacturers of SDI cards, component 
capture cards, and other devices provide these presets. The presets must be installed with those cards and devices.

8 Type a name in the Sequence Name box. Then click OK.
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Set up a file-based system

File-based system
A Card reader, drive, or camcorder for P2, XDCAM HD, XDCAM EX, or AVCHD media  B Computer and computer monitor  C Audio cables 
running to speakers or amplifier  D Speakers  E TV monitor  F BNC connectors for component or SDI video cables to TV monitor (alternative to 
“G”)  G HDMI connector for audio-video cable to TV monitor (alternative to “F”)  

With this setup, you can import or transfer audio and video files from card readers, drives, or tapeless camcorders 
recorded in any of the following digital video file formats:

• Panasonic P2

• XDCAM HD

• XDCAM EX

• AVCHD

• AVC-I

You can also preview video on a high-definition TV monitor, if your computer has one of the following:

• a high-definition capture card,

• a display card with component, SDI or HDMI outputs.

1 Connect the card reader, disk drive, or camcorder to the computer, typically with a USB 2.0 cable. Check the manual 
for your device for details.

2 Connect the output of the computer sound card to computer speakers or audio amplifier.

3 Connect the video outputs from the capture card, breakout box, or display card to the TV monitor using component, 
SDI, or HDMI cables.
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Set up an S-Video or composite system

S-Video/composite setup
A Computer and computer monitor  B Ports and connectors for FireWire, USB 2.0  C A/D converter  D Jacks and plugs for RCA composite video, 
S-Video (y/c)  E RS 232/422 port and connector  F RCA jacks and plugs for L (white) and R (red) audio  G Analog camcorder, analog VTR  H RCA 
jacks and plugs for L (white) audio, R (red) audio, and composite video (yellow); jack and plug for S-Video (y/c)  I Television monitor  

With this setup, you can capture audio and video from an analog camcorder or VTR. You can monitor the video signal 
on a TV monitor while editing. Finally, you can export any sequence back to the camcorder or VTR.

To convert the analog source signal to a digital file the computer can read, this setup requires an analog/digital (A/D) 
converter, or digitizer. You can use any of the following to digitize the video signal:

• an internal digitizer, installed in the computer,

• an external digitizer, connected to the computer, 

• a digital camcorder or VTR capable of digitizing an incoming analog signal.

1 Connect the analog camcorder or VTR to the digitizer using S-Video or RCA video cables. Run video cables from 
the video outputs of the computer or its interface to the video inputs of the device. Also run video cables from the 
video outputs of the device to the video inputs of the computer or its interface.

2 Connect the analog camcorder or VTR to the digitizer using XLR or RCA audio cables. Run audio cables from the 
audio outputs of the digitizer to the audio inputs of the device. Also run audio cables from the audio outputs of the 
device to the audio inputs of the digitizer.

3 (Optional. For an analog camcorder or VTR with an RS-422 or RS-232 port. Windows only) Connect the serial 
device control port on the camcorder or VTR with the serial port on the computer or digitizer using the Pipeline 
Digital ProVTR cable.

Note: 

Native serial device control is available in Windows only.

4 Connect the analog camcorder or VTR, or the digitizer, to the television monitor with an S-Video or RCA video 
cable, and RCA or XLR audio cables.

5 Put the analog camcorder or deck into VTR or Play mode.

6 In Premiere Pro, select File >New > Sequence.

7 In the Available Presets area of the New Sequence dialog box, select the preset that matches the format of your A/D 
converter. Do not match the source footage. For example, if you use a DV camcorder or A/DV converter to convert 
the analog signal, choose a DV preset.

8 Type a name in the Sequence Name box. Then click OK.
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Specify the default audio device
1 Choose Edit > Preferences > Audio Hardware (Windows) or Premiere Pro > Preferences > Audio Hardware (Mac 

OS), and set the following options:

• Select an output device from the Default Device menu.

• Select a buffer size from the Buffersize menu (Mac OS).

2 Click OK.

Audio Hardware Settings (Windows only)
When you click ASIO Settings in the Audio Hardware panel of the Preferences dialog box, Premiere Pro opens the 
Audio Hardware Settings dialog box, which contains an Input tab, and an Output tab.

Enable Devices Determines which connected audio device is routed into and out of Premiere Pro. If the device is an 
ASIO device, select the ASIO drivers for the device. If the sound card does not have manufacturer-supplied ASIO 
drivers, choose Premiere Pro WDM Sound for this setting. To enable a device, be sure to install an up-to-date driver 
for the device (Windows.) If you want to input more than two stereo channels or monitor 5.1 surround audio, the device 
driver must comply with the ASIO (Audio Stream Input Output) specification. If it does not, only stereo inputs and 
outputs are available, regardless of the number of hardware inputs and outputs that are connected.

Buffersize Specifies the size of the buffer, in kilobytes, that Premiere Pro uses for recording audio.

Device 32-bit Recording/Playback On the Input tab, check Device 32-bit Recording to record audio in 32-bit samples. 
On the Output tab, check Device 32-bit Playback to enable 32-bit playback.

Note: 

If you have trouble hearing audio, see the TechNote: “No sound during playback of video or audio clips.”

Set up a USB microphone (Mac OS)
1 In the Audio Midi Setup application in Utilities, go to Audio > Open Aggregate Device Editor.

2 Check each of the following:

• Your USB microphone.

• An additional input device, for example, Line In.

• An output device

3 Select this new aggregate device within Premiere Pro's Audio Hardware Preference panel.

Specify ASIO device settings (Windows only)
1 Choose Edit >Preferences > Audio Hardware.

2 Click ASIO settings. Specify the ASIO settings for the selected device.

Note: 

The device and driver you use determine the settings in this dialog box, not Adobe Premiere Pro. See the documentation 
for the ASIO device and driver you use.

3 In the Audio Hardware Settings dialog box, select the Input tab.

4 Check the boxes next to the names of any devices you want to enable.

5 Check Device 32-bit Recording if you want to record 32-bit audio.

6 Drag the Samples slider to set the size of the buffer.

http://kb2.adobe.com/cps/828/cpsid_82851.html
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7 Click OK.

Specify whether to render audio when rendering video
You can specify whether Premiere Pro renders audio previews by default. 

Select Sequence > Render Effects In to Out, or Sequence > Render In to Out. These commands are used you have set 
In and Out points to mark the area to render audio previews, rather than the work area bar.

Rendering audio previews could improve playback performance, but could take additional time when you select either 
of these commands.

1 Select Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

2 Select or deselect Render Audio When Rendering Video.

3 Click OK.

Specify the duration for preroll and postroll pauses
You can set the length of preroll and postroll for clip and sequence previews in the General pane of the Preferences 
dialog box.

Note: 

The Preroll and Postroll fields are different from the Preroll setting in the Device Control pane of the Preferences dialog box. 
The Preroll setting in the Device Control pane affects the control of external devices such as VTRs and camcorders.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Preroll and Postroll fields, type in the number of seconds for each.

3 Click OK.

Specify scratch disks to improve system performance
When you edit a project, Premiere Pro uses disk space to store files required by your project. Premiere Pro stores 
captured video and audio, conformed audio, and preview files. Premiere Pro uses conformed audio files and preview 
files to optimize performance, allowing real-time editing, 32-bit floating-point quality, and efficient output. 

All scratch disk preferences are saved with each project. You can select different scratch disk locations for different 
projects. If you reopen an earlier project after editing another project with different scratch disk locations, Premiere Pro 
will seek out the files belonging to the earlier project at the scratch disk locations you chose for that project.

If you delete preview files or conformed audio files for a project, Premiere Pro automatically recreates them when you 
reopen the project.

By default, scratch disk files are stored where you save the project. The scratch disk space required increases as 
sequences become longer or more complex. For best performance, dedicate a hard disk or disk strictly for your media 
assets. Choose a disk for the assets other than the disk where you keep your project file, operating system files, or the 
files for applications. That way your media disks can access and play media files as fast as possible, without having to 
access other files. Use the Project > Project Settings > Scratch Disks command to specify which disks Premiere Pro uses 
for media files. Choose scratch disks when you set up a new project.

In terms of performance, it’s best to dedicate a different disk to each asset type, but you can also specify folders on the 
same disk. You can specify unique scratch disk locations for each of the following types of files:

Captured Video



243
Importing footage into Premiere Pro

Last updated 11/4/2019

 Video files that you create using File > Capture

 

 If you transfer video files to a scratch disk folder before creating the project for them, specify the folder containing the video 
files for Captured Video.

Captured Audio

Audio files that you create using File > Capture, or by recording through the Audio Mixer as when recording a voice-
over.

Video Previews

Files created when you use the Sequence > Render In to Out, export to a movie file, or export to a device. If the 
previewed area includes effects, the effects are rendered at full quality in the preview file.

Audio Previews

Audio preview files are created by all of the following commands:

• Sequence > Render In to Out

• Use export to a movie file

• Export to a DV device

If the previewed area includes effects, they are rendered at full quality in the preview file.

Specify scratch disks
You set up scratch disks in the Scratch Disk pane of the Preferences dialog box. Before changing scratch disk settings, 
you can verify the amount of free disk space on the selected volume. by The amount appears in the box to the right of 
the path. If the path is too long to read, position the pointer over the path name. The full path appears in a tool tip.

1 Choose Project > Project Settings > Scratch Disks.

2 Identify a location for each type of file named in the dialog box. Premiere Pro creates a subfolder named for each 
file type (for instance, Captured Video) and stores the folder’s associated files in it. The menu lists three default 
locations:

My Documents (Windows) or Documents (Mac OS) Stores scratch files in the My Documents folder (Windows) or 
Documents folder (Mac OS).

Same As Project Stores scratch files in the same folder where the project file is stored.

Custom Allows you to specify a location of your choosing. Choose Custom, then click Browse and browse to any 
available folder.

Optimizing scratch disk performance
For optimum performance, follow these guidelines:

• If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.

• Set up scratch disks on one or more separate hard disks. In Premiere Pro, you can set up a separate scratch disk for 
each type of media. For example, you can set up one disk for captured video and another for captured audio.

• On Windows, specify only partitions formatted for the NTFS file format as scratch disks. On Mac OS, use partitions 
formatted for Mac OS Extended. FAT32 partitions are not recommended for video. They do not support large file 
sizes.
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Note: 

Third-party tools are available that allow NTFS drives to work with Mac OS. See Tuxera NTFS for Mac, and Paragon 
NTFS for Mac.

• On Mac OS, disable journaling for best performance.

• Specify your fastest hard disks for capturing footage and storing scratch files. You can use a slower disk for audio 
preview files and the project file.

• Specify only disks attached to your computer. A hard disk located on a network is usually too slow. Avoid using 
removable media because Premiere Pro always requires access to scratch disk files. Scratch disk files are preserved 
for each project, even when you close the project. They are reused when you reopen the project associated with 
them. If scratch disk files are stored on removable media and the media are removed from the drive, the scratch disk 
is not available to Premiere Pro.

• You can divide a single disk into partitions and set up partitions as scratch disks. However, partioning doesn’t 
improve performance because the single drive mechanism becomes a bottleneck. For best results, set up scratch disk 
volumes that are physically separate drives.

• You can capture audio and video to separate drives, if supported by the format codec. (The native DV and HDV 
capture in Premiere Pro does not support capturing audio separate from video.) Set the locations for new files by 
choosing Edit > Preferences > Scratch Disks (Windows) or Premiere Pro > Preferences > Scratch Disks (Mac OS). 
If you don’t change the defaults, all files captured or created by Premiere Pro are stored in the same folder in which 
it stores the project files.

 

Online resources for improving system performance
See this forum thread for advice from experienced users on setting up disks for a video editing system.

For a collection of videos and articles about making Premiere Pro work faster can be found on this blog post.

See this video to learn about hard disk setup for optimum performance in Adobe Premiere Pro and After Effects.

To learn how to format a disk as NTFS on Windows, see this web page on the Microsoft site.

To learn how to format a disk as HFS+ on Mac OS, see this page from the kenstone.net website. The information on 
this page is valid for Mac OS X 10.4-10.7

Move or clean the Media Cache Database
When Premiere Pro imports video and audio in some formats, it processes and caches versions of these items that it 
can readily access when generating previews. Imported audio files are each conformed to a new .cfa file, and MPEG 
files are indexed to a new .mpgindex file. The media cache greatly improves performance for previews, because the 
video and audio items do not need to be reprocessed for each preview.

Note: 

When you first import a file, you may experience a delay while the media is being processed and cached.

http://www.tuxera.com/products/tuxera-ntfs-for-mac/
http://www.paragon-software.com/home/ntfs-mac/
http://www.paragon-software.com/home/ntfs-mac/
http://forums.adobe.com/thread/662972 
http://blogs.adobe.com/toddkopriva/2011/02/optimizing-for-performance-adobe-premiere-pro-and-after-effects.html
http://www.video2brain.com/en/videos-5353.htm 
http://windows.microsoft.com/en-US/windows-vista/Formatting-disks-and-drives
http://www.kenstone.net/fcp_homepage/partitioning_tiger.html
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A database retains links to each of the cached media files. This media cache database is shared with Adobe Media 
Encoder, After Effects, Premiere Pro, and Audition, so each of these applications can each read from and write to the 
same set of cached media files. If you change the location of the database from within any of these applications, the 
location is updated for the other applications, too. Each application can use its own cache folder, but the same database 
keeps track of them.

? Choose Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (Mac OS), and do one of the 
following:

• To move the media cache or the media cache database, click the respective Browse, button.

• To remove conformed and indexed files from the cache and to remove their entries from the database, click 
Clean. This command only removes files associated with footage items for which the source file is no longer 
available.

Note: 

 Before clicking the Clean button, make sure that any storage devices that contain your currently used source media are 
connected to your computer. If footage is determined to be missing because the storage device on which it is located is 
not connected, the associated files in the media cache is removed. This removal results in the need to reconform or 
reindex the footage when you attempt to use the footage later.

 

Cleaning the database and cache with the Clean button does not remove files that are associated with footage items for 
which the source files are still available. To manually remove conformed files and index files, navigate to the media cache 
folder and delete the files.

Optimize rendering for available memory
By default, Premiere Pro renders video using the maximum number of available processors, up to 16. However, some 
sequences, such as those containing high-resolution source video or still images, require large amounts of memory for 
the simultaneous rendering of multiple frames. These sequences can force Premiere Pro to cancel rendering and to give 
a Low Memory Warning alert. In these cases, you can maximize the available memory by changing the rendering 
optimization preference from Performance to Memory. Change this preference back to Performance when rendering 
no longer requires memory optimization.

1 Select Edit > Preferences, and select Memory in the Preferences dialog box.

2 In the drop-down list next to Optimize Rendering For, select Memory.

3 Click OK, close Premiere Pro, and reopen the project for the new preference to take effect.

Digitizing analog video
In order to edit video shot in an analog format, you must first digitize it. You can digitize it by routing the video signal 
through either a digital camcorder that can digitize on the fly or a digitizing device installed in your computer. 
Alternatively, you can dub the analog footage to a digital format, and then capture the video from a digital device 
through a capture card as any other digital source. Depending on your equipment, you may be able to digitize analog 
video from any of several signal types, including component video, composite video, and S-Video. Some third-party 
digitizers provide device control. They connect to your source device through RS-232 or RS-422 ports, enabling you to 
control the device through Premiere Pro’s Capture panel and to perform batch capturing. Refer to the instructions 
included with your camcorder and digitizer/capture card.
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About capture card settings
Some of the capture settings you see in Premiere Pro may be from the plug-in software that came with your 
digitizer/capture card. Because of the differences among brands of cards, specific options and supported formats can 
vary. This complex relationship between video capture cards and Premiere Pro can make it difficult to identify which 
part of the system is responsible for a particular option or problem. Adobe, as well as most capture card manufacturers, 
provides troubleshooting documents online that can help you determine whether an option or problem is related to the 
video capture card and its software or to Premiere Pro. Check the Premiere Pro website and the capture card 
manufacturer’s website for troubleshooting resources.

Most of the supported capture cards install a settings file (preset) that you can select in the Premiere Pro New Project 
dialog box, in the Load Preset pane. This preset automatically sets all capture settings for optimal support of your 
capture card. For best results, use your capture card’s preset, if provided, and don’t change the capture settings in the 
Custom Settings pane.

Digitize analog video
1 Exit from Premiere Pro.

2 Connect the analog device’s video and audio outputs to the digital device’s (digitizer, digital camcorder or digital 
deck) analog inputs.

3 If the digital device is an external digitizer, deck, or camcorder, connect its FireWire or SDI port to the computer’s.

4 If the third-party digital device is a digitizer with device controls (and has device drivers for Premiere Pro), connect 
its device control port (RS-232 or RS-422) with the same type port on the analog device.

5 Turn on the analog source and the digitizing device.

6 If the digitizing device is a camcorder, put it into VTR, VCR, or Play (not Camera) mode.

7 Set the input selection control on the digitizing device to the correct analog input.

8 Start Premiere Pro.

9 When the Welcome screen appears, do one of the following:

• To start a new project using a capture card, click New Project, select the capture card’s preset (if available) from 
the Load Preset pane, and click OK.

• To open an existing project using a capture card, select an existing project that was set up with the capture card’s 
preset.

• To start a new project using an external device, such as a camcorder or deck, to digitize, click New Project, select 
a DV or HDV preset that matches your target television standard and format, and click OK.

• To open an existing project using an external device, such as a camcorder or deck, to digitize, select an existing 
project that was set up with the correct DV or HDV preset.

10 (Optional) Specify how Premiere Pro maps the audio channels from the digitizing device to audio tracks. Select Edit 
> Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS). In the Source Channel 
Mapping pane, select an audio channel format from the Default Track Format menu.

11 Choose File > Capture.

12 In the Capture panel, carefully check the settings on the Settings pane. If you need to change them, click Edit. (If 
you’re using a capture card, the settings are provided by the card manufacturer’s plug-in software, not by Premiere 
Pro, and vary according to the capture card’s brand and model. See the documentation for the software driver 
provided by the capture card manufacturer.)
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13 Do one of the following:

• If the digital device offers no device control, cue up your source using the analog device’s own controls. Press Play 
on the analog device and click the Record button in the Capture panel.

• If the digital device offers device control, capture or log footage using the Capture panel’s controls, as you would 
with a digital source.

Create clips for offline editing
For online editing, you edit clips at the level of quality required for the final version of the video program. This is the 
default method of working in Premiere Pro. Online editing works well when the speed and storage capacity of the host 
computer are adequate to the demands of the video formats used. For example, most modern computers can handle 
the data rate of DV in full resolution. They may be challenged, however, by the greater demands of, for example, HDV 
or HD footage. For many videographers, that’s where offline editing comes in.

In offline editing, after capturing high-resolution clips, you make low-resolution copies of them for editing purposes. 
After editing, you replace the low-resolution footage associated with the clips with the high-quality original footage. 
You can finish, render, and export your final product in high-resolution. Editing the low-resolution clips allows 
standard computers to edit excessively large assets, such as HDV or HD footage, without losing performance speed. It 
also lets editors use laptop computers to edit—for example, while on location.

You may edit a project with the high-resolution footage remaining online throughout the project. On the other hand, 
you may edit in a two-phase workflow. You make your initial creative decisions with the high-resolution footage offline. 
Then you bring the high-resolution footage back online for fine-tuning, grading, and color correction.

You can complete an offline edit of, for example, an HD project with Premiere Pro, and then export your project to EDL 
for transfer to an editing system with more powerful hardware. You can then perform the final online edit and 
rendering, at full resolution, on the more powerful hardware.

Create low-resolution clips for offline editing
1 Capture or import assets into the Project panel at full resolution.

2 In the Project panel, click the New Bin button, and name a bin for your low-resolution clips.

3 Launch Adobe Media Encoder, and add all the clips for your project to the Adobe Media Encoder Queue.

4 In Adobe Media Encoder, click Settings.

5 Change the format and other settings to the format and settings for a lower-resolution format.

6 Click the filename in the Output Name field, and browse to the folder you created for your low-resolution clips.

7 Click OK.

8 Click Start Queue.

Adobe Media Encoder encodes clips in the low-resolution format, and, by default, retains the filename of the 
original clips in the filenames of the encoded clips.

Note: 

When creating low-resolution clips for offline editing with Adobe Media Encoder, clips with two audio channels are 
created even if you have four or more audio channels on your footage. This problem is a limitation of Adobe Media 
Encoder, so use an alternate tool if the other audio channels are to be preserved.
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9 In the Premiere Pro Project panel, open the bin you created for low-resolution clips. Import the low-resolution clips 
into this bin.

10 Edit the project using the low-resolution clips.

Replace low-resolution clips with high-resolution clips for online editing
You can replace low-resolution copies of assets with the original high-resolution so that you can render a project at full 
resolution.

1 Select Clip > Replace Footage. Browse to the original high-resolution clip that has the same filename as the low-
resolution clip you selected, and select it. Click Select.

2 Repeat the previous two steps for each low-resolution clip used in the project.

Capture HD, DV, or HDV video

Capture HD video
You can capture audio and video from an HD device with an SDI port. Your computer must have a supported SDI 
capture card, and its drivers and software installed. Similarly, you can capture HD footage from XDCAM SDI sources 
provided a supported XDCAM capture card is installed, along with its respective driver. Correct installation adds HD 
presets to the Available Presets pane of the New Sequence dialog box. It also adds HD formats to the Capture Format 
menu on the General tab of the Project Settings dialog box.

You typically connect the HD device to your computer by connecting its SDI ports by coaxial cable with BNC 
connectors. To provide device control (Windows only), you also connect the serial port on the device with an RS422 or 
RS-232 port on the computer. See the setup instructions provided by the capture card manufacturer.

For details about capturing tape from an AJA device and setup in Premiere Pro, see this video by Walter Biscardi.

Note: 

You can transfer and import DVCPRO HD assets, XDCAM HD and XDCAM EX assets, and AVCHD assets from their 
media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more 
information, see Importing assets from tapeless formats.

Capture DV or HDV video
You can capture audio and video from a DV or HDV device by connecting the device to your computer with a FireWire 
cable. Premiere Pro records the audio and video signal to the hard disk and controls the device through the FireWire 
port.

You can capture DV or HDV footage from XDCAM or P2 devices. You can capture through SDI ports if your computer 
has a supported third-party capture card or device installed. Also, your computer must have the respective drivers.

In a sequence made with one of the DV or HDV presets, the capture settings are set for DV Capture or HDV Capture, 
respectively. You can, however, change the capture settings to either DV or HDV from within the Capture panel in an 
established project.

http://vimeo.com/25741693
http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
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You can choose whether to preview DV video in the Capture window during preview and capture. You can also preview 
HDV footage in the Capture window, in Windows only. However, you cannot preview HDV footage in the Capture 
window during capture. Instead, the word Capturing appears in this window during HDV capture.

Note: 

You can transfer and import DVCPRO HD assets, XDCAM HD, and XDCAM EX assets, and AVCHD assets from their 
media without capturing. Capturing takes longer than transferring, and does not preserve all metadata. For more 
information, see Importing assets from tapeless formats.

Importing XML project files from Final Cut Pro 7 and 
Final Cut Pro X

Migrate from Final Cut Pro X
Final Cut Pro X exports a .fcpxml file, which Premiere Pro does not recognize.

To bring in an FCP X file into Premiere Pro, you need a converter tool that converts the .fcpxml file generated from 
Final Cut Pro X into a standard .xml file that Premiere Pro can import.

Adobe recommends using the XtoCC tool for this conversion.

High-level overview of the process:

1 Export the FCP X project as an XML file. For more information, see the Final Cut Pro documentation.

2 Convert the XML file into something Premiere Pro can read using the XtoCC tool. For more information, see the 
XtoCC documentation.

3 In Premiere Pro, select File > Import. Browse to the XML file, and click Open.

Not all elements of a Final Cut Pro X project get imported into Premiere Pro. 

Here is a quick summary of what gets translated and what does not. 

For a complete list of supported and unsupported elements, see the XtoCC documentation.

http://helpx.adobe.com/en/premiere-pro/using/importing-assets-tapeless-formats.html#importing_assets_from_tapeless_formats
http://www.intelligentassistance.com/xtocc.html
http://assistedediting.intelligentassistance.com/Xto7/help/XtoCC%20-%20Help.pdf
http://assistedediting.intelligentassistance.com/Xto7/help/XtoCC%20-%20Help.pdf
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Elements What gets translated What does not get translated

Clips • Event clips: A bin named after the event 
is created containing all the master 
clips, and bins named for each keyword, 
favorite or rejected range are created 
containing subclips representing these 
ranges. The keyword’s Notes are added 
to the subclip’s Log Note field.

• Gap clips: Gap clips become empty 
spaces in the track.

• Compound clips: Compound clips 
become sequences, and compound 
clips in a project become nested 
sequences.

• Synchronized clips: Synchronized clips 
are translated into merged clips.

Multicam clips become collapsed clips 
containing the active angle(s)

Project For projects, video clips and stills in the 
primary storyline become clips in track 
V1.Audio clips in the primary storyline 
become clips in tracks A1. Connected 
clips and clips in secondary storylines are 
added to higher numbered video and 
audio tracks.

If there are video clips connected directly 
below the primary storyline 
these become track V1 below primary 
storyline clips in track V2, while lower 
video clips become disabled clips in 
higher numbered video tracks.

 

Timecode The starting timecode of the project and 
its settings are maintained.

 

Markers • Unfinished to-do markers become red 
markers

• Completed to-do markers become 
green markers

• Chapter markers become yellow 
markers

 

Audio • Audio volume and pan and their 
keyframes on a whole clip are added to 
all audio tracks.

• Fade in and fade out handles are 
recreated using audio level keyframes. 

• Audio volume and pan and their 
keyframes on individual audio 
components are added to their 
appropriate audio tracks.
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Import XML project files from Final Cut Pro 7
You can import entire projects, selected clips, or selected sequences that you export from Final Cut Pro as XML files. 
In Premiere Pro, bins and clips have the same hierarchies and names that they have in the Final Cut Pro source projects. 
Also, Premiere Pro retains the sequence markers, sequence settings, track layout, locked tracks, and sequence timecode 
start points of Final Cut Pro source projects. Premiere Pro imports text from the Final Cut Pro Text generators into 
Premiere Pro titles.

Note: 

You cannot import native Final Cut Pro project files, only XML files exported from Final Cut Pro. You can export Final 
Cut Pro XML files from Premiere Pro. The effects that are translated from Premiere Pro are the same as those that are 
imported from a Final Cut Pro XML f ile.

For a list of items in Premiere Pro that are translated from a Final Cut Pro XML file, see Final Cut Pro clip data, Final 
Cut Pro effects and transitions, Final Cut Pro composite modes, and Final Cut Pro Multiclips. Also, see the PDF, 
Appendix D: Working with Final Cut Pro from the Editor's Guide to Premiere Pro by Richard Harrington, Robbie 
Carman, and Jeff Greenberg for more information.

Import an XML file from Final CutPro
1 Export an XML file from Final Cut Pro. For more information, see Final Cut Pro Help.

2 In Final Cut Pro, close the source project.

3 In Premiere Pro, select File >Import.

4 Browse to the XML file, and click Open.

Learn the simple XML workflow for exporting projects from Final Cut Pro and importing them into Premiere Pro in 
this video tutorial.

Effects and transitions • Cross Dissolve, Zoom, Flash, Lens Flare, 
Black Hole, Flip, Page Curl, Ripple, 
Swing, Cube, Doorway, Squares, Star, 
Band, Center, Checker, Clock, Gradient, 
Inset, Letter X and Wipe transitions are 
substituted with equivalents

• Other transitions become Cross 
Dissolve

• Audio transitions become Cross Fades

• Custom settings are not translated — 
transitions apply with default settings

• Transition settings

Blend modes Subtract, Darken, Multiply, Add, Lighten, 
Screen, Overlay, Soft Light, Hard Light and 
Difference blend modes become their 
equivalent composite modes

Other blend modes are not supported

Text  Titles become Text titles containing the 
original text. Some titles with complex 
builds may have the text out of order in 
the Text title.

Speed Constant speed changes are preserved. Keyframed speed changes are converted 
to a constant speed change that 
maintains the duration of the original clip 
and uses the average speed of the clip.

http://ptgmedia.pearsoncmg.com/imprint_downloads/peachpit/peachpit/samplechapters/0321773012/0321773012_appenD.pdf
http://helpx.adobe.com/en/premiere-pro/how-to/migrate-from-final-cut-pro.html
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Final Cut Pro clip data
Clip data in the Description, Scene, ShotTake, and LogNote fields in Final Cut Pro appear in the clip metadata fields 
with the same names in Premiere Pro.

Final Cut Pro effects and transitions
Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro 
source projects. Additionally, Premiere Pro converts some Final Cut Pro effects and transitions according to the 
following tables:

Final Cut Pro effect Premiere Pro effect

Table 1. Conversion of 
Final Cut Pro video 
effects

Crop Crop

Eight-Point Garbage 
Matte

Eight-Point Garbage 
Matte

Four-Point Garbage 
Matte

Four-Point Garbage 
Matte

Gaussian Blur 
(provided the 
channel selection in 
Final Cut Pro is 
Alpha+RGB.)

Gaussian Blur

Luma Key Luma Key

Three-Way Color 
Corrector

Three-Way Color 
Corrector

Final Cut Pro 
transition

Premiere Pro 
transition

Table 2. Conversion of 
Final Cut Pro video 
transitions

Dip To White Dip To White

Dip to [color] Dip To Black

Edge Wipe 
transitions

Wipe, with the wipe 
direction rounded to 
the closest of the 
eight Premiere Pro 
supported 
directions.

Other video 
transitions

Cross Dissolve
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Final Cut Pro composite modes
Premiere Pro retains the basic motion and opacity effects, and motion and opacity keyframes, from Final Cut Pro 
source projects. Premiere Pro converts Final Cut Pro composite modes according to the following table: 

Final Cut Pro audio 
effect

Premiere Pro audio 
effect

Table 3. Conversion of 
Final Cut Pro audio 
effects

Audio level values 
and keyframes

Audio clip volume 
values and 
keyframes

Audio pan values 
and keyframes

Track pan values and 
keyframes

Low Pass Filter Lowpass

High Pass Filter Highpass

Band Pass Filter Bandpass

Final Cut Pro audio 
transition

Premiere Pro audio 
transition

Table 4. Conversion of 
Final Cut Pro audio 
transitions

Cross Fade (0 dB) Constant Gain

Cross Fade (+3 dB) Constant Power

Other transitions Constant Power

Final Cut Pro mode Premiere Pro mode

Normal Normal

Add Linear Dodge (Add)

Subtract Not supported

Difference Difference

Multiply Multiply

Screen Screen

Overlay Overlay

Hard Light Hard Light

Soft Light Soft Light

Darken Darken
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Final Cut Pro Multiclips
Premiere Pro converts uncollapsed Final Cut Pro Multiclips, with as many as four inputs, to Multi-camera sequences. 
Premiere Pro converts collapsed Multiclips to individual clips.

Note: 

Premiere Pro issues a warning when you try to import a Multiclip with more than four inputs.

Importing AAF project files from Avid Media Composer

Migrating from Avid Media Composer
Migrating from Avid Media Composer

Adobe Premiere Pro cannot read native Avid Media Composer (.avf) project files directly, so you need to export an 
AAF file from Avid Media Composer, and then import the AAF file into Premiere Pro.

Advanced Authoring Format (AAF) is a file interchange format designed for video post-production and authoring 
environments. It is used for exchanging project information across applications that don’t ordinarily read one another’s 
native project formats — such as .prproj for Premiere Pro and .avp for Avid Media Composer. 

Before you start
Before you export an AAF file from Avid Media Composer and bring into Premiere Pro, you need to do some clean-
up within Avid. Clean up Sequence tracks prior to exporting an AAF file. Give each asset type a unique track.

It's also a good idea to export a Reference Movie to later use for identification and recreation of effects that do not 
migrate.

Exporting from Avid Media Composer to Premiere Pro
To export an AAF file from Avid Media Composer:

1 Open the project in Avid Media Composer.

2 Select the sequence you want to export in the project bin.

3 Choose File > Export.

4 In the Export Settings dialog box select AAF Edit Protocol, Include All Video / Data Tracks in Sequence, and 
Include All Audio Tracks in Sequence.

5 If you want to limit your export to the section between In/Out points, select Use Marks.

6 Click the Video / Data Details tab and select Link to (Don’t Export) Media.

Lighten Lighten

Travel Matte Alpha Not supported

Travel Matte Luma Not supported

Final Cut Pro mode Premiere Pro mode

http://video.tv.adobe.com/v/22047/


255
Importing footage into Premiere Pro

Last updated 11/4/2019

7 Click the Audio Details tab and select Link to (Don’t Export) Media. Optionally, select Include Rendered Audio 
Effects as well.

8 Save the AAF file.

Importing AAF files into Premiere Pro
After exporting the AAF file from Avid Media Composer, you can import it into Premiere Pro.

1 Open a project in Premiere Pro or create a new one.

2 Select the Project panel and choose File > Import.

3 Locate the AAF file you exported earlier and click Import.

Note: 

Premiere Pro creates a new sequence in the Project panel with the name of the AAF file and a bin containing the media 
used in the sequence. 

If there are any translations issues, an FCP Translation Results file is added to the main bin.

4 Double-click the sequence and scrub through it to make sure everything is working as expected.

5 To read the report, double-click FCP Translation Results in the bin. 

The file is opened in TextEdit on Mac or Notepad on Windows. It lists how Premiere Pro dealt with any effects, titles, 
or transitions that did not translate.

Translated and untranslated elements
• Custom information entered in Avid Metadata columns, such as the Comments field, will migrate.

• Markers will be placed in the Sequence to identify unsupported effects.

• Effects such as dissolves and speed variations will migrate from Avid.

• Audio Levels and Keyframes will migrate from Avid.

• Some Motion parameter settings migrate, but complex animation might not.

• LUT information baked into master clips will migrate, along with LUT information in Metadata Display columns.

• LUT Filter Effects and Color Filters applied to clips in Avid Sequence do not migrate.

• Matte Keys can lose Alpha Channel after migration.

• Multi-Cam Clips will be broken into discreet camera angles and only the Active Camera Angle from an Avid 
Sequence will be placed in the Sequence.

• All Camera angles will be available if Avid Clip Bins are Exported as ALE Files and Imported as Bins into Premiere 
Pro.
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Chapter 5: Editing sequences and clips in 
Premiere Pro

Add clips to sequences

Add a clip to a sequence
You can add clips to a sequence in the following ways:

• Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.

• Use the Insert and Overwrite buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard 
shortcuts associated with those buttons. 

• Automatically assemble a sequence from the Project panel.

• Drag the clip from the Project panel, Source panel, or Media Browser into the Program monitor.

An overwrite edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending 
for the length of the clip. Overwrite is the default method when dragging a clip to a sequence or when rearranging clips 
in a sequence.

With an insert edit, adding a clip to the sequence forces any clips later in time to shift forward to accommodate the new 
clip. When dragging a clip, press the Ctrl (Windows) or Command (Mac OS) key to shift into insert mode.

 

If one or more tracks is locked, an insert edit shifts clips in all unlocked tracks. To prevent an insert edit from shifting clips 
in a track, lock the track. Alternatively, click the Sync Lock button in the header of every track you want to shift.

Open a sequence
? In a Project panel, double-click a sequence.

The sequence opens in a Timeline panel.
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Target tracks
A sequence may contain several video and audio tracks. When you add a clip to a sequence, it is important to assign 
which track or tracks it is to be edited to. You can target one or more tracks, for both audio and video. Target tracks 
depending on the editing method you use: editing from the Source Monitor, dragging, or copy/pasting to the timeline. 

• In advance of making an insert or overwrite edit, you can map the tracks of a clip loaded in the Source Monitor to 
one or more tracks of a sequence by dragging the source track indicator representing each of the source clip’s tracks 
into one or more selected tracks of the sequence. Audio source track indicators can be placed only in audio tracks 
matching the source clip’s channel configuration. For example, the audio track indicator for a stereo clip can be 
placed only in a stereo track in a sequence. After the tracks are targeted, edit the clip by pressing the Insert or 
Overwrite buttons (or use the shortcuts).

• When you drag a clip to a sequence as an insert or overwrite edit by dragging, you target the track automatically by 
dropping the clip into the track. You do not need to specify tracks in advance. A drag edit is an overwrite edit by 
default. If you are performing an insert edit with the clip, press Ctrl (Windows) or Command (Mac OS) as you drag. 
As you make the edit, triangles appear showing the affected tracks.

• When you add clips to a sequence by pasting, (or keyboard shortcuts), you must specify target tracks in advance. 
You can target more than one video track or more than one audio track at a time. Also, you can choose to target a 
video track only or an audio track only. Click the track or tracks you want to target in the track header area of a 
Timeline panel. The track header area for a targeted track appears highlighted.

 

You can also assign keyboard shortcuts to some track targeting commands.

If you overwrite a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor’s 
Overwrite button.

If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands 
shift to accommodate the insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

 

To insert a clip and not shift clips in other tracks, Ctrl-Alt-drag (Windows) or Command-Option-drag (Mac OS) the clip 
into the track.

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio 
clips can’t be added to the master audio track or submix tracks, and they can be placed only on audio tracks of the 
matching channel type: mono, stereo, or 5.1 (see Audio tracks in a sequence).

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio 
components appear separately, in the appropriate corresponding tracks.

Note: 

You can drag a clip to any unlocked, compatible track in a sequence, no matter which tracks are currently targeted. You 
can’t target a locked track. Locking a target track deselects it as the target.

Drag video and audio to a sequence
By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding 
tracks (for example, Video 1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. 
In this case, the linked audio appears in the next compatible track, or a compatible track is created automatically.
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Note: 

An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is 
occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence.

However, you can alter this behavior by holding the Shift key while you drag.

Note: 

For information about creating tracks that are compatible with your assets, see Work with tracksand Create a custom 
sequence preset.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an 
overwrite edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it 
displays the frames adjacent to the insertion point.

1 (Optional) Open a clip in the Source Monitor, and mark its In and Out points. (See Working with In and Out 
points.)

 

If you don’t want to set In and Out points, you can drag the clip directly from a bin or the preview thumbnail in the 
Project panel.

2 To make clip edges align when you drag them, make sure that the Snap button is active in a Timeline panel.

3 Do one of the following:

• To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project 
panel into a Timeline. When the video portion of the clip lies above the desired video track, press and hold Shift. 
Continue holding shift, and drag downward past the bar separating video and audio tracks. When the audio 
portion of the clip lies above the desired audio track, release the mouse and release Shift.

• To drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the 
Source Monitor or Project panel past the line that separates the video tracks from the audio tracks. Drop the clip 
above the audio track where you want the audio portion to land. The video portion of the clip will remain in the 
Video 1 track, and the audio portion lands in the desired audio track.

• To perform an overwrite edit, drag the clip from the Source Monitor or Project panel to an appropriate track in 
a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer 
appears with the Overwrite icon .

• To perform an insert edit, Ctrl-drag (Windows) or Command-drag (Mac OS) the clip from the Source Monitor 
or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination 
area is highlighted, and the pointer appears with the Insert icon . Arrows appear at the insertion point in all 
tracks.

• To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag 
(Mac OS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the 
point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon 

. Arrows appear at the insertion point only in the tracks to which the clip is added.

• (Roman keyboards only) To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the 
equal sign key (=) to increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys 
on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip 
just added to the sequence.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#working_with_in_and_out_points
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips.html#working_with_in_and_out_points
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Note: 

You can also drag, or Ctrl-drag (Windows) or Command-drag (Mac OS), a clip into the Program Monitor to overwrite or 
insert a clip. Make sure the track you want is targeted in a Timeline panel and the playhead is at the location where you 
want to add the clip in the sequence. To prevent an insert edit from shifting clips in any track, turn off Sync Lock for that 
track, or alternatively, lock the track.

Drag video only or audio only to a sequence
You can add the video track, the audio tracks, or both types of tracks of a clip to a sequence. When you drag a clip from 
the Project panel or from the main viewing area of the Source Monitor, you automatically add both types of tracks. If 
you want to add only one type of track, add it from the Source Monitor.

1 Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.

2 In the Source Monitor, do one of the following:

• To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.

• To drag only the video track of the clip, drag from the Drag Video Only icon .

• To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip audio 
tracks. Then map the audio tracks you want to use to the target audio tracks. Then, drag from the Drag Audio 
Only icon .

Note: 

Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting the 
respective drag operations.

Add a track while adding a clip
? Drag a clip from the Project panel or Source Monitor into the blank space above the topmost video track (for a video 

or linked clip) or below the lowest audio track (for an audio or linked clip). Premiere Pro adds an audio track, a video 
track, or both, depending on the content of the source clip.

Note: 

If the sequence doesn’t have an unlocked track of the correct media type (for example, a stereo audio track for a stereo 
source clip), a new track is created to accommodate the clip.

Insert a clip into a sequence
1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2 Place the playhead at the point in the sequence where you want to insert the clip.

3 In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s components to target 
them.

4 Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s 
components.

5 Click the Sync Lock box in the header of any track you want to shift as a result of the insertion.

Note: 
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Any track that is either targeted or sync-lock-enabled will be affected by Insert; only non-targeted tracks with Sync Lock 
disabled will be unaffected. If a track has no source track indicator, or if the track is not targeted but is operated on 
because its Sync Lock is enabled, then an empty track background will be inserted on that track at the CTI for the 
duration of the source clip 

6 In the Source Monitor, click the Insert button .

The audio and video components of the clip will be inserted into the tracks selected at the playhead. Clips to the right 
of its location on its own track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

Overwrite a clip into a sequence
1 Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2 Place the playhead at the point in the sequence where you want to overwrite the clip.

3 Click the headers of the tracks where you want to overwrite the source clip components to target them.

4 Drag the source clip track indicators to the headers of the tracks where you want to overwrite the source clip 
components.

Note: 

During an overwrite edit, if a targeted track has no source track indicator, then an empty track background will be 
inserted on that track for the duration of the source clip, removing any previous contents at that location

5 In the Source Monitor, click the Overwrite button .

The audio and video components of the clip will be overlaid onto the tracks selected at the playhead.

Insert or Overwrite by dragging a clip to the Program panel
You can select and drag a clip from the Project panel, Source panel, or Media Browser into the Program monitor. When 
doing so, an overlay appears in monitor to provide a visual depiction of Overwrite versus Insert edits. A tool tip appears 
to describe the modifier key used to toggle between these different types of edits. To perform an Insert or Overwrite 
edit by dragging a clip to the Program panel, do the following:

• Drag-and-drop to overwrite edit (default drag, no modifier).

• Drag-and-drop to Insert edit (hold down Command/Ctrl key modifier).

The clip, or clips that can be dragged to the Program panel can either be from the Project panel, or the Media Browser. 
They can be AV, video only, or audio only clips.

When a clip is dragged from the Project panel or the Media Browser into the Program monitor's video display area, the 
Overwrite overlay appears by default when no modifier key is held down. A tool tip is displayed underneath the clip's 
thumbnail image, to drop (mouse release) to create an overwrite edit, and that holding down the Command/Ctrl key 
creates an insert edit instead. 

Multiple clips dragged to the Program monitor do not display a multiple clip stack icon. The file stack clip icon does 
not truly depict the number of clips being dragged. 

When the modifier key is held down, the overlay updates to display the Insert edit overlay. You can toggle back and 
forth between the Overwrite/Insert modes in the middle of the drag-and-drop action. Hold down the modifier key and 
the overlay displays update.
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Make three-point and four-point edits
The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques 
in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t 
have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit you would 
specify the starting and ending frames of the source clip (the source In and Out points), and when you want the clip to 
begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified sequence Out 
point—is automatically determined by the three points you defined. However, any combination of three points 
accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it 
begins. In this case, the three points include source In and Out points, and a sequence Out point. On the other hand, if 
you need the clip to begin and end at particular points in the sequence—say, perfectly over a line of voice-over 
narration—you could set two points in the sequence, and only one point in the source.

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful 
when the starting and ending frames in both the source clip and sequence are critical. If the marked source and 
sequence durations are different, Premiere Pro alerts you to the discrepancy and provides alternatives to resolve it.

Make a three-point edit
1 In a Project panel, double-click a clip to open it in the Source Monitor.

2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip 
components to fall.

4 In the Source and Program Monitors, mark any combination of three In and Out points.

5 In the Source Monitor, do one of the following:

• To perform an insert edit, click the Insert button . 

• To perform an overwrite edit, click the Overwrite button .

Make a four-point edit
1 In a Project panel, double-click a clip to open it in the Source Monitor.

2 Click the headers of the tracks in a Timeline panel into which you want to add the clip to target them.

3 In the Timeline, drag the source track indicators to the headers of the tracks into which you want the clip 
components to fall.

4 Using the Source Monitor, mark an In point and an Out point for the source clip.

5 In the Program Monitor, mark an In point and an Out point in the sequence.

6 in the Source Monitor, do one of the following:

• To perform an insert edit, click the Insert button 

• To perform an insert edit and shift clips in target tracks only, Alt-click (Windows) or Option-click (Mac OS) the 
Insert button . 

• To perform an overwrite edit, click the Overwrite button .

7 If the marked source and program durations differ, select an option when prompted:

Change Clip Speed (Fit to Fill) Maintains the source clip’s In and Out points, but changes the clip’s speed so that its 
duration matches the duration determined by the sequence In and Out points.
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Trim Clip’s Head (Left Side) Automatically changes the source clip’s In point so that its duration matches the 
duration determined by the sequence In and Out points.

Trim Clip’s Tail (Right Side) Automatically changes the source clip’s Out point so that its duration matches the 
duration determined by the sequence In and Out points.

Ignore Sequence In Point Disregards the sequence In point you set, and performs a three-point edit.

Ignore Sequence Out Point Disregards the sequence Out point you set, and performs a three-point edit.

Add clips to a sequence automatically
You can quickly assemble a rough cut or add clips to an existing sequence. The clips added can include the default video 
and audio transitions.

1 Set In and Out points to define each clip’s starting and ending points.

2 Arrange clips in the Project panel. You can add the clips to the sequence in either the order you select them, or in 
the order that they are arranged in a bin in icon view. You can also add sequences or clips in nested bins.

 

You can arrange clips in a bin in storyboard fashion by setting the Project panel to icon view. (See Customize the 
appearance of the Project panel.)

3 Select the clips in the Project panel. Either Ctrl-click (Windows) or Command-click (Mac OS) them in the order 
you want or by dragging a selection marquee around them.

4 In the Project panel, click the Automate To Sequence button .

5 Set the following options in the Automate To Sequence dialog box, and then click OK:

Ordering Specifies the method used to determine the order of the clips when they are added to the sequence. If you 
choose Sort Order, clips are added in the order they’re listed in the Project panel: from top to bottom in List view; 
or from left to right, top to bottom in Icon view. If you choose Selection Order, clips are added according to the order 
in which you selected them in the Project panel. 

Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips are placed one after 
another. If you choose At Unnumbered Markers, clips are placed at unnumbered sequence markers. Choosing At 
Unnumbered Markers makes the Transitions options unavailable.

Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the sequence starting at the 
sequence’s current time using insert edits, which shift existing clips forward in time to accommodate the new 
material. Choose Overwrite Edit to use overwrite edits, which allow the new material to replace clips already in the 
sequence.

Note: 

The Automate To Sequence command disregards target tracks and always uses the lowest available video and audio 
tracks. For example, if Video1 and Audio1 are locked, it will automate to Video 2 and Audio 2, or the lowest audio track 
with the correct channel type.

Clip Overlap Specifies the duration of the transition and how much to adjust the clips’ In and Out points to 
compensate for it when Apply Default Audio Transition or Apply Default Video Transition is selected. For example, 
a value of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame transition is added. 
The default value of this option is 15 frames. A menu lets you set the units to frames or seconds.
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Apply Default Audio Transition Creates an audio crossfade at each audio edit, using the default audio transition 
(defined in the Effects panel). This option is available only when audio tracks are present in selected clips, and the 
Placement option is set to Sequentially. It has no effect when the Clip Overlap option is set to zero.

Apply Default Video Transition Places the default transition (defined in the Effects panel) at each edit. This option 
is available only when the Placement option is set to Sequentially, and has no effect when the Clip Overlap option 
is set to zero.

Ignore Audio Ignores the audio in clips selected to be automated to the sequence.

Ignore Video Ignores the video in clips selected to be automated to the sequence.

Mixing clip types in a sequence
You can mix clips with different frame rates, frame aspect ratios, and frame sizes in the same sequence. For example, if 
you drop an HD clip into a sequence in an SD project, the clip will be letter-boxed and scaled to the SD frame size 
automatically. Similarly, if you drop an SD clip into a sequence in an HD project, the clip will be pillar-boxed 
automatically. 

A render bar will appear above any clip in a Timeline panel with attributes not matching the sequence settings. The 
render bar indicates that those clips will have to be rendered before final output. However, it doesn't necessarily indicate 
these clips can't be previewed in real-time. If a yellow render bar appears above the clip, Premiere Pro can probably play 
it back in real time without rendering. If, however, a red render bar appears above the clip, Premiere Pro probably can 
not play it back in real time without rendering.

A clip with a frame rate different from the frame rate of the sequence will play back from a sequence at the frame rate 
of the sequence.

Replace one clip with another in a Timeline
You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that 
were applied to the original clip in a Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a 
Timeline panel: 

• To use the In point of the new clip, Alt-drag (Windows) or Option-drag (Mac OS). You may use the In point of the 
new clip, for example, if you have already trimmed it to start at the desired point of the action.

• To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-Option-drag (Mac OS). 
You may apply the In point of the original clip to the new clip, for example, if the new clip was shot synchronously 
with the original clip using another camera. In this case, applying the In point from the original clip will start the 
new clip from the same point in the action.

In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are applied 
to the replacement clip.

 

You can also replace a clip in a Timeline by selecting it, selecting a replacement clip in a bin or the Source Monitor, and then 
selecting Clip > Replace With Clip > [replacement type].
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Replace the source footage for a clip
You can replace the source footage for any clip in the Project panel. Replacing the source footage for a clip links it to a 
new source file. All instances of the clip and its subclips are retained in the Project panel and Timeline, with their In 
and Out points, and any applied effects, intact. However, the clip becomes linked to the replacement footage instead of 
its original footage. You can easily replace, for example, placeholder footage with final footage, or footage with a 
soundtrack in one language with identical footage with a different-language soundtrack, and keep all the same edits 
that were made with the original footage.

1 In the Project panel, select the clip for which you want new source footage.

2 Select Clip > Replace Footage.

3 In the Replace Footage For dialog box, browse to the file containing the replacement footage.

4 To rename the clip with the replacement footage filename, check Rename Clip To Filename.

5 Click Select.

Note: 

You cannot use the Edit > Undo command to undo a footage replacement. However, you can use the Clip > Replace Footage 
command again to relink a clip to its original source file.

Set or remove sequence In and Out points
You can use In and Out points in a sequence to help you place and rearrange clips.

Note: 

Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program Monitor.

Set sequence In and Out points
1 Navigate to the In point in a Timeline panel and click the Set In Point button in the Program Monitor.

2 Navigate to the Out point in a Timeline panel and click the Set Out Point button .

 

You can move the In and Out points together without affecting the duration by dragging the In/Out Grip (textured area 
at the center of the shaded span between the In and Out points) in the Program Monitor or Timeline panel.

Set sequence In and Out points around a selection
1 In a Timeline panel, select one or more clips, or a gap, in the sequence.

2 Choose Marker > Mark Selection. This sets sequence In and Out points that match the selection’s In and Out points.

To set sequence In and Out points that match a clip’s In and Out points, select Marker > Mark Clip. 

 

This command is particularly useful when replacing or removing clips in the sequence using three- and four-point 
editing methods. (See Make three-point and four-point edits.)

Remove sequence In and Out points
1 Make sure that the sequence is open in the Program Monitor.
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2 Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

 

You can also clear an In or Out point by Alt-clicking (Windows) or Option-clicking (Mac OS) the Set In button  or the 
Set Out button .

Set sequence start time
By default, each sequence’s time ruler starts at zero and measures time according to the timecode format you specified 
in the Display Format field of the New Sequence dialog box General tab. However, you can change the starting time of 
the sequence’s time ruler. For example, you may want to set the start time to match a master tape, which typically begins 
at 00;58;00;00, to accommodate a two-minute leader before the standard program start time of 01;00;00;00.

? In a Timeline panel menu, choose Start Time, and enter a starting timecode, and click OK. (The starting time must 
be a positive number.)

Create and change sequences
Premiere Pro allows you to specify the settings for each sequence, trim clips, and assemble clips in sequences.

Every Premiere Pro project can contain one or more sequences, and each sequence in a project can have different 
settings. You can assemble and rearrange sequences in one or more Timeline panels, where their clips, transitions, and 
effects are represented graphically. A sequence can consist of multiple video and audio tracks running parallel in a 
Timeline panel. Multiple tracks are used to superimpose or mix clips. 

A sequence must contain at least one video track and one audio track. Sequences with audio tracks must also contain 
a master audio track, where the output of regular audio tracks is directed for mixing. Multiple audio tracks are used to 
mix audio

Timeline panels
A single Timeline panel appears in a frame in the lower central portion of the screen when you launch Premiere Pro. 
You can open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or 
add multiple sequences to it. Each sequence appears as a tab within that Timeline panel. You can also open multiple 
Timeline panels, each within its own frame, with each containing any number of sequences.

You can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time 
ruler numbers, and the work area bar.

Open a sequence in a Timeline panel
To open a new sequence in a timeline panel, double click the sequence in the Project Panel. The sequence opens in a 
new tab in the Timeline panel.

Open extra Timeline panels
You can open more than one Timeline panel if you have more than one sequence in a project. When you open a 
sequence, it opens in a new tab. Drag the tab into another docking area. The sequence appears in a new timeline.
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Navigation controls in timeline
A Timeline panel contains several controls for moving through the frames of a sequence.

Navigation controls
A Time ruler  B Work area bar  C Playhead  D Playhead position  E Zoom scroll bar  

• Time ruler

Time ruler measures sequences time horizontally. Numbers indicate that the sequence time is displayed along the 
ruler from left to right. They change according to the level of detail at which you view the sequence.

By default, these numbers are based on the timecode display style specified in the Display Format field of the 
Sequence Settings dialog box. 

• Work area bar

Work area bar specifies the area of the sequence that you want to render previews, or to define a region you plan to 
export. The work area bar is located in the lower portion of the time ruler. The work area bar is not available by 
default. To activate it, click the three stacked lines next to the sequence name and choose Work Area Bar from the 
drop-down list.

You can drag the edges of the work area bar, or use keyboard shortcuts to set the work area in a sequence. For details, 
see Rendering and previewing sequences.

• Playhead

Playhead, formerly called the Current-Time Indicator or CTI, indicates the current frame displayed in the Program 
Monitor. The current frame displays in the Program Monitor. The playhead is a blue triangle on the ruler. A vertical 
line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the 
playhead.

• Playhead Position
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Playhead position shows the timecode for the current frame in a Timeline panel. To move to a different time, click 
in the Playhead position and enter a new time. You can also place the pointer over the display and drag left or right.

You can change the display between timecode and the simple frame count. Ctrl-click (Windows) or Command-click 
(macOS) the current time in either a monitor or a Timeline panel.

• Zoom scroll bar

Zoom scroll bar is at the bottom of the Timeline panel. This bar corresponds with the visible area of the time ruler 
in the Timeline. The Source Monitor and Program Monitor also have zoom scroll bars. You can drag the handles to 
change the width of the bar and change the scale of the time ruler.

Important notes

• Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar, zooms 
in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead.

• By positioning the mouse over the bar, you can scroll the mouse wheel to expand and contract the bar. 

• By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When 
you drag the bar, you are not moving the playhead. However, you can move the bar and then click in the time 
ruler to move the playhead to the same area as the bar.

• Gestures for macOS are supported for the zoom scroll bar.

• Source track indicator

Source track indicator represents a video or audio track of the clip in the Source Monitor. Place into the head of the 
Timeline track where you want to insert or overwrite the source clip track.

Navigate in a sequence
• Position the playhead in Timeline panel

To position the playhead in the timeline panel, do any of the following:

• In the time ruler, drag the playhead or click where you want to position the playhead.

• Drag in the Playhead Position.

• Click in the Playhead Position, type a valid time, and press Enter (Windows) or Return (macOS).

• Use any playback control in the Program Monitor.

• To move the playhead in the direction you want, press the Left Arrow or Right Arrow key. 

• Shift while pressing the arrow keys to move in increments of five frames.

• Move the playhead using timecode

To move to playhead using timecode, click the timecode value in the Playhead Position. Type a new time, and press 
Enter (Windows) or Return (macOS). Do not use the number pad on macOS. You can use any of the following 
shortcuts when entering timecode:

• Omit leading zeros. For example, 0;0;12;3 becomes 00;00;12;03.

• Omit semicolons (NTSC) or colons (PAL). For example, 1213 becomes 00;00;12;13 for NTSC projects, and 
00:00:12:13 for PAL projects.

• Enter values that exceed the normal values. For example, with 30-fps timecode, where the playhead is at 
00;00;12;23. If you want to move 10 frames ahead, you can change the frame number to 00;00;12;33. The 
playhead moves to 00;00;13;03.
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• Include a plus sign (+) or minus sign (–). A plus sign or minus sign before a number moves the playhead ahead 
or back a specified number of frames. For example, +55 moves the playhead ahead 55 frames.

• Add a period. A period before a number specifies an exact frame number, rather than its timecode value. For 
example, .1213 moves the playhead to 00;00;40;13 in an NTSC project, and to 00:00:48:13 in a PAL project.

Note: 

You can also position the Selection tool over the timecode value and drag to the left or right. The farther you drag, the 
more quickly the timecode changes.

• Snap to clip edges and markers

To snap to clip edges and markers, shift-drag the playhead in a Timeline panel.

• Zoom into or out of a sequence in timeline panel

To zoom into or out of a sequence in the timeline, do one of the following:

• With the Timeline panel active, press + to zoom in. To zoom out, press -.

• To zoom in, select the zoom tool . Click or drag a marquee selection around the part of the sequence you want 
to see in more detail. To zoom out, select the zoom tool, and then Alt-click (Windows) or Option-click (macOS) 
an area in a Timeline panel.

• Use the zoom scroll bar. To zoom in, drag the ends of the viewing area bar closer together. To zoom out, drag 
them farther apart.

• You can pinch to zoom the Multi-Touch trackpad to zoom in and out of the sequence.

• (Roman and Russian keyboards only) To zoom out so that the entire sequence appears in a Timeline panel, press 
the backslash (\) key. To zoom in to the view you had before pressing the backslash key, press the backslash key 
again.

• Scroll horizontally in a sequence in timeline panel

When you have a long sequence of clips, many of them are out of view. If a clip is out of view, scroll horizontally in 
your sequence in the Timeline panel. For each of these commands, the Timeline panel need not be selected, however, 
your mouse must hover over the Timeline panel.

• Scroll the mouse wheel.

• Use the Page Up key to move left and the Page Down key to move right.

• Press the Alt key (Windows), or Command key (macOS), and then turn the mouse wheel.

• Drag the zoom scroll bar at the bottom of the Timeline panel left or right.

• On Apple MacBook Pro computers, move two fingers horizontally on the Multi-Touch trackpad to navigate the 
sequence horizontally.

• Scroll vertically in a sequence in timeline panel

When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If a 
clip is out of view, scroll vertically in your sequence in the Timeline. Do one of the following to scroll vertically in a 
sequence in the Timeline. For each of these commands, the Timeline panel need not be selected, however, your 
mouse must hover over the Timeline panel.

• In the right of the Timeline panel drag up or down in the scroll bar.

• On Apple MacBook Pro computers, move two fingers vertically on the Multi-Touch trackpad to navigate the 
sequence vertically.
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Work with tracks
You can arrange, edit and, add special effects to clips in the video and audio tracks of the Timeline panel. You can add 
or remove tracks as needed, rename them, and determine which to affect by a procedure.

A Video track  B Audio track  

Add tracks
New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting 
a track removes all clips in the track but does not affect source clips listed in the Project panel.

Note: 

Any number of tracks can be added to a project, limited only by your system’s resources. You can add a track as you add a 
clip to the sequence. See Add a track while adding a clip.

1 With the Timeline panel active, right click the track and select Add Track from the drop-down list. The Add Tracks 
dialog box opens.

2 In the Add Tracks dialog box, do any of the following:

• To add the number of tracks you want, enter a number in the Add field for video, audio, and audio submix tracks.

• To specify the placement of added tracks, choose an option from the Placement menu for each type of track 
added.

• To specify the type of audio or submix track you want to add, choose an option from the Track Type menu. (For 
more about audio channel types, see Audio tracks in a sequence.)
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Add tracks dialog box

3 Click OK.

Note: 

An audio track can accept only audio clips that use the matching channel type—mono, stereo, or 5.1. If you’re not sure 
what kind of audio your clips use, select the clip in the Project panel and read its information in the preview area.

Delete tracks
You can delete one or more tracks at a time, whether video or audio.

1 With the Timeline panel active, right click the track and select Delete Track from the drop-down list. The Delete 
Tracks dialog box opens

2 In the Delete Tracks dialog box, check the box for each type of track you want to delete.

Delete Tracks dialog box
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3 For each checked item, specify which tracks you want to delete in its menu.

4 Click OK.

Rename a track
To rename a track, do the following:

1 Right-click (Windows) or Ctrl-click (macOS) the track's name and choose Rename.

2 Type a new name for the track, and press Enter (Windows) or Return (macOS).

Sync Lock to prevent changes
By enabling Sync Lock on tracks, you can determine which tracks are affected when you perform operations like insert, 
ripple delete, or ripple trim. If a clip is part of an operation, the track shifts regardless of their sync-lock state. The other 
tracks shift their clip content to the right only if their sync lock is enabled. 

Do one of the following:

• To enable Sync Lock for selected tracks, click the Toggle Syn Lock icon  at the head of each video and audio track 
you want to lock.

Sync Lock for a selected track

• To enable Sync Lock for all tracks of a particular type (video or audio), Shift-click the Toggle Sync Lock icon  at 
the head of any track of that type.
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Sync Lock for tracks of a particular type

The Sync Lock icon  appears in the box, and Sync Lock is enabled for those tracks.

To disable Sync Lock on one or more tracks, click, or Shift-click for all tracks of a type, the Toggle Sync Lock box again 
so that it contains no Sync Lock icon.

Track Lock to prevent changes
Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the 
sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot 
be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video 
track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the 
target. Source clips cannot be added to the track until you unlock it and target it again.

 

You can lock a track to prevent it from shifting when you perform insert edits.

Do one of the following:

• To enable Track Lock for selected tracks, click the Toggle Track Lock icon  at the head of each video and audio 
track. 
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Track Lock for a selected track

• To enable Track Lock for all tracks of a particular type (video or audio), Shift-click the Toggle Track Lock box at 
the head of any track of that type.

Track Lock for tracks of a particular type

Exclude tracks in a sequence
You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as 
black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio 
Mixer, to the speakers, or to output files.

Click to hide the Eye icon (for video) or the Mute icon  (for audio) at the left edge of the track. (Each icon is a 
toggle switch. Click its box again to display the icon and include the track.)
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Note: 

Excluding a track with the Eye icon does not exclude it from outputs. If excluded tracks hold clips that run before or after 
clips on non-excluded tracks, black video appears before or after the last clips in the non-excluded tracks. To trim this 
ending black video from the output files, set the In point and Out point as desired in the Export Settings dialog box.

To exclude all video or all audio tracks, Shift-click to hide the Eye icon (for video) or the Speaker icon  (for audio). 
It excludes all tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the icons and 
include the tracks.)

Set track display
You can customize the tracks in a Timeline panel in several ways. You can expand or collapse tracks to display or hide 
track controls. Choosing from several display options, you can control how video and audio clips appear on a track. 
You can change the size of the header area or move the boundary between the video and audio tracks to display more 
tracks of either type.

Expand and resize a track
You can expand a track to display track controls. Increase the height of a track to better see icons and keyframes or to 
display larger views of video track thumbnails and audio track waveforms.

To resize the track, position the pointer in the track header area between two tracks so that the height adjustment 
icon  appears. Then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

Expand and resize a track

Note: 

You can expand an audio track to use the audio fade line for either individual clips in that track or for the entire audio track. 

Resize the track header section
To resize the track header section, position the pointer over the right edge of the track header so that the resize icon  
appears. Then drag the right edge. The icons at the top of the track header limit its minimum width. The maximum 
width is about twice the minimum width.
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Resize track header

Set the display style of a track
1 Expand the track by double clicking on it.

2 To customize the style of the video track, click Timeline Display Settings, the wrench tool on the timeline panel . 

Timeline display settings

Note: 

For information about viewing and adjusting keyframes in video and audio tracks, see View keyframes and graphs.

Create a sequence
You can create a sequence by dragging the asset to the New Item button  at the bottom of the Project panel.
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Viewing time: 58 seconds

Video

You can also create a sequence by using a sequence preset. The sequence presets included with Premiere Pro include 
the correct settings for common types of assets. For example, if you have footage mostly in DV format, use a DV 
sequence preset. For more information, see Sequence presets and settings.

If you plan to specify lower quality settings for output (such as streaming web video), don’t change your sequence 
settings. Instead, change your export settings later.

Note: 

When a merged clip is used to create a Sequence from Clip, there are empty stereo audio tracks, depending on the media 
format. You can delete the empty stereo audio tracks if you want.

You can create a sequence from a selected clip which matches its attributes by doing the following: 

Sequence presets and settings
The sequence settings must be correct when you create the sequence. Sequence settings like timebase are locked once 
the sequence is created. It prevents unwanted inconsistencies that could result from changing sequence settings later.

When creating a sequence, you can select from among the standard sequence presets. Alternatively, you can customize 
a group of settings, and save the group in a custom sequence setting preset. If you want full control over almost all the 
sequence parameters, start a new sequence and customize its settings.

Creating a sequence opens the New Sequence dialog box. The New Sequence dialog box contains three tabs, each with 
various settings: Sequence Presets, General, and Tracks.

Sequence Presets options
Available Presets are groups of sequence settings. Premiere Pro comes with several categories of sequence settings 
presets installed, like the following:

• AVC-Intra

• AVCHD

• Digital SLR

• DV-24p

• DV-NTSC (North American standard)

• DV-PAL (European standard)

• DVCPRO50

• DVCPROHD

• HDV

• Mobile & Devices

• XDCAM EX

• XDCAM HD422

• XDCAM HD

https://www.youtube.com/embed/_iqEXKrv00E
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These sequence settings presets contain the correct settings for the most typical sequence types. For example, use the 
AVC-Intra, DVCPRO50, and DVCPROHD sequence setting presets to edit AVC-Intra or DVCPRO material shot on 
Panasonic P2 video cameras. For DV25 material recorded in Panasonic P2 format, use a preset for DV-NTSC or DV-
PAL, depending on the television standard of the footage.

Note: 

If you must change sequence settings that are unavailable, you can create a sequence with the settings you want. Then move 
the contents of the current sequence into it.

Selecting a sequence preset
A sequence can contain different types of assets, in different formats, and with various parameters. However, Premiere 
Pro performs best when the settings for a sequence match the parameters of most of the assets used in that sequence. 
To optimize performance and reduce rendering times, find out the asset parameters for the primary assets you want to 
edit before creating a sequence. After learning the asset parameters, you can create a sequence with settings to match. 
Before capturing assets from a tape-based device, learn these parameters also, so that you can select the correct capture 
settings. Asset parameters include the following:

• Recording format (for example, DV, or DVCPRO HD)

• File format (for example, AVI, MOV, or VOB

• Frame aspect ratio (for example, 16:9, or 4:3)

• Pixel aspect ratio (for example, 1.0, or 0.9091)

• Frame rate (for example, 29.97 fps, or 23.976 fps)

• Time base (for example, 29.97 fps, or 23.976 fps)

• Fields (for example, progressive or interlaced)

• Audio sample rate (for example, 32 Hz, or 48 Hz)

• Video codec

• Audio codec

You can use the Properties panel to discover many of these parameters for your assets. For more information, see 
Viewing clip properties.

Alternatively, you can use a third-party application, such as the freeware MediaInfo or GSpot Codec Information 
Appliance. To find the codecs used to generate a file, you can also choose Window > Show Movie Inspector in Apple 
QuickTime Player.

Assets can use codecs not supported natively by Premiere Pro. Often, you can edit these assets after installing the 
relevant codecs. However, beware of installing untested codecs that introduce severe problems with your computer 
system.

Create a custom sequence preset
To customize most sequence settings, you must start a new sequence, select an existing preset, and change its settings.

 

Every editing mode does not support every possible frame rate. To create a custom preset with, for example, a 23.976-fps, 
select “Custom” as the Editing Mode. Then, select 23.976-fps frame rate from the Timebase menu.

1 Choose File > New > Sequence, or, in the Project panel, click the New Item button and select Sequence.

http://helpx.adobe.com/premiere-pro/using/organizing-assets-project-panel.html#viewing_clip_properties
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2 In the Sequence Presets tab of the New Sequence dialog box, select the preset that matches your video footage or the 
requirements of your capture card.

New Sequence dialog box

Note: 

If you create a custom sequence with Custom settings (accessed in the Editing Mode drop-down list), you do not have 
to select a preset before clicking the Settings tab.

3 Modify the Settings, Tracks or, VR Video tabs to meet the needs of your project.

4 Name the preset and add a description. 

5 Click OK to save the preset
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Change sequence settings
You can change some of the settings for an existing sequence. Depending on the Editing Mode selected, some of the 
settings are fixed.

1 Do one of the following:

• Select Sequence > Sequence Settings.

• In the Project panel, right-click a sequence, and select Sequence Settings.

2 Select the desired settings. For more information, see Sequence settings.

3 Click OK.
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Sequence settings
The settings tab in the New Sequence dialog box controls the fundamental characteristics of the sequence.

Choose settings that conform to the specifications for the type of output intended for your project. For example, if your 
target output is DV NTSC, use the DV NTSC editing mode. Changing these settings arbitrarily often results in a loss 
of quality.

Editing Mode

Editing mode determines the video format used for preview files and playback. Choose an Editing Mode option that 
best matches the specifications of your target format, preview display, or capture card. The editing mode does not 
determine the format of your final movie. Output settings can be specified during export. The Custom editing mode 
allows you to customize the other sequence settings.

Note: 

(Windows only) To access the Uncompressed UYVY 422 8-Bit codec or the V210 10-bit YUV codec, select Desktop for the 
Editing Mode.

Timebase

Timebase specifies the time divisions that Premiere Pro uses to calculate the time position of each edit. In general, 
choose 24 for editing motion-picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for 
editing NTSC (North American standard) video.

Video

• Frame Size Frame size specifies the dimensions, in pixels, for frames when you play back sequences. In most cases, 
the frame size of your project matches the frame size of your source files. Do not change the frame size to 
compensate for slow playback. Instead, choose a different quality setting from the Project panel menu. Alternatively, 
you can adjust the frame size of final output by changing export settings. The maximum frame size for a sequence 
is 10,240x8,192. 

• Scale motion effects proportionally when changing frame size This allows the user to scale the motion effect 
while changing sequences. A very common film workflow involves sequences having black bars on the top and 
bottom. Project data like timecode or clip name are displayed in these black bars. When this information is not 
required, you can alter the sequence without damaging the clip.

• Pixel Aspect Ratio Pixel Aspect ratio sets the aspect ratio for individual pixels. Choose Square Pixels for analog 
video, scanned images, and computer-generated graphics, or choose the format used by your source. If you use a 
pixel aspect ratio different from the pixel aspect ratio of your video, the video often gets rendered with distortion.

• Fields Fields specify the field order of a frame. If you work with progressive-scan video, select No Fields (Progressive 
Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan. 

• Display Format Premiere Pro can display any of several formats of timecode. You can display the project timecode 
in a film format. For example, if you are editing footage captured from film. You can display timecode in simple 
frame numbers if your assets came from an animation program. Changing the Display Format option does not alter 
the frame rate of clips or sequences. It changes only how their timecodes are displayed. The time display options 
correspond to standards for editing video and motion-picture film. For Frames and Feet + Frames timecodes, you 
can change the starting frame number to match the time-counting method of another editing system you use.

Note: 

When working with NTSC video assets, use 30-fps drop-frame timecode. This format conforms with the timecode base 
inherent in NTSC video footage and displays its duration most accurately.
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Audio

• Channel Format Channel format allows you to choose the format of the sequence.

• Sample Rate Higher quality audio requires more disk space and processing. Resampling, or setting a different rate 
from the original audio, requires additional processing time and affects the quality. 

• Display Format Display format specifies whether audio time display is measured using audio samples or 
milliseconds. Display Format applies when Show Audio Time Units is selected in the Source Monitor or Program 
Monitor menu. (By default, time is displayed in frames, but it can be displayed in audio units for sample-level 
precision when you are editing audio.)

Video Previews

• Preview File Format Preview file format allows you to select a file format that gives the best quality preview while 
keeping the rendering time and file size small. For certain editing modes, only one file format is available.

• Codec Codec specifies the codec used for creating preview files for the sequence. (Windows only) The 
Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and 
HD-SDI video respectively. Select one of these codecs if you intend to monitor or output to one of these formats. To 
access either of these formats, first choose the Desktop Editing Mode.

• Width Width specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.

• Height Height specifies the frame height of video previews, constrained by the pixel aspect ratio of the original 
media.

• Reset Reset clears existing previews and specifies full size for all following previews.

Note: 

If you use a clip without applying effects or changing frame or time characteristics, Premiere Pro uses the original codec of 
the clip for playback. If you make changes that require recalculation of each frame, Premiere Pro applies the codec that you 
choose here.

Maximum Bit Depth

Maximum Bit Depth maximizes the color bit depth to include the video played back in sequences. This setting is often 
not available if the selected compressor provides only one option for bit depth. You can also specify an 8-bit (256-color) 
palette when preparing a sequence for 8-bpc color playback, such as when using the Desktop editing mode for the web 
or for some presentation software. If your project contains high-bit-depth assets generated by programs such as Adobe 
Photoshop, or by high-definition camcorders, select Maximum Bit Depth. Premiere Pro then uses of all the color 
information in those assets when processing effects or generating preview files.

Maximum Render Quality

Maximum Render Quality maintains sharp detail when scaling from large formats to smaller formats, or from high-
definition to standard-definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips 
and sequences. Selecting this option often renders moving assets more sharply.

At maximum quality, rendering takes more time, and uses more RAM than at the default normal quality. Select this 
option only on systems with enough RAM. The Maximum Render Quality option is not recommended for systems 
with the minimum required RAM.

Maximum Render Quality often makes highly compressed image formats, or those containing compression artifacts, 
look worse because of sharpening.

Note: 

For best results with Maximum Render Quality, select Memory from the Optimize Rendering For menu in preferences. For 
more information, see Optimize rendering for available memory.Optimize rendering for available memory
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Save Preset

Opens the Save Settings dialog box, where you can name, describe, and save your sequence settings.

Note: 

Save and name your sequence settings even if you plan to use them in only one project. Saving settings creates a backup 
copy of the settings to which you can revert in case someone accidentally alters the current sequence settings.

Note: 

Some sequence presets have only one file format and codec choice.

Create different types of sequences
• Create a widescreen sequence

You can edit widescreen footage shot in DV, HDV, or HD formats. To display and play back widescreen assets 
correctly, you must set your sequence settings to accommodate widescreen assets. 

1 Select File > New > Sequence.

2 Select a preset that matches your footage. Do one of the following:

• For DV footage, select either the DV-NTSC or DV-PAL presets with Widescreen in its name. These use 
horizontal pixels (with pixel aspect ratios of 1.2 for NTSC and 1.422 for PAL).

• For an HDV project, select an HDV preset using HD Anamorphic 1080 (pixel aspect ratio 1.333) or Square 
pixels (pixel aspect ratio 1.0).

• For an HD project, select one of the presets provided with your HD capture card.

3 Enter a name in the Sequence Name field and click OK.

• Create an HDV or HD sequence

You can edit HDV footage or HD footage in 720p, 1080p, or 1080i. When creating a sequence for these formats, 
select the preset that best matches the specifications of your source footage.
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The DVCPROHD presets included with are for editing material recorded to MXF files with a Panasonic P2 
camcorder. Premiere Pro has presets also for AVCHD, XDCAM HD, and XDCAM EX. More HD sequence presets 
are installed into Premiere Pro when an HD capture card that supports Premiere Pro is installed.

For HDV footage, create and save a custom preset with settings to match the settings of your footage. For more 
information about creating custom sequence presets, see Create a custom sequence preset.

For best playback performance, it is sometimes helpful to render HD footage when you first place it into a sequence.

1 Select File > New > Sequence.

 

To edit DVCPROHD 720p footage shot at 25 fps, choose the DVCPROHD 720p 50p preset. For example, 25pN 
native mode footage from PAL versions of the Panasonic HVX200 camera. Then, select the General tab. Then, from 
the Timebase drop down list, select 25.00frames/second.

The New Sequence dialog box opens with the Sequence Preset tab selected.

2 Select a preset that matches your footage.

3 (Optional) To set the number of channels in the Master audio track, select the Tracks tab. In the Master menu in 
the Audio pane, select one of the following:
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Master audio track

Mono Outputs a single mono channel.

Stereo Outputs two mono channels with stereo panning intact.

5.1 Outputs four mono channels respecting the Left-Front, Right-Front, Left-Rear, and Right-Rear panning.

4 Adjust the Pan/Balance.

5 Add the Sequence Name.

6 Click OK.

Note: 

In Windows, you can create a custom project preset for previewing uncompressed 10 bit or uncompressed 8-bit footage. 
For more information, see Create a sequence with uncompressed video playback in Premiere Pro Help.

• Create a sequence with uncompressed video playback

http://helpx.adobe.com/en/premiere-pro/using/creating-changing-sequences.html#create_a_sequence_with_uncompressed_video_playback
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For the highest-quality previews of sequences on an SDI card or device connected to an external monitor, use one 
of the uncompressed formats for preview files. Uncompressed 8 bit (4:2:2 YUV) is suitable for projects meant for SD 
output, while Uncompressed 10 bit (4:2:2 YUV) is best for projects meant for HD. Also, with Uncompressed 10-bit 
(4:2:2 YUV) and high bit-depth color rendering Premiere Pro uses the color information in 10-bit assets and up 
samples other assets in a sequence to generate 10-bit preview files. Premiere Pro delivers the best preview 
performance when using these preview file formats on a system with a supported SD-SDI or HD-SDI card installed.

Both these uncompressed formats do subsample video files at 4:2:2 YUV. Unlike the other file formats available for 
preview files, they do not then run the video data through a compressor. They are called uncompressed because they 
do not add this second layer of compression. And hence retain much higher color depth in the previews than the 
compressed formats. Therefore, uncompressed preview files can be quite a bit larger than compressed preview files.

1 Select File > New > Sequence.

2 In the New Sequence dialog box, click the Settings tab.

3 In the Editing Mode menu, choose desired editing mode.

4 In the Timebase menu, choose the desired frame rate, such as 24, 25 or 29.97 frames/second.

5 In the Video section, choose the desired settings for Frame Size, Pixel Aspect Ratio, Fields, and Display Format. 
For example, 1920 x 1080, Square Pixels (1.0), No Fields (Progressive Scan), and 30-fps Drop-Frame Timecode.

6 In the Audio section, choose the desired settings for Sample Rate and Display Format.

7 In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your 
system:

• For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose 
Uncompressed UYVY 422 8 bit).

• For macOS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed 
YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2).

You see different file format and codec choices depending on your optional hardware capture/playback card.

8 (Optional) Check the Maximum Bit Depth check box if your system supports 10 bit or greater formats.

9 (Optional) If you plan to use uncompressed playback again, click Save Preset, give the preset a name and 
description, and click OK.

10 Enter a name for the sequence and click OK.

• Create 24p sequences

Footage acquired from a camcorder or by film transfer, at roughly 24 non-interlaced (progressive) fps is called 24p 
footage. This footage emulates film in its picture quality and depiction of movement. The 24p frame rate is very close 
to that of motion-picture film. Each frame is built from progressive lines (not from interlaced half-frame fields). 24p 
formats have become popular among low-budget digital filmmakers because they lend a film look to its subjects.

Premiere Pro includes two alternate 24p pulldown schemes for DV 24p: Repeat Frame and Interlaced Frame. Both 
options convert 24p footage so that it plays back at 29.97 fps, but there are subtle visual and performance differences 
between them. You can select one of these options in the New Sequence settings when starting a new DV-24p 
sequence, or change it in an existing sequence.

Note: 

Premiere Pro accepts 24p and 24-Pa footage only from cameras using these pulldown schemes.

1 Select File > New > Sequence.



286
Editing sequences and clips in Premiere Pro

Last updated 11/4/2019

2 From the Available Presets list on the Sequence Presets tab, choose the 24p preset that matches the frame aspect 
ratio and audio sampling rate of most of your footage. 24p presets are located in the DV-24p, DVCPRO50 > 480i, 
DVCPROHD > 1080i, and DVCPROHD > 720p folders.

3 Type a name for your sequence.

4 Click OK.

Note: 

If you capture 24p footage, Premiere Pro recognizes the footage as 24p and treats it regardless of your sequence settings.

Set 24p playback options

You set playback settings when you create a sequence.

1 Choose File > New >Sequence.

2 In the New Sequence dialog box, click the General tab.

3 Click Playback Settings.

4 In the 24p Conversion Method pane, select one of the following options:

Repeat Frame (ABBCD) Duplicates frames where necessary to maintain 29.97-fps playback. This option uses 
fewer CPU resources.

Interlaced Frame (2:3:3:2) Combines the frames in a telecine-like scheme to maintain 29.97-fps playback. This 
option produces smooth playback but uses more CPU resources.

5 Click OK in the Playback Settings dialog box, and click OK in the New Sequence dialog box.

Disable 24p pulldown

By default, Premiere Pro uses a 24p pulldown scheme to play back 24p DV footage at 29.97 fps in a project based on 
one of the NTSC presets. You can disable the pulldown scheme to give your movie the look of a film transferred to 
video or broadcast, without frame interpolation.

1 Right-click (Windows) or Control-click (macOS) a 24p clip in the Project panel.

2 Select Modify > Interpret Footage.

3 Under Frame Rate, select Remove 24p DV Pulldown.

4 Click OK.

Note: 

You can apply any of few third-party film-look plug-in effects to the master sequence. These plug-ins can often 
perform telecine-style conversion, or add grain or color correction to simulate various film stocks. Pay close attention 
to lighting and, during shooting, use tripods and do slow pans to create the appearance of using a heavy film camera. 
Attention to these details gives your project more of a film look.

Display 24p source timecode

When you import 24p footage, Premiere Pro treats it as 23.976-fps progressive footage. When you work with 24p 
footage in a 24p project, the timecode is displayed as 24 fps. However, the camera records and logs 24p footage in 
30-fps non-drop-frame timecode. When you log 24p footage for capture, you log clips according to the camera’s 
timecode count of 30- fps non-drop-frame timecode.
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If you use 30-fps non-drop-frame timecode for projects containing 24p footage, Premiere Pro drops every fifth 
frame from the 24p footage timecode count. When you view the properties of your 24p clip, the frame rate is shown 
as 23.976, but the timebase as 29.97. If you’d prefer to read a clip’s original timecode, do the following:

1 Right-click (Windows) or Control-click (macOS) the clip in the Project panel.

2 Select Modify > Interpret Footage > Use Frame Rate from File.

• Start a mobile device sequence

You can edit video for delivery to mobile phones, portable media players, and other portable devices. Selecting a 
project preset that matches the requirements of the target device is the easiest way to get started. When you are done 
editing your movie, use Adobe Media Encoder to encode it with the audio and video characteristics correct for the 
target devices.

1 Do one of the following:

• From the Welcome screen, click New Project.

• Select File > New > Project.

2 In the New Project dialog box, click OK.

3 In the New Sequence dialog box, select the Sequence Presets tab.

4 Select the Mobile & Devices presets folder. Do one of the following:

• To edit a movie aimed exclusively at devices supporting 3GPP video at frame sizes of 176x144 or 88x72, select 
the CIF, QCIF, QQCIF preset.

• To edit a movie for distribution on the web or on mobile devices that can display 4:3 video at frame sizes of 
320x240 or 128x96, select the iPod, QVGA, Sub-QCIF preset.

5 Enter a name in the Sequence Name field and click OK.

Using multiple sequences
A single project can contain multiple sequences with different settings. You select settings for each sequence when you 
create it, but you can change some of these settings after a sequence is created.

• To switch sequences, in the Program Monitor or in the Timeline panel, click the tab of the sequence you want to use. 
The sequence becomes the frontmost tab in both panels.

• To view a sequence in a separate Timeline panel, drag the Sequence tab away from the panel to an empty area. Ctrl-
drag (Windows), or Command-drag (macOS) to prevent the panel from docking.

• To open a sequence in the Source Monitor, press Ctrl/Command and double-click the sequence in the Project panel. 
In the Timeline panel, press Ctrl/Command and double-click a nested sequence.

Edit from sequences loaded into the Source Monitor
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Nested Sequences
A nested sequence is a sequence within anothher sequence. You can nest sequences within sequences to create complex 
groupings and hierarchies. You can nest a sequence into another having a different timebase, frame size, and pixel 
aspect ratio settings. A nested sequence appears as a single, linked video/audio clip, even though its source sequence 
can contain numerous video and audio tracks.

You can select, move, trim, and apply effects to nested sequences as you would to any other clip. Any changes you make 
to the source sequence are reflected in any nested instances created from it.

The ability to nest sequences enables you to employ a few time-saving techniques and to create effects that otherwise 
would be difficult or impossible:

• Reuse sequences. When you want to repeat a sequence—particularly a complex one—you can create it once, and 
then simply nest it in another sequence as many times as you want.

• Apply different settings to copies of a sequence. For example, if you want a sequence to play back repeatedly but with 
a different effect each time, just apply a different effect to each instance of the nested sequence.

• Streamline your editing space. Create complex, multilayered sequences separately; then add them to your main 
sequence as a single clip. This not only saves you from maintaining numerous tracks in the main sequence, but also 
potentially reduces the chances of inadvertently moving clips during editing (and possibly losing sync).

• Create complex groupings and nested effects. For example, although you can apply only one transition to an edit 
point, you can nest sequences and apply a new transition to each nested clip—creating transitions within transitions. 
Or you can create picture-in-picture effects, in which each picture is a nested sequence, containing its own series of 
clips, transitions, and effects.

When nesting sequences, keep in mind the following:

• You cannot nest a sequence within itself.

• You cannot nest a sequence containing a 16-channel audio track.

• Actions involving a nested sequence may require additional processing time, because nested sequences can contain 
references to many clips, and Premiere Pro applies the actions to all of its component clips.

• A nested sequence always represents the current state of its source. Changing the content of the source sequence is 
reflected in the content of nested instances. Duration is not directly affected.

• A nested sequence clip’s initial duration is determined by its source. This includes empty space at the beginning of 
the source sequence, but not empty space at the end.

• You can set a nested sequence’s In and Out points as you would other clips. Trimming a nested sequence does not 
affect the length of the source sequence. Also, subsequently changing the source sequence’s duration does not affect 
the duration of existing nested instances. To lengthen the nested instances and reveal material added to the source 
sequence, use standard trimming methods. Conversely, a shortened source sequence causes the nested instance to 
contain black video and silent audio (which you may need to trim off the nested sequence).

Nest a sequence in another sequence
Drag a sequence from the Project panel or Source Monitor into the appropriate track or tracks of the active sequence, 
or use any of the editing methods for adding a clip.

Note: 

You will not have to render audio before editing a nested sequence.

Premiere Pro cuts the selected clips from the sequence, sends the selected clips to a new sequence, and nests the new 
sequence in the original sequence, starting at the location of the first selected clip.
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Using Nested Source Sequences
Use the Nest Source Sequence toggle option in the Source Indicator context menu to control how source sequences 
are edited into the current sequence. Toggle the option off to edit source sequences into the current sequence with 
individual clips on multiple tracks, edit points, and transitions. This type of editing resembles a copy/paste operation. 
Toggle the option on to edit source sequences into the current sequence as a nested sequence clip.

Because sequences can contain multiple video tracks, the source indicators in the Timeline's track headers now display 
all source tracks, including multiple video tracks. You can choose the video tracks to edit into the timeline when you 
load a sequence into the Source monitor.

Tracks, even if empty, in the source sequence are available as source tracks in the patch bay when the sequence is loaded 
in the Source monitor. In addition, editing an empty segment from the source sequence into another sequence doesn't 
affect the target sequence.

Example

Here is an example of a sequence containing three video tracks and four audio tracks loaded into the Source monitor. 
The source tracks are visible in the Timeline's source indicator column (far left).

Important notes

• You can rearrange Source indicators. Premiere Pro remembers the last arrangement (patching order), as it does for 
regular clips.

• Premiere Pro displays all source tracks in the sequence that you load into the Source monitor.

• During drag editing, Premiere Pro ignores track targeting to let you place clips on any track.

• You can load a sequence containing a nested sequence clip into the Source monitor. The sequence remains a nested 
sequence clip when you edit it into a different sequence.

• Premiere Pro copies the effects and transitions in source clips to the destination sequence, along with the clips.

Open the source of a nested sequence
Double-click a nested sequence clip. The source of the nested sequence becomes the active sequence.

Reveal a source frame from a nested sequence
If you want to reveal a clip in a nested sequence (for example, to edit it), you can quickly open the source sequence at 
the exact frame you want to reveal.

1 In the Timeline panel, target the track in which a nested sequence is located by clicking the header of that track. If 
you target multiple tracks, the targeted track that is on top is used to select the nested sequence.

2 Drag the playhead to the frame of the nested sequence that you want to reveal in its original sequence.

3 Press Ctrl+Shift+F (Windows) or Shift+T (Mac OS) to open the source sequence in the Timeline panel, with the 
playhead at the frame you specified in the nested sequence.

4 Double-click the clip where the playhead rests to open the clip in the Source Monitor.

Rearrange clips in a sequence
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Move clips
You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips 
once they are there, replace them, remove them, or insert additional clips.

Move clips in a Timeline panel
You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overwrite clips that 
you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, 
select a range of clips, or move a group of clips. A tool tip displays the amount of time moved as you drag. The window 
displays a negative number if you drag the clip toward the beginning of the sequence, and a positive number if toward 
the end.

Overwrite is the default mode and is indicated by the Overwrite icon when dragging clips. Pressing Ctrl (Windows) 
or Command (Mac OS) as you drop a clip performs an insert edit. The Insert icon appears when you drag clips 
while pressing Ctrl (Windows) or Command (Mac OS).

By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The 
other portion will remain in its original track. You can change this behavior, however, either by pressing Shift while you 
drag, or by dragging vertically across the bar that separates the video tracks from the audio tracks. When you drag a 
part of a clip vertically into a new track, it will snap to its original time location in the new track, if Snap is turned on.

? Do one of the following:

• To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the 
destination audio track.

• To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the 
destination video track.

• To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the 
video portion downward past the bar separating video and audio tracks. The video portion will remain in Video 
1 while the audio portion will land in the audio track where you drop it.

• To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the 
audio portion upward past the bar separating video and audio tracks. The audio portion will remain in Audio 1 
while the video portion will land in the video track where you drop it.

• To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination 
video track. Press and hold Shift. This will pin the video portion to the specified video track. Continue holding 
Shift and drag downward past the bar separating video and audio tracks. Release the mouse and release Shift 
when the audio portion of the clip lies over the destination audio track.

• To overwrite other clips, drag one or more clips and drop them on the track where the other clips are located. 

• To move only one track of a linked clip, press Alt (Windows) or Option (Mac OS) and drag the part of the clip, 
audio or video, you want to move. You do not need to hold the Alt (Windows) or Option (Mac OS) key after you 
initiate the edit. The video and audio will lose sync.

• To insert, drag one or more clips, and press Ctrl (Windows) or Command (Mac OS) as you release the mouse 
button and drop the clip or clips into a new location. Clips in all tracks to the right of the drop point shift to the 
right of the inserted clips. A gap remains in the track from which you move the inserted clips.

Move clips using the keypad
You can change the position of a clip in a sequence by typing the number of frames that you want to move.

1 Select the clip in the sequence.
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2 Using your numeric keypad with Num Lock on, type + (plus) and the number of frames that you want to move the 
clip to the right, or type - (minus) and the number of frames you want to move the clip to the left. Then, press Enter 
(Windows) or Return (Mac OS).

If any gaps exist between clips, those gaps are filled first. Then, the selected clip overwrites adjacent clips by the 
remaining number of frames.

Move clips to a different track
• Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip 

you drag will move into a new track.

Note: 

When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are dragging 
stereo audio and only a mono track exists), a new one is created.  

• You can use keyboard shortcuts to move clips to a different track: Nudge Clip Selection Up and Nudge Clip Selection 
Down.

Select one or more clips in the Timeline panel, and then use either command to move the clip(s) to a new track. The 
selected clips move one track vertically if all selected clips can be moved; otherwise, no clips are moved. All clips 
keep their same start and end time horizontally.

For video clips, moving up increases the track number (for example, V2 to V3), whereas for audio clips, moving up 
decreases the track number (for example, A2 to A1). Moving down decreases video track numbers and increases 
audio track numbers. If you move a clip beyond the current set of tracks, a new track may be added.

The command will fail to move any clips if any of the following are true:

• The move would place the clip before track 1 (for example, you can't move a clip on Video 1 on a lower track, or 
move a clip on Audio 1 to a higher track). If you attempt to move a clip in this way, a tooltip will appear in the middle 
of the Timeline panel: "Media limit on V1" or "Media limit on A1".

• The move would place the clip on a locked track. If you attempt to move a clip in this way, a tooltip will appear, 
indicating "Media limit" on the track that cannot be moved because of an adjacent locked track.

Note: 

A clip can overwrite any part of another clip on the track it is being moved to. If you wan to move a clip to a different track 
without overwriting other clips, drag the clip to the new track instead of using keyboard shortcuts.

Rearrange clips in a Timeline panel
A useful variation of insert and overwrite edits in a Timeline panel is known as the rearrange edit. A rearrange edit 
extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in other 
tracks are not affected. This technique lets you quickly change the order of clips in a sequence, a task that would 
otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon appears.

? Drag a clip; then press Ctrl+Alt (Windows) or Command+Option (Mac OS) as you drop it to a new location.

As you press Ctrl+Alt (Windows) or Command+Option (Mac OS), the Rearrange icon appears. Releasing the 
clip performs an insert edit that shifts clips in the destination tracks only.
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Split or cut one or more clips with the Razor tool
You can use the Razor tool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip 
creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of the 
original clip, but with different In and Out points.

? Do any of the following:

• To split a single clip or linked clip, select the Razor tool , and click the point in the sequence where you want 
to split the clip.

• To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (Mac OS) with the 
Razor tool.

• To split clips on targeted tracks, click the headers of the desired tracks to target them. Position the playhead where 
you want to split the clip or clips, and choose Sequence > Add Edit. Alternatively, press Ctrl+K (Windows), or 
Command+K (Mac OS).

• To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Choose 
Sequence > Add Edit to All Tracks . Press Ctrl+Shift+K (Windows), or Command+Shift+K (Mac OS). You can 
also Shift-click with the Razor tool to split all tracks at the same point in a Timeline panel.

 

If you want to change effect settings over time, don’t split the clip; you can apply keyframes to a single clip instead.

• To toggle between showing and hiding through-edits, choose Sequence > Show Through Edits. 

When enabled, all through-edits in a sequence are shown with small white triangles indicating a through-edit.

To join a through-edit, do one of the following:

• Select a through-edit and then choose Edit > Clear.

• Select a through-edit and then press the Delete or Backspace key.

• Right-click (Windows) or Control-click an edit point and choose > Join Through Edits from the context menu.

To remove entire clips, select one or more clips in the sequence and press Delete.  

Lift and paste frames
You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You 
specify the area with sequence In and Out points. If only a part of a clip appears between the sequence In and Out 
points, that part will be lifted from the sequence while the rest of the clip will remain. You can then paste the lifted 
frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.

2 In the Timeline, click the headers of the tracks from which you want to lift frames to target them.

3 In the Program Monitor, click the Lift button .

The frames that are lifted are placed on the system clipboard.

4 Click the header of the track into which you want to paste the lifted frames to target it.

5 Move the playhead to the location where you want to paste the lifted frames.

6 Select Edit > Paste.
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Extract and paste frames
You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You 
specify the area with a sequence In Point and Out point. If only part of a clip appears between the sequence In point 
and Out point, Premiere Pro will extract only that part of the clip from the sequence, letting the rest of the clip remain. 
After extracting, you can paste the extracted frames anywhere in a sequence.

1 Use the controls in the Program Monitor to specify sequence In and Out points.

2 In the Timeline, click the headers of the tracks from which you want to extract frames to target them.

3 Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks 
where Sync Lock is disabled will not shift.

4 In the Program Monitor, click the Extract button .

The frames that are extracted are placed on the system clipboard.

5 Click the header of the track into which you want to paste the extracted frames to target it.

6 Move the playhead to the location where you want to paste the extracted frames.

7 Select Edit > Paste.

Delete clips and close gaps simultaneously
When you delete a clip, you can close the gap it leaves behind at the same time. This is called a ripple delete.

1 In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag 
a marquee over them.

2 Select Edit > Ripple Delete.

Note: 

Selecting the Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog box (Edit 
> Preferences > Trim) shifts the overlapping track items during a ripple delete.

Delete gaps between clips
When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the 
gap. To prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track or select the 
Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog box (Edit > 
Preferences > Trim). The overlapping track items shift during a ripple delete.. You can also turn off Sync Lock on those 
tracks that you don't want to shift.

? In a Timeline, do one of the following:

• Right-click (Windows) or Ctrl-click (Mac OS) the gap between two clips, and choose Ripple Delete.

• Select the gap between two clips, and choose Edit > Ripple Delete.

• Select the gap between two clips, and press Delete.

• To find more gaps in the sequence, see Find gaps in sequences and tracks.

 

If the ripple delete command fails, you may need to lock tracks that contain conflicting clips along the edit point.
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Find gaps in sequences and tracks
You can find gaps of at least one frame in a sequence or a particular track of a sequence. Choose Sequence > Go To Gap 
and then choose one of the following options:

Next in Sequence  Finds the next gap to the right of the CTI that spans all tracks.

Previous in Sequence Finds the next gap to the left of the CTI that spans all tracks.

When one or more tracks are targeted, you can also choose one of the following options:

Next in Track  Finds the next gap to the right of the CTI on the selected tracks.

Previous in Track Finds the next gap to the left of the CTI on the selected tracks.

The CTI moves to the position of the next or previous gap. The zoom level of the Timeline does not change, even if the 
gap is not visible at the current magnification.

Note: 

Once Premiere Pro finds the last gap, choosing Next In Sequence, or Next in Track does nothing. Similarly, once Premiere 
Pro finds the first gap, choosing Previous In Sequence, or Previous in Track does nothing.

Copy and paste at the playhead
You can copy and paste one or more clips at a time. The relative spacing (both horizontal spacing in time, and vertical 
spacing in tracks) of clips is maintained. You paste and paste insert copies of clips into tracks you first target, at any new 
playhead locations. 

1 Select one or more clips in the sequence, and choose Edit > Copy.

2 Click one or more tracks you want to target in the track header area of a Timeline panel.

3 In the Timeline panel, position the playhead at the point in the sequence where you want to paste a copy of the clips.

4 Do one of the following:

• To overwrite the pasted clips, choose Edit > Paste.

• To insert the pasted clips, choose Edit > Paste Insert.

The clip or clips are pasted into the sequence, and the playhead jumps to the end of the pasted clip or clips.

Copy and paste clips by dragging in the Timeline
You can copy and paste clips by dragging them and holding down a modifier key to a different place in the Timeline.

To copy and paste clips to a new place in the Timeline, do the following:

1 Press the Alt (Windows), or Option (Mac OS) key.

2 Select one or more clips in the sequence, and then drag them to a new location in the Timeline. You can drag them 
horizontally or vertically.

After dropping the clips in a new location, they are duplicated.

When dragging clips with the Alt or Option key modifier in the Timeline, you can do the following:

•  You can duplicate either the video or audio portion of clips if you Alt-click (Windows), or Option-click (Mac 
OS) the clips, and then drag them to a new place in the Timeline.

• You can hold down the Alt key (Windows) or Option key (Mac OS) as you are dragging to copy and paste clips 
to a new place in the Timeline.



295
Editing sequences and clips in Premiere Pro

Last updated 11/4/2019

• If a clip is already selected, clicking Alt key (Windows) or Option key (Mac OS) will no longer select the audio 
or video portion of a clip, the clip must be deselected first. 

Delete all clips on one track
1 Select the Track Select tool .

2 Do one of the following:

• To delete both the audio and video of linked clips, click the first clip in the track.

• To delete only one track’s clips and not the linked counterparts, Alt-click (Windows) or Option-click (Mac OS) 
the track’s clips.

3 Press Delete.

Note: 

You can also delete a track along with everything it contains. See Work with tracks.

Find, select, and group clips in a sequence

Find a clip in any sequence with Clip Usage
Note: 

you can also see the number of times a clip has been used by making the Video Usage column visible in the Project panel. 
For more information, see Add columns

You can see whether any clip in the Project panel has been used in a project, the number of uses, and the location of 
each use, with the Clip Usage menu. The Clip Usage triangle appears next to the thumbnail viewer only if the selected 
clips has been used in a sequence.

 

1 Select a clip in the Project panel.

2 Toward the top of the project panel, next to the thumbnail for the clip, click the Clip Usage triangle on the Movie 
line next to the pixel aspect ratio.

A pop-up menu shows the timecode location for the clip for any sequence in which it is used.

3 Click the desired location.

The desired sequence panel moves forward and the playhead jumps to the location of the clip.

View the source of a sequence clip in the Project panel
? Right-click (Windows) or Ctrl-click (Mac OS) a clip in a sequence, and choose Reveal In Project.

Select one or more clips
When you want to perform an action that affects a clip as a whole, such as applying an effect, deleting a clip, or moving 
a clip in time, first select the clip in a Timeline panel. The Tools panel contains selection tools that can handle various 
selection tasks.
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Do any of the following:

• To select a single clip, use the Selection tool and click a clip in a Timeline panel.

• To select only the audio or video portion of a clip, use the Selection tool and Alt-click (Windows) or Option-click 
(Mac OS) that portion.

• To select multiple clips by clicking, use the Selection tool and Shift-click each clip you want to select. (Shift-click 
a selected clip to deselect it.)

• To select a range of clips, click in an empty area of the sequence under the time ruler, and then drag a rectangle 
(marquee selection) that includes any part of the clips you want to select.

• To add or subtract a range of clips in the current selection, Shift-drag a marquee around clips. Shift-dragging a 
marquee that includes deselected clips adds them to the current selection. Shift-dragging a marquee that includes 
selected clips deselects them.

• To select all clips that exist on and after a certain time on one track, select the Track Select tool and click the clip 
at the beginning of the time span you want to select. Shift-click with the tool to select clips in all tracks.

• To select clips in a track independently of its linked video or audio, Alt-click (Windows) or Option-click (Mac OS) 
using the Track Select tool .

• In Premiere Pro, use the Select Next Clip or Select Previous Clip commands to select clips on targeted tracks at the 
current location of the playhead. These keyboard driven commands must be set in the Keyboard Shortcuts dialog 
box prior to using them.

• In Premiere Pro, use the Select In to Out command to select clips based on In and Out points on targeted tracks. 
This keyboard driven command must be set in the Keyboard Shortcuts dialog box prior to using it.

Enable or disable a clip
You can disable a clip while you try out a different editing idea, or to shorten processing time when working on a 
complex project. Disabled clips do not appear in the Program Monitor or in a preview or video file that you export. As 
long as you have not locked the track containing a disabled clip, you can still make changes to it. If you want to disable 
all clips on the same track, exclude the entire track instead. See Target tracks.

? Select one or more clips in a Timeline panel and choose Clip > Enable. A check mark next to the command indicates 
that the selected clips is enabled. Disabled clips appear dimmed in a Timeline panel.

 

Since it is a common duty for editors to enable and disable clips, it is recommended that you create a custom keyboard 
shortcut for this task. See Customize or load keyboard shortcuts.

Group clips
You can group multiple clips so that you can move, disable, copy, or delete them together. Both audio and video tracks 
of a linked clip are included when you group it with other clips. 

You can’t apply clip-based commands, such as the Speed command, or effects to the group, though you can select 
individual clips in the group and apply effects.

You can trim the exterior edges of the group (the head of the first clip in a group or the tail of the last clip), but you can’t 
trim any of the interior In and Out points.

• To group clips, select multiple clips, and choose Clip > Group.

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#main-pars_header_9
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• To ungroup clips, select a group clip, and choose Clip > Ungroup.

• To select one or more clips in a group of clips, Alt-click (Windows) or Option-click (Mac OS) a single clip in a group. 
Shift+Alt-click (Windows) or Shift+Option-click (Mac OS) to select additional clips in a group.

Snap clips
To make it easier to align clips with one another or with particular points in time, you can activate the snap feature. 
With Snap on, when you move a clip, it automatically aligns with, or snaps to, the edge of another clip, a marker, the 
start or end of the time ruler, or the playhead. When you drag a portion of a clip vertically into another track, it snaps 
to its original time location in the new track. Snapping also helps to ensure you don’t inadvertently perform an insert 
or overwrite edit when dragging. As you drag clips, a vertical line with arrows appears and indicates when clips are 
aligned.

Enable and disable the snap feature
? At the upper left of a Timeline panel under the Sequence tab, click the Snap button  to select it. Click it again to 

deselect it.

Snap a clip to a clip edge, marker, or playhead
1 Make sure that the Snap button is selected in a Timeline panel.

2 Drag the edge of a clip close to the edge of another clip or a marker or the playhead. A vertical line appears when 
alignment occurs.

 

You can toggle the snap feature using a keyboard shortcut (S) even during an editing operation, such as moving or 
trimming a clip.

Rendering and previewing sequences
Premiere Pro attempts to play back any sequence in real time and at full frame rate. Premiere Pro usually achieves this 
for all sections that either need no rendering or for which Premiere Pro already has rendered preview files. However, 
real-time, full frame-rate playback is not always possible for complex sections without preview files: unrendered 
sections.

To play back complex sections in real time and at full frame rate, you may have to first render preview files for those 
sections. Premiere Pro marks unrendered sections of a sequence with colored render bars. A red render bar appearing 
in the time ruler of a sequence indicates an unrendered section that probably must be rendered to play back in real time 
and at full frame rate. A yellow render bar indicates an unrendered section that probably does not need to be rendered 
to play back in real time and at full frame rate. Regardless of their preview quality, sections under either red or yellow 
render bars should be rendered before you export them to tape. A green render bar indicates a section that already has 
rendered preview files associated with it.

Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the 
Windows or Mac file browser rather than the Project panel, you’ll be prompted to find or skip the preview files the next 
time you open the project.
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You can customize a sequence preset to allow previewing of uncompressed 10-bit or uncompressed 8-bit footage. For more 
information, see Create a sequence with uncompressed video playback.

This FAQ on Adobe forums summarizes what the red or yellow bar might mean in a sequence.

See this article for details about what red, yellow, and green render bars mean and how they relate to playback and 
rendering previews.

Define the work area for rendering
? Do any of the following:

• Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its 
textured center; otherwise you cue the playhead instead.

• Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.

• Position the playhead, and press Alt+[ (Windows) or Option+[ (Mac OS) to set the beginning of the work area.

• Position the playhead, and press Alt+] (Windows) or Option+] (Mac OS) to set the end of the work area.

• Double-click the work area bar to resize it to either the width of the time ruler, or the length of the entire 
sequence, whichever is shorter. To define the whole sequence as the work area, the whole sequence must be 
visible in the Timeline panel.

When setting the work area bar to define an area for rendering, corresponding options appear in the Sequence 
menu: Render Effects in Work Area, and Render Entire Work Area. A command for Delete Work Area Render 
Files is also available. These options will not appear in the Sequence menu if the work area bar is not enabled.

Note: 

Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, end 
timecode, and duration.

Define the area for rendering using In and Out points
? You can mark In and Out points to define an area for rendering:

• Mark In and Out points for the area of the sequence that you plan to render.

When marking In and Out points to define an area for rendering, corresponding options appear in the Sequence 
menu: Render Effects In to Out, and Render In to Out. A command for Delete Render Files In to Out is also 
available. These options will not appear in the Sequence menu if the work area bar is enabled.

Render a preview file for a section of a sequence
You can render any part of a sequence that falls under a red render bar. You can also define a section of the sequence 
you want to render by setting In and Out points.

Render a preview file for a section of a sequence setting In and Out points:

1 Set In and Out points to mark the area you want to preview.

2 Choose Sequence, and select one of the following:

Render Effects In to Out Renders the sections of the video tracks lying within the In and Out points containing a red 
render bar. Alternatively, press Enter.

Render In to Out Renders the sections of the video tracks lying within the In and Out points containing either a red 
render bar or a yellow render bar.

http://helpx.adobe.com/en/premiere-pro/using/creating-changing-sequences.html#create_a_sequence_with_uncompressed_video_playback
http://forums.adobe.com/thread/878523
http://blogs.adobe.com/premiereprotraining/2011/02/red-yellow-and-green-render-bars.html
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Render Audio Renders a preview file for the sections of the audio tracks lying within the work area.

Note: 

You can set Premiere Pro to render the audio tracks whenever you render the video tracks. For more information, see 
Render audio when rendering video.

The rendering time depends on your system resources and the complexity of the segment.

These options are not available if the work area is enabled.

 

To maximize the quality of motion in rendered preview files, check the Maximum Render Quality option in Sequence 
Settings. For more information, see Settings.

Render audio when rendering video
By default, Premiere Pro does not render audio tracks when you select either Sequence > Render Effects In Work Area, 
or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive 
cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this 
default so that Premiere Pro automatically renders audio previews whenever it renders video previews.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 Select or deselect Render Audio When Rendering Video.

3 Click OK.

Work with preview files
When you render previews, Premiere Pro creates files on your hard disk. These preview files contain the results of any 
effects that Premiere Pro processed during a preview. If you preview the same work area more than once without 
making any changes, Premiere Pro instantly plays back the preview files instead of processing the sequence again. 
Premiere Pro stores the preview files in a folder you can specify. Similarly, preview files can save time when you export 
the final video program by using the processed effects already stored.

Note: 

Adobe Media Encoder does not automatically use Premiere Pro preview files for encoding. To make use of the Premiere Pro 
preview files, you must select the Use Previews option in Adobe Media Encoder for each encoding process.

To further save time, Premiere Pro maintains existing preview files whenever possible. Preview files move along with 
their associated segment of a sequence as you edit your project. When a segment of a sequence is changed, Premiere 
Pro automatically trims the corresponding preview file, saving the remaining unchanged segment.

 

When completely done with a project, delete preview files to save disk space.

Use preview files when rendering
? In the Export Settings dialog box, check Use Previews.

http://helpx.adobe.com/en/premiere-pro/using/creating-changing-sequences.html#settings
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Delete preview files
1 With a Timeline panel active, do one of the following:

• To delete the render files only for a range of clips, adjust the Work Area bar so that it spans only the desired range. 
Then, choose Sequence > Delete Work Area Render Files. Those preview files which have any part of their 
associated clip within the work area will be deleted.

•  To delete all the render files for a sequence, choose Sequence > Delete Render Files. 

 

You can set a keyboard shortcut for Delete Render Files and Delete Work Area Render Files.

2 When you are prompted, click OK.

Play a sequence from start to finish
? In the Program Monitor, click the Play In To Out button .

Scroll a sequence during preview
You can set an option to automatically scroll a sequence when it is wider than the visible area in its Timeline panel.

1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS). Type the 
desired lengths in the Preroll and Postroll fields.

2 Choose an option from the Timeline Playback Auto-Scrolling menu:

No Scroll Sequence doesn’t scroll.

Page Scroll Sequence scrolls through the visible area of a Timeline panel a page at a time. This is the option set by 
default.

Smooth Scroll playhead stays in the center of the visible area while the sequence scrolls under it.

Previewing on a television monitor
You can display the sequence on any monitor connected to your computer. Previewing on a television monitor requires 
video hardware that provides an appropriate video port for the monitor.

Previewing on a television monitor via video card
Some video cards and operating system software products support a television monitor independent of the computer 
desktop. Others support a second computer monitor that is contiguous with the computer desktop so that it can also 
function as additional space for the application. See the documentation that came with your video card and operating 
system.

Preview on a television monitor via camcorder or deck
If you’re editing a DV project, you can preview the sequence on a television monitor via your IEEE 1394 connection 
and camcorder or video deck.

Note: 
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You may not be able to preview on a TV monitor via camcorders or decks in HDV mode. Set these, instead, to DV or Auto 
mode.

1 Make sure that the monitor is connected to the DV camcorder or deck and that the camcorder or deck is connected 
to your computer.

2 (For camcorder setup only) Set the camcorder to output to the monitor. Some devices detect this automatically, 
while others require you choose a menu option.

3 In the Source Monitor or Program Monitor, click the panel menu button to the upper right, select Playback Settings, 
and choose the desired options from the following.

Desktop Video Display During Playback Specifies whether or not to play back to the Program Monitor. Deselect this 
option to play back only through the external monitor specified in the External Device option. If the External Device 
option is set to None, Desktop Video is selected to ensure playback to the Program Monitor.

External Device Sets an external device through which to play back video.

Aspect Ratio Conversion Determines how pixel aspect ratio is converted for DV projects.

Desktop Audio Sets audio playback to the computer

External Device Audio Sets audio playback to a connected external audio device. 

Export: External Device Enables export to tape for the specified device. This option doesn’t affect playback to an 
external device during export. 

Disable Video Output When Premiere Pro is in the Background Disables video to the external monitor if Premiere 
Pro is not the active application on your desktop.

24p Conversion Method Specifies the conversion method for 24p footage. See Set 24p playback options.

 

There can be a slight delay between the playback on the desktop and the playback on a television via a camcorder/VCR. If 
the video and audio seem out of sync, try to preview both video and audio through the same device.

Ensure that Adobe video applications use the same cached files
Adobe video applications can automatically insert a unique document ID into each imported file. These unique IDs 
ensure that each application accesses the same cached previews and conformed audio files, preventing additional 
rendering and conforming. 

? In the Media section of the Preferences dialog box (or the Metadata section for Soundbooth), select Write XMP IDs 
To Files On Import.

This setting is global—a change in one Adobe video application affects all the others. This setting also results in new 
file modification dates when IDs are initially inserted.

 

To save rendering time when transferring a project to another computer, move both cached and original files.

http://helpx.adobe.com/en/premiere-pro/using/creating-changing-sequences.html#set_24p_playback_options
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Multi-camera editing workflow
Premiere Pro lets you create a multi-camera source sequence using clips from multiple camera sources. You can 
synchronize clips by manually setting In points, Out points, or clip markers. Or you can use audio-based syncing to 
accurately align clips in a multi-camera sequence.

Multi-camera editing workflow
1. Create a project

Click New Project from the Premiere Pro Welcome screen, or select File > New Project.

In the New Project dialog box, enter a name for the project, and click OK to accept the defaults.

2. Import footage

Select File > Import. In the Import dialog box that appears, navigate to the directory containing your video and audio 
files. Select the files to import, and click Open.

 

 To select a range of files all at once, click the first file and Shift-click the last file while selecting all the files in between.

3. Create a multi-camera source sequence

You can create a multicam source sequence in the following ways:

• Select a bin containing assets and choose a sync method from the Create Multi-camera Source Sequence 
dialogbox. All clips in the bin are processed based on the sync method and ordered alpha-numerically in each 
resulting source sequence.

• Select assets manually and choose a sync method from the Create Multi-camera Source Sequence dialog box. The 
order in which you selected the clips determines the order in the resulting source sequence.

To use the Create Multi-camera Source Sequence dialog box, select your clips or bin from the Project panel. Then, 
right-click (Windows) or Ctrl-click (Mac OS) the selected clips and choose Create Multi-camera Source Sequence 
from the context menu.

For more information on specifying the settings in the Multi-camera Source Sequence dialog box, see Using the Multi-
camera Source Sequence dialog box.

4. Create a multi-camera target sequence

Edit the multi-camera source sequence in a target sequence.

To create a target sequence, with the multi-camera source sequence selected in the Project panel, choose File > New > 
Sequence From Clip. You can also right-click (Windows) or Ctrl-click (Mac OS) on the multi-camera source sequence 
and select New Sequence From Clip from the context menu.

Premiere Pro creates a multi-camera target sequence, and opens it in the Program Monitor and Timeline panel.

5. Enable multi-camera editing in the Program Monitor

To enable the multi-camera target sequence for multi-camera editing, click the  icon, and choose Multi-camera 
from the pop-up menu in the Program Monitor. The Program Monitor is now in Multi-camera mode. 

In the Multi-camera mode, you can view the footage of all cameras simultaneously and switch between cameras to 
choose footage for the final sequence. 

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header
http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header
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6. Enable recording of multi-camera edits

Click the Multi-camera Record toggle button on. If the button is not visible in the button bar, click "+" in the lower-
right corner of the Program Monitor to open the Button editor. Drag the Multi-camera Record button to the button 
bar.

7. Edit the multi-camera sequence

In the Program Monitor or Timeline panel, press the spacebar or click the Play-Stop toggle button to begin playback. 
While the sequence is playing, press the number key on the main keyboard to cut to the camera with that number. For 
more information about using keyboard shortcuts, see Keyboard shortcuts for multi-camera editing.

8. Adjust and refine edits

After you have recorded your multi-camera edit, you can do the following:

• Rerecord the final sequence and substitute clips with footage from one of the other cameras.

• Edit the multi-camera source sequence as you would any other sequence—using the standard editing tools and 
techniques, adding effects, compositing using multiple tracks, including adjustment layers.

• Change cameras after they have already been recorded.

• Cut to a new angle.

 

You can use keyboard shortcuts for multi-camera editing. You can use the number keys to switch cameras as the multi-
camera sequence plays. The keyboard shortcuts can also be used to change angles after completing a multi-camera edit. For 
more information, see Multi-camera keyboard shortcuts.

9. Export the multi-camera sequence

With the sequence active in the Program Monitor or Timeline panel, select File > Export > Media. Specify the export 
settings and click Export, or click Queue to send the sequence to Adobe Media Encoder for encoding. For more 
information, see Workflow and overview for exporting.

Mark clips for synchronization
Note: 

If clips are synchronized by timecode (jam-synced) at the shooting location, you do not need to mark clips for 
synchronization.

Before creating a multi-camera source sequence, it is important to mark clips for synchronization. Open each clip and 
then do one of the following at the sync point:

• Mark an In Point at a sync point at the beginning of a clip. For example, mark an In point where the clapperboard 
(slate) is clapped at the head of a clip.

• Mark an Out point at a sync-point at the end of a clip. For example, mark an Out point where the clapperboard is 
clapped at the tail of a clip.

• Make a clip marker at a sync point at any point during a clip. For example, if there is action at any point during a 
clip that can be used as a sync-point, like an audio cue, cymbal crash, or a camera flash. Rename each marker so that 
they are identically named for synchronization. Type the same clip marker name for each clip in the Marker dialog 
box, and then click OK. (See Add markers in the Timeline.)

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header_4
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html#main-pars_header_4
http://www.filmunderground.com/54/Article/NWFS/SMPTE-timecode.htm
http://en.wikipedia.org/wiki/Clapperboard
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Timecode can also be used to synchronize clips, and it does so automatically. However, timecode must be identical on 
all clips for them to synchronize properly. If the timecode is identical on all the clips you plan to synchronize, you do 
not need to mark clips for synchronization. If you use the hours value in source timecode as a camera designator, select 
the Ignore Hours option. Premiere Pro then uses only minutes, seconds, and frames to synchronize clips.

To stamp identical timecode on all clips, record the cameras with jam-synced timecode on location, or modify the 
timecode for each clip in Premiere Pro. (See Set timecode manually for a clip.)

Use the Multi-camera Source Sequence dialog box
Use the Create Multi-camera Source Sequence dialog box to combine clips that have common In/Out points or 
overlapping timecode into a multi-camera sequence. You can also combine clips using audio waveforms and markers. 

The Create Multi-Camera Source Sequence dialog box

Multi-camera source sequence name
You can name your multi-camera source sequence after your primary video or audio clip in the sequence. From the 
pop-up menu, select the appropriate option to append "Multicam" or a custom name to the primary video or audio 
name.

 Alternatively, select Custom from the pop-up menu, and enter a custom name in the text box.

http://www.filmunderground.com/54/Article/NWFS/SMPTE-timecode.htm
https://helpx.adobe.com/premiere-pro/using/timecode.html#set_timecode_manually_for_a_clip
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Synchronize Point
 

Before creating a multi-camera source sequence using In points, Out points, or clip markers as the synchronization point, 
you mark clips for synchronization. For more information, see Mark clips for synchronization.

In Points, Out Points

Mark the sync points using In Points or Out Points before creating the multi-camera source sequence. 

Timecode

Select the Timecode option to synchronize the clips if they were recorded with timecode in sync with each other.

• Select the Create Single Multicam Source Sequence option to combine the clips into a single multi-camera 
sequence. Use this option when the coverage from the individual shots has gaps, and you want to create a sequence 
that preserves the gaps. If you do not choose this option, only overlapping clips are combined and clips with no 
overlaps are left unused.  You can assign a group of clips a Camera Angle or Camera Label that can be referenced 
during multicam creation.   Groups of clips with matching Camera Label or Camera Angle metadata fields are 
placed on their own track during the metadata creation process.  This same concept applies to external audio or field 
audio.   

• Select Ignore Hours if each clip has timecode that starts at a different hour but otherwise overlaps in timecode.

Premiere Pro lets you perform quick multi-camera edits based on sync timecode. Press the modifier key Ctrl 
(Windows) or Cmd (Mac OS) while switching source clips to match frame to the timecode at the current playhead 
position.

Clip Marker

Select the Clip Marker option to sync the clips using clip markers that are manually added to common sync points.  

Audio

Select the Audio option to synchronize the clips automatically based on the audio waveforms. You can use audio 
recorded from a second source to automatically sync and create multicamera and merged clips using audio waveforms.

Sequence preset
Select the Sequence Preset pop-up menu to select from a list of all previously saved sequence presets.

The sequence preset Automatic is selected by default. When you select the Automatic preset, the video preset is based 
on the video format of the Camera one clip. In most scenarios, the Automatic preset is the appropriate setting. For 
advanced workflows, like editing a sequence using proxy resolution clips, you can choose a specific sequence preset. 
You can then use higher-resolution/frame-size clips for the final edit.

Offset audio and moving source clips
• If a separately recorded audio track is out of sync with the video clip, you can add a frame offset using the Offset 

Audio by option. You can enter video frames in the range -100 to +100 for sync offset for the audio-only clip.

• Use the Move Source Clips to Processed Clips bin option to move the generated source clips to a Processed Clips 
bin. If a Processed Clips bin does not exist, Premiere Pro creates one before moving the clips into it. Clips that did 
not meet the synchronization criteria are left outside the Processed Clips bin. This option makes it easy to identify 
clips that were not used in the resulting multicam source sequence.

http://helpx.adobe.com/en/premiere-pro/using/create-multi-camera-source-sequence.html#main-pars_header_6
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Audio sequence settings
Sequence Settings determines how the audio tracks in the source sequence are populated, how the panning and channel 
assignments are set, and whether they are muted.

• Select Camera 1 when only the audio from Camera 1 is used in the editing sequence. Multicam editing is enabled 
for only the video portion of the source sequence. If you use A/V clips to create this sequence, the audio tracks for 
all audio associated with video 1 are unmuted. Other audio in the source sequence is muted. If you use audio-only 
clips with video or A/V clips, the audio-only clips are placed in the topmost tracks, and are unmuted. Other audio 
(from any linked clips) is muted and placed in lower tracks. The channel assignments and panning of each track are 
set to transfer each source channel to independent output channels (up to 32). The number of unmuted channels of 
source audio determines the number of active output channels of the sequence.Note: You cannot use the audio 
follows video option in editing sequences created with this setting, because the audio portion is not multicam-
enabled.

• Select All Cameras to use all audio channels in the source clips. This setting is similar to the Camera 1 setting. Only 
the video portion of the source sequence is multicam-enabled. Audio-follows-video is not supported for this setting. 
All audio is unmuted (up to 32 channels). The number of unmuted channels of source audio determines the number 
of active output channels of the sequence.

• Select Switch Audio when you want the audio to switch with its linked video. This setting unmutes all audio. It 
enables multicam editing on both the video and audio of the source sequence, when the audio follows video setting 
is enabled in the Program Monitor. This setting also maps multi-mono source audio into a single adaptive audio 
track. In addition, the audio-follows-video editing setting switches this single track with the video. If audio-only 
clips are included in the selection of clips, the audio-only clips are placed in tracks below any linked clips. Empty 
video tracks are created to match up with every audio-only track.

For more information, see this video by Josh Weiss on multi-camera editing using audio-based syncing.

Audio Channels Preset
The Audio Channels preset determines how the resulting source sequence is mapped. Details includethe type and 
number of audio tracks that are dropped when the source sequence is nested into the editing sequence.

Note: For the resulting source sequence to map correctly with the audio channels, the number of tracks in the source 
clips must not be greater than the channels associated with the preset you choose.

Automatic: Reads the audio type of the first clip and uses this mapping.

Mono: Maps to as many mono channels as there are output channels in the source sequence.

Stereo: Maps to stereo tracks based on the number of output channels in the source sequence.

5.1: Maps to 5.1 tracks based on the number of output channels in the source sequence.

Adaptive: Maps to Adaptive based on the number of output channels in the source sequence.

Camera Names
When creating a multi-camera source sequence, you can display the camera names as clip names or track names. These 
options are available in addition to the default option of enumerated camera names like camera 1, camera 2.

Depending on the Camera Names option that you select, the camera angles are displayed as track names, clip names, 
or camera numbers in the Source Monitor. To view the multi-camera sequence in the Source monitor, right-click the 
sequence and select Multi-camera.

http://vimeo.com/63091541
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Organize and select camera angles to view in monitor's multi-camera mode
Premiere Pro lets you organize and select the angles to view in the Source Monitor's multi-camera mode.  

From the Source monitor's pop-up menu, select Edit Cameras.

In the Edit Cameras dialog box, all the clips are listed in the original order that they were arranged in the sequence 
tracks. You can drag-and-drop the clips to change the sequence order. You can also enable or disable the clips by 
selecting or deselecting them.

You can organize and select cameras in multicam view across multiple pages. You can set the number of camera sources 
per page and navigate between pages as needed. You cannot drag-and-drop cameras to different pages or within a single 
page. However, you can use the Edit Cameras dialog box to change the order of cameras in a multicam sequence and 
the pages reorders accordingly.

Edit Cameras dialog box for a multi-camera sequence

In the Program Monitor, you can browse through the multi-cam pages using the controls that are highlighted in the 
following image.
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Program Monitor for a multi-camera sequence

Import Multiclip sequences from Final Cut Pro
You can export a Multiclip project from Final Cut Pro, and import the Final Cut Pro project XML files into Premiere 
Pro. In Premiere Pro, the Multiclips sequences appear as multi-camera sequences with all the Final Cut Pro project 
settings intact. For more information about importing from Final Cut Pro, see Importing XML project files from Final 
Cut Pro 7 and Final Cut Pro X.

Working with markers
Markers indicate important points in time and help you position and arrange clips. You can use a marker to identify an 
important action or sound in a sequence or clip. Markers are for reference only and do not alter the video.

The following types of markers are available in Premiere Pro:

You can add markers to a sequence, or to a source clip. Markers are color-coded for easier identification.

Marker Description

Comment A comment or note about the selected part of the Timeline.

Chapter Chapter markers in the project  allow viewers seeing the finished 
video use the markers to quickly jump to those points in the video.

Segmentation Marker Segmentation markers help you define ranges in the video to 
automate workflows. For example, you can identify certain areas as 
being leader or as segment where commercials go.

Web Link Add a URL that provides more info about the selected part of the 
movie clip.
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Markers panel
Use the Marker panel (Window > Markers) to see all the markers in an open clip or sequence. Details associated with 
clips such as color-coded tags, In points, Out points, and comments are displayed. Clicking a clip thumbnail in the 
Markers panel moves the playhead to the location of the corresponding marker.

 

Click a marker in the Markers panel, and then the playhead moves to that position of marker in the Timeline.

A marker on a clip or in a sequence shows the In and Out points in the Marker panel. You can scrub the In or Out point 
to turn the marker from a single frame in time to one covering a range of time.

Add markers in the Timeline
You can add markers on the Source monitor, Program monitor, or on the Timeline. Markers added to Program monitor 
are reflected in the Timeline. Similarly, markers added to the Timeline are reflected on the Program Monitor.

In Premiere Pro, multiple markers can be added, allowing a user to add multiple notes and comment on clips on the 
same location in the Timeline.

1 Move the playhead to the point where you want to add a marker.

2 Select Marker > Add Marker, or press the M key.

In the Marker dialog box, do the following:

1 Enter a name for the marker.

2 In Duration, specify the portion of the clip to which you want to add the marker.

3 In Comments, add a descripton for the marker.

4 In Options. specify the type of marker that you want to create. 

5 If you choose Web Link, or Flash Cue point, provide additional details for the URL and the cue point.

6 Click OK. 

To edit the marker, double-click the marker icon to open the Marker dialog box.

 

You can create a keyboard shortcut to open the Marker dialog box.

7 Set any of the following options:

Name Type a name for the marker.

Duration Drag the duration value or click the value to highlight it, type a new value, and press Enter/Return. When 
using markers for URL links and chapter markers, you can set sequence markers to be longer than one frame in 
duration. 

Comments Type a comment you want associated with the marker.

Chapter Marker Check this box if you want to make the marker a chapter marker.

Web Link Check this box if you want to associate the marker with a hyperlink.

URL This field is enabled only when Web Link is checked. Enter the address of the web page you want to open.

Note: 
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When the movie is included in a web page and the marker is reached in the movie, the web page automatically opens. 
Web links work only with supported formats such as QuickTime.

Frame Target This field is enabled only when Web Link is checked. Enter the target frame for a web page if using an 
HTML frameset.

8 To enter comments or specify options for other sequence markers, click Prev or Next.

9 Click OK.

Add markers to clips
Markers can be added to clips in the Source Monitor, or selected clips in the Timeline.

To add a marker to a clip in the Source Monitor, do the following:

1 Open the clip in the Source Monitor from the Timeline or the Project panel.

2 Place the Playhead where you want to place the marker.

3 Choose Marker > Add Marker, or press M.

The marker is added to the clip.

To add a marker to a clip in the Timeline, do the following:

1 Set up a keyboard shortcut for Add Clip Marker in Edit > Keyboard Shortcuts (Windows), or Premiere Pro > 
Keyboard Shortcuts (Mac OS).

2 Select the clip.

3 Place the Playhead where you want to place the marker.

4 Press the keyboard shortcut you created for Add Clip Marker.

The marker is added to the clip.

You can inspect the marker dialog box by double-clicking the marker in the Source Monitor.

Create markers in the Effect Controls panel
In the Effect Controls panel, you can view all of the markers that you created in the Timeline panel. You can also add 
markers to your sequence to designate where you would like to place effects in the Effect Controls panel. In addition, 
you can create and manipulate markers directly in the Effect Controls panel.

1 Drag the playhead to the place where you want to create a marker.

2 Right-click (Windows) or Control-click (Mac OS) in the timeline ruler. Then select Add Marker, or press the M key.

Find, move, and delete markers
You can find markers by using the marker navigation tools. You can move them from their original locations by 
dragging them, or you can delete them altogether.

Navigate among markers
1 Click the marker icon.

2 Do one of the following:

• Select Marker > Go to Next Marker.

• Select Marker > Go to Previous Marker.
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Move a marker
? Do one of the following:

• To move a clip marker in a clip that’s in a sequence, open the clip in the Source Monitor and drag the Marker icon 
in the Source Monitor’s time ruler. (You can’t manipulate clip markers in the Timeline panel).

• To move a sequence marker, drag the marker in a Timeline panel or the Program Monitor’s time ruler.

• Dragging a marker in the Source or Program Monitor’s time ruler moves the corresponding marker icon in a 
Timeline panel.

Note: 

Sequence markers in a nested sequence appear as clip markers (with a slightly different color) in the parent sequence 
and in the Source Monitor. To adjust a nested marker, open the nested sequence in a Timeline panel, and then drag the 
marker.

Delete markers
1 Do one of the following:

• To delete a clip marker, cue the playhead to the clip marker, and then open the clip in the Source Monitor.

• To delete a sequence marker, cue the playhead to the marker.

2 To clear a marker, select Marker > Clear Selected Marker. To clear all the markers, select Marker > Clear All 
Markers.

When you use the Clear All Markers option, Premiere Pro removes all sequence markers and all clip markers on 
selected clips.

Note: 

You can’t remove a sequence marker by dragging it away from the time ruler.

 

Clear a marker by right-clicking (Windows), or Ctrl-clicking (Mac OS) on a marker, and then choose Clear Current 
Marker from the context menu.

Display marker comments
Once a marker is set, hovering over it in the time ruler produces a tool tip which displays the marker information. You 
can quickly scan marker contents without opening the Marker dialog box.

The sequence marker tool tip displays the following information on up to four items:

• Marker name (optional, shown only if entered)

• Timecode start (always displayed)

• Duration (optional, shown only if the marker has a duration)

• Comment text (optional, shown only if entered)

Note: 

When the Show Audio Time Units option is selected, the tool tips show marker location and duration in audio time units 
instead of timecode units.
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Copy and paste sequence markers
You can include sequence markers when copying and pasting items from the timeline to bring all markers and their 
information along with a single copy/paste action. All marker information such as color, notes, duration, marker type, 
is preserved during the copy/paste operation.

To include sequence markers during copy/paste, check Markers > Copy Paste Includes Sequence Markers.

Option to include sequence markers during copy and paste

The start time of a marker, and whether that start time lies within the range inclusively defined by an In and Out point 
or one or more selected items, is what determines if the marker is included while copying and pasting.

Here is an example indicating when the (red) marker is included.
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Example where the red marker is included during copy and paste operations

In the below example, if you copy and paste the feet_fountain.MOV clip, only the red marker is included in the copy 
and paste operation.

Example where the purple marker is excluded during copy and paste operations

View sequence timecode for Marker panel
You can view sequence timecodes for your clip markers in the markers panel so that you can accurately pinpoint to 
markers in the timeline. Clip markers from the timeline only appear in the markers panel when a clip is highlighted.
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To display sequence timecode:

• In the markers panel menu, select the Sequence Timecode option. The marker panel timecode display changes from 
clip to sequence timecode.

When in sequence timecode mode, only the clip markers in the current sequence are displayed in the Markers panel. 
Any clip markers outside the in/out range of a clip are not shown. Sequence timecode automatically updates if sequence 
timebase is changed.

Sharing markers with After Effects
You can share markers between Premiere Pro and After Effects in any of the following ways.

• When you import a Premiere Pro project into After Effects, After Effects converts the sequence markers to 
composition markers.

• When you copy a sequence from a Premiere Pro Project panel and paste it into After Effects, the resulting 
composition keeps the sequence markers as composition markers, and the clip markers as layer markers. The copy-
and-paste operation therefore preserves the markers in the way you would expect.

• When you export a sequence from Premiere Pro through Adobe Media Encoder into a container format, such as 
AVI, the sequence markers are saved into the file as XMP temporal metadata. When you use the video file as the 
source for a layer, After Effects converts these sequence markers to layer markers.

Filter markers by color
Premiere Pro allows you to filter markers in the markers panel by color. To display only those colored markers in the 
list, click one or more of the colored checkboxes at the top of the Markers panel .   

Create and play clips
In Premiere Pro, you create clips by importing files, duplicating clips, or making subclips. You create a clip instance by 
using a clip in a sequence.

Source clips, clip instances, subclips, and duplicate clips
In Premiere Pro, a clip points to a source file. Trimming a clip, or editing it in any way, does not affect the source file. 
For example, if you import a 30-minute file into Premiere Pro, you create a 30-minute clip that points to that source 
file. If you trim the clip to a five-minute duration, the 30-minute source file remains on your hard disk, but the clip 
refers only to a five-minute section of it. Premiere Pro stores information about clips in clip metadata fields in project 
files, but stores information about source files in XMP metadata fields.

You can trim source clips, clip instances, subclips, or duplicate clips. You can trim all types of clips in sequences in much 
the same way. The clip types differ in the following ways:

Source (master) clip

The clip originally imported into the Project panel. It is listed in the Project panel only once by default. If you delete a 
source clip from the Project panel, all of its instances are also deleted.

 

Clip instance
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A dependent reference to a source clip, used in a sequence. Each time you add a clip to a sequence, you create another 
instance of the clip. A clip instance uses the name and source file reference used by its source clip. While clip instances 
are not listed in the Project panel, they are differentiated in the Source Monitor menu if you open instances there. The 
Source Monitor menu lists instances by name, sequence name, and In point.

 

Subclip

A section of a master clip that references the master clip’s media file. Use subclips to reference discreet sections of long 
master clips. (See Create subclips.)

 

Duplicate clip

An independent copy of a source clip, which you create manually using the Edit > Duplicate command. You can also 
create a duplicate clip by importing the same file more than once. Unlike a clip instance, a duplicate clip maintains its 
own reference to the original clip’s source file on disk and exists as an additional clip in the Project panel. Premiere Pro 
does not delete a duplicate clip when you delete its original from the Project panel. Master and duplicate clips can be 
renamed independently.

 

 

Franklin McMahon explains how to use subclips in this video from Layers Magazine.

For more details, see Andrew Devis’ tutorial, “Subclips: What? Why? How?”

See also Andrew Devis’ tutorials, “Understanding the Source Panel tools.”

Duplicate a clip
1 In the Project panel, select a clip, and choose Edit > Duplicate.

2 To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the clip.

 

You can also create a duplicate clip by copying and pasting it in the Project panel (or its folders), by Ctrl-dragging 
(Windows) or Command-dragging (Mac OS) a clip in the Project panel.

Create subclips
A subclip is a section of a master (source) clip that you want to edit and manage separately in your project. You can use 
subclips to organize long media files.

You work with subclips in a Timeline panel as you do with master clips. Trimming and editing a subclip is constrained 
by its start and end points. However, you can set new In and Out points for a subclip, as long as they fall between the 
original In and Out points you set for the subclip when you create it from the master clip.

Subclips reference the master clip’s media file. If you delete a master clip or take it offline and keep its media on disk, 
the subclip and its instance remain online. If you take the original media off disk, the subclip and its instances go offline. 
If you relink a master clip, its subclips remain linked to the original media.

http://layersmagazine.com/using-subclips-in-premiere-pro.html
http://library.creativecow.net/devis_andrew/Subclips/1
http://library.creativecow.net/devis_andrew/source-panel/1
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If you recapture or relink a subclip, it becomes a master clip, and all ties to the original media are broken. The recaptured 
media includes the subclip’s referenced portion of the media only. Any instances of the subclip are relinked to the 
recaptured media.

You cannot make the following types of clips into subclips:

• Selections of multiple clips

• Titles, still images, synthetic clips

• Sequence clips

• Grouped clips

 

To use a master clip and its subclips in another project, import the project that contains the clips.

You can create a subclip from any merged clip in the same way you would any other subclip. The Master Clip Start 
timecode is the earliest timecode of the component clips. The Master Clip End timecode is the latest timecode of the 
component clips. The Convert to Master Clip check box is disabled.

Create a subclip from the Project panel
You can create a subclip from source clips or other subclips that are made up from a single media file.

1 Double-click a clip in the Project panel to open it in the Source Monitor.

2 In the Source Monitor, set In and Out points for the subclip. Either or both the In point and Out point must differ 
from the source clip In point and Out point.

3 Do one of the following:

• Choose Clip > Make Subclip, enter a name for the subclip, and click OK.

• Ctrl-drag (Windows) or Command-drag (Mac OS) the clip to the Project panel. Type a name for the subclip, and 
click OK.

The subclip appears in the Project panel with a Subclip icon , , , . The icon varies depending on the 
media type.

4 (Optional) To retain the original In and Out points in the master clip, reset them in the Source Monitor while 
previewing the master clip.

 

You can also convert a master clip into a subclip by selecting the source clip in the Project panel or Source Monitor, choosing 
Clip > Edit Subclip, and setting media start and end times for the subclip.

Create a subclip from a Timeline panel
You can create subclips from a Timeline panel.

? Do one of the following:

• Ctrl-drag (Windows) or Command-drag (Mac OS) a clip instance from a sequence into an open bin in a Project 
panel. Type a name for the subclip, and click OK.

• Right-click a clip instance in a sequence, and select Make Subclip. Type a name for the subclip, and click OK.
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Adjust media start and end times of a subclip
1 Select the subclip in the Project panel.

2 Choose Clip > Edit Subclip.

3 Edit the Subclip Start and End timecode fields.

Note: 

If you select an instance of a subclip in the Project panel, you cannot set new Start and End points that lie within the 
instance Start and End points. This limit prevents losing frames that are used in the sequence.

Convert a subclip to a master clip
1 Select the subclip in the Project panel.

2 Choose Clip > Edit Subclip.

The converted clip retains the master clip start and end times that are listed in the Edit Subclip dialog box.

3 Select Convert To Master Clip, and then click OK.

Play back a clip in the Project panel
You can use the preview area at the top of a Project panel to preview individual clips.

1 Select the clip.

2 Press the Play button on the thumbnail viewer. The Play button becomes a Stop button. Press Stop to stop 
playback. (Playing the clip in the thumbnail viewer does not affect Source Monitor views.)

You can also play back clips in icon view in the Project panel. To do this:

1 In the Project panel, click the Icon View button.

2 Select the clip by clicking on it.

3 To play, press L or the spacebar. (To stop, click the Stop button, or press K or the spacebar. The button and the 
spacebar toggle between Play and Stop.) To play in reverse, press J.

Trimming clips
In and Out points define a specific portion of a clip or a sequence. Marking is the process of setting the In and Out 
points of a clip. The In point is the first frame you want to include in a sequence. The Out point is the last frame you 
include in a sequence. In a typical workflow, In and Out points for a clip are marked in the Source Monitor.

Adjusting a clip's In and Out points after it is edited into a sequence is called trimming. Typically, trimming clips 
modify how they play back in a sequence. For example, as you view the edit, you want to cut to the incoming clip a little 
sooner than you originally planned while marking clips. To fix that problem, trim the clip using trimming tools in 
Premiere Pro.

Clips can be edited in the Source Monitor, Program Monitor, or on the timeline. You can trim clips by dragging the 
edge of a clip. A clip's "edge" is a clip’s In or Out point or edit point. You can edit multiple clips at the same time. 
Specialized tools allow you to trim an edit point easily and accurately, reducing the number of steps involved and 
maintaining the integrity of the sequence.

Note: 
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There are many keyboard shortcuts available for the job of trimming, however, several of them aren't set by default. To set 
trimming shortcuts, go to Edit > Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts (Mac OS).

Working with audio clips in the Source Monitor
You can work with audio clips, and audio from audio and video clips in the Source Monitor. You can view audio 
waveforms, scrub audio waveforms, and zoom in and out on audio waveforms.

View audio waveforms
When an audio clip is opened in the Source Monitor, audio waveforms appear automatically. You can view the audio 
waveforms for clips containing multiple audio channels when opening them in the Source Monitor.

To customize the style of the audio track, click Timeline Display Settings, the wrench tool on the timeline panel . 
To display audio as waveforms in the timeline, select Show Audio Waveform.

Display audio as waveform

Scrub the audio waveform
Scrubbing is when you drag the playhead across a segment of audio waveform. It is an efficient way to navigate in an 
audio clip.

To open a clip in the Source Monitor, double click the clip in the timeline panel. The playhead appears when you click 
the audio clip. Click across the clip, forward or backward, to move along or scrub the clip.

To remove scrubbing, go to Edit > Preferences > Audio and deselect the option Play audio while scrubbing.
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Preferences

Zoom in or out on an audio waveform in the Source Monitor
You can zoom into an audio waveform in the Source Monitor to better identify locations for markers, In points, or Out 
points.

1 To open it in the Source Monitor, double-click on an audio clip in the Project panel or Timeline panel. 

2 To zoom in horizontally, drag either end of the zoom scrolling bar that runs below the time bar in the Source 
Monitor.

The waveform of all channels and the time bar expands or contract horizontally.

To zoom in vertically, do one of the following:

• To zoom in on a single channel, drag either end of the vertical zoom bar. It is next to the decibel ruler on the right 
side of the Source Monitor.

• To zoom in on all channels simultaneously, Shift-drag either end of the vertical zoom bar.

The waveform of one or all channels and the decibel ruler expands or contract vertically.

Return to default vertical zoom level
To return to the default vertical zoom level, double-click the vertical zoom bar.
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Return to previous vertical zoom level
After returning to the default zoom level, double-click the vertical zoom bar. It allows you to return to the previous 
zoom level.

 

In Apple MacBook Pro computers, you can move two fingers on the trackpad vertically or horizontally on the zoom scroll 
bar to zoom in and zoom out on audio waveforms. To scrub audio, move two fingers vertically or horizontally anywhere 
in the Source Monitor except the zoom scroll bar.

Working with clips in the Source Monitor
The Source Monitor panel holds versatile tools, and methods for working with clips. You can use tools and techniques 
to set, move, or remove In and Out points, cue the playhead to any of these points, or preview the frames at their 
locations.

Open a clip in the Source Monitor
To open a clip in the Source Monitor, double-click the clip in the Project panel or Timeline panel.

Open and view recent clips from the Source Monitor
You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently 
loaded clips are available from a menu at the top of the Source Monitor. Click the three stacked lines next to the 
sequence name and choose a clip from the drop-down list. Alternatively, you can use Shift + 2 key to cycle through each 
of the clips in the Source Monitor.

View recent clips from the Source Monitor

Set In points and Out points in the Source Monitor
To mark an In point: Drag the playhead to the frame you want. Then click the Mark In button , or press the I key.

To mark an Out point: Drag the playhead to the frame you want. Then click the Mark Out button , or press the O 
key.
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In and Out selection in Source Monitor

 

After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the 
In or Out points to a new position in the time ruler. You can also drag the playhead to a new frame and use the Mark In or 
Mark Out buttons to set new In or Out points.

Move In point and Out point together
The In/Out Grip is an icon present at the center of the textured area between the In and Out points. To move the In and 
Out point together, hold and drag the In/Out Grip to a different position on the Source Monitor time ruler. When you 
click the In/Out Grip, the cursor changes to a hand. Make sure that you drag the icon; otherwise, you simply cue the 
playhead.

The In and Out points move together, keeping the duration between them constant.

 

This technique also works with sequence In and Out points using the Program Monitor or a Timeline panel.

Adjusting edit points in the Source Monitor
1 Set the In and Out points in the Source Monitor.

2 Edit the clip into the Timeline.

3 Double click the clip to load it into the Source Monitor.

4 Hold and drag the In/Out Grip to a different position on the Source Monitor time ruler. Similar to Move In point 
and Out point together.

Note: 

Viewing in and out frames this way works only with clips that you’ve opened in the Source Monitor from a sequence.
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Cue to an In point or Out point
You use the Source Monitor to cue a frame for a clip and the Program Monitor to cue the current frame for a sequence.

Do one of the following:

• To cue the current time to an In point, click the Go To In Point button .

• To cue the current time to an Out point, click the Go To Out Point button .

Cue to the previous or next edit
You can use the down arrow key for the Go To Next Edit Point command and the up arrow key for the Go To Previous 
Edit Point command. This command works across all tracks, selected or not.

To go to the next edit in any of the targeted tracks in the Timeline, click the Go To Next Edit Point button . To go to 
the previous edit in any of the targeted tracks, click the Go To Previous Edit Point button .

The Go To Next Edit Point and Go To Previous Edit Point buttons are not available by default. You can find these 
buttons in the button editor. It is present in the lower right corner of the Source Monitor.

Button editor

Remove source clip In point or Out point
1 To open it in the Source Monitor, double-click a clip in the Project panel. 

2 Choose from the following three commands:

• Marker > Clear In

• Marker > Clear Out

• Marker > Clear In and Out

Note: 

Timeline clip instances are not source clips. It is not possible to remove In points or Out points from timeline clips which 
have been loaded in the Source monitor.
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Timeline trimming
You can trim clips quickly in the timeline using a combination of trim tools and keyboard shortcuts to select and adjust 
edit points.

Selecting edit points
Before you can use timeline trimming techniques, it is important to select edit points for clips in the Timeline first. You 
can select edit points with the mouse, or by using keyboard shortcuts.

Selecting edit points with the mouse
To select an edit point on the Timeline, click with the mouse to position the playhead.

• Selection tool

The Selection tool  is the default tool in the timeline. Clicking the edit point with the Selection tool chooses a 
Trim In or Trim Out edit point selection, depending on which side of the edit point you select. Moving the Trim In 
or Trim Out points is called a regular edit.

Selection tool

• Ripple Edit tool

The Ripple Edit Tool closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip. 
Clicking the edit point with the Ripple Edit tool chooses a Ripple In or Ripple Out edit point selection, depending 
on the side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (Mac OS) on the edit point 
with the Ripple Edit tool, the cursor shows the Rolling Edit tool.

Ripple Edit tool
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• Rolling Edit tool

The Rolling Edit Tool trims the In point of one and the Out point of the other, while leaving the combined 
duration of the two clips unchanged. Clicking the edit point with the Rolling Edit tool selects both sides of the edit 
point.

Rolling edit tool

Note: 

Track targeting does not affect selection of edit points when using the mouse. Dragging, as opposed to clicking and releasing 
the mouse to select an edit point, both selects an edit point and performs the trim.

Using modifier keys with trim tools
• Use the Alt (Windows) or Option (Mac OS) modifier key to override normal linked­-clip selection. Only one clip 

in the linked selection is selected. This technique is useful for setting up a split edit (L or J-cut).

• Use the Shift modifier key to add or remove other edit points to the current selection. You can combine both the Alt 
(Windows) or Option (Mac OS) key and Shift to ignore linked clip selection while adding or removing other edit 
points from the current selection.

• Choose Edit > Preferences > Trim (Windows), or Premiere Pro > Preferences > Trim (Mac OS), to set the Allow 
Selection tool to choose Rolling and Ripple trims without modifier key. It changes the way that the Ctrl-click 
(Windows) or Command-click (Mac OS) modifier key works with the Selection tool. If the preference is checked, 
then the use of the modifier key is inverted.
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Preferences

Trimming in Timeline gaps
You can select the edit point of an empty gap between clips and use timeline trimming commands.

• Regular Trim: This technique works the same as selecting the clip side of the edit point for the opposite direction. 
For example, selecting a Trim Out on the right side of an empty gap is equivalent to selecting the Trim In of the 
adjacent clip.

• Rolling Trim: If one side of the edit point is an empty gap then it behaves the same as a regular trim.

• Ripple Trim: Trimming the gap would move the edit point and shift all trailing clips. Trimming the gap includes 
the adjacent clip, in a different position but with its In point remaining the same.

Note: 

Selecting the Shift clips that overlap trim point during ripple trimming check box in the Preferences dialog box (Edit > 
Preferences > Trim) shifts the overlapping track items during a ripple delete.

Trim type context menu
You can select an edit point (or change the trim type of an existing edit point) by right-­clicking an edit point. From 
the context menu choose one of the following items:
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Trim type context menu

Select multiple edit points
Multiple selections of edit points are possible, including more than one per track. Use the Shift key with any trim tool 
to select more edit points. You can also drag to select multiple edit points. To select multiple edit points, drag a marquee 
around a group of clips.

If there are other edit points selected besides the one that you click, then they all change their type to the selected type. 
The Apply Default Transitions menu item applies the current default video or audio transition to each of the currently 
selected edit point locations.

Keyboard shortcuts for edit point selection
There are keyboard shortcuts for selecting edit points that use the playhead position and track targets. For more 
information, see Keyboard shortcuts in Premiere Pro CC.LinkLinkLink

Note: 

Unlike selecting with the mouse, edit points on linked clips are not automatically selected unless the associated tracks are 
also targeted.

• Select Nearest Edit Point

There are 5 "Select Nearest Edit Point" shortcuts you can assign in the Keyboard Shortcuts dialog box, one for each 
type of trim:

• Select Nearest Edit Point as Ripple In

• Select Nearest Edit Point as Ripple Out

• Select Nearest Edit Point as Trim In

• Select Nearest Edit Point as Trim Out

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cs5.html
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cs5.html
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cs5.html
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cs5.html
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• Select Nearest Edit Point as Rolling

If the playhead is not already at an edit point, it is moved to the nearest edit point either forward or backward. Then 
the edit points at the playhead on all targeted tracks are added to the current edit point selection, using the type of 
trim for the particular shortcut. You can use the menu item (or shortcut) for Deselect All to deselect edit points 
before using these shortcuts to start a new selection.

• Go to Next Edit Point and Go to Previous Edit Point

It moves the playhead to the closest edit point on the targeted tracks. They maintain edit point selection at the 
playhead on targeted tracks, using the same type of trim as the previous selection. When there is no active edit point 
selection, these shortcuts only move the playhead.

In trim mode, you can move to the next and previous edit points with the same shortcuts without leaving trim mode 
and edit points remain selected.

• Go to Next Edit Point on Any Track and Go to Previous Edit Point on Any Track

It moves the playhead to another selected edit point, except that all tracks are considered, not only targeted tracks. 
The playhead is moved, but edit points do not move. This shortcut exits trim mode.

• Toggle Trim Type

It cycles between the types of trims in the current edit point selection. The trim type is changed from the current 
type to the next type in the order.

Performing a Timeline trim
Trims can be performed in the Timeline three different ways:

• The edit points can be dragged with the mouse to a new position in time.

• Keyboard shortcuts can be used to trim all selected edit points to the right or the left by one or more frames.

• On the numeric keypad "+", "-" and the Enter key can be used to trim all the selected edit points forward, or 
backward.

 

When using the numeric keypad to type several frames to trim, you do not need to type the "+" sign when entering positive 
numbers.

The keyboard shortcuts and the +/- keypad entry can also be used in the Program Monitor in trim mode. In addition, 
there are several buttons and other user interface elements such as the video displays in the Program Monitor that can 
be used to perform a trim during trim mode. See Work in trim mode.

You can only trim a clip longer until you encounter another clip in the same track, and you cannot perform a trim 
beyond the duration of the media in the clip. When trimming multiple tracks, you can trim until either you encounter 
another clip in the same track, or you reach the duration of the shortest clip in the group.

Performing ripple trims can cause clips on different tracks to get out­-of-sync. To limit which tracks shift during a 
ripple trim, toggle Sync Lock or Toggle Track Lock on tracks. Out-of-sync indicators draw in the visible part of a clip 
in the Timeline, not just at the head of the clip. If you zoom in or scrolling so that the head isn't visible, you can still see 
that a clip is out-of-sync with its linked parts.

Trim by dragging with the mouse
After selecting one or more edit points, you can simply drag the edit point selection in the Timeline to perform a trim. 
While dragging, the cursor changes to the appropriate trim type based on the edit point that is clicked to start the drag.
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When dragging an edit point with the mouse in the Timeline, the trim snaps to other edit points, markers, and the 
playhead if the Snap button is on. To toggle snapping on or off, use the keyboard shortcut S. 

Trim with keyboard shortcuts
The following keyboard shortcuts perform a trim whenever there is an active edit point selection, even if you are not 
in trim mode. If the full trim cannot be performed, the amount allowed is used and a tool tip indicates that the trim is 
blocked or limited by media or minimum duration.

Trim Backward and Trim Forward Moves the edit points by one frame in the specified direction (left for backward, and 
right for forward).

Trim Backward Many and Trim Forward Many Moves the edit points by five frames, or some other number of frames 
which is settable in the large trim offset preference. To change the large trim offset, choose Edit > Preferences > Trim 
(Windows), or Premiere Pro > Preferences > Trim (Mac OS), and then enter a new number of frames for large trim 
offset.

Extend Selected Edit to Playhead Moves the selected edit point which is nearest the playhead to the position of the 
playhead, much like a rolling edit.

Note: 

The existing Extend Previous Edit to Playhead and Extend Next Edit to Playhead are still available, since they operate on 
clips on targeted tracks without needing an active edit point selection.

Ripple Trim Previous Edit to Playhead and Ripple Trim Next Edit to Playhead Ripple trims the previous or next edit 
point to the Playhead. You do not need to select an edit point to perform a ripple trim to playhead edit. Like the Extract 
command, a ripple trim to playhead edit does not affect clips on other tracks that are locked or not sync-locked, but all 
other tracks will have the region ripple-deleted. Sequence In and Out points are not affected.

Note: 

A ripple trim to the playhead at the beginning or ending of a clip is sometimes called "Top and Tail" in editing terminology.

Trim with numeric keypad entry
You can specify a numeric offset using the numeric keypad whenever there is an active edit point selection, even if you 
are not in trim mode. When the Timeline is active, the current timecode indicator on the left becomes a text box that 
shows the numbers that are typed on the numeric keypad. The "+" key moves the trim forward to the right, increasing 
in time (you can omit the "+" key, and type a number). The "­-" key moves the trim backward to the left, decreasing in 
time. The numeric offset is typically a small number of frames, so any number from 1 to 99 is treated as frames. If you 
want to specify a timecode, then use the numeric period key "." to separate the minute:second:frame parts for timecode 
entry. Press the numeric keypad Enter key to perform the trim using all of the currently selected edit points.

When the Program Monitor is in trim mode, then you can also use the numeric keypad to perform a trim when the 
Program Monitor is active.
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Trim with the selection tool
You can change a clip’s In point or Out point by dragging its edit point with the selection tool in a Timeline panel. As 
you drag, the current In or Out point appears in the Program Monitor. A tool tip displays the number of frames that 
you are trimming: a negative value if you are dragging the edge toward the beginning of the sequence and a positive 
number if you are dragging toward the end of the sequence. You cannot trim past the original In and Out points of the 
source footage.

? Click the selection tool  and do one of the following:

• To edit the In point, drag the left edge of the clip once the Trim-in icon appears.

• To edit the Out point, drag the right edge of the clip once the Trim-out icon appears.

• Trimming in this way affects only a single clip's edit point and doesn’t affect adjacent clips. As you trim with the 
Selection tool, a gap in the Timeline is left behind. To trim multiple edit points at once or to shift adjacent clips, 
see Making ripple and rolling edits in the Timelineand Make slip and slide edits.

Note: 

To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you click with a Trim icon. Only one 
clip is selected. You do not need to hold down the Alt (Windows) or Option (Mac OS) key once you initiate the trim.

Trim with the playhead
You can trim a clip in a sequence to the location of the playhead. However, set up these keyboard shortcuts to do so first:

• Trim In Point To Playhead

• Trim Out Point To Playhead

• Select Nearest Edit Point as Trim In

• Select Nearest Edit Point as Trim Out 

To set keyboard commands for trimming, see Customize or load keyboard shortcuts.

Making ripple and rolling edits in the Timeline
In Premiere Pro, you can perform a ripple or rolling edit directly on the tracks in the Timeline using the Trim mode.

About ripple and rolling edits
When you want to adjust the cut, or edit point, between two clips, use variations ripple edits and rolling edits. By using 
specialized tools, you can make adjustments in a single action that would otherwise require multiple steps to 
accomplish. When you perform ripple and rolling edits with trim tools, the affected frames appear in the Program 
Monitor side by side. Select an edit point with the Ripple Edit or Rolling Edit to trim a clip.

Rolling edit

The Rolling Edit Tool trims the In point of one and the Out point of the other, while leaving the combined duration 
of the two clips unchanged. Clicking the edit point with the Rolling Edit tool selects both sides of the edit point.

To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you perform a split edit (L-cut or 
J-cut).

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts.html#main-pars_header_9
http://en.wikipedia.org/wiki/L_cut
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In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program 
duration.

Ripple edit

The Ripple Edit Tool closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip. 
Clicking the edit point with the Ripple Edit tool chooses a Ripple In or Ripple Out edit point selection, depending on 
the side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (Mac OS) on the edit point with 
the Ripple Edit tool, the cursor shows the Rolling Edit tool.

To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you perform a split edit (L-cut or 
J-cut). 

Make a rolling edit using the Rolling Edit tool
1 Select the Rolling Edit tool .

2 In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames 
added to the clip is trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (Mac OS) to affect only the 
video or audio portion of a linked clip.

Make rolling edits (extend edits) with the playhead
You can move the In point or Out point of a clip in a sequence to the playhead, without leaving gaps in the sequence. 
This type of editing is sometimes called extending an edit, or using extend edit commands.

Make a rolling (extend) edit to the playhead
1 Click a track header to target the track containing the clip you want to trim.

2 Drag the playhead to the location in the sequence to which you want to extend the clip In point or Out point.

3 Click the Rolling Edit tool, and then select the edit point.

4 Choose Sequence > Extend Selected Edit to Playhead, or press E.

Note: 

If there is not enough media to extend to the playhead, Premiere Pro extends the clip to the end of the available media.

Make a ripple edit using the Ripple Edit tool
1 Select the Ripple Edit tool .

2 In a Timeline panel, hover the pointer over the In or Out point of the clip you want to change until the Ripple-in 
icon or the Ripple-out icon appears. Drag left or right. Subsequent clips in the track shift in time to 
compensate for the edit, but their durations remain unchanged.

 

http://en.wikipedia.org/wiki/L_cut
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When using the Selection tool, you can toggle from the Trim-in or Trim-out icon to a Ripple edit icon by pressing the 
Ctrl (Windows) or Command (Mac OS) key. Release Ctrl (Windows) or Command (Mac OS) to revert to the Selection 
tool.

Make slip and slide edits
Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want 
to adjust two cuts in a sequence of three clips. When you use the Slip or Slide tool, the Program Monitor displays the 
four frames involved in the edit side by side, except when editing audio only.

Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool functions normally 
even if the clip is adjacent to a clip on one side and blank space on the other.

Make a slip edit
A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By 
dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting 
adjacent clips.

In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1 Select the Slip tool .

2 Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or 
drag right to move the In and Out points earlier in the clip.

Premiere Pro updates the source In and Out points for the clip, displaying the result in the Program Monitor and 
maintaining the clip and sequence duration.
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Program monitor during a slip edit

Keyboard shortcuts to slip a clip
You can use keyboard shortcuts to slip a clip in a Timeline. To slip a clip, select a clip (or multiple clips), and then use 
one of the following keyboard shortcuts.

 

When performing a slip edit with keyboard shortcuts, it is helpful to have the playhead placed on the clip you are slipping 
so that you can see the slip edit being performed. You can use this method to align a video action with an audio cue.

Make a slide edit
A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As you drag a clip left or 
right with the Slide tool, the Out point of the preceding clip and the In point of the following clip are trimmed by the 
number of frames you move the clip. The clip’s In and Out points (and hence, its duration) remain unchanged.

Action Keyboard shortcut

Slip clip selection left five frames Windows: Ctrl+Alt+Shift+Left

Mac: Option+Shift+Command+Left

Slip clip selection left one frame Windows: Alt+Shift+Left

Mac: Option+Command+Left

Slip clip selection right five frames Windows: Ctrl+Alt+Shift+Right

Mac: Option+Shift+Command+Right

Slip clip selection right one frame Windows: Alt+Shift+Right

Mac: Option+Command+Right
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In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the preceding clip and lengthening the following clip.

1 Select the Slide tool .

2 Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the 
In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In 
point of the following clip later in time.

When you release the mouse, Premiere Pro updates the In and Out points for the adjacent clips, displaying the result 
in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is 
its position in the sequence.

Program monitor during a slide edit

Keyboard shortcuts to slide a clip
You can use keyboard shortcuts to slide a clip in a Timeline. To slide a clip using keyboard shortcuts, select a clip (or 
multiple clips), and then use one of the following keyboard shortcuts.
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Nudging clips
You can move clips forward or backward in the Timeline by one frame at a time, or by a large frame offset. This 
command is called "nudging". When you are nudging a clip, you are moving it forward, or backward in the timeline. 
When the clips being nudged are next to another clip, it overwrites clips as you nudge.

To nudge clips, select a clip, or multiple clips, and then use one of the following keyboard shortcuts.

Making split edits
You can create a split edit by unlinking the video from the audio in adjoining clips in a sequence, and then trimming 
audio separately from video so that the video of one overlaps the audio of the other. Typically, a rolling edit (or extend 
edit) is used for this task.

To trim only one track of a linked clip, press Alt (Windows) or Option (Mac OS) as you perform a split edit (L-cut or 
J-cut).

Work in trim mode
Trim mode is the state where the Program Monitor is in a special trim mode configuration. Certain keyboard shortcuts, 
button clicks, and J-­K-L playback perform trim operations, like ripple or rolling edit. These behaviors are all part of 
dynamic trimming. Trim mode is ideal for fine-tuning an edit. While working in trim mode, you trim by adding or 
subtracting frames from the edit point as the edit plays back in a loop in dynamic fashion.

Note: 

It is not necessary to loop playback in trim mode to refine edit. Some editors prefer to pause playback, and then click 
buttons, (or use J-K-L keyboard shortcuts), and then begin looping again. Editors use trim mode for such tasks as, refining 
dialogue, pacing a chase scene, or creating split edits.

Action Keyboard shortcut

Slide clip selection left five frames Windows: Alt+Shift+, 

Mac: Option+Shift+,

Slide clip selection left one frame Windows: Alt+,

Mac: Option+,

Slide clip selection right five frames Windows: Alt+Shift+. 

Mac: Option+Shift+.

Slide clip selection right one frame Windows: Alt+.

Mac: Option+.

Action Keyboard shortcut

Nudge clip selection 5 frames to the left Alt+Shift+Left (Windows) Command+Shift+Left (Mac OS)

Nudge clip selection 1 frame to the left Alt+Left (Windows) Command+Left (Mac OS)

Nudge clip selection 5 frames to the right Alt+Shift+Right (Windows) Command+Shift+Right (Mac OS)

Nudge clip selection one frame to the right Alt+Right (Windows) Command+Right (Mac OS)

http://en.wikipedia.org/wiki/L_cut
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Trim mode interface
The Program Monitor switches some of its buttons and the user interface to show a simplified 2-up display when in 
trim mode. It switches back to the standard Program Monitor configuration when exiting trim mode.

Within the Program Monitor, the video plays in a 2-up configuration, temporarily expanding and covering both left 
and right sides with a single video view. The trim buttons and shift counters are placed directly below the video. All the 
sequence's video tracks are composited together and the audio heard during playback is all of the sequence's audio 
tracks mixed together. The playhead loops in the Timeline during playback so that you can see the range of time that is 
being played.

A Outgoing edit point  B Incoming edit point  C Trim type Indicator  D Outshift counter  E Trim backward 5 frames  F Trim backward  G Add 
default transition  H Trim forward  I Trim forward 5 frames  J Inshift counter  

Entering trim mode
Prior to entering trim mode, a good strategy is to select one or more edit points with a trim tool in the Timeline. These 
selected edits remain intact once you enter trim mode. You can also enter trim mode without selecting edits ahead of 
time.

To enter trim mode, do one of the following:

• Choose Sequence > Trim Edit (or press the Shift + T key).

If there is an active edit point selection, the playhead moves to the nearest selected edit point. If there is no edit point 
selected, then the playhead automatically moves to the nearest edit point on the targeted tracks. Edit points are selected 
on the targeted tracks with the trim type set to a rolling edit regardless of the currently active tool. If the Program 
Monitor is already in trim mode, then press the Shift + T key to toggle out of trim mode.

• Double-click an edit point with the Selection , Ripple Edit , or Rolling Edit  tools present in the Tools 
panel.

• Shift-select, or marquee­-select one or more edit points with the Ripple Edit, or Rolling Edit tools, moving the 
playhead to the nearest selected edit point and setting the Program Monitor to trim mode with the tool's trim type.

You can now trim clips in trim mode. To begin trimming, see Reviewing trims.

 

When double-­clicking an edit point that has already been selected, be sure to use the same tool and same modifier keys 
that you used to initially select the edit point, since the first click reselects the edit point based on the standard selection 
rules. The Program Monitor appears in trim mode automatically.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_31
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In the Timeline, you can select additional edit points within the same sequence and remain in trim mode. You can also 
make changes in the Timeline such as zooming in/out, scrolling, or changing track height, and remain in trim mode. If 
you are already in trim mode, you can use the keyboard shortcuts for Go to Next Edit Point and Go to Previous Edit 
Point and select new edit points and remain in trim mode. If you are not in trim mode, then these shortcuts move the 
playhead rather than select edit points.

To exit trim mode, see Exit trim mode.

Reviewing trims
To review the currently applied trims while the edit point selection is still active and you are in trim mode, press the 
Play button, or the Spacebar. The playback loops around the current edit point selection, playing from a specified 
pre­rolling time before the first edit point and ending a specified postrolling time after the last edit point. The prerolling 
and postrolling settings are set in Edit > Preferences > Playback (Windows), or Premiere Pro > Preferences > 
Playback (Mac OS).

Preferences

To stop playback, press the Play button or keyboard shortcut again, and the playhead is moved to the selected edit point 
nearest wherever you stop.

J-K-L dynamic trim
When in trim mode, you can use combinations of the three shuttle keyboard shortcuts (J-K-L) to play the clips and 
perform a trim based on the location of the playhead when playback stops. For details about using keyboard shortcuts 
for shuttling, see Using the J, K, and L keys to shuttle video.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_34
http://help.adobe.com/en_US/premierepro/cs/using/WS52A45F55-4237-480c-86F0-9A3869DBEF57.html#WSde116ea917a21f3e5134c223133a3135af9-8000
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The type of the edit point at the playhead is used to determine which side is played. For Ripple Out or Trim Out, the 
left side view is played. For Ripple In or Trim In, the right-side view is played. For a rolling edit, both sides are played.

If you reach the media limit of the trim (no more heads or tails), playback pauses but the trim is not performed until 
you explicitly stop playback. This technique allows you to play back or single­-step or shuttle in the opposite direction 
until you find the exact frame for the trim.

 

You can dynamically trim footage one frame at a time using J-K-L shortcuts. First select the edit point, then press the K key, 
and then tap either the J, or the L keys.

Refining Trims in trim mode
While playing in trim mode using Play, which begins playback in a loop, you can make further refinements to the 
selected edit points using buttons or keyboard shortcuts. Each time the loop plays back footage, you can modify the 
trim by clicking buttons, or pressing shortcuts. Each trim you perform is immediately committed to the sequence. The 
edits update in the Timeline, although the resulting change only appears in the Program Monitor on the next loop. 
Continue to adjust and review the edit until you are satisfied with the trim. 

Move on to trimming the next edit point by using the Go to Next Edit Point or Go to Previous Edit Point shortcuts (the 
up arrow, and down arrow keys), or stop playback, if you have finished.

Use the following techniques to refine your trim:

• Use the Trim Forward and Trim Backward buttons to trim by one frame at a time. The keyboard shortcuts for 
trimming forward or backward by one frame at a time are as follows:

• Press Ctrl+Left to trim backward. Press Ctrl+Right to trim forward (Windows).

• Press Option+Left, to trim backward. Press Option+Right to trim forward (Mac OS).

• Use the Trim Forward Many and Trim Backward Many buttons to trim by multiple frames at a time. The keyboard 
shortcuts for trimming forward or backward by multiple frames at a time are as follows:

• Press Ctrl+Shift+Left to trim backward. Press Ctrl+Shift+Right to trim forward (Windows).

• Press Option+Shift+Left, to trim backward. Press Option+Shift+Right to trim forward (Mac OS).

• Use the numeric keypad "+" or "-" offset entry to trim by the specified numeric offset.

• Use the Apply Default Transitions to Selection button to add the default audio and video transitions to the edit point.

• Use the Edit > Undo and Redo menu commands or shortcuts to change the trims during playback.

 

A typical editing workflow would be to first assemble the sequence using insert and overwrite edits. Then, refine your trims 
by moving from one edit to the next in trim mode, using shortcuts.

Trim tools in trim mode
Within the trim mode interface, and when playback is paused, use any trim tool, including the Selection tool, to drag 
across a clip to trim. If you drag over either clip, a ripple trim is performed. If you drag between the two clips, a rolling 
trim is performed. If you drag the Selection tool with the Ctrl key (Windows), or Command key (Mac OS) held down 
on the outgoing clip, a regular trim is performed on that side of the edit. If you drag with the same modifier key held 
down on the incoming clip, a regular trim is performed on that side of the edit.
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The behavior of dragging across clips in trim mode on the edit point is the same as it is with the trim tools in the 
Timeline. Dragging to the left trims backwards, and dragging to the right trims forward.

Exit trim mode
Trim mode requires that at least one edit point is selected and that the playhead is positioned at one of the selected edit 
points. Any action that clears the edit point selection or moves the playhead away from an edit point exits trim mode.

To exit trim mode, do one of the following:

• Click the Timeline.

• Use the Sequence > Trim Edit menu command, or press the Shift + T key.

• Close the Program Monitor with a menu item, keyboard shortcut, or workspace panel operation.

• Scrub the playhead, or use any other Timeline or Program Monitor navigation command that moves off a selected 
edit point such as Step Forward or Step Backward.

• Select or drag clips, or select or change any other object in the Timeline.

• Switch focus to another sequence.

Keyboard shortcuts for trim mode
• The Play/Stop Toggle keyboard shortcut starts or stops the playback. It is available when you are in trim mode, and 

defaults to the Spacebar key.

• Use the Trim Forward and Trim Backward shortcuts to trim by one frame at a time.

• Use the Trim Forward Many and Trim Backward Many shortcuts to trim by the Large Trim Offset frames at a 
time (the default is set to five frames). The Large Trim Offset value can be changed in Edit > Preferences > Trim 
(Windows) or Premiere Pro > Preferences > Trim (Mac OS).

Trimming and the History panel
The History panel shows each trim adjustment as an individual entry, whether using the keyboard, clicking one of the 
buttons or using J-K-L shortcuts. Entering or exiting trim mode does not change the entries in the History panel, so 
you can still undo one or more of the trim adjustments that were made during any trim mode session.
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History panel

Slip and slide edits in trim mode
Since more than one trim edit point can be selected on a single track, it is possible to set up slip and slide edits by 
choosing a pair of opposing ripple edit points on the same track. After the edit points are set up, you can use keyboard 
shortcuts to complete the trim either in the timeline, or trim mode. Edit points can be Shift-selected to slip and slide 
multiple clips at the same time, as well.

Slip edit in trim mode
For details about slip edits with the Slip tool, see Make a slip edit.

To slip an edit using keyboard shortcuts, do the following:

1 Select the Ripple Edit tool.

2 Click the edit points at the In and Out point of the clip. Choose a Ripple In, followed by Ripple Out.

3 Enter trim mode by pressing Shift + T. 

4 Perform a slip edit while looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or 
use the numeric keypad.
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Slide edit in trim mode
For details about slide edits with the Slide tool, see Make a slide edit.

To slide an edit in trim mode, do the following:

1 Select the Ripple Edit tool.

2 Click the edit points at the In and Out point of the clip. Choose a Ripple Out, followed by Ripple In.

3 Enter trim mode by pressing Shift + T. 

4 Perform a slide edit while looping playback.

You can also use this technique in the Timeline. Press the keyboard shortcuts for Trim Forward or Trim Backward, or 
use the numeric keypad.

Asymmetrical trimming
Asymmetrical trimming can be performed in both the Timeline and in trim mode. An asymmetrical trim is when a 
combination of Ripple In and Ripple Out edit points are selected on different tracks with one edit point selected per 
track. If there is more than one edit point selected per track, all edit points move in the same direction.

The duration of the trim is the same on all tracks for each asymmetrical trim operation, but the direction that each edit 
point trims left or right may be different.

• The primary direction of the trim determines the primary edit point. The primary direction of trim is determined 
by clicking a tool, using a keyboard shortcut, or clicking a button, and is the same on all tracks for each edit point 
that matches the primary trim type.

• The edit points that do not match the primary edit point type trim in the opposite direction. See Specifying Primary 
Direction for Asymmetrical Trims in the Timeline for details about how the primary edit point for an asymmetrical 
trim is determined.

Notice that the direction of the shifting of the trailing clips left or right are the same on all tracks, which help to keep 
all tracks in sync. This shifting is due to the fact that the tail of the trimmed clip moves in a different direction for a 
Ripple In versus a Ripple Out edit point.

For example, if you drag an edit point to the right by ten frames with the Ripple Edit tool, then ten frames are added 
to the other edit points that are set up as a Ripple Out points. Conversely, ten frames are subtracted from edit points set 
up as Ripple In points.

Note: These edit points do not actually move, but reveal more of the head material of the clip. Trailing clips on all tracks 
shift to the right by ten frames.

Combinations of Trim In and Trim Out trims are not considered asymmetrical even if the side of the edit point differs, 
since the movement of the edit point is always in the same direction and there is no shifting of trailing clips.

Specifying Primary Direction for Asymmetrical Trims in the Timeline
For asymmetrical trims using the mouse in the Timeline, the primary direction is applied to the edit point that is 
dragged. If you select and drag an edit point, it determines the direction and the primary trim type. For example, if you 
click the mouse to set up a Ripple In trim on Video 1 and drag to the left, then all the Ripple In edit points that are 
selected on any track trim to the left and all the Ripple Out edit points trim to the right.

http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_38
http://helpx.adobe.com/en/premiere-pro/using/trimming-clips1.html#main-pars_header_38
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When using keyboard shortcuts for timeline trimming, the primary trim type is used from the previous mouse drag or 
trim mode operation, if the edit point is still selected. If the edit point is no longer selected (or you never used the mouse 
or trim mode to trim with the primary type), then the edit point on the highest­-numbered video track with a selected 
edit point, or the lowest­-numbered audio track if only audio has selected edit points, is used as the primary type. Its 
direction is specified by the particular keyboard shortcut.

• To preview the edit once, click the Play Around button .

• To preview the edit repeatedly, enable the Loop button  and then click the Play Edit button.

Create special clips (synthetics)

Create a counting leader
If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a 
projectionist verify that audio and video are working properly and are synchronized. You can create and customize a 
universal counting leader to add to the beginning of a project. The leader is 11 seconds long.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Universal Counting 
Leader.

2 In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate 
to match these same settings for the sequence in which you will use the counting leader. Click OK.

3 In the Universal Counting Leader Setup dialog box, specify the following options as needed:

Wipe Color Specifies a color for the circular one-second wipe area.

Background Color Specifies a color for the area behind the wipe color.

Line Color Specifies a color for the horizontal and vertical lines.

Target Color Specifies a color for the double circles around the numeral.

Numeral Color Specifies a color for the countdown numeral.

Cue Blip On Out Displays a cue circle in the last frame of the leader.

Cue Blip On 2 (Also referred to as a two-pop) Plays a beep at the two-second mark.

Cue Blip At All Second Starts Plays a beep at the beginning of every second during the leader.

4 Click OK.

 

You can customize a counting leader clip by double-clicking it in the Project panel.

Create color bars and a 1-kHz tone
You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio 
equipment.

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Bars And Tone.
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2 In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match these 
same settings for the sequence in which you will use the bars and tone. Click OK.

Note: 

Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is -12 dB referenced 
to 0 dBFS. You can customize the tone level to match your audio workflow by choosing Clip > Audio Options > Audio 
Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default gain level for new clip 
instances. If you select a clip in a Timeline panel, you change the level for that clip instance only.

Franklin McMahon created this video tutorial on synthetic media: transparent video, color bars and tone, and color 
matte on the Layers Magazine website.

Create HD color bars and a 1-kHz tone
Premiere Pro has HD color bars that comply with ARIB STD-B28 standard for calibrating video output. Synthetic 
media also include a 1-kHz tone.

For HD bars and tone, do the following:

1 Choose File > New > HD Bars and Tone.

2 A dialog launches with settings based on the existing sequence. Change settings, or click OK to accept the settings.

Create black video
Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, 
you can also create clips of opaque black video for use anywhere in a sequence. A black video clip behaves as a still 
image. To create a clip of a different color, use a color matte. (See Create a color matte.)

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Black Video.

2 If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these 
settings for the sequence in which you will use the black video clip. By default, the duration of the new clip is set to 
five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the 
Preferences dialog box. For more information, see Change the default duration for still images.

Create a color matte
1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Color Matte.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the 
sequence in which you will use the color matte. Click OK.

3 In the Color Picker, select a color for the color matte, and click OK.

Create a transparent video clip
Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you 
want to apply an effect that generates its own image and preserves transparency, such as the Timecode effect or the 
Lightning effect. Think of Transparent Video as “Clear Matte.”

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel. For example, 
these are some of the effects you can use with a transparent video clip:

• Timecode

http://layersmagazine.com/creating-synthetic-media-in-adobe-premiere.html
http://help.adobe.com/en_US/premierepro/cs/using/WS232E8963-856B-428d-BB3D-E499389465E2.html
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• Checkerboard

• Circle

• Ellipse

• Grid

• Lightning

• Paint Bucket

• Write-On

1 In the Project panel, click the New Item button at the bottom of the Project panel and choose Transparent Video.

2 In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the 
sequence in which you will use the transparent video. Click OK.

3 From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you 
want, and apply an effect to it.

Some third-party lens flares and other effects that carry an alpha channel work with transparent video.

Working with offline clips
An offline clip is either a clip that has been unlinked from its source file, or a logged clip that you still have to capture. 
Offline clips contain information about the source files they represent, and they give you flexibility when actual files 
are not available. If an offline clip appears in a Timeline panel, “Media Offline” appears in the Program Monitor and in 
the track.

When you log clips from a tape, Premiere Pro automatically creates offline clips containing the exact information 
required to capture the clips later. You can also create offline clips manually. Use offline clips in situations such as the 
following:

• Clips are logged but not yet captured. Because offline clips behave like captured clips, you can organize the logged 
offline clips in the Project panel. You can even lay out sequences with them in a Timeline panel before the offline 
clips are captured. When the offline clips are captured (or located, if they are already captured but missing), they 
replace the corresponding offline clips.

• You want to capture logged clips using device control or batch capturing. In Premiere Pro, a batch-capture list is a 
set of offline clips; selecting specific offline clips sets them up for batch capturing.

• You want to recapture clips used in the project. Recapturing clips requires making the online clips offline by using 
the Make Offline command.

• A source file is unavailable when you open a project, so that Premiere Pro can’t locate it automatically and you can’t 
locate it manually. Premiere Pro provides Offline and Offline All buttons in this case.

Note: 

 Online and offline clips in Premiere Pro are not related to the concepts of online and offline editing.

Create an offline clip
You can create an offline clip, that is, a placeholder clip for footage you capture later.

1 In the Project panel, click the New Item button at the bottom of the panel and choose Offline File from the menu.

The Offline File dialog box opens.
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2 For Contains, select whether you want to capture Video, Audio, or Audio And Video from the source footage.

3 For Audio Format, select the format that matches the audio format of your source footage: Mono, Stereo, or 5.1.

4 For Tape Name, type the name of the tape containing the source video for the offline clip.

5 For File Name, type the name of the file as you want it to appear on disk when you capture it using Premiere Pro. If 
you’re creating an offline clip for a source file that is captured but isn’t on your computer yet, type the name of that 
file.

6 Fill in Description, Scene, Shot/Take, and Log Note as needed.

7 Enter the timecode for the Media Start and Media End points. Set these points for the entire untrimmed clip, 
including any extra handle frames you’ll need for editing and transitions.

Note: 

To be eligible for capture, an offline clip must contain at least a tape name, filename, and Media Start and Media End 
settings.

It is not possible to create an offline merged clip from scratch.

Edit an offline clip
You can edit an offline clip. You can give it new start and end points, tape name and filename, and a new audio format. 
You can specify whether it contains audio only, video only, or audio and video. When an edited offline clip is placed in 
sequences, it retains the updated settings. These updated settings also are used for subsequent batch capture.

1 Do one of the following in a Project panel:

• Double-click the offline clip,

• Select the offline clip. Then choose Clip > Edit Offline.

 

You can assign a keyboard shortcut to the Clip > Edit Offline command.

The Edit Offline File dialog box opens.

2 Edit settings as needed, and then click OK.

Note: 

You cannot edit ‘contains’ or ‘audio format’ for an offline clip if it is located in the timeline.

Relink an offline clip
You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was 
made. The linked source file appears anywhere the offline clip is used in a project. It is possible, for example, to edit an 
online clip in a sequence, make its source offline, and link the offline clip to another source file. The new source appears 
in the sequence wherever the original one did.

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a 
still-image sequence different from its original source file. Instead, import new still-image sequences, and place them 
into timelines manually.

You can link an offline clip containing audio to a source file containing no audio. Premiere Pro deletes the audio track 
in all instances of the relinked clip from the project.

Note: 
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To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For example, 
if the offline clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1 In the Project panel, select one or more offline clips.

2 Choose Project > Link Media.

3 Select the source file, and click Select.

Note: 

If you selected more than one offline clip, the Link Media To dialog box appears in turn for each clip you selected. The 
title bar of the dialog box gives the filename for each offline clip. Relink the correct source file to each offline clip. If all 
of the offline clips selected point to media in the same folder, the Link MediaTo dialog asks for the first file, then links 
the selected offline clips to all the files in the same folder as the file selected. If you link to a file from a different project, 
and if that project has the same folder structure and folder names as the first project, the Link Media To dialog box asks 
for the first file, and then links the selected offline clips to all the files in the other project.

4 (Optional) If you selected a source file containing no audio to link to an offline clip containing audio, the Media 
Mismatch dialog box appears. Do one of the following:

• To delete the audio track from all instances of the offline clip from the project click OK.

• To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.

In the Project panel, you can choose Clip>Make Offline for any merged clip. When making any merged clip offline, all 
component clips will also be become offline. However, you can use the Relink command to link to the desired tracks, 
while leaving others offline.

Convert an online clip to an offline clip
1 In the Project panel, select one or more online files.

2 Choose Project > Make Offline.

3 Select one of the following options:

Media Files Remain On Disk Makes the selected files offline in the project but doesn’t erase the source files from the 
disk.

Media Files Are Deleted Makes the selected files offline in the project and erases the source files from the disk.

Note: 

If you recapture a clip using the same filename as a file remaining on disk, the original file is replaced. To preserve 
original clips without changing their names, move them to another folder or disk, or specify different filenames for the 
clips you recapture.

Relinking offline media 
When an imported clip is moved, renamed, or deleted outside Premiere Pro, the clip becomes an offline clip. Offline 
clips are represented by the 'Offline Item' icon in the project panel, and “Media Offline” appears in the timeline 
sequence, Program Monitor, and elsewhere as follows:
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Offline Clips displayed in the Project panel

Offline media displayed in the Timeline and Program Monitor

Premiere Pro helps you locate and relink offline media by using the Link Media and Locate File dialog boxes. When 
you open a project containing offline media, the Link Media workflow lets you locate and relink the offline media, 
bringing them back online for use in your project.
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For more information on offline files, see Working with offline clips.

Locating and linking offline files
When you open a project with missing media files, the Link Media dialog box gives you visibility into files that have 
broken links and helps you locate and link your files quickly.

The Link Media dialog box displays the clip name used in the project, as well as the linked filename of the media. The 
Link Media dialog box also displays the complete path of folders that stored the offline media.

For example, when you import a clip into a project for the first time, the clip uses the media filename by default. Later, 
even if you rename the clip, Premiere Pro can help you locate the clip even if the media file is offline. Depending on 
how you want to handle the offline files, you can specify the required search criteria and Match File properties.

Match File Properties

To help effectively locate missing media, you can select properties like File Name, File Extension, Media Start, and 
Tape Name. You can also select metadata properties like Description, Scene, Shot, and Log Note.

When you click Locate, the Locate File dialog box displays matches depending on the selected Match File Properties. 
Therefore, to match and link media, you need to select at least one property under Match File Properties.

 

 

The combination of Match File Properties that you select should uniquely identify each media file from the set of files being 
relinked.

Relink offline media automatically
Premiere Pro automatically finds and links offline media where possible. In the Link Media dialog box, the Relink 
Others Automatically option is selected by default. 

http://help.adobe.com/en_US/premierepro/cs/using/WSd79b3ca3b623cac9-5dacca1512743f7a833-8000.html
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Note: 

Premiere Pro tries to relink the offline media with as little user-input as possible. If Premiere Pro can automatically relink 
all missing files when opening the project, you do not see the Link Media dialog box.

The Align Timecode option is also checked by default to align the media file's source timecode to the clip being linked.

If you don't want to link all of your media, do one of the following:

• Select some files and click Offline. Only the selected files are made offline.

• Click Offline All. All the files excluding the files that have already been located are made offline.

• Click Cancel. All the files listed in the Link Media dialog are made offline.

At any point later, you can open the Link Media dialog box and relink the offline clips in your project by doing one of 
the following:

• Select the offline clip in the Timeline, and select Clip > Link Media.

• Right-click or Ctrl-click the clip in the Timeline, and select Link Media from the context menu.

Manually locate and relink offline media
You can manually find and reconnect the media that Premiere Pro is unable to automatically relink. To do so, in the 
Link Media dialog box, click the Locate button.

The Locate File dialog opens with the closest existing directory showing up to three levels. If no exact match is found, 
the directory is displayed considering where the file should have been, or the same directory location as the previous 
session.

The Locate File dialog displays the file directory listing using the Media Browser user interface by default.

Locate File dialog box

Note: 

If you want to locate the files using your computer's file browser, deselect Use Media Browser To Locate Files in the Link 
Media dialog box.
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You can manually search for a file within the Locate File dialog by clicking Search. Looking at the Last Path can help 
you locate the exact missing file easily and quickly.

 

You can edit the Path field. If necessary, you can copy the full path or a segment of the path from the Last Path string, and 
paste it into the Path field. This option is especially useful to quickly help locate the path to the missing file.

To help you narrow down your search results, the Locate File dialog also provides you with advanced filter options, like 
displaying specific file types and selecting Display Only Exact name Matches. In addition, you can switch from a list 
view to a thumbnail view for a visual confirmation of a specific media file.

Project-based tutorial

How to import and relink media

Follow this project-based tutorial to learn how to get your video, audio, images, and other assets into Premiere Pro. 
Learn how you can easily find them again if they move or get renamed.

Source patching and track targeting
Adobe® Premiere® Pro lets you use source patcher presets to control insert and overwrite operations on your clips. This 
feature simplifies the edit workflow, without taking away your ability to overwrite an empty gap.

Premiere Pro decouples source indicators from target tracks. Premiere Pro uses Source track indicators for the Insert 
and Overwrite operations. It uses track targets for Paste, Match Frame, Go To Next/Previous Edit, and other edit 
operations.

https://helpx.adobe.com/premiere-pro/how-to/premiere-import-relink-media.html
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Using source patchers and source track indicators
Source patchers have three states: On, Off, Black/Silent. One patch is displayed for each video and audio track for the 
item in the Source monitor.

• When an item is in the On state, the corresponding track is included in an edit operation.

• When the track is in the Off state, edit changes are not reflected in the track.

• When the track is in the Black/Silent state, a gap appears on the track instead of placing the source material.

Single-click a source indicator to toggle between the On and Off states. Press the Alt key to toggle to the Black/Silent 
state. Press Alt + Shift to apply the operation to all source indicators of the same media type.

You can drag an assigned source track indicator and assign it to another track:

• If the source track indicator is disabled, dragging it enables the indicator.

• If the source track indicator is enabled already, dragging the indicator doesn't change its state.

• If the destination track has another source track indicator, the two indicators swap tracks.

You can drag source indicators of the same type (audio or video) simultaneously while maintaining the relative vertical 
spacing between the two. Press Shift while you click and then drag an assigned source track indicator.

• If you click an empty source track indicator, the closest indicator above moves down to the track. If there is no 
indicator above, the closest indicator below moves up to the track.

• If you press Alt/Opt while clicking an empty source track indicator, the closest indicator below moves up to the 
track. If there is no indicator below, the closest indicator above moves down to the track.

When there aren't enough tracks to display the source tracks, the last clip track contains a + icon in the source indicator 
column. If you click the icon, new tracks are added to match the source.

Synchronizing audio and video with Merge Clips
Premiere Pro provides a method for synchronizing audio and video called Merge Clips. This function streamlines the 
process by which users can sync audio and video which have been recorded separately (a process sometimes called 
double-system recording). You can select a video clip and sync it with up to 16 channels of audio by using the Merge 
Clips command. Clips which make up the merged clip are referred to as component clips.

Clips can be merged by group selecting them in the either the Project panel or the Timeline. The Merge Clips command 
may be invoked via either the Clip menu or a contextual menu. It is a contextual command, so more than one clip must 
be selected in order to enable it.

You can merge one or multiple audio clips to a single video or AV clip. The total number of audio tracks permissable 
in a merged clip is 16, including any combination of mono, stereo or surround 5.1 clips. A single mono clip counts as 
one track, a single stereo counts as two tracks, a 5.1 clip counts as six tracks.

Note: 

Creating a merged clip does not replace or alter the source clip(s).

Merge clips in the Project panel
To merge clips in the Project panel, do the following:

1 Select the video clip you wish to merge audio clips to. Note that you can have only one video clip in any merged clip.
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2 Shift or Control-click (Command-click for Mac OS) to select the audio-only clips you wish to merge with the video 
clip.

3 Do one of the following:

• Choose Clip > Merge Clips

• Right-click (Control-click for Mac OS), and then choose Merge Clips from the shortcut menu.

The Merge Clips dialog box launches. Choose from one of the following options for the point of synchronization:

• Based on the In point: For locating sync based on the In point, at the clap of the slate, for example.

• Based on the Out point: For locating sync based on the Out point, at the clap of the tail slate, for example.

• Based on matching timecode: For locating sync based on common timecode between the clips.

• Based on clip markers: For locating a sync point based on a numbered clip marker in the middle of the shot. This 
function is disabled unless all component clips have at least one numbered marker.

Click OK. Your merged clip will now appear in the Project panel, with a name that matches the video clip, or the top-
most selected audio clip (based on current sort order in the bin) if there is no video. “- Merged” is appended to the end 
of the new merged clip’s name. Users may rename this item, if necessary.

Note: 

You can merge audio-only clips with other audio-only clips; a video clip is not required for a merged clip. You can use only 
one clip containing video.  

Merge clips in the Timeline panel
To merge clips in the Timeline panel, do the following:

? Select the clips (if they are not already selected), and then do one of the following:

• Drag the component clips into the Project panel.

• Choose Clip > Merge Clips.

The Merge Clips dialog box launches.

? Click OK. Your merged clip will now appear in the Project panel.

Note: 

Clips that are merged in the Timeline are synchronized from Clip Start for each component clip. To merge clips based on 
Clip End, Timecode, or Numbered Marker, use the synchronize function prior to merging the clips.

Synchronize clips in the Timeline panel
Synchronizing clips aligns multiple clips in the Timeline panel. After synchronizing the clips, you can create a merged 
clip.

To synchronize clips in the Timeline panel, first edit the clips into the Timeline panel, and then do one of the following:

• Align the clips manually by dragging them into place until they are synchronized.

• Align the clips using the Synchronize function. To do so, do the following:

1 Select the clips you wish to synchronize.

2 Choose Clip > Synchronize.
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The Synchronize dialog box launches. Choose from one of the following options for the point of synchronization:

• Based on the Clip Start

• Based on the Clip End

• Based on matching timecode

• Based on clip markers

Click OK. Your clips are now synchronized.

Editing with merged clips
In general, working with merged clips is much like working with any other clip. There are some workflow differences 
worth noting, however.

Editing merged clips with gaps into the Timeline
Merging clips affects their behavior when you're editing them into the timeline: specifically, if the clips contain “gaps” 
in their component structure.

When there is another component clip available If an In or Out point is marked in a gap in the audio or video, and 
there is another component clip available above or below that gap, Premiere Pro uses a track for the gap when you're 
adding the merged clip to the Timeline.

When no component clip is available Note that it is possible to merge audio and video and have places in the merged 
clip where there is no other component clip in the gap. If you have marked an In or Out point in a gap, you'll receive a 
warning that states, “Invalid edit. No media present in source clip’s marked In/Out range” when you try to add the 
merged clip to the Timeline. The “no drop” icon will appear if you attempt to drag and drop the merged clip into the 
Timeline.

Note: 

Black will play for any gap in the video. Silence will play for the gap in audio, unless there is another component audio clip 
available on another track.  

Trimming merged clips
Trimming merged clips is much like trimming any other clip, with the following exceptions:

• During trimming, the trim is applied equally to component clips, preserving any offsets.

• To trim the edge of a single component clip, users can temporarily break sync by holding down the Alt/Option 
modifier while dragging.

• When trimming individual component clips, snapping occurs at the ends of other component when snapping is on.

• Normal trimming rules apply; a merged clip can only be trimmed to the point where there is at least one frame 
remaining in any of the component clips.

Merged clips and the Metadata panel
When a merged clip is created, the metadata for each of the component clips is copied into the Metadata panel. There 
are some differences for displaying metadata for a merged clip. They are as follows:

Viewing metadata You can view the metadata a single component clip. To view the metadata for a component clip, 
choose the clip name from the File popup menu. Its metadata will appear in the metadata panel.
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Entering metadata You can enter metadata to a component clip or for the entire merged clip. 

• Set the File popup menu to the component clip you wish, and then enter metadata for the clip.

• Set the File popup menu to All Files, and then enter metadata for the merged clip. Any data entered into a property 
will be entered into the XMP for each of the component files that make up the merged clip.

Note: 

The All Files display acts like a multiple clip selection: it's displayed when the property values don’t match across the 
selection. As with a multiple selection, when the display mode is set to All Files, any data you've entered into a property will 
be entered into the XMP of each component file that makes up the merged clip.  

Use timecode from an audio master clip to create a merged clip  
You can use the timecode from an audio master clip when you create a merged clip. You can also choose to omit the 
source camera audio when creating a merged clip.

Do the following:

1 Select the video clip and the audio clip that contains timecode.

2 Choose Clip > Merge Clips.

3 In the Merge Clips dialog box, do one of the following:

• To use timecode from an audio master clip to create a merged clip, select the “Use Audio Timecode from Clip” check 
box. Then choose the audio track you want to synchronize video with from the pop-up menu.

• To delete source camera audio from a clip, sele ct the “Remove Audio from AV Clip” checkbox.

      4.  Click OK.

Merged Clips limitations
Several limitations apply when you're working with merged clips:

• The Replace Footage command does not work.

• Attaching Adobe Story scripts, and then analyzing speech to text is not supported. Note: If you attach an Adobe 
Story script to an audio clip prior to merging, then you can analyze speech to text after merging them. Select either 
“All Files or the audio clip containing the script from the File pop-up menu in the Metadata panel, and then click 
the Analyze button. 

• Full audio channel mapping control in the merged clip is not supported.

• Merged clip audio results in mono track audio only. Final Cut Pro XML and AAF interchange formats are not 
supported.

• Auto-sync using audio waveforms, free-run timecode, time-of-day timecode, AUX timecode, or separate audio 
timecode is not supported.

• Reveal in Adobe Bridge is not supported.

• Once created, the merged clip cannot be re-synchronized, or adjusted. To re-snyc or adjust your clips, make a new 
merged clip.

• Adjusting contents of a merged clip is not supported. However, if a particular component clip is deleted, the merged 
clip may be relinked.

• Merged clips or parts of previously merged clips can't be used to remerge or make a new merged clip. Only 
component clips may be used to create a merged clip.
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Modifying clip properties with Interpret Footage
You can modify the properties of a clip by selecting options in the Interpret Footage dialog box.

• For more information about using the Frame Rate options, see Change the frame rate of clips.

• For more information about using the Field Order options, see Change the field order of a clip.

• For more information about using the Alpha Channel options, see Alpha channels and mattes.

Interpret footage
1 In the Project panel, right-click (Windows) or Ctrl-click (Mac OS) the clip for which you want to change a property.

2 Select Modify > Interpret Footage.

3 Select the options desired, and click OK.

Andrew Devis has provided a video tutorial on Interpreting Footage on the Creative COW website.

Undo, history, and events

Undo command
In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo 
only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a 
window.

? Do one of the following:

• To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes 
made to the project in any Premiere Pro panel.)

• To jump to a specific state of the project since the project was opened, select an item in the History panel.

• To undo all changes made since the last time you saved the project, choose File > Revert.

• To undo changes made before the last time you saved a project, try opening a previous version of your project in 
the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside the 
Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.

• To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.

• To close a dialog box without applying changes, click Cancel.

• To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect 
Controls panel.

History panel
Use the History panel to jump to any state of the project created during the current working session. Each time you 
apply a change to some part of the project, the new state of that project is added to the panel. You can modify the project 
from the state you select. History states aren’t available for actions within the Capture panel.

http://library.creativecow.net/devis_andrew/Interpreting-Footage-Premiere-Pro/1
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The following guidelines can help you with the History panel:

• Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself 
and so are not added to the History panel.

• After you close and reopen the project, the previous states are no longer available in the History panel.

• The oldest state is at the top of the list, and the most recent one is at the bottom.

• Each state is listed with the name of the tool or command used to change the project as well as an icon representing 
the tool or command. Some actions generate a state for each panel affected by the action, such as the Titler. Actions 
you perform in such a panel are treated as a single state in the History panel.

• Selecting a state dims those below it, to indicate which changes are removed if you work from the project at that state.

• Selecting a state and then changing the project removes all subsequent states.

? Do any of the following:

• To select a state, click the name of the state in the History panel.

• To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward 
from the panel menu.

• To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and 
click OK.

• To clear all states from the History panel, choose Clear History from the panel menu.

Events panel
The Events panel lists warnings, error messages, and other information you can use to identify and troubleshoot 
problems, particularly those associated with plug-ins and other components from third-party developers. 

An alert icon , , on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, and 
clearing the associated item from the Events panel removes the icon from the status bar.

1 Do either of the following:

• Double-click the alert icon in the status bar.

• Choose Window > Events.

2 Do any of the following:

• To learn more about an item in the list, select it and click Details.

• To clear the events list, click Clear All.

Event notification
In addition to the alert icon in the Events panel, a notification pop-up window appears in the lower right corner of the 
user interface. 

The notification appears for a few seconds, and the background color of the notification indicates the type of event. For 
example, error notifications have a Red background, warning notifications have a Yellow background, and 
informational notifications have a Blue background.

The notification pop-up window appears by default. If you want to turn it off, deselect Show Event Indicator under the 
General category in the Preferences dialog.
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Freeze and hold frames
Premiere Pro provides you several ways to easily freeze frames from a video clip.

You can use Frame Hold options, freeze a single frame for the entire clip duration (as if you imported the frame as a 
still image), or use the Time Remapping technique to freeze a portion of the frame.

Freeze video using Frame Hold options
Premiere Pro provides you rapid and efficient methods of capturing a still frame from a video clip by using Frame Hold 
options.

The Frame Hold options are designed to capture a still frame without creating any additional media or project items.

Add Frame Hold

1 Position the playhead at the desired frame you’d like to capture.

2 Select Clip > Video Options > Frame Hold. Or use the keyboard shortcut Cmd+Shift+K (Mac) or Ctrl+Shift+K 
(Win).

A still image of the current placement of the playhead is created in the Timeline. The still image that is added to the 
Timeline looks like the previous portion of the original clip without any change in name or color.

Insert Frame Hold segment

1 Position the playhead in the Timeline where you'd like to insert a freeze frame.

2 Select Clip > Video Options> Insert Frame Hold.

The clip at the Playhead position is split and a two-second freeze frame is inserted. You can then trim the inserted freeze 
frame to any length.

Export a still frame
Use the Export Frame button to create a still image (freeze frame) from a movie clip.

The Export Frame button in the Source Monitor and Program Monitor lets you quickly export a frame of video 
without using Adobe Media Encoder.

1 Position the playhead at the desired freeze frame in a clip or sequence that you want to export.

2 Click the Export Frame button. The Export Frame dialog box opens with the name field in text edit mode. The 
timecode of the frame from the original clip is appended to the still image clip’s name. For example, 
ClipName.00_14_23_00.Still001.jpg

Premiere Pro creates a still image file on disk and reimports it into the project by default, adding a new project item. 
You then have to manually edit the still image clip into a sequence.

 

Still images appear in Lavender color in the Timeline, letting you easily distinguish the imported clip from the original.

Freeze a video frame for the duration of a clip
You can freeze on the clip’s In point, Out point, or at marker 0 (zero), if present.

1 Select a clip in a Timeline panel.
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2 To freeze a frame other than the In or Out point, open the clip in the Source Monitor, and set Marker 0 (zero) to the 
frame you want to freeze.

3 Choose Clip > Video Options > Frame Hold.

4 Select Hold On, and select the frame you want to hold from the menu.

You can select the frame based on Source Timecode, Sequence Timecode, In Point, Out Point, or Playhead position.

5 Specify Hold Filters as necessary, and then click OK.

Hold Filters Prevents keyframed effect settings (if any are present) from animating during the duration of the clip. 
Effect settings use the values at the held frame.

Note: 

 If you set the hold frame on an In or Out point, changing the edit point doesn’t change the freeze frame. If you set the 
hold on Marker 0, moving the marker changes the frame displayed.

Freeze a frame for a portion of a clip using Time Remapping
1 In a Timeline panel, select Time Remapping > Speed from Clip Effect menu.

 

 The Clip Effect menu appears next to the filename of every clip in a video track. If the Clip Effect menu is not appearing, 
zoom in to the clip.

Choose Time Remapping > Speed from a video effect control

A horizontal rubber band that controls the speed of the clip appears across the center of the clip. The clip is shaded 
in contrasting colors above and below the 100% speed demarcation. A white speed-control track appears in the 
upper portion of the clip, just below the clip title bar.

2 Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe .

3 Ctrl+Alt-drag (Windows) or Option+Command-drag (macOS) the speed keyframe to the place at which you 
want the freeze frame to end.

Note: 

Be sure to drag the rubber band horizontally, not vertically as you do with other keyframes.

A second keyframe is created at the place where you dropped the keyframe. The inner half keyframes, the hold 
keyframes, take on a squared appearance as compared with regular speed keyframes. You cannot drag a hold 
keyframe unless you create a speed transition for it. Vertical tick marks appear in the speed control track to indicate 
the segment of the clip that is playing freeze frames.
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4 (Optional) To create a speed transition to or from the freeze frame, drag the left half of the speed keyframe on the 
left to the left, or the right half of the speed keyframe on the right to the right.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. The 
rubber band forms a ramp between the two halves, indicating a gradual change in speed occurring between them. 

After you create a speed transition, you can drag a hold keyframe. Dragging the first hold keyframe slips it to a new 
media frame on which to hold. Dragging the second only alters the duration of the held frame.

5 (Optional) To make the blue curve control appear, click the gray area in the speed control track between the 
keyframe halves.

6 (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 
control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

Working with captions

Captioning in Premiere Pro
Premiere Pro provides a set of captioning features that let you edit, create, and export captions in all supported formats.

You can import and display closed captions. You can also edit the text, color, background, and the timing. Once you are 
done editing, you can export the closed captions files as a "sidecar" file, embed them in a QuickTime movie or MXF 
file, or burn the captions into a video. 

Premiere Pro also supports importing open caption files that can be burnt in as subtitles.
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Create or edit captions

Captions panel in Premiere Pro
A Filter caption content  B Formatting toolbar  C Editable text blocks  D Add, delete caption blocks  E Import, export settings  

Create captions
You can create captions in Premiere Pro. You can add text, apply formatting, and specify position and color. For more 
information, see Add and edit subtitles and captions.

1 Do one of the following:

• Select File > New > Captions.

• Click the New Item button at the bottom of the Project Panel and select Captions from the pop-up list.

2 The New Captions dialog box appears displaying the video settings. Premiere Pro matches the caption video settings 
to the open sequence. 

Note: 

Ensure that the frame rate of the caption file that you are creating matches the frame rate of the sequence that you want 
to use it in.

3 In the New Captions dialog box, choose the appropriate caption Standard, Stream, and Timebase. 

http://helpx.adobe.com/en/premiere-pro/how-to/subtitles.html
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New Captions

4 Click OK. Premiere Pro adds a caption file in the Project panel.

Add text to captions
1 To open the Captions Panel, do the following:

• Double-click the caption file in the Project panel.

• Select Window > Captions.

2 In the Captions panel, type the caption text. Use the formatting tools to specify the position, change the text color 
and background color. You can also apply formatting effects such as underlining and italicizing.

3 To add more caption blocks, click Add Caption (+) in the bottom right-side of the Captions panel. To delete a 
caption block, select the caption block and click Delete Caption (-).

4 Drag the caption file onto the source sequence in the Timeline over the required source clip in the sequence.

Import and display captions
You can import files that have closed captions embedded in them, or closed caption "sidecar" files. You can import the 
files into your project by doing one of the following:

• Select File > Import to import embedded caption files or caption "sidecar" files.

• Import through the Media Browser using the file's context menu.

Display captions in the Source Monitor and Program Monitor
When you import caption clips into a project, the captions are displayed as caption blocks in the Captions panel.

To display the captions in the Source or Program Monitor, do one of the following:

1 To open the button editor, click "+" at the lower right of the Source Monitor or Program Monitor.

2 Add the Closed Caption Display button to the button bar by dragging it from the button editor. You can also assign 
keyboard shortcuts to this command.

3 In the Source or Program Monitor, click the wrench icon  and select ClosedCaptions Display > Enable.
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Displaying closed captions in the Source Monitor and Program Monitor

Important notes

• You can toggle captions display on and off.

• You can select the captioning standard for a caption clip loaded in the Source Monitor. In the Source or Program 
Monitor, click the wrench icon and select Closed Captions Display > Settings. For example, you can select CEA-
608 or CEA-708 closed captioning standards, and set the stream you want to display.

• A caption clip when linked to video behaves similar to a linked audio channel clip. The text clip is represented in the 
Timeline's source indicators, and can be enabled/disabled or linked to any video track like other video clips.

• The caption blocks in a caption clip are visible, along with End Of Caption (EOC) indicators that denote where the 
caption blocks begin and end.

Edit captions
Consider a scenario where you have a program that already contains closed captions. You may need to create a different 
version of the program, with a shorter duration.

To edit a caption file, do the following:

1 To edit in the Timeline panel, select the caption file. 

2 The Captions panel opens by default. If it does not, you can select Window > Captions to display the Captions 
panel.

3 In the Captions panel, you can make word-level edits of existing caption clips. You can also change the timing, 
duration and formatting, like, text alignment and color, from an intuitive user interface.

4 The text clips are also visible from the Timeline. From there, you can adjust the captions to be in proper sync with 
the media after trims, ripple deletes, and rearranging of segments.

Export captions
After you finish creating and editing caption files, you can export the sequence containing the captions through 
Premiere Pro or Adobe Media Encoder using the Export Settings dialog box. You can also export the sequence 
containing captions to tape using third-party hardware that supports closed caption encoding.
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Set default export settings for caption
You can define default settings for export by customizing the settings of a caption before you export it. They are used 
as defaults in the Captions tab of the Export Settings dialog box, under the option Create Sidecar File. You can 
overwrite them during export if you want to.

To set default export settings for a caption file, follow these steps:

1 Select Windows > Captions.

2 In the Captions panel, select the Export Settings button. The Caption Export Settings dialog box appears.

3 In the Caption Export Settings dialog box, set the Metadata Settings and the Time Code status.

Caption Export Settings

4 Once the settings have been set, click OK.

Export captions using Premiere Pro or Adobe Media encoder
1 Load a closed caption asset in the Source Monitor or select it in the Project panel. You can also have the Timeline 

panel in focus.

2 Select File > Export > Media.

3 In the Export Settings dialog box, specify the following options under the Captions tab.

Export Options Select one of the following export options:

• Create Sidecar File
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• Burn Captions Into Video

• Embed in Output File   

File Format To export the closed caption data, select one of the following file formats:

• Scenarist Closed Caption File (.scc)

• MacCaption VANC File (.mcc)

• SMPTE Timed Text (.xml)

• EBU N19 Subtitle (.stl)

You can also export closed caption data to an open caption file (SRT file format). This format is widely used to export 
captions to YouTube:

• SubRip Subtitle Format (.srt)

Note: 

The default option for NTSC regions is SMPTE Timed Text, and for PAL regions is EBU N19.

Frame Rate Depending on the format that you select, a list of supported frame rates is displayed in the Frame Rate 
pop-up menu. A default frame rate is chosen based on the known frame rate of the sequence that you are exporting.

4 To export the video with the caption data, click Export.

Handle embedded captions
Premiere Pro supports importing and decoding embedded captions in MOV and MXF files.

Importing media with embedded captions
You can import media containing embedded captions just like you would import any other media by selecting File > 
Import or by importing through the Media Browser. Premiere Pro imports the embedded closed caption data 
automatically into the project.   

For example, when you import a QuickTime clip that contains embedded captions, the captions are automatically 
imported. If a QuickTime clip has an accompanying "sidecar" caption file, then import the "sidecar" file just like you 
import any other file.

To detect and automatically import embedded caption data in a media file, select the Include Captions On Import 
check box under the Media section in the Preferences dialog box.
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Preferences

Note: 

Premiere Pro optimizes performance by scanning the media for caption data only for the first time you open that file. 
Premiere Pro does not re-scan for caption data when you open that file later.

Editing embedded captions
To edit an embedded caption file in Premiere Pro, follow the same steps as you do to create a separate caption file. When 
you edit an embedded caption file, the edits are applied only within the project and the source file is not modified.

Exporting media with embedded captions
While exporting, you can choose to keep the captions embedded or split the captions into a separate sidecar file.

• To export only the captions as a separate sidecar file, select the caption file in the Project panel, and choose File > 
Export > Captions.

• To export media with embedded captions, select the target sequence selected in the Timeline, and choose File > 
Export > Media. Premiere Pro opens the Export Settings dialog box.

• In the Export Settings dialog box, select the Format as either QuickTime or MXF. In the Captions tab, select the 
Export Options as Embed In Output File.

Note: 

“Wired” movies have hyperlinks embedded in the video. You cannot create “wired” movies on Premiere Pro. 
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Handle burned-in captions
Premiere Pro lets you burn in permanent captions into your video. It supports burning in both closed captions and 
open captions while exporting your video. Burned-in captions are always visible regardless of whether closed 
captioning is enabled on streaming device or not.

When you import SRT files and XML files that  have open caption data in them, Premiere Pro automatically converts 
these files to CEA-708 CC1 closed caption files. You can then edit these files and burn in the captions as subtitles while 
exporting using Premiere Pro or Adobe Media Encoder.

1 Select File > Export > Media.

2 In the Export Settings dialog box, go to the Captions tab.

3 Select  the Export Options  as Burn Captions Into Video.

4 To export the project, click Export.

Note: 

You cannot edit captions that are burned into the video.

Create captions using third-party applications
If you are using any third-party captioning applications to create captions, here is a typical workflow that you can 
follow:

Step 1: Export the sequence to a third-party captioning application

After you complete the video and audio editing in Premiere Pro, you export the sequence as a reference movie to a 
third-party Captioning application.

This movie can be sent to a Captioning service bureau or a Captioning specialist, where the movie is used as a reference 
to create a closed caption track from scratch. A third-party captioning application, like MacCaption from CPC, lets you 
create the closed caption track from scratch, and then encodes the closed captioning data in the necessary format.

Step 2: Import closed caption files into Premiere Pro

Once you receive the Closed Caption file from a third-party Captioning application, you can import the file into your 
project in Premiere Pro. Premiere Pro supports importing Closed Captioning files in .mcc, .scc, .xml, or .stl filename 
formats.

When you import a Closed Caption sidecar file into your project, a video-only clip is created containing the Closed 
Caption text blocks. You can make any further adjustments to the text blocks to keep it in sync with your media, as 
required.

A Closed Caption sidecar file contains multiple caption streams: for example, CC1, CC2. When such a clip containing 
multiple caption streams is added to a sequence, the Timeline shows separate track items for each stream. To switch 
among different caption streams, in the Captions tab, select a stream from the Caption Stream pop-up menu.

Step 3: Export the edited video

Once the closed captions are in sync with the media, you can export the edited video along with the Closed Caption 
file. You can export closed caption sidecar files and embedded QuickTime movies (QuickTime 608 captions) through 
Premiere Pro, and Adobe Media Encoder.
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Supported formats

Closed captioning
? Alternatively, you can also click Queue to send the sequence into the Adobe Media Encoder queue.

With QuickTime and MXF exports, you have the option of embedding captions in the video file or exporting them 
to a sidecar file.  

For more information, see Exporting Closed Caption files through Adobe Media Encoder.

Sidecar files

• SCC

• MCC

• XML

• STL

XML files

• W3C TTML (also known as DFXP)

• SMPTE-TT

• EBU-TT

 

For XML files, besides viewing the captions in the Captions panel, the captions are also viewable from a text editor.

Premiere Pro supports embedding into and decoding from the following file formats:  

• MOV

• DNxHD MXF Op1a

• MXF Op1a

Open captioning
Premiere Pro allows editors to create Open Captions, also known as subtitles, which are captions burned into the video 
stream (as opposed to Closed Captions which can be toggled on or off by the viewer). Users can create Open Captions 
or import caption formatted XML and SRT files. In the Captions panel, you can create caption blocks, add text, 
and change the text formatting (color, size, position, and background color).

You can convert single stream sidecar and embedded single stream files to Open Caption in Premiere Pro. It includes 
embedded MOV and MXF caption files. Using the value area next to Size you can make changes by mouse-down 
right/left interaction, or numerical input.

1 To create a caption, click the New Item icon  and select Captions from the  pop-up list. For more information, see 
Create Captions.

2 From the New Captions dialog box, under Standard, select Open Captions

http://helpx.adobe.com/en/media-encoder/using/whats-new-media-encoder.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/working-with-captions.html#Createoreditcaptions
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Open captions

3 To edit the caption, open the Caption window by selecting Window > Captions.

4 You can change the font type, style, size, and edge in the Captions window.

5 To change the text and background text box color of Open Captions, click the color picker to open the Color Picker 
window, or by clicking the Color Picker to the left of it. Choose a color and click ok. You can also click the 
Eyedropper tool next to it and select a color.

6 You can select the edge color and set the opacity of stroke outline using the mode button. 

7 You can also adjust the placement of the text on the Open Position Caption Block.

8 Opening Caption text automatically burns in to Video when placed in the Sequence and exported, similar to the 
behavior of Sequence, Titles. You can also use the track toggle output to control the Burn In of Open Captions.
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Edit open captions

Using EBU N19 Subtitles
If you're exporting a video that contains Teletext or Open Subtitling captions, you could set the metadata to sidecar .stl 
files so that the created sidecar file contains the wanted information.

1 Select Captions > Export Options > Create Sidecar File

2 Select File Format>.stl. 

Using EBU N19 Subtitle files 

3 You can view the various metadata options now. 

4 Change the metadata as per your requirement before exporting the video.
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Chapter 6: Graphics, titles, and Motion 
Graphics templates

Create titles and motion graphics
Note: 

You can also use the Essential Graphics panel to customize Motion Graphics templates (.mogrt files) that have been created 
in After Effects or Premiere Pro. For more information on Motion Graphics templates, see Using Motion Graphics templates 
in Premiere Pro. 

Access the Graphics workspace and the Essential Graphics panel
To access the Graphics workspace: Click Graphics in the workspace bar at the top of the screen or select Window > 
Workspaces > Graphics from the main menu.

To access the Essential Graphics panel: By default, the Essential Graphics panel is a part of the Graphics workspace. 
However, if you do not see it, you can directly open it by clicking Window > Essential Graphics.

Parts of the Essential Graphics panel

Essential Graphics panel
A Browse tab  B Edit tab  

Browse
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Use this tab to browse Motion Graphics templates (.mogrt files) in Adobe Stock. These are professionally designed 
templates you can easily drag to your timeline and customize. Adobe Stock is a marketplace for video footage, Motion 
Graphics templates, photos, and more. For more information, see Browsing and managing Motion Graphics templates.

Edit

Use this tab to:

• Align and transform layers, change appearance properties, edit text properties and more.

• Add keyframes to your Premiere Graphics (prgraphics)

• Modify exposed properties for your After Effects Graphics (aegraphics)

Create graphics
Premiere Graphics can contain multiple text, shape and clip layers, similar to layers in Photoshop. Multiple Layers can 
be contained inside a single Graphic track item in your sequence. When you create a new layer, a graphic clip containing 
that layer is added to your timeline, starting at the playhead location. If you already have a graphic track item selected 
then the next layer you create gets added to the existing graphic clip.

Any graphics you create in Premiere Pro can be exported as a Motion Graphics Template (.mogrt) to Local Templates 
Folder, Local Drive, Creative Cloud libraries for sharing or reuse.

Note: 

You can create Graphic Layers even if the sequence does not yet contain any video clips.

Create text layers
Create a title using the Type tool in the Program Monitor or the New Layer > Text commands in the Graphics Menu.

Viewing time: 1 minutes 28 seconds

Video

 To create a text layer in Premiere Pro, do the following:

1 Select the Type Tool (T) or Vertical Type Tool from the tools panel. 

2 Click the Program Monitor where you want to position your text, and start typing. A single click creates text on a 
point. A click drag creates text in a box, which allows the text to wrap automatically within the border of the box. 

3 Use the Selection Tool (V) to manipulate text and shape layers directly in the Program Monitor. You can adjust the 
position of a layer and rotate it. You can also change the anchor point and scale of a text layer as well as the 
dimensions of a text in a box.

Note: 

Make sure that the text tool is deselected. If not, you will create an extra text layer. Before making further changes using 
Direct Manipulation, make sure to select the Selection Tool.

4 Adjust the appearance of your text using the Edit tab of the Essential Graphics panel. 

http://helpx.adobe.com/en/premiere-pro/using/motion-graphics-templates.html#BrowseandmanageMotionGraphicstemplates
https://www.youtube.com/embed/LWAcyRSJ_6A
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A Align and Transform  B Text  C Fill  D Stroke  

Some of the properties you can edit are:

• Text styles: Change the font of your selected text by selecting a font from the drop down list. You can also change 
a Font Style of your text (such as Bold or Italic). If a font doesn’t include the style you want, you can 
apply faux styles—Faux Bold, Faux Italics, All Caps, Small Caps, Superscript, Subscript and Underline.

• Fill: Change the color of text by selecting the text, clicking the Fill/Stroke swatch in the Appearance section of 
the Essential Graphics panel, and choosing a color.

• Stroke: Change the stroke (border) of the text by choosing the text, clicking the Stroke color and choosing a color. 
You can also change the stroke width, stroke styles or add multiple strokes to your text and create cool effects. 
For more information, see Create multiple strokes.

• Background: Change the background of the text by choosing the text, and clicking the Background color option. 
You can then adjust the opacity and size of the background. If you don't want any background for the text, 
deselect the Background option. 

• Shadow: Change the shadow of the text by choosing the text, and clicking the Shadow color option. You can then 
adjust various shadow properties such as distance, angle, opacity, size, and blur.
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Replace fonts in projects
You can replace fonts in a project, updating all fonts simultaneously instead of updating them individually. For example, 
if you have a graphic with multiple layers of text and you decide to change the font, you can use the Replace Fonts in 
Projects command to change the font of all the layers simultaneously.

1 Select Graphics > Replace Fonts in Project.

2 The Replace Fonts in Projects window panel opens containing a list of fonts used in the project.

3 Under Replacement Font, type in the font you want to replace with.

Note: 

Replace Fonts will replace all instances of the chosen fonts across all sequences and all open projects. It is not just for 
changing fonts for all layers in one Graphic.

Replace Fonts in projects

4 Once the Replacement Font has been selected, click OK.

Create shape layers
Premiere Pro has a Pen Tool, a Rectangle Tool, and an Ellipse Tool for creating free-form shapes and paths. 

Note: 
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Only the pen tool creates free shapes, but it can be used to modify a rectangle or ellipse into a more irregular shape.

1 Click and hold on the Pen tool to expose the Rectangle and Shape tools. Then, select the desired shape tool from the 
toolbar and draw a shape.

Note: 

Hold down the shift key while dragging to create a shape with locked dimensions such as a square or circle.

Create shape layer
A Align and Transform  B Fill  C Stroke  D Shadow  

2 Use the Selection tool (V) to directly manipulate your shape, including change the position, scale, rotation, and 
Anchor point. 

3 The Pen tool (P) can be used to manipulate the vertices and handles of a shape.

4 Adjust the appearance of shapes using the Edit tab of the Essential Graphics panel.

Create clip layers
You can add still image and video clips as layers within your graphic. You can create clip layers using one of the 
following methods:

• In the Edit tab of the Essential Graphics panel, select the New Layer icon and choose From File.

• In the application menu bar, select Graphics > New Layer > From File.
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• Select a still image or a video item in your Project panel. Drag and drop that item into the Layers panel of the 
Essential Graphics panel or onto an existing Graphic in your Timeline.

Note: 

Make sure that the graphic is selected in the Program Monitor. If the graphic is not selected, the options are not available.

Also note that there are various Editable properties for each type of selected layer, multiple selected layers, and for whole 
Graphics (Graphic is selected but no layers are).

Add Responsive Design features to your graphics
Responsive Design for Motion Graphics makes it possible to design rolls and graphics that adjust to changes in duration 
and layer positioning.

Responsive Design - Position
You can design your graphics to automatically adapt to changes in the video frame aspect ratio, or to the position or 
scale properties of another graphic layer. For example, you might want an underlying shape layer to respond to the 
width, height and position of your text.

Small blue pins on the Program Monitor indicate whether the currently selected layer is pinned to another layer.

To define spatial relationships between layers:

1 Select a Graphic in your timeline and navigate to the Edit tab of the Essential Graphics panel.

2 Select a layer that you want to make responsive to the changes in another layer.

3 Under Responsive Design – Position > Pin To, specify which layer the currently selected layer should be pinned to.

The currently selected layer gets parented by the layer you choose from the drop-down list.

4 To define which edges the child layer should be pinned to, use the diagram on the right side  - Top, Bottom, Left or 
Right of the parent. You can also click the center of the diagram to pin to all edges or unpin from all edges.

For example, you have a rectangle containing text. If you pin the rectangle to the text, the text responds automatically 
to any change in the rectangle.

Note: 

Use the square in the center to quickly toggle on or off pinning for all edges.

5 The selected layer now responds in position, length/width, and scale based on changes to its parent layer. When you 
select this layer in the program monitor, its parent layer displays small blue pins on the pinned edges. 
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Set responsive design - position

Responsive Design - Time

Create rolls
You can create title or credit rolls that move vertically over the screen by enabling Roll. When Roll is enabled, you see 
a translucent blue scroll bar in the Program Monitor.

This Document View scroll bar allows you to scroll the text and graphics in your credit roll for easier editing. You do 
not have to move the playhead in the timeline to a specific position.

Note: 

The duration of the Roll-enabled Graphic and the combined height of all that Graphic's layers determine the speed of the 
roll. 

To enable rolls for your graphics:

1 Select a Graphic in your timeline and navigate to the Edit tab of the Essential Graphics panel.
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Enable rolls

2 Make sure that the graphic you selected has none of its individual  layers selected.

Note: 

Make sure that the text layer in the Program monitor is deselected. If one or more layers are selected in the Program 
Monitor, the Roll option is not visible.

3 Select the check-box next to Roll to enable credit rolls.

4 Specify whether or not you want your text or other layers to start or end offscreen.

5 Adjust the timing for Preroll, Postroll, Ease in, and Ease out using the timecode for each property.
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Roll scroll bar

Preserve Intro and Outro Animation
You can define segments of your graphics that preserve intro and outro keyframes, even when the overall duration of 
the graphic changes. Keyframes that fall within the intro and outro time ranges are protected when the Graphic is 
trimmed in or out. With these keyframes protected, you can trim your graphic clip and still preserve intro and outro 
animations. Keyframes that fall between intro and outro regions will be stretched or compressed as needed to fit.

A transparent white overlay on your Graphic in the timeline and in the Effect Controls panel indicate the intro and 
outro segments of the clip. These segments can be defined either in the Essential Graphics panel or in the Effect 
Controls panel. 

Set responsive design - time

Define intro and outro segments and preserve animations using the Essential Graphics panel

1 Select the graphic in your timeline and navigate to the Edit tab of the Essential Graphics panel.

2 Make sure that the graphic that you selected has none of its individual layers selected.
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3 Under Intro duration, specify the amount of time that you want to define as the intro/entrance section using the 
timecode controls.       

4 Under outro duration, specify the amount of time that you want to define as the outro/exit section using the 
timecode controls.

Define intro and outro segments and preserve animations using the Effect Controls panel

1 Select the graphic in your timeline and navigate to the Effect Controls panel.

2 At the top of the Effect Controls panel is a small blue handle at the beginning and end of the selected clip.

3 Drag the left handle out to define the intro/entrance segment. You see a grey overlay that covers the keyframes that 
fall within the specified time range.

4 Drag the right handle out to define the outro/exit segment. You see a transparent white overlay that covers the 
keyframes that fall within the specified time range.

Specify intro and outro duration using keyboards shortcuts

You can set keyboard shortcuts for specifying Intro and Outro duration using the keyboard shortcut map. Go to Edit 
> Keyboard Shortcuts (Windows) or Premiere Pro > Keyboard Shortcuts(macOS). These keyboard shortcuts are not 
assigned by default. These commands are used to assign keyboard shortcuts:

• Set Intro End

• Set Outro Start

To use your keyboard shortcuts for Intro and Outro duration:

1 Select the graphic clip in the timeline for which you want to preserve an intro or outro animation.

2 Position the playhead to the position that you want to set the Intro or Outro setting and click the keyboard shortcut 
that was assigned.

Note: 

The keyboard shortcuts are enabled only when the timeline is selected.

Manipulate graphic layers

Align and distribute graphic layers
You can select multiple layers within a graphic clip and align or distribute them in the Essential Graphics Panel.

You can align layers by their top edges, vertical centers, bottom edges, left edges, horizontal centers, or right edges. You 
can also distribute layers vertically or horizontally.

Select the graphic and click the align icons in the Edit tab of the Essential Graphics panel.
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Options to align and distribute layers in the Essential Graphics panel

Note: 

When you have only one layer selected, using the align buttons aligns the shape or text layer to the video frame. When you 
have two or more layers selected, the buttons align the layers in relation to each other.

Distribute commands are unavailable until three or more layers are selected.

Group text and shape layers
Grouping text and graphic layers is useful when working with complex text and graphic elements. Grouping layers 
keeps the Edit tab of the Essential Graphics panel uncluttered, and is also useful when you want to create cool masking 
effects.

1 Select multiple layers in the Essential Graphics panel.

2 Do one of the following:

• Click the Create Group icon at the bottom of the Edit section of the Essential Graphics panel.

• Right-click the selected layers and select Create Group from the context menu.

Creating groups using the Create Group icon or the context menu
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3 To add layers to a group, do one of the following: 

• Drag a layer to the group folder.

• Drag a group folder into another group folder. The group and all of its layers move.

4 To ungroup layers, select the layers and move them out of the group.

Rename layers
Premiere Pro supports inline name editing. Shape layers and clip layers can be renamed in the Essential Graphics Panel. 
To rename a layer in the Essential Graphics Panel, do the following:

1 Click on the name of the layer.

2 Edit the name in the text field.

Inline rename layer

3 To save the new name, do one of the following:

• Click Enter.

• Click away from the text field.

Note: 

Inline name editing does not work for text layers because the name of the text layer is the text shown in the Program 
Monitor.

Alternately, you can right-click on a shape or clip layer in the Essential Graphics Panel. Select Rename from the pop-
up list. Type a new name in the text field and click OK.
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Rename layer

Create Master Styles and Graphics

Create Master Styles
Master Styles allow you to define text properties such as font, color, and size as styles. This feature enables you to apply 
the same style quickly across multiple layers in different graphics in your timeline.

Once you apply a Master Style to a graphic clip or to a text layer within a graphic clip, the text automatically inherits all 
changes from the Master Style. You can change multiple graphics at once.

Creating Master Style

To create a Master Style:

1 Select the graphic clip in your timeline and navigate to the Edit tab of the Essential Graphics panel.      

2 Select a text layer and give it the stylistic properties that you want for font, size, and appearance.

3 When you have the desired look, under the Master Styles section from the drop-down list, select Create Master 
Text Style.

4 Name your text style and click OK.

5 The Master Style appears in your project panel and is available in the Master Style drop-down list. You can then 
apply this style to other text layers and graphic clips in your project.
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Applying Master Styles on Graphics

When you create a Master Style, a thumbnail image of the style gets added to your project panel. To update all the text 
layers in a Graphic at once, drag the Master Style item from the Project Panel and drop it onto a Graphic in the Timeline.

You can also update individual text layers of a title to a particular style by selecting the text layer in the Essential 
Graphics panel. Then, choose the desired Master Style from the drop-down list.

Note: 

Align and Transform properties are not included as part of Master Styles.

Create Master Graphics
You can use the Upgrade to Master Graphic option to create a Master Clip item in your Project Panel from a graphic 
clip in your sequence.

Any new graphics made from a Master Graphic, including the one you upgraded from, are always exact duplicates of 
each other. This include the source text string. Any changes made to the text, style, or contents in an instance of a Master 
Graphic get reflected in all other instances of the Master Graphic.

To create a Master Graphic, select Graphics > Upgrade to Master Graphic.

Change stroke styles
Lines and shapes that you draw in the Essential Graphics panel have a solid line by default

Create Stroke Styles
1 Select the layer in the Essential Graphics Panel, and navigate to the Edit tab.

2 Select the wrench icon  under Appearance. You can also select the hamburger icon  next to the Essential 
Graphics Panel.
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Graphic Properties

3 The Graphics Properties dialog box opens. Configure the following fields:

• Line Join – Line Join sets the lines to miter, round, or bevel.

Line Join

• Line Cap – Line Cap sets the caps of lines to butt, round, or square.
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Line Cap

• Miter – Miter limit defines the maximum miter length before a miter join turns into a bevel. The default miter 
limit is 2.5.

Miter

Note: 

Miter is only enabled if the Line Join attribute is set to miter. It is the distance between the inner corner and the outer 
corner where two lines meet. 

4 Once the stroke style has been set, click OK.

Note: 
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Instead of setting Stroke Styles for each layer, you can set a global behavior under Text Properties of the Essential Graphics 
Panel. Text properties are found in the Essential Graphics Panel's spanner menu. Although settings applied from the wrench 
menu under Appearance, overrides the global settings temporarily.

Create multiple strokes
You can create multiple strokes for the same object. Adding multiple strokes to an object is the basis for creating many 
interesting effects. For example, you can create a second, narrower stroke on top of a wide stroke to make the text or 
shape more vibrant.

Video

1 Select a text or shape object, or a layer in the Essential Graphics panel.

2 Enable stroke for layer by clicking on the checkbox next to Stroke. Click the + icon next to Stroke in the Appearance 
section of the Essential Graphics panel.

Adding multiple strokes

3 Set the color and stroke width properties of the stroke.

Here's a GIF illustrating how you can use this feature to create cool title effects.

https://www.youtube.com/embed/-FOZCYXMhoM
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Creating cool titles using multiple strokes

Create mask layers
You can use masks to create dynamic transitions, reveals, and wipe animations in Premiere Pro titles by converting text 
and shape to mask layers. Masks hide portions of a layer and reveal other portions of the layers below the graphic in the 
Essential Graphic panel layer stack.

1 Select a text or graphics layer in the Edit tab of the Essential Graphics panel.

2 Select the Mask with Shape or Mask with Text check box in the Appearance section of the Essential Graphics 
Panel. 
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Mask with Text
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Mask with Shape

Premiere Pro creates a mask of that layer and renders everything outside the layer transparently, revealing the layers 
below it. 

If you have created layer groups, then when you select a layer to mask, the mask is applied only for the other layers 
in that group. The mask does not extend to layers outside the group.

Example of the type of effect you can create using masked layers

3 Select Invert if you want everything visible outside the layer and transparent within the layer.
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Check out the Examples and sample filesto learn how you can create fun reveal animations using masking techniques.

Animate layers in your graphics
You can animate text layers, shape layers, and paths using keyframes. You can add animation directly from within the 
Essential Graphics panel, or by using the Effect Controls panel.

Animating using the Essential Graphics panel
To add animation to your graphics using the Essential Graphics panel:

1 Select the layer you want to animate in the Essential Graphics panel.

2 Click the icon next to the property you want to animate (Position, Anchor Point, Scale, Rotation, or Opacity).

This action toggles on animation for the property. The icon for the selected property turns blue to indicate that 
animation is active.

Toggle animation for graphic layers

Note: 

Clicking the icon in Essential Graphics panel is the same as clicking the Stopwatch in Effect Controls panel. If you toggle 
on animation in one location, it appears active in the other view too.

With animation toggled on in the Essential Graphics panel, each time you change the animated property, a new 
Keyframe is added to the Essential Graphics panel or Timeline.

3 Move your playhead and adjust this property in the Essential Graphics panel or directly in the Program Monitor to 
record the keyframes.

4 Refine your animation using the Effect Controls panel or by adjusting the keyframes in your timeline using the 
Show Clip Keyframes option.
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Animating using the Effect Controls panel
To add animation to your graphics using the Effect Controls panel:

1 Locate the layer you want to animate in the Effect Controls panel.

2 To toggle animation for the desired property, click the Stopwatch icon.

3 To achieve the effect you want, click Add/Remove keyframes. 

4 To access interpolation settings such as Bezier curves and Ease In/Ease Out, right click a keyframe.

Edit and transform vector graphics
You can edit and transform vector graphics without rasterizing them using vector motion controls. It prevents 
pixelation and eliminates boundaries caused by undesired cropping.

You can edit vector graphics directly from within the Essential Graphics panel, or by using the Effect Controls panel.

1 Double click in the Program Monitor to apply changes to the whole graphic using Vector Motion.

Make sure that you do not double click on a Layer in the Program Monitor. That will select the layer for direct 
manipulation and not the whole graphic.

2 You can apply changes to the whole graphic using Vector Motion in the Effect Controls panel. You can also use 
Motion, but this change rasterizes graphics and pixelates them when scaled.

Note: 

To remove pixelated text, remove existing keyframes. Re-create the animation using Vector Motion.

3 You can edit parameters for Position, Scale, Rotation, and Anchor Points.

4 Refine your animation using the Effect Controls panel or by adjusting the keyframes in your timeline using the 
Show Video Keyframes option.

Export your graphic as a Motion Graphics template
Export your Graphic, including all layers, effects and keyframes, as a Motion Graphics template for future reuse or 
sharing. 

Select Graphics > Export Motion Graphics template. You can also right-click the graphic clip in your timeline and 
select Export As Motion Graphics Template.

This export feature is only available for graphics created in Premiere Pro, not for .mogrt files that were originally created 
in After Effects. 

Note: 

The Export As Motion Graphics Template option is unavailable or greyed out when two or more Graphics are selected or 
if it is an After Effects Graphic.
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Export as Motion Graphics Template

TIP:

If you are creating a Motion Graphics template for your own future reuse, save it to the Local Templates folder. It is also 
available without installation if you export to a Library. You may have to filter to show that Library in the Broswe tab 
of the Essential Graphics panel.

Examples and sample files
• Create a layout for film credits in Premiere Pro

For this exercise you need the latest version of Premiere Pro (13.1) and this free clip from Adobe Stock (clip ID 
222379417).

Viewing time: 10 minutes

Video

•  Create a Subscribe button with text and graphics

For this exercise you need the latest version of Premiere Pro (13.1) and this free clip from Adobe Stock (clip ID 
222369757).

Viewing time: 10 minutes

Video

• Create reveal animations using masking techniques

Use the example below to learn how you can create cool reveal animations using a shape layer and a text layer. 

1 Create a shape layer and a text layer.

2 To convert the shape layer to a mask, select the shape and click Mask with Shape. 

https://www.adobe.com/products/premiere/free-trial-download.html
https://www.adobe.com/go/adobestock-clip_tryit_titling-2
https://player.vimeo.com/video/327388282
https://www.adobe.com/products/premiere/free-trial-download.html
https://www.adobe.com/go/adobestock-clip_tryit_titling-3
https://player.vimeo.com/video/328043372
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Mask text with shape

3 In the Effect Controls panel, animate the position of the text. 
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Animating the position of the title using the Effect Controls panel 

4 To position the text outside the masking shape layer for frame 0, click the Keyframetool  in the Effect Controls 
panel.

5 Move the playhead in the Effect Controls panel to the right and change the Position value of the text until it is 
revealed in the shape mask. 

6 Move the playhead back to frame 0 and press Play. Check and tweak the animation if necessary.

Using Motion Graphics templates in Premiere Pro
Motion Graphics templates are a file type (.mogrt) that can be created in After Effects or Premiere Pro.Create titles and 
motion graphics

Motion Graphics templates give Premiere Pro editors the power of After Effects motion graphics, packaged up as 
templates with easy-to-use controls designed to be customized in Premiere Pro. 

New titles and graphics can also be created with Premiere Pro’s Type and Shape tools, then exported as a Motion 
Graphics template for future reuse or sharing. For information on creating graphics, see Create titles and motion 
graphics.

Premiere Pro ships with sample Motion Graphics templates that were created in After Effects and Premiere Pro.

You can also bring in Motion Graphics templates into Premiere Pro from the following locations:

• Local Templates Folder

• Creative Cloud Libraries

• Adobe Stock
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Install Motion Graphics templates
You can install a Motion Graphics template (.mogrt file) from your computer into Premiere Pro. When you install 
Motion Graphics templates, you copy it into Premiere Pro's Local Templates folder so that you can use it in any 
Premiere Pro project. It is also available in the Essential Graphics panel.

1 Click the icon at the bottom of the Essential Graphics panel to navigate to a Motion Graphics Template. 

Install Motion Graphics template

2 Navigate to a folder where the Motion Graphics template is saved, and click Open.

The template gets copied to Premiere Pro's Local Templates Folder and is available in the Essential Graphics panel.

Note: 

If a Motion Graphics template with the same name already exists, a dialog box appears prompting to either overwrite 
or cancel install of the Motion Graphics template.

If you try to install a Motion Graphics template that is incompatible with the version of your project, Premiere Pro 
notifies you that the template is incompatible. A Motion graphics template is incompatible if it is created with a later 
version of After Effects.

3 You can also install multiple Motion Graphics templates at once by dragging them from the Finder or the Explorer 
Window into the Browse tab of the Essential Graphics panel.
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Install Motion Graphics templates by dragging them to the Essential Graphics panel

Note: 

Any Motion Graphics template that is stored in your Creative Cloud Libraries does not need to be installed, it is available 
automatically to use in Premiere Pro. 

Motion Graphics templates directories
The default location for Motion Graphics templates is:

• macOS: username/Library/Application Support/Adobe/Common/Motion Graphics Templates/

• Windows: root://Users/username/AppData/Roaming/Adobe/Common/Motion Graphics Templates/

Note: 

The Library directory on macOS and AppData directory on Windows are hidden directories. To view these files, unhide 
them on your system.

Organize Motion Graphics templates

Create a library
You can create libraries to organize your assets. The libraries that you create are displayed in the Libraries panel in 
Premiere Pro. 

To create a library, do the following:

1 If the Libraries panel is not available, select Windows > Libraries. The Libraries panel is opened.

2 Click the hamburger icon  next to Libraries, select Create New Library from the pop-up list.

3 A text box appears. Type in the new Library name and click Create.

A new Library has been created.
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Add graphic to library
You can add an essential graphic to a library. To upload a graphic to your library, do the following:

1 Right-click the graphic from the Essential Graphics Panel.

2 From the pop-up list, select Copy to Library and select the Library.

The graphic has been moved to the Library.

Browse and manage Motion Graphics templates
You can browse Motion Graphics templates in the Essential Graphics panel. You can also see all the Motion Graphics 
templates you have stored locally, in Creative Cloud Libraries, and available from Adobe Stock. 

Video

In My Templates view, you can do the following:

• Enter a keyword in the search bar to quickly find exactly what you are looking for. Use the checkboxes as filters to 
view templates available locally, or across your Libraries.

• Use hover scrub to preview animations for templates that include video thumbnails.

• Sort Motion Graphics template by Recently Used or by Title.

• Favorite a Motion Graphics template by clicking its star icon. Then use the Favorites filter near the search bar to 
quickly view all your favorites at once. 

• Use the Info View to rename and add tags to your Motion Graphics templates for quick organization and searching. 

Note: 

You can also use the Libraries panel to bring in Motion Graphics templates from Adobe Stock or Creative Cloud Libraries 
into Premiere Pro. 

Browse Multiple Libraries
You can browse templates from a single library or several libraries at the same time.

https://video.tv.adobe.com/v/22073/
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Browse multiple libraries

• Selecting "All" displays all library results.

• Switching to a single library shows templates from that library only.

• You can choose several libraries at the same time. Choosing "All" undoes all the selections.

Manage Extra Folders
You can access custom folders that have been added as a path in Premiere Pro, or you can add new local paths. If there 
is no custom folder, you can only see the Local Templates Folder check box.
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Manage extra folders

If you have added a custom folder as a path in Premiere Pro, you can find it in the Local drop-down list. To add new 
custom folders as paths, do the following:

1 To add more paths, click the hamburger icon  next to the Essential Graphics Panel.

2 Select Manage Additional Folders… from the pop-up list. The Manage Additional Folders dialog box opens.

3 To add a folder, click Add. The file explorer opens, select a file and click Select Folder. The folder is added to the 
Manage Additional Folders dialog box.

4 To remove a folder, select the folder and click Remove.

5 Once you have added folders, click OK.

Use Motion Graphics templates from Adobe Stock
Adobe Stock has thousands of professionally designed titles, lower thirds, transitions, and graphics to be used in 
Premiere Pro. To find and customize exactly the graphic you need, without switching  workspaces, browse Adobe Stock 
from the Essential Graphics panel.

You can find Motion Graphics templates in Adobe Stock from within Premiere Pro using the Essential Graphics panel 
or the Libraries panel.

Search Adobe Stock for Motion Graphics templates using the Essential Graphics panel
To search Adobe Stock for Motion Graphics templates using the Essential Graphics panel:

1 In the Browse tab of the Essential Graphics panel, select Adobe Stock.
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Easily search for Motion Graphics templates

2 Enter your search term and press Enter.

Premiere Pro displays results from Stocks in the form of pages. The number of pages depends upon the number of 
total results and how many items can fit on the browser panel at given thumbnail slider size. If you resize the 
thumbnail slider or resize the view, the number of pages change depending on the new size.

To navigate the Stock results, you can: 

• Move to the next or previous page using the previous and next arrows.

• Directly go to a particular page using the text edit field.
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Stock Motion Graphics templates displayed in the Essential Graphics panel

3 License the Motion Graphics template by dragging it to your sequence, or use the License and Download icon.

4 To learn more about a Motion Graphics template or to preview its animation, click the "i" icon beneath its thumbnail.

You can also license the Motion Graphics template to your Local Templates folder using the License or Download 
icon from this view.

Add Motion Graphic templates to a Sequence
1 To add a Motion Graphics template to your sequence, open Essential Graphics panel and click the Browse tab.

2 Select the template that you want to use and drag it into a video track in your sequence.

3 When you add a template to a sequence, Premiere Pro shows the media as offline until the template completes 
loading. If the templates that you added require fonts that have not been installed, you can resolve the fonts that are 
missing.

4 After adding a template to your sequence, you can customize it in the Edit tab of the Essential Graphics panel to 
modify its appearance.
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Work with data-driven Motion Graphics templates
Data-driven Motion Graphics templates allow you to quickly and accurately customize bar charts, line graphs, and 
more, without manual entry or deep knowledge of motion graphics. 

You can create these data driven mogrts in After Effects, or get premium and free mogrts on Adobe Stock. You can 
access them directly from the Essential Graphics Panel in Premiere Pro.  

Data-driven Motion Graphics Templates can contain three types of data:

• Text

• Color

• Numbers

The author sets the data type for each column in After Effects, and the data types cannot be changed in Premiere Pro. 
When unmapped, the types translate as a text string for text data, a hot text slider for numbers data, or a hexadecimal 
value with a color swatch for color data (for example, #EE0473). Mapped data show as labels, disabled for manual entry. 
For more information on creating these Motion Graphics templates in After Effects, see Work with data-driven Motion 
Graphics templates. 

Data types and data labels in Premiere Pro

1 In the Premiere Pro Essential Graphics Panel, under My Templates, find, and drag the desired Motion Graphics 
template into a Premiere Pro sequence.

2 You can review the data of the mogrt by clicking Edit Spreadsheet data. In this spreadsheet-like dialog, you can 
manually change the data.

Note: 

You do not need the original spreadsheet to view and edit the data in Premiere Pro.

http://helpx.adobe.com/en/after-effects/using/creating-motion-graphics-templates.html
http://helpx.adobe.com/en/after-effects/using/creating-motion-graphics-templates.html
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Drop a spreadsheet or edit existing spreadsheet data

3 To replace the data of the mogrt, click and drag a .csv or .tsv file (that you created with a spreadsheet application 
such as Microsoft Excel) to the Drop spreadsheet here section of the Essential Graphics panel.

Note: 

Premiere Pro automatically maps a column in the mogrt to a column of the attached spreadsheet when the headers 
match. To map a column that could not be mapped automatically, choose the data from the drop-down list. If the 
column of the spreadsheet does not appear in the drop-down list, it is because the data types do not match. Mapping 
occurs on a column-for-column-basis, where one column can read the data from the spreadsheet, and therefore be 
locked for manual changes, while another column can be unmapped to make manual changes.

Mapped and unmapped spreadsheet data

4 If your spreadsheet is already attached and mapped to the mogrt, you can later update the data in the application of 
your choice (Excel, Open Office, or Google sheets). Once saved there, and you resume back to Premiere Pro, the 
mapped data in Premiere Pro updates automatically.
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5 Select Removeto disconnect the .csv or .tsv from the mogrt. The data is not reset, but unlocked for manual entry. 
To reset the data, click the Reset Parameter button in the Effect Controls Panel under Graphic Parameter.

6 You can attach a spreadsheet to a mogrt even if a spreadsheet is already attached. However, if any column of the first 
spreadsheet is manually unmapped, the new data no longer maps automatically to that column, even when the 
headers of mogrt and spreadsheet match. If you want the columns to map automatically, remove the first 
spreadsheet before adding a new one.

7 When you attach a spreadsheet to a mogrt, the Row Slider is disabled. To change the number of rows, you must 
remove the spreadsheet from the mogrt by clicking Remove.

Note: 

The data-driven Motion Graphic templates adapt to the change of rows depending on the composition in After Effects, 
from which the Motion Graphic Templates are created from. If you do not see changes made to the row number reflect 
in the Program Monitor, check with the original After Effects project to see if there is a limitation in the Motion Graphics 
Template.

Supported and unsupported features in data-driven Motion Graphics templates
This feature lets you bind .csv/.tsv to a Motion Graphics template in a Premiere Pro project. It does not support the 
following workflows:

• Other data formats such as .txt files

• Streaming data from websites or services

• Data over time or sensor data in Premiere Pro

• .csv files created with Microsoft Excel in regions that use decimal commas. These regions need to use .tsv files in 
Premiere Pro and After Effects.

Note: 

If you are working with .tsv files, created from Excel in German (but it impacts any language that uses a decimal comma 
instead of a decimal point), Excel saves the .tsv files as .txt files. Change the filename extension manually to .tsv before 
attaching it to a Motion Graphics template in Premiere Pro.

Alternatively, you can use other spreadsheet tools like Open Office or Google Sheets. 

Customize your Motion Graphics template
To customize a template, select the template in your sequence. To change the template properties as desired, 
select Essential Graphics panel > Edit.

Depending on the type of Motion Graphics template, you can:

• Choose color, source text, animation options from a range of choices provided to you by the template author.

• Edit properties such as fonts, font size, faux styles, and much more

• If the After Effects author has created groups of controls, you can open and close your groups, and use the properties 
within the group.



404
Graphics, titles, and Motion Graphics templates

Last updated 11/4/2019

A Motion Graphics template created using After Effects with further customization options in Premiere Pro

The template properties get updated as you change the controls.

To change the duration of a Motion Graphics template, select the template in the timeline, and adjust the red arrows at 
the sides to increase or decrease its playing time.

Note: 

Motion Graphics templates from After Effects that have been used and customized in a Premiere Pro sequence can be 
replaced with an updated version of the template. Hold Alt/Option while you click drag-and-drop the updated template 
onto the existing one in your sequence. 

You can choose to have the template updated everywhere it was used in the project or limit the change to one instance. 
Where possible, your customizations are preserved.
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Chapter 7: Monitoring assets in Premiere 
Pro

Using the Reference Monitor
The Reference Monitor acts like a secondary Program Monitor. You can use a Reference Monitor to compare different 
frames of a sequence side by side, or to view the same frame of a sequence using different viewing modes.

You can cue the frame of a sequence displayed in the Reference Monitor independently from the Program Monitor. 
This way, you can cue each view to a different frame for comparison—to use the color matching filter, for example.

Alternatively, you can gang the Reference Monitor and Program Monitor together, so that they both show the same 
frame of a sequence and move in tandem. This is especially useful for color-correcting tasks. By setting the Reference 
Monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjust the color corrector or any other 
video filter more effectively.

Using a Reference Monitor to aid in setting video levels

You can specify the Reference Monitor’s quality setting, magnification, and viewing mode just as you would in the 
Program Monitor. Its time ruler and viewing area bar also work in the same way. But because it’s for your reference and 
not for editing itself, the Reference Monitor contains controls for cueing to frames and not for playback or editing. 
When you group the Reference Monitor and Program Monitor together, you can use the Program Monitor’s playback 
controls. You can open only one Reference Monitor.

Andrew Devis shows how to correct brightness and contrast, and use of the Reference Monitor in this video on the 
Creative COW website.

http://library.creativecow.net/devis_andrew/Color-Correction-1_Premiere-Pro/1
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Open a Reference Monitor
? In the Window menu, choose Reference Monitor. The Reference Monitor opens in a separate panel. If you want, you 

can drag the Reference Monitor’s tab into a drop zone next to the Source Monitor.

Gang the Reference Monitor and Program Monitor
You can gang the Reference Monitor and the Program Monitor so that both always monitor the same frame.

? Do one of the following:

• In the Reference Monitor, click the Gang To Program Monitor button .

• In the Reference Monitor’s panel menu, choose Gang To Program Monitor.

• In the Program Monitor’s panel menu, choose Gang To Reference Monitor.

Both Monitors show the same frame. Moving the playhead in either the Reference Monitor, the Program Monitor, 
or the Timeline moves the playheads in the other two to the same frame.

Playing assets

Play video

The Source Monitor and Program Monitor contain several controls that resemble the playback controls on a video 
deck. To play or cue a clip, use the Source Monitor controls. To play or view the active sequence, use the Program 
Monitor controls.

By default, the most useful buttons are displayed along the bottom of the Source and Program Monitors. However, 

the playback controls are customizable with the use of the Button Editor. To open the button editor, click the  
icon at the lower right corner of the panel. The Button Editor launches. Drag the button of your choice into the 
button bar.
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Button Editor

You can only add two rows of buttons. To remove a button, drag it away from the button bar. To hide the buttons bar, 
click the wrench icon  and select Show Transport Controls from the pop-up list.

To see its keyboard shortcut, hover over a button with the mouse. Most playback controls have keyboard equivalents. 
When you want to use keyboard shortcuts to control playback, make sure that the monitor you want is active. Click the 
monitor you want to activate it. A blue border appears around the monitor to show that it has been selected.

Keyboard shortcuts
Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You 
can also create or edit keyboard shortcuts. For more information, see Keyboard shortcuts in Premiere Pro.

• Keyboard shortcuts to play video

• Keyboard shortcuts to move to a different frame

Result Icon Windows macOS

Play Space, L Space, L

Stop Space, K Space, K

Play in reverse  J J

Play Video In to Out Na Na

Loop Playback Na Na

Play Around Shift + K Shift + K

Mark In I I

Mark Out O O

Clear In Ctrl + Shift + I Opt + I

Clear Out Ctrl + Shift + O Opt + O

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts-cc.html
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Note: 

When using keyboard shortcuts to move in a time ruler, make sure the panel that you want is active. (Japanese-language 
keyboards only) To use these keyboard shortcuts on a Japanese-language keyboard, make sure that your keyboard is in 
direct input mode, rather than Japanese input mode. 

Continuous Playback

To play back in a loop, do the following:

1 Drag the playhead to the frame you want and set the In and Out point.

To set the In point, Click Mark In , or press I. To set the Out point, click Mark Out , or press O.

2 Once the In and Out points have been set, click the Loop icon .

If the icon is not present in the button bar, drag-and-drop from the Button Editor. For more information, see 
Customize the Monitor panel button bar.

Here are some of the actions that do not stop continuous playback:

• Keyframing of effects

• Interface items

• Timeline items

Result Icon Windows macOS

Step forward one frame   Right, K + L Right, K + L

Step forward five frames
Shift + 

Shift + Right Shift + Right

Step back one frame Left, K + J Left, K + J

Step back five frames
Shift + 

Shift + Left Shift + Left

Go to next marker Shift + M Shift + M

Go to previous marker Ctrl + Shift + M Cmd + Shift + M

Go To In Shift + I Shift + I

Go To Out Shift + O Shift + O

Go To Next Edit Point Down Down

Go To Previous Edit Point Up Up

Playback continues unless the user specifically issues a Stop command. This feature supports real-time adjustment 
of editing actions. For example, you could adjust video effects while you are playing back in a loop.
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• Metadata entry

• Audio parameters

• Titling

• Zooming in and out of the timeline

• Switching away from the application

Play with preroll and postroll

To change the duration of preroll and post roll, go to Edit > Preferences > Playback.

To preview a clip or sequence with preroll and postroll pauses, do one the following:

 

Shift + K– Plays a few seconds before the position of the playhead and a few seconds after the position of the playhead. 

The Play Around icon  plays a fixed number of seconds before and after the position of the playhead. The 
default settings are 3-seconds preroll and 2-seconds postroll.
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Shift + space - Plays a few seconds before and after an In and Out selection.

Use the J, K, and L keys to shuttle video

Modifier Key
The K key is a modifier and stop playback key.

Play in reverse
• To move the playhead in reverse at a normal speed, press J.

• To move it backwards faster, press JJ. 

• To move backward slowly, press J and K.

• To move back one frame at a time, press K and tap the J key.

• To play in reverse slightly faster, press Shift + J.

Play forward
• To move the playhead forward, press L.

• To move it forward faster, press LL.

• To move forward slowly, press L and K.

Using the J, K, and L keys, you can move through frames in a sequence quickly and shuttle through icons.
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• To move forward one frame at a time, press K and tap the L key.

• To play forward slightly faster, press Shift + L.

 

If you are playing back too quickly, press the opposite keyboard shortcut to slow playback. For example, if you were playing 
back too quickly forward, press Shift + J to slow playback down by one increment.

You can press Shift + L and Shift + J up to five times to fine-tune the speed of playback.

Match a frame with its source

To match a frame with its source, do the following:

1 Find the clip in the timeline. Place the playhead over the desired frame in a clip.

2 Do one of the following:

• Choose Sequence > Match Frame.

• Press the F key.

• For a clip in a nested sequence, type the keyboard shortcut for Reveal Nested Sequence, Ctrl + Shift + T 
(Windows), or Shift + T (macOS) by default.

Note: 

If the source clip for the frame in the sequence clip is already open in the Source Monitor or listed in the Source menu, the 
Source Monitor displays the last frame you viewed in the clip. To match the frame, close the clip in the Source Monitor before 
typing the Match Frame or Reveal Nested Sequence keyboard shortcut.

Waveform monitors and vectorscope
 

Starting with the June 2015 release of Premiere Pro CC, vectroscope, and waveform monitors are replaced with new 
Lumetri Scopes. For more information see View Lumetri scopes.

Premiere Pro has a vectorscope and waveform monitors (YC Waveform, YCbCr Parade, and RGB Parade) to help you 
output a video program that meets broadcast standards and make adjustments based on aesthetic considerations, such 
as color corrections.

For decades, video production and duplication facilities have used waveform monitors and vectorscopes to accurately 
evaluate video levels—specifically, color and brightness.

The Source Monitor plays back individual clips. In the Source Monitor, you prepare clips that you want to add to a 
sequence. You can set In and Out point, insert markers and specify the source tracks of a clip.

The Program Monitor plays back the sequence of clips that you are assembling. It is your view of the active sequence 
in a Timeline panel. You can set sequence markers and specify sequence In and Out points. Sequence In points and 
Out points define where frames are added or removed from the sequence. For more information, see Using the 
Source Monitor and Program Monitor.

While editing in a Timeline panel, you can find the source frame for any sequence clip and display it in the Source 
Monitor.
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A vectorscope measures the chrominance (color components) of a video signal, including hue and saturation. A 
vectorscope maps a video’s color information onto a circular chart.

The traditional waveform monitor is useful in measuring the brightness, or luminance component, of a video signal. 
In Premiere Pro, the waveform monitors can also display chrominance information. The waveform monitor works 
something like a graph. The horizontal axis of the graph corresponds to the video image from left to right. Vertically, 
the waveform displays the luminance levels, and optionally, the chrominance levels.

View a scope
You can view a vectorscope, YC waveform, YCbCr Parade, and an RGB Parade scope either individually or grouped in 
the Reference Monitor, Program Monitor, or Source Monitor.

1 Depending on whether you want to view a scope for a master clip or sequence clip, do one of the following:

• Double-click the clip in the Project panel.

• In a Timeline panel, position the playhead in the sequence you want.

2 (Optional) Choose Reference Monitor from the Window menu if you selected a clip in a Timeline panel.

3 Choose any of the following from either the Reference Monitor, Program Monitor, or Source Monitor menu:

All Scopes Displays the Vectorscope, YC Waveform, YCbCr Parade, and RGB Parade scopes in one monitor.

Vectorscope Displays a vectorscope for viewing the chrominance in the video.

YC Waveform Displays a waveform monitor for viewing luminance and chrominance information.

YCbCr Parade Displays a scope with luminance (Y) and color difference (Cb and Cr) information.

RGB Parade Displays a scope showing the red, green, and blue components in the video.

Vect/YC Wave/YCbCr Parade Displays the Vectorscope, YC Waveform, and YCbCr Parade scope in one monitor.

Vect/YC Wave/RGB Parade Displays the Vectorscope, YC Waveform, and RGB Parade scope in one monitor.

Vectorscope
The Vectorscope displays a circular chart, similar to a color wheel, that shows the video’s chrominance information. 
Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a pattern some distance 
from the center of the chart, while a black-and-white image produces only a dot at the center of the chart. The particular 
color, or hue, of the image determines the direction (angle of the pattern). Small target boxes indicate where fully 
saturated magenta, blue, cyan, green, yellow, and red (present in a color bars test pattern) should appear. In NTSC 
video, chrominance levels should not exceed these target areas.
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Vectorscope
A Target boxes  B Image profile  

The Vectorscope has the following controls:

Intensity Adjusts the brightness of the pattern display. It does not affect the video output signal.

75% Default position. Use to check video input in which standard 75% intensity bars, like those in Premiere Pro, are 
used.

100% Shows the entire range of video signal chrominance. Use with video input containing 100% intensity bars.

YC Waveform
The YC Waveform displays a graph showing the signal intensity in the video clip. The horizontal axis of the graph 
corresponds to the video image (from left to right) and the vertical axis is the signal intensity in units called IRE (named 
for the Institute of Radio Engineers).

The YC Waveform displays luminance information as a green waveform. Bright objects produce a waveform pattern 
(bright green areas) near the top of the graph; darker objects produce a waveform toward the bottom. For NTSC video 
in the United States, luminance levels should range from 7.5 to 100 IRE (sometimes referred to as the legal broadcast 
limit). Japan’s implementation of NTSC standards permits a luminance range from 0 to 100 IRE. Generally, luminance 
and chroma values should be about the same and distributed evenly across the 7.5 to 100 IRE range.

The YC Waveform also displays chrominance information as a blue waveform. The chrominance information is 
overlaid upon the luminance waveform.

You can specify whether the YC Waveform displays both luminance and chrominance information, or just luminance 
information.
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YC Waveform with the chroma control enabled
A IRE units  B Range of signal components  

The YC Waveform has the following controls:

Intensity Adjusts the brightness of the waveform display. It does not affect the video output signal.

Setup (7.5 IRE) Displays a waveform that approximates the final analog video output signal. Deselecting this option 
displays the digital video information.

Chroma Displays both chrominance in addition to luminance information. Deselecting this option displays only the 
luminance.

YCbCr Parade
The YCbCr Parade scope displays waveforms representing levels of the luminance and color difference channels in the 
video signal. The waveforms appear in a graph one after another.

The Intensity control adjusts the brightness of the waveforms. It does not affect the video output signal.

Note: 

Cb and Cr are the color difference channels in a digital video signal. Cb is blue minus luma and Cr is red minus luma. Y 
represents luma.

YCbCr Parade scope
A Values  B Y (luminance) waveform  C Cb waveform  D Cr waveform  E Range of signal components  
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RGB Parade
The RGB Parade scope displays waveforms representing the levels of the red, green, and blue channels in a clip. The 
waveforms appear in a graph one after another, in parade fashion. This scope is useful for viewing the distribution of 
the color components in a clip. The levels of each color channel are measured proportionately to each other using a 
scale of 0 to 100. 

The Intensity control adjusts the brightness of the waveforms. It doesn’t affect the video output signal.

RGB Parade scope
A Values  B R waveform  C G waveform  D B waveform  E Range of signal components  
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Chapter 8: Effects and transitions in 
Premiere Pro

Types of effects in Premiere Pro
Premiere Pro includes various audio and video effects that you can apply to clips in your video program. An effect can 
add a special visual or audio characteristic or provide an unusual feature attribute. For example, an effect can alter the 
exposure or color of footage, manipulate sound, distort images, or add artistic effects. You can also use effects to rotate 
and animate a clip or adjust its size and position within the frame. You control the intensity of an effect by the values 
that you set for it. You can also animate the controls for most effects using keyframes in the Effect Controls panel or in 
a Timeline panel.

You can create and apply presets for all effects. You can animate effects using keyframes and view information about 
individual keyframes directly in a Timeline panel.

Types of effects
Premiere Pro has many in-built effects. Some are fixed effects (effects that are pre-applied or built-in). Some are 
standard effects that you apply to a clip. Effects can also be clip-based (applied to a clip), or track-based (applied to a 
track). You can also use effects created by external manufacturers that you can use as a plug-in in Premiere Pro. 

• Fixed effects

• Standard effects

• Clip-based and track-based effects

• Effect plug-ins

Effects in Premiere Pro are also grouped into the following categories for better searchability. Three buttons appear 
under the search field toward the upper left of the Effects panel. These buttons act as filters for three types of effects:

•  Accelerated effects

• 32-bit Color

• YUV effects

When you toggle one of these buttons on, only effects and transitions of its type are shown in the list of effects below. 
You can toggle one or more of these buttons to filter the list of effects for any combination of attributes.

Read on for more information on all the different types of effects.

Fixed effects
Every clip you add to a Timeline panel has Fixed effects pre-applied, or built in. Fixed effects control the inherent 
properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the Fixed 
effects in the Effect Controls panel. However, the Program Monitor, Timeline panel, and Audio Mixer also provide 
controls that are often easier to use. The Fixed effects include the following:
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Motion

Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, or 
composite them with other clips. (To adjust the Motion effect in the Program Monitor, see Adjust position, scale, and 
rotation and Animate motion in the Program Monitor.)

Opacity

Lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves.

Time Remapping

Lets you slow down, speed up, or reverse playback, or freeze a frame, for any part of a clip. Provides fine control for the 
acceleration or deceleration of these changes.

Volume

Controls the volume for any clip that contains audio. (For information about adjusting the Volume effect, see Adjust 
track volume with keyframes, Adjust volume in Effect Controls, Set track volume in the Audio Mixer, Normalize one 
or more clips, and Normalize the Master track.)

Because Fixed effects are already built in to each clip, you need only adjust their properties to activate them.

Premiere Pro renders Fixed effects after any Standard effects that are applied to the clip. Standard effects are rendered 
in the order in which they appear, from the top down. You can change the order of Standard effects by dragging them 
to a new position in the Effect Controls panel, but you can’t reorder Fixed effects.

 

If you want to change the render order of Fixed effects, use Standard effects instead. Use the Transform effect in place of the 
Motion effect. Use the Alpha Adjust effect in place of the Opacity effect, and the Volume effect in place of the fixed Volume 
effect. While these effects are not identical to the Fixed effects, their properties are equivalent.

Standard effects
Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any 
number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special characteristics 
or to edit your video, such as adjusting tone or trimming pixels. Premiere Pro includes many video and audio effects, 
which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in the Effect Controls 
panel. Certain video effects allow direct manipulation using handles in the Program Monitor. All Standard effect 
properties can be animated over time using keyframing and changing the shape of the graphs in the Effect Controls 
panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape of Bezier curves in the 
Effect Controls panel.

Note: 

The effects listed in the Effects panel depend on the actual effect files in the language subfolder of the Premiere Pro Plug-ins 
folder. You can expand the repertoire of effects by adding compatible Adobe plug-in files or plug-in packages available 
through other third-party developers.

Clip-based and track-based effects
All video effects—both Fixed and Standard effects—are clip-based. They alter individual clips. You can apply a clip-
based effect to more than one clip at a time by creating a nested sequence.

Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add 
keyframes to the effect, you can then adjust the effect either in the Audio Mixer or a Timeline panel.

http://helpx.adobe.com/en/premiere-pro/using/motion-position-scale-rotate-clip.html#adjust_position_scale_and_rotation
http://helpx.adobe.com/en/premiere-pro/using/motion-position-scale-rotate-clip.html#adjust_position_scale_and_rotation
http://helpx.adobe.com/en/premiere-pro/using/adjusting-volume-levels.html#set_track_volume_in_the_audio_track_mixer
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Effect plug-ins
In addition to the dozens of effects included with Premiere Pro, many effects are available in the form of plug-ins. You 
can purchase plug-ins from Adobe or third-party vendors, or acquire from other compatible applications. For example, 
many Adobe After Effects plug-ins and VST plug-ins can be used in Premiere Pro. However, Adobe officially supports 
only plug-ins that are installed with the application.

Any effect is available to Premiere Pro when its plug-in file is present in the common Plug-ins folder:

• (Windows) Program Files\Adobe\Common\Plug-ins\<version>\MediaCore

• (Mac OS) /Library/Application Support/Adobe/Common/Plug-ins/<version>/MediaCore

Using the installer for a plug-in is the best way to make sure the plug-in and its related files are installed in the right 
place.

When you open a project with references to missing effects, Premiere Pro does the following:

• tells you which effects are missing

• marks the effects as offline

• performs any rendering without the effects

For a current list of third-party plug-ins, see the Adobe website.

Note: 

To edit a project containing add-on plug-ins on more than one computer, install the plug-ins on all the computers.

Accelerated effects
Some effects can take advantage of the processing power of a certified graphics card to accelerate rendering. This 
acceleration of effects using CUDA technology is a component of the high-performance Mercury playback engine in 
Premiere Pro.

For Premiere Pro system requirements, including a list of graphics cards that are certified as providing CUDA 
acceleration of effects in Premiere Pro, see the Adobe website. 

Note: 

On Mac OS, CUDA acceleration features require Mac OS X v10.6.3 or later.

Note: 

Acceleration is available for an accelerated effect only when a supported video card is installed. If a supported video card 
is not installed, the Accelerated Effects filter button still functions. The Accelerated Effects badge is shown in a disabled state 
to indicate that acceleration is not available.

Disable or enable GPU acceleration of effects
1 Choose File > Project Settings > General.

2 In the Video Rendering And Playback section, select the appropriate renderer: Mercury Playback Engine GPU 
Acceleration or Mercury Playback Engine Software Only.

Note: 

This option is available to select only if your computer supports it.

https://helpx.adobe.com/premiere-pro/plug-ins.html
http://helpx.adobe.com/premiere-pro/system-requirements.html
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32-bit Color
Premiere Pro includes some video effects and transitions that support high-bit-depth processing. When applied to 
high-bit-depth assets, such as v210-format video and 16-bit-per-channel (bpc) Photoshop files, these effects can be 
rendered with 32bpc pixels. The result is better color resolution and smoother color gradients with these assets than 
would be possible with the earlier standard 8 bit per channel pixels. A 32-bpc badge appears to the right of the effect 
name in the Effects panel for each high-bit-depth effect.

To enable high-bit-depth rendering for these effects, select the Maximum Bit Depth video rendering option in the New 
Sequence dialog box.

Note: 

32-bpc effects render at 32 bits per channel only when every effect in the render pipeline is a 32-bpc effect. If you place an 
8-bpc effect into a sequence that contains a 32-bpc effect, Premiere Pro renders all the effects in the sequence at 8 bits.

YUV effects
Effects in Premiere Pro that have the YUV logo do the processing directly on the YUV values without converting them 
to RGB first. The pixel values are never converted to RGB, and there is no unwanted color shifting.

These effects make it easy for you to adjust contrast and exposure without shifting color.

Search for effects
Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. 
Within each bin, Premiere Pro lists effects by type in nested bins. For example, the Blur and Sharpen bin contains effects 
that defocus an image, such as Gaussian Blur and Directional Blur.

Find audio effects in bins named for the type of audio clips they support: mono, stereo, or 5.1.

You can also locate an effect by typing the effect name in the Contains box.

To open the Effects panel, choose Window > Effects, or click the Effects tab.

You can also use the filters in the Effects panel to sort filters based on whether they are Accelerated, 32-bit Color, or 
YUV effects. When you toggle one of these buttons on, only effects and transitions of its type are shown in the list of 
effects below. You can toggle one or more of these buttons to filter the list of effects for any combination of attributes.

Group effects
You can group your favorite effects by placing them together in customized bins. 

1 In the Effects panel, click the New Custom Bin button , or choose New Custom Bin from the Effects panel menu. 
A new Custom bin appears in the Effects panel. You can rename it.

2 Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create more Custom bins, 
which are numbered.

3 To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and type 
the new name.

Removing custom bins
1 In the Effects panel, select a Custom bin and do one of the following:

• Click the Delete Custom Items button .

• Choose Delete Custom Items from the Effects panel menu.
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• Press Delete.

• Press Backspace.

Note: 

You can remove Custom bins only from the Effects panel.

2 Click OK.

List of Accelerated, 32-bit, and YUV effects in Premiere Pro
Use the following filters to quickly check whether an effect is accelerated, 32-bit, or a YUV effect.

Video effects and transitions in Premiere Pro
For audio effects and transitions, see Audio effects and transitions.

Adjust effects

http://helpx.adobe.com/en/premiere-pro/using/audio-effects-transitions.html#audio_effects_and_transitions
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Auto Color, Auto Contrast, and Auto Levels effects
The Auto Color, Auto Contrast, and Auto Levels effects make quick global adjustments to a clip. Auto Color adjusts 
contrast and color by neutralizing the midtones and clipping the white and black pixels. Auto Contrast adjusts the 
overall contrast and mixture of colors, without introducing or removing color casts. Auto Levels automatically corrects 
the highlights and shadows. Because Auto Levels adjusts each color channel individually, it may remove or introduce 
color casts.

Each effect has one or more of the following settings:

Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction 
needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed 
independently, without regard for surrounding frames. Temporal Smoothing can result in smoother-looking 
corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when the effect analyzes surrounding 
frames for temporal smoothing. 

Snap Neutral Midtones (Auto Color only) Identifies an average nearly neutral color in the frame and then adjusts the 
gamma values to make the color neutral.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and highlight 
colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or 
highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 
0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified; 
those pixels are then mapped to output black and output white. This clipping ensures that input black and input white 
values are based on representative rather than extreme pixel values.

Blend With Original Determines the effect’s transparency. The result of the effect is blended with the original image, 
with the effect result composited on top. The higher you set this value, the less the effect affects the clip. For example, 
if you set this value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image 
doesn’t show through.

Convolution Kernel effect
The Convolution Kernel effect changes the brightness values of each pixel in the clip according to a mathematical 
operation known as a convolution. A convolution overlays a matrix of numbers onto a matrix of pixels, multiplies each 
underlying pixel's value by the number that overlays it, and replaces the central pixel's value with the sum of all of these 
multiplications. This is performed for each pixel in the image.

The Convolution Kernel Settings include a set of controls that represent cells in a 3x3 grid of pixel brightness 
multipliers. Labels on the controls, which begin with the letter “M,” indicate their position in the matrix. The M11 
control, for example, affects the cell in the first row and first column of the grid; the M32 control affects the cell in the 
third row and second column. The pixel being evaluated falls in the center of the grid, at the M22 location. Use this 
effect for fine control over the properties of various emboss, blur, and sharpen effects. For a given effect, it is easier to 
apply one of the Convolution Kernel presets and to modify it, than to create the effect from scratch using the 
Convolution Kernel effect itself.
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Convolution Kernel pixel grid, showing the position of each control in the matrix

Extract effect
The Extract effect removes colors from a video clip, creating a grayscale image. Pixels with luminance values less than 
the Black Input Level or greater than the White Input Level are made black. Everything between those points will 
appear gray or white.

Note: 

The controls for this effect are similar to those of the Extract effect in Adobe After Effects, but the purpose and results of the 
effect are different.

Levels effect
The Levels effect manipulates the brightness and contrast of a clip. It combines the functions of the Color Balance, 
Gamma Correction, Brightness & Contrast, and Invert effects. This effect functions much the same as the Levels effect 
in After Effects.

The Levels Settings dialog box displays a histogram of the current frame (Windows only).

Lighting Effects effect
The Lighting Effects effect applies lighting effects on a clip with up to five lights to introduce creative lighting. Lighting 
Effects lets you control lighting properties such as lighting type, direction, intensity, color, lighting center, and lighting 
spread. There is also a Bump Layer control to use textures or patterns from other footage to produce special lighting 
effects such as a 3D-like surface effect.

ProcAmp effect
 The ProcAmp effect emulates the processing amplifier found on standard video equipment. This effect adjusts the 
brightness, contrast, hue, saturation, and split percent of a clip's image.

Shadow/Highlight effect
The Shadow/Highlight effect brightens shadowed subjects in an image and reduces the highlights in an image. This 
effect doesn’t darken or lighten an entire image; it adjusts the shadows and highlights independently, based on the 
surrounding pixels. You can also adjust the overall contrast of an image. The default settings are for fixing images with 
backlighting problems.

Auto Amounts If this option is selected, the Shadow Amount and Highlight Amount values are ignored, and 
automatically determined amounts are used that are appropriate for lightening and restoring detail to the shadows. 
Selecting this option also activates the Temporal Smoothing control.

Shadow Amount The amount to lighten shadows in the image. This control is active only if you deselect Auto 
Amounts.

Highlight Amount The amount to darken highlights in the image. This control is active only if you deselect Auto 
Amounts.
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Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction 
needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed 
independently, without regard for surrounding frames. Temporal Smoothing can result in smoother-looking 
corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when surrounding frames are 
analyzed for temporal smoothing. 

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Expand the More Options category to reveal the following controls:

Shadow Tonal Width and Highlight Tonal Width The range of adjustable tones in the shadows and highlights. Lower 
values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values expand the 
adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark area without 
affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow Amount, you are 
lightening only the darkest areas of an image. Specifying a value that is too large for a given image might introduce halos 
around strong dark to light edges. The default settings attempt to reduce these artifacts. They can be further reduced 
by decreasing these values.

Shadow Radius and Highlight Radius The radius (in pixels) of the area around a pixel that the effect uses to determine 
whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size of the subject 
of interest in your image.

Color Correction The amount of color correction that the effect applies to the adjusted shadows and highlights. For 
example, if you increase the Shadow Amount value, you bring out colors that were dark in the original image; you may 
want these colors to be more vivid. The higher the Color Correction value, the more saturated these colors become. The 
more significant the correction that you make to the shadows and highlights, the greater the range of color correction 
available.

Note: If you want to change the color over the whole image, use the Hue/Saturation effect after applying the 
Shadow/Highlight effect.

Midtone Contrast The amount of contrast that the effect applies to the midtones. Higher values increase the contrast 
in the midtones alone, while concurrently darkening the shadows and lightening the highlights. A negative value 
reduces contrast.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and highlight 
colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or 
highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 
0.1%—that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified. 
These are then mapped to output black and output white, ensuring that input black and input white values are based 
on representative rather than extreme pixel values.

Blur and Sharpen effects

Camera Blur effect (Windows only)
 The Camera Blur effect simulates an image leaving the focal range of the camera, blurring the clip. For example, by 
setting keyframes for the blur, you can simulate a subject coming into or going out of focus, or the accidental bumping 
of the camera. Drag the slider to specify a blur amount for the selected keyframe; higher values increase the blur.
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Channel Blur effect
The Channel Blur effect blurs a clip’s red, green, blue, or alpha channels individually. You can specify that the blur is 
horizontal, vertical, or both. 

Repeat Edge Pixels blurs the pixels beyond the edge of the clip as though they have the same values as the edge pixels. 
This effect keeps edges sharp, preventing the edges from darkening and becoming more transparent—which would 
result from them being averaged with many zeroes. Deselect this option to make the blur algorithm operate as if the 
pixel values beyond the edge of the clip are zero.

Compound Blur effect
The Compound Blur effect blurs pixels based on the luminance values of a control clip, also known as a blur layer or 
blurring map. By default, bright values in the blur layer correspond to more blurring of the effect clip. Dark values 
correspond to less blurring. Select Invert Blur for light values to correspond to less blurring.

This effect is useful for simulating smudges and fingerprints. Also, it can simulate changes in visibility caused by smoke 
or heat, especially when used with animated blur layers. 

Original (left), blur layer (center), and result (right)

Maximum Blur The maximum amount, in pixels, that any part of the affected clip can be blurred.

Stretch Map To Fit Stretches the control clip to the dimensions of the clip to which it is applied; otherwise, the control 
clip is centered on the effect clip. 

Directional Blur effect
The Directional Blur effect gives a clip the illusion of motion. 

Original (left), and with effect applied (right)

Direction The direction of the blur. The blur is applied equally on either side of a pixel’s center. Therefore, a setting of 
180° and a setting of 0° look the same.
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Fast Blur effect
Fast Blur is a close approximation of Gaussian Blur, but Fast Blur blurs large areas more quickly. 

Original (left), and with effect applied (right)

Gaussian Blur effect
 The Gaussian Blur effect blurs and softens the image and eliminates noise. You can specify that the blur is horizontal, 
vertical, or both.

Sharpen effect
The Sharpen effect increases the contrast where color changes occur. 

Unsharp Mask effect
The Unsharp Mask effect increases the contrast between colors that define an edge. 

Original (left), and with effect applied (right)

Radius The distance from the edge at which pixels are adjusted for contrast. If you specify a low value, only pixels near 
the edge are adjusted.

Threshold The greatest difference between adjacent pixels for which contrast isn’t adjusted. A lower value produces a 
greater result. A value that is too low causes an adjustment to the contrast of the entire image. A low value can also 
generate noise or cause unexpected results. 

Channel effects

Arithmetic effect
The Arithmetic effect performs various simple mathematical operations on an image’s red, green, and blue channels.

Operator The operation to perform between the value you specify for each channel and the existing value of that 
channel for each pixel in the image:

And, Or, and Xor Apply bitwise logical operations.

Add, Subtract, Multiply, and Difference Apply basic math functions.

Max Set the pixel’s channel value to the greater of the specified value and the pixel’s original value. 
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Min Set the pixel’s channel value to the lesser of the specified value and the pixel’s original value. 

Block Above Set the pixel’s channel value to 0 if the pixel’s original value is greater than the value specified; otherwise, 
leave the original value.

Block Below Set the pixel’s channel value to 0 if the pixel’s original value is less than the value specified; otherwise, leave 
the original value.

Slice Set the pixel’s channel value to 1.0 if the pixel’s original value is above the specified value; otherwise, set the value 
to 0. In both cases, the values for the other color channels are set to 1.0.

Screen Apply a screen.

Clip Result Values Prevents all functions from creating color values that exceed the valid range. If this option isn’t 
selected, some color values may wrap around.

Blend effect
The Blend effect blends two clips using one of five modes. After you blend clips using this effect, disable the clip you 
selected from the Blend With Layer menu. Select the clip and choose Clip > Enable.

Blend With Layer The clip to blend with (the secondary or control layer). 

Mode Blend mode:

• Crossfade fades out the original image while the secondary image fades in.

• Color Only colorizes each pixel in the original image based on the color of each corresponding pixel in the 
secondary image.

• Tint Only is similar to Color Only but tints pixels in the original image only if they are already colored.

• Darken Only darkens each pixel in the original image that is lighter than the corresponding pixel in the secondary 
image.

• Lighten Only lightens each pixel in the original image that is darker than the corresponding pixel in the secondary 
image.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip. If you set this value to 0%, the original image does not show 
through.

If Layer Sizes Differ Specifies how to position the control layer.

Calculations effect
The Calculations effect combines the channels of one clip with the channels of another clip. 

Original images (left and center), and with effect applied (right)

Input Channel The channel to extract and use as input to the blending operation. RGBA displays all channels normally. 
Gray converts all color channel values for a pixel to the luminance value of the original pixel. Red, Green, or Blue 
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converts all color channel values for a pixel to the value of the selected color channel for the original pixel. Alpha 
converts all channels to the value of the alpha channel for the original pixel.

Invert Input Inverts the clip before the effect extracts the specified channel information.

Second Layer The video track with which Calculations blends the original clip. 

Second Layer Channel The channel to be blended with the input channels. 

Second Layer Opacity The opacity of the second video track. Set to 0% for the second video track to have no influence 
on the output.

Invert Second Layer Inverts the second video track before the effect extracts the specified channel information. 

Stretch Second Layer To Fit Stretches the second video track to the dimensions of the original clip before blending. 
Deselect this option to center the second video track on the original clip.

Preserve Transparency Ensures that the original layer’s alpha channel isn’t modified.

Compound Arithmetic effect
The Compound Arithmetic effect mathematically combines the clip to which it’s applied with a control layer. The 
Compound Arithmetic effect is intended only to provide compatibility with projects created in earlier versions of After 
Effects that use the Compound Arithmetic effect.

Second Source Layer Specifies the video track to use with the current clip in the given operation.

Operator Specifies the operation to perform between the two clips.

Operate On Channels Specifies the channels to which the effect is applied.

Overflow Behavior Specifies how pixel values that exceed the allowed range are treated:

Clip Indicates that the values are limited to the allowed range.

Wrap Indicates that values exceeding the allowed range wrap around from full on to full off, or from full off to full on. 

Scale Indicates that the maximum and minimum values are calculated and the results are stretched down from that 
full range to the range of allowable values.

Stretch Second Source To Fit Scales the second clip to match the size (width and height) of the current clip. If this 
option is deselected, the second clip is placed at its source’s current size, aligned with the upper-left corner of the source 
clip.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip. If you set this value to 0%, the original image does not show 
through.

Invert (video) effect
The Invert (video) effect inverts the color information of an image. 

Channel Which channel or channels to invert. Each group of items operates in a particular color space, inverting either 
the entire image in that color space or just a single channel. 

RGB/Red/Green/Blue RGB inverts all three of the additive color channels. Red, Green, and Blue each invert an 
individual color channel.

HLS/Hue/Lightness/Saturation HLS inverts all three of the calculated color channels. Hue, Lightness, and Saturation 
each invert an individual color channel.
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YIQ/Luminance/In Phase Chrominance/Quadrature Chrominance YIQ inverts all three NTSC luminance and 
chrominance channels. Y (luminance), I (in-phase chrominance), and Q (quadrature chrominance) each invert an 
individual channel.

Alpha Inverts the alpha channel of the image. The alpha channel isn’t a color channel; it specifies transparency.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Set Matte effect
The Set Matte effect replaces the alpha channel (matte) of a clip with a channel from a clip in a different video track. 
This creates traveling matte results.

Note: 

The Set Matte effect was originally developed for After Effects. It is included in Premiere Pro only to provide compatibility 
with projects created in earlier versions of After Effects that use the Set Matte effect.

Original images (left and center), and with effect applied (right)

To create a traveling matte using the Set Matte effect, set up a sequence with two overlapping clips on different video 
tracks. Apply the Set Matte effect to one of the clips and specify which clip provides the replacement matte. Although 
you can use Set Matte for a traveling matte, it is easier and faster to create traveling mattes by using the Track Matte Key 
effect.

Take Matte From Layer The video track to use as the replacement matte. You can specify any video track in the 
sequence.

Use For Matte The channel to use for the matte.

Invert Matte Inverts the transparency values of the matte.

Stretch Matte To Fit Scales the selected clip to match the size of the current clip. If Stretch Matte to Fit is deselected, the 
clip designated as the matte is centered in the first clip. 

Composite Matte With Original Composites the new matte with the current clip, rather than replacing it. The resulting 
matte lets the image show through only where the current matte and the new matte both have some opacity.

Premultiply Matte Layer Premultiplies the new matte with the current clip.

Solid Composite effect
The Solid Composite effect offers a quick way to create a composite of a solid color behind the original source clip. You 
can control the opacity of the source clip, control the opacity of the solid, and apply blend modes all within the effect’s 
controls.

Source Opacity The opacity of the source clip.

Color The color of the solid.
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Opacity The opacity of the solid.

Blending Mode The blend mode used to combine the clip and the solid color.

Color Correction effects

Brightness & Contrast effect
The Brightness & Contrast effect adjusts the brightness and contrast of an entire clip. The default value of 0.0 indicates 
that no change is made. Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the 
tonal range of the image. It adjusts all pixel values in the image at once—highlights, shadows, and midtones.

Original (left) and with Brightness & Contrast effect applied (right)

Change Color effect
The Change Color effect adjusts the hue, lightness, and saturation of a range of colors.

View Corrected Layer shows the results of the Change Color effect. Color Correction Mask shows the areas of the layer 
that will be changed. White areas in the color correction mask are changed the most, and dark areas are changed the 
least.

Hue Transform The amount, in degrees, to adjust hue.

Lightness Transform Positive values brighten the matched pixels; negative values darken them.

Saturation Transform Positive values increase saturation of matched pixels (moving toward pure color); negative 
values decrease saturation of matched pixels (moving toward gray).

Color To Change The central color in the range to be changed.

Matching Tolerance How much colors can differ from Color To Match and still be matched.

Matching Softness The amount that unmatched pixels are affected by the effect, in proportion to their similarity to 
Color To Match.

Match Colors Determines the color space in which to compare colors to determine similarity. RGB compares colors in 
an RGB color space. Hue compares on the hues of colors, ignoring saturation and brightness—so bright red and light 
pink match, for example. Chroma uses the two chrominance components to determine similarity, ignoring luminance 
(lightness).

Invert Color Correction Mask Inverts the mask that determines which colors to affect.

Change To Color effect
The Change To Color effect changes a color you select in an image to another color using hue, lightness, and saturation 
(HLS) values, leaving other colors unaffected.
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Change To Color offers flexibility and options unavailable in the Change Color effect. These options include tolerance 
sliders for hue, lightness, and saturation for exact color matching, and the ability to select the exact RGB values of the 
target color that you wish to change to.

Original image (left), with saturation removed in the planet (center), and with light green changed to yellow in the planet (right)

From The center of the color range to change.

To The color to change matched pixels to.

Tip: To animate a color change, set keyframes for the To color. 

Change Which channels are affected.

Change By How to change colors. Setting To Color performs a direct change of affected pixels to the target color. 
Transforming To Color transforms affected pixel values towards the target color, using HLS interpolation; the amount 
of change for each pixel depends on how close the pixel’s color is to the From color.

Tolerance How much colors can differ from the From color and still be matched. Expand this control to reveal separate 
sliders for Hue, Lightness, and Saturation values.

Note: Use the View Correction Matte option to better identify which pixels are matched and affected. 

Softness The amount of feather to use for the edges of the correction matte. Higher values create smoother transitions 
between areas affected by the color change and those unaffected.

View Correction Matte Shows a grayscale matte that indicates the amount to which the effect affects each pixel. White 
areas are changed the most, and dark areas are changed the least.

Channel Mixer effect
The Channel Mixer effect modifies a color channel by using a mix of the current color channels. Use this effect to make 
creative color adjustments not easily done with the other color adjustment tools: Create high-quality grayscale images 
by choosing the percentage contribution from each color channel, create high-quality sepia-tone or other tinted images, 
and swap or duplicate channels.

[output channel]-[input channel] The percentage of the input channel value to add to the output channel value. For 
example, a Red-Green setting of 10 increases the value of the red channel for each pixel by 10% of the value of the green 
channel for that pixel. A Blue-Green setting of 100 and a Blue-Blue setting of 0 replaces the blue channel values with 
the green channel values.

[output channel]-Const] The constant value (as a percentage) to add to the output channel value. For example, a Red-
Const setting of 100 saturates the red channel for every pixel by adding 100% red.

Monochrome  Uses the value of the red output channel for the red, green, and blue output channels, creating a grayscale 
image.
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Removing all Red input from the Red channel, and adding 50% of the Green channel and 50% of the Blue channel to the Red channel

Color Balance effect
The Color Balance effect changes the amount of red, green, and blue in the shadows, midtones, and highlights of an 
image.

Preserve Luminosity Preserves the average brightness of the image while changing the color. This control maintains 
the tonal balance in the image.

Color Balance (HLS) effect
The Color Balance (HLS) effect alters an image’s levels of hue, luminance, and saturation. 

Hue Specifies the color scheme of the image.

Lightness Specifies the brightness of the image.

Saturation Adjusts the image’s color saturation. The default value is 0 which doesn’t affect the colors. Negative values 
decrease saturation, with -100 converting the clip to grayscale. Values greater than 0 produce more saturated colors.

Note: If the Color Balance Saturation control does not give you the results you want, try the Saturation control in the 
Fast Color Corrector effect.

 

Equalize effect
The Equalize effect alters an image’s pixel values to produce a more consistent brightness or color component 
distribution. The effect works similarly to the Equalize command in Adobe Photoshop. Pixels with 0 alpha 
(transparent) values aren’t considered.

Equalize RGB equalizes the image based on red, green, and blue components. Brightness equalizes the image based on 
the brightness of each pixel. Photoshop Style equalizes by redistributing the brightness values of the pixels in an image 
so that they more evenly represent the entire range of brightness levels.

Amount To Equalize How much to redistribute the brightness values. At 100%, the pixel values are spread as evenly as 
possible; lower percentages redistribute fewer pixel values.

Fast Color Corrector effect
The Fast Color Corrector effect adjusts a clip’s color using hue and saturation controls. This effect also has levels 
controls for adjusting intensity levels of image shadows, midtones, and highlights. This effect is recommended for 
making simple color corrections that preview quickly in the Program monitor.

Output Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments 
(Luma).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 
image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).
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Split View Percent Adjusts the size of the corrected view. The default is 50%.

White Balance Assigns a white balance to an image using the Eyedropper tool to sample a target color in the image or 
anywhere on your monitor’s desktop. You can also click the color swatch to open the Adobe Color Picker and select a 
color to define the white balance.

Hue Balance And Angle Controls hue balance and hue angle using a color wheel. The small circle moves about the 
center of the wheel and controls the hue (UV) translation. This changes the balance magnitude and balance angle. The 
small perpendicular line sets the relative coarseness/fineness of the control, which controls the balance gain.

Tip: Adjustments to the Hue Balance And Angle can be viewed in the vectorscope. 

Hue Angle Controls the hue rotation. The default value is 0. Negative values rotate the color wheel to the left and 
positive values rotate the color wheel to the right.

Balance Magnitude Controls the amount of color balance correction as determined by the Balance Angle.

Balance Gain Adjusts brightness values by multiplication so that lighter pixels are affected more than darker pixels.

Balance Angle Controls the selection of desired hue value.

Saturation Adjusts the image’s color saturation. The default value is 100, which doesn’t affect the colors. Values less 
than 100 decrease saturation, with 0 completely removing any color. Values greater than 100 produce more saturated 
colors.

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE (NTSC) or 0.3v (PAL). A portion 
of the shadows is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto 
Black Level lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. Auto Contrast makes the 
highlights appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE (NTSC) or 1.0v (PAL). 
A portion of the highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, 
using Auto White Level darkens the highlights in an image.

Black Level, Gray Level, White Level Sets the levels for darkest shadow, midtone gray, and lightest highlight using the 
different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also 
click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

Input Levels The outer two Input Levels sliders map the black point and white point to the settings of the Output 
sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values 
of the middle range of gray tones without dramatically altering the highlights and shadows.

Output Levels Map the black point and white point input level sliders to specified values. By default, the Output sliders 
are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in 
the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving 
the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 
255. This redistribution decreases the tonal range of the image, in effect reducing the overall contrast of the image.

Input Black Level, Input Gray Level, Input White Level Adjust the black point, midtone, and white point input levels for 
the highlights, midtones, or shadows.

Output Black Level, Output White Level Adjust the mapped output levels for the input black and input white levels for 
the highlights, midtones, or shadows.
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Leave Color effect
The Leave Color effect removes all colors from a clip except those similar to the Color To Leave. For example, a shot of 
a basketball game could be decolored except for the orange of the ball itself.

Amount To Decolor How much color to remove. 100% causes areas of the image dissimilar to the selected color to 
appear as shades of gray.

Color To Leave Use the eyedropper or Color Picker to determine which color to leave.

Tolerance The flexibility of the color-matching operation. 0% decolors all pixels except those that exactly match Color 
To Leave. 100% causes no color change.

Edge Softness The softness of the color boundaries. High values smooth the transition from color to gray.

Match Colors Determines whether colors’ RGB values or hue values are compared. Choose Using RGB to perform 
more strict matching that usually decolors more of the image. For example, to leave dark blue, light blue, and medium 
blue, choose Using Hue and choose any shade of blue as Color To Leave.

Luma Corrector effect
 The Luma Corrector effect lets you adjust the brightness and contrast in the highlights, midtones, and shadows of a 
clip. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program Monitor as the final results (Composite) or tonal value adjustments 
(Luma), or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 
image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Tonal Range Definition Defines the tonal range of the shadows and highlights using threshold and threshold with 
falloff (softness) controls. Click the triangle to display the Tonal Range Definition controls. Drag a square slider to 
adjust the threshold values. Drag a triangle slider to adjust the softness (feathering) value.

Note: Choose Tonal Range from the Output menu to view the different tonal ranges as you adjust the Tonal Range 
Definition sliders.

Tonal Range Specifies whether the luminance adjustments are applied to the entire image (Master), the highlights only, 
midtones only, or shadows only.

Brightness Adjusts the black level in a clip. Use this control so that the black picture content in your clip appears as 
black.

Contrast Affects the image’s contrast by adjusting the gain from the clip’s original contrast value.

Contrast Level Sets the clip’s original contrast value.

Gamma Adjusts the image’s midtone values without affecting black and white levels. This control causes changes in 
contrast, much like changing the shape of the curve in the Luma Curve effect. Use this control to adjust images that are 
too dark or too light, without distorting shadows and highlights.

Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control to 
increase an image’s overall brightness.

Gain Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels 
are affected more than darker pixels.
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Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 
saturation, and luminance. Click the triangle to access the controls.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on 
your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color 
range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe 
Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle 
next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or 
luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A 
higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 
value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction 
settings.

Luma Curve effect
 The Luma Curve effect adjusts the brightness and contrast of a clip using a curve adjustment. You can also specify the 
color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program Monitor as the final results (Composite) or tonal value adjustments 
(Luma)

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 
image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Luma Waveform Alters the brightness and contrast of the clip when you change the shape of the curve. Bowing the 
curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve 
represent portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the 
shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it off the graph.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 
saturation, and luminance. Click the triangle to access the controls.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on 
your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color 
range, and use the - Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe 
Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle 
next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or 
luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A 
higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 
value increases the edge definition of the specified area.
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Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction 
settings.

Invert Mask Applies the specified Secondary Color Correction settings to the unmasked areas.

RGB Color Corrector effect
The RGB Color Corrector effect adjusts the color in a clip by applying adjustments to the tonal ranges that you define 
for the highlights, midtones, and shadows. The effect lets you make tonal adjustments to each color channel 
individually. You can also specify the color range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program Monitor as the final results (Composite), tonal value adjustments 
(Luma), or a tritone representation of where the shadows, midtones, and highlights fall (Tonal Range).

Show Split View Displays the left or upper part of the image as the corrected view and the right or lower part of the 
image as the uncorrected view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Tonal Range Definition Defines the tonal range of the shadows and highlights using threshold and falloff controls:

Tip: Choose Tonal Range from the Output menu to view the highlights, midtones, and shadows as you adjust the Tonal 
Range Definition controls.

Shadow Threshold Determines the shadow’s tonal range.

Shadow Softness Determines the shadow’s tonal range with falloff.

Highlight Threshold Determines the highlight’s tonal range.

Highlight Softness Determines the highlight’s tonal range with falloff.

Tonal Range Specifies whether the color correction is applied to the entire image (Master), the highlights only, 
midtones only, or shadows only.

Gamma Adjusts the image’s midtone values without affecting black and white levels. Use this control to adjust images 
that are too dark or too light, without distorting shadows and highlights.

Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use this control with the Gain control to 
increase an image’s overall brightness. 

Gain Affects the overall contrast ratio of an image by adjusting brightness values by multiplication. The lighter pixels 
are affected more than darker pixels.

RGB Lets you adjust the midtone values, contrast, and brightness of each color channel individually. Click the triangle 
to expand the options for setting the gamma, pedestal, and gain of each channel.

Red Gamma, Green Gamma, and Blue Gamma Adjusts the red, green, or blue channel’s midtone values without 
affecting black and white levels.

Red Pedestal, Green Pedestal, and Blue Pedestal Adjusts the tonal values in the red, green, or blue channel by adding 
a fixed offset to the channel’s pixel values. Use this control with the Gain control to increase the channel’s overall 
brightness. 

Red Gain, Green Gain, and Blue Gain Adjusts the red, green, or blue channel’s brightness values by multiplication so 
that lighter pixels are affected more than darker pixels.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 
saturation, and luminance. Click the triangle to access the controls.



436
Effects and transitions in Premiere Pro

Last updated 11/4/2019

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on 
your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color 
range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe 
Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle 
next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or 
luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A 
higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 
value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction 
settings.

RGB Curves effect
The RGB Curves effect adjusts a clip’s color using curve adjustments for each color channel. Each curve lets you adjust 
up to 16 different points throughout an image’s tonal range. You can also specify the color range to be corrected by using 
the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite) or tonal value adjustments 
(Luma).

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected 
view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Master Alters the brightness and contrast of all channels when you change the shape of the curve. Bowing the curve 
upward lightens the clip and bowing the curve downward darkens the clip. The steeper sections of the curve represent 
portions of the image with greater contrast. Click to add a point to the curve and drag to manipulate the shape. You can 
add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

Red, Green, and Blue Alters the brightness and contrast of the red, green, or blue channel when you change the shape 
of the curve. Bowing the curve upward lightens the channel and bowing the curve downward darkens the channel. The 
steeper sections of the curve represent portions of the channel with greater contrast. Click to add a point to the curve 
and drag to manipulate the shape. You can adjust up to a maximum of 16 points on the curve. To delete a point, drag it 
off the graph.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 
saturation, and luminance. Click the triangle to access the controls.

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on 
your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color 
range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe 
Color Picker and select the center color.
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Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle 
next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or 
luminance range.

End Softness Makes boundaries of the specified area more diffuse, blending the correction more with the original 
image. A higher value increases the softness.

Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 
value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction 
settings.

Three-Way Color Corrector effect
The Three-Way Color Corrector effect lets you make subtle corrections by adjusting a clip’s hue, saturation, and 
brightness for the shadow, midtones, and highlights. You can further refine your adjustments by specifying the color 
range to be corrected by using the Secondary Color Correction controls.

Output Lets you view adjustments in the Program monitor as the final results (Composite), tonal value adjustments 
(Luma), or a tritone representation of the shadows, midtones, and highlights (Tonal Range).

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected 
view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Black Balance, Gray Balance, White Balance Assigns a black, midtone gray, or white balance to a clip. Use the different 
Eyedropper tools to sample a target color in the image, or choosing a color from the Adobe Color Picker.

Tonal Range Definition Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square 
sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Tip: Choose Tonal Range from the Output menu to view the highlights, midtones, and shadows as you adjust the Tonal 
Range Definition controls.

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and softness 
of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag 
the slider.

Tonal Range Chooses the tonal range adjusted by the Hue Angle, Balance Magnitude, Balance Gain, Balance Angle, 
Saturation, and Levels controls. Highlights is the default. Other options in the menu are Master, Shadows, and 
Midtones.

Note: You can still adjust all three tonal ranges using the three color wheels even after you choose from the Tonal Range 
menu.

Three-Way Hue Balance and Angle Controls hue and saturation adjustments using three color wheels for the shadows 
(left wheel), midtones (middle wheel), and highlights (right wheel). A single master wheel appears when Master is 
chosen from the Tonal Range menu. A circular thumb moves about the center of the wheel and controls the hue (UV) 
translation. A perpendicular handle on the thumb controls the balance magnitude, which affects the relative coarseness 
or fineness of the control. The outer ring of the wheel controls hue rotation. 

Highlights/Midtones/Shadows Hue Angle Controls the hue rotation in the highlights, midtones, or shadows. The 
default value is 0. Negative values rotate the color wheel to the left and positive values rotate the color wheel to the right.
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Highlights/Midtones/Shadows Balance Magnitude Controls the amount of color balance correction as determined by 
the Balance Angle. The adjustment can be applied to highlights, midtones, and shadows.

Highlight/Midtones/Shadows Balance Gain Adjusts brightness values by multiplication so that lighter pixels are 
affected more than darker pixels. The adjustment can be applied to highlights, midtones, and shadows.

Highlights/Midtones/Shadows Balance Angle Controls the hue translation in the highlights, midtones, or shadows.

Highlights/Midtones/Shadows Saturation Adjusts the color saturation in the highlights, midtones, or shadows. The 
default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely 
removing any color. Values greater than 100 produce more saturated colors.

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is 
clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level lightens 
the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 
appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the 
highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto White 
Level darkens the highlights in an image.

Black Level, Gray Level, White Level Sets the levels for darkest shadow, midtone gray, and lightest highlight using the 
different Eyedropper tools to sample a target color in the image or anywhere on your monitor’s desktop. You can also 
click the color swatch to open the Adobe Color Picker and select a color to define the black, midtone gray, and white.

Input Levels The outer two Input Levels sliders map the black point and white point to the settings of the Output 
sliders. The middle Input slider adjusts the gamma in the image. It moves the midtone and changes the intensity values 
of the middle range of gray tones without dramatically altering the highlights and shadows.

Output Levels Map the black point and white point input level sliders to specified values. By default, the Output sliders 
are at level 0, where the shadows are completely black, and level 255, where the highlights are completely white. So, in 
the default position for the Output sliders, moving the black input slider maps the shadow value to level 0, and moving 
the white point slider maps the highlight value to level 255. The remaining levels are redistributed between levels 0 and 
255. This redistribution increases the tonal range of the image, in effect increasing the overall contrast of the image.

Input Black Level, Input Gray Level, Input White Level Adjust the black point, midtone, and white point input levels for 
the highlights, midtones, or shadows.

Output Black Level, Output White Level Adjust the mapped output levels for the input black and input white levels for 
the highlights, midtones, or shadows.

Secondary Color Correction Specifies the color range to be corrected by the effect. You can define the color by hue, 
saturation, and luminance. Click the triangle to access the controls.

Note: Choose Mask from the Output menu to view the areas of the image that are selected as you define the color range.

Center Defines the central color in the range that you’re specifying. Select the Eyedropper tool and click anywhere on 
your screen to specify a color, which is displayed in the color swatch. Use the + Eyedropper tool to extend the color 
range, and use the – Eyedropper tool to subtract from the color range. You can also click the swatch to open the Adobe 
Color Picker and select the center color.

Hue, Saturation, and Luma Specify the color range to be corrected by hue, saturation, or luminance. Click the triangle 
next to the option name to access the threshold and softness (feathering) controls to define the hue, saturation, or 
luminance range.

Soften Makes boundaries of the specified area more diffuse, blending the correction more with the original image. A 
higher value increases the softness.
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Edge Thinning Makes the specified area more sharply defined. The correction becomes more pronounced. A higher 
value increases the edge definition of the specified area.

Invert Limit Color Corrects all colors except for the color range that you specified with the Secondary Color Correction 
settings.

Tint effect
The Tint effect alters an image’s color information. For each pixel, the luminance value specifies a blend between two 
colors. Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Intermediate pixels 
are assigned intermediate values. Amount To Tint specifies the intensity of the effect. 

Video Limiter effect
Use the new Video Limiter effect to limit RGB values to meet HDTV digital broadcast specifications. You can use it as 
a per shot effect or add as an output effect to limit the entire sequence upon export. The Video Limiter enabled on the 
timeline is applied both during editing and at export. The Video Limiter does not include the additional Chrominance 
limiting needed for legacy Analog NTSC transmissions.

 

Video Limiter options

The Video Limiter effect has the following options:

• Clip Level: Specifies the max output value in IRE units. The default is 103 IRE. Corresponding ranges in IRE, 8-bit 
RGB and Y are as follows:

• 100 = IRE 0 to 100, RGB 0 to 255, Y 16 to 235. SMPTE limited range.

• 103 = IRE -3 to 103, RGB -8 to 263, Y 9 to 242

• 105 = IRE -5 to 105, RGB -13 to 268, Y 5 to 246. EBU R103 "Preferred".

• 109 = IRE -7 to 109, RGB -17 to 277, Y 1 to 254. SDI limits

• Compression before clipping: Applies a knee starting at 3%, 5%, 10%, or 20% below the clip level, moving colors 
into range before the hard clip.

• Gamut Warning: When gamut warning is enabled, the colors that are compressed or outside of the color range are 
shaded or highlighted, respectively. The Gamut warning option is not available in Export Effects settings. A gamut 
warning enabled on the timeline is also active during export.

• Gamut Warning Color: Specifies the gamut warning color
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Video Limiter effect (obsolete)
The Video Limiter effect lets you limit the luminance and color in a clip so that they fall within parameters that you 
define. These parameters are useful for preserving the video as much as possible while making its signal fall within the 
broadcasting limits.

Show Split View Displays one part of the image as the corrected view and the other part of the image as the uncorrected 
view.

Layout Determines whether the Split View images are side by side (Horizontal) or above and below (Vertical).

Split View Percent Adjusts the size of the corrected view. The default is 50%.

Reduction Axis Lets you set the limits defining the range of luminance (Luma), color (Chroma), both color and 
luminance (Chroma and Luma), or the overall video signal (Smart Limit). The Min and Max controls available depend 
on the Reduction Axis option you choose.

Luma Min Specifies the darkest level in an image. 

Luma Max Specifies the brightest level in an image. 

Chroma Min Specifies the lowest saturation for the colors in an image.

Chroma Max Specifies the maximum saturation for the colors in an image.

Signal Min Specifies the minimum video signal including both brightness and saturation.

Signal Max Specifies the maximum video signal including both brightness and saturation.

Reduction Method Lets you compress specific tonal ranges to preserve detail in important tonal ranges (Highlights 
Compression, Midtones Compression, Shadows Compression, or Highlights and Shadows Compression) or compress 
all tonal ranges (Compress All). Compress All is the default.

Tonal Range Definition Defines the tonal range of the shadows, midtones, and highlights in a clip. Drag the square 
sliders to adjust the threshold values. Drag the triangle sliders to adjust the amount of softness (feathering).

Shadow Threshold, Shadow Softness, Highlight Threshold, Highlight Softness Determine the threshold and softness 
of the shadows, midtones, and highlights in a clip. Enter values or click the triangle next to the option name and drag 
the slider.

Distort effects

Corner Pin effect
The Corner Pin effect distorts an image by changing the position of each of its four corners. Use it to stretch, shrink, 
skew, or twist an image, or to simulate perspective or movement that pivots from the edge of a clip, such as a door 
opening.

Note: 

You can directly manipulate the Corner Pin effect properties in the Program Monitor when you click the Transform 
icon  next to Corner Pin in the Effect Controls panel. Drag one of the four corner handles to adjust the properties.
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Original image (left), corner moved (center), and final image (right)

Lens Distortion effect
 The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

Curvature Changes the curvature of the lens. Specify a negative value to make the image concave, or a positive value to 
make the image convex.

Vertical and Horizontal Decentering Displace the focal point of the lens, making the image bend and smear. At extreme 
settings, the image wraps in on itself.

Vertical and Horizontal Prism FX Create a result similar to vertical and horizontal decentering, except that at extreme 
values the image doesn’t wrap in on itself.

Fill Color Specifies the background color. 

Fill Alpha Channel Makes the background transparent so that underlying tracks are visible. In the Effect Controls 
panel, click Setup to access this option.

Magnify effect
The Magnify effect enlarges all or part of an image. This effect can act like a magnifying glass placed over an area of the 
image, or you can use it to scale the entire image far beyond 100% while maintaining resolution.

Original image (left), and with variations of effect applied (center and right)

Shape The shape of the magnified area.

Center The center point of the magnified area. 

Magnification Percentage by which to scale the magnified area.

Link How the size and edge feathering of the magnified area are affected by the Magnification setting. Setting Link to 
any value other than None disables the Resize Layer option.

None The size and edge feathering of the magnified area don’t depend on the Magnification setting.

Size To Magnification The radius of the magnified area is equal to the Magnification value (a percentage) times the Size 
value.

Size & Feather To Magnification The radius of the magnified area is equal to the Magnification value (a percentage) 
times the Size value. The thickness of the edge feather is equal to the Magnification value times the Feather value.

Size The radius of the magnified area, in pixels.
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Feather The amount of edge feather, in pixels.

Opacity The opacity of the magnified area, as a percentage of the opacity of the original clip.

Scaling The type of scaling used to magnify the image:

Standard This method maintains sharpness in the image but produces pixelated edges at higher values.

Soft Uses spline algorithms. If you scale the image beyond 100%, Soft reduces edge pixilation and maintains image 
quality. Soft works well at large magnification amounts.

Scatter Creates scatter or noise in the image as the image enlarges.

Blending Mode The blend mode used to combine the magnified area with the original clip. The None option displays 
transparent pixels around the magnified area.

Resize Layer If Resize Layer is selected, the magnified area can extend beyond the original clip’s boundaries.

Mirror effect
The Mirror effect splits the image along a line and reflects one side onto the other.

Reflection Center The position of the line about which the reflection occurs.

Reflection Angle The angle of the line about which the reflection occurs. An angle of 0° reflects the left side onto the 
right. An angle of 90° reflects the top onto the bottom. 

Note: 

You can directly manipulate the Mirror effect in the Program Monitor. Click the Transform icon  and then drag the 
adjustment handle.

Offset effect
The Offset effect pans the image within a clip. Visual information pushed off one side of the image appears on the 
opposite side.

Shift Center To The new position of the original image’s center point.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Spherize effect
The Spherize effect distorts a layer by wrapping a region of the image onto a sphere.

Transform effect
The Transform effect applies two-dimensional geometric transformations to a clip. Apply the Transform effect instead 
of using clip Fixed effects if you want to render clip anchor point, position, scale, or opacity settings before other 
Standard effects are rendered. Anchor Point, Position, Rotation, Scale, and Opacity properties function much the same 
as the Fixed effects.

Skew Skew amount. 

Skew Axis The axis about which skew occurs.

Note: 
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In Adobe After Effects, the Transform effect includes the Shutter Angle control and Use Composition’s Shutter Angle option. 
Both controls are adjusted only in After Effects.

Turbulent Displace effect
The Turbulent Displace effect uses fractal noise to create turbulent distortions in an image. For example, use it to create 
flowing water, funhouse mirrors, and waving flags.

Original image (left), and with variations of effect applied (center and right)

Displacement The type of turbulence used. Turbulent Smoother, Bulge Smoother, and Twist Smoother each perform 
the same operations as Turbulent, Bulge, and Twist, except that the Smoother options create smoother warps and take 
longer to render. Vertical Displacement warps the image vertically only. Horizontal Displacement warps the image 
horizontally only. Cross Displacement warps the image both vertically and horizontally.

Amount Higher values cause more distortion.

Size Higher values cause larger areas of distortion.

Offset (Turbulence) Determines the portion of the fractal shape used to create the distortion.

Complexity Determines the level of detail in the turbulence. Lower values cause smoother distortions. 

Evolution Animating this setting results in changes of the turbulence over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 
progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 
return the Evolution setting to its original state at each revolution.

Evolution Options Evolution Options provide controls that render the effect for one short cycle and then loop it for the 
duration of your clip. Use these controls to pre-render turbulence elements into loops, and thus speed up rendering 
time.

Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

Cycle (In Revolutions) The number of revolutions of the Evolution setting that the fractal cycles through before it 
repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different 
results with different Size or Offset settings.

Random Seed Specifies a value from which to generate the fractal noise. Animating this property results in flashing 
from one set of fractal shapes to another within the same fractal type. For smooth transition of the roughness, use the 
Evolution control.

Note: Create new turbulence animations by reusing previously created Evolution cycles and changing only the Random 
Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

Pinning Specifies which edges to pin so that the pixels along those edges aren’t displaced.

Anti-aliasing For Best Quality Specify the amount of anti-aliasing by selecting Low or High.
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Twirl effect
The Twirl effect distorts an image by rotating a clip around its center. The image is distorted more sharply in its center 
than at the edges, causing a whirlpool result at extreme settings.

Angle How far to twirl the image. Positive angles twirl the image clockwise; negative angles twirl it counterclockwise. 
For a whirlpool result, animate the angle.

Twirl Radius How far the twirl extends from the twirl center. This value is a percentage of width or height of the clip, 
whichever is greater. A value of 50, for example, produces a twirl that extends to the edges of the clip.

Twirl Center Sets the position of the center of the twirl.

Wave Warp effect
The Wave Warp effect produces the appearance of a wave traveling across an image. You can produce a variety of 
different wave shapes, including square, circular, and sine waves. The Wave Warp effect is automatically animated at a 
constant speed across the time range (without keyframes). To vary speeds, you need to set keyframes. 

Wave Type The shape of the wave.

Wave Height The distance, in pixels, between wave peaks.

Wave Width The size of the wave in pixels.

Direction The direction the wave travels across the image. For example, a value of 225° makes the waves travel 
diagonally from upper right to lower left.

Wave Speed The speed (in cycles per second) at which the waves travel. A negative value reverses the wave direction, 
and a value of 0 produces no movement. To vary wave speed over time, set this control to 0, and then set keyframes for 
the Phase property.

Pinning Which edges to pin so that the pixels along those edges aren’t displaced.

Phase The point along the waveform at which a wave cycle begins. For example, 0° starts the wave at the midpoint of 
its downward slope, and 90° starts it at the lowest point in the trough.

Antialiasing (Best Quality) Sets the amount of anti-aliasing, or edge smoothing, to perform on the image. In many 
cases, lower settings produce satisfactory results; a high setting can significantly increase rendering time.

Generate effects

4-Color Gradient effect
The 4-Color Gradient effect produces a four-color gradient. You define the gradient by four effect points, the positions, 
and colors of which can be animated using the Positions & Colors controls. The gradient is composed of four solid-
color circles blended together, each with an effect point as its center.

Blend Higher values create more gradual transitions between colors.

Jitter The amount of jitter (noise) in the gradient. The jitter, which reduces banding, affects only those areas where 
banding could occur.

Opacity The opacity of the gradient, as a fraction of the clip’s Opacity value.

Blending Mode The blend mode to use in combining the gradient with the clip.
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Cell Pattern effect
The Cell Pattern effect generates cellular patterns based on cellular noise. Use it to create static or moving background 
textures and patterns. The patterns can be used in turn as textured mattes, as transition maps, or as a source for 
displacement maps.

Original image (left); Cell Pattern effect creates a displacement map (center), which is used for the Displacement Map effect (right).

Cell Pattern The cell pattern to use. HQ denotes high-quality patterns that render with more definition than their 
unmarked counterparts. Mixed Crystals is available only as a high-quality option.

Note: The Static Plates option is identical in appearance to the Plates option. However, when evolving, the static plates 
retain a uniform lightness value, whereas the plates shift the lightness of the cell pattern.

Invert Inverts the cell pattern. Black areas become white, and white areas become black.

Contrast/Sharpness Specifies the contrast of the cell pattern when you use the Bubbles, Crystals, Pillow, Mixed 
Crystals, or Tubular cell pattern. The control specifies sharpness for any of the Plate or Crystallize options.

Note: The contrast is affected by the option chosen in the Overflow menu.

Overflow How the effect remaps values that fall outside the grayscale range of 0-255. Overflow isn’t available if 
sharpness-based cell patterns are chosen. 

Clip Values above 255 are mapped to 255. Values below 0 are mapped to 0. Contrast amount controls how much of the 
image falls outside the range 0-255; higher contrast amounts result in a mostly black or white image, with less gray. 
Therefore, less subtle cellular detail appears at higher contrast settings.

Soft Clamp  Remaps grayscale values to fall inside the 0–255 range. Contrast appears reduced; cells are mostly gray with 
very few areas of pure black or white. 

Wrap Back Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is 
reflected to 252 (255-3), and a value of -3 is reflected to 3. With this setting, Contrast values above 100 increase 
complexity and detail.

Disperse How randomly the pattern is drawn. Lower values cause more uniform or grid-like cell patterns.

Size The size of the cells. The default size is 60.

Offset Determines the portion of the cell pattern that is used.

Tiling Options Choose Enable Tiling to create a pattern built of repeating tiles. Cells Horizontal and Cells Vertical 
determine how many cells wide and how many cells high each tile is.

Evolution Animating this setting results in changes of the pattern over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 
progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 
return the Evolution setting to its original state at each revolution.

Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of your 
clip. Use these controls to pre-render the cell pattern elements into loops, and thus speed up rendering time.
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Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

Cycle The number of revolutions of the Evolution setting that the cell pattern cycles through before it repeats. The 
timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the cell pattern, not geometrics or other controls, so you can get 
different results with different Size or Offset settings.

Random Seed Specifies a value from which to generate the cell pattern. Animating this property results in flashing 
from one cell pattern to another within the same cell pattern type. For smooth transition of the cell pattern, use the 
Evolution control.

Note: Create new cell pattern animations by reusing previously created Evolution cycles and changing only the Random 
Seed value. Using a new Random Seed value alters the cell pattern without disturbing the evolution animation.

Checkerboard effect
 The Checkerboard effect creates a checkerboard pattern of rectangles, half of which are transparent. 

Matching color produces subtle result (center); using red with high Width and low Height settings (right) creates a striped result.

Anchor The point of origin of the checkerboard pattern. Moving this point offsets the pattern.

Size From How the dimensions of the rectangles are determined:

Corner Point Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and 
Corner points.

Width Slider A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.

Width & Height Sliders A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

Feather Thickness of the edge feather within the checkerboard pattern.

Color The color of the non-transparent rectangles.

Opacity The opacity of the colored rectangles.

Blending Mode The blend mode to use to composite the checkerboard pattern on top of the original clip. The default 
None mode renders the checkerboard pattern only. 

Circle effect
The Circle effect creates either a customizable solid circle or ring.

Edge None creates a solid disk. The other options all create rings. Each option corresponds to a different set of 
properties that determine the shape and edge treatment of the ring:

Edge Radius The difference between the Edge Radius property and the Radius property is the thickness of the ring.

Thickness The Thickness property sets the ring’s thickness.

Thickness * Radius The product of the Thickness property and the Radius property is the ring’s thickness.
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Thickness & Feather * Radius The product of the Thickness property and the Radius property is the ring’s thickness. 
The product of the Feather property and the Radius property is the ring’s feather.

Feather The thickness of the feather. 

Invert Circle Inverts the matte. 

Blending Mode The blend mode used to combine the shape and the original clip. The default None displays only the 
shape, without the original clip.

Ellipse effect
The Ellipse effect draws an ellipse.

Original image (left), with effect applied to the background once (center), and then applied multiple times (right)

Eyedropper Fill effect
The Eyedropper Fill effect applies a sampled color to the source clip. This effect is useful for quickly picking a solid color 
from a sample point on the original clip or picking a color value from one clip and using blend modes to apply this color 
to a second clip. 

Original image (left), and with different color samples applied (center and right)

Sample Point The center of the sampled area.

Sample Radius The radius of the sampled area. 

Average Pixel Color Which color values are sampled:

Skip Empty Samples the average RGB color values, excluding those of transparent pixels.

All Samples the average of all RGB color values, including those of transparent pixels.

All Premultiplied Samples the average of all RGB color values, premultiplied with the alpha channel.

Including Alpha Samples the average of all RGB color and alpha channel values. The result is that the sampled color 
also contains the average transparency of the sampled pixels.

Maintain Original Alpha When selected, the effect maintains the original clip’s alpha channel. If you choose Including 
Alpha from the Average Pixel Color menu, the original alpha is stenciled over the sampled color.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
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value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Grid effect
Use the Grid effect to create a customizable grid. Render this grid in a color matte or as a mask in the alpha channel of 
the source clip. This effect is good for generating design elements and mattes within which other effects can be applied. 

Original image (left) and with variations of effect applied (center and right)

Anchor The point of origin of the grid pattern. Moving this point offsets the pattern.

Size From How the dimensions of the rectangles are determined:

Corner Point Each rectangle’s dimensions are those of the rectangle with opposite corners defined by the Anchor and 
Corner points.

Width Slider A rectangle’s height and width are equal to the Width value, meaning the rectangles are squares.

Width & Height Sliders A rectangle’s height is equal to the Height value. A rectangle’s width is equal to the Width value.

Border The thickness of the grid lines. A value of 0 causes the grid to disappear.

Note: The anti-aliasing of the grid borders may cause the visible thickness to vary.

Feather The softness of the grid.

Invert Grid Inverts the transparent and opaque areas of the grid. 

Color The color of the grid.

Opacity The opacity of the grid.

Blending Mode The blend mode to use to composite the grid on top of the original clip. The default None mode 
renders the grid only. 

Lens Flare effect
The Lens Flare effect simulates the refraction caused by shining a bright light into the camera lens.

Flare Center Specifies a location for the center of the flare.

Flare Brightness Specifies the percentage of brightness. Values can range from 0% to 300%.

Lens Type Selects the type of lens to simulate.

Blend With Original Specifies the degree to which the effect is blended with the source clip.

Lightning effect
The Lightning effect creates lightning bolts, Jacob’s Ladders, and other electrical visuals between two specified points 
in a clip. The Lightning effect is automatically animated without keyframes across the time range of the clip.

Start Point, End Point Where the lightning begins and ends.
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Segments The number of segments that form the main lightning bolt. Higher values produce more detail but reduce 
the smoothness of motion.

Amplitude The size of undulations in the lightning bolt as a percentage of the clip width.

Detail Level, Detail Amplitude How much detail is added to the lightning bolt and any branches. For Detail Level, 
typical values range from 2 through 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control are 
best for still images but tend to obscure animation.

Branching The amount of branching (forking) that appears at the ends of bolt segments. A value of 0 produces no 
branching; a value of 1.0 produces branching at every segment.

Rebranching The amount of branching from branches. Higher values produce tree-like lightning bolts.

Branch Angle The angle between a branch and the main lightning bolt.

Branch Seg. Length The length of each branch segment as a fraction of the average length of the segments in the 
lightning bolt.

Branch Segments The maximum number of segments for each branch. To produce long branches, specify higher 
values for both Branch Seg. Length and Branch Segments. 

Branch Width The average width of each branch as a fraction of the width of the lightning bolt.

Speed How fast the lightning bolt undulates. 

Stability How closely the lightning follows the line defined by the start and end points. Lower values keep the lightning 
bolt close to the line; higher values create significant bouncing. 

Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in place. If this control isn’t 
selected, the end of the bolt undulates around the end point. 

Width, Width Variation The width of the main lightning bolt and how much the width of different segments can vary. 
Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum width 
changes.

Core Width The width of the inner glow, as specified by the Inside Color value. Core Width is relative to the total width 
of the lightning bolt.

Outside Color, Inside Color The colors used for the outer and inner glows of the lightning bolt. Because the Lightning 
effect adds these colors on top of existing colors in the composition, primary colors often produce the best results. 
Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors beneath.

Pull Force, Pull Direction The strength and direction of a force that pulls the lightning bolt. Use the Pull Force value 
with the Stability value to create a Jacob’s Ladder appearance.

Random Seed An input value for the random noise generator that’s the basis of the Lightning effect.

Note: The random movement of the lightning could interfere with another image in the clip. Try different values for 
Random Seed until you find one that works for the clip.

 

Blending Mode The blend mode to use to composite the lightning on top of the original clip. 

Rerun At Each Frame Regenerates the lightning at each frame. To make the lightning behave the same way at the same 
frame every time you run it, don’t select this option. Selecting this option increases rendering time.
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Paint Bucket effect
The Paint Bucket effect is a nondestructive paint effect that fills an area with a solid color. It works much like the Paint 
Bucket tool in Adobe Photoshop. Use Paint Bucket for colorizing cartoon-type outlined drawings or replacing areas of 
color in an image. 

Jeff Sengstack explains how to use the Paint Bucket effect to change the color of an object in this lynda.com video from 
his tutorial -- Premiere Pro: Color Correction and Enhancement. 

Colors fill spiral shapes on separate tracks (left and center); effect applied to saucer with Color blend mode (right)

Fill Point The effect fills an area that contains the Fill Point. The area is determined by analyzing pixels that neighbor 
the Fill Point and expanding the fill area by adding matching pixels. How far the fill color spreads depends upon the 
Tolerance setting, as well as the option you choose from the Fill Selector menu.

Fill Selector Which values to operate on:

Color & Alpha  Specifies that the effect fills the fill point’s RGB and alpha channels with the new color.

Straight Color  Specifies that the effect fills only the fill point area’s RGB channel with the new color. 

Transparency  Specifies that the effect fills only the transparent areas near the fill point. You must set a fill point in a 
transparent area for this option to work. 

Opacity  Specifies that the effect fills only the opaque areas near the fill point. You must set a fill point in an opaque 
area for this option to work. 

Alpha Channel  Specifies that the effect fills either the opaque or transparent areas in the whole image, depending upon 
the alpha channel value at the point you set the fill point.

Tolerance How far a pixel’s color values can be from the Fill Point color values and still match. Higher values expand 
the range of pixels that the effect fills.

View Threshold Shows what pixels match—that is, which pixels are within the Tolerance value of the color values of the 
Fill Point pixel. This option is especially useful in tracking leaks. If there is a small gap, the color can flow over and fill 
areas not intended to be filled.

Stroke How the effect treats the edges of the filled area: 

Antialias  Anti-aliases the edges of the filled area. 

Feather  Creates a feathered edge for the filled area. Feather Softness values create a more gradually disappearing edge. 

Spread  Expands the area of the fill color. The Spread Radius value indicates the number of pixels the fill color extends 
beyond the edge of the fill area. 

Choke  Contracts the area of the fill color. The Spread Radius value indicates the number of pixels the fill color shrinks 
from the edge of the fill area. 

Stroke  Confines the fill to just the border of the selected area. The Stroke Width value indicates the width of the stroke, 
in pixels.

Color The fill color.

http://www.lynda.com/home/Player.aspx?lpk4=88659
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Opacity Opacity of the filled area.

Blending Mode The blend mode to use to composite the result of effect on top of the original clip. Use Fill Only to show 
only the fill.

Note: If you apply multiple instances of Paint Bucket to a clip, be sure not to set more than one to use the Fill Only blend 
mode. If you set more than one instance to use this blend mode, only the first application of the effect is shown.

Ramp effect
The Ramp effect creates a color gradient. You can create linear or radial ramps and vary the position and colors of the 
ramp over time. Use the Start Of Ramp and End Of Ramp properties to specify the start and end positions. Use the 
Ramp Scatter control to disperse the ramp colors and eliminate banding. 

Note: 

Ramps often don’t broadcast well; serious banding occurs because the broadcast chrominance signal doesn’t contain 
sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control dithers the ramp colors, eliminating the 
banding apparent to the human eye.

Write-on effect
The Write-on effect animates strokes on a clip. For example, you can simulate the action of hand-writing of cursive text 
or signatures.

Write-on effect: Animating strokes

Brush Position The position of the brush. Animate this property to create a stroke.

Stroke Length (Secs) The duration, in seconds, of each brush mark. If this value is 0, the brush mark has unlimited 
duration. Use a single, constant, non-zero value to create a snakelike movement of the stroke. Animate this value to 
make the stroke expand and contract.

Brush Spacing (Secs) The time interval, in seconds, between brush marks. Smaller values produce smoother paint 
strokes but take more time to render.

Paint Time Properties and Brush Time Properties Specifies whether paint properties and brush properties are applied 
to each brush mark or to the entire stroke. Choose None to apply values at each time to all brush marks in the stroke. 
Choose a property name for each brush mark to retain the value for that property at the time that the brush mark was 
drawn. For example, if you choose Color, then each brush mark keeps the color specified by the Color value at the time 
that the mark was drawn.

Paint Style How the paint stroke interacts with the original image:

On Original Image Paint stroke appears over original image.

On Transparent Paint stroke appears over transparency; the original image doesn’t appear.

Reveal Original Image The original image is revealed by the paint stroke.
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Image Control effects

Black & White effect
The Black & White effect converts any color clip to grayscale; that is, colors appear as shades of gray. You cannot 
animate this effect with keyframes.

• In the Effect Controls panel, click the box to the left of Black & White, if necessary, to turn on the Black & White 
effect. Click that appears in the box to toggle the effect off.

Color Balance (RGB) effect
The Color Balance (RGB) effect changes the amount of red, green, and blue in a clip.

Color Pass effect
 The Color Pass effect converts a clip to grayscale, with the exception of a single specified color. Use the Color Pass effect 
to highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the basketball by 
selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, however, that with the 
Color Pass effect, you can isolate only colors, not objects within the clip.

Color Replace effect
 The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. Using 
this effect, you could change the color of an object in an image by selecting it and then adjusting the controls to create 
a different color.

Gamma Correction effect
The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. It 
does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and light 
areas unaffected. The default gamma setting is 10. In the effect’s Settings dialog box, you can adjust the gamma from 1 
to 28.

Keying effects

Alpha Adjust effect
Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of Fixed 
effects. Change the opacity percentage to create levels of transparency. 

The following Alpha Adjust effect settings let you interpret the alpha channel in the clip: 

Ignore Alpha Ignores the alpha channel of the clip. 

Invert Alpha Reverses the transparency and opaque areas of the clip.

Mask Only Applies the effect only to a masked area.
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Chromakey with the Ultra Key effect
The Ultra Key effect is GPU accelerated, for improved playback and rendering performance, in computers with a 
supported nVIDIA card.

1 Apply Ultra Key to a clip or clips.

2 In the Timeline, place the current-time indicator over a frame containing a key color.

3 In the Effect Controls panel, select the desired options from the Output and Setting menus.

4 Do one of the following:

• Click the Color Picker box to open the Color Picker. Then select a key color and click OK.

• Click the Eye Dropper, and select a key color.

• Set the other parameters as desired.

Ultra Key effect parameters
Matte Generation

Transparency Controls the transparency of the source when keyed over a background. Values range from 0 through 
100. 100 is fully transparent. 0 is opaque. The default value is 45.

Highlight Increases the opacity of light areas of the source image. You can use Highlight to extract details like specular 
highlights on transparent objects. Values range from 0 through 100. The default value is 10. 0 does not affect the image.

Shadow Increases the opacity of dark areas of the source image. You can use Shadow to correct a dark element that 
became transparent because of color spill. Values range from 0 through 100. The default value is 50. 0 does not affect 
the image.

Tolerance Filters out colors in the foreground image from the background. Increases tolerance to variation from the 
key color. You can use Tolerance to remove artifacts caused by color shift. You can also use Tolerance to control spill on 
skin tones and dark areas. Values range from 0 through 100. The default value is 50. 0 does not affect the image.

Pedestal Filters out noise, often caused by grainy or low light footage, from the alpha channel. Values range from 0 
through 100. The default value is 10. 0 does not affect the image. The higher the quality of your source image, the lower 
you can set Pedestal.

Matte Cleanup

Choke Shrinks the size of the alpha channel matte. Performs a morphological Erode (fractional kernel size). Choke 
Level Values range from 0 through 100. 100 represents a 9x9 kernel. 0 does not affect the image. The default value is 0.

Soften Blurs the edge of the alpha channel matte. Performs a box blur filter (fractional kernel size). Blur Level values 
range from 0 through 100. 0 does not affect the image. The default value is 0. 1.0 represents a 9x9 kernel.

Contrast Adjusts the contrast of the alpha channel. Values range from 0 through 100. 0 does not affect the image. The 
default value is 0.

Mid Point Chooses the balance point for the contrast value. Values range from 0 through 100. 0 does not affect the 
image. The default value is 50.

Spill Suppression

Desaturate Controls the saturation of the color channel background color. Desaturates colors that are close to being 
fully transparent. Values range from 0 through 50. 0 does not affect the image, The default value is 25.

Range Controls the amount of spill that is corrected. Values range from 0 through 100. 0 does not affect the image. The 
default value is 50.
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Spill Adjusts the amount of spill compensation. Values range from 0 through 100. 0 does not affect the image. The 
default value is 50.

Luma Works with the alpha channel to restore the original luminance of the source. Values range from 0 through 100. 
0 does not affect the image. The default value is 50.

Color Correction

Saturation Controls the saturation of the foreground source. Values range from 0 through 200. A setting of zero 
removes all chroma. The default value is 100.

Hue Controls the hue. Values range from -180° to +180 °. The default value is 0°.

Luminance Controls the luminance of the foreground source. Values range from 0 through 200. 0 is black. 100 is 4x. 
The default value is 100.

Color Key effect
The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the alpha 
channel of a clip.

Nonstandard blue screen (left) and background (center) are combined with Color Key effect (right).

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control 
the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area 
to create a smooth transition between the transparent and opaque areas.

Difference Matte effect
The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out 
pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out 
a static background behind a moving object, which is then placed on a different background. Often the difference clip 
is simply a frame of background footage (before the moving object has entered the scene). For this reason, the 
Difference Matte effect is best used for scenes that have been shot with a stationary camera and an unmoving 
background.

Difference Matte effect
A Original image  B Background image  C Image on second track  D Final composite image  
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Replace a static background with Difference Matte
The Difference Matte creates transparency by comparing a specified still image with a specified clip and then 
eliminating areas in the clip that match those in the image. This key can be used to create special effects. Depending on 
the clip, it’s possible to use Difference Matte to key out a static background and replace it with another still or moving 
image.

You can create the matte by saving a frame from a clip that shows the static background before the moving object enters 
the scene. For best results, neither the camera nor anything in the background should move. 

The following Difference Matte settings are adjusted in the Effect Controls panel:

View Specifies whether the Program Monitor shows the Final Output, Source Only, or Matte Only.

Difference Layer Specifies the track to be used as the matte.

If Layer Sizes Differ Specifies whether to center the foreground image or stretch it to fit.

Matching Tolerance Specifies the degree to which the matte must match the foreground in order to be keyed.

Matching Softness Specifies the degree of softness at the edges of the matte.

Note: The RGB Difference Key uses color to define transparency much as the Difference Matte uses a still image.

Blur Before Difference Specifies the degree of blur added to the matte.

1 Find a frame of your foreground clip that consists only of the static background. You will use this frame as a matte. 
Save this frame as an image file. It will appear in the Project panel.

2 Drag the matte frame from the Project panel to a video track in a Timeline panel.

3 Drag the clip you want to use as the background to a track in a Timeline panel above the matte frame.

4 Place the video clip you wish to use in the foreground on a track in a Timeline panel above the background clip.

5 (Optional) If you’re animating the Difference Matte over time, make sure that the current-time indicator is in the 
position you want. Click the Toggle Animation icons for the settings you adjust.

6 In the Effects panel, expand the Video Effects bin and then the Keying bin.

7 Drag the Difference Matte effect onto the foreground video clip.

8 In the Effect Controls panel, click the triangle next to Difference Matte to expose its controls.

9 From the Difference Layer drop-down menu, select the track that contains the matte frame.

10 Adjust the other settings as needed to achieve the desired effect.

11 (Optional) If you’re animating the Difference Matte, move the current-time indicator either in the Effect Controls 
panel or Timeline panel and change the Image Matte settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the 
interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

Image Matte Key effect
The Image Matte Key effect keys out areas of a clip’s image based on the luminance values of a still image clip, which 
serves as a matte. The transparent areas reveal the image produced by clips in lower tracks. You can specify any still 
image clip in the project to serve as the matte; it does not have to be in the sequence. To use a moving image as the 
matte, use the Track Matte Key effect instead.
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Define transparent areas with Image Matte Key
The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To get 
the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in the clip. 
Any color in the image matte removes the same level of color from the clip you are keying. For example, white areas in 
the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB image is composed 
of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only blue and green colors 
remain at their original values.

Note: You can use the Titler to create shapes and text to use as mattes.

 

A still image used as a matte (left) defines transparent areas in the superimposed clip (center), revealing background clip (right).

1 Add the clip (used as a background) to a video track in a Timeline panel.

2 Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the 
clip revealed by the track matte.

Be sure the superimposed clip overlaps the background clip in a Timeline panel.

3 In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 
Keying bin.

4 Drag the Image Matte Key to the superimposed clip in a Timeline panel.

5 In a Timeline panel, select the superimposed clip.

6 In the Effect Controls panel, click the triangle to expand the Image Matte Key settings.

7 Click the Setup button , browse to the image being used as the matte, and then click Open to select the image.

8 (Optional) If you’re animating the Image Matte Key over time, make sure that the current-time indicator is in the 
position you want. Click the Toggle Animation icons for the settings you adjust.

9 Click the Composite Using menu and choose one of the following:

Matte Alpha Composites the clips using the alpha channel values of the image matte you selected in step 7.

Matte Luma Composites the clips using the luminance values of the image matte you selected in step 7.

10 (Optional) Select the Reverse option to swap the areas that are opaque and transparent.

11 (Optional) If you’re animating the Image Matte Key, move the current-time indicator either in the Effect Controls 
panel or Timeline panel and change the Image Matte Key settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. Repeat this step as needed. 
You can also adjust the interpolation between keyframes by editing the keyframe graph. 

Luma Key effect
 The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness.
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Use this effect if the object from which you want to create a matte has a greatly different luminance value than its 
background. For example, if you want to create a matte for musical notes on a white background, you can key out the 
brighter values; the dark musical notes become the only opaque areas. 

White background of original (top and left) is removed using the Luma Key effect and composited over underlying layer (right).

Adjust the following settings as necessary:

Threshold Specifies the range of darker values that are transparent. Higher values increase the range of transparency.

Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency.

Tip: You can also use the Luma Key effect to key out light areas by setting Threshold to a low value and Cutoff to a high 
value.

Non Red Key effect
The Non Red Key effect creates transparency from green or blue backgrounds. This key is similar to the Blue Screen 
Key effect, but it also lets you blend two clips. In addition, the Non Red Key effect helps reduce fringing around the 
edges of nontransparent objects. Use the Non Red Key effect to key out green screens when you need to control 
blending, or when the Blue Screen Key effect doesn’t produce satisfactory results.

The following Non Red Key effect settings are adjusted in the Effect Controls panel: 

Threshold Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider 
to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you 
move the Threshold slider.

Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency. 
Drag to the right until the opaque area reaches a satisfactory level. 

Defringing Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None to 
disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, 
respectively.

Smoothing Specifies the amount of anti-aliasing (softening) that Premiere Pro applies to the boundary between 
transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when 
you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of 
smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 
and gray represents partially transparent areas. 
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Remove Matte effect
The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when 
combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha 
channel, or if you create alpha channels with After Effects, you may need to remove halos from an image. Halos are 
caused by a large contrast between the image's color and the background, or matte, color. Removing or changing the 
color of the matte can remove the halos.

Use Background Color to specify the new background color when you want to change the color of a matte. 

Remove a black or white matte
If you imported a clip that contains a solid black or white matte that’s premultiplied (merged into the RGB channels 
instead of stored in the alpha channel), you can remove the black or white background.

1 In a Timeline panel, select the clip containing the matte you want to remove.

2 In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 
Keying bin.

3 Drag the Remove Matte effect to the clip containing the matte.

4 (Optional) If you’re animating the Remove Matte effect over time, make sure that the current-time indicator is in 
the position you want. Click the Toggle Animation icon next to the Matte Type setting.

5 Choose either White or Black for the Matte Type setting.

6 (Optional) If you’re animating the Remote Matte effect, move the current-time indicator either in the Effect 
Controls panel or a Timeline panel and then change the Matte Type setting in the Effect Controls panel.

A new keyframe appears in the Effect Controls timeline when you move the handles in the Program Monitor or 
change the settings in the Effect Controls panel. You can also adjust the interpolation between keyframes by editing 
the keyframe graph. Repeat this step as needed.

Track Matte Key effect

Move or change the transparent area with Track Matte Key
The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as a 
matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each placed on 
its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips from showing 
through. Black areas in the matte are transparent, and gray areas are partially transparent.

A matte containing motion is called a traveling matte or moving matte. This matte consists of either motion footage, 
such as a green-screen silhouette, or a still image matte that has been animated. You can animate a still by applying the 
Motion effect to the matte. If you animate a still image, consider making the matte frame size larger than the sequence 
frame size so that the edges of the matte don’t come into view when you animate the matte.

Because you can use a video clip as a matte in the Track Matte Key, the matte can change over time.
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You can create mattes in various ways:

1 Add the background clip to a track in a Timeline panel.

2 Add the clip you want to superimpose to any track higher than the track containing the background clip. This is the 
clip revealed by the track matte.

(Optional) If the superimposed clip is a still image, do one of the following:

• Add an opacity key to the superimposed image,

• Insert the still image into another sequence, and superimpose the sequence containing the still image over the 
track containing the background clip.

3 Add the track matte clip to a third track above the tracks with the background and superimposed clips.

 

If you need to add a new track to the sequence, drag the track matte clip to the empty area above the highest video track 
in a Timeline panel. A new track is created automatically.

4 In the Effects panel, click the triangle to expand the Video Effects bin and then click the triangle to expand the 
Keying bin.

5 Drag the Track Matte Key to the superimposed clip.

6 In the Effect Controls panel, click the triangle next to the Track Matte Key name to expand its settings.

7 Click the Matte setting menu with the down-pointing triangle and choose the video track containing the track matte 
clip.

8 (Optional) If you’re animating the Track Matte Key over time, make sure that the current-time indicator is in the 
position you want. Click the Toggle Animation icons of the settings you want to adjust.

9 Click the Composite Using menu and choose one of the following:

Matte Alpha Composites using the track matte clip’s alpha channel values.

Matte Luma Composites using the track matte clip’s luminance values.

10 (Optional) Select the Reverse option to invert the values of the track matte clip.

 

To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte 
removes the same level of color from the superimposed clip.

11 (Optional) If you’re animating the Track Matte, move the current-time indicator either in the Effect Controls panel 
or Timeline panel and change the Track Matte Key settings.

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the 
interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.

• Use the Title panel to create text or shapes (grayscale only), save the title, and then import the file as your matte.

• Apply the Chroma, RGB Difference, Difference Matte, Blue Screen, or Non Red Key to any clip and then select the 
Mask Only option.

• Use Adobe Illustrator or Adobe Photoshop to create a grayscale image and import it into Premiere Pro.

The Track Matte Key effect creates transparent areas in a clip that correspond to the luminance levels of another clip. 
Transparent areas reveal the image produced by clips in lower tracks. Exclude the matte clip from the output by 
selecting the clip and choosing Clip > Enable.
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You can use the Track Matte Key effect to blur and obscure faces, license plate numbers, or other identifying features. 
Television programs use this effect to protect the identities of their subjects.

Noise & Grain effects

Dust & Scratches effect
The Dust & Scratches effect reduces noise and defects by changing dissimilar pixels within a specified radius to be more 
like their neighboring pixels. To achieve a balance between sharpness of the image and hiding defects, try various 
combinations of radius and threshold settings. 

Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)

Radius How far the effect searches for differences among pixels. High values make the image blurry. Use the smallest 
value that eliminates the defects.

Threshold How different pixels can be from their neighbors without being changed by the effect. Use the highest value 
that eliminates the defects.

Median effect
The Median effect replaces each pixel with a pixel that has the median color value of neighboring pixels with the 
specified Radius. At low Radius values, this effect is useful for reducing some types of noise. At higher Radius values, 
this effect gives an image a painterly appearance.

Original (left), and with effect applied (right)

Noise effect
The Noise effect randomly changes pixel values throughout the image.

Amount Of Noise The amount of noise to add.

Noise Type Use Color Noise to add random values to the red, green, and blue channels individually. Otherwise, the 
same random value is added to all channels for each pixel.

Clipping Clips color channel values. Deselecting this option causes more apparent noise. 
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Noise Alpha effect
The Noise Alpha effect adds noise to the alpha channel.

Noise The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates 
high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-
contrast noise.

Amount The magnitude of the noise. 

Original Alpha How to apply the noise to the alpha channel:

Add Produces equal amounts of noise in the transparent and opaque areas of the clip.

Clamp Produces noise in the opaque areas only. 

Scale Increases the amount of noise proportionate to the level of opacity and produces no noise in 100% transparent 
areas.

Edges Produces noise only in partially transparent areas, such as the edge of the alpha channel.

Overflow How the effect remaps values that fall outside the grayscale range of 0-255: 

Clip Values above 255 are mapped to 255. Values below 0 are mapped to 0.

Wrap Back Values above 255 or below 0 are reflected back into the 0-255 range. For example, a value of 258 (255+3) is 
reflected to 252 (255-3), and a value of -3 is reflected to 3.

Wrap Values above 255 and below 0 are wrapped back around into the 0-255 range. For example, a value of 258 wraps 
around to 2, a value of 256 wraps around to 0, and a value of -3 wraps around to 253.

Random Seed An input value to the random number generator for the noise. This control is active only if you choose 
Uniform Random or Squared Random. 

Tip: To produce flashing noise, animate the Random Seed control. To create smoothly animated noise, animate the 
Noise Phase value.

Noise Phase Specifies the placement of noise. This control is active only if you choose Uniform Animation or Squared 
Animation. 

Noise Options (Animation) How noise is animated.

Alter the timing of the Noise Phase keyframes to adjust the speed of the Noise Phase cycles.

Cycle Noise Produces a cycle of noise that plays through once in the specified amount of time.

Cycle (In Revolutions) Specifies the numbers of revolutions of the Noise Phase that the noise cycles through before it 
repeats (available only if Cycle Noise is selected).

Noise HLS and Noise HLS Auto effects
The Noise HLS effect generates static noise in clips that use still or moving source footage. The Noise HLS Auto effect 
automatically creates animated noise. Both effects offer various types of noise that can be added to the hue, saturation, 
or lightness of a clip. Controls for these effects are the same except for the final control that determines noise animation. 
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Original (left), and with effect applied (right)

Noise The type of noise. Unique Random creates equal amounts of black and white noise. Squared Random creates 
high-contrast noise. Uniform Animation creates animated noise, and Squared Animation creates animated high-
contrast noise. Grain produces grain-like noise similar to film grain. 

Hue The amount of noise added to hue values. 

Lightness The amount of noise added to lightness values.

Saturation The amount of noise added to saturation values.

Grain Size This control is active only for the Grain type of noise.

Noise Phase (Noise HLS only) An input value to the random number generator for the noise. When you set keyframes 
for Noise Phase, the effect cycles through the phases to create animated noise. Greater value differences between 
keyframes increase the speed of the noise animation.

Noise Animation Speed (Noise HLS Auto only) The speed of the noise animation. To accelerate or decelerate the noise 
animation, animate this property.

Perspective effects

Basic 3D effect
The Basic 3D effect manipulates a clip in 3D space. You can rotate an image around horizontal and vertical axes and 
move it toward or away from you. With Basic 3D, you can also create a specular highlight to give the appearance of light 
reflecting off a rotated surface. The light source for the specular highlight is always above, behind, and to the left of the 
viewer. Because the light comes from above, the image must be tilted backward to see this reflection. Specular 
highlights can enhance the realism of the 3D appearance.

Basic 3D effect: Swivel (left), Swivel and Tilt (center), and Swivel, Tilt, and Distance (right)

Swivel Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of the 
image, which is the mirror image of the front.

Tilt Controls vertical rotation (rotation around a horizontal axis).

Distance To Image Specifies the image’s distance from the viewer. As the distance gets larger, the image recedes.
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Specular Highlight Adds a glint of light that reflects off the surface of the rotated image, as though an overhead light 
were shining on the surface. If Draw Preview Wireframe is selected, the specular highlight is indicated by a red plus 
sign (+) if it isn’t visible on the clip (the center of the highlight doesn’t intersect the clip) and a green plus sign (+) if the 
highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the Program 
Monitor.

Preview Draws a wireframe outline of the 3D image. The wireframe outline renders quickly. To see your final results, 
deselect Draw Preview Wireframe when you finish manipulating the wireframe image.

Bevel Alpha effect
The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of an image, often giving 2D elements a 
3D appearance. If the clip has no alpha channel or if the clip is completely opaque, then the effect is applied to the edges 
of the clip. The edge created by this effect is somewhat softer than that created by the Bevel Edges effect. This effect 
works well with text containing an alpha channel.

Bevel Edges effect
The Bevel Edges effect gives a chiseled and lighted 3D appearance to the edges of an image. Edge locations are 
determined by the alpha channel of the source image. Unlike Bevel Alpha, the edges created in this effect are always 
rectangular, so images with non rectangular alpha channels don’t produce the proper appearance. All edges have the 
same thickness. 

Drop Shadow effect
The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined by 
the clip’s alpha channel. 

When you add a drop shadow to a clip, a soft-edged outline of the clip’s alpha channel appears behind it, as if a shadow 
is cast on the background or underlying objects.

Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip (the dimensions of the clip’s 
source). 

Original (left), and with effect applied (right)

To render the shadow without the image, select Shadow Only.

Note: 

Because Drop Shadow works best when it’s the last effect rendered, apply this effect after applying all other effects. You can 
create a more realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D effect prior to 
applying Drop Shadow instead of animating the Fixed Motion effect because Fixed effects are rendered after Standard 
effects.
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Radial Shadow effect
The Radial Shadow effect creates a shadow from a point light source over the clip it’s applied to, rather than from an 
infinite light source (as with the Drop Shadow effect). The shadow is cast from the alpha channel of the source clip, 
allowing the color of that clip to influence the color of the shadow as light passes through semitransparent areas.

Original (left), and with effect applied (right)

Shadow Color The color of the shadow.

Note: The colors of the clip may override the Shadow Color if you choose Glass Edges from the Render control menu. 
See the Render and Color Influence controls for more information.

Opacity The opacity of the shadow.

Light Source The location of the point light source. 

Tip: Copy and paste position keyframes from another effect (for example, Lens Flare) to quickly create a shadow that 
matches the other effect’s light source.

Projection Distance The distance from the clip to the surface on which the shadow falls. The shadow appears larger as 
this value increases. 

Softness The softness of the shadow’s edges.

Render The type of shadow:

The more transparent the pixels in the clip are, the closer the shadow color matches the colors of the clip. If the clip 
contains no semitransparent pixels, Glass Edge has little result.

Note: Anti-aliased edges produce colors in a shadow edge if you choose Glass Edge, even if the clip is fully opaque. The 
clip’s colors shine through these anti-aliased edges, and the Shadow Color fills the center of the shadow.

Regular Creates a shadow based on the Shadow Color and Opacity values, regardless of semitransparent pixels in the 
clip. (If Regular is chosen, the Color Influence control is disabled.)

Glass Edge Creates a colored shadow based on the color and opacity of the clip. If the clip contains semitransparent 
pixels, the shadow uses both the color and transparency of the clip, creating the appearance, for example, of sun shining 
through stained glass.

Color Influence The fraction of the clip’s color values that appear in the shadow. At 100%, the shadow takes on the color 
of any semitransparent pixels in the clip. If the clip contains no semitransparent pixels, Color Influence has little result, 
and the Shadow Color value determines the shadow’s color. Decreasing the Color Influence value blends the colors of 
the clip in the shadow with the Shadow Color. Increasing Color Influence reduces the influence of the Shadow Color.

Shadow Only Select to render only the shadow.

Resize Layer Select to allow the shadow to extend beyond the clip’s original boundaries.

Stylize effects
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Alpha Glow effect
The Alpha Glow effect adds color around the edges of a masked alpha channel. You can have a single color either fade 
out or change to a second color as it moves away from the edge.

Glow Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows (and can 
cause very slow processing before playback or export).

Brightness Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color. 

Use End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid. 

Brush Strokes effect
The Brush Strokes effect applies a rough painted look to an image. You can also use this effect to achieve a pointillist 
style by setting the length of the brush strokes to 0 and increasing the stroke density. Although you specify the direction 
of strokes, they are scattered randomly by a small amount to give a more natural result. This effect alters the alpha 
channel, as well as the color channels; if you’ve masked out a portion of the image, the brush strokes paint over the edges 
of the mask.

Original image (left), with effect applied (center), and with Brush Size and Length adjusted (right)

Stroke Angle The direction in which the strokes are made. The image is effectively shifted in this direction, which may 
cause some clipping at the clip boundaries. 

Brush Size The size of the brush, in pixels.

Stroke Length The maximum length of each stroke, in pixels.

Stroke Density Higher densities result in overlapping brush strokes.

Stroke Randomness Creates nonuniform strokes. The more randomness, the more the strokes vary from the brush and 
stroke settings you specify.

Paint Surface Specifies where brush strokes are applied:

Paint On Original Image Puts the strokes on top of the unmodified clip. This setting is the default.

Paint On Transparent Causes only the strokes themselves to appear, leaving the clip transparent between the strokes. 

Paint On White/Paint On Black Applies strokes over a white or black background.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Color Emboss effect
The Color Emboss effect works like the Emboss effect, without suppressing the image’s original colors.
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Emboss effect
The Emboss effect sharpens the edges of objects in the image and suppresses colors. The effect also highlights the edges 
from a specified angle.

Direction The direction from which the highlight source shines.

Relief The apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width of 
highlighted edges.

Contrast Determines the sharpness of the image.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Find Edges effect
The Find Edges effect identifies the areas of the image that have significant transitions and emphasizes the edges. Edges 
can appear as dark lines against a white background or colored lines against a black background. If the Find Edges effect 
is applied, images often look like sketches or photographic negatives of the original.

Invert Inverts the image after the edges are found. When Invert isn’t selected, edges appear as dark lines on a white 
background. When Invert is selected, edges appear as bright lines on a black background.

Mosaic effect
The Mosaic effect fills a clip with solid-color rectangles, pixelating the original image. This effect is useful for simulating 
low-resolution displays and for obscuring faces. You can also animate it for a transition. 

Horizontal/Vertical Blocks The number of blocks in each row and column.

Sharp Colors Gives each tile the color of the pixel in the center of the corresponding region in the original image. 
Otherwise, each tile is given the average color of the corresponding region in the original image.

Posterize effect
The Posterize effect lets you specify the number of tonal levels (or brightness values) for each channel in an image. The 
Posterize effect then maps pixels to the closest matching level. For example, choosing two tonal levels in an RGB image 
gives you two tones for red, two tones for green, and two tones for blue. Values range from 2 to 255.

Level The number of tonal levels for each channel.

Replicate effect
The Replicate effect divides the screen into tiles and displays the whole image in each tile. Set the number of tiles per 
column and row by dragging the slider. 

Roughen Edges effect
The Roughen Edges effect roughs up the edges of a clip’s alpha channel by using calculations. It gives rasterized text or 
graphics a naturally rough look, like that of eroded metal or typewriter text.
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Original image (left), with Edge Type set to Roughen (center), and with Rusty Color (right)

Edge Type What kind of roughening to use.

Edge Color The color to apply to the edge for Rusty Color or Roughen Color, or to the fill for Photocopy Color.

Border How far, in pixels, the effect extends inward from the edge of the alpha channel.

Edge Sharpness Low values create softer edges. High values create sharper edges.

Fractal Influence The amount of roughening.

Scale The scale of the fractal used to calculate the roughness.

Stretch Width or Height The width or height of the fractal used to calculate the roughness.

Offset (Turbulence) Determines the portion of the fractal shape used to create the distortion.

Complexity Determines the level of detail in the roughness.

Note: Increasing complexity results in longer rendering times. Reduce the Scale value rather than increasing 
Complexity to achieve similar results.

Evolution Animating this setting results in changes of the roughness over time.

Note: Although the Evolution value is set in units called revolutions, it’s important to realize that these revolutions are 
progressive. The evolution state continues to progress infinitely at each new value. Use the Cycle Evolution option to 
return the Evolution setting to its original state at each revolution.

Evolution Options Provide controls that render the effect for one short cycle and then loop it for the duration of your 
clip. Use these controls to prerender the roughen elements into loops, and thus speed up rendering time.

Cycle Evolution Creates a loop that forces the evolution state to return to its starting point.

Cycle (In Revolutions) The number of revolutions of the Evolution setting that the fractal cycles through before it 
repeats. The timing of the Evolution cycles is determined by the amount of time between Evolution keyframes.

Note: The Cycle control affects only the state of the fractal, not geometrics or other controls, so you can get different 
results with different Size or Offset settings.

Random Seed Specifies a value from which to generate the fractal noise. Animating this property results in flashing 
from one set of fractal shapes to another within the same fractal type. For smooth transition of the fractal noise, use the 
Evolution control.

Note: Create new roughness animations by reusing previously created Evolution cycles and changing only the Random 
Seed value. Using a new Random Seed value alters the noise pattern without disturbing the evolution animation.

Solarize effect
The Solarize effect creates a blend between a negative and positive image, causing the image to appear to have a halo. 
This effect is analogous to briefly exposing a print to light during developing.
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Strobe Light effect
The Strobe Light effect performs an arithmetic operation on a clip or makes the clip transparent at periodic or random 
intervals. For example, every five seconds the clip could become completely transparent for one-tenth of a second, or a 
clip’s colors could invert at random intervals.

Strobe Color The color of the strobe light.

Blend With Original The effect’s transparency. The result of the effect is blended with the original image, with the effect 
result composited on top. The higher you set this value, the less the effect affects the clip. For example, if you set this 
value to 100%, the effect has no visible result on the clip; if you set this value to 0%, the original image doesn’t show 
through.

Strobe Duration (Secs) How long, in seconds, each strobe lasts.

Strobe Period (Secs) The time, in seconds, between the start of subsequent strobes.

Random Strobe Probability The probability that the strobe operation will apply to any given frame.

Strobe Choose Makes Layer Transparent for each strobe to make the clip transparent. Choose Operates On Color Only 
to use the operation specified by Strobe Operator.

Strobe Operator The operation to use for each strobe.

Random Seed The probability that the strobe seed will apply to a given frame.

Texturize effect
 The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make the 
image of a tree appear as if it had the texture of bricks, and you can control the depth of the texture and the apparent 
light source.

Texture Layer The source of the texture.

Light Direction The angle at which light hits the texture.

Texture Contrast The magnitude of the result.

Texture Placement How the texture layer is applied to the clip:

Tile Texture Applies the texture repeatedly. 

Center Texture Positions the texture in the middle. 

Stretch Texture To Fit Stretches the texture to the dimensions of the clip.

Threshold effect
The Threshold effect converts grayscale or color images to high-contrast, black-and-white images. Specify a luminance 
level as a threshold; all pixels that are as bright as or brighter than the threshold are converted to white, and all darker 
pixels are converted to black.
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Effect applied with threshold settings of 44 (left), 70 (center), and 200 (right)

Time effects

Echo effect
The Echo effect combines frames from different times in a clip. The Echo effect has a variety of uses, from a simple 
visual echo to streaking and smearing effects. The results of this effect are visible only if the clip contains motion. By 
default, any previously applied effects are ignored when you apply the Echo effect.

Original image (left), with low echo values (center), and with increased number of echoes (right)

Echo Time (seconds) The time, in seconds, between echoes. Negative values create echoes from previous frames; 
positive values create echoes from upcoming frames.

Number of Echoes The number of echoes. For example, if the value is 2, the result is a combination of three frames: the 
current time, the current time + Echo Time, and the current time + (2 x Echo Time). 

Starting Intensity The opacity of the first image in the echo sequence. 

Decay The ratio of the opacity of an echo to the opacity of the echo preceding it in the echo sequence. For example, if 
Decay is 0.5, then the opacity of the first echo is half of the Starting Intensity; the second echo is half that, or one quarter 
of the Starting Intensity.

Echo Operator The blending operation used to combine the echoes.

Add Combines the echoes by adding their pixel values. If the starting intensity is too high, this mode can quickly 
overload and produce streaks of white.

Maximum Combines the echoes by taking the maximum pixel values from all of the echoes.

Minimum Combines the echoes by taking the minimum pixel values from all of the echoes.

Screen Emulates combining the echoes by sandwiching them optically. This setting is similar to Add, but it won’t 
overload as quickly.
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Composite In Back Uses the echoes’ alpha channels to composite them back to front.

Composite In Front Uses the echoes’ alpha channels to composite them front to back.

Blend Averages the echoes.

Posterize Time effect
The Posterize Time effect locks a clip to a specific frame rate. Posterize Time is useful on its own as a special effect, but 
it also has more subtle uses. For example, 60-field video footage can be locked to 24 fps (and then field rendered at 60 
fields per second) to give a filmlike look. This effect is sometimes called Strobe in hardware devices.

Animating the value of the Frame Rate slider can give unpredictable results. For this reason, the only interpolation 
method allowed for the frame rate is Hold. 

Transform effects

Camera View effect (Windows only)
 The Camera View effect distorts a clip by simulating a camera viewing the clip from different angles. By controlling 
the location of the camera, you distort the shape of the clip.

Latitude Moves the camera vertically. The effect makes the clip appear to be flipping vertically. 

Longitude Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.

Roll Rolls the camera, thus appearing to rotate the clip.

Focal length Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal 
lengths provide narrower but closer views.

Distance Sets the distance between the camera and the center of the clip.

Zoom Enlarges or reduces the view of the clip.

Fill Color Specifies the background color. 

Fill Alpha Channel Makes the background transparent (useful if the clip with the effect is superimposed). In the Effect 
Controls panel, click Setup to access this option.

Crop effect
The Crop effect trims pixels from the edges of a clip.

The Left, Top, Right, and Bottom properties specify what percentage of the image to remove.

Note: 

You can directly manipulate the crop in the Program Monitor. Click the Transform icon  next to Crop in the Effect 
Controls panel. Drag the corner handles in the Program Monitor.

Select Zoom to scale the cropped image to fit the frame.

Edge Feather effect
The Edge Feather effect lets you vignette the video in a clip by creating a soft black border on all four sides. The border 
width is controlled by entering an Amount value.
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Horizontal Flip effect
 The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still plays in a forward 
direction. 

Horizontal Hold effect (Windows only)
 The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold setting 
on a television set. Drag the slider to control the clip’s slant.

Vertical Flip effect
The Vertical Flip effect flips a clip upside down. Keyframes cannot be applied to this effect.

Vertical Hold effect (Windows only)
 The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a television set. 
Keyframes cannot be applied to this effect.

Transition effects
Transition effects can be used in place of transitions for added controls. For the appearance of a transition effect, overlap 
clips on different video tracks, adding the effect to the overlapping clip. Keyframe the Animation Completion 
parameter to ramp the effect as a transition effect.

Block Dissolve effect
The Block Dissolve effect makes a clip disappear in random blocks. The width and height of the blocks, in pixels, can 
be set independently.

Original image (left), and with effect applied (center and right)

Gradient Wipe effect
The Gradient Wipe effect causes pixels in the clip to become transparent based on the luminance values of 
corresponding pixels in another video track, called the gradient layer. Dark pixels in the gradient layer cause the 
corresponding pixels to become transparent at a lower Transition Completion value. For example, a simple grayscale 
gradient layer that goes from black on the left to white on the right causes the underlying clip to be revealed from left 
to right as Transition Completion increases.

For more information about using and creating a Gradient Wipe transition, see this tutorial video by Dennis Radeke.

http://tv.adobe.com/watch/adobe-beginner-classes-with-dennis-radeke/episode-23-using-gradient-wipes-for-new-transitions/
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Original image (left), and with effect applied (center and right)

The gradient layer can be a still image or a moving image. The gradient layer must be in the same sequence as the clip 
to which you apply Gradient Wipe.

You can create gradient layers in many ways, such as using the Ramp effect or creating them in Photoshop or Illustrator.

Transition Softness The degree to which the transition is gradual for each pixel. If this value is 0%, pixels in the clip to 
which the effect is applied are either completely opaque or completely transparent. If this value is greater than 0%, pixels 
are semitransparent at the intermediate stages of the transition.

Gradient Placement How the gradient layer’s pixels are mapped to the pixels of the clip to which the effect is applied:

Tile Gradient Uses multiple tiled copies of the gradient layer. 

Center Gradient Uses a single instance of the gradient layer in the center of the clip.

Stretch Gradient To Fit Resizes the gradient layer horizontally and vertically to fit the entire area of the clip.

Invert Gradient Inverts the gradient layer’s influence; lighter pixels in the gradient layer create transparency at a lower 
Transition Completion value than do darker pixels.

Customize a Gradient Wipe transition
You can use a grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale image 
and then shows through each level of gray as the transition progresses until the white area becomes transparent.

Gradient wipe source image (far left) and resulting transition

1 In the Effects panel, expand the Video Transitions bin and the Wipe bin inside it.

2 Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in a Timeline panel.

3 Click Select Image, and then double-click the file you want to use as the gradient wipe. The image appears in the 
Gradient Wipe Settings dialog box.

4 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, image 
A increasingly shows through image B. Click OK.

Note: 

To change the gradient image or the softness, click Custom in the Effect Controls panel.

To preview the transition, drag the current-time indicator through the transition in a Timeline panel.
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Linear Wipe effect
The Linear Wipe effect performs a simple linear wipe of a clip in a specified direction.

Wipe Angle The direction that the wipe travels. For example, at 90° the wipe travels from left to right.

Original image (left), and with effect applied (center and right)

Radial Wipe effect
 The Radial Wipe effect reveals an underlying clip using a wipe that circles around a specified point. 

Start Angle The angle at which the transition starts. With a start angle of 0°, the transition starts at the top. 

Wipe Specifies whether the transition moves clockwise or counterclockwise, or alternates between the two. 

Original image (left), and with effect applied (center and right)

Venetian Blinds effect
 The Venetian Blinds effect reveals an underlying clip using strips of specified direction and width. 

Original image (left), and with effect applied (center and right)

Utility effects

Cineon Converter effect
The Cineon Converter effect provides a high degree of control over color conversions of Cineon frames. To use the 
Cineon Converter effect, import a Cineon file and add the clip to a sequence. You can then apply the Cineon Converter 
effect to the clip and precisely adjust the colors while interactively viewing the results in the Program monitor. Set 
keyframes to adjust for changes in tone over time—use keyframe interpolation and ease handles to precisely match the 
most irregular lighting changes, or leave the file in its default state and use the converter.
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The 10 bits of data available in each Cineon channel for each pixel make it easier to enhance an important range of tones 
while preserving overall tonal balance. By carefully specifying the range, you can create a version of the image that 
faithfully resembles the original.

Conversion Type How the Cineon file is converted:

Log To Linear Converts an 8-bpc logarithmic non-Cineon clip that you plan to render as a Cineon clip.

Linear To Log Converts a clip containing an 8-bpc linear proxy of a Cineon file into an 8-bpc logarithmic clip so that 
its display characteristics are consistent with the original Cineon file.

Log To Log Detects an 8- or 10-bpc logarithmic Cineon file when you plan to render it as an 8-bpc logarithmic proxy.

10 Bit Black Point The black point (minimum density) for converting a 10-bpc logarithmic Cineon clip. 

Internal Black Point The black point used for the clip in Premiere Pro. 

10 Bit White Point The white point (maximum density) for converting a 10-bpc logarithmic Cineon clip.

Internal White Point The white point used for the clip in Premiere Pro. 

Gamma Increase or decrease Gamma to lighten or darken midtones, respectively.

Highlight Rolloff The rolloff value used to correct bright highlights. If adjusting the brightest areas makes the rest of 
the image appear too dark, use Highlight Rolloff to adjust these bright highlights. If highlights appear as white blotches, 
increase Highlight Rolloff until details are visible. An image with high contrast may require a high rolloff value.

Video effects

SDR conform
To conform HDR media to SDR, choose Effects panel > Video Effects > Video > SDR Conform. SDR conform is also 
available in the Effects tab of the Export settings.

Clip Name effect
The Clip Name effect overlays the clip name display on your video to make pinpointing scenes and collaborating with 
team members and clients easier. Settings in the Clip Name effect let you control the display position, size, and opacity, 
as well as display and sound track.

Position  Adjusts the horizontal and vertical position of the clip name.

Size  Specifies the size of text.

Opacity  Specifies the opacity of the black box behind the timecode.

Display  Specifies whether to display sequence clip name, project clip name, or the clip file name.

Sound Track  Specifies which video track name should be displayed.

Timecode effect
The Timecode effect overlays a timecode display on your video to make pinpointing scenes and collaborating with team 
members and clients easier. The timecode display indicates whether the clip is progressive or interlaced. If the clip is 
interlaced video, the symbol indicated whether the frame is the upper or lower field. Settings in the Timecode effect let 
you control the display position, size, and opacity, as well as format and source options.

Position Adjusts the horizontal and vertical position of the timecode.
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Size Specifies the size of text.

Opacity Specifies the opacity of the black box behind the timecode.

Field Symbol Makes the interlaced field symbol visible or invisible to the right of the timecode.

Format Specifies whether timecode is displayed in the SMPTE format, in frame numbers, or in feet and frames of 
35mm or 16mm film. 

Timecode Source Chooses the source for the timecode:

Clip Displays the timecode starting at 0 from the beginning of the clip.

Media Displays the timecode of the media file. 

Generate Starts the timecode as determined by the Starting Time In The Offset option and counts up based on the 
Time Display option.

Note: Setting Timecode Source to Generate enables the "Starting Timecode" field. By enabling the Starting Timecode 
field, you can set a custom start time.

Time Display Sets the time base used by the Timecode effect. By default, this option is set to the project time base when 
the Timecode Source is set to Clip.

Offset Adds or subtracts frames from the displayed timecode. The offset slider has a limit of plus or minus 50 frames. 
For higher numbers, click the Offset hot text and type the number of frames.

Label Text Displays a three character label to the left of the timecode. Choose from None, Automatic, and Camera 1 
through Camera 9.

Video transitions list
Dissolve transitions

• Additive Dissolve transition

• Cross Dissolve transition

• Dip To Black transition

• Dip To White transition

• Film Dissolve transition

• Non-Additive Dissolve

Iris transitions

• Iris Box transition

• Iris Cross transition

• Iris Diamond transition

• Iris Round transition

Page Peel transitions

• Page Peel transition

• Page Turn transition

Slide transitions

• Center Split transition
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• Push transition

• Slide transition

• Split transition

3D Motion transitions

• Cube Spin

• Flip Over

Wipe transitions

• Barn Doors Wipe transition

• Gradient Wipe transition

• Inset Wipe transition

• Wipe transition

Video dissolve transitions
Additive Dissolve transition

Additive Dissolve adds the color information from clip B to clip A, and then subtracts the color information of clip A 
from clip B.

Cross Dissolve transition

Cross Dissolve fades out clip A while fading in clip B.

Cross dissolve can also work well at the beginning or end of a clip when you want to fade in or out from black.

Dip To Black transition

Dip To Black fades clip A to black, and then fades from black to clip B.

Note: Using dip to black at the beginning or end of a clip will also affect a video on a lower track, something not always 
expected when a simple fade in/out of the targeted clip is what is wanted. The cross dissolve transition may work better 
for this.

Dip To White transition

Dip To White fades clip A to white, and then fades from white to clip B.

Dither Dissolve transition

Dither Dissolve fades clip A to clip B using a dithering algorithm. You can specify any of the following options:

• Border Width Increases the size o the dithering. The default is zero.

• Border Color Determines the color used for the dithering. The default is black.

• Anti-aliasing Quality The default is Off.

Film Dissolve transition

The Film Dissolve transition is a dissolve transition that blends in a linear color space (gamma = 1.0).

The Film Dissolve transition blends in a more realistic way; basically, dissolves look the way that they should.
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Apply and remove effects

Apply effects to clips
You can apply one or more Standard effects to a clip by dragging effect icons from the Effects panel to a clip in the 
Timeline panel. Alternatively, select the clip and double-click an effect in the Effects panel to apply it. You can apply the 
same effect multiple times, using different settings each time.

You can apply Standard effects to more than one clip at a time by first selecting all the clips you want to affect.

You can also temporarily disable any effect, which suppresses the effect without removing it, or you can remove the 
effect completely.

To view and adjust effects for a selected clip, use the Effect Controls panel. Alternatively, you can view and adjust effects 
for a clip in the Timeline panel by expanding its track and selecting the proper viewing options.

By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make an 
effect start and stop at specific times or make the effect more or less intense by using keyframes.

1 Do one of the following:

• To apply one or more effects to a single clip, select and drag the effects to the clip in the Timeline.

• To apply one or more effects to more than one clip, first select the clips. Control-click (Windows) or Command-
click (Mac OS) each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to 
any of the selected clips.

• Select a clip, and then double click the effect.

To apply an audio effect, drag the effect to an audio clip or the audio portion of a video clip. You cannot apply audio 
effects to a clip when Show Track Volume or Show Track Keyframes is enabled for the Audio track.

 

If the clip is selected in the Timeline panel, you can drag the effect directly to the Effect Controls panel.

2 In the Effect Controls panel, click the triangle to show options for any effect, and then specify the option values.

Copy and paste clip effects
You can easily copy and paste effects from one clip to one or more other clips. For example, you can apply identical 
color correction to a series of clips shot in similar lighting conditions. You can copy effects from a clip in one track of 
a sequence and paste them onto clips in another track. You do not have to target the destination track.

You can copy and paste individual effects in the Effect Controls panel. You can also copy all effect values (including 
keyframes for Fixed and Standard effects) from a clip in any sequence. You can paste these values to another clip in any 
sequence using the Paste Attributes command. With Paste Attributes, effects intrinsic to the source clip—Motion, 
Opacity, Time Remapping, and Volume—replace those effects in the destination clips. All other effects (including 
keyframes) are added to the list of effects already applied to the destination clips.

If the effect includes keyframes, these keyframes appear at comparable positions in the target clip, starting at the 
beginning of the clip. If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip Out 
point. To view these keyframes, move the clip Out point to a time later than the location of the keyframe, or deselect 
the Pin To Clip option.
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Note: 

You can also copy and paste keyframes from one effect parameter to another compatible effect parameter. See Copy and 
paste keyframes.

1 In the Timeline panel, select the clip that contains the effect or effects you want to copy.

2 (Optional) To select one or more effects to copy, in the Effect Controls panel, select the effect you want to copy. Shift-
click to select multiple effects. To select all effects, skip this step.

3 Choose Edit > Copy.

4 In the Timeline panel, select the clip to which you want to paste the effect and choose one of the following:

• To paste one or more effects, choose Edit > Paste.

• To paste all effects, choose Edit > Paste Attributes.

Remove selected effects from a clip
1 Select a clip in the Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, 

then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that 
location.

2 In the Effect Controls panel, select the effect or effects you want to remove. To select more than one, Ctrl-click 
(Windows), or Command-click (Mac OS) the effects.

Note: 

You cannot remove Fixed effects: Motion, Opacity, Time Remapping, or Volume.

3 Do one of the following:

• Press Delete or Backspace.

• Choose Remove Selected Effect from the Effect Controls panel menu.

Remove all effects from a clip
1 Select a clip in the Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, 

then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that 
location.

2 Do one of the following:

• From the Effect Controls panel menu, choose Remove Effects

• Right-click a clip in the timeline, and select Remove Attributes.

3 In the Remove Attributes dialog box, select the types of effects you want to remove, and click OK.

All selected applied effect types are removed from the clip and all selected intrinsic effects are returned to their default 
settings.

Disable or enable effects in a clip
? Select one or more effects in the Effect Controls panel, and do one of the following:

• Click the Effect button to disable effects.

• Click an empty Effect button box to enable effects.

• Deselect or select the Effect Enabled command in the Effect Controls panel menu.
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You can create a custom keyboard shortcut for the Effect Enabled command. This will toggle an effect on and off. 

Use FX badges
An FX badge is an icon in the Timeline that lets you easily identify if an effect has been applied to a clip. Click the 
Settings icon in the Timeline and select Show FX badges to display the badges in the Timeline.

Premiere Pro offers FX badges in different colors. Just by looking at the badge color, you can determine if you have 
applied an effect, modified an intrinsic effect, and so on.  

A Gray FX badge  B Purple FX badge  C Yellow FX badge  D Green FX badge  

Red underlined FX badge

Viewing and adjusting effects and keyframes
The Effect Controls panel lists all the effects that are applied to the currently selected clip. Fixed effects are included 
with every clip: the Motion, Opacity, and Time Remapping effects are listed in the Video Effects section and the Volume 
effect is listed in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked 
audio.

 

You can quickly optimize the interface for effects editing by selecting the Effects workspace. Choose Window > Workspace > 
Effects.

FX badge color Denotes

Gray No effect applied (default badge color)

Purple Non-intrinsic effect applied (like, color correction, blur)

Yellow Intrinsic effect modified (like, position, scale, opacity)  

Green  Intrinsic effect modified and additional effect applied

Red underline Master Clip effect applied

http://helpx.adobe.com/en/premiere-pro/using/applying-removing-finding-organizing-effects.html#UnresolvedLink-prp_shortcuts_qr.xml#WS80F3FB4F-B08A-4c0e-8FBA-A150E31FE5E8a
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Effect Controls panel
A Sequence name  B Clip name  C Show/Hide Timeline View button  D Timeline view  E Effect Controls panel menu  F Current -time indicator  

By default, the timeline view is hidden, but you can show it by clicking the Show/Hide Timeline View button . Widen 
the Effect Controls panel, if necessary, to activate this button.

You can click the triangle to expand an effect property to display the Value graph and Velocity graph.

When a clip is selected in a Timeline panel, the Effect Controls panel automatically adjusts the zoom level of its Timeline 
view. It centers icons for the clip In point and Out point. You can view the timeline beyond the clip In point and Out 
point by deselecting Pin To Clip in the Effect Controls panel menu. The Effect Controls panel also includes controls for 
playing and looping audio clips. The keyframe area lies under the time ruler. The keyframe area is where you can set 
keyframes for the value for each effect property at a particular frame.

Effect Controls panel
A Current time  B Zoom controls  C Play Only The Audio For This Clip  D Toggle Looping Audio Playback  E Effect values  

View effects in the Effect Controls panel
? In the Effect Controls panel, do any of the following:

• To view all effects applied to a clip, select the clip in a Timeline panel.

Note: 

 It is not necessary to position the current-time indicator over a clip to activate the Effect Controls panel.

• To expand or collapse video or audio effects headings, click the Show/Hide button in the heading. When the 
arrows are pointing up , the heading is expanded to reveal all the effects in that section. When the arrows are 
pointing down , the heading is collapsed.
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• To expand or collapse an effect or its properties, click the triangle to the left of an effect heading, property group 
name, or property name. Expanding an effect heading reveals property groups, and properties, associated with 
that effect. For example, Three-Way Color Corrector is an effect heading. Tonal Range Definition is a property 
group. Shadow Threshold is a property. Expanding an individual property reveals a graphical control, such as a 
slider or dial.

• To reorder the effects, drag an effect name to a new location in the list. A black line appears while you drag when 
the effect is above or below another effect. When you release the mouse, the effect appears in the new position.

Note: 

Fixed effects (Motion, Opacity, Time Remapping, and Volume) cannot be reordered.

• To show the timeline beyond a clip’s In and Out points, deselect Pin To Clip from the Effect Controls panel menu. 
The areas of the timeline beyond the selected clip’s In and Out points appear in gray. When Pin To Clip is selected, 
only the timeline between the clip’s In and Out points appear.

• To play audio in the selected clip, click the Play Audio button . This control is only available if the selected clip 
contains audio.

 

 

 

View keyframes for an effect property in the Timeline panel
? Do any of the following:

• Click the Show Keyframes button in the track header of a video or audio track, and choose one of the keyframe 
options from the Show Keyframes menu.

• Right-click (Windows) or Control-click (Mac OS) the clip containing the keyframe properties you want to view. 
Choose Show Clip Keyframes, and then choose the effect containing the keyframes you want to view.

Adjust or reset controls in the Effect Controls panel
? Do any of the following:

• To change a property value, place the pointer over the underlined value, and drag to the left or right.

• Click the property value, enter a new value, and press Enter (Windows) or Return (Mac OS).

• Expand the property by clicking the triangle next to the property name (if available), and then drag the slider or 
angle control (depending on the property).

• To set an angle, drag inside the angle control area, scrub the underlined text, or select the underlined text and 
enter a value.

 

Once you have clicked inside the angle control, you can drag outside it to quickly change the values.

• To set a color value using an Eyedropper tool, click the desired color anywhere on the computer screen. By 
default, the Eyedropper tool selects a one pixel area. Ctrl-clicking (Windows) or Command-clicking (Mac OS) 
an Eyedropper tool samples a 5 x 5 pixel area.

• To set a color value using the Adobe Color Picker, click the color swatch, select a color in the Adobe Color Picker 
dialog box, and then click OK.
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• To reset an effect’s properties to their default settings, click the Reset button next to the effect. All properties 
that don’t contain keyframes are reset to their default values. If a property contains keyframes, that property is 
reset to the default at the current time only. Keyframes that occur at the current time are reset to the default value. 
If no keyframes occur at the current time, new keyframes are created using the default values.

 

If you accidentally click Reset, restore your work by choosing Edit > Undo. 

Effect presets

Effect presets
In the Effects panel, the Presets bin contains presets for popular effects. You can save time by using a preset made for a 
specific purpose, rather than configuring an effect yourself. For example, if you want a clip to blur in quickly, you could 
apply the Fast Blur effect and set keyframes for it manually. You save time, however, by instead applying the Fast Blur 
In preset.

You can customize individual effect settings and save them as presets. You can then apply the presets to other clips in 
any project. When you save an effect as a preset, you also save the keyframes you created for the effect. You create effect 
presets in the Effect Controls panel and Premiere Pro stores them in the root Presets bin. You can organize them within 
the Presets bin using the nested preset bins. Premiere Pro also ships with several effect presets, located in the 
application’s Presets folder.

To view the properties of an effect preset, select the preset in the Effects panel, and choose Preset Properties from the 
Effects panel menu.

If you apply a preset to a clip and the preset contains settings for an effect that is already applied to the clip, Premiere 
Pro modifies the clip using the following rules:

• If the effect preset contains a fixed effect—motion, opacity, time remapping, or volume—then the action replaces 
the existing effect settings.

• If the effect preset contains a standard effect, the effect is added to the bottom of the current list of effects. However, 
if you drag the effect into the Effect Controls panel, you can place the effect anywhere in the hierarchy.

Learn tutorials
The following tutorials show how to apply effects to your clips:

• Apply video effects

• Apply audio effects

• How to apply effects to all instances of a clip

Create and save an effect preset
1 In a Timeline, select the clip that uses one or more effects with the settings that you want to save as a preset.

2 In the Effect Controls panel, select one or more effects you want to save. Ctrl-click (Windows), or Command-click 
(Mac OS) effects to select more than one.

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-apply-effects-cc.html
http://helpx.adobe.com/en/premiere-pro/how-to/apply-audio-effects-premiere-cc.html
http://helpx.adobe.com/en/premiere-pro/how-to/apply-effects-master-clips.html
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3 Click the panel menu icon to the upper right of the Effect Controls panel to open the panel menu.

4 Choose Save Preset

5 In the Save Preset dialog box, specify a name for your preset. If desired, enter a description.

6 Select one of the following preset types. These types specify how Premiere Pro handles keyframes when you apply 
a preset to a target clip.

Scale Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing 
keyframes on the target clip.

Anchor To In Point Retains the original distance from the clip In point to the first effect keyframe. If the first 
keyframe is 1 sec. from the In point of the source clip, this option adds the keyframe at 1 sec. from the In point of 
the target clip. This option also adds all other keyframes relative to that position, without any scaling.

Anchor To Out Point Retains the original distance from the clip Out point to the last effect keyframe. If the last 
keyframe is 1 sec. from the Out point of the source clip, this option adds the keyframe at 1 sec. from the Out point 
of the target clip. This option also adds all other keyframes relative to that position, without any scaling.

7 Click OK.

Premiere Pro saves the selected effects, including their keyframes, to the new preset.

Apply an effect preset
You can apply an effect preset containing settings for one or more effects to any clip in a sequence.

? In the Effects panel, expand the Presets bin, and do one of the following:

• Drag the effect preset onto the clip in a Timeline panel.

• Select the clip in a Timeline panel, and then drag the effect preset into the Effect Controls panel. 

If you dragged the preset onto the clip in a Timeline panel the drop destination is determined as follows:

• If the Timeline has no clips selected, then the preset is applied to the clip targeted by the drop.

• If the Timeline has clips selected, but the clip targeted by the drop is not part of that selection, then the selected clips 
are deselected. The targeted clip and any linked track items become selected. The preset is applied to the targeted 
clip and linked track items.

• If the Timeline has clips selected, and the clip targeted by the drop is part of that selection, then the preset is applied 
to all selected clips. The preset does not affect linked clips that are not selected.

If you dragged the preset into the Effect Controls panel the drop destination is determined as follows: 

Destination type Result

Video track item only Audio effects in preset are ignored.

Audio track item only Video effects in preset are ignored.

Both video and audio track items If you insert the preset into one of the audio tracks, then the audio 
effects are inserted at the targeted position. Adobe Premiere Pro 
appends the video effects to the end of the effects list for the video 
track item.

Both video and audio track items If you insert the preset into the video track, then the video effects are 
inserted at the targeted position. Adobe Premiere Pro appends the 
audio effects to the end of the effects for each linked audio track item.
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Work with a custom bins and preset bins
Use custom bins to store your favorite effects, transitions, and presets in one place. You can create any number of 
custom and preset bins. As a result, you can also use the bins to reorganize the effects, transitions, and presets into 
categories that are intuitive to you or more appropriate for your project workflow. 

You create and store custom and preset bins in the Effects panel. New preset bins reside inside the root Presets bin. 
Though you cannot drag them from the Presets bin, you can create and arrange them within that bin in any hierarchy 
you like. You can place custom bins at the top of the Effects panel hierarchy, or you can nest them within other custom 
bins.

Note: 

If you have placed the same item in several different custom bins, and you delete that item from one bin, Premiere Pro 
deletes each occurrence of the item from the custom and preset bins, and deletes each item from all clips that it affects.

1 In the Effects panel, do one of the following:

• To create a custom bin, click the New Custom Bin button , or choose New Custom Bin from the Effects panel 
menu.

• To create a presets bin, choose New Presets Bin from the Effects panel menu. Premiere Pro nests each new presets 
bin in the root Presets bin. 

• To nest a new custom or presets bin, select the bin into which you want to place the new bin, and then create a 
custom or presets bin.

• To rename a bin, select the bin, then click the bin name, and then type a new name and press Enter (Windows) 
or Return (Mac OS). Skip steps 2 and 3.

• To delete a bin or an item in a bin, select the bin or bin item, and then click the Delete Custom Items button at 
the bottom of the Effects panel. Skip steps 2 and 3.

2 Locate the effect, transition, or preset that you want to store in the bin. You may need to resize the panel so that you 
can see both the item and the bin.

3 Drag the item to the bin. Premiere Pro creates a shortcut to the item.

Master Clip effects

About Master Clip effects
In addition to applying effects to track items or clips in a sequence, Premiere Pro lets you apply effects to master clips.

A master clip can be described as a parent clip, and all the sequence clips created from the master clip as child clips.  

To explain further, master clips are objects in the Project panel other than sequences, multi-camera source sequences, 
and bins. Examples of master clips include merged clips, subclips, and synthetic clips (such as, adjustment layers and 
color mattes).

If a project contains multiple items linked to the same file on disc, each of those project items is an independent master 
clip. That is, a parent-child relationship cannot exist within items in the Project panel. The parent-child relationship is 
limited to master clips in the project and sequence clips in the Timeline.
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When you apply an effect to a master clip, the effect automatically ripples down to all sequence clips (child clips) created 
from that master clip.

Using Master Clip effects in Premiere Pro
1 In Premiere Pro, apply effects to a master clip by dragging the effect from the Effects panel to the Project panel, 

Source Monitor, or Effect Controls Panel.

To apply an effect to multiple master clips, select the items in the Project panel, and then drag the effect to apply to 
the selected items.

2 Adjust the effect parameters using the Effect Controls panel.

3 Insert segments from your master clip into sequences. All the effects applied to the master clip ripple through all 
portions of the master clip edited into sequences.

Note: 

The effects ripple through irrespective of whether you applied the effects before or after creating the sequence clips from 
the master clip.

A clip that has a Master Clip effect applied displays a red line under the FX badge. In addition, the Effects Control panel 
displays a new tab called Master that shows the applied effects.

Red underlined FX badge indicates Master Clip effect applied to the clip

 Important notes

• The Effect Controls Panel is focus-sensitive. That is, if a master clip is loaded in the Source Monitor, and the Source 
Monitor is in focus, then the Effect Controls Panel loads the master clip. 

• If a single sequence clip is selected in the Timeline and the Timeline is in focus, then the Effect Controls Panel loads 
the selected track item.

• To view or adjust the master clip effect from a sequence clip, use the Match Frame feature. The master clip for that 
sequence clip is loaded into the Source monitor. Double-clicking a sequence clip loads just that segment, and not 
the master clip. The Effect Controls Panel then shows the track item's effects and not the master clip's effects.

Enable or disable Master Clip effects in thumbnails
You can apply Master Clip Effects to a clip to see a more accurate rendition of the clip's visual appearance. You can set 
the effects to a clip on a thumbnail in the Project panel.

You can use the transform effect instead of motion/opacity for a master clip.

You can apply most of the video effects available in Premiere Pro except the following:

• Intrinsics effects: Motion, Opacity, Speed

• Warp Stabilizer effect

• Rolling Shutter Repair effect
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You cannot pre-render Master Clip effects. Avoid using processor-intensive effects because they can sometimes affect 
playback performance in the Source Monitor.

You cannot apply any Audio effects to master clips.

To display a thumbnail with Master Clip Effects,

1 Right-click (  ) in the Project panel.

2 In the context menu, click Thumbnails show effects applied. You can toggle this option in cases where performance 
of clips matters, such as:

• Large number of thumbnails as icons in the Project panel, or

• Many Master Clip effects on the clips
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Effects in thumbnails

Note: 

If you apply Master Clip effects to a clip, the effects persist in exports or instances of the clip in a sequence.

Adjust Source Settings using the Effect Controls panel
For RED, ARRI, CinemaDNG, DPX, and Sony F65 media files, you can adjust Source Settings by using the Master tab 
in the Effect Controls panel.
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Load a master clip in the Source monitor, and adjust Source Setting parameters, like while balance, saturation, and 
exposure. You can save the adjusted Source Settings as an Effect Preset to easily apply the same settings to other clips.

You can also copy Source Settings from one clip to another, or to multiple clips. For example, you can adjust Source 
Settings on one clip, and apply the same settings by copy-pasting the settings to a multiple selection of other project 
items.

FAQ
What is the difference between a master clip and a clip on disk?

When you import a media file on disk into the Project panel in Premiere Pro, a master clip is created. Each instance of 
a media file imported into Premiere Pro is an independent master clip.

That is, a Premiere Pro project can contain multiple, distinct master clips pointing to the same media file on disk.

 

Use the Reveal in Explorer (Win) or Reveal in Finder (Mac) command to find the media file on disk for a selected clip.

How do you identify if a master clip or a track item is loaded in the Effect Controls panel?

Here are a few tips to help you identify which type of item is loaded:

• Clip name: For a track item, the sequence name precedes the clip name. For a master clip, only the clip name appears 
in the Effect Controls Panel.

• Headers: For a track item, the Effect Controls Panel shows headers for the Video Effects and Audio Effects 
sections. For a master clip, no such headers are shown.

• Intrinsic effects: For a track item with video, the Video Effects section shows Motion, Opacity, and Time 
Remapping effects. For master clips, these intrinsic effects are not shown.

Can Master Clip effects be applied to sequences?

No, you cannot directly apply a Master Clip effect to a sequence or a multi-camera sequence.

What are the types of effects that can be applied on master clips?

You can apply most of the video effects available in Premiere Pro except for the following:

• Intrinsics effects: Motion, Opacity, Speed

• Warp Stabilizer effect

• Rolling Shutter Repair effect

• Master Clip effects cannot be pre-rendered. So, avoid using processor-intensive effects because they can sometimes 
affect playback performance in the Source Monitor.

You cannot apply any Audio effects to master clips.

Can you apply effect presets to a master clip?

Yes, you can apply effect presets to a master clip. If a preset includes effects that aren't supported for master clips, the 
unsupported effects are ignored and only the supported effects are applied.

Will a duplicate master clip inherit effects applied to the original master clip?

When you duplicate a master clip, or create a subclip from a master clip, the new instance inherits any effects already 
applied to the original master clip. However, no active link exists between the two master clips thereafter. Later, if you 
want to apply the same changes to both master clips, copy the effects from one master clip and paste into the other. 
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How does After Effects handle Master Clip effects?

Currently, After Effects does not support Master Clip effects applied to clips in an imported Premiere Pro sequence.

Video tutorial

How to apply effects to all instances of a clip

In this 5-min video tutorial, learn how to apply an effect to a master clip, change it, and watch the changes ripple 
through all instances of the clip.

The tutorial provides you sample files to try out the feature for yourself.

Masking and tracking 

Masking in Premiere Pro
You can leverage the powerful masking and tracking workflows from After Effects directly within Premiere Pro.

Masks let you define a specific area in a clip that you want to blur, cover, highlight, apply effects, or color-correct.

You can create and modify different shaped masks, like an Ellipse or a Rectangle. Or, you can draw free-form Bezier 
shapes using the Pen tool.

 Masking in Premiere Pro
A Ellipse shape tool  B Rectangle shape tool  C Pen tool  

You can apply effects either inside or outside the masked area. One of the common uses of masking is to blur a person's 
face to protect their identity. For example, you can mask a person's face by applying a Blur effect or a Mosaic effect.

You can also use masking in more creative ways like applying a mask to correct a specific color. You can use an inverse 
mask selection to exclude the masked area from color corrections applied to the rest of the clip. In addition, you can 
add multiple shape masks with different effects to different areas of a clip.

Create a mask using shape tools
Premiere Pro provides you two shape tools: An Ellipse shape tool to create a circular or ellipse-shaped mask, and a 
Rectangle shape tool to create a four-sided polygon.

 

1 In the Timeline, select the clip containing the area that you want to mask.

2 From the Effects panel, select the effect that you want to apply to the masked area.

http://helpx.adobe.com/premiere-pro/how-to/apply-effects-master-clips.html
http://helpx.adobe.com/premiere-pro/how-to/apply-effects-master-clips.html
http://helpx.adobe.com/premiere-pro/how-to/apply-effects-master-clips.html
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For example, if you want to apply the Mosaic effect, select Video Effects > Stylize > Mosaic.

3 Apply the selected effect to a clip by dragging the effect icon from the Effects panel to the clip in the Timeline panel. 
Alternatively, select the clip and double-click an effect in the Effects panel to apply it.

 

You can apply the same effect multiple times by using different settings each time.

For more information on applying an effect, see Apply effects to clips.

4 Click the Ellipse shape tool to create an Ellipse-shaped mask or click the Rectangle shape tool to create a 
rectangle-shaped mask.

The shape mask appears in the clip displayed in the Program Monitor, and the effect is constrained within the 
masked area.

Important notes

• Premiere Pro does not save masks as effects presets.

• Masking is disabled for the Warp Stabilizer effect. The mask shape controls do not appear for the Warp Stabilizer 
effect in the Effect Controls Panel.

Create a free-form shape using the Pen tool
The Pen Tool lets you freely draw complex mask shapes around objects.

Click the Pen tool to begin drawing the mask. You can create different shapes by drawing straight lines and curved 
segments. To draw smooth curves, you can draw Bezier path segments that provide you greater control over the shape 
of the mask.  

Draw straight path segments with the Pen tool

The simplest path that you can draw with the Pen tool is a straight line with two vertex points. By continuing to click, 
you create a path made of straight-line segments connected by vertex points.

Click with the Pen tool to create straight segments

1 Select the Pen tool. 

2 Position the Pen tool where you want the straight segment to begin, and click to define the first vertex point (do not 
drag). 

Note: 

The first segment you draw is not visible until you click a second vertex point.

http://helpx.adobe.com/en/premiere-pro/using/applying-removing-finding-organizing-effects.html#main-pars_text_3
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3 Click again where you want the segment to end (Shift-click to constrain the angle of the segment to a multiple of 
45°).

4 Continue clicking to set vertex points for additional straight segments.

5 To close the path, position the Pen tool over the first vertex point. A small circle appears next to the Pen tool pointer 
when it is positioned correctly. Click or drag to close the path.

Draw curved Bezier path segments with the Pen tool

You create a curved path segment by dragging direction lines using the Pen tool. The length and direction of the 
direction lines determine the shape of the curve.

To create Bezier shapes, you convert a vertex point on a mask to a Bezier point by pressing the Alt key while placing the 
cursor over the vertex point. The cursor becomes an inverted "V" shape . Then, click and release the pointer.

Bezier handles provide two-directional controls that allow you to change the curve of the line segment between the 
handle and the next point on either side.

Bezier handles
A Two-directional Bezier handles to control the shape of the curve  B Bezier mask points  

1 Place the Pen tool where you want the curve to begin, and hold the mouse button down. A vertex appears, and the 
Pen tool pointer changes to an arrowhead.

2 Drag to modify the length and direction of both direction lines for a vertex, and then release the mouse button.

Drawing the first vertex in a curved path
A Placing the Pen tool  B Starting to drag (mouse button pressed)  C Dragging to extend direction lines  

3 Place the Pen tool where you want the curved segment to end, and do one of the following:

• To create a C-shaped curve, drag in the direction opposite from the direction that you dragged the previous 
direction line, and then release the mouse button.
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Drawing the second vertex in a curved path
A Starting to drag  B Dragging away from previous direction line, creating a C curve  C Result after releasing mouse button  

• To create an S-shaped curve, drag in the same direction as the previous direction line, and then release the mouse 
button.

Drawing an S curve
A Starting to drag  B Dragging in same direction as previous direction line, creating an S curve  C Result after releasing mouse button  

4 Continue dragging the Pen tool from different locations to create a series of smooth curves.

Modifying and moving masks
The vertex points on a mask let you easily manage the shape, size, and rotation of a mask.

A, B, C, D: Vertex points to adjust the shape, size, and rotation of a mask

 Modify the shape, size, and rotation of a mask

• To change the shape of a mask, drag a mask handle.

• To change the shape of an ellipse mask to a polygon, press Alt and click any of the vertices of the ellipse.

• To resize a mask, place your cursor just outside a vertex and press Shift (cursor becomes a double-sided arrow ), 
then drag the cursor while pressing the Shift key.

• To rotate the mask, place your cursor just outside a vertex (cursor becomes a curved double-sided arrow ), and 
then drag. Press the Shift key while dragging the cursor to constrain the rotation in 22.5 degree increments.
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Move, add, or remove a vertex

• To move a vertex, drag the vertex with the Selection tool. Note that while dragging an ellipse-shaped mask, the 
ellipse shape is not maintained.

• To add a vertex, place your cursor over a mask edge while pressing the Ctrl Key (Win) or Cmd key (Mac). The cursor 
changes to a pen shape with a "+" sign . Click to add the vertex to the mask shape.

• To remove a vertex, place your cursor over the point to remove while pressing the Ctrl Key (Win) or Cmd key (Mac). 
The cursor changes to a pen shape with a minus sign . Click to remove the selected vertex from the mask shape.

Other important commands and keyboard shortcuts

• Use the arrow keys on your keyboard to nudge a selected control point by a distance of one unit.

• Press Shift and use the arrow keys to nudge a selected control point by a distance of five units.

• To deselect all the selected control points, click outside a currently active mask.

• To disable direct manipulation of a mask, click outside the mask. Or deselect the clip in the sequence.

• To delete a mask, select the mask in the Effects Control Panel and press Delete on your keyboard.

Feather a mask edge or adjust mask expansion
Premiere Pro provides controls that let you adjust mask feathering and expansion directly on the Program Monitor.

The mask position handle lets you move the feather and expansion handles in unison along the mask outline. Using the 
mask position handle, you can place the feather and expansion controls at a convenient position on the mask.

Feather mask
A Feather handle to control feathering  B Expansion handle to expand and contract the mask  C Mask position handle to move controls  
D Expansion guide  E Feathering guide  
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Apply mask feathering

Feather mask edges
A Without feathering  B With feathering applied  

Smooth the edges of a mask shape by applying feathering. Feathering softens the mask selection border so that it blends 
into the area outside the selection, and provides an aesthetically pleasing result.

The mask feather handle lets you control the amount of feathering directly on the mask outline in the Program Monitor. 
Premiere Pro displays a feathering guide around the mask outline. The feathering guide is displayed as a dashed line.

You can also specify a Mask Feather value in the Effects Control panel.

Drag the handle away from the feathering guide to increase the feathering, or toward the feathering guide to decrease 
the feathering.

Adjust mask expansion
Mask expansion lets you expand or contract the area of the mask. The mask expansion guide, displayed as a solid blue 
line on the Program Monitor, helps you expand or contract the mask area precisely.

Drag the handle away from the expansion guide to expand the mask area, or toward the expansion guide to contract 
the mask area.   

You can also specify a Mask Expansion value in the Effects Controls panel to move the borders of the mask inwards or 
outwards. Positive values move the borders outward, and negative values move it inward.

Adjust mask settings using Effect Controls panel
You can specify values to adjust a mask using the Effects Controls panel. You can track the mask, change the opacity, 
expand the mask, invert the mask, or feather the mask edges.

Adjust mask settings
A Track the mask  B Invert masked and unmasked areas  C Change mask expansion  D Adjust mask opacity  E Feather mask edges  

Adjust mask opacity
To adjust the opacity of a mask, specify a Mask Opacity value. The slider controls the mask opacity. At  a value of 100, 
the mask is opaque and blocks out any underlying area of the layer. As you lower the opacity, more of the area under 
the mask becomes visible.
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Invert mask selection
Select the Inverted check box to reverse the masked and unmasked areas. You can protect areas that you want to leave 
as-is by masking it, and select the Inverted check box to apply effects to the unmasked areas.

Lumetri Look applied to unmasked area using the Invert mask selection

Copy and paste masks
You can easily copy and paste masks between clips or between effects.

Copy and paste effects with masks between clips

When you copy and paste an effect containing masks, the pasted effect has the same masks applied.

1 In the Timeline panel, select the clip containing the effect with masks.

2 In the Effect Controls panel, select the effect to copy.

3 Select Edit > Copy. Or use the keyboard shortcut Ctrl+C (Windows) or Cmd+C (Mac OS).

4 Select another clip in the Timeline to which you want to paste the mask.

5 Select Edit > Paste. Or use the keyboard shortcut Ctrl+V (Windows) or Cmd+V (Mac OS).

 

Copy and paste masks between effects

1 In the Effect Controls panel, click the triangle to expand the effect to reveal the applied masks.

2 Select the mask to copy.

3 Select Edit > Copy. Or use the keyboard shortcut Ctrl+C (Windows) or Cmd+C (Mac OS).

4 Select another effect in the Effects Control panel to which you want to paste the mask.

5 Choose Edit > Paste. Or use the keyboard shortcut Ctrl+V (Windows) or Cmd+V (Mac OS).

Note: 

You can copy and paste only one mask at a time.
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Mask tracking in Premiere Pro
When you apply a mask to an object, Premiere Pro can let the mask automatically follow the object as it moves from 
one frame to another. For example, after blurring a face using a shape mask, Premiere Pro can automatically track the 
movements of the masked face from frame to frame as the person moves.

When a mask is selected, the Effect Controls panel displays controls for tracking the mask forward or backward. You 
can choose to track the mask either one frame at a time or until the end of the sequence.

Click the wrench icon  to modify how masks are tracked. You can select from a few choices to provide the most 
effective tracking:

Position Tracks just the mask position from frame to frame

Position And Rotation Tracks the mask position while changing the rotation as required per frame

Position, Scale, And Rotation Tracks the mask position while automatically scaling and rotating as the frame moves

 

You can find the option that works best for your clip by trial. Select one of these options, and if it doesn't work well, undo, 
and try another one.

To use the more advanced tracking features available in After Effects, send your sequence to After Effects using the 
Dynamic Link feature. For more information, see Mask Tracking in After Effects. 

Speed up mask tracking by disabling Live Preview
Mask tracking in Premiere Pro is faster when Live Preview is disabled (the default option). If for some reason, Live 
Preview is enabled, you can disable it using the following procedure.

1 In the Timeline panel, select the clip containing the effect with masks.

2 To preview the changes in the track, click the mask wrench icon  and select preview from the drop-down list.

Mask preview

3 To disable live preview, click the mask wrench icon  and deselect preview from the drop-down list.

http://helpx.adobe.com/after-effects/using/rigid-mask-tracking.html
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Disable live preview

In addition, Premiere Pro has in-built features that optimize mask tracking:  

For clips with a height greater than 1080, Premiere Pro scales the frame to 1080 before calculating the track. Also, 
Premiere Pro uses Low Quality renders to speed up the process of mask tracking.

Video tutorial

How to blur a moving face with masking and tracking

In this 5-min video tutorial, learn how to apply a feathered mask to protect a person's identity and then track that mask 
as it moves across the frame in a scene.

The tutorial provides you sample files to try out the feature for yourself.  

Stabilize motion with the Warp Stabilizer effect
You can stabilize motion with the Warp Stabilizer effect. It removes jitter caused by camera movement, making it 
possible to transform shaky, handheld footage into steady, smooth shots.

Stabilize with the Warp Stabilizer effect
To stabilize motion using the Warp Stabilizer effect, do the following:

1 Select the clip you want to stabilize.

2 In the Effects panel, choose Distort > Warp Stabilizer, and then apply the effect by double-clicking, or by dragging 
the effect to the clip in the Timeline or the Effect Controls panel.

After the effect is added, analysis of the clip begins immediately in the background. As analysis begins, the first of 
two banners displays in the Project panel indicating that analysis is occurring. When analysis is complete, the second 
banner displays a message that stabilization is occurring.

http://helpx.adobe.com/premiere-pro/how-to/blur-face-masking-tracking.html
http://helpx.adobe.com/premiere-pro/how-to/blur-face-masking-tracking.html
http://helpx.adobe.com/premiere-pro/how-to/blur-face-masking-tracking.html
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You are free to work with the footage or elsewhere in the project while these steps are occurring.

Note: 

The Warp Stabilizer effect in Premiere Pro requires that the clip dimensions match the sequence settings. If the clip does not 
match the sequence settings, you can nest the clip, and then apply the Warp Stabilizer effect to the nest.

Warp Stabilizer settings
Analyze There is no need to press this button when you first apply Warp Stabilizer; it is pressed for you automatically. 
The Analyze button remains dimmed until some change takes place. For example, if you adjust a layer’s In or Out 
points, or there is an upstream change to the layer source. Click the button to reanalyze the footage.

Note: 

Analysis does not take into account any effects that are applied directly to the same clip.

Cancel Cancels an analysis in progress. During analysis, status information appears next to the Cancel button.

Stabilization Stabilization settings allow for adjusting the stabilization process.

Result Controls the intended result for the footage (Smooth or No Motion).

• Smooth motion (default): Retains the original camera movement but makes it smoother. When selected, 
Smoothness is enabled to control how smooth the camera movement becomes.

• No Motion: Attempts to remove all camera motion from the shot. When selected, the Crop Less Smooth More 
function is disabled in the Advanced section. This setting is used for footage where at least a portion of the main 
subject remains within the frame for the entire range being analyzed.

Smoothness Chooses how much the camera’s original motion is stabilized. Lower values are closer to the camera’s 
original motion while higher values are smoother. Values above 100 require more cropping of the image. Enabled when 
the Result is set to Smooth Motion.

Method Specifies the most complex operation the Warp Stabilizer performs on the footage to stabilize it:

• Position: Stabilization is based on position data only and is the most basic way footage can be stabilized.

• Position, Scale And Rotation: Stabilization is based upon position, scale, and rotation data. If there are not enough 
areas to track, Warp Stabilizer chooses the previous type (Position).

• Perspective: Uses a type of stabilization in which the entire frame is effectively corner-pinned. If there are not 
enough areas to track, Warp Stabilizer chooses the previous type (Position, Scale, Rotation).

• Subspace Warp (default): Attempts to warp various parts of the frame differently to stabilize the entire frame. If 
there are not enough areas to track, Warp Stabilizer choose the previous type (Perspective). The method in use on 
any given frame can change across the course of the clip based on the tracking accuracy.

Note: 

In some cases, Subspace Warp can introduce unwanted warping, and Perspective can introduce unwanted keystoning. You 
can prevent anomalies by choosing a simpler method.

Borders    Borders settings adjust how borders (the moving edges) are treated for footage that is stabilized.

Framing Controls how the edges appear in a stabilizing result. Framing can be set to one of the following:

• Stabilize Only: Displays the entire frame, including the moving edges. Stabilize Only shows how much work is 
being done to stabilize the image. Using Stabilize Only allows you to crop the footage using other methods. When 
selected, the Auto-scale section and Crop Less Smooth More property are disabled.
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• Stabilize, Crop: Crops the moving edges without scaling. Stabilize, Crop is identical to using Stabilize, Crop, Auto-
scale, and setting Maximum Scale to 100%. With this option enabled, the Auto-scale section is disabled, but the Crop 
Less Smooth More property is enabled.

• Stabilize, Crop, Auto-scale (default): Crops the moving edges and scales up the image to refill the frame. The 
automatic scaling is controlled by various properties in the Auto-scale section.

• Stabilize, Synthesize Edges: Fills in the blank space created by the moving edges with content from frames earlier 
and later in time (controlled by Synthesizes Input Range in the Advanced section). With this option, the Auto-scale 
section and Crop Less Smooth More are disabled.

Note: 

 It is possible for artifacts to appear when there is movement at the edge of the frame not related to camera movement.

Auto-scale Displays the current auto-scale amount, and allows you to set limits on the amount of auto-scaling. Enable 
Auto-scale by setting framing to Stabilize, Crop, Auto-scale.

• Maximum Scale: Limits the maximum amount a clip is scaled up for stabilization.

• Action-Safe Margin: When non-zero, specifies a border around the edge of the image that you don’t expect to be 
visible. Thus, auto-scale does not try to fill it.

Additional Scale Scales up the clip with the same result as scaling using the Scale property under Transform, but avoids 
an extra resampling of the image.

Advanced

Detailed Analysis When set to on, makes the next Analysis phase do extra work to find elements to track. The resulting 
data (stored in the project as part of the effect) is much larger and slower with this option enabled.

Rolling Shutter Ripple The stabilizer automatically removes the rippling associated with stabilized rolling shutter 
footage. Automatic Reduction is the default. Use Enhanced Reduction if the footage contains larger ripples. To use 
either method, set the Method to Subspace Warp or Perspective.

Crop Less <-> Smooth More When cropping, controls the trade-off between smoothness and scaling of the cropping 
rectangle as it moves over the stabilized image. Lower values are smooth; however, more of the image is viewed. At 
100%, the result is the same as the Stabilize Only option with manual cropping.

Synthesis Input Range (seconds) Used by Stabilize, Synthesize Edges framing, controls how far backward and forward 
in time the synthesis process goes to fill in any missing pixels.

Synthesis Edge Feather Selects the amount of feather for the synthesized pieces. It is enabled only when using the 
Stabilize, Synthesize Edges framing. Use the feather control to smooth over edges where the synthesized pixels join up 
with the original frame.

Synthesis Edge Cropping Trims off the edges of each frame before it is used to combine with other frames when using 
the Stabilize, Synthesize Edges framing option. Use the cropping controls to crop off bad edges that are common in 
analog video capture, or low quality optics. By default, all edges are set to zero pixels.

Hide Warning Banner Use when you don’t want to reanalyze footage even though there is a warning banner indicating 
that it must be reanalyzed.

Warp Stabilizer workflow tips

1 Apply the Warp Stabilizer.

2 While Warp Stabilizer is analyzing your footage, you can adjust settings or work on a different part of your project.

3 Choose Stabilization > Result > No Motion if you want to completely remove all camera motion. Choose 
Stabilization > Result > Smooth Motion if you want to include some of the original camera movement in the shot.
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4 If the result is good, you’re done with stabilization. If not, do one or more of the following:

• If the footage is too warped, or distorted, switch the Method to Position, Scale, Rotation.

• If there are occasional rippled distortions, and footage was shot with a rolling shutter camera, set Advanced > 
Rolling Shutter Ripple to Enhanced Reduction.

• Try checking Advanced > Detailed Analysis.

5 If the result is too cropped, reduce either Smoothness or Crop Less Smooth More. Crop Less Smooth More is much 
more responsive, as it doesn’t require a restabilize phase.

6 If you want to get a feel for how much work the stabilizer is actually doing, set the Framing to Stabilize Only.

When Framing is set to one of the cropping options and the cropping gets extreme, a red banner appears saying, “To 
avoid extreme cropping set Framing to Stabilize Only or adjust other parameters." In this situation, you can set Framing 
to either Stabilize Only or Stabilize, Synthesize Edges. Other options include reducing the value of Crop Less Smooth 
More, or reducing Smoothness. Or, if you are satisfied with the results, enable the Hide Warning Banner option.

Transition overview: applying transitions

Overview
A transition moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but 
sometimes you can also transition between shots by phasing out one and phasing in another. Premiere Pro provides 
many transitions that you can apply to your sequence. A transition can be a subtle crossfade or a stylized effect, such as 
a page turn or spinning pinwheel. While you usually place a transition on a cut line between shots, you can also apply 
a transition to only the beginning or end of a clip.

By default, placing one clip next to another in a Timeline panel results in a cut, where the last frame of one clip is 
followed by the first frame of the next. When you want to emphasize or add a special effect to a scene change, you can 
add any of various transitions, such as wipes, zooms, and dissolves. Apply transitions to the timeline using the Effects 
panel, and edit them using the Timeline and the Effect Controls panel.

Transitions are available in the Video Transitions and the Audio Transitions bins in the Effects panel. Premiere Pro 
provides many transitions, including dissolves, wipes, slides, and zooms. These transitions are organized in bins by 
type.

Kevin Monahan shows how to create transitions based on effects in an article on the Adobe website: using effects as 
transitions in Adobe Premiere Pro in this blog post.

 

You can create custom bins to group effects any way you’d like. (See Work with bins.)

Learn tutorial
Learn to apply basic video and audio transitions to your project in Premiere Pro with this video tutorial.

http://adobe.ly/nNXEN1
http://helpx.adobe.com/en/premiere-pro/using/organizing-assets-project-panel.html#work_with_bins
http://helpx.adobe.com/en/premiere-pro/how-to/apply-transitions-premiere-cc.html
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Clip handles and transitions
Usually, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions work best 
with handles—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called head material, and the handle between 
a clip’s Out point and Media End time is sometimes called tail material.

A clip with handles
A Media Start  B Handle  C In point  D Out point  E Handle  F Media End  

Sometimes, the source media does not contain enough frames for clip handles. If you apply a transition, and the handle 
duration is too short to cover the transition duration, an alert appears to warn you that frames are repeated to cover the 
duration. If you decide to proceed, the transition appears in the Timeline panel with diagonal warning bars through it.

Transition using duplicate frames

 

For best results with transitions, shoot and capture source media with sufficient handles beyond the In and Out points of 
the actual clip duration you want to use.

Single- and double-sided transitions
Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut with 
the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so that it 
affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip can be 
immediately near another clip or sitting by itself on a track. You can apply double-sided transitions only when the clip 
before the cut has a handle at its tail, and the clip after the cut has a handle at its head. For more information, see Apply 
transitions.
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Using single-sided transitions, you have more control over how clips transition. For example, you can create the effect 
of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition 
in a Timeline panel appears in the transparent portion of the transition (the portion of the effect that would display 
frames from the adjacent clip in a two-sided transition). If the clip is on Video 1 or has no clips beneath it, the 
transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through the 
transition, making it look like a double-sided transition.

Single-sided transition with clip beneath it (left) compared to single-sided transition with nothing beneath it (right)

 

If you want to fade to black between clips, use the Dip To Black dissolve. Dip To Black doesn’t reveal any underlying clips; 
it always fades to black.

In a Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, while a 
single-sided transition is split diagonally with one half dark and one half light.

Types of transitions 
A Double-sided transition using duplicate frames  B Double-sided transition  C Single-sided transition  

Note: 

If a double-sided transition must repeat frames (rather than use trimmed frames), the transition icon contains extra 
diagonal lines. The lines span the area where it has used the repeated frames. (See Clip handles and transitions.)

Apply transitions
To place a transition between two clips (centered on the cut line), the clips must be on the same track, with no space 
between them. As you drag the transition to a Timeline panel, you can adjust the alignment interactively. Whether the 
clips have trimmed frames determines how you can align the transition as you place it between the clips. The pointer 
changes to indicate the alignment options as you move it over the cut:

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on either 
side of the cut so that it either starts or ends at the cut.
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• If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats frames from 
the first clip, or from the second clip, or from both clips, to fill the transition duration. Diagonal bars appear on 
transitions that use repeated frames.

• If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The 
transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.

• If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The 
transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.

The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed 
frames, but not enough to fill the transition duration, Premiere Pro adjusts the duration to match the frames. You 
can adjust the duration and alignment of a transition after you place it.

Note: 

Transition commands operate on all merged audio track items together. However, timeline targeting must be enabled to 
apply the default audio transition to multiple audio tracks at one time. The desired audio transition must be the user 
selected default, and you must use the Apply Audio Transition command. If you drag-and-drop the transition, it gets 
applied to a single audio track only.

Apply a transition between two clips
1 In the Effects panel, find the transition you want to apply. Expand the Video Transitions bin, and then expand the 

bin containing the transition you want to use.

2 To place a transition between two clips, drag the transition to the cut line between two clips, and release the mouse 
when you see the Center At Cut icon .

Note: 

As you drag over heads or tails of clips in the Timeline panel, you can see the area covered by the transition outlined.

3 If a dialog box appears containing transition settings, specify options and click OK.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

Apply a single-sided transition
1 In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then 

expand the bin containing the transition you want to use.

2 To place a transition on a single cut, Ctrl-drag (Windows) or Cmd-drag (Mac OS) the transition into a Timeline 
panel. Release the mouse when you see either the End At Cut or Start At Cut icon.

End At Cut icon Aligns the end of the transition to the end of the first clip.

Start At Cut icon Aligns the beginning of the transition to the beginning of the second clip.

Note: 

As you drag over heads or tails of clips in the Timeline panel, you can see the area covered by the transition outlined.

 

To place a transition at the end of a clip that is not next to another clip, drag-and-drop the transition. Don’t Ctrl-drag 
(Windows) or Cmd-drag (Mac OS). The transition automatically becomes single-sided.

To preview the transition, play the sequence or drag the current-time indicator through the transition.
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Specify and apply default transitions
You can specify a video transition and an audio transition as default transitions and quickly apply them between clips 
in a sequence. A red outline marks default transition icon in the Effects panel. Cross Dissolve and Constant Power 
Crossfade are preset as the video and audio default transitions.

If you use another transition more frequently, you can set it as the default. When you change the default transition 
setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already applied 
to sequences.

 

If you want to apply the default transition to most or all the clips in a sequence, consider using the Automate To Sequence 
command. Automate To Sequence places the default video and audio transition between all the clips it adds. See Add clips 
to a sequence automatically.

Specify a default transition
1 Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.

2 Select the transition that you want to make the default.

3 Click the Menu button for the Effects panel, or right-click the transition.

4 Choose Set Selected As Default Transition.

Set the duration of the default transition
1 Do one of the following:

• Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).

• Click the Effects panel menu button. Choose Default Transition Duration.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then click 
OK.

Add the default transition between two clips
You can apply the default transition to adjoining pairs of clips on one or more tracks.

1 Click one or more track headers to target the tracks where you want to add the transition.

2 Position the current-time indicator at the edit point where the pair or pairs of clips meet. To navigate to an edit point, 
you can click the Go To Next Edit Point and Go To Previous Edit Point buttons in the Program Monitor.

3 Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target tracks.

Note: 

You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or Cmd+D (Mac 
OS). You can add the default audio transition between two clips in an audio track by pressing Ctrl+Shift+D (Windows) 
or Cmd+Shift+D (Mac OS).
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Apply default transitions between selected clips
You can apply the default video and audio transitions to any selection of two or more clips. The default transitions are 
applied to every edit point where two selected clips touch. The placement does not depend upon the position of the 
current-time indicator or on whether the clips lie on targeted tracks. The default transitions are not applied where a 
selected clip touches a non-selected clip or no clip at all.

1 In the Timeline, select two or more clips. Shift-click clips, or draw a marquee over them, to select them.

2 Select Sequence > Apply Default Transitions To Selection.

Copy and paste a transition
You can copy any transition in a sequence, and paste it to any other cut line on a track of the same type: video transitions 
to video tracks, and audio transitions to audio tracks.

1 Select a transition in a sequence.

2 Select Edit > Copy.

3 Move the current-time indicator to the cut line where you want to paste the transition.

4 Select Edit > Paste.

• When you paste a double-sided transition to a double-sided location, the transition remains double-sided.

• When you paste a double-sided transition to a single-sided location, the transition becomes single-sided.

• When you paste a single-sided transition to a double-sided location, the transition becomes double-sided.

Copy and paste a transition to multiple edit points
You can add a transition quickly to several edit points within your sequence by copying and pasting the transition. This 
feature is helpful if you've changed a transition's default settings and want to use the modified transition again. 

1 Select a transition in the Timeline.

2 Select Edit > Copy, or use the keyboard shortcut Ctrl+C (Win) or Cmd+C (Mac).

3 Select multiple edit points in the sequence by dragging a marquee around the edit points, or by using the Shift key 
with any trim tool.

4 Select Edit > Paste, or use the keyboard shortcut Ctrl+V (Win) or Cmd+V (Mac).

Some important points:

• If you paste a transition without selecting edit points, the transitions are pasted to edit points at or near the playhead, 
without overriding track targeting.

• If a selected edit point already has a transition, and:

• If the pasted transition is different from the existing one, then the transition type changes but preserves the 
existing transition's duration and alignment. For example, pasting a Cross Dissolve transition over a Barn Door 
transition.

• If the pasted transition is the same as the existing transition, then the duration and alignment are changed. For 
example, both are Cross Dissolve transitions.

• A copied transition's alignment is preserved if it's set to one of the presets, but not if it has a custom setting.
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Replace a transition
? Drag the new video or audio transition from the Effects panel onto the existing transition in the sequence.

When you replace a transition, the alignment and duration are preserved. However, this discards the settings for the 
old transition and replaces it with the default settings for the new transition.

Modifying and customizing transitions

Display transitions in the Effect Controls panel
You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from 
transition to transition. In the Effect Controls panel, the adjoining clips and transition are displayed in A-roll/B-roll 
format.

Transition in Effect Controls panel
A Play The Transition button  B Transition preview  C Edge selector  D Clip previews  E Start and End sliders  F Clip A (first clip)  G Transition  
H Clip B (second clip)  I Current-time indicator  

• To open the transition in the Effects control panel, click the transition in a Timeline panel.

• To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button . If 
necessary, widen the panel to make this button visible and active.

• To play back the transition in the Effect Controls panel, click the Play The Transition button. This doesn’t affect the 
Program Monitor.

• To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.

• To see a specific frame of the transition in the small preview, click the Play The Transition button. Then drag the 
current-time indicator in the Effect Controls panel’s time ruler to the desired frame.

Note: 

 Keyframes cannot be used with transitions. For transitions, the Timeline View in the Effect Controls panel is used for 
adjusting transition alignment and duration.  
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Kevin Monahan shows how to create new transitions based on effects in an article on the Adobe website: using effects 
as transitions in Adobe Premiere Pro in this blog post.

Adjust transition alignment
You can change the alignment of a transition placed between two clips in either a Timeline panel or the Effect Controls 
panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to reposition it over 
the cut as desired.

Note: 

You can’t change a double-sided transition into a single-sided transition. If you realign a double-sided transition to the start 
or end of a clip, it will use handles from the adjacent clip.

Align a transition in a Timeline panel
1 In a Timeline panel, zoom in so that you can clearly see the transition.

2 Drag the transition over the cut to reposition it.

Dragging the transition in a Timeline panel to reposition it

Align a transition using the Effect Controls panel
1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls 
panel. If necessary, widen the panel to make this button visible and active.

3 In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition icon 
appears; then drag the transition as desired. For finer control, magnify the time ruler.

• To center the transition on the cut line, in the Effect Controls panel, double-click the transition, and select Center 
At Cut.

• To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to 
the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select End At Cut.

• To place all of the transition in the clip following the edit point, drag the transition to the right to align its 
beginning to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select 
Start At Cut.

• To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, 
zoom in on the time ruler.

http://adobe.ly/nNXEN1
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Dragging the transition in the Effect Controls time ruler

 

 You can also choose an option from the Alignment menu in the Effect Controls panel. Custom Start appears as an 
option in the Alignment field only when you drag the transition to a custom location over the cut.  

Move a cut and transition together
You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points 
of the clips, but does not affect the length of the movie. As you move the cut, the transition moves with it. 

Note: 

You can’t move the cut beyond the end of a clip. If both clips do not have trimmed frames extending beyond the cut, you 
cannot reposition the cut. 

1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls 
panel. If necessary, widen the panel to make this button visible and active.

3 In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that 
marks the cut. The pointer changes from the Slide Transition icon to the Ripple Edit icon .

4 Drag the cut as desired. (You can’t move the cut beyond either end of the clip.)

Change transition duration
You can edit a transition’s duration in either a Timeline panel or the Effect Controls panel. The default duration for 
transitions is initially set to 1 second. 

Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate a 
longer transition. (See Clip handles and transitions.)

Change transition duration in a Timeline panel
? In a Timeline panel, position the pointer over the end of the transition until the Trim-In icon  or the Trim-Out 

icon  appears; then drag.
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Change transition duration in the Effect Controls panel
1 Double-click the transition in a Timeline panel to open the Effect Controls panel.

2 Do one of the following:

• In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon or the Trim-
Out icon appears; then drag. (If the Effect Controls time ruler is not visible, click the Show/Hide Timeline 
View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.)

• Drag the Duration value, or select it and type a new value. How the transition changes length depends on the 
alignment option currently selected: 

Center At Cut or Custom Start The transition’s start and end points move equally in opposite directions.

Start At Cut Only the end of the transition moves.

End At Cut Only the beginning of the transition moves.

Set the default duration for transitions
If you change the default, the new setting has no affect on transitions already placed.

1 Choose Edit > Preferences > General.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

Reposition the center of a transition
Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be 
repositioned, you can drag a small circle in the A preview area in the Effects Control panel.

1 Click the transition in a Timeline panel to open the Effect Controls panel.

2 In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center. (Not all 
transitions have an adjustable center point.)

Default center (left) and repositioned center (right)

Change transition settings
1 In a Timeline panel, click a transition to select it.

2 In the Effect Controls panel, adjust settings:

Edge selectors Change the orientation or direction of the transition. Click an Edge selector arrow on the transition’s 
thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A transition doesn’t 
have Edge selectors if it has one orientation or if orientation isn’t applicable.

Start and End sliders Set the percentage of the transition that is complete at the start and end of the transition. Hold 
down the Shift key to move the start and end sliders together.

Show Actual Sources Displays the starting and ending frames of the clips.

Border Width Adjusts the width of the optional border on the transition. The default Border is None. Some 
transitions do not have borders. 
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Border Color Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to 
choose the color.

Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges.

Custom Changes settings specific to the transition. Most transitions don’t have custom settings.

Learn tutorial
Learn to lengthen or shorten transitions, and modify the transitions in other ways with this video tutorial.

Change duration and speed of clips
The speed of a clip is the rate at which it plays back compared to the rate at which it was recorded. The duration of a 
clip is the length of time it takes to play from the In point to the Out point. You can set a duration for video or audio 
clips, letting them speed up or slow down to fill the duration.

Changing clip speed omits or repeats the source frames during playback, making the clip play faster or slower. By 
default, a change in speed results in a corresponding change in duration, unless the clip is simultaneously trimmed.

When you change the speed of a clip containing interlaced fields, you can adjust how Adobe Premiere Pro treats the 
fields. Frame blending can be used to smooth the appearance of a speed effect that changes the time or frame rate of a 
clip.

Change speed and duration for one or more clips
You can change the speed and duration for one or more clips at a time. Premiere Pro offers several ways to modify the 
speed and duration of clips. You can use the following options:

• Speed/Duration command

• Use the Rate Stretch tool

• Use Time Remapping

Note: 

You can apply Optical Flow only from the timeline or Export Settings dialog box, and not from the Project panel. Timeline 
Search provides you with advanced search options that let you find and manage clips in complex timelines. For more 
information, see Find assets.

Use the Speed/Duration command
1 In the Timeline panel or Project panel, select one or more clips. Ctrl-click (Windows) or Command-click (Mac OS) 

clips to select a non-contiguous group of clips in the Project panel.  

2 Choose Clip > Speed/Duration or right-click over a selected clip and choose Speed/Duration.

http://helpx.adobe.com/en/premiere-pro/how-to/premiere-pro-modify-transitions-cc.html
http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/finding-assets.html#main-pars_header_7
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Speed and Duration

Note: 

You can apply Speed/Duration changes at the Project clip level or at the Sequence clip level. Changes made at the project 
level are respected when adding new instances into a sequence. It is different from master clip effects though, because 
Speed/Duration changes are not ripped into existing instances of that clip in your sequence.

Do any of the following:

• To change the duration without changing the speed of the selected clips, click the gang button so that it shows a 
broken link. Unganging also allows you to change the speed without changing the duration.

• To play the clips backward, check Reverse Speed.

• To keep the audio at its current pitch while the speed or duration changes, check Maintain Audio Pitch.

• To keep the clips following the changing clips next to them, click Ripple Edit, Shifting Trailing Clips.

• Select a Time Interpolation option for Speed changes: Frame Sampling, Frame Blending, or Optical Flow. (For 
more information, see the sections below entitled Time interpolation using Optical Flow and Frame Blending)

Note: 

If the Ripple Edit Tool stops working, make sure that the Composite Preview During Trim option is deselected from the 
wrench tool in the timeline.

3 Click OK.

Clips with speed changes are indicated with a percentage of the original speed.

Use the Rate Stretch tool
The Rate Stretch tool provides a quick method to change the duration of a clip in the Timeline while simultaneously 
change the clip's speed to fit the duration.

For example, you have a gap in your sequence of a specific length and you want to fill that gap with some speed-altered 
media. You do not care so much about the speed of the video, make sure it fills that gap at whatever speed it has to be. 
Rate stretch allows you to stretch or compress the speed to the percentage needed.

You can change a clip’s speed to fit a duration using the Rate Stretch tool in Premiere Pro. Select the Rate Stretch tool 
and drag either edge of a clip in a Timeline panel.  

http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#main-pars_header_0
http://helpx.adobe.com/en/premiere-pro/using/duration-speed.html#main-pars_heading_11
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Rate Stretch Tool

Use Time Remapping
You can vary the speed of the video portion of a clip. Use Time Remapping to create slow motion and fast motion effects 
within a single clip.

1 Right-click on the clip, and select Show Clip Keyframes > Time Remapping > Speed. 

The clip is shaded blue. A horizontal rubber band that controls the speed of the clip appears across the center of the 
clip. A white speed-control track appears in the upper portion of the clip, just below the clip title bar. If it is hard to 
see the clip, zoom in to make enough room.

2 Drag the rubber band upward or downward to increase or decrease the speed of the clip. A tool tip appears showing 
the change in speed as a percentage of the original speed.

The playback speed of the video portion of the clip changes and its duration expands or contracts depending on 
whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, 
although it remains linked to the video portion.

Time Remapping

Note: 

When you lengthen a clip in a sequence by slowing its speed, it does not overwrite an adjacent clip. Instead, the clip expands 
until it touches the edge of the adjacent clip. Adobe Premiere Pro then pushes remaining frames into the tail of the 
lengthened clip. To recover these frames, create a gap after the clip and trim its right edge to reveal them.
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Vary changes to speed or direction with Time Remapping
You can speed up, slow down, play backward, or freeze video portions of a clip using the Time Remapping effect. For 
example, take a clip of someone walking. You can show the person moving forward quickly, slowing suddenly, stopping 
mid-step, and even walking backward, before resuming the forward motion.

You can apply time remapping only to instances of clips in a Timeline panel, not to master clips. When you vary the 
speed of a clip with linked audio and video, the audio remains linked to the video, but remains at 100% speed. The audio 
does not remain synchronized with the video.

Footage is displayed at constant speed in one direction.

Time-remapping distorts time for range of frames within clip.

Speed keyframes can be applied in the Effect Controls panel, or on a clip in the Timeline panel. A speed keyframe can 
be split to create a transition between two different playback speeds.

When first applied to a track item, any change in playback speed on either side of a speed keyframe is instantaneous at 
that frame. When the speed keyframe is dragged apart and spread out beyond one frame, the halves form a speed 
change transition. Here, you can apply linear or smooth curves to ease in or ease out the change between playback 
speeds. 

Using Time Remapping, you can perform the following:

• Vary change to clip speed

• Move an unsplit speed keyframe

• Move a split speed keyframe

• Play a clip backward, then forward

Note: 
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It is best to apply time remapping controls to a clip in its own video track. Slowing a portion of the clip makes it longer. If 
a second clip follows the lengthened clip in the video track, the lengthened clip is automatically trimmed where the second 
clip begins. To recover trimmed frames, click the Track Select Tool. Shift-drag the second clip toward the right. All clips 
lying to the right move to the right. Click the Selection tool, and drag the right edge of the lengthened clip to the right, 
exposing its trimmed frames.

Vary change to clip speed
1 Right-click on the clip, and select Show Clip Keyframes > Time Remapping > Speed.

The clip is shaded blue. A horizontal rubber band that controls the speed of the clip appears across the center of the 
clip. A white speed-control track appears in the upper portion of the clip, below the clip title bar.

2 Ctrl-click (Windows) or Command-click (Mac OS) at least one point on the rubber band to set a keyframe. Speed 
keyframes appear near the top of the clip, above the rubber band in the white speed-control track. Speed keyframes 
can be split in half, acting as two keyframes for marking the beginning and end of a speed-change transition. 
Adjustment handles also appear on the rubber band, in the middle of the speed-change transition.

A Speed keyframe  B White speed-control track  C Rubber band  

3 Do one of the following:

• Drag the rubber band on either side of the speed keyframe up or down to increase or decrease the playback speed 
of that portion. (Optional) Press Shift while dragging to limit the speed change values to 5% increments.

• Shift-drag the speed keyframe to the left or right to change the speed of the portion to the left of the speed 
keyframe.

Both the speed and duration of the segment change. Speeding up a segment of a clip makes the segment shorter, and 
slowing down a segment makes it longer.

4 (Optional) To create a speed transition, drag the right half of the speed keyframe to the right, or the left half to the 
left.

5 (Optional) To change the acceleration or deceleration of the speed change, drag either of the handles on the curve 
control.

The change of speed eases in or eases out according to the curvature of the speed ramp.

6 (Optional) To revert a transition speed change, select the unwanted half of the speed keyframe, and press Delete.
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Split a keyframe

Note: 

Speed and Velocity values for the Time Remapping effect are shown in the Effect Controls panel for reference only. You 
cannot edit these values directly there.

Move an unsplit speed keyframe
In a Timeline, Alt-click (Windows) or Option-click (Mac OS) the unsplit speed keyframe, and drag it into its new 
position.

Move a split speed keyframe
In the white control track area of the clip, drag the gray-shaded area of the speed transition into its new position.

Play a clip backward, then forward
1 Right-click on the clip, and select Show Clip Keyframes > Time Remapping > Speed.

The clip is shaded blue. A horizontal rubber band that controls the speed of the clip appears across the center of the 
clip. A white speed-control track appears in the upper portion of the clip, just below the clip title bar. If it is hard to 
see the clip, zoom in to make enough room.

2 Ctrl-click (Windows) or Command-click (Mac OS) on the rubber band to create a speed keyframe .

3 Ctrl-drag (Windows) or Command-drag (Mac OS) a speed keyframe (both halves) to the place where you want the 
backward motion to end. A tool tip shows the speed as a negative percentage of the original speed. The Program 
monitor displays two panes: the static frame where you initiated the drag, and a dynamically updating frame that 
reverses playback returns to before switching to forward speed. When you release the mouse button to end the drag, 
an extra segment is added for the forward playback portion. The new segment has the same duration as the segment 
you created. An extra speed keyframe is placed at the end of this second segment. Left-pointing angle brackets 

appear in the speed-control track, indicating the section of the clip playing in reverse.

The segment plays backward at full speed from the first keyframe to the second. Then, it plays forward at full speed 
from the second to the third keyframe. Finally, it returns to the frame at which the backward motion began. This 
effect is called a palindrome reverse.
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Play a clip backward, then forward

 

You can create a segment that plays in reverse and doesn't return to forward playback. Use the Razor tool or the Trim 
tool to remove the segment of the clip with the forward playback section. For more information, see Trimming 
clips.Trimming clips

4 (Optional) You can create a speed transition for any part of the change in direction. Drag the right half of a speed 
keyframe to the right, or the left half to the left.

A gray area appears between the halves of the speed keyframe, indicating the length of the speed transition. A blue 
curve control appears in the gray area.

Note: 

 If the blue curve control does not appear, click in the gray area.

Blue curve control in gray area between halves of a speed keyframe

5 (Optional) To change the acceleration or deceleration of any part of the directional change, drag either of the 
handles on the curve control.
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The change of speed eases in or eases out according to the curvature of the speed ramp.

Remove the Time Remapping effect
You cannot toggle the Time Remapping effect on and off like other effects. Enabling and disabling Time Remapping 
affects the duration of the clip instance in a Timeline. Once the Time Remapping effect has been disabled, all the 
keyframes are deleted.

1 To make this panel active, click the Effect Controls tab.

2 To open Time Remapping, click the triangle next to it.

3 To set it to the off position, click the Toggle Animation button next to the word Speed.

This action deletes any existing speed keyframes, and disables Time Remapping for the selected clip.

Note: 

To re-enable Time Remapping, click the Toggle Animation button back to the 'on' position. You cannot use Time 
Remapping with this button in the 'off ' position.

Change the default duration for still images
1 Choose Edit > Preferences > Timeline (Windows) or Premiere Pro > Preferences > Timeline (Mac OS).

2 For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.
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Change the default duration for still images

Note: 

Changing the default duration of still images does not affect the duration of still images that are already part of a sequence 
or that have already been imported. Reimport the images after you change the default duration to get a different duration 
for the images.

You can also create a time lapse from still images. For more information, see Create time lapse video from still images.

Optical flow option for time remapping and speed/duration
The Optical Flow feature in Premiere Pro uses frame analyses and pixel motion estimation to create brand new video 
frames, resulting in smoother speed changes, time-remapping, and frame-rate conversion.

The Optical Flow option in the Time Interpolation menu (Clip > Video Options > Time Interpolation > Optical 
Flow) allows you to interpolate missing frames for time remapping and produce better looking and smoother slow 
motion from conventionally shot footage.

http://helpx.adobe.com/en/premiere-pro/how-to/create-time-lapse-sequence.html
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Since the optical flow library cannot sustain real-time playback, as it happens with the existing Frame Blend function, 
Premiere Pro uses the time-consuming Optical Flow only for Time Remapping for high quality renders. For low quality 
or draft rendering, the faster Frame Sample interpolation is used even while the Optical Flow is enabled. To see the 
optical flow effect, render your sequence. Choose Render In to Out or hit Enter to do that

Optical Flow interpolation is ideal for modifying the speed of clips that contain objects with no motion blur, which are 
moving in front of a mostly static background that highly contrasts with the object in motion.

Time Interpolation using Optical Flow
1 Right-click on the clip and choose Speed/Duration. The following dialog box appears.

Clip Speed/Duration dialog box

2 In the Speed field, specify the desired playback speed for the clip in percentage value.

3 In the Time Interpolation drop-down, select Optical Flow. Click OK to commit.

4 Choose Sequence > Render In to Out or Render Selection to render the clip. Premiere Pro GPU acceleration 
completes the rendering process.

GPU acceleration shortens render time and helps improve playback performance

5 To see that the smooth slow motion created using the newly interpolated Optical Flow frames, play the clip.

Note: 

If video plays in fast forward, go to, Edit > Preferences > Audio Hardware and change the default input of to none. 

Exporting time interpolated media
The Time Interpolation setting in the Export Settings dialog box (File > Export > Media) allows you to change the 
frame rate of the exported file by using Optical Flow to interpolate the missing frames. For example, if you have a 30-
fps footage that you want to export at 60 fps without repeating every frame, you can export the media with the Optical 
Flow option in the Time Interpolation drop-down box selected.
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Export time interpolated media

Frame Blending
In some footage, using Optical Flow for creating smoother motion does not produce the desired results. In such 
scenarios, you can use one of the other time interpolation options--Frame Sampling or Frame Blending. Frame 
Sampling repeats or removes frames as required, to reach the desired speed. Frame Blending repeats frames, and it also 
blends between them as required, to help smooth out the motion. 

You can access all the time interpolation methods from within Premiere Pro using one of the following options:

• Choose Clip > Video Options > Time Interpolation > Frame Blending | Frame Sampling.

• Right-click on the clip in a sequence and choose Time Interpolation > Frame Blending | Frame Sampling.

• Open the Speed/Duration dialog box and use the Time Interpolation drop-down.

• Open the Export Settings dialog and use the Time Interpolation drop-down (this method only applies to exported 
media).

Use Motion effect to edit and animate clips
Use the Motion effect to position, scale, or rotate a clip within the video frame. By default, each clip that you add to the 
Timeline panel has the Motion effect applied as a fixed effect. You can view and adjust the Motion effect properties in 
the Effect Controls panel by clicking the triangle next to the Motion name.

You can also animate clips by setting keyframes for Motion properties. For more information, see Animate motion in 
the Program Monitor.

 

Standard effects that allow direct manipulation of clips in the Program Monitor include all the Generate effects, Corner 
Pin, Crop, Lighting Effects, Mirror, Transform, Twirl, and more. The Transform icon  next to the effect name in the 
Effect Controls panel indicates this capability.
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Adjust Position of a Clip
To adjust a clip in the Program Monitor, do the following:

1 Select a clip in the Timeline panel, and move the current-time indicator to a location of a frame within the clip. 
Ensure that the Uniform Scale check box of the Motion effect is deselected.

2 Do one of the following:

• Lighting Effects only

From the Effects panel, apply Lighting Effects to the clip. You notice that a lens flare appear on the clip. Click 
the Transform icon  next to Lighting Effects in the Effect Controls panel to adjust the position of the light.

Before adding lighting effects

After adding lighting effects

• Motion effect only

Select the clip in the Program Monitor or click the Transform icon  next to Motion in the Effect Controls 
panel. The handles and clip anchor point appear in the Program Monitor which allow you to adjust the position 
of the clip.

Scale a clip
To scale a clip in the Program Monitor, do any of the following:

• To position a clip or lighting effect, double-click on the clip. The handles and clip anchor point appear on the clip. 
Drag the clip to reposition it. Don’t drag a handle to reposition the clip or lighting effect.

• To scale freely, drag a corner handle.

• To scale along one dimension only, drag a side (not a corner) handle.

• To scale proportionally, shift-drag a corner handle.
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Scale assets manually

Scaled frame

Note: 

 When using the Motion effect to scale a clip, scaling images over 100% can make them look blocky or pixelated.
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Scale assets
When you drag an asset into a sequence, by default Premiere Pro preserves its frame size and centers the asset in the 
program frame. You can rescale the asset without distortion, if its pixel aspect ratio has been interpreted correctly.

Scale assets manually
1 Drag the asset from the Project Panel into a sequence and select the asset.

2 Open the Effect Controls panel.

3 To open the motion controls under the Motion effect, click the triangle next to it.

4 Click the triangle next to the Scale control within the Motion effect to reveal the Scale slider.

5 Move the Scale slider left or right to decrease or increase the size of the frame.

Scale assets to frame size
1 Right-click (Windows) or Control-click (macOs) on an asset in the timeline.

2 Select Scale To Frame Size.

Note: 

The Scale to Frame Size option resamples the image to match the size of the sequence. The Set to Frame Size option does 
not resample the image size. It sets the scale to be fit inside the image frame.

Scale assets automatically
1 Choose Edit > Preferences > Media (Windows) or Premiere Pro > Preferences > Media (macOs).

2 Select Scale to frame size under Default Media Scaling.
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Scale to frame

3 Click OK.

Rotate a clip
• To rotate a clip or effect, position the pointer slightly outside any of the handles, so that the pointer changes into the 

Rotate icon   and drag.

• In the Effect Controls Panel, click the triangle next to Motion to open up the Motion controls. To rotate the clip, 
enter a value in the Rotation field.

• To flip a clip, enter a negative value in the Rotation field.
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Select frame

Rotated clip

Note: 

To animate the motion, scaling, or rotation over time, set keyframes as you manipulate the clip or effect in the Program 
Monitor. For more information, see Animate a clip in the Program Monitor.
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A few important points

• By default, a clip appears at 100% of its original size in the center of the Program Monitor. Position, scale, and 
rotation values are calculated from the clip anchor point, which lies at the clip’s center by default.

• Position, Scale, and Rotation properties are spatial in nature, so it’s easiest to adjust them directly in the Program 
Monitor. When you click the Transform icon next to the Motion effect in the Effect Controls panel, handles 
appear on the clip in the Program Monitor that let you directly manipulate the clip and adjust the Motion effect 
properties.

Animate motion in the Program Monitor
You can create animations, insets, and split screens by manipulating a clip directly in the Program Monitor and setting 
keyframes for the Motion effect. By adjusting a clip’s position and scale in the Program Monitor, you reveal clips in the 
tracks below it and can create interesting compositions.

When you animate a clip’s position, a motion path represents the clip’s motion in the Program Monitor. Small blue 
boxes represent keyframed positions, dotted lines represent positions at interpolated frames, and the circular clip 
anchor point symbol represents a spot in the clip, its center by default, at the current frame. The spacing between dots 
indicates the speed between keyframes: wide spacing shows fast motion, while tightly spaced dots show slower motion.

Clip showing motion path
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Clip showing variation of speed in motion path

 

To quickly apply Motion effect changes to a sequence clip, you can click the image in the Program Monitor and begin 
manipulation (without first clicking the Transform icon next to the Motion effect in the Effect Controls panel). If you adjust 
the position of the image, you can further refine its movement by using the Bezier keyframes.

Animate a clip in the Program Monitor
When the Motion effect is selected in the Effect Controls panel, you can manipulate a clip to create an animation in the 
Program Monitor. To animate a clip in the Program Monitor, follow these steps:

1 Select a clip in the Timeline panel.

2 Do one of the following:

• Select the Motion effect in the Effect Controls panel.

• Double-click on the image in the Program Monitor.

• Click the Transform icon next to Motion in the Effect Controls panel.

Handles appear around the clip’s perimeter in the Program Monitor.

3 Move the current-time indicator in either the Timeline panel or the Effect Controls panel to the time where you 
want to start the animation—any frame between the clip’s current In point and its Out point.

4 Click the triangle next to the Motion control in the Effects Controls panel.

5 Click the Toggle Animation button  next to the Position control to set the first keyframe.

6 In the Program Monitor, change the keyframe value by positioning the pointer near any of the clip’s eight square 
handles to use any of the following pointer tools:

• The selection pointer to set the position value.



528
Effects and transitions in Premiere Pro

Last updated 11/4/2019

• The rotate pointer to set the rotation value.

• The scale pointer to set the scale value.

Note: 

 If clip handles disappear, reselect the Motion effect in the Effect Controls panel.

7 Move the current-time indicator, in either the timeline or the Effect Controls panel, to the time at which you want 
to define a new value for the property (and hence new keyframe).

8 Manipulate the clip in the Program Monitor to set a new value for each property for which you set keyframes in step 
3. A new Keyframe icon appears in the Effect Controls panel at the current-time indicator.

9 Repeat steps 5 and 6 as needed.

 

When you animate a clip, it can be useful to reduce the Program Monitor’s magnification level. This way, you can see 
more of the pasteboard area outside the visible area of the screen and can use it to position the clip off screen.

10 In the Effect Controls panel, expand the property (Position, Scale, Rotation, or Anti-flicker) and drag the Bezier 
handle to control the acceleration of change for that property.

Change Position keyframes in a motion path
You can change the value of a Position keyframe, and adjust your motion path, simply by dragging the Position 
keyframe (indicated by a blue X) in the Program Monitor.

1 Select a clip that has Motion effect keyframes.

2 In the Effect Controls panel, click the Transform icon next to Motion. The clip’s motion path appears in the 
Program Monitor.

3 Do any of the following:

• To move an existing keyframe, drag the keyframe handle in the Program Monitor.

• To create a new position keyframe, set the current-time indicator between existing keyframes and drag the clip 
in the Program Monitor to the desired location. A new keyframe appears in the Effect Controls panel, the 
Program Monitor, and in the clip in the Timeline panel.

Note: 

This procedure changes the position value at a keyframe. To change the timing of keyframes, move Keyframe icons in 
the Effect Controls panel.

Move a clip along a curve
You can move a clip along a curve using Bezier handles in the Program Monitor.

1 Select a clip in the Timeline panel.

2 Move the current-time indicator in either the Timeline panel or the Effect Controls panel to the time where you 
want to start the animation—any frame between the clip’s current In point and its Out point.

3 Click the triangle next to the Motion control in the Effects Controls panel.

4 Click the Toggle Animation button next to the Position control to set the first keyframe.

5 Drag the current-time indicator in either the Timeline panel or the Effect Controls panel to the frame where you 
want to end the animation.
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6 In the Program Monitor, drag the clip to the location where you want the clip at the end of its movement.

A motion path appears in the Program Monitor connecting the start and end points of the clip’s motion.

7 Click the triangle next to Position to open up the speed controls. Small Bezier handles appear on the line when the 
keyframes are selected.

8 Drag either or both of the Bezier handles in any direction to create curves in the motion path.

9 In the Effect Controls panel, right-click (Windows) or Control-click (macOs) a Position keyframe.

10 Select a type of acceleration from either the Temporal Interpolation or the Spatial Interpolation menu.

11 Drag the current-time indicator to the first keyframe and press Enter (Windows) or Return (macOs) to preview 
the motion of the clip.

Adjust or animate clip anchor points
By default, a clip anchor point is set at the exact center of a clip. You can change the position of a clip in relation to its 
frame or motion path, however, by moving the clip anchor point. Further, you can change the location of the clip anchor 
point over time, allowing the clip to move in relation to its frame or motion path. Animating the clip anchor point can 
be used, for example, to create an image-panning effect.

1 In the Timeline panel, place the current-time indicator at the beginning of a clip.

2 Double-click the clip in the Program Monitor. The clip anchor point becomes visible at the center of the clip.

3 Select the Effect Controls tab, and, if necessary, click the triangle next to the Motion heading to open the Motion 
controls.

4 Drag the anchor point horizontal control to the left (decreasing the number value) to offset the anchor point to the 
left of the clip, or drag it to the right (increasing the number value) to offset it to the right.

5 Drag the anchor point vertical control to the left (decreasing the number value) to offset the anchor point toward 
the top of the clip, or to the right (increasing the number value) to offset it toward the bottom.

6 To set the keyframe, click the Add/Remove Keyframe button .

Add/remove Keyframe



530
Effects and transitions in Premiere Pro

Last updated 11/4/2019

7 (Optional) To change the location of the clip anchor point over time, move the current-time indicator in the Effect 
Controls panel or in the Timeline panel to a different point in time. Change the horizontal and vertical anchor 
controls to new values.

Another keyframe marks the location of the clip anchor point at the selected frame.

8 (Optional) To set the rate of the change in the anchor point location, drag the handles in the anchor point Velocity 
graph.

Adjust anchor points in the Program Monitor
Note: 

This feature is applicable only for the built-in Motion effect and not for other effects that have an anchor point.

You can move the anchor point of the Motion effect directly in the Program Monitor.

1 Open the Motion Controls in the Effect Controls panel and select the Anchor Point property.

2 Move the cursor over the anchor point or drag it, the shape of the cursor changes to .

When you drag the anchor point in the Program Monitor, the anchor point gets relocated in the Program Monitor while 
the frame remains still. It is achieved by simultaneously updating both the Anchor Point and Position parameters.

 

This behavior is similar to the Pan Behind (Anchor Point) tool in After Effects.

Use modifier keys
To update only the Anchor Point parameter and not the Position parameter, press the Alt (Windows) or Option 
(macOs) key and move the cursor over the anchor point, the cursor changes to . Then, drag the anchor point in 
the Program Monitor. It drags the frame while the anchor point stays in place.

To enable snapping, press the Ctrl key and start dragging the anchor point. A box is drawn over the target. The anchor 
point then snaps to the side handles or center point of the frame when close.

A few important points
• To preserve the ability to drag the position of the clip when the Program Monitor is small, the anchor point 

crosshairs are hidden. Note that it's the size of the Motion Direct Manipulation frame in pixels on screen that 
matters.

• To achieve a finer control over the anchor point location, use the Anchor Point property in the Effect Controls panel. 
Any changes to the anchor point in the Program Monitor are updated in the Effect Controls panel and conversely.

• When changing the anchor point through the parameter in the Effect Controls panel, it's the frame that moves in 
the Program Monitor while the anchor point actually stays in the same place on the screen.

Adjustment Layers 

https://helpx.adobe.com/after-effects/using/layer-properties.html#layer_anchor_points
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Adjustment Layers
In Adobe® Premiere® Pro, you can use an adjustment layer to apply the same effect to multiple clips on the Timeline. 
Effects applied to an adjustment layer affect all layers below it in the layer stacking order.

You can use combinations of effects on a single adjustment layer. You can also use multiple adjustment layers to control 
more effects.

Adjustment layers in Premiere Pro behave similarly to the adjustments layers in Adobe Photoshop and Adobe After 
Effects.

Create an adjustment layer
1 Select File > New > Adjustment Layer.

2 In the Video Settings dialog box, modify settings for the adjustment layer, if necessary, and then click OK.

3 Drag (or Overwrite) the adjustment layer from the Project panel on to a video track above the clips you want to 
affect in the Timeline.

4 Click anywhere in the body of the adjustment layer to select it.

5 With the adjustment layer selected, enter the name of the effect that you want to apply in the Rapid Find box of the 
Effects panel.

6 Double-click the effect to add it to the adjustment layer. You can add multiple effects to the adjustment layer.

7 Press Shift+5 to open the Effect Controls panel. Modify the parameters of the effect as needed.

When you play the sequence, note that all the clips on the underlying tracks are affected by changes you made to the 
adjustment layer.

Resize an adjustment layer to highlight an area
You can add an effect to an adjustment layer, like a tint or color correction effect, and then resize it. The technique 
allows you to highlight an area of the screen.

1 Double-click the adjustment layer in the Timeline display area.

2 Drag the anchor point in the center of the screen to reposition the adjustment layer, and then drag the edge of the 
clip to scale it down.

Blend modes and adjustment layers
Using an adjustment layer, you can apply the same blend mode and opacity adjustment to a range of clips. Do this in 
Premiere Pro by changing the blend mode under Opacity in the Effect Controls tab of the adjustment layer.

This technique is equivalent to duplicating a clip in a video track over an existing clip, and then changing its blend 
mode.

Transform effect and adjustment layers
You can add a transform effect to an adjustment layer, like scale or rotate, and then animate it over a span of clips (or 
still images). This technique allows you to achieve motion effects formerly done by nesting clips.

When playing back the sequence, the clip now has a transform effect that animates over the span of two or more clips.
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Color correction effects

About Color Correction effects
You can find the color- and luminance-adjusting effects in the Color Correction bin inside the Video Effects bin. 
Although other effects also adjust color and luminance, the Color Correction effects are designed for making fine color 
and luminance corrections.

You apply the Color Correction effects to a clip the same way you apply all Standard effects. The effect properties are 
adjusted in the Effect Controls panel. The Color Correction effects and other color effects are clip-based. However, you 
can apply them to multiple clips by nesting sequences. For information about nesting sequences, see Nest sequences.

When correcting color, it’s useful to use the Vectorscope or waveform scopes (YC Waveform, RGB Parade, and YCbCr 
Parade) to help you analyze the chroma and luminance in a clip. You can view a scope in a separate Reference Monitor 
that’s ganged to the Program Monitor so that you can check your video levels as you make adjustments.

For information about scopes, see Waveform monitors and vectorscope.

Correcting exposure: Overexposed image with the waveform in the upper limits of the IRE scale (left) and corrected image with the waveform 
within 7.5 to 100 IRE (right)

Apply the Color Correction effects
The following procedure is a general overview of applying the Color Correction effects. Read on to know more about 
making adjustments using the specific controls.

1 Set up your workspace for color correction. If possible, make sure that a calibrated NTSC or PAL monitor is 
connected to your computer.

2 Apply one of the Color Correction effects to the clip in a Timeline panel.

Note: 

If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls 
panel.

3 In the Effect Controls panel, expand the Color Correction effect.

4 Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.

http://help.adobe.com/en_US/premierepro/cs/using/WS3E67AF4C-B2A2-4f04-90B4-F8CCFB74B144.html#WSEC1CCB36-CFD4-4d60-ABDF-B4F9BE339B05
http://help.adobe.com/en_US/premierepro/cs/using/WSCE1EF46C-AB40-45f9-BAD8-D790421BD01A.html
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5 (Optional) Do any of the following to set preview options when correcting color:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 
preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

6 (Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip.  

Note: 

Only the Luma Corrector, RGB Corrector, and Three-Way Color Corrector effects let you apply adjustments to a specific 
tonal range.

7 (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure 
for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to 
specify the colors to correct. 

Note: 

All Color Correction effects have Secondary Color Correction controls except the Fast Color Corrector effect and Video 
Limiter effect.

8 Do any of the following:

• To adjust color balance and saturation using color wheels, adjust the Hue Balance and Angle wheels or numeric 
controls in the Fast Color Corrector or Three-Way Color Corrector effect. 

• To adjust luminance or color using a curve control, use the curve adjustments in the Luma Curve or RGB Curves 
effect. 

• To adjust luminance by setting the black, gray, and white levels, use the levels controls in the Fast Color Corrector 
or the Three-Way Color Corrector effect.

• See Luma Corrector effect and RGB Color Corrector effect.

• To adjust luminance or color using numeric controls, use the controls in the Luma Corrector or RGB Color 
Corrector effect. 

 

Use keyframing to animate your color correction adjustment. This is especially useful when the lighting changes in a 
clip. See also Adding, navigating, and setting keyframes.

9 (Optional) Apply the Video Limiter effect after you’ve made your color corrections to make the video signal 
conform to broadcast standards while preserving as much of the image quality as possible. It’s recommended to use 
the YC Waveform scope to make sure that the video signal is within the 7.5 to 100 IRE levels.

For more information, see Video Limiter effect.

Primary color correction using Fast Color Corrector and Three-Way Color 
Corrector

http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WS375460AB-0599-4483-8D86-3822C00F1DD0a
http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WS6EA8D9E0-B496-4a79-BD1F-0C29685D6C96a
http://help.adobe.com/en_US/premierepro/cs/using/WS1c9bc5c2e465a58a91cf0b1038518aef7-7e63a.html
http://help.adobe.com/en_US/premierepro/cs/using/WS1E7C690B-2342-43c3-9253-2BAAFF4168EF.html#WSD78250FD-3A56-455b-B88B-3A3F9E07F71Ba
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Quickly remove a color cast
The Fast Color Corrector and the Three-Way Color Corrector effects have controls to quickly balance colors so the 
white, grays, and black are neutral. The adjustment that neutralizes the color cast in a sampled area is applied to the 
entire image. This can remove the color cast in all colors. For example, if an image has an undesirable bluish cast, when 
you sample an area that should be white, the White Balance control adds yellow to neutralize the bluish cast. This yellow 
adjustment is added to all the colors in the scene, which should remove the color cast in the entire scene.

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-Way Color Corrector 
effect. 

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-Way Color Corrector 
controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

4 Select the White Balance eyedropper and click to sample an area in the Program Monitor. It’s best to sample an area 
that is supposed to be white.

 

If you only want to affect one color or a specific range of colors in the clip, use the Secondary Color Correction controls 
in the Three-Way Color Corrector.

5 (Optional for the Three-Way Color Corrector only) Do any of the following:

• To color balance by neutralizing a medium-gray area of the image, select the Gray Balance eyedropper and click 
an area that’s supposed to be a medium gray.

• To color balance by neutralizing a black area in the image, select the Black Balance eyedropper and click an area 
that’s supposed to be black.

The Gray Balance control adjusts the sampled area to become a neutral gray and the Black Balance control adjusts 
the sampled area to become a neutral black. Like using the White Balance control, these adjustments affect all the 
colors in the clip.

Note: 

You can also click the color swatch next to the eyedroppers and use the Adobe Color Picker to select a sample color. 

Quick luminance corrections
The Fast Color Corrector and the Three-Way Color Corrector effects have automatic controls for making quick 
adjustments to the luminance in a clip. 

1 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See 
also Apply effects to clips.

2 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

3 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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4 Click any of the following buttons to quickly adjust the luminance to broadcast standards:

Auto Black Level Raises the black levels in a clip so the darkest levels are above 7.5 IRE. A portion of the shadows is 
clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto Black Level 
lightens the shadows in an image.

Auto Contrast Applies both the Auto Black Level and Auto White Level simultaneously. This makes the highlights 
appear darker and shadows appear lighter.

Auto White Level Lowers the white levels in a clip so the lightest levels do not exceed 100 IRE. A portion of the 
highlights is clipped and the intermediate pixel values are redistributed proportionately. As a result, using Auto 
White Level darkens the highlights in an image.

Color balance, angle, and saturation controls
The Fast Color Corrector and the Three-way Color Corrector effects offer Hue Balance and Angle color wheels and a 
Saturation control for balancing color in your video. Color balance is just what its name implies, balancing the red, 
green, and blue components to produce the desired color of white and neutral grays in the image. Depending on the 
desired effect, you may not want the color balance in a clip to be completely neutral. Perhaps you want an intimate 
family scene to have a warm (reddish) color cast or maybe the scene in your crime documentary requires a cool (bluish) 
color cast.

 

When making adjustments with the color wheel and Saturation control, it’s useful to open a Reference Monitor to view the 
Vectorscope ganged to the composite video in the Program Monitor.

The color wheel adjustments offer the following adjustments:

Hue Angle Rotates the color toward a target color. Moving the outer ring to the left rotates the colors toward green. 
Moving the outer ring to the right rotates the colors toward red.

Balance Magnitude Controls the intensity of the color introduced into the video. Moving the circle out from the center 
increases the magnitude (intensity). The intensity can be fine-tuned by moving the Balance Gain handle.

Balance Gain Affects the relative coarseness or fineness of the Balance Magnitude and Balance Angle adjustment. 
Keeping the perpendicular handle of this control close to the center of the wheel makes the adjustment very subtle 
(fine). Moving the handle toward the outer ring makes the adjustment very obvious (coarse).

Balance Angle Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue 
shifts the color accordingly. The intensity of the shift is controlled by the combined adjustment of the Balance 
Magnitude and Balance Gain.

The Saturation slider controls the color saturation in the video. Moving the slider to 0 desaturates the image so only the 
luminance values show (an image made up of white, grays, and black). Moving the slider to the right increases the 
saturation.

Desaturated image (left); Saturated image (right)
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Adjust color balance and saturation
Although the following procedure uses the color wheel adjustments. The same adjustments can be made by entering 
numeric values or using the slider controls in the Fast Color Corrector and Three-way Color Corrector effects.

1 Set up your workspace for color correction.

2 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector effect. 
See also Apply effects to clips.

3 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

4 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

5 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your color correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the 
Tonal Range menu. Choosing Master applies color correction to the entire tonal range of the image. If necessary, 
use the Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 
values.

6 To adjust the color balance, do any of the following using the color wheel:

• To change all the colors without affecting the gain or magnitude, rotate the outer ring. Rotating the ring to the 
left, rotates all colors toward green. Rotating the ring to the right, rotates all colors toward red.

Rotating the outer ring of the color wheel (left) changes the hue angle (right).

• To shift the colors toward a target color with gain and magnitude adjustment, drag the Balance Magnitude circle 
out from the center toward the color you want introduced into the image. The farther you drag the Balance 
Magnitude from the center, the introduced color is more intense. Drag the Balance Gain handle to fine-tune the 
intensity of the Balance Magnitude adjustment. You can make the adjustment very subtle.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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Adjusting the Balance Gain to fine-tune the Balance Magnitude setting.

Note: 

The Three-way Color Corrector effect lets you make separate adjustments to the three tonal ranges using individual 
wheels for the shadows, midtones, and highlights.

7 Use the Saturation control to adjust the color saturation in the image. Moving the slider to the left (lower value) 
desaturates the colors. Moving the slider to the right (higher values) increases the color saturation.

Adjust color and luminance using curves
The curves adjustment of the Luma Curve and the RGB Curves effects, like the Levels sliders in the Fast Color 
Corrector and the Three-way Color Corrector effects, let you adjust the entire tonal range or just a selected range of 
colors in a video clip. But unlike Levels, which has only three adjustments (black level, gray level, and white level), the 
Luma Curve and RGB Curves let you adjust up to 16 different points throughout an image’s tonal range (from shadows 
to highlights). 

 

Opening a scope in a Reference Monitor that’s ganged to the Program Monitor lets you view the luminance, chrominance, 
or both values as you make the curves adjustments. If you’re using the Vectorscope, there should be minimal green shading 
in the areas outside of the center of the scope. Areas outside the center define the level of color saturation.

1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color 
Correction bin.

2 Drag one of the following effects to the clip in a Timeline panel:

Luma Curve Adjusts primarily luminance. Keep in mind that adjusting the luminance does affect the perceived 
saturation of the colors.

RGB Curves Adjusts both color and luminance.

Note: 

If a clip is selected in a Timeline panel, you can drag the effect to the Video Effects section of the Effect Controls panel.

3 In the Effect Controls panel, click the triangle to expand the Luma Curve or RGB Curves controls.
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4 (Optional) Do any of the following to set preview options:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option affects only the 
preview in the Program Monitor; it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

5 (Optional) Click the triangle to expand the Secondary Color Correction controls if you want to correct the exposure 
for a specific color or range of colors. Use the Eyedropper tool or the other Secondary Color Correction controls to 
specify the colors to correct.

6 Do one of the following to make curve adjustments:

• To adjust the luminance, click to add a point on the Luma or Master graph and drag to change the shape of the 
curve. Bowing the curve upward lightens the clip and bowing the curve downward darkens the clip. The steeper 
sections of the curve represent portions of the image with greater contrast.

• To adjust both the color and luminance using the RGB Curves effect, click to add a point on the appropriate 
graph to adjust all color channels (Master), the red channel, the green channel, or the blue channel. Drag to 
change the shape of the curve. Bowing the curve upward lightens the pixel values and bowing the curve 
downward darkens the pixel values. The steeper sections of the curve represent portions of the image with greater 
contrast.

You can add a maximum of 16 points to the curve. To delete a point, drag it off the graph.

 

As you make adjustments, watch carefully for banding, noise, or polarization in the image. If you notice any of these, 
reduce the value you are adjusting.

Jeff Sengstack explains how to adjust color channels using RGB Color Corrector and RGB Curves effects in this 
lynda.comtutorial -- Premiere Pro: Color Correction and Enhancement.

Original image (left), adjusting luminance (center), adjusting color (right)

Adjust luminance using levels
The Fast Color Corrector and the Three-way Color Corrector effects have Input Levels and Output Levels controls to 
adjust the luminance in a clip. The controls are similar to the ones in Photoshop’s Levels dialog box. In the Fast Color 
Corrector effect, control settings are applied to all three color channels in a clip. The Three-way Color Corrector effect 
lets you apply the levels adjustments to the entire tonal range in the clip, a specific tonal range, or specific range of 
colors.

1 (Optional) Set up your workspace for color correction. When adjusting luminance, it may be best to view the YC 
Waveform in a Reference Monitor ganged to the Program Monitor.

http://www.lynda.com/home/Player.aspx?lpk4=88642
http://www.lynda.com/home/Player.aspx?lpk4=88642


539
Effects and transitions in Premiere Pro

Last updated 11/4/2019

2 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the Color 
Correction bin.

3 Drag the Fast Color Corrector effect or the Three-way Color Corrector to the clip in a Timeline panel.

 

If the clip is already selected in a Timeline panel, you can drag the effect to the Video Effects area of the Effect Controls 
panel.

4 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or Three-way Color Corrector 
controls.

5 (Optional) Do any of the following to set preview options:

• To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the 
preview in the Program Monitor, it doesn’t remove the color from the video.

• To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify 
whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative 
proportion of the before and after views.

6 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your correction to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 
Range menu. Choosing Master applies correction to the entire tonal range of the image. If necessary, use the 
Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range using the Eyedropper tool, slider controls or enter numeric 
values.

7 Use the Output Levels slider controls to set the maximum black and white levels:

Black Output slider Controls the resulting output of the shadows. The default is 0, where the pixels are completely 
black. Moving the slider to the right specifies a lighter value for the darkest shadow. 

White Output slider Controls the resulting output of the highlights. The default is 255, where the pixels are 
completely white. Moving the slider to the left specifies a darker value for the brightest highlight.

 

If the YC Waveform is displayed in a Reference Monitor, adjust the Black Output and White Output sliders so the 
maximum black and white levels of the waveform are within 7.5 to 100 IRE. This ensures that the levels are within 
broadcast standards.

Original image (left); blacks and whites corrected to broadcast limits (right)
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8 Use the following controls to set the black, gray, and white input levels:

Black Level eyedropper Maps the sampled tone to the setting of the Black Output slider. Click an area in the 
Program Monitor that you want to be the darkest value in the image. You can also click the color swatch to open the 
Adobe Color Picker and select a color to define the darkest shadow in the image.

Gray Level eyedropper Maps the sampled tone to a medium gray (level 128). This changes the intensity values of 
the middle range of gray tones without dramatically altering the highlights and shadows. You can also click the color 
swatch to open the Adobe Color Picker and select a color to define the medium gray in the image.

White Level eyedropper Maps the sampled tone to the setting of the White Output slider. Click an area in the 
Program Monitor that you want to be the lightest value in the image. You can also click the color swatch to open the 
Adobe Color Picker and select a color to define the lightest highlight in the image.

Black Input Level slider Maps the input black level to the setting of the Black Output slider. By default, the Output 
black slider is set to 0, where the pixels are completely black. If you’ve adjusted the Black Output to 7.5 IRE or higher, 
the darkest shadow will be mapped to that level. 

Gray Input Level slider Controls the midtones and changes the intensity values of the middle range of gray tones 
without dramatically altering the highlights and shadows.

White Input Level slider Maps the input white level to the setting of the White Output slider. By default, the Output 
white slider is set to 255, where the pixels are completely white. If you’ve adjusted the White Output to 100 IRE or 
lower, the lightest highlight will be mapped to that level.

Note: 

You can also adjust the Input and Output levels by scrubbing the underlined text or typing a value for Input Black Level, 
Input Gray Level, Input White Level, Output Black Level, and Output White Level. 

Select a color with the Adobe Color Picker
You can use the Adobe Color Picker to set target colors in some color and tonal adjustment effects. Clicking a color 
swatch in an effect’s controls opens the Adobe Color Picker.

 

When you select a color in the Adobe Color Picker, it simultaneously displays the numeric values for HSB, RGB, HSL, YUV, 
and hexadecimal numbers. This is useful for viewing how the different color modes describe a color.

In the Adobe Color Picker, you can select colors based on the HSB (hue, saturation, brightness), RGB (red, green, blue), 
HSL (hue, saturation, luminance), or YUV (luminance and color difference channels) color models, or you can specify 
a color based on its hexadecimal values. Selecting the Only Web Colors option configures the Adobe Color Picker so 
that you can choose only from wheelbase colors. The color field in the Adobe Color Picker can display color 
components in HSB, RGB, HSL, or YUV color mode.
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Adobe Color Picker
A Selected color  B Color field  C Color slider  D Adjusted color  E Original color  F Color values  

1 In the Effect Controls panel, click the Color swatch property for an effect to display the Color Picker.

2 Select the component you want to use to display the color spectrum:

H Displays all hues in the color slider. Selecting a hue in the color slider displays the saturation and brightness range 
of the selected hue in the color spectrum, with the saturation increasing from left to right and brightness increasing 
from bottom to top.

S Displays all hues in the color spectrum with their maximum brightness at the top of the color spectrum, 
decreasing to their minimum at the bottom. The color slider displays the color that’s selected in the color spectrum 
with its maximum saturation at the top of the slider and its minimum saturation at the bottom.

B (in the HSB section) Displays all hues in the color spectrum with their maximum saturation at the top of the color 
spectrum, decreasing to their minimum saturation at the bottom. The color slider displays the color that’s selected 
in the color spectrum with its maximum brightness at the top of the slider and its minimum brightness at the 
bottom.

R Displays the red color component in the color slider with its maximum brightness at the top of the slider and its 
minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum displays 
colors created by the green and blue color components. Using the color slider to increase the red brightness mixes 
more red into the colors displayed in the color spectrum.

G Displays the green color component in the color slider with its maximum brightness at the top of the slider and 
its minimum brightness at the bottom. When the color slider is set to minimum brightness, the color spectrum 
displays colors created by the red and blue color components. Using the color slider to increase the green brightness 
mixes more green into the colors displayed in the color spectrum.

B (in the RGB section) Displays the blue color component in the color slider with its maximum brightness at the top 
of the slider and its minimum brightness at the bottom. When the color slider is set to minimum brightness, the 
color spectrum displays colors created by the green and red color components. Using the color slider to increase the 
blue brightness mixes more blue into the colors displayed in the color spectrum.

3 Do any of the following:

• Drag the triangles along the color slider, or click inside the color slider to adjust the colors displayed in the color 
spectrum.

• Click or drag inside the large square color spectrum to select a color. A circular marker indicates the color's 
position in the color spectrum. 

Note: 
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As you adjust the color using the color slider and color spectrum, the numeric values change to indicate the new color. 
The top rectangle to the right of the color slider displays the new color; the bottom rectangle displays the original color.

• For HSB, specify hue (H) as an angle, from 0° to 360°, that corresponds to a location on the color wheel. Specify 
saturation (S) and brightness (B) as percentages (0 to 100). 

• For RGB, specify component values. 

• For #, enter a color value in hexadecimal form.

Define the tonal ranges in a clip
The Luma Corrector, RGB Color Corrector, and Three-way Color Corrector effects let you define the tonal ranges for 
the shadows, midtones, and highlights so you can apply a color correction to a specific tonal range in an image. When 
used along with the Secondary Color Correction controls, defining a tonal range can help you apply adjustments to very 
specific elements in the image. 

1 Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, RGB Color Corrector, 
or Three-way Color Corrector effect.

2 In the Effect Controls panel, click the triangle to expand the Luma Corrector, RGB Color Corrector, or Three-way 
Color Corrector effect.

3 Click the triangle to expand the Tonal Range Definition control.

Tonal Range Definition control
A Shadow threshold  B Shadow softness  C Highlight softness  D Highlight threshold  

4 Drag the Shadow Threshold and Highlight Threshold sliders to define the shadow and highlight tonal ranges.

It’s best if you make the adjustments while viewing the tritone Tonal Range display of the image. 

5 Drag the Shadow Softness and Highlight Softness sliders to feather (soften) the boundaries between the tonal 
ranges.

The amount of falloff depends on the image and how you want the color correction applied to it.

Note: 

You can also define the tonal ranges by changing the numeric values or moving the sliders for the Shadow Threshold, 
Shadow Softness, Highlight Threshold, and Highlight Softness.

Specify a color or range of colors to adjust
The Secondary Color Correction property specifies the color range to be corrected by an effect. You can define the color 
by hue, saturation, and luminance. The Secondary Color Correction property is available for the following effects: 
Luma Corrector, Luma Curve, RGB Color Corrector, RGB Curves, and Three-way Color Corrector.
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By specifying a color or range of colors using the Secondary Color Correction, you are isolating a color correction effect 
to specific areas of an image. This is similar to making a selection or masking an image in Photoshop. For example, you 
define a range of colors that selects only a blue shirt in an image. You can then change the color of the shirt without 
affecting any other areas of the image.

1 Select the clip you want to correct in a Timeline panel and apply either the Luma Corrector, Luma Curve, RGB Color 
Corrector, RGB Curves, or Three-way Color Corrector effect.

2 In the Effect Controls panel, click the triangle to expand the Luma Corrector, Luma Curve, RGB Color Corrector, 
RGB Curves, or Three-way Color Corrector effect.

3 Click the triangle to expand the Secondary Color Correction controls.

4 Select the Eyedropper tool and click the color you want to select in the Program Monitor. You can also click 
anywhere in the workspace to select a color, or click the color swatch to open the Adobe Color Picker and select a 
color.

5 Do any of the following to increase or decrease the range of colors you want to correct:

• Use the + Eyedropper tool to extend the color range, and use the – Eyedropper tool to subtract from the color 
range.

• Click the triangle to expand the Hue control, and then drag the Start Threshold and End Threshold sliders to 
define the color range where the correction is applied at 100%. Drag the Start Softness and End Softness sliders 
to control feathering, which determines whether the boundaries of the color range are sharply defined or soft. 
You can also enter the Start and End properties numerically using the controls below the Hue control.

Note: 

The hue defined by the sliders can also be changed by dragging the upper or lower hue bands.

Hue control
A Start softness  B Start threshold  C End threshold  D End softness  

• Use the Saturation and Luma controls to specify saturation and luminance properties for the color range to be 
color corrected. These controls fine-tune the range of color specification.

6 Step text

7 Use the following controls to specify how a color correction is applied to a color or range of colors:

Soften Applies a Gaussian blur to the selected area generated by the Secondary Color Correction controls. The 
range is from 0 to 100, and the default setting is 50. This control is useful for softening the application of the color 
correction to selected areas so that it blends with the rest of the image.

Edge Thinning Thins or spreads the edge of the selected area generated by the Secondary Color Correction controls. 
The range is from –100 (thin, sharply defined edges) to +100 (spread, diffused edges). The default value is 0. 

8 Select the Invert Limit Color option to adjust all colors except the range that you specified using the Secondary 
Color Correction controls.

Replace a color
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If you need more control than the Color Replace effect offers, use the Secondary Color Correction controls in the RGB 
Corrector, RGB Curves, and Three-way Color Corrector. These controls let you apply changes to a single color or a range 
of colors. 

1 In a Timeline panel, select the clip you want to adjust so it appears in the Program Monitor.

2 If you want to replace a color in the displayed clip with a color in another clip in your project, open that other clip 
in the Source Monitor.

3 Apply the Color Replace effect to the clip you want to adjust.

4 In the Effect Controls panel, click the Setup icon for the Color Replace effect.

5 In the Color Replace Settings dialog box, move the pointer over the Clip Sample image so it becomes an eyedropper, 
and then click to choose the color to be replaced. You can also click the Target Color swatch and select a color in the 
Adobe Color Picker.

6 Choose the replacement color by clicking the Replace Color swatch and selecting the color in the Adobe Color 
Picker.

7 Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.

8 Select the Solid Colors option to replace the specified color without preserving any gray levels.

Remove color in a clip
 

To quickly remove color in a clip, apply the Black & White effect from the Image Control bin of the Video Effects bin.

1 Set up your workspace for color correction.

2 Select the clip in a Timeline panel and apply either the Fast Color Corrector or the Three-way Color Corrector. See 
also Apply effects to clips.

3 In the Effect Controls panel, click the triangle to expand the Fast Color Corrector or the Three-way Color Corrector 
controls.

4 (Optional) Select the Show Split View option if you want to view a before and after comparison of your adjustment 
in the Program Monitor. You can specify whether the split view is horizontal or vertical by choosing from the Layout 
menu. You can also adjust the relative proportion of the before and after views.

5 (Optional for the Three-way Color Corrector only) Do any of the following:

• To restrict your adjustments to a specific tonal range, choose Shadows, Midtones, or Highlights from the Tonal 
Range menu. Choosing Master applies adjustments to the entire tonal range of the image. If necessary, use the 
Tonal Range Definition controls to define the different tonal ranges. 

• To restrict your adjustments to a color or range of colors, click the triangle to expand the Secondary Color 
Correction controls. Define the color or color range by using the Eyedropper tool or slider controls, or enter 
numeric values.

6 Scrub the underlined text or enter a value lower than 100 for the Saturation control. You can also click the triangle 
to expand the control so you can drag the slider.

Mix color channels in a clip
1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 

Adjust bin.

http://help.adobe.com/en_US/premierepro/cs/using/WS774370E7-584E-40e2-B2E0-B33A0228BF02.html#WS4B48E81F-DC5F-4148-863F-CFEBE056ACB2
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2 Drag the Channel Mixer effect to the clip in a Timeline panel.

Note: 

If the clip is already selected in a Timeline panel, you can drag the Channel Mixer effect to the Video Effects section of 
the Effect Controls panel.

3 Decrease or increase a channel’s contribution to the output channel by doing any of the following to a source color 
channel:

• Scrub an underlined value to the left or right.

• Click an underlined value, type a value between –200% and +200% in the value box, and press Enter (Windows) 
or Return (Mac OS).

• Click the triangle to expand the Channel Mixer controls, and drag the slider to the left or right.

4 (Optional) Drag the slider, scrub the underlined text, or type a value for the channel’s constant value (Red-Const, 
Green-Const, or Blue-Const). This value adds a base amount of a channel to the output channel.

5 (Optional) Select the Monochrome option to create an image containing only gray values. This option achieves this 
result by applying the same settings to all the output channels.

Isolate a single color using Color Pass
The Color Pass effect lets you isolate a single color or a range of colors. Adjustments are made in a dialog box showing 
the Clip Sample and Output Sample. You can also adjust the Color Pass effect properties in the Effect Controls panel. 

 

If you want to color correct a single color or range of colors in a clip, use the Secondary Color Correction controls in the 
Color Correction effects.

1 Drag the Color Pass effect to a clip.

2 In the Effect Controls panel, click the Setup icon for the Color Pass effect.

3 In the Color Pass Settings dialog box, do one of the following to select the color that you want to preserve:

• Move the pointer into the Clip Sample (the pointer turns into an eyedropper) and click to select a color.

• Click the color swatch, select a color in the Adobe Color Picker, and then click OK to close the Adobe Color 
Picker. 

The selected color appears in the Output Sample.

4 For the Similarity option, drag the slider or enter a value to increase or decrease the color range to be preserved.

5 To reverse the effect, so that all colors except the specified color are preserved, select the Reverse option.

 

To animate this effect, use the keyframe features in the Effect Controls panel.



546
Effects and transitions in Premiere Pro

Last updated 11/4/2019

Adjust edges, blurs and brightness using Convolution presets
You can control the fine details of blurring, embossing, sharpening, and other effects by applying the Convolution 
Kernel effect or one of the convolution presets based on it. Convolution Kernel, and the presets based on it, overlays a 
matrix of numbers onto a matrix of pixels. You can set the values for each cell in the matrix using sliders in the Effect 
Controls panel, and you can use keyframes to change these values over time. To achieve a desired effect, it is often easier 
to apply one of the convolution presets and to modify it, than to apply and modify the Convolution Kernel effect itself.

Note: 

Convolution presets are found in the Effects panel’s preset category in a sub-category called “Convolution Kernel.” In this 
sub-category, there are presets that all have “Convolution Kernel” at the beginning of the name.

1 In the Effects panel, click the triangle to expand the Video Effects bin, and then click the triangle to expand the 
Adjust bin.

2 Drag the Convolution Kernel effect to the clip in a Timeline panel.

 

If the clip is already selected in a Timeline panel, you can drag the Convolution Kernel to the Video Effects section of the 
Effect Controls panel.

3 In the Effect Controls panel, click the triangle next to Convolution Kernel to expand it.

Each of the settings that start with the letter “M” represents a cell in a 3x3 matrix. For example “M11” represents the 
cell at row 1, column 1. “M22” represents the cell in the center of the matrix.

4 Click on a number next to any of the cell settings.

5 Type a value (from –999 to +999) by which you want to multiply that pixel’s brightness value.

6 Repeat the last step for all pixels that you want to include in the operation. You don’t need to type values for all of 
the cell settings.

7 Click the number next to Scale, and type the value by which to divide the sum of the brightness values of the pixels 
included in the calculation.

8 Click the number next to Offset, and type the value to be added to the result of the scale calculation.

9 Click OK.

The effect is applied to each pixel in the clip, one at a time.

Add Lighting Effects
You can use up to five lights to introduce creative effects. You can control such lighting properties as lighting type, 
direction, intensity, color, lighting center, and lighting spread. There is also a Bump Layer control for using textures or 
patterns from other footage to produce special effects such as a 3D-like surface effect.

Note: 

 All Lighting Effects properties except Bump Layer can be animated using keyframes.

You can directly manipulate the Lighting Effects properties in the Program Monitor. Click the Transform icon next 
to Lighting Effects in the Effect Controls panel to display the adjustment handles and Center circle.
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Lighting Effects: Original image (left), Spotlight applied to image (center), and Omnilight applied to image (right)

1 In the Effects panel, expand the Video Effects bin, expand the Adjust bin, and then drag the Lighting Effects onto a 
clip in a Timeline panel.

 

If a clip is already selected in a Timeline panel, you can drag the Lighting Effects directly to the Video Effects section of 
the Effect Controls panel.

2 In the Effect Controls panel, click the triangle to expand the Lighting Effects.

3 Click the triangle to expand Light 1.

4 Choose a light type from the menu to specify the light source:

None Turns off a light.

Directional Shines light from far away so that the light angle doesn’t change—like the sun.

Omni Shines light in all directions from directly above the image—like a light bulb over a piece of paper.

Spotlight Casts an elliptical beam of light.

5 To specify a color for the light, do one of the following:

• Click the color swatch, select a color using the Adobe Color Picker, and then click OK.

• Click the Eyedropper icon and then click anywhere on the computer desktop to select a color.

6 (Optional) Click the Transform icon to display the light’s handles and Center circle in the Program Monitor. You 
can directly manipulate the position, scale, and rotation of a light by dragging its handles and Center circle .

Note: 

If you have more than one light, Center circles for each light appear in the Program Monitor. Clicking a Center circle 
displays the handles for a specific light.

7 In the Effect Controls panel, use the following controls to set the properties for the individual source light:

Center Moves the light using X and Y coordinate values for the center of the light. You can also position a light by 
dragging its Center circle in the Program Monitor.

Major Radius Adjusts the length of an Omni light or Spotlight. You can also drag one of the handles in the Program 
Monitor.

Projected Radius Adjusts the proximity of a Directional light’s source to the Center circle . A value of 0 positions 
the light at the Center circle and floods the image with light. A value of 100 moves the light source far from the 
Center circle, decreasing the light falling on the image. In the Program Monitor, you can also drag the light source 
point to adjust its distance from the Center circle.

Minor Radius Adjusts the width of a Spotlight. Once the light becomes a circle, increasing the Minor Radius also 
increases the Major Radius. You can also drag one of the handles in the Program Monitor to adjust this property.



548
Effects and transitions in Premiere Pro

Last updated 11/4/2019

Angle Changes the direction of a Directional light or Spotlight. Adjust this control by specifying a value in degrees. 
You can also move the pointer outside a handle in the Program Monitor until it turns into a double-headed curved 
arrow , and then drag to rotate the light.

Intensity Controls whether a light is bright or less intense.

Focus Adjusts the size of the Spotlight’s brightest area.

Note: 

The Light Type determines which Lighting Effects properties are available. Make sure to click the Transform icon to 
display a light’s handles and Center circle in the Program Monitor.

8 Use the following controls to set the Lighting Effects properties:

Ambient Light Color Changes the color of the ambient light.

Ambience Intensity Diffuses the light as if it were combined with other light in a room, such as sunlight or 
fluorescent light. Choose a value of 100 to use only the light source, or a value of –100 to remove the light source. 
To change the color of the ambient light, click the color box and use the color picker that appears.

Surface Gloss Determines how much the surface reflects light (as on the surface of a piece of photographic paper) 
from –100 (low reflectance) to 100 (high reflectance).

Surface Material Determines which is more reflective: the light or the object on which the light is cast. A value of –
100 reflects the light’s color, and a value of 100 reflects the object’s color.

Exposure Increases (positive values) or decreases (negative values) the light’s brightness. A value of 0 is the default 
brightness of the light.

9 (Optional) Repeat steps 3 - 7 to add more lights (Light 2 - Light 5).

10 (Optional) If you added a clip to use as a bump layer (Lighting Effects texture), choose the track containing the 
bump layer clip from the Bump Layer menu. Use the controls to adjust the properties for the bump layer.

Apply Lighting Effects textures
A bump layer in the Lighting Effects lets you use the pattern or texture from a clip to control how light reflects off an 
image. Using a clip with textures like paper or water can create a 3D-like lighting effect.

1 Add the clip you want to use as a bump layer (texture) to a separate track in your sequence.

2 Click the Toggle Track Output icon to hide the track containing the bump layer clip.

3 Add the Lighting Effects to a clip in the same sequence.

4 In the Effect Controls panel, click the triangle to expand the Lighting Effects.

5 (Optional) Click the triangle next to Light 1 to adjust the light’s properties.

6 Choose the video track containing the bump layer from the Bump Layer menu.

7 From the Bump Channel menu, specify whether to use the bump layer clip’s red, green, blue, or alpha channel to 
create the lighting effects texture.

8 Select the White Is High option to raise the white parts of the channel from the surface. Deselect this option to raise 
the dark parts.

9 Scrub the underlined text to specify the Bump Height value from flat (0) to mountainous (100).
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Three-Way Color Corrector
Premiere Pro provides several color correction effects that to help you quickly balance color and light in your video.

The three-way color corrector lets you balance the Shadows, Midtones, and Highlights of an image using color wheels.  

Three-way color corrector

In the Effects panel, choose Color Correction > Three-Way Color Corrector by double-clicking the effect in the Effects 
Panel or by dragging the effect to the clip in the Timeline.

You can make adjustments to the different ranges using the Three-Way Color Corrector in the Effects Control panel.

Output menu The Output menu has two options, Video and Luma. 

Split view The Split view provides a quick before and after comparison when you use the Three-Way Color Corrector. 
The Split view is collapsed by default. Select Show Split View to enable Split view.

Master color wheel When you select this option, all the three color wheels behave as the Master color wheel. A change 
in one wheel is reflected in the others.
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Shadows, Midtones, and Highlights color wheels The Shadows, Midtones, and Highlights color wheels have color 
pickers associated with them. To set properties as numerical values, scroll down for the options. You can expand all the 
three options to set or view their properties.

Input Level, Output Level, and Secondary Color Correction The Input Level and Output Level, and the Secondary 
Color Correction options have been moved above for better accessibility.

Secondary Color Correction •The option has been moved above for better accessibility.

• The Mask option, previously present in the Output menu, is now available as Show Mask under Secondary Color 
Corrector.

• The Invert menu replaces the Invert Limit Color option in Secondary Color Corrector. The available options in 
the menu are None, Invert Limit Color, and Invert Mask.

• All changes made to controls under secondary color correction also apply to other effects that use secondary color 
correction. These effects include Luma Curve, Luma Corrector, and RGB Curve.

The rolling shutter repair effect
A common problem for DSLR and other CMOS sensor-based cameras is that they typically have a lag time between 
scanning lines of video. Due to the time lag between scans, not all parts of the image are recorded at the same time, 
causing rolling shutter distortions. These distortions can occur when the camera or subject is moving.

The Rolling Shutter Repair effect in Premiere Pro can be used to remove these distortion artifacts.

After applying the effect, the following properties are available:

Rolling Shutter Rate: Specifies the percentage of the frame rate which is the scan time. DSLRs seem are in the 50-70% 
range, and iPhone is close to 100%. Adjust the Rolling Shutter Rate until distorted lines become vertical.

Scan Direction: Specifies the direction that the rolling shutter scan takes place. Most cameras scan the sensor top-to-
bottom. With a smartphone, you can operate a camera upside down or rotated, which would require a different scan 
direction.

Advanced section:

Method: Indicates if optical-flow analysis and pixel-motion retiming are used to generate the unwarped frames (Pixel 
Motion), or if a sparse point-tracking and warping method can be used (Warp).

Detailed Analysis: Performs a more detailed point-analysis in the warp. Available when using the Warp method.

Pixel Motion Detail: Specifies how detailed the optical-flow vector field computation can be. Available when using the 
Pixel Motion method.

Note: 

Although the Warp Stabilizer effect has a rolling shutter repair effect within it, the stand-alone version has more controls. 
There are also times when you want to repair a rolling shutter problem, but you do not need to stabilize the shot.

Interlacing and field order
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Interlaced video, noninterlaced video, and progressive scanning

Interlaced scanning of interlaced video fields compared with progressive scanning of noninterlaced video frame.
A For interlaced video, entire upper field (odd-numbered lines) is drawn to screen first, from top to bottom, in one pass.  B Next, entire lower field 
(even-numbered lines) is drawn to screen, from top to bottom, in one pass.  C For noninterlaced video, entire frame (all lines in counting order) 
is drawn to screen, from top to bottom, in one pass.  

Interlacing is a technique developed for transmitting television signals using limited bandwidth. In an interlaced 
system, only half the number of horizontal lines for each frame of video are transmitted at a time. Because of the speed 
of transmission, the afterglow of displays, and the persistence of vision, the viewer perceives each frame in full 
resolution. All of the analog television standards use interlacing. Digital television standards include both interlaced 
and noninterlaced varieties. Typically, interlaced signals are generated from interlaced scanning, whereas noninterlaced 
signals are generated from progressive scanning.

Chris Pirazzi provides technical details of fields and interlacing on Lurker's Guide to Video website.

Trish and Chris Meyer provide various materials about interlacing, field order, field dominance, field rendering, and 
separating fields:

• article (PDF) introducing interlacing and field separation on the Artbeats website

• For information about exporting a PsF (progressive segmented frame) video file from Premiere Pro via Adobe 
Media Encoder, see this thread on the Premiere Pro user-to-user forum.

• More about PsF video.

About field dominance and field reversal
Fields in a clip can become reversed from the state in which they were originally acquired in any of the following ways:

• The video capture card used to capture the footage is set to the field dominance opposite that of the source device,

• The editing or animation software that last rendered the clip had the field dominance set opposite that of the original 
clip,

• The clip is set to play backward.

http://www.lurkertech.com/lg/fields/
http://www.artbeats.com/assets/articles/pdf/managing_interlaced_footage.pdf
http://forums.adobe.com/message/3978364#3978364 
http://en.wikipedia.org/wiki/Progressive_segmented_frame
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Create interlaced or non-interlaced clips
Ordinarily, individual interlaced fields aren’t apparent to a viewer. However, playing a clip in slow-motion, creating a 
freeze frame, or exporting a field as a still image can make a single field distinguishable. For these purposes, it is 
sometimes preferable to deinterlace the image—that is, replace pairs of consecutive interlaced fields with single non-
interlaced frames. Premiere Pro can generate these new non-interlaced frames from the fields in one or two source 
frames. 

One unwanted interlacing artifact arises from a mismatch between the field order of a clip, and that of a sequence. Field 
order specifies whether the field of odd-numbered lines (the upper field) or the field of even-numbered lines (the lower 
field) is drawn first. For example, placing a clip with upper field order in a sequence using lower field order could result 
in jerky playback. You can correct this problem by reversing the field order of the clip so that it matches that of the 
project. You use the Reverse Field Dominance option to reverse the field order.

1 Select a clip in a Timeline panel or in the Project panel. Choose Clip > Video Options > Field Options.

2 Select Reverse Field Dominance to change the order in which the clip fields play back.

3 For Processing Options, select one of the following choices:

None Doesn’t apply any of the Processing Options. Selecting this option does not disable Reverse Field Dominance, 
if that option is checked.

Interlace Consecutive Frames Converts each pair of consecutive progressive-scan (non-interlaced) frames into the 
two interlaced fields of a single frame. This also results in the clip running at twice its original frame rate. This option 
is useful for interlacing clips created by animation applications not capable of generating interlaced frames. Ideally, 
you could use it to convert 60-fps progressive-scan animations into 30-fps interlaced video.

Always Deinterlace Converts interlaced fields into non-interlaced, progressive-scan, frames. This option is useful 
for clips you want to play in slow motion or in freeze frame. This option discards one field (retaining the dominant 
field specified for the project in the Fields setting in the New Sequence dialog box, General tab). Then it interpolates 
the missing lines based on the lines of the dominant field.

Note: 

In a sequence with No Fields (Progressive Scan) selected in the Fields menu, Always Deinterlace retains the upper field. 
However, in this type of sequence, if you also select Reverse Field Dominance, Always Deinterlace retains the lower field.

Flicker Removal Prevents thin horizontal details in an image from flickering by slightly blurring the two fields 
together. An object as thin as one scan line flickers because it can appear only in every other field. This option blurs 
consecutive lines 50%; it does not deinterlace the clip. It is especially useful for graphics containing thin horizontal 
lines.

4 Click OK.

 

To improve the appearance of video when the clip speed is not 100%, turn on frame blending. Choose Clip > Video 
Options > Frame Blend.

Change the field order of a clip
In the Project panel, you can change the field order of all instances of a clip in all sequences of a project.

1 In the Project panel, right-click the clip for which you want to change the field order.

2 Select Modify >Interpret Footage.

3 Choose the desired Field Order option.
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4 Click OK.

Using multiselection for field options
You can apply the field dominance to multiple clips in the timeline (or project panel).  The dialog can be used for any 
valid clip or valid track items that are not nested sequences or have no closed captioning that are in the timeline.  Mixed 
states are also supported for field dominance.  If a selection has mixed states for the field dominance field then then the 
checkbox displays a mixed state UI.  If you press OK without changing it, the selected clip states get maintained. 
However, mixed states are not supported for the field processing radio buttons.  If the Field Processing field has mixed 
states, Premiere Pro displays the state of the first selected item in the Timeline or Project panel.  If you press OK without 
changing anything, the state gets applied to all valid selected clips, overwriting any previous mixed state.

Eliminate flicker
Thin lines and sharp edges in images sometimes flicker when shown on interlaced displays, such as many TV screens. 
The Anti-flicker Filter control, located in the Effect Controls tab > Motion effect, can reduce or eliminate this flicker. 
As you increase its strength, more flicker is eliminated, but the image also becomes softer. You may need to set it 
relatively high for images with lots of sharp edges and high contrast.

1 Select a clip in a Timeline panel, and click the Effect Controls tab.

2 Click the triangle next to the Motion heading to open the Motion controls.

3 Click the triangle next to the Anti-flicker Filter heading.

4 Drag the Anti-flicker Filter slider to the right to increase the strength of the filter.

5 Press the spacebar to preview the clip. Increase the filter strength if flicker is still visible, or decrease it if the image 
is too soft.

 

You can change the intensity of the Anti-flicker Filter over the duration of a clip by setting Anti-flicker Filter keyframes 
at different values.

Creating common results

Fade in video
1 To fade a video clip in, or fade up from black, select a clip in a Timeline panel.

2 Do one of the following:

• apply a dissolve transition to the beginning of the clip,

• keyframe the opacity of the clip to start at zero and increase to 100%.

See this video tutorial by Maxim Jago and Learn by Video about adding fades, titles, and music to a video in Premiere 
Pro.

http://www.video2brain.com/en/videos-14781.htm
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Picture-in-picture (PIP) and split screen
You can use the Position and Scale controls of the Motion effect to create a picture-in-picture (PIP). 

In this video tutorial, Phil Hawkins, from Infinite Skills, shows how to create a reusable Picture-in-Picture effect.

Dennis Radeke shows you how to make a picture-in-picture effect in this video tutorial on AdobeTV.

Zoom and pan a still image
The technique of zooming and panning still images has also come to be known as “the Ken Burns effect”, since 
documentarian Ken Burns has made extensive use of it.

In this Adobe Premiere Pro tutorial, Andrew Devis shows you how to pan and zoom in Premiere Pro like a professional. 
Learn proper key-frame interpolation so that the movement is smooth.

Place lightning over part of a clip
You can make lightning appear over only part of an original clip.

1 Place a Transparent Video clip in a video track above the original clip.

2 Apply the Lightning effect to the Transparent Video clip.

3 Trim the Transparent Video clip to the duration needed for the appearance of lightning.

Create a Jacob’s Ladder
You can create a Jacob’s Ladder effect. The lightning bolt snaps back to a position along the start line after it has been 
pulled in a given direction.

1 Apply the Lightning effect to a clip.

2 In the Effect Controls panel, click the triangle next to Lighting to expose the Lightning controls.

3 Experiment with different combinations of settings for these three controls.

• Stability

• Pull Force

• Pull Direction

A Stability value that is too low doesn’t allow the lightning to be stretched into an arc before it snaps back. A value that 
is too high lets the lightning bolt bounce around.

Make reverb ring out
With the Reverb effect, you can make the audio of a clip ring out, that is make the last sound of the clip continue ringing 
past the end of the sound itself.

1 Extend the Out point of the clip to the duration at which you want the ringing to end.

2 At the end of the last sound you want heard, drop the volume to zero.

3 Apply the Reverb effect.

http://www.infiniteskills.com/demos/movie-player.php?h=685&w=890&movie=http://iskills-media.s3.amazonaws.com/premierecs5-demo/0707.mp4
http://tv.adobe.com/watch/adobe-beginner-classes-with-dennis-radeke/episode-7-adobe-premiere-pro-picture-in-picture/
http://library.creativecow.net/articles/devis_andrew/Pan-Zoom_Corner-Pin_Premiere-Pro/video-tutorial
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Morph Cut

What is Morph Cut?
Morph Cut is a video transition in Premiere Pro that helps you create more polished interviews by smoothing out jump 
cuts between sound bites.

A common challenge that comes with editing footage with a "talking head" is that the subject can stutter, make frequent 
use of "umms", "uhs", or unwanted pauses. All of which keep you from having a clean, continuous sequence without 
the use of jump cuts or cross dissolves.

Now, you can effectively clean interview dialog by removing unwanted portions of a clip and then apply the Morph Cut 
video transition to smooth out distracting jump cuts. You can also use Morph Cut to effectively rearrange clips in your 
interview footage to ensure a smooth flow without any jumps in visual continuity.

Morph Cut uses an advanced combination of face tracking and optical flow interpolation to create a seamless transition 
between clips. When used effectively, a Morph Cut transition can be so seamless that it looks as natural as shooting the 
video without unwanted pauses or words that can break the narrative flow.

Apply Morph Cut
  Important: For best results, apply Morph Cut to fixed shots that have a single talking head and a static background.

1 Set In and Out points on the Timeline to select the part of the clip that you want to remove.

You can remove clips from your sequence in different ways, like lift and extract, delete, and ripple-delete. To see how 
you can do it in different ways, see this video tutorial.

Repeat this step for all portions of the clip that you want to remove.

2 In the Effects panel, choose Video Transitions > Dissolve > Morph Cut and drag the effect to the edit point 
between clips in the Timeline.

 

To avoid lip sync problems, apply Morph Cut between places where the last or first words of the speech peak. You can 
also use audio waveforms to help identify areas with a natural pause and make your cuts there.

3 After you apply the Morph Cut effect, analysis of the clip begins immediately in the background. As analysis begins, 
an "Analyzing in background" banner displays within the Program Monitor indicating that analysis is occurring.

You are free to work with the footage or elsewhere in the project while the analysis occurs.  

https://helpx.adobe.com/premiere-pro/how-to/lift-extract-ripple-delete-premiere.html
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Clip analysis after you apply Morph Cut

After analysis is complete, a symmetrical transition is created, centered at the edit point. The transition duration 
matches the default of 30 frames specified for Video Transition Default Duration. You can change the default 
duration using the Preferences dialog.

 

A typical transition duration that works well is about 10-20 frames.

If the lip movements and voice are not exactly in sync or the results are not satisfactory, change the In and Out points 
or adjust the duration of the transition.

Note: 

Every time you make changes to a selected Morph Cut, or even undo a change, Premiere Pro retriggers a new analysis. 
However, you don't need to delete any previously analyzed data.   

Fine-tune transition
When you apply Morph Cut, a transition is created using default settings. You can fine-tune the transition using the 
Effect Controls panel or Timeline.

Modify transition using Effect Controls panel
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The following controls in the Effect Controls panel help you adjust the duration of the transition and align it accurately.

Duration The default duration of a video transition is 30 frames.

To change the default transition before applying a transition, use the Preferences dialog. In the General section, enter 
a new default for Video Transition Default Duration.

To change the duration of a transition after applying a transition, enter a new duration in the Duration field in the Effect 
Controls panel. 

Alignment Aligns the transition to be automatically centered on the edit point between the two clips with the Center 
At Cut option selected.

For finer control, you can drag the transition slightly left or right in the Effect Controls Timeline. Premiere Pro then 
creates an asymmetrical transition that is not centered on the edit point.

For more information on modifying transitions using the Effect Controls panel, see Modifying and customizing 
transitions.

Modify transition using the Timeline

 

Zoom into the Timeline so that you can clearly see the transition.

Duration To change the duration of the transition, double-click the transition in a Timeline panel and enter the new 
duration in the Set Transition Duration dialog.

You can also lengthen or shorten the transition by dragging the edges of the transition as desired.

FAQ
• Will Morph Cut work on a clip without a talking head?

No. When you apply Morph Cut to a clip that does not contain a talking head, you see a failure message that says 
"Analysis Failure: Couldn't find face in input video".

Morph Cut can be applied only on fixed shots that contain a well-framed talking head against a static background. 

• Can you apply Morph Cut to a clip that has more than one talking head?

Applying Morph Cut to more than one talking head results in a blotchy frame.

Morph Cut uses a face tracker to analyze video footage and find the most prominent face in the video. If there are 
multiple faces, it can confuse the face tracker and result in Morph Cut blending one face with the other in the 
transition. This can cause a blotchy frame, which is best avoided.

• Does Morph Cut work only on a static background, or can you have different backgrounds?

Morph Cut works best on a static background. If there is more than one background to analyze, the result is a blotchy 
frame. However, you can have minimum background movement, like a tree blowing in the wind.

• Can you apply Morph Cut between clips with different effects applied?

Morph Cut is designed to seamlessly transition between two similar shots. Given this focus, Morph Cut may not 
look right when applied to a clip that has different effects applied on both sides of the edit point.  

• Are there any tips to ensure best results with Morph Cut?

Here are some tips that can help you get good results:

• Morph Cut works best with shorter transitions and similar head placement on either end of the cut.
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• Morph Cut performs best if there are few hand or face movements to interpolate.

• After the initial application of Morph Cut, adjust the duration and symmetry of the transition as needed.

For a complete list of best practices, see this article.

Automatically reframe video for different social media 
channels
Auto Reframe intelligently identifies the actions in your video and reframes the clips for different aspect ratios. This 
feature is really handy for posting your video to different social media channels such as Instagram, YouTube, or 
Facebook.

 The days of manually resizing videos for different social platforms are over!

You can use Auto Reframe to reframe sequences for square, vertical, and cinematic 16:9, or when cropping high-
resolution content like 4K and beyond. 

You can automatically reframe individual clips, or a complete sequence.

Add the Auto Reframe effect to a clip
1 Choose Video Effects > Transform.

Drag the Auto Reframe effect to the clip you want to reframe. Then, click Analyze in the Effect Controls panel.

https://helpx.adobe.com/premiere-pro/kb/morph-cut.html
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Dragging the Auto Reframe effect to a clip

2 Fine-tune the Auto Reframe effect by choosing a suitable motion preset from the Effect Controls panel. While 
applying the effect, Premiere Pro generates motion keyframes that follow the action in your content. You can choose 
one of the following options:

Slower Motion Appropriate for when there is very little or no camera motion (such as talking head interviews). 
When this control is used, results are almost static and the clip has very few keyframes.

Default Appropriate for most content. Here, the Auto Reframe effect follows the action, however the results may 
not be great if the action is very fast.

Faster Motion Appropriate for when there is a lot of motion in the footage and you want the Auto-Reframe effect 
to follow the action (such as in action sports or skateboarding videos). Here, Auto Reframe ensures the moving 
object is always in the frame, and adds a lot of keyframes to your clip.
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Motion presets available to fine tune the Auto Reframe effect

3 (Optional) After the effect is applied, play back the clip. If needed edit the keyframes in the Effect Controls panel to 
fine-tune the results.

Auto Reframe an entire sequence
If you have a sequence containing multiple clips, automatically reframing the entire sequence is a more efficient option.

1 Select Auto Reframe Sequence. Select the sequence in the Project panel.

• Click Sequence > Auto Reframe Sequence

• Right-click the sequence in the Project panel and select Auto Reframe Sequence from the context menu.
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Options to automatically reframe a sequence

2 In the dialog box that opens, select the new aspect ratio from the available presets or specify a custom aspect ratio.

Select an option to automatically reframe the selected clip or sequence

Premiere Pro creates a duplicate sequence with the correct dimensions for the new aspect ratio. Every clip in the new 
sequence has the Auto Reframe effect applied. This duplicate sequence is saved in the Auto Reframe Sequences 
folder in the root of the Project panel.
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Note: 

If your sequence is long, a banner is displayed indicating that Premiere Pro is still analyzing the sequence. You can 
continue working on your project while this analysis goes on in the background.

3 Fine-tune the Auto Reframe effect by choosing a suitable motion preset from the Motion Preset drop down list. You 
can choose one of the following options: Slower Motion, Default, or Faster Motion.

4 (Optional) To preserve your original motion adjustments with your reframed sequence, apply clip nesting.

If you choose to nest clips, Premiere Pro places all of your video clips into a nest and uses the original cut points and 
track layering, leaving your graphics and audio unaffected. 

Select nesting if you have:

• Existing complex keyframes with motion that you want to retain

• Sequences that have speed and duration adjustments

Note: 

Nesting clips does not maintain soft transitions properly, as the handle media is not present in nested clips.

5 If you have a complex sequence with multiple points of interest or rapid movement, you may need to fine-tune the 
keyframes in the sequence after reframing.  

Tips and tricks
Here are some best practice tips for getting the best results with Auto Reframe.

Filming:  Frame your videos with a little more space around the subjects so that you can repurpose the footage 
later for any medium.

Using text titles: Auto Reframe works best when titles are created using Premiere Pro. 

Using still images: Auto Reframe does not work with still images. Reframe still images separately.
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Have a question or an idea?

If you have a question to ask or an idea to share, come and participate in our Premiere Pro community. We would 
love to hear from you and see your auto-reframed videos.

https://community.adobe.com/t5/Premiere-Pro/bd-p/premiere-pro
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Chapter 9: Animation and keyframes in 
Premiere Pro

Animating effects

About animating effects
Although commonly used to mean “move a figure across the screen,” when used in the context of Premiere Pro, this 
means a change an attribute through time. In this sense, moving a clip move from one corner of the screen to another 
over a few seconds animates its position. Changing it from sharp to blurry over a few seconds animates its sharpness. 
Changing it from a shade of pink to a shade of blue over a few seconds animates its color. Here, animation means 
“change through time,” not “moving object". You can animate most, though not all, of the effects that come with 
Premiere Pro. Once an effect has been applied to a clip, you specify one or more frames of the clip as keyframes. Then, 
you set the values for the effect at each of the keyframes.

About keyframes
Keyframes are used to set properties for motion, effects, audio, and many properties, changing them over time. A 
keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. Values 
between keyframes are interpolated. When you use keyframes to create a change over time, you typically use at least 
two keyframes—one for the state at the beginning of the change, and one for the new state at the end of the change.

Working with keyframes
When you use keyframes to animate the Opacity effect, you can view and edit the keyframes in either the Effect controls 
or a Timeline panel. Sometimes, a Timeline panel alternative can be more appropriate for quickly viewing and adjusting 
keyframes. The following guidelines indicate the appropriate panel for the task at hand:

• Editing keyframes in a Timeline panel works best for effects that have a single, one-dimensional value, such as 
opacity or audio volume. The Effect Controls panel is used when editing keyframes of properties that have multiple, 
angular, or two-dimensional values, such as Levels, Rotation, or Scale, respectively.

• In a Timeline panel, variations in keyframe values are indicated graphically, so you can see at a glance how keyframe 
values change over time. By default, values change between keyframes in a linear manner, but you can apply options 
that refine the rate of change between keyframes. For example, you can bring motion to a gradual stop. You can also 
change the interpolation method and use Bezier controls to fine-tune the speed and smoothness of an effect’s 
animation.

• The Effect Controls panel can display the keyframes of multiple properties at once, but only for the clip selected in 
a Timeline panel. A Timeline panel can display the keyframes for multiple tracks or clips at once but can display the 
keyframes of only one property per track or clip.
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• Like a Timeline panel, the Effect Controls panel also displays keyframes graphically. Once keyframing is activated 
for an effect property, you can display the Value and Velocity graphs. The Value graph displays keyframes with 
changes in an effect’s property values. The Velocity graph displays keyframes with handles for adjusting the speed 
and smoothness of the value changes from keyframe to keyframe.

• Keyframes for audio track effects can be edited only in a Timeline panel or in the Audio Mixer. Keyframes for audio 
clip effects are like keyframes for video clip effects; they can be edited in a Timeline panel or in the Effect Controls 
panel.

Note: 

You can modify the panel arrangement further and choose Window > Workspace > New Workspace to save the modified 
configuration as your own workspace. Be sure to give your workspace a name in the New Workspace dialog box before 
clicking OK.

Adding, navigating, and setting keyframes
To animate a property is to change its value over time. In Premiere Pro, effect properties can be animated by assigning 
keyframes to them.

A keyframe marks the point in time where you specify a value, such as spatial position, opacity, or audio volume. To 
create a change in a property over time, you set at least two keyframes—one keyframe for the value at the beginning of 
the change, and another keyframe for the value at the end of the change. Premiere Pro then creates a gradual change in 
values between keyframes, called interpolation.

You can work with keyframes either In the Timeline or in the Effect Controls panel.

Add, select, and delete keyframes

Add keyframes
You can add keyframes in the Timeline or the Effect Controls panel at the current time. Use the Toggle Animation 
button in the Effect Controls panel to activate the keyframing process. 

Note: 

To create keyframes in a track or on a clip, it is not necessary to enable keyframe display.

Keyframe controls in Effect Controls panel
A Toggle animation button  B Add/Remove keyframe button  

1 In a Timeline panel, select the clip that contains the effect you want to animate.

2 If you want to add and adjust keyframes in a Timeline panel, make keyframes visible for the video or audio track.

If the keyframes are not visible by default, click the Wrench icon in the Timeline panel, and select Show Video 
Keyframes.
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Note: 

If you are adding keyframes to a Fixed effect (Motion, Opacity, or Volume) in a Timeline panel, you can skip step 3.

3 In the Effect Controls panel, click the triangle to expand the effect that you want to add keyframes to, and then click 
the Toggle Animation icon to activate keyframes for an effect property.

4 Do one of the following to display the effect property’s graph:

• (Effect Controls panel) Click the triangle to expand the effect property and display its Value and Velocity graphs.

• (Timeline panel) Choose the effect property from the effect menu next to the clip or track name.

5 Move the playhead to the point in time where you want to add a keyframe.

6 Do any of the following:

• Click the Add/Remove Keyframe button in the Effect Controls panel and then adjust the effect property’s value.

• Ctrl-click (Windows) or Command-click (Mac OS) a keyframe graph using the Selection or Pen tool, and then 
adjust the effect property’s value. You can add a keyframe anywhere on a graph using the Selection or Pen tool. 
It’s not necessary to position the current-time indicator.

Note: 

 To add keyframes, it is not necessary to use a modifier key with the Pen tool. However, the modifier key is needed with 
the Selection tool.

• (Effect Controls panel only) Adjust the controls for an effect’s property. This automatically creates a keyframe at 
the current time.

7 Repeat steps 5 and 6 as needed to add keyframes and adjust the effect property.

 

Use the keyframe navigator arrow    in the Effect Controls panel to navigate to an existing keyframe if you want to 
make further adjustments. It’s also a good technique for setting up keyframes for other effects.

Select keyframes
If you want to modify or copy a keyframe, first select it in a Timeline panel. Unselected keyframes appear hollow; 
selected keyframes appear solid. You don’t need to select segments between keyframes because you can drag segments 
directly. Also, segments automatically adjust when you change the keyframes that define their end points.

? Do any of the following:

• To select a keyframe, use the Selection tool or the Pen tool to click the Keyframe icon in the Timeline panel.

• To select multiple keyframes, Shift-click with the Selection tool or the Pen tool to select multiple contiguous or 
noncontiguous keyframes in a Timeline panel.

Note: 

When you position the Selection or Pen tool over a keyframe, the pointer appears with a Keyframe icon .

• To select multiple keyframes by dragging in the Timeline panel, use the Pen tool to draw a marquee selection box 
around the keyframes. Shift-drag to add more keyframes to an existing selection.
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In the Effect Controls panel, you can also use the Selection tool to drag and select multiple keyframes.

• To select all keyframes for a property in the Effect Controls panel, click the layer property name. For example, 
click Position to select all the Position keyframes for a layer.

Delete keyframes
If you no longer need a keyframe, you can easily delete it from an effect property in either the Effect Controls or a 
Timeline panel. You can remove all keyframes at once or deactivate keyframes for the effect property. In the Effect 
Controls, when you deactivate keyframes with the Toggle Animation button, existing keyframes are deleted and no new 
keyframes can be created until you reactivate keyframes.

1 Make sure that the effect property’s graphs are visible in the Effect Controls panel or Timeline panel.

2 Do one of the following:

• Select one or more keyframes and choose Edit > Clear. You can also press Delete.

• Navigate the current-time indicator to the keyframe and click the Add/Remove Keyframe button.

• (Effect Controls panel only) To delete all keyframes for an effect property, click the Toggle Animation button to 
the left of the name of the effect or property. When prompted to confirm your decision, click OK.

Note: 

When you deactivate the Toggle Animation button, keyframes for that property are permanently removed and the value 
of that property becomes the value at the current time. You cannot restore deleted keyframes by reactivating the Toggle 
Animation button. If you accidentally delete keyframes, choose Edit > Undo.

View keyframes and graphs
The Effect Controls panel and Timeline panels let you adjust the timing and values of keyframes, but they work in 
different ways. The Effect Controls panel displays all effect properties, keyframes, and interpolation methods at once. 
Clips in a Timeline panel show only one effect property at a time. In the Effect Controls panel, you have complete 
control over keyframe values. In a Timeline panel, you have limited control. For example, you can’t change values that 
use x and y coordinates, such as Position, in a Timeline. However, you can make keyframe adjustments without moving 
to the Effect Controls panel.

The graphs in the Timeline and Effect Controls panels display the values of each keyframe and the interpolated values 
between keyframes. When the graph of an effect property is level, the value of the property is unchanged between 
keyframes. When the graph goes up or down, the value of a property increases or decreases between keyframes. You 
can affect the speed and smoothness of the property changes from one keyframe to the next. Just change the 
interpolation method and adjust Bezier curves.

View keyframes in the Effect Controls panel
If you’ve added keyframes to a sequence clip, you can view them in the Effect Controls panel. Any effect containing 
keyframed properties displays Summary Keyframe icons when the effect is collapsed. Summary keyframes appear 
across from the effect heading and correspond to all the individual property keyframes contained in the effect. You 
cannot manipulate summary keyframes; they appear for reference only.

1 Select a clip in a Timeline panel.

2 If necessary, click the Show/Hide Timeline View button in the Effect Controls panel to show the effects timeline. If 
necessary, widen the Effect Controls panel to make the Show/Hide Timeline View button visible.

3 In the Effect Controls panel, click the triangle to the left of the effect name to expand the effect you want to view. 
The keyframes display in the Effect Controls timeline.
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4 (Optional) To view the Value and Velocity graphs of an effect property, click the triangle next to the Toggle 
Animation icon.

View keyframes and properties in a Timeline panel
If you’ve added keyframes to animate an effect, you can view them and their properties in a Timeline panel. For video 
and audio effects, a Timeline panel can display the keyframes specific to each clip. For audio effects, a Timeline panel 
can also display the keyframes for an entire track. Each clip or track can display a different property. However, you can 
display the keyframes for only one property at a time within an individual clip or track.

The segments connecting keyframes form a graph that indicates changes in keyframe values along the duration of the 
clip or track. Adjusting keyframes and segments changes the shape of the graph.

1 (Optional) If the track is collapsed, click the triangle to the left of the track name to expand it.

2 For a video track, click the Show Keyframes button , and choose any of the following from the menu:

Show Keyframes Displays the graph and keyframes of any video effect applied to clips in the track. An effect menu 
appears next to the clip name so you can choose the effect you want to view.

Show Opacity Handles Displays the graph and keyframes of the Opacity effect for each clips in the track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

3 For an audio track, click the Show Keyframes button , and choose any of the following from the menu:

Show Clip Keyframes Displays the graph and keyframes of any audio effect applied to clips in the track. An effect 
menu appears next to the clip name so you can choose the effect you want to view.

Show Clip Volume Displays the graph and keyframes of the Volume effect for each clips in the track.

Show Track Keyframes Displays the graph and keyframes of any audio effect applied to the entire track. An effect 
menu appears at the beginning of the track so you can choose the effect you want to view.

Show Track Volume Displays the graph and keyframes of the Volume effect applied to the entire track.

Hide Keyframes Hides the graphs and keyframes for all clips in the track.

4 (Optional) Use the Zoom In control to magnify the clip so that the effect menu appears at the top of the track. You 
can also drag the boundaries above and below the track name to increase the track height.

5 (Optional) Drag the boundaries of a track header to change the height of a track. For a video track, drag the top of 
the track. For an audio track, drag the bottom of the track. To resize all expanded tracks, hold down the Shift key 
while dragging.

6 (Optional) If you chose Show Keyframes, Show Clip Keyframes, or Show Track Keyframes in steps 2 and 3, click the 
effect menu. Then choose the effect that contains keyframes.

7 Place the pointer directly over a keyframe to view its property in a tool tip.

The tool tip displays the keyframe location, as well as the property and options you set for it in the Effect Controls panel. 
Use this information for making precise keyframe placements. You can quickly note the value you’ve set for a keyframe. 
You can also quickly compare the location and change in value of two or more keyframes.

Set keyframe display for a Timeline panel
You can specify the types of keyframes shown in the tracks of the Timeline. You can also specify whether keyframes are 
shown at all, by default. For example, you can choose to have keyframes hidden by default, so that you cannot set or 
change them accidentally when trying to edit a clip.

1 Select Edit > Preferences > > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
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2 Click the triangle in the New Timeline Audio Tracks field to open the menu, and select one of the options.

3 Click the triangle in the New Timeline Video Tracks field to open the menu, and select one of the options.

Move the current-time indicator to a keyframe
Both the Effect Controls and a Timeline panels have keyframe navigators, which have left and right arrows to move the 
current-time indicator from one keyframe to the next. In a Timeline panel, the keyframe navigator is enabled after you 
activate keyframes for an effect property. 

? Do any of the following:

• In the Timeline or Effect Controls panel, click a keyframe navigator arrow. The left-pointing arrow moves the 
current-time indicator to the previous keyframe. The right-pointing arrow moves the current-time indicator to 
the next keyframe. 

• (Effect Controls panel only) Shift-drag the current-time indicator to snap to a keyframe.

Modify keyframe values

Edit keyframe graphs in the Effect Controls panel
Once you activate keyframing for an effect’s property, you can display the effect’s Value and Velocity graphs. Value 
graphs provide information about the value of nonspatial keyframes (such as the Scale property of the Motion effect) 
at any point in time. They also display and let you adjust the interpolation between keyframes. You can use the Velocity 
graph to fine-tune the rate of change between keyframes.

1 In a Timeline panel, select a clip containing an effect containing keyframes you want to adjust.

2 In the Effect Controls panel, click the triangle to expand the controls for the effect.

3 Click the triangle next to a property’s name to display its Value and Velocity graphs.

Note: 

If no keyframes have been added, the graphs appear as flat lines.

4 (Optional) To better view a graph, hover the Selection or Pen tool over the boundary line below a graph. When the 
pointer turns into a segment pointer , drag to increase the height of the graph area.

5 Use the Selection or Pen tool to drag a keyframe up or down on the Value graph, changing the effect property’s value.

Note: 

In a Value or Velocity graph, you cannot move a keyframe left or right to change its current time. Instead, drag a 
keyframe marker above the graph using the Selection or Pen tool.

Edit keyframe graphs from a Timeline panel
1 Make sure a Timeline panel has at least one clip containing one or more effects with keyframes. Select this clip and 

select the Effect Controls panel.

2 Make sure that the keyframes for the clip or track are visible in a Timeline panel.

3 In the Effect Controls panel, click the triangle next to the control you want to adjust to expose its Value and Velocity 
graphs.

4 In the effect menu that appears after the name of the clip or track, select the property you want to adjust. If you can’t 
see the effect menu, try increasing the magnification of a Timeline panel.
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5 Use the Selection or Pen tool to do one of the following:

• If you want to edit multiple or nonadjacent keyframes, select those keyframes.

• Position the Selection or Pen tool over a keyframe or keyframe segment. The Selection or Pen tool changes to the 
keyframe pointer or keyframe segment pointer .

6 Do any combination of the following:

• Drag a keyframe or segment up or down to change the value. As you drag, a tool tip indicates the current value. 
If no keyframes are present, dragging adjusts the value for the entire clip or track.

• Drag a keyframe left or right to change the time location of the keyframe. As you drag, a tool tip indicates the 
current time. If you move a keyframe onto another keyframe, the new keyframe replaces the old one.

The Value and Velocity graphs in the Effect Controls panel will show changes made to keyframes in a Timeline 
panel.

Moving and copying keyframes

Move keyframes in time
Note: 

The first keyframe always uses the Start Keyframe icon  and the last keyframe always uses the End Keyframe icon .

? Use Selection Tool or Pen Tool to do one of the following:

• In a Timeline panel, select one or more keyframes and drag to the desired time.

• In the Effect Controls panel, select one or more keyframe markers and drag to the desired time.

Note: 

In the Effect Controls panel, a vertical black line extends above and below a selected keyframe. You can use the line to 
align the keyframe with places on the time ruler or with other objects. If keyframe snapping is enabled, this line turns 
white when the keyframe is aligned with certain types of objects. You determine the types with the Snap To control.

Determine keyframe snapping
In the Effect Controls panel, keyframe snapping pulls a keyframe into alignment with another object when it is dragged 
near the position of that object. You can specify whether to enable keyframe snapping in the Effect Controls panel, and 
determine the types of objects to which keyframes snap.

1 Click the panel menu button at the upper right of the Effect Controls panel to open the panel menu.

2 Select Snap To. Check the objects, such as Video Keyframes, to which you want keyframes to snap. Deselect objects 
to which you want no snapping. Return to this submenu to make each selection.

Copy and paste keyframes
You can copy keyframes and paste them either to a new time in the clip’s property or to the same effect property in a 
different clip, using the Effect Controls panel. To quickly apply the same keyframe values at another point in time or in 
another clip or track, copy and paste the keyframes in a Timeline panel. 
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Copy and paste keyframes in the Effect Controls panel
When you paste keyframes into another clip, they appear in the corresponding property in the target clip’s effect in the 
Effect Controls panel. The earliest keyframe appears at the current time, and the other keyframes follow in relative 
order. If the target clip is shorter than the source clip, keyframes that occur after the target clip’s Out point are pasted 
to the clip but don’t appear unless you disable the Pin To Clip option. The keyframes remain selected after pasting, so 
you can immediately move them in the target clip.

1 In the Effect Controls panel, click the triangle to expand the effect to reveal its controls and keyframes.

2 Select one or more keyframes.

3 Choose Edit > Copy.

4 Do one of the following:

• Move the current-time indicator to where you want the first keyframe to appear and choose Edit > Paste.

• Select another clip, expand the appropriate property in the Effect Controls panel, move the current-time 
indicator to where you want the first keyframe to appear, and choose Edit > Paste.

 

You can also copy a keyframe by dragging. In the Timeline of the Effect Controls panel, hold down the Alt key (Windows) 
or Option key (Mac OS) and drag a keyframe to a new location.

Copy and paste keyframes in a Timeline panel
When you paste keyframes into a Timeline panel, the earliest keyframe appears at the current time and the other 
keyframes follow in relative order. The keyframes remain selected after pasting, so you can fine-tune their location.

You can paste keyframes only to a clip or track that displays the same property as the copied keyframes. Also, Premiere 
Pro can paste keyframes at the current-time indicator on only one clip or track at a time. Because the current-time 
indicator can span multiple video and audio tracks, Premiere Pro uses criteria in the following order to determine 
where to paste the keyframes:

• If the current-time indicator is positioned within a selected clip, keyframes are pasted in that clip.

• If audio keyframes are cut or copied, Premiere Pro pastes in the first track where it finds a corresponding effect 
property, looking first at a sequence’s audio tracks, then its submix tracks, and then the master track.

• If none of the above conditions produces a target video or audio track that matches both the effects property and 
the scope (clip or track) of the cut or copied keyframes, the Paste command is unavailable. For example, if you copy 
audio track keyframes but the targeted audio track displays clip keyframes, the keyframes can’t be pasted.

1 In a Timeline panel, choose from a clip or track’s effect menu to display the property containing the keyframes you 
want to copy.

2 Select one or more keyframes.

3 Choose Edit > Copy.

4 In the timeline for the sequence containing the destination clip or track, do one of the following:

• Select the clip where you want to paste the keyframes.

• Target the video or audio track where you want the copied keyframes to appear.

5 Make sure that the clip or track displays the same property as the keyframes you copied; otherwise, the Paste 
command is unavailable. If the property is not available on the clip or track’s effect properties menu, you must apply 
the same effect that was applied to the clip or track from which the keyframes were copied.
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6 Move the current-time indicator to the point in time where you want the keyframes to appear.

7 Choose Edit > Paste.

Optimize keyframe automation
Automating audio changes in the Audio Mixer can create more keyframes than necessary in the audio track, causing a 
degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation 
and minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to the 
other benefits, you can edit individual keyframes much easier if they are assembled less densely in the track.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Automation Keyframe Optimization area, select one or both of the following options, and then click OK:

Linear Keyframe Thinning Creates keyframes only at points that do not have a linear relationship to the start and 
end keyframes. For example, suppose you are automating a fade from 0 dB to –12 dB. With this option selected, 
Premiere Pro only creates keyframes at the points that represent an increase in value from the beginning (0 dB) and 
ending (–12 dB) keyframes. If you do not select this option, Premiere Pro may create several incremental keyframes 
of identical values between those two points, depending on the speed at which you change the value. This option is 
selected by default.

Minimum Time Interval Thinning Creates keyframes only at intervals larger than the value that you specify. Enter a 
value between 1 and 2000 milliseconds.

Controlling effect changes using keyframe interpolation

About interpolation
Interpolation is the process of filling in the unknown data between two known values. In digital video and film, this 
usually means generating new values between two keyframes. For example, if you want a graphic element (such as a 
title) to move fifty pixels across the screen to the left, and you want it to do so in 15 frames, you’d set the position of the 
graphic in the first and 15th frames, and mark them both as keyframes. Then the software would complete the work of 
interpolating the frames in between to make the movement appear smooth. Because interpolation generates all the 
frames between the two keyframes, interpolation is sometimes called tweening. Interpolation between keyframes can 
be used to animate movement, effects, audio levels, image adjustments, transparency, color changes, and many other 
visual and auditory elements. 

Temporal Interpolation applies the selected interpolation method to changes in motion. You can use Temporal 
Interpolation, for example, to determine whether an object moves evenly or accelerates across a motion path. You can 
apply temporal interpolation of keyframes to only a few effects in Premiere Pro.

Spatial Interpolation applies the selected interpolation method to changes in shape. You can use Spatial Interpolation, 
for example, to determine whether corners should be rounded or angular. You can apply spatial interpolation to the 
keyframes of many effects in Premiere Pro.
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The two most common types of interpolation are linear interpolation and Bezier interpolation. You can apply either of 
these types of interpolation, depending on the type of change you want.

Linear interpolation Creates an evenly-paced change from one keyframe to another, with each in-between frame given 
an equal share of the changed value. Changes created with linear interpolation start and stop abruptly and develop at a 
constant rate between each pair of keyframes.

Bezier interpolation Allows the rate of change to accelerate or decelerate based on the shape of a Bezier curve, such as 
gently picking up speed at the first keyframe and then slowly decelerating into the second.

Change the keyframe interpolation method
By changing and adjusting keyframe interpolation, you gain precise control over the rate of changes in your animations. 
You can choose either an interpolation type from a context menu or you can directly change one keyframe type to 
another by manually adjusting the keyframe or the handles.

Note: 

You can also use the Ease In and Ease Out commands to quickly adjust keyframe interpolation.

Changing keyframe interpolation for the Position property of the Motion effect
A Linear spatial keyframe  B Auto Bezier interpolation  C Continuous Bezier interpolation  

1 Do one of the following:

• In the Effect Controls panel, right-click a keyframe marker.

• In a Timeline panel, right-click a keyframe.

2 Choose an interpolation method from the context menu:

Linear Creates a uniform rate of change between keyframes.

Bezier Lets you manually adjust the shape of the graph, and the rate of change, on either side of a keyframe. You can 
create very smooth changes using this method.

Auto Bezier Creates a smooth rate of change through a keyframe. As you change a keyframe’s value, the Auto Bezier 
direction handles change to maintain a smooth transition between keyframes.

Continuous Bezier Creates a smooth rate of change through a keyframe. However, unlike the Auto Bezier 
interpolation method, Continuous Bezier lets you adjust direction handles manually. As you change the shape of a 
graph on one side of a keyframe, the shape on the other side of the keyframe changes to maintain a smooth 
transition.

Hold Changes a property value without gradual transition (sudden effect changes). The graph following a keyframe 
with the Hold interpolation applied appears as a horizontal straight line.

Ease In Slows down the value changes entering a keyframe.

Ease Out Gradually accelerates the value changes leaving a keyframe.

Note: 
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Although interpolation methods can vary the rate at which a property changes between keyframes, they cannot change 
the actual duration between keyframes. Duration is determined by the time (or distance in the time ruler) between 
keyframes.

Keyframe interpolation methods
A Normal In/Out  B Bezier/Continuous Bezier/Ease In/Ease Out  C Auto Bezier  D Hold  

Control change using Bezier keyframe interpolation
Bezier handles are two-directional controls that change the curve of the line segment between the handle and the next 
point on either side. The farther you pull a handle from its keyframe (center point), the more the line bends or curves. 
The curve that you create by dragging the Bezier handle determines how smoothly the effect changes occur as the 
animation property approaches and leaves a keyframe. These handles offer you more control over animation changes 
than simply choosing a keyframe interpolation method. You can manipulate Bezier handles in either a Timeline panel, 
the Effect Controls panel, or the Program Monitor.

Create Bezier keyframes
1 In a Timeline panel, select the clip containing the keyframes you want to adjust, and then do one of the following:

• (Timeline panel) Choose the property you want to adjust from the effect menu next to the clip or track name. 
You adjust the temporal interpolation of a property in a Timeline panel. Select the clip in the Program Monitor 
if you want to change the spatial interpolation there.

• (Effect Controls panel) Select an effect property’s keyframe markers for the keyframes you want to adjust.

2 Do one of the following to choose a keyframe interpolation method:

• (Timeline panel) Right-click the keyframe you want to adjust, and choose a keyframe interpolation method from 
the menu.

• (Effect Controls panel) Right-click the keyframe marker for the keyframe you want to adjust, and choose a 
keyframe interpolation method from the menu.

3 To manually change a keyframe from one type to another, do one of the following:

• If the keyframe uses Linear interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe in a 
Timeline panel or Ctrl-click (Windows) or Command-click (Mac OS) the keyframe marker in the Effect Controls 
panel to change it to Auto Bezier. If you drag the handles, the keyframe changes to Continuous Bezier.

• If the keyframe uses Auto Bezier interpolation, Ctrl-click (Windows) or Command-click (Mac OS) the keyframe 
and drag out a direction handle to change it to Bezier. Bezier interpolation lets you control each direction handle 
independently. To convert it to Continuous Bezier, just drag a handle.

• If the keyframe uses Bezier, Continuous Bezier, or Auto Bezier, Ctrl-click (Windows) or Command-click (Mac 
OS) the keyframe to change it to Linear. The Bezier handles disappear.

Adjust Bezier handles
1 Display the Bezier keyframe you want to adjust.
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2 Select either the Selection tool or the Pen tool , and do one of the following:

• To adjust the slope of the curve, drag the Bezier handle up or down. Moving the handle up accelerates the changes 
and moving the handle down decelerates the changes.

• To adjust the range of the curve’s influence, drag the Bezier handle to the left or right.

Fine-tune the speed of an effect
In the Effect Controls panel, you can use the Velocity graph to adjust motion or the rate of change for a value just before 
and just after a keyframe. Such adjustments can simulate real-world motion. For example, you can change the motion 
of a clip so that it slows down just before a keyframe and then speeds up just after the keyframe. You can control the 
values approaching and leaving a keyframe together, or you can control each value separately.

Velocity graph
A Speed controls  B Incoming direction handles  C Outgoing direction handles  

1 In the Effect Controls panel, click the triangle to expand the effect property with keyframes that you want to adjust.

Note: 

If no keyframes have been added, the graphs appear as flat lines.

2 In the Value graph, use the Selection or Pen tool to click the keyframe marker for the keyframe you want to adjust. 
This displays the direction handles and speed controls for the keyframe in the Velocity graph.

3 In the Velocity graph, use the Selection or Pen tool to do one of the following:

• To accelerate entering and leaving the keyframe, drag a direction handle up. Both the incoming and outgoing 
handles move together.

• To decelerate entering and leaving the keyframe, drag a direction handle down. Both the incoming and outgoing 
handles move together.

• To accelerate or decelerate entering the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 
incoming direction handle and drag it up or down.

• To accelerate or decelerate leaving the keyframe only, Ctrl-click (Windows) or Command-click (Mac OS) the 
outgoing direction handle and drag it up or down.

Note: 
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To rejoin the incoming and outgoing handles, Ctrl-click (Windows) or Command-click (Mac OS) them again.

• To increase or decrease the influence of a keyframe value on the previous keyframe, drag the incoming direction 
handle to the left or right.

• To increase or decrease the influence of a keyframe value on the next keyframe, drag the outgoing direction 
handle to the right or left.

Note: 

Influence determines how quickly the Velocity graph reaches the value you set at the keyframe, giving you an additional 
degree of control over the shape of the graph.

The values (to the left of the Velocity graph) change as you adjust the graph. These numbers represent the upper and 
lower values of the Velocity graph. You can also adjust the velocity by changing the numeric values.
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Chapter 10: Managing assets in Premiere 
Pro

Organize assets in the Project panel

Use bins
The Project panel lets you use bins that helps you organize project content in much the same way as folders in Windows 
Explorer or Mac OS Finder. Bins can contain source files, sequences, and other bins.

As your project grows, you can make new bins to contain those items. While it is not necessary to create and use bins 
(especially with short-form projects), they are very useful for keeping your project files organized.

You can use bins in the following ways:

• To store offline clips for batch capture.

• To store main sequences and backup sequences.

• To organize files by type, such as video, still images, and audio files.

Bins in the Premiere Pro Project panel
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These are the default behaviors of bins in the Project panel. You can change the last three bin default behaviors by 
editing bin behavior in general preferences.

Organize bins
You can sort and view bins present in the Project panel using the following ways:Customize the appearance of the 
Project panel

• List view: All bins are listed vertically in a scrollable list. You can click the arrow to open the bins and view the files 
inside each bin.

• Icon view: All bins are listed horizontally in folders. You can click a folder to see the files inside. This view allows 
you to see exactly what type of file is inside the bin.

• Freeform view: This view allows you to organize your bins and files any way you like that works for you.

For more information on working with these views in the Project panel, see Customize the appearance of the Project 
panel.

Adding, deleting, and opening bins
• To add a bin, click the New Bin button at the bottom of the Project panel. You can also use the keyboard shortcut 

Control+/ (Windows) or Command+/ (MacOS).

• To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel. You can 
also delete bins by selecting one or more bins, and then pressing the Delete key.

• Double-click to open a bin in its own dockable panel.

Change bin behaviors

Changing bin behaviors
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While working in a project, you may want to change the way you view your bins. In  standard layout, you can see the 
hierarchy of your entire project, which is useful. However, sometimes you want to open a bin in its own tab, or open in 
a new panel. That way, you can focus on the clips in a particular bin, sort clips in storyboard order in icon mode, or 
search for clips within a bin by typing in the search field.

Some editors like the bin window overlapping the interface, while others prefer to see bins open in place, or in new tabs.

To open a bin in its own floating panel, in place, or in a new tab, do the following:

• To open a bin in a new tab, double-click the bin. This panel can be docked or grouped like any other panel.

• To open a bin in place, Ctrl-double-click (Windows), or Command-double-click (Mac OS) the bin.

• To open a bin in its own floating panel, Alt-double-click (Windows), or Option-double-click (Mac OS) the bin.

You can change the default behaviors of Project panel bins by editing the Bins preferences.

1 Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Bins area, select options from the menus for double-click, + Ctrl (Windows) or + Command (Mac OS), and 
+ Alt (Windows) or + Opt (Mac OS).

3 Click OK.

Bin tips
• To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping 

an item into a bin does not automatically open the bin.

• To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the 
bin.

• To show the contents of an enclosing (parent) bin when you’re viewing only the contents of a nested bin, click the 
Parent Bin button in the Project panel. You can continue to click this button until the top-level contents of the 
Project panel appear.

• To open or close more than one bin at a time, Alt-click (Windows) or Option-click (Mac OS) multiple selected bins.

 

If you click New Bin multiple times in a row, each new bin is nested inside the previous new bin.

Label assets
Labels are colors that help you identify and associate assets. You assign and view labels in the Project panel. Label colors 
mark assets in the Project panel’s Label column and in a Timeline panel.

• To assign a label to an asset, select a clip in the Project panel, choose Edit > Label, and choose a color.

• To select all assets with the same label, select an asset that uses the label and choose Edit > Label > Select Label 
Group.

• To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > 
Label Colors (Mac OS). To edit a clor, click a color swatch.

• To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > 
Preferences > Label Defaults (Mac OS).

Note: 
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Label defaults affect assets you add to the Project panel from the time you change the defaults; the command doesn’t change 
label colors for assets already in the Project panel. To change label colors for assets already in the Project panel, use the 
Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (Mac OS) command.

Rename assets
All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the 
Project panel in Premiere Pro. Whenever you rename a clip in Premiere Pro, the original file and filename remain 
untouched on your hard disk.

 

When changing the name of your clip, the name of the source file does not reflect the change. Some users suggest entering 
the desired clip name in the “Description” Column instead so that the clip name and source file naming scheme is 
maintained. The drawback is that the clip name is not descriptive in the Timeline panel or in the Project panel in icon view. 
You decide which system would be more advantageous to your workflow.

Rename a clip
You can change the name for a clip. Premiere Pro stores the clip name with the other clip properties in the project file. 
Changing the name of a clip does not change the filename of the source file for the clip.

Note: 

To automatically store the new name also in the Title field of the Dublin Core metadata schema, first link the Clip Name 
property. 

1 In the Project panel, select the clip.

2 Do one of the following:

• In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).

• In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).

• In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into 
the Name field, and press Enter (Windows) or Return (Mac OS).

 

The Rename command is available when you right-click (Windows) or Control-click (Mac OS) a clip in the Project 
panel, or in a Timeline.

Rename an original source file
? Quit Premiere Pro and rename the file on the desktop.

The next time you open the project, Premiere Pro launches a dialog.

a Navigate to the file that you renamed and select it in the dialog.

b Click Open

c Premiere Pro launches with the file relinked to the renamed source file.

Jump to an asset in the Project panel
1 Select the Project panel.
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2 Type the first letter of the name of the desired clip.

Consolidate duplicate folders
You can consolidate duplicate media and folders that have the same name. Click Edit > Duplicates to consolidate all 
duplicated clips throughout the whole project. However, bins with the same name are consolidated only if they are on 
the same level of hierarchy.

Before consolidation of folders
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After consolidation of folders

Remove assets from a project
You can remove assets you don’t need from the Project panel without removing them from your hard disk.

Remove an asset from the Project panel
? Select the item and press the Delete key.

The file remains on the hard disk
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Note: 

When you use the Project > Make Offline command, you have the option of deleting the actual source file along with its 
reference in the project. (See Working with offline clips.)

Remove unused assets from the Project panel
You can remove assets you haven’t used in a Timeline panel from the Project panel.

? Do one of the following:

• To identify unused clips, sort the Project panel List view by the Video Usage or Audio Usage columns, and then 
select and delete them.

• Choose Project > Remove Unused.

Define a different thumbnail for clips
You can change the poster frame of clips in Icon view. By default, the first frame of a clip appears in the thumbnail 
viewer and in other places in the project where the thumbnail is displayed. You can override the default thumbnail by 
designating any clip frame as a poster frame.

To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P 
(Windows) or Command+P (Mac OS) keys.

For more information, see Working in Icon view.

 

The thumbnail viewer in the Preview Area of the Project panel is hidden by default. Enable it in the panel menu of the 
Project panel.

Edit cells in the Project panel
You can edit the data in the editable cells, whether for clip properties or XMP metadata, for any clip in the Project panel. 
Premiere Pro stores data written to XMP metadata cells in the source files. However, it stores data written to clip 
properties cells in the project file, not into the source files. Clip properties data do not travel with the source files, and 
they are readable only by Premiere Pro. 

By default, the Project panel displays only the clip properties. To write data that Premiere Pro stores in the source files, 
first add metadata columns to the Project panel display. See Customize List view columns.

1 Do one of the following:

• To select a clip, click an icon to the left of a filename in the List View of the Project panel. Press Tab repeatedly, 
until the desired editable cell is highlighted, and switched to editing mode.

• Click in an editable cell.

2 Type the data you want to replace the data already in the cell, if any.

http://help.adobe.com/en_US/premierepro/cs/using/WSd79b3ca3b623cac9-5dacca1512743f7a833-8000.html
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3 Do one of the following:

• To save the new data, and to highlight the next cell for the same clip, press Tab.

• To save the new data, and to highlight the previous cell for the same clip, press Shift+Tab.

• To save the new data, and to highlight the same cell in the next clip, press Enter (Windows) or Return (Mac OS).

• To save the new data, and to highlight the same cell in the previous clip, press Shift+Enter (Windows), or 
Shift+Return (Mac OS).

Note: 

In Icon View of the Project panel, press Tab to highlight the filename of the next asset and to place it in editing mode.

View clip properties
Premiere Pro includes clip analysis tools that you can use to evaluate a file in any supported format stored inside or 
outside a project. For example, after producing a video clip to be streamed from a web server, you can use clip analysis 
tools to determine whether a clip you exported has an appropriate data rate for Internet distribution.

The Properties panel provides detailed information about any clip. For video files, analyzed properties can include the 
file size, number of audio channels, duration, frame rate, audio sample rate, average data rate, and codecs. The 
Properties panel does not show all these properties for every clip. The file format of the clip that is examined determines 
the data shown in the Properties panel.

Do one of the following to view clip properties:

• If the clip is in the Project panel, select it to display a subset of its properties in the preview area at the top of the 
Project panel. 

• If the clip is not in the project, choose File > Get Properties For > File. Locate and select the clip you want to analyze, 
and then click Open.

 

You can also view clip properties in the Source Monitor, Timeline panel, or Project panel by right-clicking (Windows) or 
Control-clicking (Mac OS) a clip and choosing Properties.

• If the clip is in the Source Monitor, Timeline panel, or Project panel, select it and choose File > Get Properties For > 
Selection. 

View field order for clips
You can determine the field order for a clip in the Preview Area of the Project panel. In the Preview Area, and next to 
the clip, you can view information about the clip. Next to the timecode information, the field order is listed.

• LFF indicates a lower-field first field order for the clip.

• UFF indicates an upper-field first field order for the clip.

 

The Preview Area is hidden by default. Enable it in the panel menu of the Project panel.
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Determine if a clip has interlaced or progressive scanning
You can determine if a clip has interlaced or progressive scanning in the Preview Area of the Project panel. In the 
Preview Area, and next to the clip, you can view information about the clip. Next to the timecode information, an 
indicator for interlaced or progressive scanning can be seen.

• "i" indicates that the clip has interlaced scanning.

• "p" indicates that the clip has progressive scanning.

Change the frame rate of clips
You can use the Interpret Footage command to change the frame rate that Premiere Pro assumes for a clip. When 
changing the frame rate of a clip, audio is changed, in addition to the video. Changing the frame rate changes the 
original duration proportionally. For example, if you set a 10-second, 24-fps clip to 48 fps, it becomes half as long, with 
a new duration of 5 seconds. Clip frame rate is reconciled with the sequence frame rate. For example, if you change a 
24-fps clip in a 24-fps sequence to 48 fps, the sequence displays only every other frame of the clip. 

You can also change clip speed and duration by choosing the Clip > Speed/Duration command for a clip selected in a 
Timeline panel. However, such a change affects only that clip instance in a Timeline panel. Using the Interpret Footage 
command changes how a file is interpreted throughout a project.

1 In the Project panel, right-click the desired clip.

2 Select Modify > Interpret Footage, and do one of the following:

• Select Use Frame Rate From File,

• Select Assume This Frame Rate, and type the number of frames per second.

3 Click OK.

Working in the Project panel
The Project panel is the place that links to your project's media files such as video clips, audio files, graphics, still images, 
and sequences. You can use bins in the Project panel to organize your assets.

To speed up your workflow, you can customize the appearance and position of the Project panel.

Customize the appearance of the Project panel
After you obtain an asset, its name appears in the Project panel. The Project panel lists detailed information about each 
asset in your project. You can view and sort assets using one of the following views in the Project panel:

• List view

• Icon view

• Freeform view

List view displays additional information about each asset. You can customize the information it displays to meet the 
needs of your project.

The Icon view is great if you want to view the clip in the Project panel (hoverscrub). Move your cursor over an icon and 
the clip plays backwards or forwards as you drag your mouse.

The Freeform view allows you to visually organize your assets and create storyboards with your media.
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List view
A Lock  B List view  C Icon view  D Freeform view  E Zoom slider  F Automate to sequence  G Find  H New Bin  I New item  J Clear  
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Icon view
A Lock  B List view  C Icon view  D Freeform view  E Zoom slider  F Automate to sequence  G Find  H New Bin  I New item  J Clear  

 

• To change from one view to another, click the List View  button or the Icon View  button at the bottom of the 
panel. Alternatively, select View > List or View > Icon from the Project panel menu.

Working in List view
Use List View to see all of your media files. You can sort your list by different criteria to find or group your files

• To sort items in List View, click the column heading by which you want to sort the items. If bins are expanded, items 
sort from the top level and down the Project panel hierarchy. To reverse the sort order, click the column heading 
again.

• To hide or show the thumbnail viewer and clip information, choose View > Preview Area from the Project panel 
menu.

• To hide or show thumbnails, choose Thumbnails from the Project panel menu. Change the size of the Thumbnails 
by dragging the Zoom slider.

• Hovering over clips with the mouse provides a tool tip with information about the clip.

• Hovering over columns with the mouse, provides a tool tip with information about the column.
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List view columns
The names of most of the Project panel columns are self explanatory. Following are definitions for the less obvious 
ones:

Name By default, displays the asset filename. You can change the name the asset uses within the project. You cannot 
remove the Name field from the List view.

Label Color that helps identify and associate assets.

Media Duration Length of the source file, expressed in the currently specified Display option.

Note: 

In Premiere Pro, the In point and Out points specify all durations in any panel including the frames. For example, setting 
the In point and Out point to the same frame results in a duration of one frame.

Video Duration The duration of the video component of a clip. To determine video duration, the difference between 
the video In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as 
changes to clip speed.

Audio Duration The duration of the audio component of a clip. To determine audio duration, the difference between 
the audio In point and Out point is calculated. Premiere Pro then incorporates any relevant adjustments, such as 
changes to clip speed.

Video Info The frame size and aspect ratio of the asset, and whether an alpha channel is present.

Video Usage The number of times the video component of an asset is used in the project sequences.

Audio Usage The number of times the audio component of an asset is used in the project sequences.

Tape Name The name of the source tape, as entered when the clip was logged or captured.

Description Optional description of the asset, entered when the clip was logged or captured.

Comment Optional comment, entered when the asset was logged or captured, intended for identification and sorting 
purposes.

Log Note Field for optional text entered through the Capture panel or Edit Offline File dialog box.

File Path Location of the file on disk, expressed as a folder path.

Capture Settings Indicates whether a file has capture settings assigned in Premiere Pro.

Status Whether an asset is online or offline. If a clip is offline, Status also indicates why.

Offline Properties Whether the source of an offline clip contains video, audio, or both.

Scene Field for scene name entered through the Capture panel or the Edit Offline File dialog box. It can be helpful to 
use scene names from a script here to organize your work.

Shot/Take Field for shot name, or take name entered using the Capture panel or through the Edit Offline File dialog 
box.

Good Indicates preferred assets.
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Customize List view columns
The columns of metadata in the Project panel List view tell various things about the assets listed. The Project panel 
can display any XMP metadata fields you choose, not only the clip data fields. You can select which metadata columns 
Premiere Pro displays, add properties to schema, and change the order of columns. Premiere Pro saves your choice of 
columns in the project file. The same selection of columns appears in the Project panel whenever you open the project.

1 Choose Metadata Display from the Project panel menu, and do any of the following:

• To display all the columns in a metadata schema in the Project panels, check the box next to the schema name.

• To display columns selected from one or more schemas, click the triangles next to the schema names to open 
them. Then, check the boxes next to the names of the columns you want to display.

Note: 

If you can’t locate or change a property in the Metadata Display dialog box, Adobe Premiere Pro locks the property, so 
that you cannot change it. For example, you can delete properties you added, but not the properties built in to the 
Adobe Premiere Pro project metadata.

2 Click OK.

Rearrange columns
In the List view of the Project panel, drag the column header horizontally to the desired position.

To change the width of a column, position the mouse over a dividing line between column headings. When the Column 
Resize icon  appears, drag horizontally.

To sort based on column, click a column name to switch between ascending and descending sorts based on the content 
of that column.

Add columns
1 Choose Metadata Display from the Project panel menu.

2 Click Add Property.

3 Type a name for the column.

4 Choose a type:

Integer Columns can contain only whole numbers.

Real Columns can contain decimals up to two digits.

Text Columns can contain any text you enter.

Boolean Columns provide the option for Boolean terms.

5 Click OK, and click OK again.

Working in Icon view
Use Icon View to see your media files as a grid of thumbnail images. You can preview clips in this view.

Icon View in Premiere Pro has the following features:

• Use the Zoom slider to increase or decrease the size of icons. Icons can be zoomed to a large scale so that you can 
view the contents of your media more easily.
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• To scrub through the contents of a clip, do one of the following:

• Move (but do not click and drag) the cursor across the thumbnail of the movie clip. This action is called "Hover 
Scrub". Hover scrubbing is most valuable for quickly previewing the contents of a clip before you edit it into a 
sequence. You can see the entire duration of a clip when hover scrubbing thumbnails left to right. At the left of a 
thumbnail is a clip's Media Start point, and to the right is its Media End point. When you move the mouse outside 
the boundaries of the clip, or focus is set away from the Project panel, the thumbnail resets to the poster frame. 
No audio is played during hover scrubbing.

• Turn off Hover Scrub in the Project panel menu, or press Shift + H.

• When Hover Scrub is off, you can press the Shift key to temporarily enable Hover Scrubbing.

• Use the keyboard shortcuts I and O to set In and Out points for the clip while hover scrubbing.

• While hovering over a portion of a clip, double-click the icon, and the clip loads into the Source Monitor 
where the pointer was hovering. With this technique, Insert or Overwrite edits can be quickly made to the 
timeline.

• Click the icon. Drag the playhead across the slider to scrub the clip.

• After clicking the slider on the thumbnail, a clip playhead appears. You can:

• Drag the playhead to see clip contents, or to monitor audio. Use J-K-L keyboard shortcuts to shuttle through the clip.

• Use the keyboard shortcuts I and O to set In and Out points for the clip while paused or shuttling. After marking 
clips with an In and Out point, a yellow bar shows where the In and Out points are located.

• To set a poster frame for the icon, drag the playhead or shuttle to the desired frame, and then press the Shift+P 
(Windows) or Command+P (Mac OS) keys. To clear the poster frame, press the Ctrl+Shift+P (Windows) or 
Option+P (Mac OS) keys.

• To view if the clip has been used in a sequence, hover over the filmstrip icon with the mouse and view the tool tip. 
The indicator also shows how many times the clip is used in the sequence.

• To locate the clip in a sequence, click the filmstrip icon and choose the sequence and sequence location (in 
timecode) from the context menu. The playhead jumps to the clip in the proper sequence.

• To arrange items in Icon view, drag a different location in the grid. As you drag, a vertical bar indicates where the 
item will be located. If you drag an item to a bin, the item goes into the bin.

 

If you are using a MacBook Pro, you can pinch and zoom the Multi-Touch trackpad to resize thumbnails in the Project 
panel and Media Browser.

 

You can use Icon view to arrange clips in "storyboard" order, and then use the Automate To Sequence feature to move the 
storyboard into a sequence.

Sort icons in the Icon view
To sort  icons in the Icon view, click the Sort Icons button at the bottom of the Project panel. A list of sort options 
appears:

• User Order: Lets you sort the icons in any order that you want by dragging around the icons.
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• List View Sort: Sorts the icons in the sort order chosen in the List view. For example, if you sorted the clips by 
"Media duration" in the List view. When you switch to the Icon view, the sort order is retained and the icons are also 
sorted by media duration.

• You can sort using commonly used metadata properties like Name, Label, Media Type, and such. You can select the 
sort order as ascending or descending.

Sort options in the Icon view

Working in Freeform view
You can use the Freeform view to arrange clips freely into a custom layout, unrestricted by any kind of grid and sort 
order.

The Freeform view is especially useful when you want to think spatially, stack or group media files, or arrange clips as 
storyboards and assembly edits. You can also save different layouts for the same project and switch between them.

 

There are multiple things you can do in Freeform view.

Zoom in and out of clips
Zoom in and out of clips using one of the following options:

• Hold down the Opt/Alt modifier while scrolling the mouse wheel

• Pinch zoom on a trackpad

• Use the + and - keyboard shortcuts

• Use the zoom slider control (which you can reset to default zoom by double-clicking on it)

Snap the edges of a clip to another

Press Alt (on Win) or Opt (on macOS) and drag the clip so that its edge snaps to the edge of another clip.
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Snap the edges of a clip to another

Align all or selected clips to grid

Select clips, right-click and choose Align to Grid from the context menu.

Align clips to grid

Adjust the size of clips
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Select clips, right click, select Clip Size and choose a size option. The default clip size is Medium.

Adjust the size of the clips

Hoverscrub the clips

Move your mouse pointer to the left and right to scrub the clip. Press I and O keys to mark the In point and Out point.

Hoverscrub clips
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Customize the displayed metadata in Freeform view
You can specify the type of metadata displayed on line 1 and 2 of the Freeform view thumbnail. The label color swatch 
and thumbnail badges can also be toggled on and off.

1 Click the Project panel hamburger menu, and select Freeform View Options.

2 In the Freeform View Options dialog box, select the type of metadata you want displayed on lines 1 and 2.

Specifying the metadata to be displayed

You can also specify if you want to display the label color and badges (icon that visually indicates the nature of the 
media).

Align and reset clips to grid
To align clips to grid: Select multiple clips, right-click and select Align to Grid. To align all clips to grid, right-click an 
empty space in Freeform View and select Aign to Grid.

Note: 

Consider saving your layout as a new layout before you align clips to grid, so that you can revert to your previous layout.
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Align clips to grid

To reset clips to grid: Select all or multiple clips, right-click and select Reset to Grid. Choose a sorting criteria and 
Premiere Pro aligns all the selected clips in the order you specified.
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Reset clips to grid

Create and manage layouts
After you arrange your clips, you can choose to save them as a layout.

To save your arrangement of clips as a new layout:

1 Right-click an empty space in the Freeform view and select Save as New Layout.
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Context menu to save your arrangement of clips as a layout

2 Enter a name for the layout and click OK.

Saving a layout

Your newly saved layout is visible in the context menu. Right-click an empty space in the Freeform view to see the 
context menu.
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New layout visible in the context menu

3 You can continue working in Freeform view arranging your clips and bringing in new clips. Continue saving the 
layout as you work (by selecting Save Layout from the context menu). Or you can save your changes as a new layout 
(by selecting Save as New Layout from the context menu).

Restore layouts
You can go back to earlier saved layouts. Right-click an empty space in the Freeform view and click Restore Layout 
from the context menu.

Delete layouts
You can clean up the number of saved layouts in your project. 

To delete unnecessary layouts: 

1 Right-click an empty space in Freeform view and select Manage Saved Layouts.

2 Select the Delete checkbox for any layout you want to delete and click OK.
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Manage and delete saved layouts

Note: 

Premiere Pro deletes the layout without any additional prompting, and you cannot undo the deletion of a layout.

Customize the position of the Project panel
If you open the Project panel for a specific project and bin in a workspace for the first time, Premiere Pro places it in a 
default location according to these rules:

• If there are any existing project panels open in the workspace, the new Project panel is placed in the same workspace 
frame as those project panels.

• If there are no project panels open, the new Project panel is placed in the same workspace frame as the Media 
Browser

• If there are no Media Browser panels open, the new Project panel is placed in the same workspace frame as the 
Effects Panel

• If the Effects Panel is not open, the new project panel is placed in the same workspace frame as the Effects Control 
Panel.

However, you can customize the placement of the Project panel according to your workflow. To move the Project panel, 
select it and move it to the location you want. You can also dock the Project panel or leave it floating. For more 
information on docking and undocking panels, see Dock, group, or float panels.

When you customize the position of the Project panel, Premiere Pro remembers the position of Project panels by 
project and by bin so those panels will always open in the same location. 

If, for example, you close a project in workspace 1, change the workspace to workspace 2, and reopen the project, the 
Project panel opens next to the current active project (open bins are remembered and open next to the project).  If the 
workspace does not change, then Premiere Pro remembers the position of the Project panel.

If you open multiple projects, then the Project panel for each project remains in the position that you set for it for that 
particular project.
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Position of the Project panel when multiple projects are open

Note: 

When a project panel is docked alone without any other tabs along with it, then Premiere Pro does not always remember 
its position. Always include another panel such as the Media Browser along with it to avoid this issue.

Managing metadata
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About the Metadata panel and XMP
To streamline your workflow and organize your files, use XMP metadata. Metadata is a set of descriptive information 
about a file. Video and audio files automatically include basic metadata properties, such as date, duration, and file type. 
You can add details with properties such as location, director, copyright, and much more.

With the Metadata panel, you can share this information about assets throughout Adobe video and audio applications. 
Unlike conventional clip properties, which are limited to only one application’s Project or Files panel, metadata 
properties are embedded in source files, so the data automatically appears in other applications. This sharing of 
metadata lets you quickly track and manage video assets as they move through your production workflow.

Note: 

Properties in the Metadata panel also appear in Adobe Bridge, providing additional details that help you quickly browse 
assets.

About schemas and properties
A metadata schema is a collection of properties specific to a given workflow. The Dynamic Media schema, for example, 
includes properties like Scene and Shot Location that are ideal for digital video projects. Exif schemas, by contrast, 
include properties tailored to digital photography, like Exposure Time and Aperture Value. More general properties, 
like Date and Title, appear in the Dublin Core schema. To display different properties, see Show or hide XMP metadata.

 

For information about a specific schema and property, hover the pointer over it in the Metadata panel. For most items, a 
tool tip appears with details.

About the XMP standard
Adobe applications store metadata using the Extensible Metadata Platform (XMP). XMP is built on XML, which 
facilitates the exchange of metadata across a variety of applications and publishing workflows. Metadata in most other 
formats (such as Exif, GPS, and TIFF) automatically transfers to XMP so you can more easily view and manage it. 

In most cases, XMP metadata is stored directly in source files. If a particular file format doesn’t support XMP, however, 
metadata is stored in a separate sidecar file.

Project assets without corresponding files don’t support XMP. Examples from Adobe Premiere Pro include Bars and 
Tone, Universal Counting Leader, Color Matte, Titles, Black Video, and Transparent Video.

 

To customize the creation and exchange of metadata, use the XMP Software Development Kit. For more information about 
XMP, see Extensible Metadata Platform.

About the Metadata panel in Premiere Pro
The Metadata panel shows both clip-instance metadata and XMP file metadata for a selected asset. Fields under the 
Clip heading show clip-instance metadata: information about a clip selected in the Project panel, or in a sequence. Clip 
instance metadata is stored in the Premiere Pro project file, not in the file to which the clip points. Only Premiere Pro 
reads clip instance metadata not, other applications. However, in Premiere Pro you can link some clip metadata fields 
with XMP metadata fields. This option allows applications outside Premiere Pro to access the clip-based metadata by 
way of the XMP fields.

http://www.adobe.com/products/xmp/
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If you never use subclips and never import multiple instances of master clips, then each clip in your project is unique. 
You can use XMP File properties exclusively, so all your metadata is recorded into the source file, visible to other 
applications. Alternatively, you can use the traditional Clip properties, but turn linking on for all of them. Premiere Pro 
automatically copies the clip data into the matching XMP properties from that point on.

The Metalogging workspace

The Metalogging workspace is for entering metadata after importing, capturing, or digitizing media into Premiere Pro. 
The Project panel and the Metadata panels are maximized to make entering metadata easier.

To enable the Metalogging workspace, choose Window>Workspace>Metalogging.

About file, clip, and project XMP metadata
For the most part, Adobe video and audio applications deal with XMP metadata very similarly. Some small distinctions 
exist, however, reflecting the unique workflow stage that each application addresses. When using applications in 
tandem, an understanding of these slightly different approaches can help you get the most out of metadata.

Adobe Premiere Pro and Adobe After Effects divide the Metadata panel into separate sections for different asset types.

Adobe Premiere Pro Separates metadata in these sections:

Clip Displays properties for clip instances you select in the Project panel or Timeline panel. This metadata is stored in 
project files, so it appears only in Adobe Premiere Pro.

File Displays properties for source files you select in the Project panel. This metadata is stored directly in the source 
files, so it appears in other applications, including Adobe Bridge.

After Effects Separates metadata in these sections:

Project Displays properties for the overall project. If you select Include Source XMP Metadata in the Output Module 
Settings dialog box, this information is embedded into files you output from the Render Queue.

Files Displays properties for source files you select in the Project panel. (If you select a proxy, properties for the actual 
file appear.)

For After Effects, both Project and File properties are stored directly in files, so you can access this metadata in Adobe 
Bridge.

Using clip metadata and file metadata
XMP file metadata is information about a source file stored in the source file. Clip metadata is information about a clip, 
stored in a Premiere Pro project file. In Premiere Pro, any number of clips can point to the same source file. For 
example, a group of subclips, each with different In points and Out points, point to the same source file. Also, if you 
import a file twice, but give each imported clip a different name, both clips point to the same source file.

Use the XMP metadata fields to store data that applies to the source file, and all clip instances that point to it. Use the 
clip metadata fields to store data specific to each unique clip. Link clip metadata fields to XMP metadata fields when 
you want clip metadata copied to the source file. Do not link a clip metadata field to an XMP metadata field for more 
than one clip pointing to the same source file, however.

Edit XMP metadata
In Adobe video applications, similarly named properties are linked in the Metadata and Project panels. However, the 
Metadata panel provides more extensive properties and lets you edit them for multiple files simultaneously.

1 Select the desired files or clips.
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2 In the Metadata panel, edit text or adjust values as needed.

If you selected multiple items, the panel displays properties as follows:

• If a property matches for all items, the matching entry appears.

• If a property differs, <Multiple Values> appears. To apply matching values, click the text box, and type.

Search XMP metadata
1 Select the files or clips you want to search.

2 In the search box at the top of the Metadata panel, enter the text you want to find. 

The list of metadata collapses to reveal only properties that contain your search string. 

3 (Adobe Premiere Pro only) To navigate through the search results, click the Previous and Next buttons   to the 
right of the search box, or press Tab.

4 To exit the search mode and return to the full list of metadata, click the close button  to the right of the search box.

Before search, all properties appear
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After search, only properties with search string appear. In Adobe Premiere Pro, Previous and Next buttons navigate through search results.

Show or hide XMP metadata
To optimize the Metadata panel for your workflow, show or hide entire schemas or individual properties, displaying 
only those that you need. 

1 From the options menu  for the Metadata panel, select Metadata Display.

2 To show or hide schemas or properties, select or deselect them from the list.

Save, switch, or delete metadata sets
If you use multiple workflows, each requiring different sets of displayed metadata, you can save sets and switch between 
them.

1 From the options menu  for the Metadata panel, select Metadata Display.

2 Do any of the following:

• To save a customized set of displayed metadata, click Save Settings. Then enter a name, and click OK.

• To display a previously saved set of metadata, select it from the menu.

• To delete a previously saved set of metadata, select it from the menu, and click Delete Settings.

Create schemas and properties
If you have a unique, customized workflow that the default metadata options don’t address, create your own schemas 
and properties.

1 From the options menu  for the Metadata panel, select Metadata Display.

2 Click New Schema, and enter a name.

3 In the list, click Add Property to the right of the schema name. 

4 Enter a property name, and select one of the following for Type:

Integer  Displays whole numbers that you drag or click to change.
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Real Displays fractional numbers that you drag or click to change.

Text Displays a text box (for properties similar to Location).

Boolean Displays a check box (for On or Off properties).

View clip data in the Metadata panel
You can show or hide clip information in the Metadata panel like any other metadata. Premiere Pro saves clip 
information in the schema named Premiere Project Metadata.

For more information about showing or hiding metadata schemas, see Show or hide XMP metadata.

1 Do one of the following, if necessary:

• If the Metadata panel is not open, select Window > Metadata.

• If the contents of the Metadata panel are hidden behind another panel, click the Metadata tab to bring the panel 
forward.

2 Click the panel menu button in the Metadata panel, and select Metadata Display.

3 Click the triangle next to Premiere Project Metadata to view all the clip information fields.

4 Do one of the following:

• Check the Premiere Project Metadata box to display all clip information,

• Check only the boxes near the names of the clip information fields you want to display.

5 Click OK.

Link clip data to XMP metadata
In the Metadata panel, the Clip property value fields are internal. They reside in the Premiere Pro project file, and are 
readable by Premiere Pro alone. However, some of the property value fields in the Clip section have a link option box 
next to them. After you select the link option, Premiere Pro automatically enters the information that you enter into 
the Clip value field into a corresponding XMP field.

When you select the link option, the metadata panel links a clip data field to an XMP metadata field in one of the 
schema. Selecting this option does not copy existing clip data into XMP fields. Premiere Pro does copy any clip data 
added after the link is made into the linked XMP fields. In most cases, the XMP field has the same name as the clip data 
field linked to it. In the following two cases, the XMP fields have names different from the clip data fields linked to 
them:

1 In the Metadata panel, drag the scroll bar under the Clip heading downward until you see the fields with empty link 
buttons to the right.

2 Click the link buttons near any fields you want to link to XMP metadata.

A chain icon appears in the link button for any linked field.

Clip data field name XMP field name

Name Title (in Dublin Core schema)

Log Note Log Comment (In Dynamic Media schema)
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Working with aspect ratios
An aspect ratio specifies the ratio of width to height. Video and still picture frames have a frame aspect ratio. The pixels 
that make up the frame have a pixel aspect ratio (sometimes referred to as PAR). Different video recording standards 
use different aspect ratios. For example, you record video for television in either a 4:3 or 16:9 frame aspect ratio. For 
more information, see Frame aspect ratio.

When a project is created in Premiere Pro, you set the frame and pixel aspect. Once these ratios are set, you cannot 
change them for that project. However, you can change the aspect ratio of a sequence. You can also use assets created 
with different aspect ratios in the project. 

Premiere Pro automatically tries to compensate for the pixel aspect ratio of source files. If an asset still appears distorted, 
you can manually specify its pixel aspect ratio. Reconcile pixel aspect ratios before reconciling frame aspect ratios, 
because an incorrect frame aspect ratio can result from a misinterpreted pixel aspect ratio.

Types of aspect ratios

Commonly used aspect ratios are:

Widescreen (16:9)

It is the standard aspect ratio commonly shared by online videos, documentaries, and films. It captures a large amount 
of data with details.

Widescreen (16:9)

Vertical (9:16)

It is the video recorded on your phone.

Vertical (9:16)

Fullscreen (4:3)

It is the aspect ratio that was used on television before widescreen was used. It focused on a particular element at a time.

http://helpx.adobe.com/en/premiere-pro/using/aspect-ratios.html#Frameaspectratio
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Fullscreen (4:3)

Square (1:1)

It is a perfect square ratio that is commonly used on Instagram.

Square (1:1)

Anamorphic (2.40:1)

It is a wide widescreen often used in movies. It is similar to 16:9 but the top and bottom are cropped. This effect gives 
it a cinematic feel.

Anamorphic (2.40:1)

Set the aspect ratio
To set the aspect ratio of a sequence, do the following:

1 Create a new sequence. Select File > New > Sequence.

For more information, see Create and change sequences.

2 Go to the Settings tab of the New Sequence dialog box.

3 Go to the Settings tab.

4 Under Video, enter the Frame Size(height) and horizontal(width). Premiere Pro automatically generates the aspect 
ratio.

5 Fill out the respective fields, name the sequence, and click OK.

The aspect ratio for the sequence has been set.

Frame aspect ratio
Frame aspect ratio describes the ratio of width to height in the dimensions of an image. Video and still picture frames 
have a frame aspect ratio.
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For example, DV NTSC has a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). A typical widescreen frame has a 
frame aspect ratio of 16:9. Many cameras that have a widescreen mode can record using the 16:9 aspect ratio. Many 
films have been shot using even wider aspect ratios.

A 4:3 frame aspect ratio (left), and wider 16:9 frame aspect ratio (right)

In Premiere Pro, you can implement the letterboxing or the pan and scan technique by using Motion effect properties 
such as Position and Scale.

Letterboxing
When you import clips shot in one frame aspect ratio into a project that uses another frame aspect ratio, you decide 
how to reconcile the different values. This placement leaves black bands above and below the movie frame, 
called letterboxing.

For example, two common techniques are used for showing a 16:9 movie on a 4:3 standard television. You can fit the 
entire width of the 16:9 movie frame within the 4:3 television frame.

Pan and scan
Pan and scan is an alternative method to use a project with another frame aspect ratio. Only a part of the frame is 
retained, while the rest is lost.

For example, another technique to show a 16:9 movie on a 4:3 standard television is to fill the 4:3 frame vertically with 
the entire height of the 16:9 frame. Then, you pan the horizontal position of the 16:9 frame within the narrower 4:3 
frame so that important action always remains inside the 4:3 frame. 
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Letterboxing and pan and scan

Pixel aspect ratio
Pixel aspect ratio describes the ratio of width to height of a single pixel in a frame. The pixels that make up a frame have 
a pixel aspect ratio (sometimes referred to as PAR). LinkPixel aspect ratios vary because different video systems make 
various assumptions about the number of pixels that are required to fill a frame.

For example, many computer video standards define a 4:3 aspect ratio frame as 640x480 pixels high, which results in 
square pixels. The computer video pixels have a pixel aspect ratio of 1:1 (square). Video standards such as DV NTSC 
define a 4:3 aspect ratio frame as 720x480 pixels, which result in narrower, rectangular pixels. The DV NTSC pixels 
have a pixel aspect ratio of 0.91 (nonsquare). DV pixels, which are always rectangular, are vertically oriented in systems 
producing NTSC video and horizontally oriented in systems producing PAL video. Premiere Pro displays clip pixel 
aspect ratio next to the clip image thumbnail in the Project panel.

Pixel and frame aspect ratios
A 4:3 square-pixel image displayed on 4:3 square-pixel (computer) monitor  B 4:3 square-pixel image interpreted correctly for display on 4:3 non-
square pixel (TV) monitor  C 4:3 square-pixel image interpreted incorrectly for display on 4:3 non-square pixel (TV) monitor  

http://helpx.adobe.com/premiere-pro/using/
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Note: 

The clean aperture is the portion of the image that is free from artifacts and distortions that appear at the edges of an image. 
The production aperture is the entire image.

Distorted images
If you display rectangular pixels on a square-pixel monitor without alteration, images appear distorted. For example, 
circles distort into ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned 
because broadcast monitors use rectangular pixels. Premiere Pro can display and output clips of various pixel aspect 
ratios without distortion. Premiere Pro attempts to automatically reconcile them with the pixel aspect ratio of your 
project.

You could occasionally encounter a distorted clip if Premiere Pro interprets pixel aspect ratio incorrectly. You can 
correct the distortion of an individual clip by manually specifying the source clip pixel aspect ratio in the Interpret 
Footage dialog box. 

Distorted image

Use assets with various aspect ratios
When an asset is imported, Premiere Pro attempts to preserve the frame aspect ratio, pixel aspect ratio, and frame 
dimensions so the asset does not appear cropped or distorted.

For assets that contain metadata, these calculations are automatic and precise. For example:

• When you capture or import NTSC footage with the ATSC frame size of 704x480, the D1 frame size of 720x486, or 
the DV frame size of 720x480, the pixel aspect ratio is set to D1/DV NTSC (0.91).

• When you capture or import footage with the HD frame size of 1440x1080, the pixel aspect ratio is set to HD 1080 
Anamorphic (1.33).

• When you capture or import PAL footage with the D1 or DV resolution of 720x576, the pixel aspect ratio is set to 
D1/DV PAL (1.094).

Assets that lack metadata, require a set of rules to interpret pixel aspect ratio. For other frame sizes, Premiere Pro 
assumes that the asset was designed with square pixels and changes the pixel aspect ratio and frame dimensions to 
preserve the image aspect ratio. If the imported asset is distorted, you can change the pixel aspect ratio manually.

Assets in a sequence
When you drag an asset into a sequence, the asset is placed at the center of the program frame by default. Depending 
on its frame size, the resulting image could be too small or over cropped for the needs of the project. Premiere Pro can 
change its scale automatically when you drag an asset into a sequence, or you can change it manually.

It is always important to interpreted files correctly. You can read asset frame dimensions and pixel aspect ratio near the 
preview thumbnail and in the Video Info column of the Project panel. You can also find this data in the asset Properties 
dialog box, the Interpret Footage dialog box, and the Info panel.
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Aspect ratio distortion in sequences
The sequence settings preset you choose when you create a sequence sets the frame and pixel aspect ratios for the 
sequence. You can’t change aspect ratios after you create the sequence, but you can change the pixel aspect ratio that 
Premiere Pro assumes for individual assets.

For example, if a square-pixel asset generated by a graphic looks distorted in Premiere Pro, you can correct its pixel 
aspect ratio to make it look right. By ensuring that all files are interpreted correctly, you can combine footage with 
different ratios in the same project. Then you can generate output that doesn’t distort the resulting images.

Correct aspect ratio misinterpretations

Correct individual aspect ratio misinterpretations
To correct individual aspect ratio interpretation, do the following:

1 Right-click the still image in the Project panel.

2 Select Clip > Modify > Interpret Footage.

Note: 

If you select a clip on the Timeline panel or Program monitor, the option is unavailable.

3 Select one of the following in the Pixel Aspect Ratio section:

Use Pixel Aspect Ratio From File Uses the original aspect ratio saved with the still image.

Conform To Lets you choose from a list of standard aspect ratios.
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Modify clip

Note: 

When using Photoshop to generate images for use in video projects, it’s best to use the Photoshop preset named for the 
video format you’ll use. Using the preset ensures that your images are generated with the correct aspect ratio.

4 Click OK.

Correct recurring aspect ratio misinterpretations
Premiere Pro automatically assigns pixel aspect ratios to files according to a file of rules. If a specific type of image is 
consistently misinterpreted (distorted) when you import it, you can change the relevant rule.

1 Open a text editor.

2 Within the text editor, go to the Premiere Pro Plug-ins folder.

3 Open the file named Interpretation Rules.txt.

4 Edit the rule you want to modify, and choose Save.



613
Managing assets in Premiere Pro

Last updated 11/4/2019

Common pixel aspect ratios

Find assets
An important post-production task is locating and managing your media clips and assets.

Premiere Pro provides several search options to help find you media files easily even in complex projects, making you 
spend less time on searching and more time on editing.

Search options in Premiere Pro
Find dialog 

You can use the Find dialog in Premiere Pro to search for items in a project. You can specify the search criteria to be a 
single property or a combination of properties.

You cannot, however, save the searches that you perform using the Find dialog. That is, once you clear the search 
criteria, you lose the search results.

Search Bins

Pixel aspect ratio When to use

Square pixels 1.0 Footage has a 640x480 or 648x486 frame size, 
is 1920x1080 HD (not HDV or DVCPRO HD), is 
1280x720 HD or HDV, or was exported from an 
application that doesn’t support nonsquare 
pixels. This setting can also be appropriate for 
footage that was transferred from film or for 
customized projects.

D1/DV NTSC 0.91 Footage has a 720x486 or 720x480 frame size, 
and the desired result is a 4:3 frame aspect 
ratio. This setting can also be appropriate for 
footage that was exported from an 
application that works with nonsquare pixels, 
such as a 3D animation application.

D1/DV NTSC Widescreen 1.21 Footage has a 720x486 or 720x480 frame size, 
and the desired result is a 16:9 frame aspect 
ratio.

D1/DV PAL 1.09 Footage has a 720x576 frame size, and the 
desired result is a 4:3 frame aspect ratio.

D1/DV PAL Widescreen 1.46 Footage has a 720x576 frame size, and the 
desired result is a 16:9 frame aspect ratio.

Anamorphic 2:1 2.0 Footage was shot using an anamorphic film 
lens, or it was anamorphically transferred from 
a film frame with a 2:1 aspect ratio.

HDV 1080/DVCPRO HD 720, HD Anamorphic 
1080

1.33 Footage has a 1440x1080 or 960x720 frame 
size, and the desired result is a 16:9 frame 
aspect ratio.

DVCPRO HD 1080 1.5 Footage has a 1280x1080 frame size, and the 
desired result is a 16:9 frame aspect ratio.
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Premiere Pro provides Search Bins that offer powerful metadata searching capabilities. When you search for items in 
the Project Panel, you can associate a Search Bin with your search query. The search results stay up to date with items 
that meet the search criteria.

Search in Timeline

Timeline Search is an invaluable time saver that lets you manage complex Timelines more easily. You can find and select 
clips within a sequence based on specific search criteria.

Find assets using the Find dialog
The FInd dialog lets you perform both simple and detailed searches. You can locate any assets in your project that meet 
criteria you specify. For example, you can search for a video clip that has a certain word in its Name column and a 
phrase in its Comment column.

1 Do one of the following:

• Click the Find icon (magnifying glass) at the bottom of the Project panel.

• Select the Project panel, and press Ctrl + F (Windows), or Command + F (Mac OS).

2 In the Find dialog box, select the name of the columns to search from the menus under Column.

3 Select the appropriate operators from the menus under Operator.

4 Type in the characters you want to find in the specified columns in their respective Find What fields.

5 If you’re searching for two criteria simultaneously, do one of the following:

• To find assets that match both criteria, select All from the Match menu.

• To find assets that match either criteria, select Any from the Match menu.

 

Select the Case Sensitive check box to perform a case-sensitive search.

6 Click Find.

Find assets using Search Bins
You can create a Search Bin that displays a collection of project items matching your search criteria. Search Bins are 
updated automatically when importing assets, deleting assets, or modifying asset metadata.

Search Bins appear in the Project panel like other regular bins, and are denoted by the Search Bin icon .

Note: 

Search Bins display aliases of the original project items and not copied media, so no media duplication occurs.

Create a Search Bin
1 Do one of the following:

• Select New Search Bin from the Project panel's pop-up menu or context menu.

• Select File > New > Search Bin.

2 In the Search Bin dialog, enter the search criteria in the Find field.

3 In the Search Bin dialog, you can search across all the metadata used in your project or restrict your search to 
specific metadata properties.
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Important notes about Search Bins

• If a project item appearing in a Search Bin is deleted from the project. Or, if metadata is changed that causes an item 
to no longer match the Search Bin's search criteria, the item is removed from the Search Bin.

• When you specify a single metadata property, the search is restricted only to clip metadata. When you select the 
following metadata properties, you can search across both clip and file metadata.

• Name

• Tape Name

• Description

• Comment

• Log Note

• Scene

• Shot

• Client

Save a search query as a Search Bin
To create a Search Bin from a search query, follow these steps.

1 Enter your search query in the Search field of the project panel.

 

As you type each new letter in the search query, the search results update dynamically.

2 Click the Search Bin icon next to the Search field.

The name of the Search Bin that is created matches the entered search query.

A Type search query  B Click to create Search Bin from query  C Search Bin displaying assets matching search criteria  

Rename a Search Bin
To rename a Search Bin, right-click (Win) or Ctrl-click (Mac) the Search Bin, and select Rename. The new name that 
you enter does not change the search criteria of the Search Bin.
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Revise the contents of a Search Bin
You cannot modify the contents of a Search Bin like other regular bins in the Project panel. You need to revise the search 
criteria of a Search Bin to change its contents.

1 In the Project panel, select Edit Search Bin from the context menu of the Search Bin.

2 In the Edit Search Bin dialog, revise the search criteria as required.

3 Click OK after specifying the revised search criteria.

Delete a Search Bin
To delete a Search Bin, select the Search Bin to delete, and select Clear from the context menu. You can drag the Search 
Bin to the Trash icon , or simply press Delete on your keyboard.

Note: 

Deleting a Search Bin deletes only the aliases of the project items and not the original project items.

Find assets using Timeline Search
Timeline Search provides you advanced search options that let you easily find and manage clips in complex Timelines.

With a Timeline panel active, select Edit > Find. Or use the keyboard shortcut Ctrl+F (Windows), or Command+F 
(Mac).

The Find dialog that appears is similar to the Project panel's Find dialog. You can find and select clips within a sequence 
based on a a single property, like clip name, marker name, or use a combination of properties.

1 In the Find dialog box, select the name of the columns to search from and the appropriate operators.

2 Type in the characters you want to find in the specified columns in their respective Find fields.

 

Select the Case Sensitive check box to perform a case-sensitive search.

3 Click Find or press Enter on the keyboard. Premiere Pro selects and moves the playhead to the clip on the Timeline 
and closes the Find dialog.

4 To find the next instance of clip matching the search criteria, select Edit > Find Next. The playhead moves to next 
clip in the Timeline matching the search criteria and selects it.

Find and select all clips in a sequence matching search criteria

1 With the Timeline panel active for a selected sequence, select Edit > Find. Or use the keyboard shortcut Ctrl+F 
(Windows), or Command+F (Mac).

2 Enter the search criteria.

3 Press Find All.

Premiere Pro closes the Find Dialog, moves the playhead to the first matching clip, and selects all matching clips.

Find a sequence marker with text matching search criteria

1 With the Timeline panel active for a selected sequence, select Edit > Find. Or use the keyboard shortcut Ctrl+F 
(Windows), or Command+F (Mac).

2 Select Markers from the Search pop-up menu, and enter the search criteria in the Find field.
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3 Click Find or press Enter on the keyboard. Premiere Pro closes the Find dialog and moves the playhead to the first 
marker matching the search criteria.

4 Select Edit > Find Next to move the playhead to the next marker matching the search criteria.

Monitor overlays
Monitor overlays display important metadata information superimposed on the Source Monitor and Program Monitor. 
You can view information like source timecode information, marker comments, and edit point indicators on the 
monitor in context with the clip or sequence.

Monitor overlays are easily customizable letting you select and control which metadata is displayed and where. You can 
also create overlay presets to quickly switch to different layouts or metadata content.

Display metadata as overlays
You can display the following metadata as overlays:

• Source Timecode

• Sequence Timecode

• Marker comments

• Sequence Clip Name

• Project Clip Name

• File Name

• Edit Point Indicators

• End Of Media/Sequence Indicators

• Multi-Camera Sources

• Sound Timecode

• Sound Roll

Overlays are not turned on by default. You can turn overlays on or off by clicking the Wrench icon in the Program 
Monitor or Source Monitor, and then select Overlays.

When you turn overlays on, source clip timecodes and marker comments are displayed by default. When you scrub the 
clip or pause playback, the overlays show the relative metadata for whatever frame the playhead is on. Markers and 
Indicators are displayed depending on where the playhead is placed.

Note: 

Overlays are displayed only when the monitor is in Composite Video display mode.

Specify overlay settings
Use the Overlay Settings dialog to control which overlays are displayed on the Program and Source Monitors.

Select Overlay Settings > Settings from the Program Monitor pop-up menu to open the Overlay Settings dialog. The 
list of available presets is also displayed as a submenu when you select Overlay Settings > Settings from the Program 
Monitor pop-up menu.
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The Overlay Settings dialog displays the metadata fields in the same way as they align on the monitor. So you can 
intuitively know the placement of the overlays on the monitor.

The overlays are displayed in the following four quadrants on the monitors: Left, Right, Top Middle and Bottom 
Middle. The quadrants scale with the sizing of the monitor. While the quadrants can change in absolute size, their 
placement and relative size is constant.

In the default layout preset, the overlays are displayed to visually match the correct clip in a stack of clips in the 
sequence. For example, Source Timecodes overlays for clips in the sequence are displayed in a persistent vertical stack, 
matching the clips displayed in the video and audio tracks in the Timeline.

Alignment of the selected metadata fields matches the overlays placement on the monitor

Source Timecode Displays the Timecode value for the original source clip irrespective of where the playhead is located 
in the sequence.

Video tracks are denoted as V1, V2, V3, and audio tracks are denoted as A1, A2, A3. This information matches what is 
shown in the Info panel. By default, this information is displayed in the left side of the Source and Program monitors.

Sound Timecode Updates with each frame, like a normal timecode.

Sound Roll Sound roll is a static value and does not update.
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Marker comments When you add a marker to your clip or sequence, you can display the clip marker and sequence 
marker comments as overlays. The overlay displays the comments concatenated to the marker name.

Note: 

The clip marker overlay shows the different tracks in the clip. The Sequence Marker overlay does not show all the 
individual tracks in the sequence but shows it as a single marker overlay.

Action and Title Safe Area Action safe area determines the part of the video image that will be displayed on a television 
screen when a sequence is played back. Any part of the video outside the safe area won’t be displayed on the television 
screen. To ensure that titles are not hidden or clipped on the television screen, it is recommended to restrict any titles 
or text to the title safe area.

Safe Margin overlays in Premiere Pro provides visual indicators or boundaries within which you can restrict your video 
image and text to the safe area.

To enable or disable Safe Margins, click the Wrench icon in the Program Monitor, and select Safe Margins. You can 
then specify the Safe Margin settings in the Overlay Settings dialog.  

You can select Include 4:3 Safe Margin or specify the horizontal and vertical control settings for the Safe Margin.

End Of Media/Sequence Indicators Selecting this option turns on both End Of Sequence and End of Media indicators.

When the playhead goes past the last frame of media on the Timeline and there is no clip after that, a purple colored 
frame appears along the right edge of the last frame of a clip or sequence.

When the playhead is on the first or last frame of a clip in a sequence, a striped column appears along the left edge of 
the first frame or the right edge of the last frame. End Of Media indicators are useful when viewing multiple clips in a 
sequence in the Program Monitor.

Edit Point Indicators Indicate the edit points for sequences, and are turned on by default.

When the playhead is on the In or Out point of a clip, a yellow-colored angular bracket appears at the bottom edge of 
the clip frame. If there is a gap between two clips in a sequence, Edit Point indicators appear on the left or right edge 
of the clip to indicate either In or Out points.
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A End of sequence indicator  B End of media indicator  C Edit point indicator  

Enable overlays for Transmit Select Enable Overlays For Transmit to send overlays for display to an external monitor.

Enable overlays during playback Select Enable Overlays During Playback to display the overlays on the monitor 
while playing the footage.

Text Size The Text Size setting determines how large the type appears in the overlay. If you select a large text size, and 
there is not enough space on the monitor to display the text, the text can get truncated.

Opacity The Opacity setting determines the degree to which the overlay conceals or reveals the monitor display. A 
layer with 1% opacity is nearly transparent while a layer with 100% opacity is opaque.

Display overlays in Multi-Camera View
When creating a multi-camera source sequence, you can select the Camera Names option in the Create Multi-Camera 
Source Sequence dialog box. Depending on the Camera Names option that you select, the camera angles are displayed 
as track names, clip names, or camera numbers in the Source Monitor. For more information, see Multi-Camera 
workflow improvements.

In the Multi-Camera View mode, you can display up to two metadata properties selected in the Overlay Settings 
dialog. For example, in the Overlay Settings dialog, you can select Camera Name and Source Timecode to display as 
follows:

http://helpx.adobe.com/en/premiere-pro/using/whats-new-7-1.html#main-pars_header_3
http://helpx.adobe.com/en/premiere-pro/using/whats-new-7-1.html#main-pars_header_3
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Camera Name and Source Timecode displayed as overlays in Multi-Camera view

Import, export, and create overlay presets
You can save your customized overlay settings as overlay presets. Overlay presets let you quickly switch to different 
layouts or metadata content.

Create and save an overlay preset

In the Overlay Settings dialog, specify the settings that you want, and click the Save Preset icon . Enter a name to 
save and apply the preset.

Export, import, and delete presets

• To export a preset, select the preset from the Preset drop-down list and click the export icon . Enter a name for 
the preset, select the location to save the exported preset, and click Save. The preset is exported with a *.olp filename 
extension.

• To import a preset, click the Import preset icon , and navigate to the Premiere Pro preset file (*.olp filename 
extension) that you want to import.

• To delete a preset, select the preset from the Preset drop-down list, and click the Delete preset icon .

Render and replace media
Premiere Pro attempts to play back all sequences, clips, effects, transitions, titles, and any other unrendered elements 
in real time without first rendering them.
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However, it's sometimes necessary to render media files, especially VFX-heavy sequences, to enable smooth playback. 
Also, rendering any unrendered media elements of the Timeline reduces the dependence on the available system 
resources.

The Render and Replace feature in Premiere Pro lets you flatten video clips and After Effects compositions, speeding 
up the performance of VFX-heavy sequences. At any point, you can revert to the original clip using the Restore 
Unrendered feature.

Render and replace media in a sequence
1 Open the sequence containing the media to render in a Timeline panel.

2 With a Timeline panel active, select Clip > Render And Replace.

3 In the Render And Replace dialog, you can choose the format and settings based on which the sequence is rendered.

Choosing the format and settings for rendering the sequence

Source Match the settings of the rendered media with the sequence settings, individual clip settings, or presets.

Format Select a file format that gives the best quality playback while keeping an optimal rendering time and file size. 
 

You can choose from MXF OP1a files, MXF OP1a files in DNXHD format, or QuickTime format.

Preset Uses the frame size, frame rate, field type, and pixel aspect ratio of the chosen preset and renders all clips to 
these settings.

When the sources cannot be matched, the clips are not rendered.

Note: 

The only preset that supports alpha is the GoPro CineForm With Alpha preset. All other presets flatten any alpha 
channel.

Destination Specify the path to the save the rendered file. You can save the rendered file alongside the original 
media, or, click Browse to navigate to a location other than the default.

Include Handles 

Specifies the number of additional frames to retain before the In point and after the Out point of each rendered clip. 
You can set a value from 0 to 100 frames.
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 For example, a value of 30 means that 30 frames are retained before the In point, and 30 frames are retained after 
the Out point. Handles function as extra frames that allow for additional minor adjustments to the edits in the new 
project.

Include Video Effects Render any effects applied to the clip. Selecting this option further improves playback 
performance.

All non-intrinsic effects on clip can be rendered in the timeline. Intrinsic Motion effects are rendered if Source is set 
to Sequence.

The following effects cannot be rendered:

• Intrinsic Opacity and Time Remapping effects

• Transition effects between clips

• Audio effects

Note: 

Rendered effects cannot be moved or edited in the Effects Control panel.

4 Click OK. 

The rendered file is created in the selected destination.

Replace rendered clips with original media
After rendering and replacing a clip in your sequence, at any point you can revert to the original unrendered clip or 
After Effects composition.

• Select the sequence containing the rendered clips in a Timeline and choose Clip > Restore Unrendered.

If changes are made to the original file while the rendered and replaced clips are being used, reverting to the original 
clips includes those changes.

Note: 

When you render and replace clips, or revert to the original unrendered media, the rendered clips as well as the original 
media are stored on your hard disk.

FAQ
Can you render effects while rendering and replacing video clips?

Yes, you can enable the Include Video Effects option in the Render & Replace dialog to render all non-intrinsic video 
effects on a clip.  A list of rendered effects show in the Effects Control panel but their settings are unaccessible.  Use the 
Restore Unrendered feature to restore all rendered effects to an editable state.  Additional editable effects can be added 
to clips with rendered effects.  The Include Video Effects checkbox is only available when Match is set to Sequence.

Note: 

Intrinsic Motion effects are also rendered when Match is set to Sequence even if Include Video Effects is disabled.  In this 
case, intrinsic Motion effects will show as disabled in the Effects Control panel.  Use the Restore Unrendered feature to 
return intrinsic Motion effects to an editable state.

Can you render and replace audio in AV clips?

For AV clips, you can render audio by using a suitable preset. However, if the selected preset doesn't support the clip's 
audio type, the AV clip cannot be rendered and replaced.



624
Managing assets in Premiere Pro

Last updated 11/4/2019

For audio-only clips, or if you select the audio portion of an AV clip, Premiere Pro renders the audio clip into audio 
files in .wav format. For audio-only clips, you can revert to the original unrendered media.

Can you render still images?

No, but you can render image sequences.  

What are the types of clips that you can render and replace?

You can render and replace most of the clips including After Effects compositions except for the following:

• Special clips or synthetics

• Nested sequences

• Adjustment layers
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Chapter 11: Editing audio in Premiere Pro

Editing, repairing, and improving audio using Essential 
Sound panel
Essential Sound is an all-in-one panel that gives you an extensive toolset of mixing techniques and repair options. This 
feature is useful for your common audio mixing tasks. The panel provides simple controls to unify volume levels, repair 
sound, improve clarity, and add special effects that help your video projects sound like a professional audio engineer 
has mixed them. You can save the applied adjustments as presets for reuse, making them handy for more audio 
refinements. 

Premiere Pro allows you to classify your audio clips as Dialogue, Music, SFX, or Ambience. You can also configure and 
apply presets to a set of clips that belong to the same type or to multiple clips.

Once you assign an audio type, for example Dialogue, for a voice-over clip, the Dialogue tab of the Essential Sound 
panel presents you several parameter groups. These groups allow you to carry out the common tasks that are associated 
with dialogue, such as unifying the different recordings to common loudness, reducing background noise, and adding 
compression and EQ. The audio types in the Essential Sound panel are mutually exclusive, that is, selecting one audio 
type for a clip reverts the previous changes done on that clip using another audio type.

All the changes that you do using the Essential Sound panel controls are reflected in the more advanced clip settings. 
For an effect like restoration or clarity, audio effects are inserted into the clip rack. If you are an advanced user, you can 
start with your primary edits in the Essential Sound panel and then go on with your sophisticated internal effect settings 
and apply finishing touches. 

To launch the Essential Sound panel, choose Window > Essential Sound. 

Using the Essential Sound panel in Premiere Pro
Using the Essential Sound panel in Premiere Pro

Unify loudness in your audio
1 In the Essential Sound panel, select the clip type as Dialogue, Music, SFX, or Ambience.

2 To make the loudness level uniform throughout the clip, expand Unify Loudness and click Auto Match. The 
loudness level (in LUFS) to which Premiere Pro auto-matched your clip appears below the Auto Match button.

https://video.tv.adobe.com/v/17998t1/


626
Editing audio in Premiere Pro

Last updated 11/4/2019

Unifying Loudness

Repair a dialogue track
If your clip contains dialogue audio data, you can use the options under the Dialogue tab in the Essential Sound panel 
to repair the sound by reducing noise, rumble, hum, and ‘ess’ sounds.

1 Add the audio clip to a track in a multitrack session.

2 Select the audio clip and in the Essential Sound panel, select the clip type as Dialogue.

3 Select the Repair check-box and expand the section.

4 Select the check-box for the property that you want to change, and use the slider to adjust the level of the following 
properties between 0 through 10:

• Reduce Noise: Reduce the level of unwanted noises in the background, such as studio floor sounds and 
microphone background noise, and clicks. The proper amount of noise reduction depends upon the type of 
background noise and the acceptable loss in quality for the remaining signal.
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• Reduce Rumble: Reduce the rumble noise--very low-frequency noise that ranges below the 80-Hz range, for 
example, noise produced by a turntable motor or an action camera.

• DeHum: Reduce or eliminate Hum—noise consists of a single frequency, in 50-Hz range (common in Europe, 
Asia, and Africa) or 60-Hz range (common in North and South America).  For example, electrical interference 
due to power cables laid too close to the audio cables can use such noise. You can select the hum level depending 
on the clip.

• DeEss: Reduce harsh, high-frequency ess-like sounds. For example, sibilance in vocal recordings that cause s-
sounds created by breathing or air movement between the microphone and the singer’s mouth. 

• Reduce Reverb: Reduce or remove the reverb from audio recordings. This option allows you to to use original 
recordings from various sources and make them sound like they're coming from the same environment. 

Repairing sound 

Improve the clarity of your dialogue track
Improving the clarity of the dialogue track in your sequence has dependency on various factors. This is  because of the 
variations in volume and frequency of the human voice that range between 50Hz and 2KHz and the contents of the 
other tracks that go with it. Some of the common methods used for improving dialogue audio clarity are compressing 
or expanding the dynamic range of the recording, adjusting the frequency response of the recording, and processing 
the enhancing male and female voices.

1 Add the audio clip to an empty track in a multitrack session.

2 Select the clip and in the Essential Sound panel, select the clip type as Dialogue.
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3 Select the Clarity check-box and expand the section.

4 Select the check-box for the property that you want to change, and use the slider to adjust the level of the following 
properties between 0 through 10:

Dynamics: Change the impact of the recording by compressing or expanding the dynamic range of your recording. 
You can change the level from natural to focused.

EQ: Reduce or boost selected frequencies in your recording. You can choose from a list of EQ presets that you can 
use on your audio and adjust the amount using the slider. To change the settings of EQ preset, select Effects>Audio 
Effects>Graphic Equalizer to view the graphic equalizer that you can adjust during playback, and save the changes.

Enhance speech: Select the dialogue as Male or Female to process and enhance it at the appropriate frequency.
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Improving clarity

Working with Sound effects clips
Premiere Pro allows you to create artificial sound effects for your audio. SFX helps you create illusions such as the music 
originating from a particular position in the stereo field or an ambience of a room or field with appropriate reflections 
and reverberation. 
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To add SFX to your audio
1 Add the audio clip to an empty track in a multitrack session.

2 Select the audio clip and choose Window > Essential Sound > SFX.

3 To set reverb effect, choose the Reverb check-box under Creative.

4 In the Preset box, select a Reverb preset that suits your needs.

Choosing Reverb presets

Auto-ducking
Auto Ducking allows for automatic computation of keyframes that lower the volume of a background sound against a 
foreground sound.

1 Open or create a multitrack session containing the audio clip.
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2 Use the Essential Sound panel to tag the content to its specific type. You can duck clips tagged as music and 
ambience.

3 Select the background (for example, music) clip in the timeline, then assign it the Music audio type in the Essential 
Sound panel.

4 Click the checkbox next to Ducking to enable auto-ducking.

Enabling auto-ducking

When you enable ducking, Premiere Pro adds an Amplify Effect to the clip. Keyframes that are computed by the 
Auto Ducking algorithm are added to this effect's gain parameter so that they can easily be changed or removed 
without interfering with your other sound design. 

Note: 

Make sure that you assign audio types to the other audio tracks so that Premiere Pro knows what track to use to drive 
the ducking.  
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5 Set the following auto-ducking options:

• Duck Against: Select the icons for the audio content types you wish to duck against - Dialogue, Music, Sound 
Effects, Ambience, or un-tagged clips.

• Sensitivity: This parameter adjusts the threshold at which the ducking triggers.  Higher or Lower sensitivity 
settings result in fewer adjustments, but focus on maintaining a lower or louder music track, respectively.  
Middle-range sensitivity values trigger more adjustments where the music comes in and out quickly between 
pauses in speech.

• Reduce By: This parameter selects how much to reduce the volume of your music clip.  Adjusting this setting to 
the right reduces the volume more dramatically, towards the left for more subtle volume adjustments.

• Fades: This parameter controls how quickly the volume adjustment occurs when triggered.  Faster fades are ideal 
when mixing fast music with fast speech while slower fades are more appropriate when ducking background 
music behind voiceover tracks.

6 Click Generate Keyframes to compute and set keyframes for the Amplify effect that has been added to the clip.

Note: 

You can manually change the keyframes after generation - however, clicking the Generate Keyframes button again 
overwrites all manual changes to the keyframes. 

Premiere Pro automatically adds keyframes and ducking adjustments to the effect's rubberband. The Timeline clip's 
audio keyframe display also automatically switches to display the keyframes on the Amplify effect.

Creating presets
Professional users can create presets for the benefit of the users and projects that work on a similar set of audio assets 
to ensure consistency and to save time. 

To create a preset
1 To create a preset for Dialogue, select Essential Sound panel and click the panel menu.

2 You can view the presets that are already available for Dialogue listed here. 
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Presets available for Dialogue

3 If you want to customize and create extra preset, you can choose the desired settings.  After you have selected the 
desired settings, click Save settings as a preset button next to the Presets dropdown.
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Saving your new preset settings

More functionalities
• If no clips with differing audio types are selected, the audio type selector available with the Essential Sound Panel 

serves as a quick select tool to select all clips of a given audio type.

• The preset selector serves as a nested menu when no audio type has been selected for a given clip so that you can 
directly assign audio type and preset with one single click.

• The Essential Sound Panel displays a warning symbol next to a control whenever the underlying effect settings of 
an audio effect plug-in differ from the Essential Sound Panel setting (the user manually changed the effect settings). 
The Essential Sound Panel also displays a warning symbol if a multi-selection with differing settings has been 
selected.
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Customizing and saving presets

Audio channel mapping in Premiere Pro

Mapping source and output audio channels
Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a 
sequence. Also, mapping channels determines their destination channels within the master track, and therefore in the 
final output file. For example, if you map channels 1 and 2 in a stereo clip to the Left-Front and Right-Front channels 
in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track when placed into a sequence. 
They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a 5.1-
channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, 
respectively.

By default, clip audio channels are mapped to the master track when they are captured or imported into a project. You 
can specify how Premiere Pro maps them by selecting a Default Track Format in the Source Channel Mapping pane of 
the Audio Preferences dialog box. You can also change how clip audio channels are mapped after importing them into 
a project.

Finally, you can specify which output channels Premiere Pro uses to monitor each audio channel. For example, you can 
monitor the left channel of stereo tracks through the left-front speaker of your computer speaker system. Set this default 
in the Audio Output Mapping Preferences dialog box.
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Map source audio channels on import
You can specify how Premiere Pro automatically maps clip audio channels to audio tracks and the Master Track on 
import or capture.

1 Select Edit > Preferences > Audio 

Audio Preferences dialog box

2 In the Audio Tracks section of the Audio Preferences dialog box, select a format from the Default Track Format 
menu.

3 Click OK.

Change the source audio channel mapping for one or more clips
1 Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

Note: 

If you select more than one audio clip, make sure that the track format is the same for all the selected clips.
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Audio output channel mapping for a stereo track

2 In the Audio Channels pane of the Modify Clip dialog box, do any of the following:

• Select a format from the Channel Format list.

• To enable or disable an audio channel, select or deselect the Enable option for a source channel. When you add 
a clip to a sequence, Premiere Pro adds only the enabled channels to a Timeline panel.

• To map a source channel to a different output track or channel, drag a track or channel icon to another source 
channel row. This step swaps the output channels or tracks for the two source channels.

Note: 

When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. 
However, the mapping determines their associated source channels.

• To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to 
another source channel row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the 
desired output channel.
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Audio output channel mapping for a 5.1 track

3 To preview the audio in a channel, select the source channel and click the Playback button or use the slider.

4 Click OK.

Note: 

You cannot modify audio channels of a merged clip. They must be mono by default. However, you can still reorder and 
enable/disable all of the available audio channels from the component clips.

Map P2 clip audio for export to P2
You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels 
correctly. You can export to four channels, for example, if you want to transfer your final output file back to P2 media. 
Map the channels in your P2 clips before placing them into a sequence, and before using the File > Export To Panasonic 
P2 command.

Note: 
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If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and export 
that sequence to P2, the exported file contains audio only in the third and fourth channels.

1 Import the clips into a P2 project containing a sequence with a 5.1 master track.

2 In the Project panel, select the clip or clips you want to map.

3 Select Clip > Modify > Audio Channels.

4 Under Track Format, click 5.1.

5 If necessary, click the 5.1 channel icons until they map the four source channels in this way:

• Ch. 1 to Left-Front Channel.

• Ch. 2 to Right-Front Channel.

• Ch. 3 to Left-Rear Channel.

• Ch. 4 to Right-Rear Channel.

6 Click OK.

Map sequence audio channels to audio output device hardware channels
You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map 
channels in the Audio Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel 
through the hardware channel you specify. For example, your project could have a 5.1-channel sequence, but your 
system hardware might support only two channels. You could specify which of the two hardware channels carries each 
of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 
16 channels. For example, the selected device could have only two channels. You could then map only the first two 
channels of a 16-channel sequence to the two hardware channels.

Note: 

In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your 
computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a device 
only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To activate 
an audio hardware device, select it in Audio Hardware preferences. For more information, see Specify ASIO device settings 
(Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below 
the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence 
channels to each hardware channel using channel tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a 
stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent 
the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

1 Choose Edit > Preferences > Audio Hardware 

2 From the Map Output For menu in the Audio Hardware tab, choose the driver for the device desired. By default, 
Premiere Pro selects Desktop Audio (Windows) or Built-In (Mac OS).

3 Drag the desired sequence channel tile into line with the desired hardware channel in the list.

4 Click OK.

http://help.adobe.com/en_US/premierepro/cs/using/WSF08BCDDB-FCD7-40a2-8290-8872EE725E6B.html#WSAC4A12C8-C7AD-4e6d-AE53-8872235DCBEC
http://help.adobe.com/en_US/premierepro/cs/using/WSF08BCDDB-FCD7-40a2-8290-8872EE725E6B.html#WSAC4A12C8-C7AD-4e6d-AE53-8872235DCBEC
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Extract audio from clips
You can extract audio from clips and generate new audio master clips in a project. The original master clips are 
preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original 
master clips are applied to the new, extracted audio clips.

1 In the Project panel, select one or more clips containing audio.

2 Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end 
of the filenames.

Break a stereo track into mono tracks
The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio channels. 
Breaking out a stereo clip results in two mono audio master clips—one for each channel. Breaking out a 5.1 surround 
clip results in six mono audio master clips—again, one for each channel. Premiere Pro preserves the original master 
clip. The Breakout To Mono command does not create new files, only new master clips with appropriate source channel 
mapping.

1 In the Project panel, select a clip containing stereo or 5.1 surround audio.

2 Choose Clip > Audio Options > Breakout To Mono.

The resulting audio master clips are given filenames reflecting the name of the original clip, followed by the channel 
names. For example, when Premiere Pro creates two audio master clips from a stereo audio clip named Zoom, it 
names them Zoom Left and Zoom Right.

 

The Breakout To Mono command does not create linked clips. To create mono clips that are linked, use the Source 
Channel Mappings command.

Note: 

The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline panel.

See Andrew Devis' tutorial “Changing Audio From Stereo to Dual Mono” on the Creative COW website.

Break all stereo tracks into mono tracks
Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each 
clip is captured or imported.

1 Choose Edit > Preferences > Audio 

2 In the Source Channel Mapping area, choose Mono from the Stereo Media menu.

3 Click OK.

Use a mono clip as stereo
You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can 
apply a mono clip to a pair of left and right stereo channels. 

1 In the Project panel, select a mono clip.

2 Choose Clip > Modify > Audio Channels.

http://library.creativecow.net/devis_andrew/Quick-Tip-Stereo-to-Dual-Mono/1
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3 In the Modify Clip dialog box, select Mono As Stereo, and then click OK.

Note: 

You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a Timeline 
panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track.

Placing sound from one channel of a stereo clip into both channels
If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one 
channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the 
Fill Left audio filter, or the Fill Right audio filter.

Linking multiple audio clips
You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio 
clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel 
are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, 
including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the 
linked clips without moving the others, out-of-sync indicators appear.

You can display and trim a multi-clip link in the Source Monitor. You can view and play only one channel at a time in 
the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the 
displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overwrite or 
Insert buttons to add the linked clips to separate tracks in a Timeline panel.

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped 
together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Effects applied to audio tracks in multi-clip link displayed in Effect Controls panel



642
Editing audio in Premiere Pro

Last updated 11/4/2019

Link audio clips
The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, 
such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

1 If necessary, select each linked video and audio clip, or select multiple clips, and choose Clip > Unlink.

2 Do one of the following:

• Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a 
video clip.

• Shift-click to select more than one audio clip on separate tracks in a Timeline panel.

All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3 Choose Clip > Link.

Edit a multi-clip link in the Source Monitor
1 In a Timeline panel, double-click a linked clip.

2 Choose a track from the Track menu to display a specific channel.

3 (Optional) Specify the In and Out points for a track.

Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points 
of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In 
and Out points of linked clips are the same only if they have identical durations. 

Overview of audio and the Audio Track Mixer

Working with audio
In Adobe Premiere Pro, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your 
computer system can handle. Tracks can contain mono or 5.1 surround channels. In addition, there are standard tracks 
and adaptive tracks.  

The Standard audio track can cope with both mono and stereo in the same track. That is, if you set your audio track to 
Standard, you can use footage with different types of audio tracks on the same audio track.

You can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to 
be edited only onto mono tracks. You can choose for multichannel mono audio be directed to an Adaptive track by 
default.

Mono track
Mono trackscan contain mono and stereo clips only. However, stereo clip left and right channels are summed to mono 
and attenuated 3dB to avoid clipping.  

There is no pan control for mono tracks with outputs assigned to a mono sequence master or mono submix track. Use 
the Pan knob to pan the mono track audio signal between left and right channels of a stereo sequence.  
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Use the puck, to pan the mono track audio signal between L, C, R, Ls, Rs surround channels of a 5.1 sequence.  The 
Center % control affects the balance between the center channel and the Left/Right channels. Its default setting in mono 
tracks is 100% so that all front channel output is Center channel only (no left or right).  Since the puck is centered in 
the tray by default, signal is also sent to the rear Ls and Rs (left and right surround) channels.  

The LFE volume control employs bass management, meaning that a low pass filter is applied to all surround channels 
combined, then routed to the LFE channel this control affects.

Use the Pan knob to pan the mono track audio signal between odd and even channels of a multichannel sequence with 
2 or more channels.  There is no pan control for mono tracks with outputs assigned to a multichannel sequence with 
only 1 channel.

Stereo track
Standard (stereo) tracks can contain mono and stereo clips only. However, mono clip signals are split into left and right 
channels and attenuated 3dB.

There is no balance control for stereo tracks with outputs assigned to a mono sequence master or mono submix track. 
Use the Balance knob to set the balance between left and right channels of a stereo  sequence.

Use the puck in standard track to balance the stereo track audio signal between L, C, R, Ls, Rs surround channels of a 
5.1 sequence. The Center % control adjusts the proportion of left and right channel signal between the summed center 
channel and discrete Left/Right channels. Its default setting in stereo tracks is 0%, so that the Center channel gets no 
signal and all the clip's left channel signal is routed to L track output channel, the clip's right channel signal is routed to 
R track output channel.  Since the puck is centered in the tray by default, clip left channel signal is also sent to the Ls 
track output channel, while clip right channel signal is also sent to the Rs track output channel. The LFE volume control 
employs bass management, meaning that a low pass filter is applied to all surround channels combined, then routed to 
the LFE channel this control affects.

Use the Balance knob to balance the standard track audio signal between odd and even channels of a multichannel 
sequence with 2 or more channels.  There is no balance control for stereo tracks with outputs assigned to a multichannel 
sequence with only 1 channel.

5.1 track
5.1 tracks can contain 5.1 clips only. There is no pan/balance puck and tray or bass management in 5.1 tracks.

5.1 tracks are mixed down to mono in a mono sequence or mixed down to stereo in a stereo sequence. In 5.1 sequences, 
5.1 tracks route its channels directly to corresponding output channels unaltered.

That there are cases where 5.1 tracks are useful for mono or stereo clips.  For example, when an audio post facility sends 
finished (or mixed down) 5.1 audio in the form of 6 mono clips, representing each of the 5.1 channels. These mono 
clips must not be placed in mono or stereo tracks in the 5.1 sequence because they have already been mixed at the audio 
post house. The proper workflow in this case is to change each mono clip to a 5.1 clip and designate its appropriate 
channel using Modify Clip>Audio Channels.  An alternative is to leave the clips as mono, place each into their own 
mono or adaptive track in a multichannel sequence, and use track output channel mapping and panning to assign the 
track output to the correct output channel.  

Premiere Pro comes with track output channel assignments for 5.1 tracks, which allows more flexible and easy channel 
mapping.
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Audio channel mapping for a 5.1 track

Adaptive track
Adaptive tracks can contain mono, stereo, and adaptive clips only. An adaptive track includes a balance control. 
Adaptive tracks have the same number of channels as its sequence. For example, in a stereo sequence, an adaptive track 
contains channels 1-2 available even when containing an adaptive clip with more than two channels. If it is desirable to 
make channels 3 or greater audible, use Modify Clip>Audio Channels to map any of the clip's channels to track 
channels 1-2.  Only one source channel can be mapped to each destination channel. In other words, any one clip 
channel can be mapped to adaptive track output 1 and any one clip channel can be mapped to adaptive track output 2. 
So, instead of the default clip channels 1-2, clip channels 31-32 can instead be mapped to adaptive track outputs 1-2.  

Adaptive tracks no longer include track output channel mapping unless it is in a multichannel sequence.
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To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video 
clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also 
view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence.

You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels. You 
can use the Audio Track Mixer to make mixing changes in real time. You can also add effects to audio clips in a 
sequence. If you are preparing a complex mix with many tracks, consider organizing them into submixes and nested 
sequences.

 

For advanced editing using Adobe Audition, select Edit > Edit in Audition.

Audio tracks in a sequence
A sequence can contain any combination of the following audio tracks:

Standard The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio 
clips. 

Mono (monophonic) Contains one audio channel. If a stereo clip is added to a mono track, the stereo clip channels are 
summed to mono by the mono track.
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Adaptive The adaptive track can contain mono, stereo, and adaptive clips. With adaptive tracks, you can map source 
audio to output audio channels in the way that works best for your workflow. This track type is useful for working with 
audio from cameras that record multiple audio tracks. Adaptive tracks can also be used when working with merged 
clips, or multicam sequences.

5.1 Contains the following:

• Three front audio channels (left, center, and right)

• Two rear or surround audio channels (left and right)

• A low-frequency effects (LFE) audio channel routed to a subwoofer speaker.

5.1 tracks can only contain 5.1 clips. 

You can add or delete tracks at any time. Once a track is created, you can’t change the number of channels it uses. A 
sequence always contains a master track that controls the combined output for all tracks in the sequence. The Tracks 
panel in the New Sequence dialog specifies the following: The master track’s format, the number of audio tracks in a 
sequence, and the number of channels in the audio tracks

A sequence can contain two types of audio tracks. Regular audio tracks contain actual audio. Submix tracks output the 
combined signals of tracks or sends signals routed to it. Submix tracks are useful for managing mixes and effects.

Each sequence is created with the designated number of audio tracks in a Timeline panel. However, Premiere Pro 
automatically creates new audio tracks when you drop an audio clip below the last audio track in a Timeline panel. This 
feature is useful if the number of stacked audio clips exceeds the available tracks in a sequence. It is also useful when 
the number of channels in an audio clip doesn’t match the number of channels in the default audio tracks. You can also 
add tracks by right-clicking a track header and choosing Add Tracks, or by choosing Sequence > Add Tracks.

Channels in audio clips
Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround 
channels with a low-frequency effects audio channel (5.1 surround). A sequence can accommodate any combination 
of clips. However, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track.

You can determine whether a stereo clip is placed on one or two tracks. Right-click a clip in the Project panel, and select 
Modify > Audio Channels. If you choose to place a stereo clip across two tracks, the Clip Panners use their default 
behavior (left to left, right to right).

Premiere Pro lets you change the track format (the grouping of audio channels) in an audio clip. For example, you can 
apply audio effects differently to the individual channels in a stereo or 5.1 surround clip. You can change the track 
format in stereo or 5.1 surround clips. In such cases, the audio is placed on separate mono tracks when the clips are 
added to a sequence.

Premiere Pro also lets you remap the output channels or tracks for a clip’s audio channels. For example, you can remap 
the left channel audio in a stereo clip so that it is output to the right channel.

Preserve matrix of 5.1 audio clip
To preserve the matrix of an imported 5.1 audio clip, use the clip in a 5.1 audio track in a sequence. To use the 
component channels as discrete multi-mono tracks in a sequence, import or remap the clip into mono channels.
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Mixing audio tracks and clips
Mixing is blending and adjusting the audio tracks in a sequence. Sequence audio tracks can contain many audio clips, 
and the audio tracks of video clips. Actions you perform when mixing audio can be applied at various levels within a 
sequence. For example, you can apply one audio level value to a clip and another value to the track that contains the 
clip. A track containing the audio for a nested sequence can contain volume changes and effects previously applied to 
the tracks in the source sequence. Values applied at all of these levels are combined for the final mix.

You can modify an audio clip by applying an effect to the clip or to the track that contains the clip. Consider applying 
effects in a planned, systematic way to avoid redundant or conflicting settings on the same clip.

Processing order for audio
As you edit sequences, Premiere Pro processes audio in the following order, from first to last:

• Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain command.

• Effects applied to clips.

• Track settings, which are processed in the following order: Pre-fader effects, pre-fader sends, mute, fader, meter, 
post-fader effects, post-fader sends, and then pan/balance position.

• Track output volume from left to right in the Audio Track Mixer, from audio tracks to submix tracks, ending at the 
master track.

Note: 

You can modify the default signal path with sends or by changing a track’s output setting.

Making quick audio adjustments
Although Premiere Pro includes a full-featured Audio Track Mixer, there are times when many of these options are not 
required. For example, when creating a rough cut from video and audio captured together from DV footage, output to 
stereo tracks, follow these guidelines:

• Start with the Master meters and volume fader in the Audio Track Mixer. If the audio is too far below 0 dB or too 
high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

• To temporarily silence a track, use the Mute Track button in the Audio Track Mixer or the Toggle Track Output 
icon in the Timeline panel. To temporarily silence all other tracks, use the Solo button in the Audio Track Mixer.

• When making audio adjustments of any kind, determine whether the change is applied to the entire track or to 
individual clips. Audio tracks and clips are edited in different ways.

• Use the Show/Hide Tracks command in the Audio Track Mixer menu to display only the information you want to 
see and save screen space. If you aren’t using Effects and Sends, you can hide them by clicking the triangle at the 
left edge of the Audio Track Mixer.

View audio data
To help you view and edit the audio settings of any clip or track, Premiere Pro provides multiple views of the same audio 
data. You can view and edit volume or effect values for either tracks or clips in the Audio Track Mixer or in a Timeline 
panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in a Timeline panel contain waveforms, which are visual representations of a clip’s audio over 
time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, 
the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

https://www.adobe.com/products/audition/audio-mixing-mastering.html
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To view a waveform, use the mouse wheel or double-click on the empty area of the track header.

View audio clips
You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in a Timeline panel. You can also 
view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view 
sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments than 
frames.

Do any of the following:

• To view the audio waveform of a clip in a Timeline panel, click the audio track and click Settings > Show Waveform.

• To view an audio clip in the Source Monitor when the clip is in a Timeline panel, double-click the clip.

• To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the 
clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by 
clicking the Settings button and selecting Audio Waveform or by clicking on the Drag Audio Only icon near the 
time bar in the source monitor.

View time in audio time units
In the Audio Track Mixer, Program Monitor, Source Monitor, or Timeline panel, choose Show Audio Time Units 
from the panel menu.

 

To see more volume detail when viewing an audio waveform in a Timeline panel, increase the track height. To see more 
time detail, view time in audio units.

Audio Track Mixer overview
In the Audio Track Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio 
Track Mixer track corresponds to a track in the timeline of the active sequence and displays the Timeline audio tracks 
in an audio console layout. You can rename a track by double-clicking its name. You can also use the Audio Track 
Mixer to record audio directly into a sequence’s tracks.
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Parts of the Audio Track Mixer
A Pan/balance control  B Automation mode  C Mute Track/Solo Track/Enable Track For Recording buttons  D Clipping indicator  E VU meters 
and faders  F Master VU meter and fader  G Track name  

By default, the Audio Track Mixer displays all audio tracks and the master fader, and the VU meters monitor output 
signal levels. The Audio Track Mixer represents the tracks in the active sequence only, not all project-wide tracks. If 
you want to create a master project mix from multiple sequences, set up a master sequence and nest other sequences 
within it.

Audio Track Mixer playback controls
A Go To In Point  B Go To Out Point  C Play/Stop Toggle  D Play In To Out  E Loop  F Record    

The Audio Meters panel duplicates the audio display of the Audio Track Mixer Master Meters. You can open a 
separate Audio Meters panel and dock it anywhere in your workspace. The Audio Meters panel allows you to monitor 
audio even when the full Audio Track Mixer or the Master Fader section is not visible.

 

Set fader to 0dB by double-clicking the fader.
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A Show/Hide Effects and Sends  B Effects  C Sends  D Track output assignment  E Automation mode  
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Modify the Audio Track Mixer
1 Choose any of the following from the Audio Track Mixer menu:

• To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the tracks you want to see 
and click OK.

• To display hardware input levels on the VU meters (not track levels in Premiere Pro), choose Meter Input(s) 
Only. If this option is chosen, you can still monitor audio in Premiere Pro for all tracks that aren’t being recorded.

• To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether 
to view samples or milliseconds by changing the Audio Display Format option in the General tab of the Project 
Settings dialog box. The Show Audio Time Units option affects the time displays in the Audio Mixer, Source 
panel, Program panel, and Timeline panel.

• To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of 
the Audio Mixer.

Note: 

If you can’t see all the tracks, resize the Audio Mixer or scroll horizontally.

• To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And 
Sends panel. Then choose an effect or send from the menu.

2 Right-click the panel and use the menu to set the visual metering mode, peak display, valley indicator display, and 
decibel range.

Monitor specific tracks in the Audio Mixer
? Click the Solo Track button for the corresponding tracks.

Only the tracks with the Solo Track button enabled are monitored during playback.

Note: 

You can also silence a track using the Mute Track button.

Audio Meters panel
1 Select Window > Audio Meters.
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Audio meters panel
A LED Meter (gradients in the meter panel)  B Solo channels  C Clipping indicator  D Peak indicator  E Valley indicator  

2 Right-click the panel and use the options to do the following:

• View peaks as static peaks or dynamic peaks. For dynamic peaks, the peak indicator is updated constantly with 
a three-second threshold. For static peaks, the peak indicator displays the loudest peak until the indicator is reset 
or playback is restarted.

• View valley indicators at low amplitude points.

• View LED Meters (meter appears with color segments)

• Set a decibel range from the available options

Note: 

The audio meters provide information about both the Source and Program monitors.
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Set monitoring options for the Audio Meters panel
Right-click the Audio Meters panel, and choose a desired option from the menu.

Solo in Place Solo one or more channels without changing their speaker assignment. For example, soloing the right-
surround in 5.1, you hear only this channel out of the right-surround speaker. This option is available for all clips played 
in the Source monitor and for all sequences played in the Timeline panel.

Monitor Mono Channels Allows you to listen to one specific channel out of both your stereo monitoring speakers, 
regardless of its assignment.

For example, monitoring an 8-channel adaptive clip in the Source monitor allows you to listen to channel 4 out of both 
the left and right speakers. This option is available for the following:

• Adaptive clips played in the Source monitor

• Sequences with multi-channel masters played in either the Source monitor or the Timeline panel

Monitor Stereo Pairs Only available for sequences with multi-channel masters played in the Timeline. For example, for 
an 8-channel multi-channel master sequence, you can monitor just channels 3 and 4 out of the left and right speakers.

Note: 

Disabled channels are not displayed in the Source monitor or in the Audio Meters panel.

Customize a VST effect in an options window
1 Apply a VST plug-in effect to a track in the Audio Mixer.

2 Double-click the effect in the Effects And Sends panel.

Premiere Pro opens a separate VST editing window.

3 Customize the effect with the option controls.

Editing audio in a Timeline panel
The Audio Timeline provides a view of audio elements over time. The audio tracks appear as green bars with an audio 
waveform. You can edit the audio just like you edit other objects in the timeline. 

Set sample-based audio In and Out points
In and Out points are set at time-base divisions between video frames. Although frame-based edits are adequate for 
audio as well, some audio edits require greater precision. For example, you want to place an In point between two words 
in a sentence, but the tiny division between words doesn’t conveniently fall between frames. Digital audio, however, isn’t 
divided into frames, but into audio samples, which occur far more frequently. By switching the sequence’s time ruler to 
audio samples, you can set more precise audio In and Out points.

Switch a time ruler to audio units in the Source or Program Monitor
In the timeline panel, click the three stacked lines  next to the sequence name and choose Show Audio Time Units 
from the drop-down list.
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Show Audio Time Units

Navigate audio in sample view
1 Switch the time ruler in the Timeline panel to audio units.

2 To navigate, do one of the following:

• To navigate smoothly through the clip, drag the current-time indicator  in the time ruler.

• To move the current-time indicator  one audio sample at a time, click the Step Forward or Step Back buttons.

Trim audio in sample view in a Timeline panel
1 In the Timeline panel menu, choose Show Audio Time Units. The time rulers in the Timeline panel and Program 

Monitor switch to a sample-based scale.

2 To customize the style of the audio track, click Timeline Display Settings, the wrench tool on the timeline 
panel . To display audio as waveforms in the timeline, select Show Audio Waveform.
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Display audio as waveform

3 View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the left.

4 Trim the clip by doing one of the following:

• To adjust the In point, position the pointer over the left edge of the clip’s audio so that the trim head 
tool appears, and drag left or right.

• To adjust the Out point, position the pointer over the right edge of the clip’s audio so that the trim tail 
icon appears, and drag left or right.

5 Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

Link and unlink video and audio clips
In the Project panel, clips that contain both video and audio appear as a single item, represented by . When you add 
the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track (provided you 
specified both the video and audio sources when adding the clip).

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the 
linked audio moves with it, and conversely. For this reason, the audio/video pair is called a linked clip. 

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video 
individually, you can unlink them. When you do, you can use the video and audio as though they were not linked. Even 
so, Premiere Pro tracks the link. If you relink the clips, they indicate whether they have been moved out of sync, and by 
how much. You can have Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. It is useful if you synchronize video and audio that were 
recorded separately.

Link or unlink video and audio
1 Do the following in a Timeline:

• To link clips, Shift-click the series of clips to select them, right-click and select Link from the pop-up list.

• To unlink clips, right click and select Unlink from the pop-up list.

Note: 

After unlinking a clip, video remains selected while audio becomes deselected.

2 (Optional) To use a set of linked clips multiple times, create a nested sequence from the set of synchronized clips, 
and place the nested sequence in other sequences as desired.
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Edit tracks of linked clips individually
In a Timeline, Alt-click (Windows) or Option-click (macOS) either part of a linked clip, and then use any editing tool. 
You can also move the clip. When you have finished editing the clip, you can reselect the clip to edit it as a linked clip 
again. 

Automatically synchronize clips that were moved out of sync
1 Right-click (Windows) or Control-click (macOS) the number that appears at the In point in a Timeline panel of the 

out-of-sync video or audio clip. The number indicates the amount of time the clip is out of sync with its 
accompanying video or audio clip.

Automatically synchronize

2 Choose one of the following options:

Move Into Sync Shifts the selected video or audio part of the clip in time to restore sync. Move Into Sync moves the 
clip without regard to adjacent clips and overwrites any clips to regain sync.

Slip Into Sync Performs a slip edit to restore sync without moving the clip’s position in time.



657
Editing audio in Premiere Pro

Last updated 11/4/2019

Create split edits
Ordinarily, you set one In point and one Out point for a source clip. If it’s a linked clip, In and Out points apply to both 
tracks of the clip. Set in a sequence, the audio, and video of the standard clip appear at the same time. Sometimes you 
want to set the video and audio In or Out points independently, however, to create split edits (also known as L-cuts and 
J-cuts). When placed in a sequence, a clip trimmed for a split edit has its audio appear before its video, or its video 
before its audio.

Clip trimmed for J-cut
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Clip trimmed for L-cut

Create a split edit
1 Expand the track by double clicking on it.

2 Select one of the clips involved in the split edit, right click, and select Unlink from the pop-up menu. 

3 Select the Rolling Edit tool  from the Tools panel.

4 Starting at the audio edit point between the two clips, drag left or right.

Note: 

If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit point, 
not over an applied audio transition.

A common editing technique is to Alt-drag (Windows) or Option-drag (macOS) a clip’s audio or video to quickly 
adjust a split edit. It’s a lot faster than unlinking a clip.

Set source In and Out points for a split edit
Although it’s common to create split edits after clips are assembled into a rough cut, it’s possible to trim clips for split 
edits in the Source Monitor before adding them to the sequence.

1 Open a clip in the Source Monitor, and move the playhead to the frame you want to set as a video or audio In or Out 
point.

2 In the Source Monitor, choose Marker In and Mark Out to select a portion of the clip. Once the clip is selected, right 
clip choose Mark Split from the pop-up list. Select Video In, Video Out, Audio In, or Audio Out as per your 
preference.

3 Set the remaining video and audio In and Out points. (When you add the clip to a sequence, the video portion starts 
and ends at different times than the audio.)
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Adjusting volume levels

Monitor volume level from Timeline, or Program Monitor
You can monitor audio levels for clips while capturing footage, in the Timeline panel and in the Program Monitor.

Monitor volume level while capturing
You can monitor audio levels while capturing DV or HDV footage.

1 To open the Audio Meters panel, select Window > Audio Meters.

2 Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage. For more information, see Capturing and 
digitizing footage.

Monitor volume level from Timeline or Program Monitor
You can monitor audio levels for clips in the Timeline panel.

1 To open the Audio Meters Panel, select Window > Audio Meters.

2 Select the clip in the Program Monitor or the Timeline panel.

3 Do one of the following to play the clip:

• Press the spacebar

• In the Program Monitor, click the Play Stop Toggle button 

The Audio Meters panel displays the audio level for the captured footage.

Remove audio while scrubbing
By default, Premiere Pro plays audio while scrubbing any clip or sequence containing audio in the Source Monitor, 
Program Monitor, or the Timeline panel. You can remove audio scrubbing by doing the following:

1 Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

You can assign a keyboard shortcut to the Preferences > Audio command. For more information, see Find keyboard 
shortcuts.

2 Deselect Play audio while scrubbing.

http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts.html
http://helpx.adobe.com/en/premiere-pro/using/default-keyboard-shortcuts.html
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Preferences

3 Click OK.

Adjust gain and volume
Gain refers to the input level or volume in clips. You use the Audio Gain command to adjust the gain level for one or 
more selected clips. The Audio Gain command is independent of the output level settings in the Audio Track Mixer 
and Timeline panels. Its value is combined with the track level for the final mix. You can adjust the gain for an entire 
sequence with the Normalize Master Track command.

Volume refers to the output level or the volume in sequence clips or tracks. You can adjust the volume for a sequence 
clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods to adjust the 
volume that you use to set other effect options. It’s often simpler to adjust the Volume effect in the Timeline panel.

You can set gain or volume levels to make levels consistent among tracks, or to change the volume of a track. However, 
if the level of an audio clip was set too low when it was digitized, increasing the gain or volume amplifies noise. For best 
results, follow the standard practice of recording or digitizing source audio at the optimum level. This practice allows 
you to concentrate on adjusting track levels.
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Normalize one or more clips
1 Do one of the following:

• Select the master clip in the Project panel. You can adjust the gain of a master clip so that all instances of the clip 
added to the Timeline panel have the same gain level. 

• Select the clip in the Timeline panel. You can adjust the gain of just one instance of a master clip already in a 
sequence.

• In a sequence, Shift-click the clips to select them. To adjust the gain of more than one master clip or clip instance, 
select the clips in a Project panel or sequence. In a Project panel, Shift-click to select contiguous clips. To select 
non-contiguous clips, click Ctrl-click (Windows) or Command-click (Mac OS).

2 Choose Clip > Audio Options > Audio Gain or keyboard shortcut G. 

The Audio Gain dialog box opens. Premiere Pro automatically calculates the peak amplitude of the selected clips. 
This value is displayed in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can 
use this value as a guide to adjust gain.

Audio gain

3 Select one of the following, set its value: 

Set Gain to 

The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated 
to the current gain, even when the option is not selected, and the value appears dimmed. 

Adjust Gain by

The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero 
in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.

Normalize Max Peak to

The default value is 0.0 dB. Users can set this value to any value below 0.0 dB. It option adjusts the maximum peak 
amplitude in the selected clips to the user-specified value. 

Normalize All Peaks to

The default value is 0.0 dB. Users can set this value to anything below 0.0 dB. This normalization option adjusts the 
peak amplitude in the selected clips to the user-specified value. 
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Normalize the Master track
You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for 
the whole master track. The loudest sound in the track achieves the specified value. Premiere Pro scales any keyframes 
on the master track upward or downward, in proportion to the adjustment made in overall volume.

Note: 

 Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

1 Select the sequence you want to normalize.

2 Select Sequence > Normalize Master Track.

3 In the Normalize Track dialog box, type an amplitude value in the dB field. 

Normalize track

4 Click OK.

Adjust track volume with keyframes
You can add keyframes in the Timeline or the Effect Controls panel at the current time. Keyframes allow you to 
manipulate the volume of a clip. 

Adjust track volume on the timeline panel
You can adjust the volume level of a track or have the volume change over time using the rubber band in an audio track 
of a Timeline panel.

1 Expand the audio track by double clicking on it. 

2 In the audio track header, click the Show Keyframes button , and choose one of the following from the menu:
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Keyframes on timeline panel

• Clip Keyframes: You can animate audio effects for a clip, including Volume Level. These keyframes only apply 
to the selected clip.

• LinkTrack Keyframes: You can animate audio track effects like Volume and Mute. These keyframes apply to the 
entire track.

• LinkTrack Panner: You can change a track’s volume level. For more information, see Panning and balancing.

3 Create keyframes by using Ctrl-click (Windows) or Command-click (Mac OS). You can also create keyframes using 
the Pen tool.

4 Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down 
(decrease volume).

Note: 

If you want the Volume effect to change over time, place the current-time indicator  at the location for each change, 
click the Add/Remove Keyframe button  in the audio track header, and drag the keyframe up (louder) or down 
(quieter).

Apply a volume level to several clips
To apply the same effect to multiple clips, do the following:

1 In the Timeline panel, adjust the volume of a single clip to the desired level.

2 Choose Edit > Copy.

3 Drag a marquee over the other clips you want to change. You can also use Shift-click to select multiple clips.

4 Choose Edit > Paste Attributes.

5 Choose the fields and click OK.

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
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Apply a volume level to several clips

Note: 

This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls
To adjust the volume of a single clip in the Effects Controls panel, do the following:

1 Select an audio clip in a sequence.

2 In the Effect Controls panel, click the triangle next to Volume to expand the effect.

3 Do one of the following:

• Enter a value for the Level. A negative value decreases the volume level and a positive value increases the volume 
level. A value of 0.0 represents the original clip’s volume level without adjustment.

• Click the triangle next to Level to expand the effect options. Use the slider to adjust the volume level.

A keyframe is automatically created at the position of the current-time indicator in the Effect Controls panel.

4 (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level 
graph in the Effect Controls panel.
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Adjust volume in Effect Controls

Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also 
adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.

Audio Track Mixer
Using the Audio Track Mixer, you can set volume levels of all the audio tracks at the same time. For example, you can 
raise the volume of a narrator’s voice on one audio track while simultaneously decreasing the volume of the background 
music on another track. The Audio Track Mixer lets you make adjustments in real time while you listen to playback 
from desired tracks. For more information, see Overview of audio and the Audio Track Mixer.

Viewing time: 1 minute

Video

By default, the volume adjustments made for each audio track on the Audio Track Mixer are saved in Show 
Keyframes visible on that track in the Timeline panel. Volume adjustments made for the whole mix are saved in Track 
Volume keyframes visible in the Master audio track in the Timeline panel.

https://www.youtube.com/embed/E9DCL7ioU5E
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Audio Track Mixer

Audio automation
Any adjustments you make during the editing process is remembered by the console. A timecode is required for 
synchronization in automation. The automation modes drop-down list is located above the fader bars in the Audio 
Track Mixer panel.

There are five different automation modes available in the Audio Track Mixer:

• Off – It ignores track settings and existing keyframes during playback. Changes are not recorded in this mode.

• Read – It is the default automation mode. Track keyframes are used to control playback. If a track does not have 
keyframes, changes affect the entire track.

• Write – It records adjustments and created keyframes during playback. Changes are made when playback begins. It 
does not wait for the settings to be changed.

• Touch – It is similar to Write. Automation does not occur until you adjust a property. When you stop adjusting the 
property, it returns to the previous state.

• Latch – It is also similar to Write. Automation does not start until you adjust a property. The property settings are 
available from the previous adjustment.

To mix tracks, do the following:

1 Select a sequence that contains audio in two or more audio tracks.

2 Select Window > Audio Track Mixer.

The Audio Track Mixer panel appears. Each audio track in the Timeline panel is assigned to its own bus on the 
mixer.

3 Choose Read, Write, Latch, Touch, or Off for the tracks in the Audio Track Mixer you want to modify.

4 For each audio track in the Timeline panel, click the Show Keyframes button. Choose Clip Keyframes, Track 
Keyframes, or Track Panner from the pop-up menu. For more information, see Adjust track volume with keyframes.

5 To play the sequence and monitor its audio, click the Play button at the lower left of the Audio Track Mixer panel.  

6 As you monitor the sound, move the volume slider up or down to increase or decrease the volume. 
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7 Move the volume slider for the Master track up or down to increase or decrease the volume of the whole mix as you 
monitor the sound.

Track Volume keyframes appear on each of the tracks for which you made volume adjustments, including the Master 
track.

Set track volume
To set the track volume in the Audio Track Mixer, adjust the track’s volume setting.

Note: 

You can use this procedure when automation isn’t applied to a track. If levels vary over time because track automation 
keyframes are already applied, you may be able to adjust the track level uniformly by sending it to a sub mix and setting 
the sub mix level.

Mute a track
To mute a track in the Audio Track Mixer, click the “M” icon.

Note: 

Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the Mute Track button is subject to the 
automation settings in effect. If you want to silence the track output completely, click the track’s Speaker icon in the Timeline 
panel.

Monitor clip volume and pan using Audio Clip Mixer
The Audio Clip Mixer lets you adjust the volume and pan of clips under the playhead in the Timeline panel when the 
Audio Track Mixer or Program Monitor was more recently in focus than the Source Monitor panel prior to the Audio 
Clip Mixer having focus.

You can also monitor and adjust the volume and pan of clips in the Source monitor when it was more recently in focus 
than the Timeline, Audio Track Mixer, or Program Monitor panel prior to the Audio Clip Mixer having focus.

To access the Audio Clip Mixer, choose Window > Audio Clip Mixer from the main menu.
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Audio Clip Mixer

Video tutorial: Using Clip Mixer to adjust volume and 
pan
Video tutorial: Using Clip Mixer to adjust volume and pan

Exploring the Audio Clip Mixer
The Audio Clip Mixer acts as an inspector. Its faders are mapped to the clip volume level and the pan/balance control 
is mapped to the clip panner.

When the Timeline Panel/Program Monitor Panel/Audio Track Mixer is in focus, each clip under the Timeline 
playhead’s current location is mapped to a channel in the Audio Clip Mixer.

The Clip Mixer displays clip audio only when there is a clip under the playhead. When a track contains a gap, the 
corresponding channel in the Clip Mixer is empty if the gap is under the playhead.

For example, in the timeline below, Track A2 is empty.

http://video.tv.adobe.com/v/4341/
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Track A2 empty

Because there is a gap under the playhead (track A2 empty), the Clip Mixer displays an empty channel A2.

Clip Mixer with track A2 empty at the playhead location

The Clip Mixer lets you adjust clip volume, channel volume, and clip pan. Tracks in the Clip Mixer are scalable. The 
height and width of tracks and their meters depends on the number of tracks in the sequence as well as the height and 
width of the panel.

To see the channel volume, right-click/Ctrl-click the Clip Mixer and select Show Channel Volume from the context 
menu. The option is disabled by default.

The keyframe button state determines the nature of changes you can make to the volume or panner.
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If the keyframe button is pressed, while you adjust the volume or pan, you add a keyframe to the current playhead 
position. Alternatively, you update the current keyframe, if there is a keyframe under the playhead.

If the keyframe button is not pressed, you move the current segment.

 Community resources:

Video tutorial by Josh Weiss: Using the Audio Clip Mixer

Audio Clip Mixer automation modes
You can set Automation modes for a track from the pop-up menu at the upper right of the Clip Mixer. For example, 
drag a track’s volume fader or pan control during playback. When you replay the audio with the track’s automation 
menu set to Touch or Latch, Premiere Pro plays back the track with the adjustments you made. As you adjust the 
channels using Clip Mixer, Premiere Pro applies the changes to their respective tracks by creating track keyframes in a 
Timeline panel. Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader 
positions) in the Clip Mixer.

For each audio track, you can select either of these options, which determines the track’s automation state during the 
mixing process:

• Keyframe Mode Latch: Automation doesn’t start until you begin adjusting a property. The initial property settings 
are from the previous adjustment.

• Keyframe Mode Touch: Automation doesn’t start until you begin adjusting a property. When you stop adjusting a 
property, its option settings return to their previous state before the current automated changes were recorded. The 
rate of return is determined by the Automatch Time audio preference.

Panning and balancing
By default, all audio tracks output to the sequence master audio track. However, you can also create submix tracks. You 
can output audio from any track to a submix track. You can then out put audio from a submix track to a Master Track. 
You can use an audio track as an input for a submix track or for the Master Track. You can use a submix track as an 
output for an audio track and as an input for a Master Track. Different tracks in the same sequence can have different 
numbers of channels. For example, you can send the output from a monaural audio track to a stereo submix track, and 
then send the output from the stereo submix track to a 5.1-channel Master Track.

If the number of channels differs between an input track and its output track, you determine how much each of the 
channels in the input track feeds each of the channels in its output track. For example, you can send 80 percent of the 
signal from a monaural audio track to the left channel of a stereo submix track, and 20 percent to the right channel. 
This is balancing. You balance the audio to a stereo output track with Left/Right Pan dials in the Audio Track Mixer. 
You balance the audio to a 5.1 output track with 5.1 Panner controls in the Audio Track Mixer.

In the Audio Track Mixer, a Left/Right Pan dial appears in a track only when you select a stereo track as the output for 
the track. A 5.1 Panner control appears in a track only when you select a 5.1-channel track as the output for the track. 
The relation between the number of channels in an audio track and the number of channels in the output track (often 
the master track) determines whether the pan and balance options are available for an audio track. 

Panning is the moving of audio from one output channel to another, over time. For example, if a car drives from the 
right side of a video frame to the left, you can pan the channel containing the car audio so that it begins on the right 
side of the screen and ends on the left. 

Note: 

http://www.retooled.net/?p=811
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If necessary, you can balance a clip by applying the Balance audio effect. Do so only after you determine that track 
balancing isn’t sufficient.

In the Audio Track Mixer, the number of level meters in a track indicates the number of channels for that track. The 
output track is displayed in the Track Output Assignment menu at the bottom of each track. The following rules 
determine whether a track’s audio can be panned or balanced in its output track:

• When you output a mono track to a stereo or 5.1 surround track, you can pan it.

• When you output a stereo track to a stereo or 5.1 surround track, you can balance it.

• When the output track contains fewer channels than in the other audio tracks, Premiere Pro downmixes the audio 
to the number of channels in the output track.

• When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing 
aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include submix tracks. Submix tracks 
can be both an output destination of other audio tracks and an audio source to the master track (or other submix 
tracks). Therefore, the number of channels in a submix track affects the pan or balance controls available in tracks 
that output to it, and the number of channels in the submix output track affect whether panning or balancing is 
available for that submix track.

Panning and balancing in the Audio Track Mixer
The Audio Track Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo 
track outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track 
channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the two-
dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio among 
the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for 
adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a 
track outputs to a submix or master track that contains the same number of channels or fewer; therefore, a pan or 
balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan or balance control 
because it’s never routed to another track. However, panning or balancing an entire sequence is possible when you use 
the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Track Mixer, or in a Timeline panel by applying keyframes to a 
track’s Pan options.
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Audio track mixer knob for a stereo track
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Panning and balancing controls for a 5.1 track

 

For best results monitoring pan or balance settings, make sure that each of the computer or audio card’s outputs is connected 
to the correct speaker, and make sure that positive and negative wires are connected consistently across all speakers.

Pan or balance a stereo track
? In the Audio Track Mixer, do one of the following:

• Drag the pan control knob or the value below the knob.

• Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).
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Pan or balance a 5.1 surround track
1 In the Audio Track Mixer, click and drag the puck anywhere within the tray. To snap the puck to a left, right, or 

center channel, drag the puck to a pocket along the edge of the tray.

2 Adjust the center channel percentage by dragging the center percentage knob.

3 If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the Bass Clef icon .

Pan or balance an Adaptive (Multichannel) track
When you work with a sequence that contains an adaptive/multichannel master audio track, you can either click the 
Set Track Output Channel Assignments button or right-click the track header and select the Track Output Assignment 
option to assign output channels. The Track Assignment dialog box that appears allows you to mark your mapping on 
the matrix.

Track Output Channel Assignments button in the Audio Track Mixer
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Track Assignment dialog box

Note: 

Direct Output Assignment button allows you to mark your mapping on the matrix and the labels right next to it lets you 
do a quick inspection of the mappings. 

1 If the Audio Track Mixer is not open, select Window > Audio Track Mixer, and select the desired multichannel 
sequence.

The labels next to the Direct Output Assignment button shows to which Master track channel Premiere Pro 
automatically assigned the channels of the initial tracks. As you create additional tracks, Premiere Pro automatically 
assigns their channels to channel 1, 1-2, or 1-6 in a multichannel Master track, depending on the number of channels 
within the new track. You can click the Direct Output Assignment button to change the assignments.

2 In the Audio Track Mixer, click the Direct Output Assignment button, and select one of the channels in the Master 
track as the destination for that channel.

Note: 

You cannot assign track sends to the Master track in a multichannel sequence.

Pan or balance a track in a Timeline panel
1 In a Timeline panel, if necessary, expand a track’s view by clicking the triangle next to the track name.

2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu.

3 Click Track:Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. 
(For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)

4 (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the 
Add/Remove Keyframe icon .

5 Use the Selection tool or the Pen tool to adjust the level.

6 (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.
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Recording audio
You can record to an audio track in a new sequence or record to a new audio track in an existing sequence. Premiere 
Pro saves the recording as an audio clip and adds it to your project.

Before recording audio, make sure that your computer has sound inputs. Premiere Pro supports ASIO (Audio Stream 
Input Output) devices (Windows) and Core Audio devices (Mac OS). Many devices have connectors for connecting 
speaker, microphone cables, and breakout boxes.

If your computer has an ASIO or Core Audio device for connecting sound input devices, make sure that the sound 
device settings and input volume level options are properly set. Refer to your operating system’s Help for details.

In Premiere Pro, set the default device options in the Audio Hardware Preferences for specifying the input channel used 
when recording.

After you connect input devices and make all preliminary settings, you can use the Audio Track Mixer in Premiere Pro 
to record audio. Use controls in the Audio Track Mixer to adjust the monitoring levels.

You can also record voiceovers on audio tracks directly from the Timeline without using the Audio Track Mixer 
workflow.

An audio clip is created from the recording and is added to both the Timeline and Project panels.

Capture analog audio
If you want to use audio that isn’t yet in digital form (for example, from an analog cassette or a live microphone), you 
need to digitize it through an audio or audio/video digitizer/capture card.

Important points

• The quality of digitized audio and the size of the audio file depend on the sample rate (the number of samples per 
second) and bit depth (the number of bits per sample) of the digitized audio. Also, stereo audio requires twice as 
much disk space as mono audio.

• These parameters, controlled in the Capture section of the Project Settings dialog box, determine how precisely the 
analog audio signal is represented in digital form. Higher sample rates and bit depths reproduce sound at higher 
levels of quality, but with correspondingly larger file sizes.

• Capture audio at the highest quality settings your computer can handle, even if those settings are higher than the 
settings you’ll specify for final export or playback. This provides headroom, or extra data, that helps preserve quality 
when you adjust audio gain or apply audio effects such as equalization or dynamic range compression/expansion.

• Although the DV format can record two independent stereo audio pairs, Premiere Pro can capture only one stereo 
pair. It may be possible to select either stereo pair 1, stereo pair 2, or a mix of both, depending on the DV hardware 
you use. For details, see the documentation for the DV hardware.

Set the location for captured audio
1 Choose Project > Project Settings> Scratch Disks.

2 For Captured Audio, select a location and click OK.
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Prepare the audio input channel for recording
When you enable recording for a track, the track can record from the Default Device channel specified in the Audio 
Hardware section of the Preferences dialog box. This dialog box includes the ASIO Settings button (Windows only), 
which you use to enable audio inputs connected to the computer. Submix and master tracks always receive audio from 
tracks within the sequence, so recording and track input options are unavailable for them.

Record audio from a microphone or another analog source
1 Make sure that you have specified the Input audio device. For more information, see Specify the default audio 

device.

2 Make sure that the input device (microphone or other audio device) is connected properly to the computer or sound 
card.

 

If recording from a microphone, check the documentation for your computer or sound card to determine whether the 
microphone jack is for a monaural or stereo microphone. Use the appropriate microphone for the jack. Noise, the loss of 
a channel, intermittent sound, and no sound all can result from plugging a mono microphone into a stereo jack or a 
stereo microphone into a mono jack.

3 If recording from a microphone, turn off your computer speakers to prevent feedback and echo.

You can record audio using the Audio Track Mixer, or you can record a voice-over directly from the Timeline on to an 
audio track.

Record audio using the Audio Track Mixer
1 (Optional) If necessary, add an audio track to a Timeline appropriate for the number of channels you will record. 

For example, if you’re recording voice with a single monaural microphone, record to a mono audio track. See Work 
with tracks. A track appears in the Audio Track Mixer for each track you add to a Timeline.

You will need to repeat this step if you’re recording to multiple tracks.

2 In the Audio Track Mixer, click the Enable Track For Recording icon (“R” icon) for the track you added for your 
audio device.

3 Choose the recording input channel from the Track Input Channel menu.

Note: 

The Track Input Channel menu appears after you click the Enable Track For Recording icon.

4 (Optional) Create a new sequence.

Note: 

It’s also possible to record to an existing sequence. Doing so is useful for recording voiceovers. You can record your voice 
while watching the playback of the sequence. When you record voiceovers to an existing sequence, it’s good practice to 
click the Solo Track icon (“S” icon) in the Audio Track Mixer for the track that you’re recording to. Clicking the icon 
mutes the other audio tracks.

5 (Optional) Select the audio track that you want to record to.

6 (Optional) Adjust the levels on the input device to achieve the proper recording level.

7 Select Meter Input(s) Only in the Audio Track Mixer panel menu to meter only the sound card’s inputs.

8 Click the Record button at the bottom of the Audio Track Mixer to enter Record mode.
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9 Test the input levels by playing a selection from the analog source, or by having the narrator speak into the 
microphone. Watch the Audio Track Mixer level meters to ensure that the input levels for record-enabled tracks are 
high but not clipping.

10 (Optional) When you finish testing, deselect Meter Input(s) Only in the Audio Track Mixer panel menu to meter 
the project’s audio tracks also.

11 Click the Play-Stop toggle button to start recording.

12 If necessary, adjust the track volume slider up (louder) or down (quieter) as you record to maintain the monitor level 
you want.

The red indicators at the top of the VU meters light up if the audio is clipped. Make sure that the audio level isn’t 
loud enough to cause clipping. Generally, loud audio registers near 0 dB, and quiet audio registers around -18 dB. 

13 Click the Stop icon to stop recording.

The recorded audio appears as a clip in the audio track and as a master clip in the Project panel. You can always select 
the clip in the Project panel and rename or delete it.

Record a voice-over on an audio track from the Timeline

Video: Record audio in the Timeline
Video: Record audio in the Timeline

You can record a voice-over on an audio track directly in the Timeline by following these steps:

1 Display the Voice-over Record button

The voice-over Record button lets you record a voice-over directly from the Timeline on to an audio track. To 
display the voice-over Record button in the Timeline header, do the following:

a Select the track in the Timeline to which you want to add the voice-over.

b Click the Settings button in the Timeline and select Customize Audio Header.

c From the Button Editor dialog box that appears, drag-and-drop the Microphone button to the required 
audio track, and click OK.

2 Start the voice-over recording workflow

Start a voice-over recording workflow by doing one of the following:

• Mark a specific In/Out range to insert the audio recording.

• Position the playhead at the starting point of inserting the voice-over.

3 Display pre-roll countdown

As soon as you mark the In/Out range or position the playhead, the voice-over recording workflow starts. A pre-roll 
countdown appears as an overlay on the Program Monitor.

The pre-roll countdown is a visual cue to give you time to prepare and begin the recording. Recording begins after 
the countdown reaches zero. You can specify the duration of the pre-roll countdown in the Voice-Over Record 
Settings dialog box.

You can access voice-over record settings directly from the Timeline by selecting Voice-Over Record Settings from 
the context menu.

http://www.youtube.com/embed/A0WtM36Rfxw
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Access Voice-Over settings from Timeline

You can specify the duration of the pre-roll and post-roll countdown. Select the Countdown Sound Cues check box 
to play an audible beep to indicate the status of recording. These beeps are not recorded in the voice-over.

4 Begin recording

Click the Voice-over Record button in the audio track's header to begin recording. A status message 
"Recording..." appears in the Program Monitor to indicate that recording is on.

When using a predefined In/Out range, you don't have to click the Voice-over Record button. Recording 
automatically starts when the playhead reaches the In point in the Timeline.

5 Finish Recording

When using a predefined In/Out range, recording ends when the playhead reaches the Out point in the Timeline. 
The status message on the Program Monitor then changes to "Finishing...". If you're not using a predefined In/Out 
range, stop the recording manually by clicking the Voice-over Record button; again, or by pressing the Spacebar key.

Once recording is complete, an audio file of the recording is created. The audio file is imported as a new project item 
into the Project panel.

Mute input during recording
Muting input can prevent feedback or echo when the computer is connected to speakers.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Select Mute Input During Timeline Recording.

Recording audio mixes
Using the Audio Track Mixer, you can apply changes to audio tracks as a sequence plays back. You can instantly hear 
the results of any changes you make. You can control the volume, pan, and mute settings of a track or its sends. You can 
control all effect options for track effects, including the bypass setting.

The Audio Track Mixer records the changes as track keyframes in the audio tracks. It doesn’t make changes to the 
source clips.
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It’s best to make adjustments to multitrack sequences one track at a time. Ride the controls on one track while playing a 
sequence. Then play it again from the beginning while riding the controls on another track. The changes you made to the 
first track are preserved if you set the track’s automation setting to Off or Read.

Record changes to sound tracks
Each channel of the Audio track Mixer corresponds to an audio track in the Timeline. You can use the controls in each 
Audio Track Mixer channel to record changes to its corresponding audio track. For example, to vary the volume level 
of clips in the Audio 1 track, use the Volume slider in the Audio 1 channel of the Audio Track Mixer.

1 In a Timeline panel or Audio Track Mixer panel, set the current time to the point where you want to start recording 
automation changes.

Note: 

In the Audio Track Mixer, you can set the current time at the top left corner of the panel.

2 In the Audio Track Mixer, choose an automation mode from the Automation Mode menu at the top of each track 
you want to change. To record changes, choose a mode other than Off or Read. (See Audio Track Mixer automation 
modes)

3 (Optional) To protect the settings of a property during the Write automation mode, right-click (Windows) or 
Control-click (Mac OS) an effect or send and then choose Safe During Write from the menu.

4 In the Audio Track Mixer, do one of the following:

• To start automation, click the Play button in the Audio Track Mixer.

• To play the sequence in a continuous loop, click the Loop button .

• To play from the In point to the Out point, click the Play In To Out button . 

5 As the audio plays back, adjust the options of any automatable property.

6 To stop automation, click the Stop button .

7 To preview changes, change the current time to the beginning of your changes, and click the Play button 

Preserve a track property while recording an audio mix
You can preserve the settings of a property while recording an audio mix, preventing a selected property from being 
edited. It protects that property across all tracks in a sequence.

? In the Effects And Sends panel for a track, right-click (Windows) or Control-click (Mac OS) an effect or send and 
choose Safe During Write from the menu.

Note: 

Use the Audio Track Mixer to automate track properties only, not clip properties. You can edit clip keyframes by selecting 
the clip and using the Effect Controls panel or Timeline panel.

Audio Track Mixer automation modes
Automation modes are set in the menu at the top of each track. For example, drag a track’s volume fader or pan control 
during playback. When you replay the audio with the track’s automation menu set to Read, Touch, or Latch, Premiere 
Pro plays back the track with the adjustments you made. As you make adjustments in channels of the Audio Track 
Mixer, Premiere Pro applies the changes to their respective tracks by creating track keyframes in a Timeline panel. 
Conversely, audio track keyframes you add or edit in a Timeline panel set values (such as fader positions) in the Audio 
Track Mixer.
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For each audio track, the selection in the automation options menu determines the track’s automation state during the 
mixing process:

Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio Track Mixer controls without 
interference from existing keyframes. However, changes to the audio track aren’t recorded in Off mode.

Read Reads the track’s keyframes and uses them to control the track during playback. If a track has no keyframes, 
adjusting a track option (such as volume) affects the entire track uniformly. If you adjust an option for a track that’s set 
to Read automation, the option returns to its former value (before the current automated changes were recorded) when 
you stop adjusting it. The rate of return is determined by the Automatch Time preference.

Write Records adjustments you make to any automatable track settings that aren’t set to Safe During Write, and creates 
corresponding track keyframes in a Timeline panel. Write mode writes automation as soon as playback starts without 
waiting for a setting to change. You can modify this behavior by choosing the Switch To Touch After Write command 
from the Audio Track Mixer menu. After playback stops or a playback loop cycle is completed, the Switch To Touch 
After Write command switches all Write mode tracks to Touch mode.

Latch Identical to Write, except that automation doesn’t start until you begin adjusting a property. The initial property 
settings are from the previous adjustment. 

Touch Identical to Write, except that automation doesn’t start until you begin adjusting a property. When you stop 
adjusting a property, its option settings return to their previous state before the current automated changes were 
recorded. The rate of return is determined by the Automatch Time audio preference.

Set Automatch Time for Touch mode and Read mode
When you stop adjusting an effect property in Touch mode, the property returns to its initial value. This is also the case 
while in Read mode if a keyframe exists for the affected parameter. The Automatch Time preference specifies the time 
for an effect property to return to its initial value.

Automating audio changes in the Audio Track Mixer can create more keyframes than necessary in the audio track, 
causing a degradation in performance. To avoid creating unnecessary keyframes, thereby ensuring both quality 
interpretation and minimal performance degradation, set the Automation Keyframe Optimization preference. In 
addition to the other benefits, you can edit individual keyframes much easier if they are assembled less densely in the 
track.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Enter a value for Automatch Time and then click OK.

Specify automated keyframe creation
Automating audio changes in the Audio Track Mixer can create more keyframes than necessary in the audio track, 
degrading performance. To avoid creating unnecessary keyframes, thereby ensuring both quality interpretation and 
minimal performance degradation, set the Automation Keyframe Optimization preference. In addition to providing 
other benefits, this preference makes editing individual keyframes easier because they are less densely arranged on the 
keyframe graph. For information about the Linear Keyframe Thinning and Minimum Time Interval Thinning options, 
see Set Audio Preferences.

1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 In the Automation Keyframe Optimizations pane, select Linear Keyframe Thinning, Minimum Time Interval 
Thinning, or both.

3 Click OK.
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Control surface support
A control surface is a hardware device with controls like faders, knobs, and buttons to give you tactile control when 
working with audio.

Premiere Pro provides a hardware control interface that lets you connect your control surface device with the 
application.

Premiere Pro supports two kinds of control surfaces:

• Mackie Control protocol (Mackie)

• Euphonix control surfaces (EUCON)

Check the hardware documentation that comes with the device to set it up correctly. Once you've done that, go to 
Premiere Pro's Preferences dialog to set up the configuration.

After configuring your device with Premiere Pro, you can control the Audio Track Mixer and Audio Clip Mixer using 
the buttons, knobs, and faders on the device.

Setting Control Surface preferences
Use the Control Surface preferences dialog to configure your hardware control device.

To access the Control Surface preferences dialog, select Edit > Preferences > Control Surface.

The Edit, Add, and Remove buttons let you add, edit, or remove control surfaces in your configuration.

Under Device Class, click Add to select the device. You can add either EUCON or Mackie. Or you can add both.

Click Edit to specify configure settings like MIDI Input Device and MIDI Output Device for the selected control 
surface.

Control Surface Preferences dialog



683
Editing audio in Premiere Pro

Last updated 11/4/2019

Work with Audio Track Mixer using control surface controls
After you select the connected control surface device in the Preferences dialog, the hardware transport controls are 
synchronized with the following Audio Track Mixer controls in real time.

Faders: Adjust faders in the Audio Track Mixer using the control surface faders.

For best results, ensure that the fader placement on the control surface accurately matches the placement of the fader 
in the Audio Track Mixer. Any movement of the fader control in the Audio Track Mixer affects the fader of the control 
surface.

Bank and Nudge buttons: Control surfaces usually have a limited number of faders. Sometimes, the number of tracks 
in your sequence exceed the number of corresponding control surface faders. In this case, use the bank and nudge 
buttons on the control surface to navigate additional tracks . The bank buttons navigate to the next set of tracks in the 
project.

Meters: Some control surfaces display track meters. EUCON from Avid's Artist Series displays track meters for mono, 
stereo, 5.1 tracks.

Track Name: Control surfaces also display track names. However, depending on the device, there can be a limit to the 
number of characters in the track name that the control surface can display.

Automation Mode: Mackie devices let you toggle between Off, Read, Latch, Touch, and Write states for each track in 
your sequence.

Pan/Balance control: Use the Pan and Balance knob to control pan and balance for each track in your sequence.

Mute: The Mute button on the control surface (On button on Avid devices) mutes the corresponding track in your 
sequence. 

Record: The Rec/Ready button on Mackie devices or the Auto Rec button on EUCON enables recording for the 
corresponding track in your sequence.

Work with Audio Clip Mixer using control surface controls
After selecting the control device in the Preferences dialog, select Toggle Control Surface Clip Mixer Mode from the 
pop-up menu in the Audio Clip Mixer. You can also assign a keyboard shortcut to use the Toggle Control Surface 
Clip Mixer Mode command.

The control surface supports faders, pan/balance, mute, and solo controls.

Editing audio in Adobe Audition
Adobe Audition lets you use advanced post-production techniques to create and edit audio. If you have installed Adobe 
Audition, you can apply the Edit In Adobe Audition command to an audio clip or a sequence.

• Sending a clip to Audition lets you render the clip's audio data to do more advanced audio editing in Audition's 
Wave Editor.

• Sending a sequence to Audition transfers the full fidelity of your composition keeping keyframes, effects, Essential 
Sound settings, markers, and metadata intact. Sending a sequence lets you do further refinement, mixing and 
advanced composition in Audition's Multitrack Editor.
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Working with Adobe Audition
1 In a Project panel, select a clip or sequence containing audio. You can also select a clip in the Timeline or right click 

the clip or sequence in the Project panel.

2 Select Edit > Edit In Adobe Audition and then select Clip or Sequence from the submenu.

3 Edit your audio in Audition.

Editing Audio Clips in Adobe Audition
When you apply the Edit In Audition command to an audio clip, the clip is rendered and replaced into a new Wave 
file which is directly opened in Audition. The original audio material is retained if you choose to edit the audio file in 
Audition but only the copied audio is changed.

If an In/Out range was marked in Premiere Pro, these markers become visible in Audition. When the clip is edited and 
saved in Audition, the changes made to the clip is directly reflected in the Premiere Pro Timeline panel. Effects or 
markers applied to the original sequence clip are preserved in the edited clip.

You can edit the audio in Adobe Audition many times. For each subsequent Edit Clip in Adobe Audition, Premiere 
Pro renders and replaces a new audio clip for further editing in Audition.

The Undo command deletes the extracted audio clip that’s been edited in Adobe Audition.

Note: 

The Edit In Audition command is not available for Adobe Dynamic Link clips.

Editing Sequences in Adobe Audition
When applying the Edit Sequence in Audition command, Premiere Pro sends the currently selected sequence with 
rendered audio for further compositing to Audition. The sequence opens in Audition as a Multitrack Session.

To send a Premiere Pro project to Audition, follow these steps:

1 Select Edit > Edit in Adobe Audition > Sequence.

2 The Edit in Adobe Audition dialog appears. 

See Edit in Adobe Audition Options for further information.

3 Click OK. 

Premiere Pro creates a Project (depending on your installed versions XML or Premiere Pro Project) containing only 
the selected sequence and its audio clips. All audio material of the sequence is extracted and copied to the 
destination path, leading to a self-contained Premiere Pro Project with no dependencies to the source project 
(except if video: Send Through Dynamic Link was selected).

4 Audition launches and opens the created project automatically if the Open in Audition check box was checked.

Edit in Adobe Audition Options
The Edit In Adobe Audition dialog lets you configure certain properties for the generated Project that is sent to 
Audition.

http://helpx.adobe.com/en/premiere-pro/using/editing-audio-audition.html#main-pars_header_1948882004
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Send sequence to Audition

Name / Path
Name and Path of the Project generated (defaults to the sequence name which will be send to Audition).

Selection
Selection can be either the whole sequence or the In/Out (selection) points of the Sequence.

Audio Handles
Audio Handles refer to the content of the clip beyond the clip boundaries. If the clip in the sequence has a length of 10 
-seconds and Audio Handles is set to 1 -second, the rendered Audio File has the duration of 12 -seconds with 1 -second 
more material at the front and end.

Video
• Export DV Video: One video file containing the video in the sequence is rendered for Audition.

• Dynamic Link streaming video: The Dynamic Link video streaming feature lets you stream video without 
rendering when sending projects from Premiere Pro to Audition. When you send Premiere Pro projects to Audition 
using the Dynamic Link video streaming video option, you can view video in its native resolution within Audition.

• None: No video is created/available in Audition.

Transfer information to Audition
Adobe Audition and Adobe Premiere Pro share many audio effects, letting you to transfer information of the audio 
effects. Audio effects can be instantiated again in Audition without rendering the audio clip.

For information on the list of shared effects between Audition and Premiere Pro, see Shared audio effects between 
Audition and Premiere Pro.

http://helpx.adobe.com/en/audition/kb/shared-audio-effects.html
http://helpx.adobe.com/en/audition/kb/shared-audio-effects.html
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If you decide to transfer information of an effect which is not available in Audition, it is placed as an offline effect into 
the effect rack. Third-party Effect Plug-Ins (VST/VST3) information is transferred as well. If you have loaded the Plug-
In in Audition, the effect is properly instantiated. Otherwise the effect is offline as well.

Audio Clip Effects
• Transfer Settings: All Clip effect settings are transferred to Audition.

Note: 

If the particular effect is not available in Audition, it is added as Offline Effect to the Clip effects rack.

• Render Clips with Non-Transferable effects: If a clip contains effects which are not shared between Premiere Pro 
and Audition, all effects applied to the clip are rendered in to the clip are when creating the wave file for Audition.

• Render All: All clip effects are rendered into the clips when creating the assets for Audition.

• Remove All: All clip effects are removed before rendering the assets for Audition.

Audio Track Effects
• Transfer Settings: All track effect settings are transferred to Audition.

Note: 

If the particular effect is not available in Audition, it is  added as offline effect to the Clip effects rack.

• Remove All: All track effects are removed before rendering the assets for Audition

Pan and Volume information
If checked, Pan and Volume information is transferred to Audition. If unchecked, Pan and Volume information is 
rendered into the clip.

Open in Audition
If checked, launches Audition and directly open the generated project.

Note: 

This option is only enabled if Audition is installed

Advanced Audio - Submixes, downmixing, and routing

Work with submixes
A submix is a track that combines audio signals routed to it from specific audio tracks or track sends in the same 
sequence. A submix is an intermediate step between audio tracks and the master track. Submixes are useful if you want 
to work with a number of audio tracks in the same way. For example, you can use a submix to apply identical audio and 
effect settings to three tracks of a five-track sequence. Submixes can help make the best use of your computer’s 
processing power by allowing you to apply one instance of an effect instead of multiple instances.
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Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. Submixes appear as fully functional 
tracks in both the Audio Track Mixer and a Timeline panel—you can edit submix track properties just as you edit a 
track containing audio clips. However, submixes are different from audio tracks in the following ways:

• Submix tracks can’t contain clips, so you can’t record to them. Therefore, they don’t contain any recording or device 
input options or clip editing properties.

• In the Audio Track Mixer, submixes have a darker background than other tracks.

• In a Timeline panel, submixes don’t have a Toggle Track Output icon or a Display Style icon .

Create a submix in a Timeline panel
1 Choose Sequence > Add Tracks.

2 Specify options in the Audio Submix Tracks section, and then click OK.

Simultaneously create a submix and assign a send
1 If necessary, display the effects/sends panel in the Audio Track Mixer by clicking the triangle to the left of an 

automation option’s menu.

2 Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of the five sends list menus in 
the Audio Track Mixer.

Route a track’s output to a submix
? In the Audio Track Mixer, select the submix name from the track output menu at the bottom of the track.

Route tracks with sends
Each track contains five sends, located in the Effects And Sends panel in the Audio Track Mixer. Sends are often used 
to route a track’s signal to a submix track for effects processing. The submix can return the processed signal to the mix 
by routing it to the master track, or it can route the signal to another submix. A send includes a level knob that controls 
the ratio of the send track volume to the submix volume. This value is called the wet/dry ratio, with “wet” referring to 
the effects-processed submix signal and “dry” referring to the signal from the send track. A wet/dry ratio of 100% 
indicates that the wet signal is output at full strength. The submix volume affects the wet signal, and the send track’s 
volume affects the dry signal.

A send can be applied pre-fader or post-fader, and the outcome is that the track audio is sent either before or after the 
track’s volume fader is applied. With a pre-fader send, adjusting the track fader doesn’t affect the output level from the 
send. A post-fader send maintains the wet/dry ratio, fading the wet and dry signals simultaneously as you adjust the 
send track’s volume.

Note: 

You cannot assign a track send to the Master track in a 16-channel sequence.

Send a track to a submix
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Track Mixer.

2 In the Effects And Sends panel, do one of the following:

• To send to an existing submix, click a Send Assignment Selection triangle and choose a submix name from the 
menu.
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• To create and send a new submix, click a Send Assignment Selection triangle and choose one of the following: 
Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix.

Add submix

Edit Send settings
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left of the Audio Track Mixer.

2 In the Effects And Sends panel, click the Send Assignment Selection triangle and choose a send from the menu.

3 (Optional) Choose the send property you want to edit from the Selected Parameter menu below the selected send 
property control.

4 Change the value of the property using the control knob above the Send Assignment Properties menu at the bottom 
of the sends list.

Work with sends
1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And Sends 

triangle at the left side of the Audio Track Mixer.

2 Do any of the following:

• To designate a send as a pre-fader or post-fader, right-click (Windows) or Control-click (Mac OS) a send and 
choose Pre-Fader or Post-Fader from the context menu.

• To mute a send, click the Send Mute button next to the send control knob for the selected send property.

• To delete a send, choose None from the Send Assignment Selection menu.



689
Editing audio in Premiere Pro

Last updated 11/4/2019

Downmixing to fewer channels
Whenever you route track output to a track or device with fewer channels, Premiere Pro must downmix the audio to 
the number of channels in the destination track. Downmixing is often practical or necessary because a sequence’s audio 
may be played back on audio gear supporting fewer audio channels than the original mix. For example, you might 
create a DVD with 5.1 surround audio, but some customers may use speaker systems or televisions that support only 
stereo (2 channels) or mono (1 channel). However, downmixing can also occur in a project when you assign track 
output to a track that has fewer channels. Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how 
to translate 5.1 surround audio into stereo or mono audio. You can choose from various combinations of Front 
channels, Rear channels, and the LFE (low-frequency effects, or subwoofer) channel.

Change 5.1 audio to stereo or mono
1 Choose Edit > Preferences > Audio (Windows) or Premiere Pro > Preferences > Audio (Mac OS).

2 Choose a 5.1 Mixdown Type from the menu, and click OK.

Note: 

To preserve the integrity of left/right channel assignments, you can avoid using downmix options that include the LFE 
channel.

Routing track output
By default, track output is routed to the master track. You can also route the complete track signal to a submix track or 
master track by using the Track Output Assignment menu at the bottom of each track in the Audio Track Mixer. The 
output signal contains all properties specified for that track, including automation, effects, pan/balance, solo/mute, and 
fader settings. In the Audio Track Mixer, all submixes are grouped to the right of all audio tracks. You can output a track 
to any submix, but to prevent feedback loops, Premiere Pro allows a submix to be routed only to a submix to the right 
of it, or to the master track. The output menu lists only the tracks that follow these rules.

Note: 

It’s possible to create a send/return arrangement with an effects submix.

Route or turn off track output
? Do any of the following:

• To route track output to another track, select a submix or Master from the Track Output Assignment menu at the 
bottom of each track in the Audio Track Mixer.

• To completely turn off track output, click the Toggle Track Output icon to hide the speaker icon for a track in 
a Timeline panel. This setting causes the track to output no signal but doesn’t change its signal routing.

No sound during playback

Issue: No sound during playback in Premiere Pro
There is no sound during playback (preview) in Adobe Premiere Pro on Windows or Mac OS.

To fix this problem, you must first determine which clips have no sound during playback.
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Determine which clips have no sound
Perform the following steps (which create a test clip of color bars with a 1-kHz tone) to determine which clips are 
missing sound during playback.

1 Create a project.

2 Choose File > New > Bars and Tone.

3 In the New Bars and Tone window, click OK.

4 In the Project panel, double-click Bars and Tone. The Bars and Tone clip opens in the Source Monitor. 

If Bars and Tone clip doesn't open in the Source Monitor, then drag the clip to the Timeline.

5 Click the Play button in the Source Monitor (or play the clip from Timeline). If you do not hear the tone, then go to 
Sound is missing from all clips. If you do hear the tone, then go to Sound is missing from some clips.

Sound is missing from all clips
If sound is missing from all clips in all projects, then do the following tasks in order:

1. Choose a system default audio device and check its volume.
Your computer could have more than one device that can play back audio (e.g., an internal speaker, external speakers, 
or headphones). Set your preferred device as the system default sound playback device, and then verify that its volume 
is not muted or set low. 

Windows
Use the Control Panel to check your default audio device and its volume setting. If you need additional help using the 
Control Panel to check these settings, use the following Microsoft Help links:

• Windows XP

• Windows Vista

• Windows 7 (also applies to Windows 8)

Mac OS
1 Open an Adobe Premiere Pro project that contains audio clips, video clips with audio, or a Bars and Tone clip.

2 Choose Premiere Pro > Preferences > Audio Hardware.

3 Choose an audio device:

Premiere Pro: Choose the audio device you want to use from the Adobe Desktop Audio menu (Premiere Pro) or 
Default Output menu (Premiere Pro CC 2015). Or click the Settings button to open the Settings dialog box, and 
choose your default audio device. 

Premiere Pro CS6: Choose the audio device that you want to use from the Default Device menu. 

4 Click OK.

5 Play a clip. If you still do not hear sound, then go back to Step 2 and try a different audio device.

2. (Windows) Adjust the audio hardware driver settings in Adobe Premiere Pro.
1 Open an Adobe Premiere Pro project that contains audio clips, video clips with audio, or a Bars And Tone clip.

2 Choose Edit > Preferences > Audio Hardware.

http://windows.microsoft.com/en-us/windows-xp/help/adjust-sound-volume
http://windows.microsoft.com/en-us/windows/tips-fixing-common-sound-problems#tips-fixing-common-sound-problems=windows-vista
https://support.microsoft.com/en-us/instantanswers/a183aa8b-0eac-4566-867a-98d2761a770d/fix-sound-problems
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3 In the Default Device (Premiere Pro CS6) or Device Class (Premiere Pro) pop-up menu, choose an ASIO driver (if 
one is listed).

Otherwise, choose Premiere Pro WDM Sound (Premiere Pro CS6) or MME (Premiere Pro)

4 Enable your preferred device:

Premiere Pro: Click the Default Output menu and choose a device.

Premiere Pro CS6: Click the Output tab, then click the box to the left of the device name. Click OK to close the 
Audio Hardware Settings window.

For best results, enable the device that you chose as the system default playback device in Task 1.

5 Click OK to close the Preferences window.

6 Play a clip. If you still do not hear sound, then go back to Step 2 and try a different driver.

Note: 

For more information on Premiere Pro audio drivers and audio hardware preferences, see Audio hardware preferences.

3. (Windows) Update the driver for your sound card, or install an ASIO driver.
If you don't hear sound after completing the tasks above, then the driver for your computer's sound card could be out-
of-date. Many sound card manufacturers frequently update their software drivers. Contact the manufacturer of your 
sound card or the manufacturer of your computer for an updated driver, or download one from the manufacturer's 
website. When you have updated the driver, repeat the solutions above.

If no ASIO driver is installed and one is available for your sound card, then download and install the ASIO driver.

Sound is missing from some clips
If sound is missing only from certain clips or only from clips in a certain project, then do the following tasks in order:

1. Check for disabled audio tracks (Premiere Pro CS6).
In the Timeline panel, look at the box at the far left or far upper left of each audio track's header. If no speaker icon 
appears in this box, then the track is disabled. To enable a disabled audio track, click in the box. A speaker icon appears.

In the illustrated example below, the speaker icon (circled) indicates that the Audio 1 track is enabled. On the right side, 
the empty box indicates that the Audio 1 track is disabled:

Audio track enabled (left), disabled (right)

2. Check for muted or low track volume.
Use the Audio Mixer or Timeline panel to determine if an audio track is muted or has low volume, and to increase the 
volume if necessary.

Premiere Pro: Do one of the following:

• Open the Audio Mixer, choose Window > Audio Clip Mixer > [Sequence Name] or Window > Audio Track Mixer 
> [Sequence Name].

• In the Timeline panel, look at the box at the left.

https://helpx.adobe.com/premiere-pro/using/preferences.html#audio_hardware_preferences
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If the M next to any of the tracks is highlighted, the audio is muted. Click M to turn sound on.

Premiere Pro CS6: To open the Audio Mixer, choose Window > Audio Mixer > [Sequence Name]. Check for muted or 
low-volume tracks. 

3. Check for muted, low-volume, or disabled clips.
Verify that individual clip's volume is not muted or low. For instructions, see Adjust track volume with keyframes (CS6) 
or Monitor clip volume and pan using Audio Clip Mixer.

Also verify that individual clips are not disabled. For instructions, see Enable or disable a clip.

4. Check for clips with incompatible codecs.
If you completed the steps above and you still don't hear sound, the problematic clips could have been encoded with an 
incompatible codec. Codecs are algorithms for compressing audio and video data. Many different codecs exist. 
Sometimes, Adobe Premiere Pro can't decode files that were encoded with a poorly designed codec or a codec that is 
not installed on your computer.

You can download third-party codecs from codec publishers' websites. If the codec used to create the clips isn't available 
as a QuickTime component, use other software to transcode them with a different audio-encoding format. (Try MPEG 
Streamclip or QuickTime Player with the QuickTime Pro upgrade.) Then, import the transcoded files into Adobe 
Premiere Pro.

To troubleshoot codec issues (on both Windows and Mac OS), see Troubleshoot file formats and codecs.

5. Missing audio or video in the footage
Sometimes, when you import the footage the footage may missing audio or video. To know more about this issue, see 
the KB article, No sound during playback.

http://helpx.adobe.com/en/premiere-pro/using/adjusting-volume-levels.html#adjust_track_volume_with_keyframes
https://helpx.adobe.com/premiere-pro/using/monitor-clip-volume-pan-using.html
http://helpx.adobe.com/en/premiere-pro/using/clips-sequence.html#enable_or_disable_a_clip
http://www.squared5.com/
http://www.squared5.com/
https://www.apple.com/quicktime/extending/
http://helpx.adobe.com/en/premiere-pro/kb/troubleshoot-video-files-premiere-pro.html#main_troubleshoot_formats
http://helpx.adobe.com/en/premiere-pro/kb/features-presets-missing-premiere-pro.html
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Apply effects to audio
Premiere Pro includes audio plug-ins designed to alter or enhance the properties of audio clips. Most of these effects 
are available for mono, stereo, and 5.1 clips, and can be applied to clips or tracks. 

Audio effects are combined into a single, unified effect and displayed in a flat list inside the Audio Effects folder. When 
you apply an audio effect, Premiere Pro automatically applies the correct effect type (Mono, Stereo, or 5.1) to that clip. 
For a list and descriptions of the available audio effects, see Audio effects and transitions.

Certain effects have restrictions, and can be used only on certain track types. (For example, the Balance effect can be 
applied to stereo tracks only, not mono, or 5.1). The following effects have this restriction:

• Balance (Stereo only)

• Channel Volume (Stereo and 5.1 only)

• Fill Left (Stereo only)

• Fill Right (Stereo only)

• Swap Channels (Stereo only)

Note: 

Presets for unified audio effects can be created from single or multiple audio effects.

Apply, remove, and bypass audio effects in the Audio Track Mixer
In the Audio Track Mixer, track effect options are controlled after an effect is selected in the Effects and Sends panel. If 
the Effects and Sends panel is not visible, display it by clicking the Show/Hide Effects and Sends triangle on the left side 
of the Audio Track Mixer. The Effects and Sends panel contains Effect Selection menus to apply up to five track effects.

Premiere Pro processes effects in the order they are listed and feeds the result of an effect into the next effect in the list. 
Therefore, changing the order of effects can change the results. Effects applied in the Audio Track Mixer can also be 
viewed and edited in a Timeline panel.

In the Audio Track Mixer, effect options that change over time can be recorded using the automation options or 
specified in a Timeline panel by using keyframes.

 

If you plan to use the same effect repeatedly, consider conserving system resources by sharing effects through a submix. 
Create a submix, apply the effect to the submix, and use sends to route tracks to the submix for effects processing. For more 
information, see Route tracks with sends.
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Apply a track effect

Apply a track effect

To apply an effect in the Audio Track Mixer, do the following:

1 (Optional) To display the Effects and Sends panel in the Audio Track Mixer, click the Show/Hide Effects and Sends 
triangle at the left of the Audio Track Mixer.

2 Choose a track you want to apply an effect to. Click the Effect Selection triangle and choose an effect from the menu. 
For more information, see Audio effects and transitions.

3 The parameters for the effect appear at the bottom of the Effects and Sends panel. Set the value for the selected 
parameter. The options available for each effect are different.

4 Toggle the fx button to apply/remove the effect.

Remove a track effect in the Audio Track Mixer
To remove a track effect, click the triangle to the right of the effect you want to remove, and choose None.

Bypass a track effect in the Audio Track Mixer
To bypass a track effect, toggle the Effects Bypass button near the bottom of the effects list.

Copy and move effects in the Audio Track Mixer
Using the Audio Track Mixer, you can move, copy, and re-order audio track effects. This is useful in scenarios where 
you want to rearrange effects in the track to change the gain staging and signal flow of the audio.

1 (Optional) To display the Effects And Sends panel in the Audio Track Mixer, click the Show/Hide Effects And 
Sends triangle at the left of the Audio Track Mixer.
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2 Select an effect in the Audio Track Mixer. 

3 To move or copy an effect within a track:

• To move an effect: Select the effect and drag it to a new position within the track.

• To copy an effect: Select the effect, press Ctrl (Win) or Cmd (macOS) and drag it to a new position within the 
track.

4 To move or copy an effect between tracks:

• To move an effect: Select the effect, press Ctrl (Win) or Cmd (macOS) and drag it to another track. 

• To copy an effect: Select the effect and drag it to another track. A copy of the effect is created.

Adjust audio track effects in the timeline
You can adjust the fixed audio Track or Panner effects either by manipulating the track keyframes rubber-band, or by 
using the controls in the Audio Track Mixer.

1 In a Timeline panel, expand the audio track by double clicking it.

2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu.

3 Click the menu at the top left corner of the clip in the audio track (it appears with Track:Volume as the default 
selection); then choose the effect name and property from the menu. Pre-fader effects appear at the top of the menu; 
post-fader effects appear at the bottom. Any numbers in the effect names refer to their position in the track effects 
list, their rendering order.

4 Use the Pen tool to adjust the level uniformly (if keyframes haven’t been added) or to add or edit keyframes.

Copy and paste track effects in the timeline
You can copy track effects from one section of a track and paste them into another. When pasted, the track effect 
keyframes land at the location of the current-time indicator. Targeting tracks do not affect the position of the pasted 
keyframes.

1 In the Timeline, select one or more track keyframes. To select more than one keyframe, Shift-click on each keyframe.

2 Select Edit > Copy or Ctrl + C.

3 Place the current-time indicator at a new location on the audio track.

Note: 

If the destination audio track is different from the original audio track, make sure the destination audio track is 
explanded. 

4 Select Edit > Paste or Ctrl + V.

Note: 

Each audio effect includes a bypass option that allows you to turn the effect on or off as specified by the keyframes that you 
set.

Designate a track effect as pre-fader or post-fader
An effect can be applied pre-fader or post-fader. The difference is whether the effect is applied before or after the 
application of the track’s fader. Effects are pre-fader by default.

• Pre-fader delivers the signal out of the mixer before it passes through the channel fader.   Therefore, you can move 
the volume fader all you want but it's not going to affect the volume going to that auxiliary unit. 
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• Post-fader delivers the signal out of the mixer after it passes through the fader.  Therefore, when you move the 
volume fader, the aux send volume is equally manipulated. 

In the Effects and Sends panel of the Audio Track Mixer, right-click (Windows) or Control-click (macOS) on an effect 
and choose Pre-Fader or Post-Fader.

Channelize effects
Effects channelization allows you to create custom layouts of your effects. You can then choose to save your custom 
layout as a preset, and reuse it. Use this feature if you have multiple audio tracks and you want to apply effects only to 
a subset of channels.

1 To modify effects layout, select an effect from the Effect Controls panel and click the Re-map button next to Channel 
Map. The Clip Fx Editor opens.

2 Choose Request Layout. The Request Effect Layout window opens.

3 The new Request Effects layout window allows you to choose the input type. Choose from Mono, Stereo, and 5.1 
from the drop-down. 

Choose input from drop-down menu

Note: 

The output is always follows the input and cannot be changed.

4 Choose Custom to open Custom Audio Channel Layout and assign or edit Channel Label.
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Custom audio channel layout

5 Use the plus and minus icon shown below to add and remove channels.

Add or remove channels

6 After you make your changes, save your changes as a preset and reuse it. In the Save Preset dialog box, type in a 
name for your preset, and click OK.

7 You can now modify the effect input and effect output for all individual channels.

Working with audio transitions
You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For a 
crossfade, you add an audio transition between two adjacent audio clips on the same track. To fade in or fade out, you 
add a crossfade transition to either end of a single clip. Premiere Pro includes three types of crossfade: Constant Gain, 
Constant Power, and Exponential Fade.
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For descriptions of the available crossfades, see Audio crossfade transitions.

Specify the default audio transition
1 Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.

2 Choose Set Selected As Default Transition from the context menu.

Set the default duration for audio transitions
1 Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).

2 In the Preferences dialog box, enter a value for the Audio Transition Default Duration.

Crossfade between audio clips
1 If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks that you 

want to crossfade.

2 Make sure that the two audio clips are adjacent, and that both clips are trimmed.

3 Do one of the following:

• To add the default audio transition, move the current-time indicator to the edit point between the clips, and 
choose Sequence > Apply Audio Transition.

• To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag 
the audio transition to a Timeline panel, on the edit point between the two clips you want to crossfade.

Fade in or fade out clip audio
1 Make sure that the audio track is expanded in a Timeline panel. If necessary, click the triangle to the left of the track 

name to expand the audio tracks that you want to crossfade.

2 Do any of the following:

• To fade in a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the 
In point of the audio clip. You can also select the applied transition in a Timeline panel. Then, in the Effect 
Controls panel choose Start At Cut from the Alignment menu. 

• To fade out a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to 
the Out point of the audio clip. You can also select the applied transition in a Timeline. Then, in the Effect 
Controls panel, choose End At Cut from the Alignment menu.

Use any of the three types of audio crossfade transitions to fade in or fade out.

Adjust or customize an audio transition
? Do any of the following:

• To edit an audio transition, double-click the transition in a Timeline panel and adjust the transition in the Effect 
Controls panel. 

• To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of 
applying a transition.
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Audio Effects in Adobe Premiere Elements
• The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This 

crossfade can sometimes sound abrupt.

• The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between 
video clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the 
transition. For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end 
of the transition.

Measure audio using the Loudness Radar effect
If you are producing content for broadcast television, you may have to provide media files according to strict delivery 
requirements. A common delivery requirement is related to the maximum volume that a sequence can have.

You can measure the audio level of your clips, tracks, or sequences using the Loudness Radar effect. 

Apply the Loudness Radar effect to a track
1 Open the Audio Track Mixer (Window > Audio Track Mixer). 

The Audio Track Mixer is open automatically if you are using the default Audio workspace.

2 At the top of the Master control, click the tiny triangle to open the Effect Selection menu and choose Special > 
Loudness Radar.

The Loudness Radar effect in the Audio Track Mixer

Premiere Pro applies the Loudness Radar effect to the track.
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Edit Loudness Radar settings
1 To change the measurement levels manually in the Loudness Radar, click Settings. 

If you are not comfortable editing the levels manually, you can use a preset that is based on widely used standards.

2 In the Settings tab, set the following Loudness options:

 The channel map at the bottom of the Loudness Radar indicates the In and Out channels, and also how the 
effect is instantiated.

Measure the loudness of your track
1 Right-click (Win) or Ctrl + Click (macOS) the Loudness Radar effect and choose Edit to open the Loudness Radar 

dialog box.

Option What it does

Target Loudness Defines the target loudness value

Radar Speed Controls the time of each radar sweep

Radar Resolution Sets the difference in loudness between each concentric circle in 
the radar view

Momentary Range Sets the range for the momentary range. EBU +9, indicates the 
narrow loudness range, used for normal broadcast. EBU +18 is the 
wide loudness range used for drama and music

Low Level Below Sets the shift between the green and blue colors on the 
momentary loudness ring. This indicates that the level may be 
below the noise floor level.

Loudness Unit Sets the Loudness unit to display on the radar.

• LKFS: Loudness unit specified by the International 
Telecommunication Union (ITU)

• LUFS: Loudness unit specified by the European 
Broadcasting Union (EBU)

• LU: A unit for loudness relative to target according 
to EBU and ITU.  

Link

Loudness Standard Species the Loudness standard.

• BS.1770-3: This ITU standard 
concerns Broadcast loudness and True-peak 
Level measurement. This standard uses Leq(K) to 
measure loudness.

• Leq(K): The loudness is based on 
a Leq measurement employing K-weighting, which 
is a specific frequency weighting developed by the 
Communications Research Center (a federal 
research institute in Ottawa, Canada). 

Link

Peak Indicator Sets the maximum True-Peak level. If this value is exceeded, the 
peak indicator is activated.

http://helpx.adobe.com/premiere-pro/using/
http://helpx.adobe.com/premiere-pro/using/
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Editing the Loudness Radar

2 Press the spacebar to play, or click Play on the Program Monitor. During playback, the Loudness Radar monitors 
the loudness of all the channels that are playing and displays it as a range of values illustrated in blue, green, and 
yellow.
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Loudness Radar display

• The color shape indicates the instant-by-instant average level of your project as it is playing.

• The second ring indicates the Target Loudness setting (based on the settings in the Loudness Radar).

• The other rings help you measure the on-going loudness of your project.

• The lower right corner indicates the average level of your entire project, measured in LKFS or LUFS (based on 
the settings in the Loudness Radar).

 The Loudness Radar effect does not change the audio level. It gives you a precise measure of Loudness that you 
can use to change your audio loudness levels.

Additional resources
• Loudness tips and tricks from tc electronic

• How to measure loudness in Premiere Pro from the Premiere Pro User blog

Audio effects and transitions
For video effects, see Effects and transitions reference.

Audio effects
• Amplify 

Amplify effect boosts or attenuates an audio signal. Since the effect operates in real time, you can combine it with 
other effects in the Effects Rack.

• Gain Sliders: Boost or attenuate individual audio channels.

• Link Sliders: Moves the channel sliders together.

https://www.tcelectronic.com/Categories/Tcelectronic/Computer-Audio/Plug-Ins-%26-Add-On-Licenses/ADOBE-LOUDNESS-RADAR/p/HE005#googtrans(en%7Cen)
https://www.premierebro.com/blog/how-to-measure-loudness-in-premiere-pro
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#video_effects_and_transitions
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• Channel Mixer

The Channel Mixer effect alters the balance of stereo or surround channels. You can change the apparent position 
of sounds, correct mismatched levels, or address phasing issues.

• Channel tabs: Select the output channel. 

• Input channel sliders: To mix into the output channel, determine the percentage of the current channels. 

• Invert: Inverts a channel’s phase. Inverting all channels causes no perceived difference in sound. Inverting only 
one channel, however, can greatly change the sound.

• Channel Volume

The Channel Volume effect lets you independently control the volume of each channel in a stereo or 5.1 clip or track. 
Each channel’s level is measured in decibels.

• DeEsser

The DeEsser effect removes sibilance and other high frequency “SSS”-type sounds. These sounds are often created 
when a narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

• Mode: Choose Broadband to uniformly compress all frequencies or Multiband to only compress the sibilance 
range. Multiband is best for most audio content but slightly increases processing time.

• Threshold: Sets the amplitude above which compression occurs.

• Center Frequency: Specifies the frequency at which sibilance is most intense. To verify, adjust this setting while 
playing audio.

• Bandwidth: Determines the frequency range that triggers the compressor.

• Output Sibilance Only: Lets you hear detected sibilance. Start playback, and fine-tune settings above.

• Gain Reduction: Shows the compression level of the processed frequencies.

• Dynamics

Dynamics Effects consist of four sections. They are Auto Gate, Compressor, Expander, and Limiter. You can 
individually control each one of the sections. The LED and gain reduction meters helps you get the overview about 
how the audio signal is processed.

The different parameters under Dynamic Effects are as follows:

• Auto Gate: Removes noise below a certain amplitude threshold. The LED meter is green when audio passes 
through the gate. The meter turns red when there is no audio passing, and yellow during the attack, release, and 
hold times.

• Compressor: Reduces the dynamic range of the audio signal by attenuating audio that exceeds a specific 
threshold. The Ratio parameter can be used control the change in dynamic range while Attack and Release 
parameter changes the temporal behavior. Use the Gain parameter to increase the audio level after compressing 
the signal. The Gain Reduction meter shows how much the audio level is reduced.

• Expander: Increases the dynamic range of the audio signal by attenuating audio below the specified threshold. 
The ratio parameter can be used to control the change in dynamic range. The Gain Reduction meter shows the 
level of reduction in audio level.

• Limiter: Attenuate audio that exceeds a specified threshold. The meter LED turns on when the signal is limited.

• Dynamic Processing
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Dynamics Processing effect can be used as a compressor, limiter, or expander. As a compressor and limiter, this 
effect reduces dynamic range, producing consistent volume levels. As an expander, it increases dynamic range by 
reducing the level of low-level signals. (With extreme expander settings, you can create a noise gate that totally 
eliminates noise below a specific amplitude threshold.)

Dynamics

• Graph: Depicts input level along the horizontal ruler (x-axis) and the new output level along the vertical ruler 
(y-axis). The default graph, with a straight line from the lower left to the upper right, depicts a signal that has 
been left untouched. Every input level has the same output level. Adjusting the graph changes the relationship 
between input and output levels, altering dynamic range. For example, if a desirable sonic element occurs around 
-20 dB, you can boost the input signal at that level, but leave everything else unchanged. You can also draw an 
inverse line (from the upper left to the lower right) that boosts quiet sounds and suppress loud ones.

• Add point: Adds control point in graph using numerical input and output levels you specify. This method is 
more precise than clicking the graph to add points.

• Delete point: Removes selected point from the graph.

• Invert: Flips the graph, converting compression into expansion, or the other way around.

• Reset: Resets the graph to its default state.

• Spline Curves: Creates smoother, curved transitions between control points, rather than more abrupt, linear 
transitions. For more information, see About spline curves for graphs.

• Make-up Gain: Boosts the processed signal.

Settings 

General: Provides overall settings.

• Look Ahead Time: Addresses transient spikes that can occur at the onset of loud signals that extend beyond the 
compressor’s Attack Time settings. Extending Look-Ahead Time causes compression to attack before the audio 
gets loud, ensuring that amplitude never exceeds a certain level. Conversely, reducing Look-Ahead Time is 
desirable to enhance the impact of percussive music like drum hits. 

• Noise Gating: Completely silences signals that are expanded below a 50-to-1 ratio.

Level Detector: Determines the original input amplitude. 

• Input Gain: Applies gain to the signal before it enters the Level Detector.

• Attack Time: Determines how many milliseconds it takes for the input signal to register a changed amplitude 
level. For example, if audio suddenly drops 30 dB, the specified attack time passes before the input registers an 
amplitude change. This selection avoids erroneous amplitude readings due to temporary changes. 

• Release Time: Determines how many milliseconds the current amplitude level is maintained before another 
amplitude change can register. 

• Peak mode: Determines levels based on amplitude peaks. This mode is a bit more difficult to use than RMS, 
because peaks aren’t precisely reflected in the Dynamics graph. However, it can be helpful when audio has loud 
transient peaks you want to subdue.

• RMS mode: Determines levels based on the root-mean-square formula, an averaging method that more closely 
matches the way people perceive volume. This mode precisely reflects amplitudes in the Dynamics graph. For 
example, a limiter (flat horizontal line) at -10 dB reflects an average RMS amplitude of -10 dB.

Gain Processor: Amplifies or attenuates the signal depending on the amplitude detected. 

• Output Gain: Applies gain to the output signal after all dynamics processing.

http://helpx.adobe.com/en/audition/using/effects-controls.html#about_spline_curves_for_graphs
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• Attack Time: Determines how many milliseconds it takes for the output signal to reach the specified level. For 
example, if audio suddenly drops 30 dB, the specified attack time passes before the output level changes.

• Release Time: Determines how many milliseconds the current output level is maintained.

• Link Channels: Processes all channels equally, preserving the stereo or surround balance. For example, a 
compressed drum beat on the left channel reduces the right channel level by an equal amount.

Band Limiting: Restricts dynamics processing to a specific frequency range. 

• Low Cutoff: Is the lowest frequency that dynamics processing affects.

• High Cutoff: Is the highest frequency that dynamics processing affects.

• Hard Limiter

Hard Limiter effect greatly attenuates audio that rises above a specified threshold. Typically, limiting is applied with 
an input boost, a technique that increases overall volume while avoiding distortion.

• Maximum Amplitude: Sets the maximum sample amplitude allowed.

• Input Boost: Preamplifies audio before you limit it, making a selection louder without clipping it. As you 
increase this level, compression increases. Try extreme settings to achieve the loud, high-impact audio heard in 
contemporary pop music.

• Look Ahead Time: Sets the amount of time (in milliseconds) for the audio to be attenuated before the loudest 
peak is hit.

• Release Time: Sets the time (in milliseconds) for the attenuation to rebound back 12 dB. In general, a setting of 
around 100 (the default) works well and preserves low bass frequencies.

• Link Channels: Links the loudness of all channels together, preserving the stereo or surround balance.

• Multiband Compressor

Multiband Compressor effect lets you independently compress four different frequency bands. Because each band 
typically contains unique dynamic content, multiband compression is a powerful tool for audio mastering.

• Crossover: Sets the crossover frequencies, which determine the width of each band. Either enter specific Low, 
Midrange, and High frequencies, or drag the crossover markers above the graph.

• Solo Buttons: Let you hear specific frequency bands. Enable one Solo button at a time to hear bands in isolation, 
or enable multiple buttons to hear two or more bands together.

• Bypass Buttons: Bypass individual bands so they pass through without processing.

• Thresh: Set the input level at which compression begins. Possible values range from -60 dB to 0 dB. The best 
setting depends on audio content and musical style. To compress only extreme peaks and retain more dynamic 
range, try thresholds around 5 dB below the peak input level. To highly compress audio and greatly reduce 
dynamic range, try settings around 15 dB below the peak input level.

• Gain: Boosts or cuts amplitude after compression. Possible values range from -18 dB to +18 dB, where 0 is unity 
gain.

• Ratio: Sets a compression ratio between 1-to-1 and 30-to-1. For example, a setting of 3.0 outputs 1 dB for every 
3-dB increase above the compression threshold. Typical settings range from 2.0 to 5.0; higher settings produce 
the compressed sound often heard in pop music.

• Attack: Determines how quickly compression is applied when audio exceeds the threshold. Possible values range 
from 0 milliseconds to 500 milliseconds. The default, 10 milliseconds, works well for a wide range of audio. Faster 
settings work better for audio with fast transients, but such settings sound unnatural for less percussive audio.
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• Release: Determines how quickly compression stops after audio drops below the threshold. Possible values range 
from 0 milliseconds to 5000 milliseconds. The default, 100 milliseconds, works well for a wide range of audio. 
Try faster settings for audio with fast transients, and slower settings for less percussive audio.

• Output Gain: Boosts or cuts overall output level after compression. Possible values range from -18 dB to +18 dB, 
where 0 is unity gain. To reset peak and clip indicators, double-click the meters.

• Gain: Boosts or cuts amplitude after compression. Possible values range from -18 dB to +18 dB, where 0 is unity 
gain.

• Limiter: Applies limiting after Output Gain, at the end of the signal path, optimizing overall levels. Specify 
Threshold, Attack, and Release settings that are less aggressive than similar band-specific settings. Then specify 
a Margin setting to determine the absolute ceiling relative to 0 dBFS.

Options

• Spectrum On Input: Displays the frequency spectrum of the input signal, rather than the output signal, in the 
multiband graph. To quickly see the amount of compression applied to each band, toggle this option on and off.

• Brickwall Limiter: Applies immediate, hard limiting at the current Margin setting. (Deselect this option to apply 
slower soft limiting, which sounds less compressed but can exceed the Margin setting.) Note: The maximum 
Attack time for brickwall limiting is 5 ms.

• Link Band Controls: Lets you globally adjust the compression settings for all bands, while retaining relative 
differences between bands.

• Single-band Compressor

Single-band Compressor effect reduces dynamic range, producing consistent volume levels and increasing 
perceived loudness. Single-band compression is effective for voiceovers, because it helps the speaker stand out over 
musical soundtracks and background audio.

Note: 

For examples of highly compressed audio, listen to recordings of modern pop music. By contrast, most jazz recordings 
are lightly compressed, while typical classical recordings feature no compression at all.

• Threshold: Sets the input level at which compression begins. The best setting depends on audio content and 
style. To compress only extreme peaks and retain more dynamic range, try thresholds around 5 dB below the 
peak input level. To highly compress audio and greatly reduce dynamic range, try settings around 15 dB below 
the peak input level.

• Ratio: Sets a compression ratio between 1-to-1 and 30-to-1. For example, a setting of three outputs 1 dB for every 
3-dB increase above the threshold. Typical settings range from 2 to 5; higher settings produce the compressed 
sound often heard in pop music.

• Attack: Determines how quickly compression starts after audio exceeds the Threshold setting. The default, 10 
milliseconds, works well for a wide range of source material. Use faster settings only for audio with quick 
transients, such as percussion recordings.

• Release: Determines how quickly compression stops when audio drops below the Threshold setting. The default, 
100 milliseconds, works well for a wide range of audio. Try faster settings for audio with fast transients, and 
slower settings for less percussive audio.

• Output Gain: Boosts or cuts amplitude after compression. Possible values range from -30 dB to +30 dB, where 
0 is unity gain.

• Tube-modeled Compressor
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Tube-modeled Compressor effect simulates the warmth of vintage hardware compressors. Use this effect to add 
subtle distortion that pleasantly colors audio.

• Threshold: Sets the input level at which compression begins. Possible values range from -60 dB to 0 dB. The best 
setting depends on audio content and musical style. To compress only extreme peaks and retain more dynamic 
range, try thresholds around 5 dB below the peak input level. To highly compress audio and greatly reduce 
dynamic range, try settings around 15 dB below the peak input level.

• Output Gain: Boosts or cuts overall output level after compression. Possible values range from -18 dB to +18 dB, 
where 0 is unity gain. To reset peak and clip indicators, double-click the meters.

• Ratio: Sets a compression ratio between 1-to-1 and 30-to-1. For example, a setting of 3.0 outputs 1 dB for every 
3-dB increase above the compression threshold. Typical settings range from 2.0 to 5.0; higher settings produce 
the compressed sound often heard in pop music.

• Attack: Determines how quickly compression is applied when audio exceeds the threshold. Possible values range 
from 0 milliseconds to 500 milliseconds. The default, 10 milliseconds, works well for a wide range of audio. 
Faster settings work better for audio with fast transients, but such settings sound unnatural for less percussive 
audio.

• Release: Determines how quickly compression stops after audio drops below the threshold. Possible values range 
from 0 milliseconds to 5000 milliseconds. The default, 100 milliseconds, works well for a wide range of audio. 
Try faster settings for audio with fast transients, and slower settings for less percussive audio.

• Analog Delay

Analog Delay effect simulates the sonic warmth of vintage hardware delay units. Unique options apply characteristic 
distortion and adjust the stereo spread. To create discrete echoes, specify delay times of 35 milliseconds or more; to 
create more subtle effects, specify shorter times.

• Mode: Specifies the type of hardware emulation, determining equalization and distortion characteristics. Tape 
and Tube reflect the sonic character of vintage delay units, while Analog reflects later electronic delay lines.

• Dry Out: Determines the level of original, unprocessed audio.

• Wet Out: Determines the level of delayed, processed audio.

• Delay: Specifies the delay length in milliseconds.

• Feedback: Creates repeating echoes by resending delayed audio through the delay line. For example, a setting of 
20% sends delayed audio at one-fifth of its original volume, creating echoes that gently fade away. A setting of 
200% sends delayed audio at double its original volume, creating echoes that quickly grow in intensity.

• Trash: Increases distortion and boosts low frequencies, adding warmth.

• Spread: Determines the stereo width of the delayed signal.

• Delay

Delay effect can be used to create single echoes, and various other effects. Delays of 35 milliseconds or more create 
discrete echoes, while delays between 15-34 milliseconds can create a simple chorus or flanging effect.

• Multitap Delay

The Multitap Delay effect adds up to four echoes of the original audio in the clip. This effect is available for 5.1, 
stereo, or mono clips.

• Bandpass

The Bandpass effect removes frequencies that occur outside the specified range, or band of frequencies. This effect 
is available for 5.1, stereo, or mono clips.

• Bass
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The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of 
decibels by which to increase the lower frequencies. This effect is available for 5.1, stereo, or mono clips.

• FFT Filter

FFT Filter effect makes it easy to draw curves or notches that reject or boost specific frequencies. FFT stands for Fast 
Fourier Transform, an algorithm that quickly analyzes frequency and amplitude.

This effect can produce:

• broad high- or low-pass filters (to maintain high or low frequencies) 

• narrow band-pass filters (to simulate the sound of a telephone call) 

• notch filters (to eliminate small, precise frequency bands)

• Scale: Determines how frequencies are arranged along the horizontal x-axis:

• For finer control over low frequencies, select Logarithmic. A logarithmic scale more closely resembles how 
people hear sound.

• For detailed, high-frequency work with evenly spaced intervals in frequency, select Linear.

• Spline Curves: Creates smoother, curved transitions between control points, rather than more abrupt, linear 
transitions. For more information, see About spline curves for graphs.

• Reset: Reverts the graph to the default state, removing filtering.

• Advanced: Click the triangle to access these settings:

• FFT Size: Specifies the Fast Fourier Transform size, determining the tradeoff between frequency and time 
accuracy. For steep, precise frequency filters, choose higher values. For reduced transient artifacts in 
percussive audio, choose lower values. Values from 1024 through 8192 work well for most material.

• Window: Determines the Fast Fourier Transform shape, with each option resulting in a different frequency 
response curve. These functions are listed in order from narrowest to widest. Narrower functions include 
fewer surrounding, or sidelobe, frequencies but less precisely reflect center frequencies. Wider functions 
include more surrounding frequencies but more precisely reflect center frequencies. The Hamming and 
Blackman options provide excellent overall results.

• Graphic Equalizer (10 Bands, 20 Bands, 30 Bands)

Graphic Equalizer effect boosts or cuts specific frequency bands and provides a visual representation of the resulting 
EQ curve. Unlike the Parametric Equalizer, the Graphic Equalizer uses preset frequency bands for quick and easy 
equalization.

You can space frequency bands at the following intervals:

• One octave (10 bands)

• One-half octave (20 bands)

• One-third octave (30 bands)

Graphic equalizers with fewer bands provide quicker adjustment; more bands provide greater precision.

• Gain sliders: Sets the exact boost or attenuation (measured in decibels) for the chosen band.

• Range: Defines the range of the slider controls. Enter any value between 1.5 dB and 120 dB. (By comparison, 
standard hardware equalizers have a range of about 12 dB to 30 dB.)

• Accuracy: Sets the accuracy level for equalization. Higher accuracy levels give better frequency response in the 
lower ranges, but they require more processing time. If you equalize only higher frequencies, you can use lower 
accuracy levels.

http://helpx.adobe.com/en/audition/using/effects-controls.html#about_spline_curves_for_graphs
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• Master Gain: Compensates for an overall volume level that is too soft or too loud after the EQ settings are 
adjusted. The default value of 0 dB represents no master gain adjustment.

• Highpass

The Highpass effect removes frequencies below the specified Cutoff frequency. The Highpass effects are available 
for 5.1, stereo, or mono clips.

• Lowpass

The Lowpass effect eliminates frequencies above the specified Cutoff frequency. The Lowpass effects are available 
for 5.1, stereo, or mono clips.

• Notch Filter

Notch Filter effect removes up to six user-defined frequency bands. Use this effect to remove narrow frequency 
bands, such as a 60-Hz hum, while leaving all surrounding frequencies untouched.

Note: 

To remove shrill “ess” sounds, use the Sibilance Softener preset. Or use DTMF presets to remove standard tones for 
analog telephone systems.

Link

• Frequency: Specifies the center frequency for each notch.

• Gain: Specifies the amplitude for each notch.

• Enable: Enable the button to pass without processing.

• Notch Width: Determines frequency range for all notches. The three options range from Narrow to Super 
Narrow. Narrow is for a second order filter, which removes some adjacent frequencies. Super Narrow is for a sixth 
order filter, which is specific.

• Ultra Quiet: Virtually eliminates noise and artifacts, but requires more processing. This option is audible only 
on high-end headphones and monitoring systems.

• Fix Gain to: Determines if notches have equal or individual gain levels.

• Parametric Equalizer

Parametric Equalizer effect provides maximum control over tonal equalization. It gives you total control over 
frequency, Q, and gain settings. 

• Frequency: Sets the center frequency for bands 1-5, and the corner frequencies for the band-pass and shelving 
filters.

• Gain: Sets the boost or attenuation for frequency bands, and the per-octave slope of the band-pass filters.

• Q/ Width: Controls the width of the affected frequency band. Low Q values affect a larger range of frequencies. 
High Q values (close to 100) affect a narrow band and are ideal for notch filters removing particular frequencies, 
like 60-Hz hum.

• Band: Enables up to five intermediate bands, and high-pass, low-pass, and shelving filters, giving you fine 
control over the equalization curve. To activate the corresponding settings, click the band button. The low and 
high shelving filters provide slope buttons that adjust the low and high shelves by 12 dB per octave, rather than 
the default 6 dB per octave.

• Constant: Describes a frequency band’s width as either a Q value (which is a ratio of width to center frequency) 
or an absolute width value in Hz. Constant Q is the most common setting.

• Ultra-Quiet: Virtually eliminates noise and artifacts, but requires more processing. This option is audible only 
on high-end headphones and monitoring systems.

http://helpx.adobe.com/premiere-pro/using/
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• Range: Sets the graph to a 30-dB range for more precise adjustments, or a 96-dB range for more extreme 
adjustments.

• Scientific Filter

Use the Scientific Filter effect for advanced manipulation of audio. You can also access the effect from the Effects 
Rack for single assets in the waveform editor, or for tracks and clips in the Multitrack editor.

• Types: Specifies the type of scientific filter. The available options are as follows.

• Bessel: Provides accurate phase response with no ringing or overshoot. However, the pass band slopes at its 
edges, where rejection of the stop band is the poorest of all filter types. These qualities make Bessel a good 
choice for percussive, pulse-like signals. For other filtering tasks, use Butterworth. 

• Butterworth: Provides a flat pass band with minimal phase shift, ringing, and overshoot. This filter type also 
rejects the stop band much better than Bessel and only slightly worse than Chebychev 1 or 2. These overall 
qualities make Butterworth the best choice for most filtering tasks. 

• Chebychev: Provides the best stop band rejection but the worst phase response, ringing, and overshoot in the 
pass band. Use this filter type only if rejecting the stop band is more important than maintaining an accurate 
pass band. 

• Elliptical: Provides a sharp cut-off and narrow transition width. It can also notch out frequencies, unlike the 
Butterworth and Chebychev filters. It can introduce ripples in both the stop band and the pass band

• Modes: Specify a mode for the filter. The available options are as follows.

• LowPass: Passes the low frequencies and removes high frequencies. Specify the cutoff point at which the 
frequencies are removed. 

• HighPass: Passes high frequencies and removes low frequencies. Specify the cutoff point at which the 
frequencies are removed.

• BandPass: Preserves a band, a range of frequencies, while removing all other frequencies. Specify two cutoff 
points to define the edges of the band.

• BandStop: Rejects any frequencies within the specified range. Also known as a notch filter, Band Stop is the 
opposite of Band Pass. Specify two cutoff points to define the edges of the band.

• Master Gain: Compensates for an overall volume level that might be too loud or too soft after you adjust the filter 
settings.

• Cutoff: Defines the frequency that serves as a border between passed and removed frequencies. At this point the 
filter switches from passing to attenuating, or conversely. In filters requiring a range (Band Pass and Band Stop), 
Cutoff defines the low frequency border, while High Cutoff defines the high frequency border.

• High Cutoff: Defines the high frequency border in filters that require a range (Band Pass and Band Stop).

• Order: Determines the filter’s precision. The higher the order, the more precise the filter (with steeper slopes at 
the cutoff points, and so on). However, high orders can also have high levels of phase distortion.

• Transition Bandwidth: (Butterworth and Chebychev only) Sets the width of the transition band. (Lower values 
have steeper slopes.) If you specify a transition bandwidth, the Order setting is filled in automatically, and 
conversely. In filters that require a range (Band Pass and Band Stop), this option serves as the lower frequency 
transition, while High Width defines the higher frequency transition.

• High width: (Butterworth and Chebychev only) In filters that require a range (Band Pass and Band Stop), this 
option serves as the higher frequency transition, while Transition Bandwidth defines the lower frequency 
transition.

• Stop Attn: (Butterworth and Chebychev only) Determines how much gain reduction to use when frequencies 
are removed.
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• Pass/Actual ripple: (Chebychev only) Determines the maximum allowable amount of ripple. Ripple is the effect 
of unwanted boosting and cutting of frequencies near the cutoff point.

• Treble

The Treble effects let you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies 
the amount, measured in decibels, to increase or decrease. This effect is available for 5.1, stereo, or mono clips.

• Chorus/Flanger

Chorus/Flanger effect combines two popular delay-based effects. The Chorus option simulates several voices or 
instruments played at once by adding multiple short delays with a small amount of feedback. The result is lush, rich 
sound. Use this effect to enhance vocal tracks or add stereo spaciousness to mono audio.

• Mode: The following modes are available. 

• Chorus: Simulates several voices or instruments playing at once.

• Flanger: Simulates the delayed, phase-shifted sound originally heard in psychedelic music.

• Speed: Controls the rate at which the delay time cycles from zero to the maximum setting.

• Width: Specifies the maximum amount of delay.

• Intensity: Controls the ratio of original to processed audio.

• Transience: Emphasizes transients, giving them a sharper, more distinct sound.

• Flanger

Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. 
It was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing 
the flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay 
effect, characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result 
by slightly delaying and phasing a signal at specific or random intervals.

• Initial Delay Time: Sets the point in milliseconds at which flanging starts behind the original signal. The 
flanging effect occurs by cycling over time from an initial delay setting to a second (or final) delay setting.

• Final Delay Time: Sets the point in milliseconds at which flanging ends behind the original signal.

• Stereo Phasing: Sets the left and right delays at separate values, measured in degrees. For example, 180° sets the 
initial delay of the right channel to occur at the same time as the final delay of the left channel. You can set this 
option to reverse the initial/final delay settings for the left and right channels, creating a circular, psychedelic 
effect.

• Feedback: Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, 
the effect uses only the original signal. With feedback added, the effect uses a percentage of the affected signal 
from before the current point of playback.

• Modulation Rate: Determines how quickly the delay cycles from the initial to final delay times, measured either 
in cycles per second (Hz) or beats per minute (beats). Small setting adjustments produce widely varying effects.

• Mode: Provides three ways of flanging:

• Inverted: Inverts the delayed signal, canceling out audio periodically instead of reinforcing the signal. If the 
Original - Expanded mix settings are set at 50/50, the waves cancel out to silence whenever the delay is at zero.

• Special Effects: Mixes the normal and inverted flanging effects. The delayed signal is added to the effect while 
the leading signal is subtracted.



712
Editing audio in Premiere Pro

Last updated 11/4/2019

• Sinusoidal: Makes the transition from initial delay to final delay and back follow a sine curve. Otherwise, the 
transition is linear, and the delays from the initial setting to the final setting are at a constant rate. If Sinusoidal 
is selected, the signal is at the initial and final delays more often than it is between delays.

• Mix: Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the 
characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging 
occurs at all. With Delayed at 100%, the result is a wavering sound, like a bad tape player.

• Phaser 

Similar to flanging, phasing shifts the phase of an audio signal and recombines it with the original, creating 
psychedelic effects first popularized by musicians of the 1960s. But unlike the Flanger effect, which uses variable 
delays, the Modulation > Phaser effect sweeps a series of phase-shifting filters to and from an upper frequency. 
Phasing can dramatically alter the stereo image, creating unearthly sounds.

• Stages: Specifies the number of phase-shifting filters. A higher setting produces denser phasing effects.

• Intensity: Determines the amount of phase-shifting applied to the signal.

• Depth: Determines how far the filters travel below the upper frequency. Larger settings produce a wider tremolo 
effect; 100% sweeps from the upper frequency to zero Hz.

• Mod Rate: Modulation rate controls how fast the filters travel to and from the upper frequency. Specify a value 
in Hz (cycles per second).

• Phase Diff: Determines the phase difference between stereo channels. Positive values start phase shifts in the left 
channel, negative values in the right. The maximum values of +180° and -180° produce a complete difference and 
are sonically identical.

• Upper Freq: Sets the upper-most frequency from which the filters sweep. To produce the most dramatic results, 
select a frequency near the middle of the selected audio’s range.

• Feedback: Feeds a percentage of the phaser output back to the input, intensifying the effect. Negative values 
invert phase before feeding audio back.

• Mix: Controls the ratio of original to processed audio.

• Output Gain: Adjusts the output level after processing.

• Automatic Click Remover

To quickly remove crackle and static from vinyl recordings, use the Automatic Click Remover effect. You can correct 
a large area of audio or a single click or pop.

• Threshold: Determines sensitivity to noise. Lower settings detect more clicks and pops but may include audio 
you want to retain. Settings range from 1 to 100; the default is 30.

• Complexity: Indicates the complexity of noise. Higher settings apply more processing but can degrade audio 
quality. Settings range from 1 to 100; the default is 16.

• DeHummer

The DeHummer effect removes narrow frequency bands and their harmonics. The most common application 
addresses power line hum from lighting and electronics. But the DeHummer can also apply a notch filter that 
removes an overly resonant frequency from source audio.

Note: 
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To visually adjust root frequency and gain, drag directly in the graph.

• Frequency: Sets the root frequency of the hum. If you’re unsure of the precise frequency, drag this setting back 
and forth while previewing audio.

• Q: Sets the width of the root frequency and harmonics above. Higher values affect a narrower range of 
frequencies, and lower values affect a wider range.

• Gain: Determines the amount of hum attenuation.

• Number of Harmonics: Specifies how many harmonic frequencies to affect.

• Harmonic Slope: Changes the attenuation ratio for harmonic frequencies.

• Output Hum Only: Lets you preview removed hum to determine if it contains any desirable audio.

• DeNoise

The DeNoise effect reduces or completely removes noise from your audio file. This noise could be unwanted hum 
and hiss, fans, air conditioner, or any other background noise. You can control the amount of noise reduced using a 
slider. The values range from 0% to 100% and control the amount of processing applied to the audio signal.

• DeReverb

The DeReverb effect estimates the reverberation profile and helps adjust the reverberation amount. The values 
range from 0% to 100% and control the amount of processing applied to the audio signal.

• Convolution Reverb

The Convolution Reverb effect reproduces rooms ranging from coat closets to concert halls. Convolution-based 
reverbs use impulse files to simulate acoustic spaces. The results are incredibly realistic and life-like.

Note: 

Because Convolution Reverb requires significant processing, you may hear clicks or pops when previewing it on slower 
systems. These artifacts disappear after you apply the effect.

• Impulse: Specifies a file that simulates an acoustic space. Click Load to add a custom impulse file in WAV or 
AIFF format.

• Mix: Controls the ratio of original to reverberant sound.

• Room Size: Specifies a percentage of the full room defined by the impulse file. The larger the percentage, the 
longer the reverb.

• Damping LF: Reduces low-frequency, bass-heavy components in reverb, avoiding muddiness and producing a 
clearer, more articulate sound.

• Damping HF: Reduces high-frequency, transient components in reverb, avoiding harshness and producing a 
warmer, lusher sound.

• Pre-Delay: Determines how many milliseconds the reverb takes to build to maximum amplitude. To produce the 
most natural sound, specify a short pre-delay of 0–10 milliseconds. To produce interesting special effects, specify 
a long pre-delay of 50 milliseconds or more.

• Width: Controls the stereo spread. A setting of 0 produces a mono reverb signal.

• Gain: Boosts or attenuates amplitude after processing.

• Studio Reverb

The Studio Reverb effect simulates acoustic spaces. It is faster and less processor-intensive than the other reverb 
effects, however, because it isn’t convolution-based. As a result, you can make real-time changes quickly and 
effectively in the Multitrack Editor, without pre-rendering effects on a track.
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Characteristics

• Room Size: Sets the room size.

• Decay: Adjusts the amount of reverberation decay in milliseconds.

• Early Refections: Controls the percentage of echoes that first reach the ear, giving a sense of the overall room 
size. Too high a value can result in an artificial sound, while too low a value can lose the audio cues for the room’s 
size. Half the volume of the original signal is a good starting point.

• Width: Controls the spread across the stereo channels. 0% produces a mono reverb signal; 100% produces 
maximum stereo separation.

• High Frequency Cut: Specifies the highest frequency at which reverb can occur.

• Low Frequency Cut: Specifies the lowest frequency at which reverb can occur.

• Damping: Adjusts the amount of attenuation applied to the high frequencies of the reverb signal over time. 
Higher percentages create more damping for a warmer reverb tone.

• Diffusion: Simulates the absorption of the reverberated signal as it is reflected off surfaces, such as carpeting and 
drapes. Lower settings create more echoes, while higher settings produce a smoother reverberation with fewer 
echoes.

Output Level

• Dry: Sets the percentage of source audio to output with the effect.

• Wet: Sets the percentage of reverb to output.

• Surround Reverb

The Surround Reverb effect is primarily intended for 5.1 sources, but it can also provide surround ambience to 
mono or stereo sources. In the Waveform Editor, you can choose Edit > Convert Sample Type to convert a mono or 
stereo file to 5.1, and then apply Surround Reverb. In the Multitrack Editor, you can send mono or stereo tracks to 
a 5.1 bus or master with Surround Reverb.

• Input Center: Determines the percentage of the center channel included in the processed signal.

• Input LFE: Determines the percentage of the Low Frequency Enhancement channel used to excite reverb for 
other channels. The LFE signal itself is not reverberated.

• Reverb Settings

• Impulse: Specifies a file that simulates an acoustic space. Click Load to add a custom, 6-channel impulse file 
in WAV or AIFF format.

• Room Size: Specifies a percentage of the full room defined by the impulse file. The larger the percentage, the 
longer the reverb.

• Damping LF: Reduces low-frequency, bass-heavy components in reverb, avoiding muddiness and producing 
a clearer, more articulate sound.

• Damping HF: Reduces high-frequency, transient components in reverb, avoiding harshness and producing a 
warmer, lusher sound.

• Pre-Delay: Determines how many milliseconds the reverb takes to build to maximum amplitude. To produce 
the most natural sound, specify a short pre-delay of 0–10 milliseconds. To produce interesting special effects, 
specify a long pre-delay of 50 milliseconds or more.

• Front Width: Controls the stereo spread across the front three channels.A width setting of 0 produces a mono 
reverb signal.

• Surround Width: Controls the stereo spread across the rear surround channels (Ls and Rs).
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• Output

• C Wet Level: Controls the amount of reverb added to the Center channel. (Because this channel usually 
contains dialog, reverb should typically be lower.)

• L/R Bal: Controls left-right balance for front and rear speakers. 100 outputs reverb to only the left, -100 to 
only the right.

• F/B Bal: Controls front-back balance for left and right speakers. 100 outputs reverb to only the front, -100 to 
only the back.

• Mix: Controls the ratio of original to reverberant sound. A setting of 100 outputs only reverb.

• Gain: Boosts or attenuates amplitude after processing.

• Distortion 

Use this effect to use a little gravel or saturation effect to any audio. You can use this effect to simulate blown car 
speakers, muffled microphones, or overdriven amplifiers.

• Positive and Negative graphs: Specify separate distortion curves for positive and negative sample values. The 
horizontal ruler (x-axis) indicates input level in decibels; the vertical ruler (y-axis) indicates output level. The 
default diagonal line depicts an undistorted signal, with a one-to-one relationship between input and output 
values. Click-and-drag to create and adjust points on the graphs. Drag points off a graph to remove them.

• Reset: Returns a graph to its default, undistorted state.

• Curve Smoothening: Creates curved transitions between control points, sometimes producing a more natural 
distortion than the default linear transitions.

• Time Smoothing: Determines how quickly distortion reacts to changes in input levels. Level measurements are 
based on low-frequency content, creating softer, more musical distortion.

• dB Range: Changes the amplitude range of the graphs, limiting distortion to that range.

• Linear Scale: Changes the amplitude scales of the graphs from logarithmic decibels to normalized values.

• Fill Left with Right

The Fill Left with Right effect duplicates the left channel information of the audio clip and places it in the right 
channel, discarding the original clip’s right channel information.

• Fill Right with Left

The Fill Right with Left effect duplicates the right channel information and places it in the left channel, discarding 
the existing left channel information. Apply to stereo audio clips only.

• GuitarSuite

The Guitar Suite effect applies a series of processors that optimize and alter the sound of guitar tracks. 
The Compressor stage reduces dynamic range, producing a tighter sound with greater impact. Filter, Distortion, 
and Box Modeler stages simulate common effects that guitarists use to create expressive, artistic performances.

• Compressor: Reduces dynamic range to maintain consistent amplitude and help guitar tracks stand out in a mix.

• Filter: Choose an option from this menu, and then set options below:

• Filter: Simulates guitar filters ranging from resonators to talk boxes.

• Type: Determines which frequencies are filtered. Specify Lowpass to filter high frequencies, Highpass to filter 
low frequencies, or Bandpass to filter frequencies above and below a center frequency.

• Frequency: Determines the cutoff frequency for Lowpass and Highpass filtering, or the center frequency for 
Bandpass filtering.
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• Resonance: Feeds back frequencies near the cutoff frequency, adding crispness with low settings and 
whistling harmonics with high settings.

• Distort: Adds a sonic edge often heard in guitar solos. To change the distortion character, choose an option from 
the Type menu.

• Amplifier: Simulates various amplifier and speaker combinations that guitarists use to create unique tones.

• Mix: Controls the ratio of original to processed audio.

• Invert

The Invert (audio) effect inverts the phase of all channels. This effect is available for 5.1, stereo, or mono clips.

• Loudness Radar

You can measure the audio level of your clips, tracks, or sequences using the Loudness Radar effect. 

For more information, see Measure audio using the Loudness Radar effect.

• Mastering

Mastering describes the complete process of optimizing audio files for a particular medium, such as radio, video, 
CD, or the web.

Before mastering audio, consider the requirements of the destination medium. If the destination is the web, for 
example, the file will likely be played over computer speakers that poorly reproduce bass sounds. To compensate, 
you can boost bass frequencies during the equalization stage of the mastering process.

• Equalizer: Adjusts the overall tonal balance.

• Graph: Shows frequency along the horizontal ruler (x-axis) and amplitude along the vertical ruler (y-axis), with 
the curve representing the amplitude change at specific frequencies. Frequencies in the graph range from lowest 
to highest in a logarithmic fashion (evenly spaced by octaves).

• Low Shelf Enable: Activate shelving filters at the low end of the frequency spectrum.

• Peaking Enable: Activates a peaking filter in the center of the frequency spectrum.

• High Shelf Enable: Activate shelving filters at the high end of the frequency spectrum.

• Hz: Indicates the center frequency of each frequency band.

• dB: Indicates the level of each frequency band.

• Q: Controls the width of the affected frequency band. Low Q values (up to 3) affect a larger range of 
frequencies and are best for overall audio enhancement. High Q values (6–12) affect a narrow band and are 
ideal for removing a particular, problematic frequency, like 60-Hz hum.

• Reverb: Adds ambience. Drag the Amount slider to change the ratio of original to reverberant sound.

• Exciter: Exaggerates high-frequency harmonics, adding crispness and clarity. 

• Retro: Adjusts light distortion

• Tape: Adjusts bright tone

• Tube: Adjusts quick, dynamic response

• Amount: Adjust the level of processing

• Widener: Adjusts the stereo image (disabled for mono audio). Drag the Width slider to the left to narrow the 
image and increase central focus. Drag the slider to the right to expand the image and enhance spatial placement 
of individual sounds.
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• Loudness Maximiser: Applies a limiter that reduces dynamic range, boosting perceived levels. A setting of 0% 
reflects original levels; 100% applies maximum limiting.

• Output Gain: Determines output levels after processing. For example, to compensate for EQ adjustments that 
reduce overall level, boost the output gain.

• Swap Channels

The Swap Channels effect switches the placement of the left and right channel information. Apply to stereo clips 
only.

• Vocal Enhancer

Vocal Enhancer effect quickly improves the quality of voice-over recordings. The Male and Female modes 
automatically reduce sibilance and plosives, as well as microphone handling noise such as low rumbles. Those 
modes also apply microphone modeling and compression to give vocals a characteristic radio sound. 
The Music mode optimizes soundtracks so they better complement a voice-over.

• Male: Optimizes audio for a man’s voice.

• Female: Optimizes audio for a woman’s voice.

• Music: Applies compression and equalization to music or background audio.

• Stereo Expander

The Stereo Imagery effect positions and expands the stereo image. Because the Stereo Expander is VST-based, 
however, you can combine it with other effects in the Mastering Rack and Effects Rack. In Multitrack View, you can 
also vary the effect over time by using automation lanes.

• Center Channel Pan: Positions the center of the stereo image anywhere from hard left (-100%) to hard right 
(100%).

• Stereo Expand: Expands the stereo image from Narrow/Normal (0) to Wide (300). Narrow/Normal reflects the 
original, unprocessed audio.

• Pitch Shifter 

The Pitch Shifter effect changes the musical pitch. It's a real-time effect which can be combined with other effects 
in the mastering rack or the effects rack. In the Multitrack View, you can also vary pitch over time by using 
automation lanes.

• Pitch Transpose: Contains options that adjust pitch.

• Semi-tones: Transposes pitch in semi-tone increments, which equalmusical half-notes (for example, the note 
C# is one semi-tone higher than C). A setting of 0 reflects the original pitch; +12 semi-tones are an octave 
higher; -12 semi-tones are an octave lower.

• Cents: Adjusts pitch in fractions of semi-tones. Possible values range from -100 (one semi-tone lower) to 
+100 (one semi-tone higher).

• Ratio: Determines the relationship between shifted and original frequency. Possible values range from 0.5 (an 
octave lower) to 2.0 (an octave higher).

• Precision: Determines sound quality.

• Low Precison: Use the Low setting for 8 bit or low-quality audio.

• Medium Precison: Use the medium setting for medium quality audio.

• High Precison: High setting taking longest to process. Use the High setting for professionally recorded audio.
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• Pitch Settings: Control how audio is processed.

• Splicing Frequency: Determines the size of each chunk of audio data. (The Pitch Shifter effect divides audio 
into small chunks for processing.) The higher the value, the more precise the placement of stretched audio 
over time. However, artifacts become more noticeable as values go up. At higher Precision settings, a lower 
Splicing Frequency may add stutter or echo. If the frequency is too high, sound becomes tinny and voices have 
a tunnel-like quality.

• Overlapping: Determines how much each chunk of audio data overlaps with the previous and next ones. If 
stretching produces a chorus effect, lower the Overlapping percentage. If doing so produces a choppy sound, 
adjust the percentage to strike a balance between choppiness and chorusing. Values range from 0% to 50%.

• Use appropriate default settings: Applies good default values for Splicing Frequency and Overlapping.

Obsolete Audio Effects
When you select an obsolete effect, a dialog box appears. To apply the obsolete effect, select No. To apply the new 
version of the effect, select Yes.

• Adaptive Noise Reduction (Obsolete)

The Adaptive Noise Reduction effect quickly removes variable broadband noise such as background sounds, 
rumble, and wind. Because this effect operates in real time, you can combine it with other effects in the Effects 
Rack and apply it in the Multitrack Editor.

• Reduce Noise By: Determines the level of noise reduction. Values between 6 dB and 30 dB work well. To reduce 
bubbly background effects, enter lower values.

• Noisiness: Indicates the percentage of original audio that contains noise.

• Fine Tune Noise Floor: Manually adjusts the noise floor above or below the automatically calculated floor.

• Signal Threshold: Manually adjusts the threshold of desirable audio above or below the automatically calculated 
threshold.

• Spectral Decay Rate: Determines how quickly noise processing drops by 60 dB. Fine-tuning this setting allows 
greater noise reduction with fewer artifacts. Values that are too short, create bubbly sounds. Values that are too 
long, create a reverb effect.

• Broadband Preservation: Retains desirable audio in specified frequency bands between found artifacts. A 
setting of 100 Hz, for example, ensures that no audio is removed 100 Hz above or below found artifacts. Lower 
settings remove more noise but may introduce audible processing.

• FFT Size: Determines how many individual frequency bands are analyzed. To increase frequency resolution, 
choose a high setting. To increase time resolution, choose a low setting. High settings work well for artifacts of 
long duration (like squeaks or power-line hum), while low settings better address transient artifacts (like clicks 
and pops).

• Chorus (Obsolete)

The Chorus effect simulates several voices or instruments played at once by adding multiple short delays with a 
small amount of feedback. The result is lush, rich sound. You can use the Chorus effect to enhance a vocal track or 
add stereo spaciousness to mono audio. You can also use it to create unique special effects.

• LFO (Low Frequency Oscillator) Type: Specifies wave type of Low Frequency Oscillator: Sin(e), Rect(angle), or 
Tri(angle).

• Rate: Determines the maximum rate at which amplitude changes occur. With low values, the resulting voice 
slowly gets louder and quieter, like singers that cannot keep their breath steady. With high settings, the result can 
be jittery and unnatural.
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• Depth: Determines the maximum variation in amplitude that occurs. For example, you can alter the amplitude 
of a chorused voice so that it is 5 dB louder or quieter than the original. At low settings (less than 1 dB), the depth 
could be unnoticeable unless the Modulation Rate is set high. At high settings, however, the sound could cut in 
and out, creating an objectionable warble. Natural vibratos occur around 2 dB to 5 dB. This setting is a maximum 
only; the vibrato volume would not always go as low as the setting indicates. This limitation is intentional, as it 
creates a more natural sound.

• Delay: Specifies the maximum amount of delay allowed. An important component of chorusing is the 
introduction of short delays (often in the 15-35 millisecond range) that vary in duration over time. If the setting 
is small, all the voices start merging into the original, and an unnatural flanging effect could occur. If the setting 
is high, a warbled effect could occur, like a cassette deck eating a tape.

• Feedback: Adds a percentage of processed voices back into the effect input. Feedback can give a waveform an 
extra echo or reverb effect. A little feedback (less than 10%) can provide extra richness, depending on the delay 
and vibrato settings. Higher settings produce more traditional feedback, a loud ringing that can get loud enough 
to clip the signal. Sometimes this clipping is a desired effect, as in the Flying Saucers preset, which generates the 
warbled sounds of UFOs whizzing around your head.

• Mix: Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a 
setting of 0 defeats the effect signal.

• DeClicker (Obsolete)

The DeClicker effect is used to remove unwanted clicks from the audio signal. Clicks are introduced by bad splices 
on film edits, or bad digital edits of the audio footage. Often the DeClicker is helpful for small pops introduced by 
hitting a microphone.

• Threshold: Determines the threshold for the detection and thus determines how much of the signal gets affected. 
This control ranges from 0% to 100%. 

• DePlop: Determines the extent of the reduction of low frequency clicks. It sometimes sounds more like a plop 
than a click. This control ranges from 0% to 100%.

• Audition: When selected, this control lets you hear only the sounds that get removed. When the actual contents 
of the audio can be heard in audition mode, it is a strong indication that the threshold is set too low. If the 
threshold is left unadjusted, the audio signal gets harmed.

• DeCrackler (Obsolete)

The DeCrackler effect removes crackling sounds from sources such as 16mm and 35mm film soundtracks, and 
shellac or vinyl recordings. The DeCrackler effect can also mitigate crackles caused by raindrops on windows, bad 
audio cables, the proximity of electrical devices to microphone cables, and clip-on microphones rubbing cloth.

In the Effect Controls panel, Custom Setup for this effect shows Detected Crackles and Output monitors. The first 
shows the input signal with any detected crackles. The second shows the output signal with the crackles removed.

• Efficiency meter: This meter indicates the efficiency of the DeCrackler. The Threshold dial should be tweaked 
to get the maximum value. The maximum is also reached when the threshold is low, but at this point the 
fundamental audio signal gets harmed.

• Threshold: Determines the detection level for the crackles. This control ranges from 0% to 100%.

• Reduction: Determines the amount by which the crackles get reduced. This control ranges from 0% to 100%.

• Audition: When selected, this control lets you hear only the sounds that get removed. When the actual contents 
of the audio can be heard in audition mode, it is a strong indication that the threshold is set too low. If the 
threshold is left unadjusted, the audio signal gets harmed.

• DeEsser (Obsolete) 
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The DeEsser effect removes sibilance and other high frequency “SSS”-type sounds. These sounds are often created 
when a narrator or vocalist pronounces the letters “s” and “t.” This effect is available for 5.1, stereo, or mono clip.

• Gain: Specifies the amount of reduction applied to the “SSS” sound. The meter displays the amount of the 
reduction, in decibels.

• Male and Female: Specifies the gender of the narrator or vocalist. This option helps the effect to adapt to the 
difference in tone between genders.

• DeHummer (Obsolete)

The DeHummer effect removes unwanted 50 Hz / 60-Hz hum from the audio. This effect is available for 5.1, stereo, 
or mono clip.

• Filter: Specifies the number of filters to use to remove the hum. Hum is included not only of the fundamental 
frequencies of 50 Hz or 60 Hz, but also contain harmonics with frequencies that are multiples of the fundamental 
(100/110 Hz, 150/160 Hz, and such). Higher values cause greater CPU usage. Adjusting this value determines the 
number of harmonic frequencies to filter. 

• Reduction: Specifies the amount of reduction to apply to the hum. High values could also cut necessary audio 
information in the low end.

• Frequency: Specifies the center frequency of the hum. Usually this frequency is 50 Hz in Europe and Japan, and 
60 Hz in the US and Canada. Often the frequency of the hum is not static, but varies by +/– 5 Hz. To set the 
respective frequency, click the 50 Hz or 60 Hz buttons.

• DeNoiser (Obsolete)

The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog 
recordings, such as magnetic tape recordings. This effect is available for 5.1, stereo, or mono clip.

• Freeze: Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and 
out of a clip.

• Noisefloor: Specifies the level (in decibels) of the noise floor as the clip plays.

• Reduction: Specifies the amount of noise to remove within a range of –20 dB to 0 dB.

• Offset: Sets an offset value between the automatically detected noise floor and the value defined by the user. The 
offset is limited to a range between –10 dB and +10 dB. Offset allows more controls when the automatic 
denoising is not sufficient.

• Dynamics (Obsolete)

The Dynamics effect provides a set of controls that can be combined or used independently to adjust audio. Use 
either the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This effect 
is available for 5.1, stereo, or mono clips.

• AutoGate: Cuts off a signal when the level falls below the specified threshold. Use this control to remove 
unwanted background signals in recordings, such as a background signal in a voice-over. Set the gate to close 
whenever the speaker stops, thus removing all other sounds. The LED display colors indicate the gate’s mode: 
open (green), attack or release (yellow), and closed (red). Use the following controls for Gate:

• Threshold: Specifies the level (between –60 dB and 0 dB) that the incoming signal must exceed to open the 
gate. If the signal level falls below this level, the gate closes, muting the incoming signal.

• Attack: Specifies the time the gate takes to open after the signal level exceeds the threshold.

• Release: Sets the time (between 50 milliseconds and 500 milliseconds) the gate takes to close after the signal 
level has fallen below the threshold.
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• Hold: Specifies the time (between 0.1 milliseconds and 1000 milliseconds) the gate stays open after the level 
has fallen below the threshold.

• Compressor: Balances the dynamic range to create a consistent level throughout the duration of the clip by 
increasing the level of soft sounds and decreasing the level of loud sounds. Use the following controls for 
Compressor:

• Threshold: Sets the level (between –60 dB and 0 dB) that the signal must exceed to start compression. Levels 
that fall below the threshold are unaffected.

• Ratio: Sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 5:1, and the input 
level increases by 5 dB, the output increases by only 1 dB.

• Attack: Sets the time (between 0.1 and 100 milliseconds) that the compressor takes to respond to a signal that 
exceeds the threshold.

• Release: Specifies the time (between 10 milliseconds and 500 milliseconds) it takes for the gain to return to 
the original level when the signal falls below the threshold.

• Auto: Calculates the release time based on the incoming signal.

• Make Up: Adjusts the compressor’s output level (between –6 dB and 0 dB) to account for loss in gain caused 
by compression.

• Expander: Reduces all signals below the specified threshold to the set ratio. The result is similar to the gate 
control but is more subtle. Use the following controls with Expander:

• Threshold: Specifies a level in which the signal must fall to activate the expander. Levels that exceed the 
threshold are unaffected.

• Ratio: Sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 5:1, a level decrease of 
1 dB is expanded by 5 dB, resulting in a much faster decrease of the signal.

• Limiter: Reduces clipping in audio clips that contain peaks in the signal. Use the following controls: 

• Threshold: Specifies the maximum level of the signal, between –12 dB and 0 dB. All signals that exceed the 
threshold are reduced to the same level as the threshold.

• Release: Specifies the time (between 10 milliseconds and 500 milliseconds) required for the gain to return to 
the normal level after a clip occurs.

• EQ (Obsolete)

The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, and level using multiple 
bands. The effect includes three fully parametric mid bands, a high band, and a low band. The low and high bands 
are shelving filters, by default. Gain is constant over frequency. The Cut control switches the low and high band from 
shelving to cutoff filters. Gain is fixed to -12 dB per octave and is deactivated in cutoff mode.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. In the 
Custom Setup view, you can control the properties of the filter bands in the Frequency window by dragging band 
handles. Each band includes a control for Frequency and Gain. Mid bands include two more controls for adjusting 
the Q-factor. This effect is available for 5.1, stereo, or mono clips.

• Frequency: Specifies the amount by which to increase or decrease the band (between 20 Hz and 20,000 Hz).

• Gain: Specifies the amount by which to increase or decrease the band (between –20 dB and 20 dB).

• Cut: Changes the functionality of the filter from shelving to cutoff.

• Q: Specifies the width of each filter band (between 0.05 and 5.0 octaves).

• Output: Specifies the amount of gain to compensate for increases or reductions of frequency bands on the output 
gain of the EQ.
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• Flanger (Obsolete)

Flanging is an audio effect caused by mixing a varying, short delay in roughly equal proportion to the original signal. 
It was originally achieved by sending an identical audio signal to two reel-to-reel tape recorders, and then pressing 
the flange of one reel to slow it down. Combining the two resulting recordings produced a phase-shifted, time-delay 
effect, characteristic of psychedelic music of the 1960s and 1970s. The Flanger effect lets you create a similar result 
by slightly delaying and phasing a signal at specific or random intervals.

• LFO (Low Frequency Oscillator) Type: Specifies the wave type for the Low Frequency Oscillator: Sin(e), 
Rect(angle), or Tri(angle).

• Rate: Specifies the speed of the Low Frequency Oscillator.

• Depth: Determines the gain level of the modulation waveform, thus controlling the depth of the effect.

• Delay: Sets the point in milliseconds at which flanging starts behind the original signal. The flanging effect 
occurs by cycling over time from an initial delay setting to a second (or final) delay setting.

• Feedback: Determines the percentage of the flanged signal that is fed back into the flanger. With no feedback, 
the effect uses only the original signal. With feedback added, the effect uses a percentage of the affected signal 
from before the current point of playback.

• Mix: Adjusts the mix of original (Dry) and flanged (Wet) signal. You need some of both signals to achieve the 
characteristic cancellation and reinforcement that occurs during flanging. With Original at 100%, no flanging 
occurs at all. With Delayed at 100%, the result is a wavering sound, like one coming from a bad tape player.

• Multiband Compressor (Obsolete)

The Multiband Compressor effect is a three-band compressor with controls for each band. Use this effect instead of 
the compressor in Dynamics when you need a softer sounding compressor.

Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. The Custom 
Setup view displays the three bands (low, mid, high) in the Frequency window. You control the gain for each band 
by adjusting handles for make up gain and frequency range. The handles of the center band determine the crossover 
frequency of the bands. Drag the handles to adjust the corresponding frequency. This effect is available for 5.1, 
stereo, or mono clips.

• Solo: Plays the active band only.

• Make Up: Adjusts the levels, in decibels.

Use the following controls for each band:

• Threshold 1-3: Specifies the level (between –60 dB and 0 dB) the incoming signal must exceed to start 
compression.

• Ratio 1-3: Specifies the rate of compression, up to 8:1.

• Attack 1-3: Specifies the time (between 0.1 milliseconds and 10 milliseconds) the compressor takes to respond 
to a signal that exceeds the threshold.

• Release 1-3: Specifies the time required for the gain to return to the original level when the signal falls below the 
threshold.

• Phaser (Obsolete)

The Phaser effect takes a part of the incoming signal, shifts the phase by a varying degree and mixes it back to the 
original signal. The result is a partial cancellation of the frequency spectrum, giving the phaser its distinctive sound, 
well known as the signature of Motown funky guitars.

• LFO (Low Frequency Oscillator) Type: Selecting Sine, Rect, or Tri determines the waveform of the low-
frequency oscillator used to modulate the phase shift.
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• Rate: Determines the speed of the low frequency oscillator. Ranges from 0 to 10.

• Depth: Determines the gain level of the modulation waveform, and thus controls the depth of the effect. Ranges 
from 0% to 100%.

• Delay: To achieve various possible effects, the phase-shifted signal gets delayed against the original signal. The 
Delay property sets the time for the delay. Ranges from 0.1 ms to 4.0 ms.

• Feedback: Determines the amount of phase-shifted signal that gets mixed to the input signal. Using negative 
values inverts the phase again by 180°. Ranges from -50 to 50.

• Mix: Determines the ratio of Dry and Effects signal. A setting of 100% corresponds to a ratio of 1/1 while a setting 
of 0 defeats the effect signal. It ranges from 0% to 100%.

• Pitch Shifter (Obsolete)

The Pitch Shifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or conversely. 
You can adjust each property using graphical controls in the Custom Setup view, or by changing values in the 
Individual Parameters view. This effect is available for 5.1, stereo, or mono clips.

• Pitch: Specifies the change in pitch in semitone steps. The adjustable range is between –12 and +12 semitones.

• Fine Tune: Determines the fine tuning between the semitone grid of the Pitch property.

• Formant Preserve: Prevents formants in the audio clip from being affected. For example, use this control when 
increasing the pitch of a high voice to prevent it from sounding cartoon-like.

• Reverb (Obsolete)

The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the audio playing in a 
room. Use the graphical controls in the Custom Setup view, or adjust values in the Individual Parameters view. This 
effect is available for 5.1, stereo, or mono clips.

• Pre Delay: Specifies the time between the signal and the reverberation. This setting correlates to the distance a 
sound travels to the reflecting walls and back to the listener in a live setting.

• Absorption: Specifies the percentage in which the sound is absorbed.

• Size: Specifies the size of the room as a percentage.

• Density: Specifies the density of the reverb “tail.” The Size value determines the range in which you can set 
Density.

• Lo Damp: Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies 
prevents the reverb from rumbling or sounding muddy.

• Hi Damp: Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb 
sound softer.

• Mix: Controls the amount of reverb.

Audio crossfade transitions
See also Working with audio transitions.

Constant Gain
The Constant Gain crossfade changes audio at a constant rate in and out as it transitions between clips. This crossfade 
can sometimes sound abrupt.

http://helpx.adobe.com/en/premiere-pro/using/audio-transitions.html#working_with_audio_transitions
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Constant Power
The Constant Power crossfade creates a smooth, gradual transition, analogous to the dissolve transition between video 
clips. This crossfade decreases audio for the first clip slowly at first and then quickly toward the end of the transition. 
For the second clip, this crossfade increases audio quickly at first and then more slowly toward the end of the transition.

Exponential Fade
Exponential Fade fades out the first clip over a smooth logarithmic curve while fading up the second clip, also over a 
smooth logarithmic curve. Selecting an option from the Alignment control menu, you can specify the positioning of 
the transition.

Note: 

Though the Exponential Fade transition is similar to the Constant Power transition, it is more gradual.
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Chapter 12: Compositing in Premiere Pro

Blending modes

Using blending modes
You can select the way in which Premiere Pro blends, or superimposes, a clip on a track in a Timeline with the clip or 
clips on lower tracks.

1 In a Timeline, place a clip on a track higher than a track where another clip is located. Premiere Pro superimposes, 
or blends, the clip in the higher track over the clip in the lower track.

2 Select the clip in the higher track, and select the Effect Controls panel to make it active.

3 In the Effect Controls panel, click the triangle next to Opacity.

4 Drag the Opacity value to the left to set the opacity to less than 100%.

5 Click the triangle in the Blend Mode menu.

6 Select a blend mode from the list of blend modes.

Blend mode reference
For in-depth information about the concepts and algorithms behind these blend modes as implemented in several 
Adobe applications, see the PDF reference material on the Adobe website. 

The Blend Mode menu is subdivided into six categories based on similarities between the results of the blend modes. 
The category names do not appear in the interface; the categories are simply separated by dividing lines in the menu.

Normal category Normal, Dissolve. The result color of a pixel is not affected by the color of the underlying pixel unless 
Opacity is less than 100% for the source layer. The Dissolve blend modes turn some of the pixels of the source layer 
transparent.

Subtractive category Darken, Multiply, Color Burn, Linear Burn, Darker Color. These blend modes tend to darken 
colors, some by mixing colors in much the same way as mixing colored pigments in paint.

Additive category Lighten, Screen, Color Dodge, Linear Dodge (Add), Lighter Color. These blend modes tend to 
lighten colors, some by mixing colors in much the same way as mixing projected light.

Complex category Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix. These blend modes 
perform different operations on the source and underlying colors depending on whether one of the colors is lighter 
than 50% gray.

Difference category Difference, Exclusion, Subtract, Divide. These blend modes create colors based on the differences 
between the values of the source color and the underlying color. 

HSL category Hue, Saturation, Color, Luminosity. These blend modes transfer one or more of the components of the 
HSL representation of color (hue, saturation, and luminosity) from the underlying color to the result color.

http://www.adobe.com/go/learn_general_blendingmodes
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Blending mode descriptions
In the following descriptions, these terms are used:

• The source color is the color of the layer to which the blend mode is applied.

• The underlying color is the color of the composited layers below the source layer in the Timeline panel.

• The result color is the output of the blending operation; the color of the composite.

Normal The result color is the source color. This mode ignores the underlying color. Normal is the default mode. 

Dissolve The result color for each pixel is either the source color or the underlying color. The probability that the result 
color is the source color depends on the opacity of the source. If opacity of the source is 100%, then the result color is 
the source color. If opacity of the source is 0%, then the result color is the underlying color. 

Darken Each result color channel value is the lower (darker) of the source color channel value and the corresponding 
underlying color channel value. 

Multiply For each color channel, multiplies source color channel value with underlying color channel value and divides 
by maximum value for 8-bpc, 16-bpc, or 32-bpc pixels, depending on the color depth of the project. The result color is 
never brighter than the original. If either input color is black, the result color is black. If either input color is white, the 
result color is the other input color. This blend mode simulates drawing with multiple marking pens on paper or placing 
multiple gels in front of a light. When blending with a color other than black or white, each layer or paint stroke with 
this blend mode results in a darker color. 

Color Burn The result color is a darkening of the source color to reflect the underlying layer color by increasing the 
contrast. Pure white in the original layer does not change the underlying color.

Linear Burn The result color is a darkening of the source color to reflect the underlying color. Pure white produces no 
change.

Darker Color Each result pixel is the color of darker of the source color value and the corresponding underlying color 
value. Darker Color is similar to Darken, but Darker Color does not operate on individual color channels.

Linear Dodge (Add) Each result color channel value is the sum of the corresponding color channel values of the source 
color and underlying color. The result color is never darker than either input color.

Lighten Each result color channel value is the higher (lighter) of the source color channel value and the corresponding 
underlying color channel value.

Screen Multiplies the complements of the channel values, and then takes the complement of the result. The result color 
is never darker than either input color. Using the Screen mode is similar to projecting multiple photographic slides 
simultaneously onto a single screen.

Color Dodge The result color is a lightening of the source color to reflect the underlying layer color by decreasing the 
contrast. If the source color is pure black, the result color is the underlying color.

Linear Dodge (Add) The result color is a lightening of the source color to reflect the underlying color by increasing the 
brightness. If the source color is pure black, the result color is the underlying color.

Lighter Color Each result pixel is the color of lighter of the source color value and the corresponding underlying color 
value. Lighter Color is similar to Lighten, but Lighter Color does not operate on individual color channels.

Overlay Multiplies or screens the input color channel values, depending on whether or not the underlying color is 
lighter than 50% gray. The result preserves highlights and shadows in the underlying layer.

Soft Light Darkens or lightens the color channel values of the underlying layer, depending on the source color. The 
result is similar to shining a diffused spotlight on the underlying layer. For each color channel value, if the source color 
is lighter than 50% gray, the result color is lighter than the underlying color, as if dodged. If the source color is darker 
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than 50% gray, the result color is darker than the underlying color, as if burned. A layer with pure black or white 
becomes markedly darker or lighter, but does not become pure black or white.

Hard Light Multiplies or screens the input color channel value, depending on the original source color. The result is 
similar to shining a harsh spotlight on the layer. For each color channel value, if the underlying color is lighter than 50% 
gray, the layer lightens as if it were screened. If the underlying color is darker than 50% gray, the layer darkens as if it 
were multiplied. This mode is useful for creating the appearance of shadows on a layer.

Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the underlying color. If 
the underlying color is lighter than 50% gray, the layer is lightened because the contrast is decreased. If the underlying 
color is darker than 50% gray, the layer is darkened because the contrast is increased.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the underlying color. 
If the underlying color is lighter than 50% gray, the layer is lightened because the brightness is increased. If the 
underlying color is darker than 50% gray, the layer is darkened because the brightness is decreased.

Pin Light Replaces the colors, depending on the underlying color. If the underlying color is lighter than 50% gray, pixels 
darker than the underlying color are replaced, and pixels lighter than the underlying color do not change. If the 
underlying color is darker than 50% gray, pixels lighter than the underlying color are replaced, and pixels darker than 
the underlying color do not change.

Hard Mix Enhances the contrast of the underlying layer that is visible beneath a mask on the source layer. The mask 
size determines the contrasted area; the inverted source layer determines the center of the contrasted area.

Difference For each color channel, subtracts the darker of the input values from the lighter. Painting with white inverts 
the backdrop color; painting with black produces no change.

 

If you have two layers with an identical visual element that you want to align, place one layer on top of the other and set 
the blend mode of the top layer to Difference. Then, you can move one layer or the other until the pixels of the visual element 
that you want to line up are all black—meaning that the differences between the pixels are zero and therefore the elements 
are stacked exactly on top of one another.

Exclusion Creates a result similar to but lower in contrast than the Difference mode. If the source color is white, the 
result color is the complement of the underlying color. If the source color is black, the result color is the underlying 
color.

Subtract Subtracts the source file from the underlying color. If the source color is black, the result color is the 
underlying color. Result color values can be less than 0 in 32-bpc projects.

Divide Divides underlying color by source color. If the source color is white, the result color is the underlying color. 
Result color values can be greater than 1.0 in 32-bpc projects.

Hue Result color has luminosity and saturation of the underlying color, and the hue of the source color.

Saturation Result color has luminosity and hue of the underlying color, and the saturation of the source color. 

Color Result color has luminosity of the underlying color, and hue and saturation of the source color. This blend mode 
preserves the gray levels in the underlying color. This blend mode is useful for coloring grayscale images and for tinting 
color images.

Luminosity Result color has hue and saturation of the underlying color, and luminosity of the source color. This mode 
is the opposite of the Color mode.
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Compositing, alpha channels, and adjusting clip opacity
 

Adobe After Effects provides a wide range of compositing tools. You can easily import composites made in After Effects into 
Premiere Pro.

To create a composite from multiple images, you can make parts of one or more of the images transparent so that other 
images can show through. You can make portions of an image transparent using any of several features in Premiere Pro, 
inlcuding mattes and effects.

To make an entire clip uniformly transparent or semi-transparent, use the Opacity effect. You can set a selected clip’s 
opacity in the Effect Controls panel or Timeline panel, and you can fade a clip down or up over time by animating 
opacity.

 

If you simply want to create a fade to black, consider applying a transition such as Dip To Black to the clip instead of 
animating opacity keyframes manually.

When part of a clip is transparent, transparency information is stored in its alpha channel. 

Images can also be composited together without modifying the transparency of the clips themselves. For example, you 
can use Blending modesor some of the Channel effectsto blend image data from multiple clips into a composite.

Clips on upper tracks cover clips on lower tracks except where alpha channels indicate transparency. Premiere Pro 
composites clips from the lowest track up, to create a composite of clips on all visible tracks. Areas where all tracks are 
empty or transparent appear black.

Rendering order affects how opacity interacts with visual effects. The Video Effects list is rendered first, then geometric 
effects such as Motion are rendered, and then alpha channel adjustments are applied. Within each effects group, effects 
are rendered from the top down in the list. Because Opacity is in the Fixed Effects list, it renders after the Video Effects 
list. If you want opacity to render earlier or later than certain effects, or if you want to control additional opacity options, 
apply the Alpha Adjust video effect.

You can choose how to interpret the alpha channel in a file in the Interpret Footage dialog box. Choose Invert Alpha 
Channel to swap areas of opacity with areas of transparency, or choose Ignore Alpha Channel to not use the alpha 
channel information at all.

 

If you have difficulty identifying which parts of a clip are transparent, choose Alpha from the Program view menu in the 
Program Monitor. Another way to see areas of transparency is to add a bright solid color matte on a track below the image 
you are keying. 

Alpha channels and mattes
Color information is contained in three channels: red, green, and blue. In addition, an image can include an invisible 
fourth channel, called an alpha channel, that contains transparency information.

An alpha channel provides a way to store images and their transparency information in a single file without disturbing 
the color channels.
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When you view an alpha channel in the After Effects Composition panel or a Premiere Pro Monitor panel, white 
indicates complete opacity, black indicates complete transparency, and shades of gray indicate partial transparency.

A matte is a layer (or any of its channels) that defines the transparent areas of that layer or another layer. White defines 
opaque areas, and black defines transparent areas. An alpha channel is often used as a matte, but you can use a matte 
other than the alpha channel if you have a channel or layer that defines the desired area of transparency better than the 
alpha channel does, or in cases where the source image doesn’t include an alpha channel.

Many file formats can include an alpha channel, including Adobe Photoshop, ElectricImage, TGA, TIFF, EPS, PDF, and 
Adobe Illustrator. AVI and QuickTime (saved at a bit depth of Millions Of Colors+), also can contain alpha channels, 
depending upon the codecs used to generate these file types.

For instructions on how to export video with an alpha channel (transparency), see this post.

About straight and premultiplied channels
Alpha channels store transparency information in files in one of two ways: straight or premultiplied. Although the alpha 
channels are the same, the color channels differ.

With straight (or unmatted) channels, transparency information is stored only in the alpha channel, not in any of the 
visible color channels. With straight channels, the effects of transparency aren’t visible until the image is displayed in 
an application that supports straight channels.

With premultiplied (or matted) channels, transparency information is stored in the alpha channel and also in the visible 
RGB channels, which are multiplied with a background color. The colors of semitransparent areas, such as feathered 
edges, are shifted toward the background color in proportion to their degree of transparency.

Some software lets you specify the background color with which the channels are premultiplied; otherwise, the 
background color is usually black or white.

Straight channels retain more accurate color information than premultiplied channels. Premultiplied channels are 
compatible with a wider range of programs, such as Apple QuickTime Player. Often, the choice of whether to use images 
with straight or premultiplied channels has been made before you receive the assets to edit and composite. Premiere 
Pro and After Effects recognize both straight and premultiplied channels, but only the first alpha channel they 
encounter in a file containing multiple alpha channels. Adobe Flash recognizes only premultiplied alpha channels.

About keying
Keying is defining transparency by a particular color value (with a color key or chroma key) or brightness value (with 
a luminance key) in an image. When you key out a value, all pixels that have similar colors or luminance values become 
transparent.

Keying makes it easy to replace a background of a consistent color or brightness with another image, an especially 
useful technique when you work with objects too complex to mask easily. The technique of keying out a background 
of a consistent color is often called bluescreening or greenscreening, although you don’t have to use blue or green; you 
can use any solid color for a background.

Difference keying defines transparency with respect to a particular baseline background image. Instead of keying out a 
single-color screen, you can key out an arbitrary background.

Keying in Premiere Pro is performed with keying effects. For more information, see Keying effects.

Blend clips with a Garbage Matte effect
You can use a Garbage Matte effect to blend images. For more information about using the Garbage Matte effect, see 
Eight-Point, Four-Point, and Sixteen-Point Garbage Matte effects.

http://blogs.adobe.com/premiereprotraining/2010/07/exporting_video_with_an_alpha.html
http://helpx.adobe.com/en/premiere-pro/using/video-effects-transitions.html#main-pars_heading_113
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Blend clips with a matte using the Track Matte Key effect
You can blend clips with a matte (typically, a black and white image, or an image from the Titler.) using the Track Matte 
Key effect. For more information, see the article, Track Matte Key effect.

Specify clip opacity in a Timeline panel
1 Expand the view of a track, if necessary, by clicking the triangle next to the track name to expand its options.

2 If necessary, click the Show Keyframes button , or the Hide Keyframes button , and choose Show Opacity 
Handles from the menu. A horizontal opacity control rubber band appears in all the clips of the track.

Note: 

If no keyframes exist on the track, the rubber band appears as a straight horizontal line across the entire track. 

3 In a Timeline panel, do one of the following:

• Select the Selection tool, and drag the opacity control rubber band up or down.

• Select the Pen tool, and drag the opacity control rubber band up or down.

The opacity value and current time appear as a tool tip as you drag.

4 (Optional) To animate the Opacity effect over time, first set keyframes. Select the Pen tool. Ctrl-click (Windows) or 
Command-click (Mac OS) on the opacity control rubber band with the Pen tool wherever you want to set a 
keyframe. Then drag each keyframe up or down to set its value. For example, to fade a clip in, create a keyframe at 
the beginning of the clip and another a few seconds later. Drag the first down to the bottom of the clip at 0 opacity. 
Drag the second up to 100%.

For information about adjusting opacity in the Effect Controls tab in the Source panel, see “Opacity” on the page: 
Fixed effects.

 

You can use either the Selection tool or the Pen tool to move keyframes or Opacity handles. To adjust the smoothness of 
the animation, change the keyframe interpolation from linear to Bezier.

Compositing tips
Keep the following guidelines in mind when compositing clips and tracks:

• If you want to apply the same amount of transparency to an entire clip, simply adjust the clip’s opacity in the Effect 
Controls panel. 

• It’s often most efficient to import a source file already containing an alpha channel defining the areas that you want 
to be transparent. Because the transparency information is stored with the file, Premiere Pro preserves and displays 
the clip with its transparency in all sequences where you use the file as a clip.

• If a clip’s source file doesn’t contain an alpha channel, you must manually apply transparency to individual clip 
instances where you want transparency. You can apply transparency to a video clip in a sequence by adjusting clip 
opacity or by applying effects. 

• Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can save clips with their original 
alpha channels, or add alpha channels, when the file is saved to a format that supports an alpha channel.
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Chapter 13: Exporting media from 
Premiere Pro

Workflow and overview for exporting
Premiere Pro and other applications employ Adobe Media Encoder, a stand-alone encoding application. When you 
specify export settings in the Export Settings dialog box and click Export, Premiere Pro sends the export request to the 
Adobe Media Encoder.

From the Export Settings dialog box, click Queue to send Premiere Pro sequences into the stand-alone Adobe Media 
Encoder queue. From the queue, you can encode sequences into one or more formats, or take advantage of other 
features.

When the stand-alone Adobe Media Encoder is rendering and exporting in the background, you can continue to work 
in Premiere Pro. Adobe Media Encoder encodes the most recently saved version of each sequence in the queue.

You can export video from a sequence in the form best suited for further editing or for a viewing audience. Premiere 
Pro supports export in formats for various uses and target devices.

Exporting files for further editing

You can export editable movie or audio files. Then, you can preview your work with effects and transitions fully 
rendered. Also, you can continue editing the files in applications other than Premiere Pro. Similarly, you can export a 
still-image sequence. Also, you can export a still image from a single frame of video for use in a title or graphic.

Premiere Pro supports both direct export and Adobe Media Encoder export. Direct export generates new files directly 
from Premiere Pro. Adobe Media Encoder export sends files to Adobe Media Encoder for rendering. From Adobe 
Media Encoder, you can choose whether to render an asset immediately, or to add it to a render queue.

Exporting to tape

You can export a sequence or clip to videotape in a supported camcorder or VTR. You can use this type of export for 
archiving a master tape, or for delivering rough edits for screening from VTRs.

Export project files for other systems

You can export project files, not just clips, to AAF files. You can import AAF files into various third-party editing 
systems for finishing. You can trim Premiere Pro projects down to their essentials and ready them, with or without their 
source media, for archiving.

Export formats for various devices and websites

Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from professional 
tape decks to DVD players to video-sharing websites to mobile phones to portable media players to standard- and high-
definition TV sets.

Workflow for exporting video andaudio files
Viewing time: 1 minute 36 seconds



732
Exporting media from Premiere Pro

Last updated 11/4/2019

Video

1 Do one of the following:

• In a Timeline panel or Program Monitor, select a sequence.

• In a Project panel, Source Monitor, or bin, select a clip.

2 Do one of the following:

• Choose File > Export > Media. Premiere Pro opens the Export Media dialog box.

• Choose File > Export. Then select one of the options other than Media from the menu.

3 (Optional) In the Export Settings dialog box, specify the Source Range of the sequence or clip you want to export. 
Drag the handles on the work area bar. Then click the Set In Point button and Set Out Point button .

4 To crop the image, specify cropping options in the Source panel.

5 Select the file format you want for your exported file.

6 (Optional) Select a preset best suited for your target means of playback, distribution, and audience. Premiere Pro 
has presets for Twitter, Facebook, Vimeo, and YouTube. Click the Publish tab.

 

To automatically export a file from a Premiere Pro sequence with settings that exactly match the settings for that 
sequence, select Match Sequence Settings in the Export Settings dialog box.

7 To customize the export options, click a tab (for example, Video, Audio) and specify the appropriate options.

8 Do one of the following:

• Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.

• Click Export. Adobe Media Encoder renders and exports the item immediately.

By default, Adobe Media Encoder saves the exported file in the folder where the source file is located. Adobe Media 
Encoder appends the extension for the format specified to the end of the filename. You can specify watched folders for 
various types of exported files.

For more information about using the various settings in the Export Settings dialog box, see Export Settings reference.

Exporting projects for other applications

Exporting a project as an EDL file
You can export a data file that describes the project and enables you to re-create it either with related media or by using 
another editing system.

With Premiere Pro, you can export your project as an edit decision list (EDL) in the CMX3600 format. This format is 
the most widely accepted and most robust of the EDL formats.

Working with EDL files
• EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested 

sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.

https://www.youtube.com/embed/tKVXJUTKX38
http://helpx.adobe.com/en/media-encoder/using/export-settings-reference.html
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• Capture and log all the source material with the correct timecode.

• The capture device (for example, capture card or FireWire port) must have device control that uses timecode.

• Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1 Open or save the project that you want to export as an EDL.

2 Make sure that a Timeline panel is active, and then choose File > Export > EDL.

3 In the EDL Export Settings (CMX 3600) dialog box, specify which video and audio tracks you want to export.

You can export one video track and up to four audio channels, or two stereo tracks. 

4 Specify the location and name for the EDL file, and click Save.

5 Click OK.

Note: 

Merged clips are supported in standardized EDLs. EDLs interpret the merged clip sequence track items in the same way 
they currently do for separate audio and audio clips that are used together in the sequence at the same time locations. The 
target application does not show the clips as merged. The audio and video are seen as separate clips. The source timecode 
is used for both video and audio portions.

Displaying longer character names in EDL
Clip names with more than eight characters long get truncated due to the limit set by EDL 8 character specifications. 
To see the full clip name:

1 Choose File > Export > EDL.

2 In the EDL Export Settings (CMX 3600) dialog box, select the 32-character names check-box. This option enables 
support for tape and clip names with 32 characters.

3 Click OK.
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Exporting AAF files

Switch from Avid Media Composer

Learn the simple workflow for exporting projects from Avid Media Composer and importing them into Premiere Pro.  

Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and metadata 
between platforms, systems, and applications. Authoring applications that support AAF, such as Avid Media Composer, 
read, and write the data in AAF files as much as they support the format.

Ensure that the project you want to export conforms to general AAF specifications and is compatible with an Avid 
Media Composer product. Consider each of the following:

• The AAF files exported by Premiere Pro are compatible with the Avid Media Composer family of editing products. 
These AAF files have not been tested with other AAF importers.

• Transitions are placed so they appear only between two clips, not next to the beginning or end of a clip. Each clip 
must be at least the same length as the transition.

• If a clip has a transition at both the In and Out points, the clip must be at least the same length as both transitions 
combined.

• When naming clips and sequences in Premiere Pro, do not use special characters, accented characters, or characters 
that affect the parsing of an XML file. Also, do not use characters like  /, >, <, ®, and ü.

• AAF files exported from Premiere Pro and imported into Avid Media Composer do not automatically relink to the 
source footage. To relink the footage, use the Batch Import option in Avid Media Composer.

Note: 

Merged clips are not supported when exporting an AAF file.

Export an Advanced Authoring Format (AAF) project file
1 Choose File > Export > AAF.

2 In the Save Converted Project As window, browse to a location for the AAF file, and type a filename. Click Save.

https://helpx.adobe.com/premiere-pro/how-to/switch-from-avid-media-composer.html
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3 In the AAF Export Settings dialog box, select either Save As Legacy AAF, Embed Audio, or neither. Click 
OK. Premiere Pro saves the sequence to an AAF file at the specified location. Use the AAF Export Log window to 
view any exporting-related issues.

About the AAF plug-in
The AAF Export plug-in converts Premiere Pro projects as follows:

Cuts-only mono/stereo audio and video The plug-in fully supports these elements of a project. The plug-in does not 
convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the 
Avid Media Composer sequence.

Clip speed The plug-in converts video clip speed changes (slow, fast, reverse playback) to the Avid Media Composer 
Motion Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Media 
Composer does not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than 
the source media, the plug-in stretches the audio clip to the same length as the rest of the source media. The plug-in 
begins at the StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid 
editing system.

Batch captured or redigitized files The plug-in retains the tape name specified in the AAF file. Use the Batch Record 
capability in Avid Media Composer to recapture the media from tape.  

Footage of varying dimensions The plug-in exports the project at full resolution. However, importing scales all footage 
according to the resolution specified in the Avid project.

Nested sequences The plug-in builds the master composition from the nested sequences recursively (because Avid 
Media Composer does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking 
between the master composition and the nested sequences. 

Titles The plug-in converts titles to offline media in Avid Media Composer. 

Bin hierarchy Avid Media Composer places all items into a single bin. Projects with multiple bins convert into one bin. 

Graphic files The plug-in saves a reference to all original files, but compatibility in Avid Media Composer is limited to 
the formats that it supports. (See the Avid Media Composer documentation for information on supported graphic file 
formats.) 

Project elements The plug-in converts synthetic clips, such as Bars and Tone, Black Video, Color Matte, and Universal 
Counting Leader to offline media in XDV. 

Sequence and clip markers The plug-in converts all sequence markers, except the sequence In and Out markers, to 
locators on the timecode (TC1) track in Avid Media Composer. The Chapter, URL, and Frame Target fields are not 
converted because Avid Media Composer has no equivalents. The plug-in converts clip markers to segment markers in 
Avid Media Composer.

Note: 

The AAF Export plug-in ignores markers located beyond the end of the sequence.

Current-time indicator position In the exported file, the current-time indicator retains its original position if it is 
within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid 
Media Composer sequence.

Exporting a Final Cut Pro project XML file

Switch from Final Cut Pro

https://helpx.adobe.com/premiere-pro/how-to/switch-from-final-cut-pro.html
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Learn the simple XML workflow for exporting projects from Final Cut Pro and importing them into Premiere Pro.

1 Choose File > Export > Final Cut Pro XML.

2 You can now see the Save Converted Project As window. Browse to choose a location for the XML file, and type a 
filename and click Save. Premiere Pro saves the sequence to an XML file at the specified location. 

Exporting a Final Cut Pro project XML File

3 Also, Premiere Pro saves a log of any conversion problems in a text file also at the same location. The log filename 
contains the words FCP Translation Results (which is optional). If necessary, read the log file for descriptions of any 
translation issues.

Exporting a Final Cut Pro XML file from Premiere Pro turns merged clips into nested sequences in Final Cut Pro.

 

Note that exporting a Final Cut Pro XML file from Premiere Pro turns merged clips into nested sequences in Final Cut Pro. 
Premiere Pro and Final Cut Pro 7 (and earlier) can share Final Cut Pro XML files for data exchange. To share data between 
Final Cut Pro X and Premiere Pro, you can also use a third-party tool called "Xto7." For more information on using this 
tool, see the XtoCC tutorial.

 

http://assistedediting.intelligentassistance.com/Xto7/
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Opening Premiere Pro projects created using newer versions of Premiere Pro
If you have created a Premiere Pro project using a newer version of Premiere Pro but your trial version has expired, you 
can still open the newer files using your existing version. Follow the steps mentioned here.

1 Choose File > Export > Final Cut Pro XML.

2 You can now see the Save Converted Project As window. Browse to choose a location for the XML file, and type a 
filename and click Save. Premiere Pro saves the sequence to an XML file at the specified location. 

Saving Premiere Pro project as .xml file

3 You can now open this XML file with earlier versions of Premiere Pro.

Export a still image
The Export Frame buttons  in the Source Monitor and Program Monitor enable you to quickly export frames of 
video without using the Adobe Media Encoder. This is sometimes called a frame grab.

Note: 

The Export Frame button does not appear by default. You can add it from the button editor. For information about adding 
buttons to the button bar, see Customizing the monitor panel button bar.

1 Position the playhead at the desired frame in a clip or sequence.

2 Click the Export Frame button .

http://helpx.adobe.com/premiere-pro/using/source-monitor-program-monitor.html#button-editor
http://helpx.adobe.com/premiere-pro/using/source-monitor-program-monitor.html#button-editor


738
Exporting media from Premiere Pro

Last updated 11/4/2019

The Export Frame dialog box opens with the name field in text edit mode. The entire name is selected for editing. 
By default, the frame name contains the name of the source clip or sequence, and an auto-incremented number. For 
example, Premiere Pro names frames exported from a clip named Clip.mov, "Clip.mov.Still001," "Clip.mov.Still002," 
"Clip.mov.Still003," and so on. Even if you rename the frame, Premiere Pro uses the next number the next time you 
export a frame from that same clip.

By default, Premiere Pro selects the format last used for a frame export.

3 Do one of the following:

• Type a new name for the frame. Select a format from the Format: menu. Browse to a destination for the frame. 
Click OK.

• Press Enter to accept the default frame name, format, and location.

Premiere Pro exports a frame. By default, Premiere Pro sets the color bit depth of the exported frame to the color 
bit depth of the source clip or sequence.

Export to Panasonic P2 format
When you have finished editing a Panasonic P2 sequence you can export the sequence to a hard disk or back to a P2 
card. You can also export individual clips to the P2 format.

The maximum file size for a clip stored in the P2 format is 4 GB. When Premiere Pro exports clips or sequences larger 
than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips. For more information about clip spanning, 
see About spanned clips.

The workflow from P2 card to edit and back to P2 card is simple. Import the P2 clips into a project containing a 5.1-
channel sequence. Map the source channels to their specified tracks. Place the clips into the sequence, or export them 
to P2. For more information, see Mapping source and output audio channels.

Note: 

Exporting to P2 from stereo sequences, which are the default type used in the various P2 presets, produces files with two 
mono tracks. Premiere Pro preserves the sequence stereo panning. Exporting to P2 from sequences with 5.1-channel master 
tracks, Premiere Pro exports the sequence into files with two monaural channels, one for left and one for right stereo.

When you export clips or sequences to P2 media, Premiere Pro translates clip and XMP metadata into P2-standard 
fields. P2 viewers, cameras, servers, and decks can read these.

1 Select the sequence or clip in a Timeline panel or Project panel.

2 (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as the 
P2 icon for the exported.

If you do not set this marker, the P2 icon appears on the first frame of the sequence by default.

3 Choose File > Export > Media.

4 From the Format drop-down list, select P2 Movie.

5 (Optional) Click the hot text in the Output Name field, and type a new filename.

This name is used as the value for the UserClipName element in the exported clip’s metadata XML file. The 
UserClipName value appears in the Name column of the Project panel when the clip is imported back into Premiere 
Pro. If you do not specify a name, the filename appears in the Name column. The name of the file is automatically 
generated in conformance with the Panasonic P2 MXF format.
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6 Browse to the location where you want to save the file. You can navigate to the root of the mounted P2 card or to 
your destination folder of choice, and click Save.

If a P2 compliant file structure is present at the destination, Premiere Pro adds the exported clips to the existing 
folders. If the P2 compliant file structure is not present, Premiere Pro creates one at the destination.

7 Define the section of the clip or sequence you want to export. In the Export Settings dialog box, drag the triangular 
current-time indicator to the desired in point, and click the Set In Point button . Drag the triangular current-
time indicator to the desired out point, and click the Set Out Point button .

8 Do one of the following:

• Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.

• Click Export. Adobe Media Encoder renders the asset immediately.

Adobe Media Encoder adds the sequence or clip to the CONTENTS folder of the disk or P2 card. Adobe Media 
Encoder adds the video MXF file to the VIDEO folder, and the audio MXF file to the AUDIO folder. Adobe Media 
Encoder adds the icon file to the ICON folder, and the metadata XML file to the CLIP folder.

Exporting to DVD or Blu-ray Disc
Note: 

Encore CS6 has been discontinued for several years and is no longer available for download.

Consider third-party utilities or use Destination Publishing in Adobe Media Encoder to post video content to online 
platforms, including password-protected content (such as for client reviews). For more information about destination 
publishing through Adobe Media Encoder, see Export settings reference for Media Encoder

Choosing file formats for various discs
When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray Disc creation, select the format 
appropriate for the target medium. 

• For single-layer or dual-layer DVD, select MPEG2-DVD. 

• For single-layer or dual-layer Blu-ray Disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the 
target audience.

Send a sequence to Encore to create a DVD, Blu-ray Disc, or SWF
Note: 

Before you begin, make sure that Encore is installed on the same computer as Premiere Pro.

1 In Premiere Pro, select a sequence.

2 (Optional) Add Encore chapter markers, if desired. See Add Encore chapter markers.

3 (Optional) If you are producing a sequence for standard-definition output that includes high-definition clips, select 
Maximum Render Quality before using Dynamic Link to send the sequence to Encore for DVD authoring. This 
does not apply to HD sequences that use Dynamic Link for Blu-Ray Disc authoring.

4 Choose File > Adobe Dynamic Link > Send To Encore.

http://helpx.adobe.com/en/media-encoder/using/export-settings-reference.html
http://helpx.adobe.com/en/premiere-pro/using/markers.html#add_encore_chapter_markers
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5 On the Basic tab in the New Project dialog box, type a name for the disc into the Name field.

6 (Optional) Click Browse and browse to a location for the Encore project, to change it from the default location.

7 In the Project Settings pane, select the name of the authoring mode desired.

The sets of options available in the Settings area and on the Advanced tab depend on whether Blu-ray or DVD is the 
authoring mode.

Note: 

The authoring mode can be changed at any time in Encore, in the Project Settings dialog box.

8 (Optional) Click Advanced, and select the desired transcoding settings.

9 Click OK.

The Encore Project panel contains the dynamically linked Premiere Pro project and sequence.

10 Finish authoring and exporting in Encore. For more information about using Encore to author and build DVDs, 
Blu-ray discs and SWF files, see Encore Help.

Exporting to videotape
You can record your edited sequence onto videotape directly from your computer, for example, to create a master tape. 
When you start a new sequence, you specify the format and quality for the videotape in the Editing Mode area of the 
New Sequence dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:DV 
devicesOn either Windows or Mac OS with a FireWire connection between the device and the computer.HDV 
devicesOn Windows only with a FireWire connection between the device and the computer.HD devices On either 
Windows or Mac OS, provided your computer has a supported HD capture card, with SDI or HD component 
connections. Capture and export of HD video also requires serial device control; check the third-party solution 
provider's manual for details.Analog devices On either Windows or Mac OS, provided your computer has a capture 
card, converter, camcorder, or deck that can convert your sequence to an analog format recordable by the device. Most 
DV, HDV, and HD cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are 
capable of this conversion. Some digital camcorders require that you first record the sequence to their digital tape, and 
then playback the tape in the digital camcorder to make the dub to the analog video recorder.For device control while 
exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to 
videotape. If the options you see differ from those described here, refer to your capture card or plug-in documentation 
for the most efficient way to export to tape.

Note: 

Before you export a sequence, make sure that all the clips it contains are online.

Prepare for exporting to DV videotape
Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a FireWire 
connection.

 

http://help.adobe.com/en_US/encore/cs/using
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To give your recording deck additional time before your video sequence starts and after it ends, add black before and after 
the sequence in the Timeline window. If you plan to have a postproduction facility duplicate your videotapes, add a 
minimum of 30 seconds of color bars and tone at the beginning of the program to aid in video and audio calibration. (See 
Create color bars and a 1-kHz tone.)

1 Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.

2 Start Premiere Pro, and open the project.

3 Choose Sequence > Sequence Settings, and click Playback Settings.

4 In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device menu. 
Choose one of the following settings, and click OK to close the Preferences dialog box.

DV 29.97i (720 x 480) Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.

DV 25i (720 x 576) Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.

DV 23.976i Specifies DV 24p (24 progressive) or 24pA (24 progressive advanced), which uses a timebase of 23.976 
and interlaced fields (that become progressively scanned frames using a pulldown scheme).

5 Select a 24p conversion method.

6 Close other programs that might be running on your computer.

Your computer is now ready to export your sequence directly to tape.

Export a sequence to tape with device control
Before you export to videotape using device control, make sure that both the computer and the camera or deck are set 
up properly, as you would when capturing video with device control (see Set up device control).

If you’re using equipment that comes with its own software plug-in for use with Premiere Pro, it may provide device 
control options different from those described here, and in different locations. (For information, see the 
documentation for the device.)

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Premiere Pro does this 
transcoding automatically just before exporting the sequence to an HDV device.

Note: 

You can export to tape on an HDV device in Windows only, and only with device control over FireWire.

1 Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and 
note the timecode for the location at which you want to begin recording. (This requires a tape recorded with 
timecode. See Stripe tape or replace timecode.)

2 Activate the sequence you want to export, and position the work area bar over the section of the sequence you want 
to export.

 

To place the work area bar over the whole section of the sequence that is visible in the Timeline panel double-click in the 
space just under the time ruler. To first view the whole sequence, press the backslash (\) key.

3 Choose File > Export > Export To Tape.

4 To let Premiere Pro control your deck, select Activate Recording Device and do any of the following:

• To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. 
If you don’t select this option, recording begins at the current tape location.



742
Exporting media from Premiere Pro

Last updated 11/4/2019

• To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers 
of frames that you want to delay the movie. Some devices need a delay between the time they receive the record 
command and the time the movie starts playing from the computer.

• To have Premiere Pro roll the tape before the specified start time so that the deck can attain a constant speed, 
select Preroll and type the number of frames you want the tape to play before recording begins. For many decks, 
150 frames is sufficient.

5 In the Options section, select any of the following options:

Abort After Dropped Frames Ends export automatically if a specified number of frames is not exported successfully. 
Specify the number in the box.

Report Dropped Frames Generates a text report alerting you to dropped frames.

Render Audio Before Export Prevents sequences containing complex audio from causing dropped frames during 
export. 

6 Click Record, or, for HDV devices click Render And Record.

If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the 
transcode to HDV. Typically, export to tape will begin when transcoding is about 50% done.

7 If you don’t need to perform any more recordings after the Recording Successful message appears in the Status 
option, click Cancel to close the Export To Tape dialog box.

Note: 

If you want to use device control but it’s unavailable, click Cancel. Choose Edit > Preferences, click Device Control, make 
sure that your device is set up properly in the Device Control options, and click OK. Then try recording to tape again.

Export a sequence to tape without device control
You can export to videotape without device control by operating the playback controls in Premiere Pro and the 
recording controls on the device itself.

Note: 

You can export to tape on an HDV device in Windows only, and only with device control.

1 Activate the sequence you want to export.

2 Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for 
exporting to tape (See Prepare for exporting to DV videotape), or see the documentation for your analog device.

3 Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where you 
want to start recording.

4 Position the current-time indicator at the beginning of the sequence (or work area, as needed).

5 Press the Record or Pause button on the device, as needed to put the device into Record mode.

6 Press the Play button in the Program Monitor.

7 When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.

Exporting for the Web and mobile devices
Adobe Premiere Pro lets you easily create videos that can be exported to the Web or to mobile devices.
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To export your project, click on the sequence and select File > Export > Media.

In the Export Settings dialog box, you can choose the most optimal file format, frame size, bit rate or ready-made 
presets for faster upload time and better playback quality.

Here are a few tips to help you choose the most optimal settings.

Tips for creating video for the Web
Follow these guidelines to deliver the best quality video for broadcast over the Web.

Know your audience data rate

When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can 
view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips short 
to keep the download times within acceptable limits for dial-up users.

Select the proper frame rate

Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve playback 
through limited bandwidth. For example, if you compress a clip with little motion, cutting the frame rate in half can 
save you only 20% of the data rate. However, if you compress high-motion video, reducing the frame rate has a much 
greater effect on the data rate.

Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and playback 
platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the device-specific 
encoding presets and the device emulator available through Adobe Media Encoder in Premiere Pro. If reducing the 
frame rate, the best results come from dividing the frame rate by whole numbers.

Select a frame size that fits your data rate and frame aspect ratio

At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame 
size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent pillarboxing, 
choose a frame size of the same aspect ratio as the frame aspect ratio of your source footage. For example, pillarboxing 
results when you encode NTSC footage to a PAL frame size.

Cover progressive download times

Learn how long it takes to download enough of your video so that it can play to the end without pausing to finish 
downloading. While the first part of your video clip downloads, you can display other content that disguises the 
download. For short clips, use the following formula: Pause = download time – play time + 10% of play time. For 
example, if your clip is 30 seconds long and it takes 1 minute to download, give your clip a 33-second buffer. The applied 
formula is 60 seconds – 30 seconds + 3 seconds = 33 seconds.

Remove noise and interlacing

For the best encoding, remove noise and interlacing.

The higher the quality of the original, the better the final result. Frame rates and sizes of Internet video are smaller than 
frame rates and sizes of television video. However, computer monitors typically have color fidelity, saturation, 
sharpness, and resolution at least as good as high-definition televisions. Even with a small window, image quality can 
be as important for digital video as for HDTV. Artifacts and noise are at least as obvious on a computer screen as on a 
television screen.

Follow the same guidelines for audio
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The same considerations apply to audio production as to video production. To achieve good audio compression, begin 
with clean audio. If your project contains audio from a CD, transfer the audio files directly from the CD to your hard 
disk. Do not record the sound through the analog input of your sound card. The sound card introduces an unnecessary 
digital-to-analog and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer 
tools are available for Windows and Macintosh® platforms. To record from an analog source, use the highest-quality 
sound card available.

Tips for creating video for mobile devices
You can export a sequence for use on Apple iPods, 3GPP cell phones, Sony PSPs, or other mobile devices. In Export 
Settings, select an H.264 format preset made for the target device.

FAQ: "How do I export a movie for YouTube, Vimeo, iPad, iPhone, Apple TV?”

Use these tips when shooting content for mobile devices:

• Tight shots are better. Try to keep the subject separated from the background; the colors and values between 
background and subject should not be too similar.

• Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small 
screens. Shoot and adjust with this limitation in mind.

• Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects:

• Set the frame rate for the output movie according to output device or output type. For example, a commercial in 
After Effects might be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps 
for broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise 
for reducing file size without losing quality

• Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions can 
be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, using 
motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production tasks 
that facilitate the compression portion of the encoder.

Note: 

For tips on making movies smaller, see the online Help for After Effects and Adobe Premiere Pro.

• Match the color palette to the correct mobile devices. Mobile devices, in general, have a limited color range. 
Previewing in Device Central can help determine if the colors used are optimal for an individual device or range of 
devices.

• Adjust clips. Grayscale view is helpful to compare values.

• Use the presets available in Adobe Media Encoder. Several presets are designed for export to 3GPP mobile devices 
in Adobe Media Encoder. 3GPP presets come in standard sizes: 176 x 144 (QCIF), 320 x 240, and 352 x 288.

• Crop wisely. A common practice is to work at standard DV project settings and output to a combination of DV, 
DVD, Flash, WMV and mobile 3GPP. Use the usual presets, but at encoding time manage the difference between 
4:3 or 16:9 video and the 11:9 aspect ratio of mobile 3GPP. The AME crop tool allows constraint to arbitrary 
proportions in the same manner as Photoshop’s Crop tool and adds an 11:9 constraint preset to the existing 4:3 and 
16:9.

http://forums.adobe.com/thread/878521
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• Work at an aspect ratio consistent with mobile output. New project presets (available only on Windows) make this 
easy. The frame dimensions are larger than the ultimate output size (working at 176 x 144 can be difficult, for 
example, for titling), but they match the output-frame aspect ratio to facilitate easy encoding. Each Windows project 
preset renders to uncompressed video, but most computers can manage the data rate at these reduced frame sizes 
and halved frame rates. (This process is for projects where the only output is for mobile devices.) Two frame aspect 
ratios account for the majority of support in mobile devices: 4:3 (QVGA, VGA etc.) and 11:9 (CIF, QCIF, 
Sub-QCIF). These two common project settings are included in the Adobe Media Encoder “Mobile & Presets” 
folder.

Exporting OMF files for Pro Tools
You can export all the active audio tracks from an entire sequence in Premiere Pro to an Open Media Format (OMF) 
file. DigiDesign Pro Tools imports OMF files, when the DigiTranslator feature is licensed. With DigiTranslator in Pro 
Tools, you can sweeten soundtracks from Premiere Pro.

Note: 

The OMF files exported by Premiere Pro are not officially supported for platforms other than ProTools. Premiere Pro does 
not import OMF files.

Export an OMF file for Pro Tools
1 In a Timeline panel, select a sequence.

2 Select File > Export > OMF.

3 In the OMF Export Settings dialog box, type a title for the OMF file into the OMF Title field.

4 From the Sample Rate and Bits Per Sample menus, choose the settings needed for your sequence.

5 From the Files menu, choose one of the following:

Encapsulate With this setting, Premiere Pro exports an OMF file containing the project metadata and all the audio 
for the selected sequence. Encapsulated OMF files typically are large.

Separate Audio With this setting, Premiere Pro exports individual mono AIF files into an _omfiMediaFiles folder. 
The folder name contains the OMF filename. Using AIF files assures maximum compatibility with legacy audio 
systems.

6 From the Render menu, choose one of the following:

Copy Complete Audio Files With this setting, Premiere Pro exports audio for the entirety of each clip used in the 
sequence, no matter how many times the clip is used nor how many parts of the clip are used.

Trim Audio Files With this setting, Premiere Pro exports only the portions of each clip that are used in the sequence: 
the clip instances. You can choose to export each clip instance with extra length, handles, added to the start and end 
of the file.

7 In the Handle Frames field, specify the length of the handles, in video frames. This amount of time is added to the 
start and end of the exported files when you choose Consolidate Media. The default setting is one second, in frames, 
at the sequence frame rate. If the length of the handles you specify exceeds the length of the clip instance, Premiere 
Pro exports the whole clip instance.

8 Launch Pro Tools, and import the OMF file. For more information on importing files into Pro Tools, see Pro Tools 
Help.
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Features supported in OMF files
On export to OMF, Premiere Pro exports files with the following attributes and metadata:

Note: 

Premiere Pro applies only the effects listed, on export to OMF. Also, since OMF values are clip-based, Premiere Pro does 
not export most track-based values to OMF.

Sample accurate exports Premiere Pro places all transitions and keyframe points on audio sample boundaries. Video 
frame boundaries do not constrain these locations.

48k and 96k sample rates Premiere Pro converts sound clips to the same consistent sample rate, as required by Pro 
Tools. You can select the sample rate at the time of export.

16-bit and 24-bit depth You can choose the bit-depth at the time of export.

Encapsulate and Separate Audio options With the Encapsulate option, you can export a single, large, OMF file 
containing both audio and OMF metadata. With the Separate Audio option, you can export a smaller OMF file and a 
set of related, individual, external audio files. The Separate Audio option is useful for larger projects, as an OMF file 
cannot exceed two gigabytes.

Track names OMF and Pro Tools work with mono tracks only. Premiere Pro exports each channel from a stereo, 5.1-
channel or 16-channel track into its own mono track with its source track ID appended to its track name. Premiere Pro 
exports Left and Right stereo channels with _L and _R in their respective track names.

Clip names After you import an OMF file into Pro Tools, the clip names from the Premiere Pro sequence appear in the 
Pro Tools timeline.

Clip volume and clip keyframe volume  By default, Premiere Pro exports clip volume levels and clip keyframe volume 
levels to the Clip Gain effect in the OMF file. You can set DigiTranslator to accept or ignore keyframe volume settings.

Audio Transitions Premiere Pro exports audio transitions between two adjoining clips, both centered or not centered, 
as you specify.

Audio Mixer pan settings One pan setting is exported per clip without keyframes. Premiere Pro extracts the pan setting 
from the track and applies it to the clip export data.

Stereo tracks By default, Premiere Pro hard pans the Left channel to the left and the Right channel to the right on 
export to OMF.

Stereo Balance  Premiere Pro applies clip balance to the Clip Gain effect for the clip. Premiere Pro does not apply Audio 
Mixer balance, as that is track-based, not clip-based.

Channel Gain effects for 5.1-channel and 16-channel tracks Premiere Pro applies the first channel-gain value per clip 
channel. Premiere Pro does not apply clip channel-gain keyframes.

Fill Left, Fill Right, and Swap Channel effects Premiere Pro applies the first value for Fill Left, Fill Right, and Swap 
Channel effects to each clip. Premiere Pro does not apply Fill Left, Fill Right, or Swap Channel keyframes.

Toggle Track Output Premiere Pro exports only those audio tracks with the Toggle Track Output setting turned on. If 
a track is turned off it does not appear in the exported OMF file. Premiere Pro does not apply the Audio Mixer Mute 
Track, or Solo Track button settings.

Nested sequences Premiere Pro exports audio for each nested sequence the same way it does for each simple clip.

Merged Clips Premiere Pro exports audio the same way it does for master clips and subclips.
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Tips for importing OMF files into Pro Tools
In the DigiTranslator dialog box:

• Deselect Pan Odd Tracks Left/Even Tracks Right.

• For automatic gain control, select Convert Clip Based Gain To Automation.

• Leave Sample Rate Conversion deselected, unless you need sample rate conversion.

In the Missing Files dialog box:

• Change the default setting to Manually Find And Relink, and press OK.

• Deselect all options.

• Navigate to the <projectName> ExternalMediaFiles folder and select it.

Smart rendering

Supported formats for smart rendering
When exporting, smart rendering can be used for certain formats to create better quality output by avoiding 
recompression when possible. Smart rendering works only if the source codec, size, frame rate, and bit rate match the 
export settings. Supported formats for smart rendering are:

Codecs in an MXF wrapper that support smart rendering
• AVC-Intra in MXF (Format > MXF OP1a & Format > AS-11)

• DNxHD & DNxHR in MXF (Format > DNxHR / DNxHD MXF OP1a)

• DNxHD MXF OP-Atom to DNxHD MXF OP1a

• JPEG 2000 (only works when using the 12-bit PQ space)

• MXF OP-Atom AVC Intra to MXF OP1a AVC-Intra

• MXF OP1a to DNxHD MXF OP1a

• XDCAM HD (Format > MXF OP1a & Format > AS-10)

• XDCAM EX (Format > MXF OP1a)

• XAVC-Intra in MXF (Format > MXF OP1a)

Note: 

To activate smart rendering for codecs in an MXF wrapper, check the “Enable smart rendering codec” option found under 
the Video settings tab of the preset. 

Codecs in a QuickTime wrapper that support smart rendering
• Animation

• DNxHD

• GoPro CineForm

• NONE: Uncompressed RBG 8-bit
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• ProRes 422

• ProRes 422 (HQ)

• ProRes 422 (LT)

• ProRes 422 (Proxy)

• ProRes 4444

Note: 

Smart rendering for QuickTime codecs is automatically enabled any time the source settings match the export settings. 

QuickTime Match Source (Rewrap) Support
QuickTime Match Source (Rewrap) is only supported for several compatible video streams. These include most 
combinations of the following QuickTime codecs:

• Animation

• Apple ProRes (422 & 4444 flavors)

• DV (25, 50 & DVCPROHD)

• GoPro CineForm

• None.

Note that if your source clips are not one of these codecs, then QuickTime Match Source (Rewrap) is not supported and 
displays a warning.

 

QuickTime Match Source (Rewrap) is only supported for a number of compatible video streams. These are basically 
the codecs that are supported for Smart Render. These would include most combinations of the following QuickTime 
codecs: Animation, Apple ProRes (422 & 4444 flavors), DV (25, 50 & DVCPROHD), GoPro CineForm and None. If 
your source clips are not one of these codecs, then QuickTime Match Source (Rewrap) is not supported and will provide 
the warning you mentioned.

Special cases that are supported for smart rendering
•  DV/DVCPRO/DVCPRO HD

•  MXF OP1a AVC-Intra to QuickTime AVC-Intra 

• QuickTime XDCAM to MXF OP1a XDCAM

• QuickTime XDCAM HD to MXF OP1a XDCAM HD

•  QuickTime AVC-Intra to MXF OP1a AVC-Intra

Note: 

1 DV, DVCPRO, and DVCPRO HD formats smart render whether they are in a QuickTime wrapper, MXF wrapper, 
or go between two different wrappers. 

2 To smart render to/from QT AVC-Intra, install the QT AVC-Intra codec.

3 The format in which you are smart rendering determines the option to smart render in these special cases. For 
example, if you are smart rendering to an MXF OP1a format, you must enable the smart rendering check box. An 
exception is smart rendering DV/DVCPRO/DVCPROHD is always enabled regardless of the wrapper you are 
exporting to. 
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Working with Adobe Prelude
You can use Adobe Prelude to ingest clips, transcode footage, create subclips markers and rough cuts, and then import 
that data into Adobe Premiere Pro.

You can use Prelude’s clip naming and metadata features to quickly create subclips, build a rough-cut assembly, and 
send it to Premiere Pro as a sequence for immediate editing. You can then export rough cuts, clips, subclips, and bins 
from Prelude to an Adobe Premiere Pro project for editing.

For more information on using Adobe Prelude, see Adobe Prelude Help.

Video tutorial: Organize clips, subclips, and sequences 
in Prelude
Video tutorial: Organize clips, subclips, and sequences in Prelude

Exporting files from Adobe Prelude
You can export rough cuts, clips, subclips, and bins from Prelude to an Adobe Premiere Pro project or FCP XML file. 
Alternatively, you can send the rough cut to Adobe Premiere Pro directly for editing.

The organization and metadata information from Prelude is carried over to Adobe Premiere Pro. This seamless 
workflow reduces post-production time and effort when you create the final cut of a movie.

Exporting a Premiere Pro project or Final Cut Pro XML file
To export a Premiere Pro project file that contains clips, subclips, markers, and rough cuts from Adobe Prelude, do the 
following:

1 Choose File > Export.

2 The Export dialog box launches.

3 Choose the destination for the project file.

4 Name the project file and click the enable check box.

5 From the Type menu, choose either a Premiere Pro or Final Cut Pro 7 XML file type.

6 Optional: export associated media by clicking the enable check box, and creating a folder name.

7 Click OK

The file is exported. You can now import or open the project file in Adobe Premiere Pro.

Resources
• Adobe Prelude Help

• Video tutorial: What is Adobe Prelude?

• Video tutorial: An overview of the interface

• Video tutorial: Improved markers and importing from Prelude

• Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro

• Video tutorial: Adding comments

http://helpx.adobe.com/prelude/topics.html
http://tv.adobe.com/embed/1240/17054/
http://helpx.adobe.com/prelude/topics.html
http://www.video2brain.com/en/videos-13357.htm
http://www.video2brain.com/en/videos-13359.htm
http://www.video2brain.com/en/videos-13063.htm
http://adobe.ly/JfKMhi
http://www.video2brain.com/en/videos-13379.htm
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Basic troubleshooting steps to fix common errors when 
you render or export 

Specific errors when you render or export
Many issues that are related to the message, "Error Compiling Movie" pertain to the media cache, and media cache 
database that contain .CFA and .PEK files  generated by Premiere Pro while importing clips for the first time in the 
project bin.

You could also look for solutions for specific errors depending on the text which follows the message, "Error compiling 
movie".

Disk Full    

• Disk Full

Free up space on the hard disk that you're exporting to, or choose a hard disk with adequate space. Delete the cache 
files available from media cache and media cache database folders. For more information on how to free up hard 
disk space by removing cached media files, see Managing the media cache database.

• Item Title

• Item Title

• Item Title

• Item Title

Error Message Solution

"Disk Full" Free up space on the hard disk that you're exporting to, or choose a 
hard disk with adequate space. Delete the cache files available from 
media cache and media cache database folders. For more information 
on how to free up hard disk space by removing cached media files, see 
Managing the media cache database.

"Duplicate File" Make sure that the name and destination specified for the output file 
is unique.

"File not found" Make sure all input (source) files are linked. Use the Link Media 
or Locate File dialog box to locate and relink offline media, bringing 
them back online for use in your project. For more information, see 
Relinking offline media.

"I/O error" Make sure that the hard disk has adequate space and you have 
permission to write to the specified output location. Delete the cache 
files available from media cache and media cache database 
folders. For more information on how to free up hard disk space by 
removing cached media files, see Managing the media cache 
database.

"Unable to save file. Destination file is in use by Premiere or destination 
file is in use by Adobe Media Encoder."

An application is using the destination file. For example, the 
destination file can also be in use as an input file for another operation. 
If possible, close the program using the file.

"Invalid output drive" The specified hard disk cannot be written on or found. Choose another 
output location.

http://helpx.adobe.com/en/media-encoder/using/media-cache-database.html
http://helpx.adobe.com/en/premiere-pro/using/relinking-media.html
http://helpx.adobe.com/en/media-encoder/using/media-cache-database.html
http://helpx.adobe.com/en/media-encoder/using/media-cache-database.html
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Finding solutions for unknown errors
There could be many reasons as to why the error message, "Error Compiling Movie. Unknown Error." gets displayed 
that it can be difficult to know where to start. Since not all suggestions below would apply to your specific issue,  you 
could skip any step that does not pertain to your particular setup. Also, when you contact technical support for further 
assistance, it is beneficial to keep detailed notes even as you work through the steps so that the agent assisting you would 
be able to do so more effectively. 

Note: 

If the error appears when you render your timeline, try to export the same section of media either through Premiere Pro or 
Media Encoder. This is because it gives you more flexibility in troubleshooting the issue, as many of the following steps are 
not available when you render your timeline. Once you have narrowed down the issue and made any necessary changes, 
you can go back and render your timeline as needed.

Here are some steps you could follow to identify and fix the problem:

1 Turn GPU rendering off/on: There could also be issues related to GPU rendering.

a If you use OpenCL or CUDA, turn off the GPU renderer or switch to a different one.

b If you run into problems and the GPU renderer is off, turn it on.

"Out of memory. To maximize available memory, set the rendering 
optimization preference to 'Memory'"

You can maximize the available memory by changing the rendering 
optimization preference from Performance to Memory. You can also 
change this preference back to Performance when rendering no 
longer requires memory optimization.

1 Select Edit > Preferences > Optimize rendering 
for and select Memory.

2 In the drop-down list next to Optimize Rendering 
For, select Memory. Click OK, close Premiere Pro, 
and reopen the project for the new preference to take 
effect.

"Unable to create or open output file." Check whether the hard disk has adequate space available and if you 
have permission to write to the specified output location. Delete the 
cache files available from media cache and media cache database 
folders. 

"You do not have permission to create or delete the output file." Choose a destination folder that you have write access to, or check the 
destination folder and change permissions so that Adobe Premiere 
Pro has write access.

"Codec compression error. This codec may be unable to support the 
requested frame size, or there may be a hardware or memory 
problem." 

Use a unconstrained codec, such as None in an AVI container or 
Animation in a QuickTime container to determine whether the frame 
size is the issue. For more information on supported codecs, see 
Supported file formats.

"Unknown error" The specific source of the error is unknown by Adobe Premiere Pro. See 
the section on 'Finding solutions for unknown errors' to identify the 
problem.

"Accelerated Renderer Error" Choose a different renderer in Media Encoder settings, e.g. if OpenCL, 
try CUDA or Software. Also try disabling accelerated effects.

"Unable to produce frame." Look in the error dialog for the offending timecode, e.g. "Around 
timecode: 00:00:00:16" Go to that frame and look for things like 
accelerated effects with huge settings, e.g. Gaussian Blur @ 3000 
pixels. Disable the effects to test, reduce setting if possible. Also look 
for extremely high res stills, or shape layers with effects. 

https://helpx.adobe.com/premiere-pro/using/supported-file-formats.html
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2 Try the export again: The export could fail a second time as well, but sometimes this would fix the issue. This helps 
resolve the issue if the error is due to a system conflict. 

3 Restart your computer: If system resources are low, restarting your computer before trying again can be a great way 
to solve the problem.  

4 Try another format: To eliminate the specific output format as the cause of the problem, render, and export to a 
different output format and codec. For example, use an uncompressed AVI file, or a QuickTime movie using the 
Animation codec, or a sequence of PNG image files. To know about the list of supported file formats, see Supported 
file formats. 

5 Try another source:

a Open a new project in Premiere Pro. 

b Add bars & tone to a sequence and export again. 

c Check if the issue is resolved. 

d If the issue is still not resolved, the problem is probably related to your source media. 

e If the problem is related to a specific source, you would need to convert it to another format or replace that source 
with a different one. 

6 Remove effects: Sometimes third-party effects can cause render failures. To check this issue:

a Create a copy of your timeline and then remove all effects from clips in that timeline. 

b If the export succeeds, the problem could be due to a specific effect that you have used. 

7 Check if your file names contain punctuation marks: Sometimes, this error could occur if your file names contain 
punctuation marks like periods(".") or if they get carried over from the names of sequences. Avoid using this format 
and use the underscore ("_") format if required. 

8 Export without audio/video: To narrow down if the issue is caused due to your audio or video, try to export with 
either the audio or video turned off. 

9 Turn off smart rendering: If your export uses smart rendering, try turning it off. 

10 Export to a different location: If you are exporting to network storage, try exporting to a local drive. If that still 
doesn’t work, it would be a good idea to move everything to a local drive. 

11 Break down the problem: You can try to break down the problem to locate the exact position on your timeline the 
problem originates.

a Create a copy of your project file.

b Using the copy of your project, remove the second half of media from the sequence you are trying to export.

c Run the export job again.

If this works, you can identify that the problem lies in the second half of the sequence and perform the same steps 
above, but instead of removing half of the sequence, remove  one quarter. Continue using this method until you have 
found approximately where the problem lies in the sequence.

Note: 

If you use Premiere Pro CC 2015.3 or later, you could see a more descriptive error dialog that includes information 
indicating the approximate timecode of the render failure. This is useful to locate the problematic area quickly. 

12 Update to the latest version: Every release introduces new bug fixes so if you run into an issue during export it is 
possible that it has been resolved in the latest version if you haven’t updated yet. The Premiere Pro CC 2017.0 release 
provides you the option to view extra error messaging information, so even if you run in to the same issue the error 
message could be more helpful.

http://helpx.adobe.com/en/premiere-pro/using/supported-file-formats.html
http://helpx.adobe.com/en/premiere-pro/using/supported-file-formats.html
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Chapter 14: Collaboration with Adobe 
Premiere Pro

Creative Cloud Libraries in Premiere Pro

About Creative Cloud Libraries

Creative Cloud Libraries let you capture inspiration on the go! You can capture assets from various Creative Cloud 
desktop apps, mobile apps, or download assets from Creative Cloud Market or Adobe Stock to use in your projects.

To learn more, see Creative Cloud Libraries.

Video: Use Creative Cloud Libraries in post-production 

Learn how to use Creative Cloud Libraries to organize, reuse, and share creative assets in your post-production 
workflow. (Watch, 2 min)  

The Libraries panel
Creative Cloud Libraries are displayed in the Libraries panel in Premiere Pro.

To view your Creative Cloud Libraries when you launch Premiere Pro, click the Libraries option on the Premiere Pro 
Start screen. 

To download or sync a Creative Cloud Library to your desktop from the Start screen, click Libraries > [library-name] 
and click Sync to CC Libraries on the Library card that appears on the bottom part of the screen. 

To open the Creative Cloud Library (Libraries panel), click Window > Libraries.

https://helpx.adobe.com/creative-cloud/help/libraries.html
http://helpx.adobe.com/en/creative-cloud/how-to/creative-cloud-libraries-post-production.html?set=premiere-pro
http://helpx.adobe.com/en/creative-cloud/how-to/creative-cloud-libraries-post-production.html?set=premiere-pro
http://helpx.adobe.com/en/creative-cloud/how-to/creative-cloud-libraries-post-production.html?set=premiere-pro


754
Collaboration with Adobe Premiere Pro

Last updated 11/4/2019

You can access libraries in the following ways:

Across projects Whatever you save in the Libraries panel becomes available for use across Premiere Pro projects that 
you are working on.

Across computers Libraries are synced to Creative Cloud. Your Library becomes available on any computer that you 
are signed into using your Creative Cloud ID.

Across apps Whatever you save in the Libraries panel becomes automatically available across desktop and mobile apps 
that support Creative Cloud Libraries.

For example, you can access Libraries from desktop apps such as, After Effects, Photoshop, and mobile apps such as 
Adobe Hue.

Add a Creative Cloud library
You can create any number of libraries to organize your assets. The libraries that you create are displayed in the Library 
panel in Premiere Pro.  

To create a library, do the following:

1 Click the drop-down in the Libraries panel, and select Create New Library, or, click the pop-up panel, and select 
Create New Library.

2 Type a name for the library, and click Create.

Add Looks to a library
You can save color grading information that you applied to a clip as a Look. To upload a Look to your library, follow 
these steps:

1 Select a clip or a track item in a sequence in the Timeline panel.

2 Ensure that the Lumetri Color panel is in focus and a Lumetri effect is applied to the clip.

3 Click the Add Look icon at the bottom of the Libraries panel.

A .look file is created with the same name as the selected clip. The uploaded Look is displayed as a thumbnail in the 
Libraries panel.
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Add a Look using the Libraries Panel

Add assets from Adobe Stock
Adobe Stock is a service that sells millions of high-quality, royalty-free photos, videos, illustrations, and graphics. 

You can search for Adobe Stock assets directly from within Premiere Pro:

1 Select Window > Libraries to open the Libraries panel in Premiere Pro.

2 Enter the search keywords in the Search Adobe Stock search bar at the top of the Libraries panel. The search results 
are displayed right within the panel.

3 Once you've located an asset that you want to use, you can purchase a license immediately and add the asset to your 
Library in Premiere Pro. Alternatively, you can add an unlicensed preview (watermarked) version of the asset to 
your library for now and license it later.

• To buy an asset immediately, select the asset and click the Buy and Save To My Library icon.

• To add an unlicensed preview version of the asset to your library, select the asset and click the Save Preview to 
<Library Name> icon.

 

You can also choose these options from the context menu of the listed asset.  

Note: 

If Adobe Stock assets don’t show up automatically in your Library, click the Sync button in the lower right corner of the 
panel (the Creative Cloud icon) to perform a manual sync. Your assets now appear in the Library.

If you add a preview version of an asset to your Library, you can license it later. To license the asset, click/right-click it, 
and from the context menu select "Buy Image…" for a still preview, and “Buy Video…” for a video preview. When you 
license the asset, all linked instances of the asset in your open files are automatically updated to the licensed, high-
resolution asset without the watermark.

Note: 
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When you license an asset, all unlicensed copies used in any sequence are automatically replaced with the full-quality 
version and edits are preserved.

To learn more about using Adobe Stock video footage with Creative Cloud Libraries, watch this video tutorial. To 
learn more about Adobe Stock, see Using Adobe Stock.

Use assets in a library
Graphic element You can use a graphic saved in your library by dragging the graphic element from the Libraries panel 
into the Project panel or Timeline or right-click the graphic and select Add to Project. Premiere Pro imports the 
graphic element as a project item, and creates a default duration still-image clip in the Timeline.

Look You can apply a Look saved in your Library by dragging the Look from the Libraries panel onto an item in the 
Project panel or Timeline. 

Drag a Look to Timeline

• When you drag a Look from the Libraries panel onto a clip in the Timeline, a new Lumetri Color effect is added to 
the Timeline. If a Lumetri Color effect exists on that track, the existing Lumetri Color effect is updated with the new 
Look.

• If the track item is visible in the Program Monitor, the effect is rendered.

• A Lumetri Color effect is added to the Effect Controls panel.

Alternatively, you can also select a clip in the sequence, right-click the look in the Library, and choose Apply Look. 

Drag a Look to Project panel

• When you drag a Look from the Libraries panel to a project item in the Project panel, a Lumetri Color effect is 
applied to the master clip.

• If the track item is visible in the Source Monitor, the effect is rendered. 

• A Lumetri Color effect is added to the master clip in the Effect Controls panel.

 

When you drag a Look that has a .cube filename extension, the Input LUT field under the Basic Correction section in the 
Lumetri Color panel is set to that Look.

When you drag a Look that has a .look filename extension, the Look field under the Creative section in the Lumetri Color 
panel is set to that Look.

Collaborate with Creative Cloud users
You can share your libraries with other Creative Cloud users to view, edit, or use the contents of a shared library.

 

 If a Creative Cloud subscriber has shared a library with you, you can further share it with other Creative Cloud users.

Share a library

1 In the Libraries panel, click the pop-up menu, and choose Collaborate.

2 In the browser page that appears, provide an email address and optional message for the person that you would like 
to share the library with.

http://helpx.adobe.com/en/stock/how-to/adobe-stock-video-footage.html
http://helpx.adobe.com/en/stock/help/using-adobe-stock.html
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Join a shared library

1 Launch Adobe Creative Cloud desktop app and log in with your Adobe ID credentials.

2 When a library is shared with you, you receive a notification in Creative Cloud desktop app. Click the bell icon to 
access the notifications.

3 Click Accept for each library collaboration invitation.

Motion Graphics templates shared using Creative Cloud libraries
To share and use Motion Graphics templates that are available using Creative Cloud libraries, ensure that you have the 
latest version of Creative Cloud desktop app installed on your computer.

Creative Cloud desktop app indicates when there are updates available for your installed apps. You can check for 
updates manually by following the steps below.

1 Click the Creative Cloud desktop icon  in the taskbar (Windows) or Apple menu bar (macOS), to open Creative 
Cloud desktop app.

2 In your profile menu, click Sign out.

3 Sign in again using your Adobe ID (usually your email) and password or use your social (Facebook or Google) 
account to sign in to your Adobe account.

4 If you aren’t using the latest version of Creative Cloud desktop app, a prompt to update will appear. Click Update.
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Chapter 15: Best Practices

Best Practices: Working with native formats
Transcoding can take up around 10% of your time in the edit. This Best Practice guide explains how to save time with 
Adobe Premiere Pro using native format workflows, including your options for ensuring performance in almost all 
situations.

Video editing always starts with one class of file formats (camera capture) and ends with a different type of formats, 
designed for consumption. With capture formats, the priority is to preserve quality. With deliverables, the priority is 
compression – with as much quality as possible. The editor lives between these two worlds. Knowing how to navigate 
from camera source media to final output can save an incredible amount of time and stress. In this Best Practices guide, 
we explore the native format workflows, how (and when) to optimize your media, and how to get from A to B efficiently.

Importing vs Ingesting
There are two basic approaches for bringing footage into Premiere Pro: Import and Ingest.

When you import media, you are telling Premiere Pro that these files are part of your project. Premiere Pro plays your 
files from their original locations and you can use them in your Sequence. All of your edits and effects are applied (non-
destructively) in the Timeline: The original files (aka source media) are not touched. When you are ready to export, 
Premiere Pro references the original files, applying your edits, effects, graphics and audio adjustments to generate a new 
file: the finished output.

When you ingest media, Premiere Pro creates a copy of that file. It could be a straight copy, a mezzanine media file 
(using a post-production friendly codec), or a proxy file.
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Understanding your options
An editor works with at least two versions of any video file: the source files (the “native” media) and the output. In 
between, you many also work with a mezzanine codec, proxies, or pre-rendered Previews. Click on the terms below for 
more details.

• Native formats

If you could only edit native formats, you probably would. Your workflow is simple: import your footage review the 
shots, build your sequence, edit until satisfied, and export the results. Even if you are able to work with native 
formats most of the time, understanding your options means you can stay efficient with almost any content.

• Transcoding

Transcoding refers to the process of creating a copy of your file, generally for better playback. Transcodes are the 
same frame rates and frame sizes but use a format which plays back better on your system. For example, mobile 
phone footage (H264 or HEVC) can be quite processor intensive so you may elect to transcode to a codec, such as 
ProRes or DNx, for shorter projects, it may not be worth the time to transcode.

• Proxies

Proxies are lightweight copies of your source files. For example, one minute of ProRes 4-K footage could easily be 
several GB of data. A proxy copy of that footage might only be a few 100 MB. Premiere Pro allows you to create 
proxies during ingest, which means you can start editing right away using the source media while Premiere 
generates the proxies in the background. Once the proxies are complete, Premiere automatically replaces the source 
files with the proxies. You can toggle back and forth between the source files and the proxies, but that’s not necessary: 
all the edits and effects you add to your footage are applied to the source files for your export.

• Rendering

Rendering is when you combine Effects with your footage during editing. You do this to maintain real-time playback 
if your system starts slowing down. You can “render as you go” with Premiere Pro by creating Previews of a clip, or 
a part of your Sequence.

• Previews

Previews are “disposable” render files that speed up playback during your edit. If a section of your Timeline has a 
red line above it (instead of yellow), it means that Premiere Pro is using the CPU to process that section or clip. If 
playback is choppy, you can fix this by creating a Preview (choose Sequence menu > Render Effects In to Out). You 
can also choose Render In to Out to render everything in the section (not just the Effects). This takes a moment, 
so it’s great to do during coffee breaks, but it has a huge hidden benefit: Previews dramatically speed up encoding 
process at the end of your project because Premiere Pro has already done all the math for that section of your 
Timeline. 

For more information, see Best Practices: Export faster.

• Encoding

Encoding is about compression for your final output. You may start a project with hundreds of Gigabytes of footage. 
Your edited project probably only has a fraction of that content, but it’s still too much data for distribution and it’s 
not optimized for playback. Encoding takes all the media on your Timeline, including all the Effects, graphics, and 
audio and compresses it for and optimal balance of file size and media quality. 

For more information, see Best Practices: Export faster.

• Mezzanine codecs

http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_export
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Mezzanine codecs are post-production formats, such as the Apple ProRes, Avid DNxHD/R, and GoPro Cineform 
codec families. These codecs are designed to retain the image quality and details from your source footage but 
optimized for better playback. Broadcasters and postproduction facilities generally standardize on mezzanine 
formats to streamline their workflows, but it does mean transcoding their footage before they can start.

How long does transcoding take?
Transcoding time is typically 1:1: meaning one hour of source footage takes about one hour to transcode. If you have 
one hour of footage to work with in an 8-hour day, using Premiere Pro’s support for native formats saves around 10% 
of your time. This is true whether you work with the native files, or use background transcoding.

Ensuring performance for efficient editing
Preparing ahead is the key to success. That includes having the right hardware for post (See Premiere Pro System 
Requirements), the correct drivers (see the GPU and GPU Driver Requirements for Premiere Pro) and planning the 
right workflow for your projects.

As we’ve discussed, native format workflows are the simplest. For many projects, such as shorter content with fewer 
different types of media, native workflows in Premiere Pro are the quickest way to work.

But what if they’re not? Some formats, such as high-resolution media or mobile phone footage, are more work for your 
editing system to play back. If you have a mixed timeline with media from different types of cameras, you’re asking 
Premiere Pro to do numerous different types of processing. The reality is, when working with limited system hardware, 
storage speed, and available work time, there is always a “sliding scale of efficiency.” At a certain point, it becomes 
worthwhile to transcode.

There are two typical scenarios where transcoding may make sense:

1 If your system hardware struggles to decode your media responsively, without dropping frames. This varies, 
depending upon the particular codec, format, and overall system performance.

2 If your organization uses a mezzanine codec/format, it is chosen for playback and post-production performance. 
The file size is often larger than long-GOP (more compressed) media. Contrast this with camera recording codecs, 
which maximize the use of limited storage at the expense of playback performance.

Long GOP, heavily compressed media (the kind captured by most DSLRs, for example) usually requires higher 
processing power, and this results in slower performance overall.

If you do transcode your media, the most efficient approach is to use a codec that supports Smart Rendering in 
Premiere Pro. For more information, see Best Practices: Export faster.

The benefits of transcoding
Transcoding to a single unified codec and format can be helpful when working with a large group of collaborators. It 
simplifies the workflow when incorporating multiple creative applications (not all of which may be as flexible as 
Premiere Pro in native formats). When transcoding to a codec intended for post-production, performance generally 
improves.

When working on long form projects, with teams working on different parts of post-production using shared storage, 
there is often more time for transcoding. In fact, some productions have a dedicated digital imaging technician on-
location performing transcodes and organizing media files before they reach the editor.

http://helpx.adobe.com/en/premiere-pro/system-requirements.html
http://helpx.adobe.com/en/premiere-pro/system-requirements.html
http://helpx.adobe.com/en/premiere-pro/kb/gpu-and-gpu-driver-requirements-for-premiere-pro.html
http://www.adobe.com/go/bestpractices_export
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How to transcode
There are two primary workflows for transcoding:

1 Transcoding in the background

2 Use Adobe Media Encoder Watch folder to transcode

For the purposes of this document, “transcoding” means changing the codec used to store the video and audio 
information while keeping the original frame size and frame rate. The transcoded footage becomes the Master version 
of the media throughout the rest of the workflow. As masters, this footage is now treated as source media by Premiere 
Pro and used for output.

As mentioned earlier, proxy workflows (which are also robust) use a temporary version of the media to lessen the 
hardware demands purely for editorial. While exporting the final output, the system does not reference these files.

Background transcoding
The Premiere Pro Project Ingest settings can be configured to transcode all media when it is imported. The setup 
process is a little involved, but if you need to transcode, it’s worth it. Because Premiere Pro supports such a wide range 
of native formats, you usually are able to begin editing using the original native source media, without waiting for the 
transcoding process to complete. It goes without saying this is a huge time-saver!

As the transcodes are completed, the clips are automatically relinked to the new versions of the media. The relinking 
happens behind the scenes and you don’t have to change anything while you’re editing, unless you want to toggle back 
to see your source media.

Adobe Media Encoder launches automatically to perform transcodes in the background. Progress can be viewed in 
Adobe Media Encoder. Because it’s a separate application, it has little impact on your work in Premiere Pro.
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Project settings

Media browser switch

Codec choice
The most common mezzanine/post codec choices are Apple’s ProRes, Avid’s DNxHD/HR and GoPro’s Cineform 
codecs. Premiere’s default installation also includes other common workflow codecs as AVC-Intraframe, XAVC, and 
others.
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Project settings

Progress panel + Adobe Media Encoder
If the Ingest options are enabled, when new media is imported, Adobe Media Encoder launches in the background. You 
can also view progress via the Progress panel in Premiere Pro.

By default, transcoding is paused when during video playback in Premiere Pro to improve performance. You can 
change this option in the Premiere Pro user preferences.
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Adobe Media Encoder progress panel

Progress 

Adobe Media Encoder Watch folders
Adobe Media Encoder can be set up on a difference computer system.

Using Watch folders, new media files can automatically be transcoded and placed in a target directory.

The editor or assistant editor can then add that media to Adobe Premiere Pro.
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Add watch folder

Note: 

The existing presets are built targeting clips with two audio tracks but other audio configurations can be set by creating a 
preset in Adobe Media Encoder, which can be imported into Premiere Pro. 

Summing up
Premiere Pro’s native file support can be a life-saver for late-arriving media and many projects can be completed all-
native. Understanding your options means that you can manage your media and complete your edit efficiently.

The companion piece to this article is focused on Exports. For more information, see Best Practices: Export faster.

About these Best Practice guides
Adobe helps you get to the finish line faster. See our Best Practice guides for video editing and production:

• Best Practices: Create your own project templates

• Best Practices: Editing efficiently

• Best Practices: Faster graphics workflows

Link

• Best Practices: Mix audio faster

• Best Practices: Export faster

• Best Practices: Learning from broadcast production

Contributors
• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK.

• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques.

• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book.

http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_editing
http://www.adobe.com/go/bestpractices_graphics
http://helpx.adobe.com/premiere-pro/using/
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_integrations
https://mediacitytraining.com/
http://www.jgreenbergconsulting.com/
http://www.maximjago.com/
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• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He is also the author of The Cool Stuff in 
Premiere Pro.

• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-
production facilities. He is based in the UK.

• Ian Robinson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, 
Colorado.

Best Practices: Create your own project templates
Project templates can speed up creating a Premiere Pro project by 10-15 minutes. That is a savings of perhaps 3% of 
one workday, but it is the best 3% you ever saved! Project templates pay dividends again and again, saving you time and 
effort down the road.

Video production can be complex. The way to manage that – and scale your projects – is to set up your workflow before 
you begin. Using Premiere Pro projects as templates allows you to do that. It saves you a little time when you start your 
project, but it saves you a lot of time as you work on it, by standardizing your production pipeline and helping you to 
avoid errors.

Project templates include traditional bins for organizing media, which are common to any project, and much more. A 
Premiere Pro Project includes Timeline layouts, track names, colored labels, Effects, bins (media folders), Search Bins, 
and more. All of these can be saved, adapted as needed, and reused for new projects.

How do project templates help you create faster?
For new users, project templates offer insights into Premiere Pro and help guide the editing workflow. For expert editors 
provide a flexible tool for planning projects and completing work more efficiently. For editorial teams, project templates 
standardize media and Timeline organization, simplifying collaboration.

This Best Practice guide walks you through creating a Premiere Pro project template. You can download the sample 
template project and adapt it as needed for your own workflow.

https://premierepro.net/
https://premierepro.net/
https://www.support-partners.com/
http://www.softboxmedia.com/
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Organize your project before you start
Projects often grow and evolve after you start editing. Project templates should allow for that. A common set of 
standardized bins helps you stay organized in the project.

Project templates can include Search bins which automatically display media that meet the criteria you set. For example, 
a search bin configured to display all music clips in the project saves you searching through other bins to locate your 
music.

Anything that can be included in a Premiere Pro project can be part of your template:

• Pre-built sequences - with pre-named tracks, editable titles and motion graphics, music, and adjustment layers.

• Raw Video Footage – this might include animation files, and can have pre-applied master clip effects.

• Graphics – this might include common logos, backplates, visuals associated with all projects, or even a wide 
selection of graphics that have been cleared for use.

• Music and SFX – this might be an organized audio library, including multiple clips that you can choose between.

• After Effects Compositions – if After Effects is installed on the same system, these are editable, with changes 
appearing in Premiere Pro automatically. After Effects does not need to be installed for compositions to be included 
in a project.

• Titles – these might include the names of members of subjects that appear regularly or be used as a template with 
the correct font and in-house colors for your organization.

• Stock elements – incorporate Adobe stock video and photos that have been licensed by your organization.

• Exports bin – place sequences in this bin before exporting to track versions for exported media files.

• Notes - text files can be imported into Premiere Pro projects, just like media files. 

Practice: Sample project template
All of these elements are built in to the sample template we created for this Best Practices guide. You can download the 
template here.

How to work with this sample project template?
Download the Template project zip file, and place it somewhere on your system for storing. Make a copy with a new 
name and put that on your media drive (the storage location you use for your media when you are editing).

http://helpx.adobe.com/premiere-pro/using/bestpractices-projects/_jcr_content/main-pars/download_section_1017675963/file.res/
http://helpx.adobe.com/premiere-pro/using/bestpractices-projects/_jcr_content/main-pars/download_section/file.res/
http://helpx.adobe.com//content/dam/help/en/premiere-pro/using/bestpractices-projects/jcr_content/main-pars/download_section_1017675963/download-1/sample_pr_projecttemplate.zip
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Downloading the project template zip file

The main folder contains a Premiere Pro Project and a set of folders - the bins in your Premiere Pro project. Each folder 
is empty except for a text file with a note about how to use it.

Set of folders in the zip file

Note: 

The folders are numbered to ensure that they appear in the same order, but there is plenty of space to insert other folders 
where needed.

Any content that you re-use, you can add into these folders. If you have different types of projects, you could create 
templates for each of them, and populate those folders with recurring content, such as intros, audio, graphics, and so on.
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When you open the Project in Premiere Pro, you find the bins organized in the Project panel.

Project template files in the Project panel

You can choose to use this template as is. In Windows or macOS, copy your source media to the 10 Raw footage folder. 
In Premiere Pro, open that bin and import your footage. This gives a running start with your timeline with an audio 
setup and bins for media.

The following sections discuss how to work with different elements in your project template.

Find media faster with Search bins
Search bins combine the functionality of a regular search with a dynamic, constantly updating search. These are a great 
way to automatically collate certain types of media, or clips with specific kind of metadata. For example, you can have 
a search bin configured to display any clips with “BTS” in the name, making it easy to locate behind-the-scenes content.

Some example search bins are included in the sample project.

How to build a search bin
1 Go to File > New > Search bin.

http://helpx.adobe.com//content/dam/help/en/premiere-pro/using/bestpractices-projects/jcr_content/main-pars/download_section_1017675963/download-1/sample_pr_projecttemplate.zip
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Accessing the Search bin dialog box

2 Fill out the search criteria in the Create Search Bin dialog box. You can include two criteria, based on specific types 
of metadata.
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Creating a search bin

3 Click OK.

The new search bin appears in the Project panel.

(Optional) To edit the settings, right-click on a search bin and choose Edit Search Bin.

Search bins in the Sample project template
The sample project has various useful search bins already in the Template project. Here is a list of search criteria to 
create or customize search bins.

• General

• All Sequences: Media Type set to search for Sequence.

• Favorites: Favorite set to True (it’s a Boolean).

• Hidden: Hidden set to True. It’s possible to hide elements in the project and this reveals them. Example might 
be raw audio after it’s been sync’d to video or older versions of a sequence.

• Exported Sequences: A great practice is to duplicate a sequence when exporting and add the word Export to one 
copy. This search bin looks for any sequences that have the name Export.

• Editorial

Search bins that help you find footage.

• Documentary style: Interview is in the Name field or Description.

• Documentary style: B-roll – Any information has b-roll or broll (in case someone adds or forgets the dash).

• Narration: Any information that has the word Narration.

• Voice Overs (VO): Any information has the word VO.

• Shot motion: The Name or Description has (individually) the words Pan, tilt or Zoom.

http://helpx.adobe.com//content/dam/help/en/premiere-pro/using/bestpractices-projects/jcr_content/main-pars/download_section_1017675963/download-1/sample_pr_projecttemplate.zip
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• Shot type: The Name or Description has (individually) the words CU, MS, or WS.

• Utility

Search bins that help analyze your media

• Offline: Status is set to Offline.

• In the User Directory: Find all files that are in the user’s Home directory. On both macOS and Windows, any 
file that’s on the desktop, download, or other user-specific folders is likely in the wrong place. This search bin 
gives quick access to this media, making it easy to find it and move it.

• Adobe After Effects projects: Find all imported media with the .aep After Effects project extension.

• Find Render and Replace media: Replace and render is a great method of improving performance, especially 
from Adobe After Effects compositions in Premiere. Locate all media that has “_Render” in the filename.

• All the Stills: Find any media type set to Image.

• File Type: Find every instance of 12 different common file types. 

Organize timelines
Starting with a sequence that has pre-named tracks helps keep editorial organized and logical. It makes it easier to work 
with audio and to navigate the contents of the sequence.

If multiple editors contribute to a project, it’s much easier to share the work when tracks are standardized and 
organized.

• Common timeline track types

• Video track names: Main, B-Roll, Graphics, VFX, Alternate versions.

• Audio track names: Dialog, VO, SFX, Ambience, Music.

• Audio submixes: Submixes tracks that don’t contain clips. Instead, the audio output from other tracks can be 
directed to a submix, where effects are applied. This allows you to apply audio effects to a group of tracks using 
one set of effect controls.

• Adjustment layers: Having a pre-established “Look” on an adjustment layer, permits seeing footage with a color 
treatment during the editorial process (and can be easily toggled off and on).

Timelines in the example template
All the sequences in the example project template already have their preview file format changed to match the sequence 
size, set to ProRes422. This codec supports fast rendering for export, as detailed in the Best Practices: Export faster 
guide.

The example template has the following five timelines:

1 A 1080p 23.976-fps timeline, with named tracks and a track with an adjustment layer that has a LUT applied.

2 A timeline has been prepared for social media with Square Resolution (1080x1080).

3 A timeline has been prepared for social media with vertical orientation (1080x1920).

4 A timeline with a Hard Limiter effect and the Loudness Radar effect applied to the master track.

5 A timeline with four submixes (Dialog, SFX, Ambience, and Music).

Here is a screenshot of the track names; these can be customized as needed.

http://www.adobe.com/go/bestpractices_export
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Timelines in the template

Track-Based audio effects
Track-based audio effects allow you to perform advanced audio mixing, right in your project in Premiere Pro.

In the example project template, two effects have been applied to the Master track - a Hard Limiter and a Loudness 
Radar.

The Hard Limiter is a compressor that prevents audio from being louder than its set level of -1.db.

The Loudness meter shows the levels as per the CALM act (US) and the EBU R128 recommendations to monitor 
Loudness. This is critical for broadcast audio monitoring.
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Audio Mixer with Master having Hard Limiter and Loudness Radar

Multichannel output sequences
It can be useful to create an additional type of audio mix called an M&E – Music and Effects only, with no dialogue. 
This makes it easier to re-use content for multilingual delivery.

If you intend to create an M&E mix, organize dialog tracks separately to make it easier to selectively mute them.

This sample timeline has been configured for multichannel output. Each track type (Dialog, SFX, and so on) has been 
routed to an appropriate submix, as seen in the Audio Track Mixer below.
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Multichannel Master with submixes

The final output will have five stereo tracks (10 channels.)

The full mix is on the first stereo track. Each subsequent pair of tracks is just the specific submix output on its own pair 
of channels.

When exporting, output must be configured to 10 channels, as follows:

1 Create a new sequence with multichannel output.
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Creating a multichannel sequence

2 Create submixes and route tracks to each of the appropriate submixes. 

Note: 

It’s a major advantage to have named your tracks.
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Multichannel Master with submixes

3 When it is time to export, go to the Audio tab and create a 10-channel output.
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Multichannel output

The final master has:

• Tracks 1 and 2 – Full Stereo mix

• Tracks 3 and 4 – Only the dialog mix

• Tracks 5 and 6 – Only the SFX mix

• Tracks 7 and 8 – Only the ambience mix

• Tracks 9 and 10 – Only the music mix

Keep your files organized outside Premiere Pro
The key to easy Project Management, is to start organized and stay organized. By placing all of your assets and 
production paperwork for a particular project in a single folder, it’s easy to back up and restore projects in the future.

As with our sample project template, folders can be part of your own project templates.

Some folders can be empty but clearly named to guide use. Others can contain media already incorporated into the 
template project and part of a pre-built sequence, such as any content you re-use for that type of project.

There are numbers at the start of each folder name. This allows you to sort the folders by name while maintaining a 
particular order, and insert new folders using new numbers as required.

Copy media to the project folder prior to importing into a Premiere Pro project, or other Creative Cloud tools, to ensure 
you have everything in one place.

http://www.adobe.com/go/bestpractices_projects
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One of the metadata headings available in Premiere Pro is File Path. With this heading displayed, it’s easy to check all 
media files are stored in the correct location.

Third-party template tools
There are a number of tools that add automation to the process of setting up project templates. Industrial-strength 
systems like Automate IT and Helmut FX by MoovIT are used in enterprise settings. Individuals and smaller teams have 
options as well.

• Import media automatically into Premiere Pro (and Adobe After Effects)

AEScripts/Justin Taylors’ Pro I/O – Provides Watch folders that automatically import new footage and help to 
automate exports - https://aescripts.com/pro-io/.

• Automatically create project folder setups

Post Haste by Digital Rebellion is a free utility that allows the easy creation/duplication/serialization of 
templates/project folders - https://www.digitalrebellion.com/posthaste/.

About these Best Practice guides
Adobe helps you get to the finish line faster. See our Best Practice guides for video editing and production.

• Best Practices: Working with native formats

• Best Practices: Editing efficiently

• Best Practices: Faster graphics workflows

• Best Practices: Mix audio faster

• Best Practices: Export faster

• Best Practices: Learning from broadcast production

Contributors
• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques

• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book.

• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He's also the author of The Cool Stuff in 
Premiere Pro.

• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK.

• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-
production facilities. He’s based in the UK.

• Ian Robinson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, 
Colorado.

Best Practices: Editing efficiently
In this Best Practice guide, we look at some of the workflows that allow you to edit faster and more efficiently, including 
more insights from the editors and post-production professionals.

https://aescripts.com/pro-io/
https://www.digitalrebellion.com/posthaste/
http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_editing
http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_integrations
http://www.jgreenbergconsulting.com/
http://www.maximjago.com/
https://premierepro.net/
https://premierepro.net/
https://mediacitytraining.com/
https://www.support-partners.com/
http://www.softboxmedia.com/
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Editing is a creative process which means it is difficult to measure. But editors still have to deliver on schedule. The 
most important thing about Adobe Premiere Pro is its flexibility, allowing editors to “work the way they think.” Editors 
consistently tell us that this translates into speed and efficiency.

Premiere Pro timeline

Editing tools that scale
For broadcasters and post houses, Premiere Pro fits seamlessly into established workflows, and integrates with 
hundreds of third-party tools. Robust, broad native format support, local, network, and growing file support, and a list 
of integrated industry standard technologies and workflows help users deliver on time to stringent professional 
standards. For more information, see Best Practices: Learning from broadcast production.

New editors benefit from Workspaces for different editing tasks, including color, graphics, and audio, which guides 
them through the video post-production process. Experienced editors take full advantage of the rich toolset and 
customizability to accelerate their workflows. The results vary for different users and production pipelines, but 
broadcasters and editors regularly report speed gains from working with Premiere Pro.

1 Mark Leombruni, head of News Audio at Vice Media

"VICE's use of Premiere was built around speed and for us, post finishing is wildly faster inside Premiere Pro. From 
a busy daily news room to a long-form scripted TV show, it caters perfectly to a variey of demanding environments. 
If you consider a typical 30-min scripted TV episode might take 20 hours for post finishing, we can turn the same 
length program around in less than 3 hours."

2 Thomas Bergman, director, editor, and owner at Silbersalz

"In Premiere Pro I can work significantly faster because there’s so much freedom to design your own creative process 
with Premiere Pro workflows, tools, and custom keyboard commands."

3 Jonathon Corbiere, direct of animation on The Animated Mind of Oliver Sacks

"The ability to copy and paste edited animatics directly from Premiere Pro to After Effects, with media, timings, and 
scalings all intact, cuts our animation setup time by more than 50%."

http://www.adobe.com/go/bestpractices_integrations
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4 Vashi Nedomansky, editor, at filmmaker at Vashi Visuals 

"After editing on Premiere Pro for the last 14 years, I have a created a custom workflow that is faster and more 
efficient than other NLEs. This is based on editing 11 feature films on the 3 most commonly used software options. 
For me Premiere Pro offers the most powerful, flexible, and stable platform to tackle any project."

5 Christine Steele, editor and filmmaker at Steele Pictures

"Premiere Pro's customizability allows me to work up to faster. I map and save shortcuts and workspaces that work 
the way I think they should work, which allows me to do what I want to do -- in the way I want to do it -- so I can 
enact edits with the speed at which I'm thinking about them creatively, in real time."

6 Scott Simmons, editor and writer at ProVideo Coalition

"It’s in craft editing where I get the real speed advantage with Premiere Pro. That’s where I’m working through 
footage, logging, organizing, beginning to build cuts. Getting deep into that story building part: that’s the most 
important part of the process."

Best Practices for editing in Premiere Pro
Starting off with project templates streamlines setup and the whole editing workflow. Knowing how to work with file 
formats is vital for video editing to ensure fast exports. After that, it’s all about editing efficiency.

Premiere Pro Workspaces speed up navigating the user interface, opening up the most useful tools for different tasks 
so they are close at hand. Each panel in Premiere Pro has its own purpose, whether it’s the Source Monitor for reviewing 
your footage, the Timeline panel for building your sequences, or the Effect Controls panel for configuring effects. They 
can all be resized, grouped, stacked, or float in front of the rest of the interface.

Experienced editors use this flexibility to create custom workspaces to suit their editing style. Double-click the name of 
a panel, or press the ` (accent grave) key to toggle it fullscreen. This is great for focused detail work or to maximize 
screen real estate on a smaller display.

Editors can use the mouse, keyboard, or even a touchscreen to perform edits, and there are multiple ways to review 
footage before choosing the takes you want to use in your edit:

• Preview in the Source Monitor

• Preview in the Project panel by viewing moving thumbnails

• Preview and arrange clips into groups using the Freeform view the Project panel

• Add clips to string-outs on the Timeline to review as a sequence

How the experts edit faster
The combination of easy-access advanced controls, and intelligent automation help editors stay creative, with fewer 
clicks, and more freedom to explore ideas as they refine their stories.

Experienced editors use keyboard shortcuts to accelerate their work so they can edit as fast as they think. Premiere Pro 
has a deep set of keyboard shortcuts, but you can customize them to fit your own needs. If you are already familiar with 
another NLE you can set the default keyboard shortcuts to match the ones you know, such as Avid Media Composer or 
Apple Final Cut Pro.

The view your keyboard layout, choose the Premiere Pro menu > Keyboard Shortcuts in macOS. On Windows systems, 
choose the Edit menu > Keyboard Shortcuts. This brings up an overview the keyboard layout.

http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_export
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From here you can Keyboard shortcuts in Premiere Prousing existing presets, or your own custom shortcuts. You map 
keys to the entire application or designate specific different panels, so that the same shortcuts can work differently in 
different workspaces.  

Here are some specific techniques that accelerate editing in Premiere Pro:

• Pancake Timelines – Premiere Pro allows you to open multiple Timelines. You can switch between them or open 
multiple Timelines simultaneously. This allows you to edit between Timelines, which allows you to see and access a 
lot of footage at once. Hollywood editor Vashi Nedomansky has a great blog post about working with pancake 
Timelines.

• Source Track patching – work faster with keyboard-based editing using custom keyboard shortcuts for patching 
allow the routing of tracks for three-point editing to have assigned keyboard presets. Scott Simmons has a great post 
about this.

• Build assembly edits in the Project panel - Preview, mark, arrange, and edit clips straight from the Project panel 
into sequences

• Grade in the application – use the advanced colorimetry of the Lumetri Color tools for color correction and 
creative color grading to finish your project without leaving Premiere Pro.

• Essential Sound Panel – automatically set Loudness levels and duck music under vocals. Turn long manual audio 
edits into a few clicks. Check out our Best Practices: Mix audio faster for more information.

• Motion Graphic Templates – Add pre-designed editable motion graphics to your project. See our Best Practices: 
Faster graphics workflows.

• Copy and paste between Premiere Pro and After Effects – interoperability between these two industry standard 
applications allows editors to drag or copy and paste clips to share creative work.

Giving the experts the last word
Like any craft, the key to efficient editing is practice. What’s special about Premiere Pro is that you can use it to work 
the way you need to so and just feels intuitive.

https://vashivisuals.com/the-pancake-timeline-maximum-limit-is-24-hours/
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_graphics
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To conclude this article, here are the full quotes from the editors we spoke with, offering more detail and insight into 
how you can edit faster in Premiere Pro.

• Mark Leombruni, Vice Media

Mark Leombruni is Head of News Audio at Vice Media

"VICE's use of Premiere was built around speed and for us, post finishing is wildly faster inside Premiere Pro. From 
a busy daily news room to a long-form scripted TV show, it caters perfectly to a variety of demanding environments. 
If you consider a typical 30-min scripted TV episode might take 20 hours for post finishing, we can turn the same 
length program around in less than 3 hours. 

Doing color and audio mix inside the editing program makes it a lot faster than other programs by virtue of the fact 
that we don't have to export, transfer, and ingest the edit into other post finishing programs. That can take up to a 
day depending on the length of the project and complexity. It's also a huge time saver if the editor wants to make 
revisions. No need to roundtrip again to other programs. Finishing in Premiere also allows us the benefit of 
exporting final deliveries directly from our edit sequence timelines. Skipping the need for an online post process 
entirely. 

The Essential Sound Panel and its ability to automatically level and treat audio based on the type of source is a huge 
time saver for roughing out edits and getting a broadcast legal mix while working on the cut.

The Motion Graphics templates workflow from After Effects to Premiere Pro has also proven to be a big timesaver. 
With it, we created a robust system of templates and workflows that empower teams of editors and artists to pass 
project files back and forth seamlessly throughout the day, while maintaining a high level of quality control as they 
work."

• Vashi Nedomansky

Vashi Nedomansky is a Hollywood-based filmmaker, editor, and author of “How we made 6 Below: Feature film 
post-production from start to finish”

"The creative and post-production world should be aware of what is possible with Premiere Pro. After editing on 
Premiere Pro for the last 14 years, I have a created a custom workflow that I can quantify as being faster and more 
efficient than other NLEs. This is based on editing 11 feature films on the 3 most commonly used software options. 
For me Premiere Pro offers the most powerful, flexible, and stable platform to tackle any project. 

I would love an editing challenge against any combatants to test Premiere Pro against any other option in a real-
world situation. If hypothetically, me and two other editors on competing systems were given five hours of dailies 
from one day of a feature film (average day of filming) and were asked to log, organize and cut the scenes from those 
five hours…I will easily beat them in organization and cut scenes."

• Thomas Bergman, Silbersalz

Thomas Bergman is an editor, cinematographer, and colorist and is a co-founder of Silbersalz Film, based in 
Stuttgart, Germany.

"Man kann im Premiere Pro im Vergleich zum AVID sicherlich 100% schneller auf derselben Maschine sein, indem 
man Workflows, Premiere Features, Key Commands schlau mit seinem kreativen Prozess verbindet."

Translation: In Premiere Pro I can work at least 100% faster than Avid on the same machine because there’s so much 
freedom to design your own creative process with Premiere Pro workflows, tools, and custom keyboard commands.

• Jonathan Corbiere, Director of Animation
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• Christine Steele

Christine Steele is an editor and award-winning filmmaker based in Hollywood. She is owner of Steele Pictures Studios, Inc.

Premiere Pro's customizability allows me to work faster. I map and save shortcuts and workspaces that work the way 
I think they should work, which allows me to do what I want to do -- in the way I want to do it -- so I can enact edits 
with the speed at which I'm thinking about them creatively, in real time. It takes time to set up, save, test, and refine 
these customizations, but once my keyboard, panel settings and preferences are dialed-in -- I don't have to think 
about what I'm doing, I just do it. 

Features that help me achieve this kind of speed include:

• Saving workspaces for various workflows, such as organizing footage and making selects (starter template 
projects, smart bins, ingest & proxy presets, sequence presets, short cuts for making subsequences, output presets 
for review/uploading etc.).

• Using Freeform bins as multi-source monitors allows me to very quickly create rough cuts.

• Using "pancake" timelines when making cut-downs and when performing complicated compositing and 
finishing work.

• Saving single-key shortcuts for daily timeline editing and dynamic trimming operations.

• Easy access to Essential Graphics, Sound, and Lumetri Color Panels tremendously improve speed -- for every 
user.

• Panel access to Adobe Stock improves speed (not only for editing but for licensing too).

Jonathon Corbiere, is part of Thought Café, an animation studio in Toronto, Canada, and is Director of 
Animation on The Animated Mind of Oliver Sacks, currently in production.

"The ability to copy and paste edited animatics directly from Premiere Pro to After Effects, with media, timings, 
and scalings all intact, cuts our animation setup time by more than 50%."
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• Panel access to applications like Wipster improves delivery process for collaboration.

• Advanced features like quickly applying a LUT to an adjustment layer above a rough-cut sequence can make the 
difference between getting approval in minutes vs hours. 

All of these features, not to mention Dynamic Linking to After Effects and access to Motion Graphics Templates, 
can result in meeting tight deadlines with great looking sequences -- instead of delivering "acceptably professional" 
cuts that clearly could have been much better if we had more time. 

• Scott Simmons

Scott Simmons is a video editor and writer at ProVideo Coalition.

It’s in craft editing where I get the real speed advantage with Premiere Pro. That’s where I’m working through 
footage, logging, organizing, beginning to build cuts. Getting deep into that story building part: that’s the most 
important part of the process. 

There are multiple ways to do many different tasks. 

For example, when editing from master clips there are options depending on what you’re doing. You can use 
traditional subclips but I think that’s less efficient. Master clips can be viewed as large thumbnails in a bin where you 
can mark IN to OUT points and edit right from that bin to a timeline. If you create Selects Sequences, you can then 
edit from those sequences using the Pancake Timeline method. And best of all you can open those Pancake 
Timelines in the Source monitor and view that Source Sequence in a Timeline. 

When Trimming you can use the mouse but again that’s not the most efficient way. Dynamic Trimming is possible 
so you can watch and “feel” your trims in the Viewer. But you can also use keyboard shortcuts to trim in the timeline 
in a lot of different ways. 

Audio mixing has a lot of options as well. The Essential Sound panel is a fast way to get a lot of things done without 
having to know too much about the whole process. But I think some of the real power comes in that Premiere offers 
both CLIP based mixing and TRACK based mixing and Premiere is the only of the major NLEs that offer both of 
those options. Finally, you can send your mix over to Adobe Audition for the ultimate high-end mixing experience.

Those are three of my favorite places where you have multiple options for how you want to work in Adobe Premiere 
Pro.

About these Best Practice guides
Adobe helps you get to the finish line faster. See our Best Practice guides for video editing and production:

• Best Practices: Working with native formats

• Best Practices: Create your own project templates

• Best Practices: Faster graphics workflows

• Best Practices: Mix audio faster

• Best Practices: Export faster

• Best Practices: Learning from broadcast production

Contributors
• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques

• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book.

• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He's also the author of The Cool Stuff in 
Premiere Pro.

http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_integrations
http://www.jgreenbergconsulting.com/
http://www.maximjago.com/
https://premierepro.net/
https://premierepro.net/
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• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK.

• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-
production facilities. He’s based in the UK.

• Ian Robinson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, 
Colorado

Best Practices: Faster graphics workflows
Every channel, show, series, or film has its own visual styling and graphics. With the explosion of video, it has never 
mattered more that content has a consistent appearance.

Efficient graphics workflows can have a massive impact on post-production timescales. Broadcasters and large post-
production facilities have established workflows to connect graphics and editorial teams. On the other end of the 
content creation spectrum, filmmakers may be responsible for both developing assets and incorporating them into the 
finished project.

Motion Graphics templates accelerate the graphics workflow from production in the art department through 
implementation in editorial, streamlining iteration and quality control. 

Three ways to work with graphics

Incidentally, the following three examples provide an interesting history of how digital production workflows have 
evolved.

Copy and paste are the most basic ways that digital workflows save time. For video, you can simply copy a design 
element on the Timeline, paste it into a new location and then modify the new instance. This is much faster than 
creating each graphic from scratch, but it is still manual work and doesn’t scale as efficiently as new techniques.

Dynamic Link is much more powerful, allowing you to place a “live” After Effects composition in the Premiere Pro 
Timeline. Editors use this both for animated graphics and visual effects shots. Dynamic Link allows you to finesse those 
shots in the context of your edit. You don’t have to bake anything. If performance suffers because you have numerous 
complex compositions, you can Render and Replace in Premiere Pro, which give you better editing performance while 
maintaining instant access to the original composition in After Effects.

https://mediacitytraining.com/
https://www.support-partners.com/
http://www.softboxmedia.com/
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Motion Graphics templates (.mogrts) allow you to extend this process exponentially. Think of mogrts as capsules 
containing both graphic design and animation, allowing editors to customize content within defined parameters. This 
enables fast editorial workflows while maintaining brand consistency. Whether you have expertise in After Effects, 
Motion Graphics templates allow you to “divide and conquer” so that in After Effects you can focus solely on design – 
and lock that down before moving the artwork on to editorial. In Premiere Pro, you can focus entirely on 
implementation. 

Motion Graphics templates are saved in your Creative Cloud libraries, so they are easy to organize and access for 
different projects. Sharing CC Libraries extends all of these benefits for teams, ensuring efficiency and quality control 
for whole teams. 

Customized Motion Graphics template in Premiere Pro

Downloads

This Best Practice guide includes assets you can download, including Motion Graphics templates and the original After 
Effect project they were created from. The downloads include a PDF explaining how they were built. If you are 
interested, or experienced, in After Effects, the PDF helps you explore the design and authoring process.

How Motion Graphics templates save time
A study commissioned by Adobe Stock showed that Motion Graphics templates speed up graphics workflows by 350% 
but the real savings can be greater, depending on how you use them.

Video

Working with these Motion Graphics templates in Premiere Pro
We have created example projects for this Best Practices guide which you can download here.

https://www.pfeifferreport.com/wp-content/uploads/2018/10/Adobe-Motion-Graphics-Templates-Report.pdf
https://video.tv.adobe.com/v/28737
http://helpx.adobe.com/premiere-pro/using/bestpractices-graphics/_jcr_content/main-pars/download_section_101/file.res/
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There are four Motion Graphics templates (.mogrts) in the folder and one CSV file.

• Sports Title.MOGRT - This example MOGRT has changeable text and a slider to change the Color Scheme.

• Sports End Credits.MOGRT - This example MOGRT has changeable text and a slider to change the Color Scheme.

• Sports Lower Third.MOGRT - This example MOGRT has changeable text, color (as above), but also has a slider to 
change the sport icon in the lower left corner.

• Sports Lower Third (CSV).MOGRT - This example MOGRT needs a CSV (Comma Separated Values) file, which 
is included. The slider permits picking which combination of athlete/sport/icon/color.

To install these MOGRTS, drag them from your downloads folder to the Essential Graphics Panel in Premiere Pro. 

Working with the original composition in After Effects
The Adobe After Effects project has the necessary comps and other assets to build the above MOGRTS.

The inclusion of the AE project was specifically to give designers examples of how to build MOGRTS. Feel free to 
disassemble and use (where applicable) the expressions in your own projects.

There is a PDF called MOGRT Documentation that goes in detail to how each were constructed.

For more detailed information, download Making Mogrts by Jarle Leirpoll.

Tips for authoring Motion Graphics templates
• Don’t give the editors too many choices

To avoid human errors and maintain brand fidelity across a whole production, MOGRTs should be restricted, so 
one can’t possibly use the wrong fonts, colors or logos, and can’t place the graphic elements in the wrong position, 
mess up the animation, and so forth.

• Make the MOGRTs simple, and easy to understand

MOGRTs with too many sliders, checkboxes, and other options are slower to use and render more slowly. Consider 
splitting complex MOGRTs into multiple MOGRTs for ease of use and faster render times.

• Use Libraries to spread the MOGRTs between team members

If you share a MOGRT with ten users by file sharing or email, you can’t know for certain that all of them install it 
correctly. When you send a new version because the old one had an error, you have no way to know if all ten editors 
update their MOGRTs. Some may continue using the old one.

When you use Libraries to spread the MOGRTs, you have full control over who gets access, and everyone always has 
the correct version of all the MOGRTs. You can easily invite new members and exclude freelancers that should no 
longer have access.

• Add keywords so the editors can easily search for the MOGRTs

Stressed editors shouldn’t spend time looking for their MOGRTs. Make sure that hey have descriptive names and 
add keywords so they’re easily searchable in the Essential Graphics panel in Premiere Pro.

• Use link to CSV files whenever data exists

https://premierepro.net/making-mogrts/
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MOGRTs where the editor manually adds the data, like names, titles, numbers, are great when you don’t have the 
data. But if the data exists, maybe in a text editor or a spreadsheet, the editor shouldn’t have to copy/paste or type 
this. The person making the list could as easily do it in a spreadsheet and give the editor access to this file (.CSV or 
.TSV). This way, there’s no chance the editor pastes the wrong title for a certain name, or mess up the numbers for 
each entry. They drop in the spreadsheet file, drag a slider, and all the info magically updates in the timeline. The 
editor can still update and change the data. Using a CSV file does not limit the flexibility of the MOGRT.

• Reuse expressions in new projects

Over time, the MOGRT creators will have many existing projects that are similar in functionality to the one they’re 
working on. It’s a large time-saver to steal designs from the older projects. You may only have to make minor changes 
to customize a design for the current project. This is always faster than starting from scratch.

• Keep layer count and number of expressions as low as possible

MOGRTs are, in essence, After Effects compositions, and the more complex the comp is, the slower it 
renders. Keeping down the layer count and being restrictive with expressions help.

• Include prerendered video if the MOGRT is complex

If you use lots of layers – especially vector-based layers, the MOGRT renders slowly. If the animation is not 
changeable in the MOGRT, you can pre-render the layers and replace them with the video clip. This improves 
performance in Premiere Pro.

• Render & Replace to save time on export

If the MOGRTs cause dropped frames in Premiere Pro, use Render & Replace (use a format with alpha) as you edit, 
to increase playback performance, and speed up the final export. Render & Replace is better than just rendering the 
timeline. If you move the clips after rendering the timeline, you lose the render files. When you use Render & 
Replace, with alpha, you can freely move the clip around without losing renders. If you have to make changes, choose 
Restore Unrendered, make changes, and choose Render & Replace again.

Learn more about Motion Graphics templates
For more info, download Making Mogrts by Jarle Leirpoll. This free eBook comes courtesy of Adobe Stock and provides 
detailed guidance and even snippets of code for authoring and optimizing Motion Graphics templates in After Effects.

About these Best Practice guides
Adobe helps you get to the finish line faster. See our Best Practice guides for video editing and production.

• Best Practices: Working with native formats

• Best Practices: Create your own project templates

• Best Practices: Editing efficiently

Link

• Best Practices: Mix audio faster

• Best Practices: Export faster

• Best Practices: Learning from broadcast production

Contributors
• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He's also the author of The Cool Stuff in 

Premiere Pro.

• Ian Robson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, Colorado

https://premierepro.net/making-mogrts/
https://stock.adobe.com/ca/video
http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_editing
http://helpx.adobe.com/premiere-pro/using/
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_integrations
https://premierepro.net/
https://premierepro.net/
http://www.softboxmedia.com/


790
Best Practices

Last updated 11/4/2019

• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques

• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book.

• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK.

• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-
production facilities. He’s based in the UK.

Best Practices: Mix audio faster
The Essential Sound panel gets you professional results as much as 20 x faster than manual audio editing. It may be the 
best kept secret in Premiere Pro. Here’s how to use it. 

There’s an old joke in film schools: When people watch film with great audio and poor visuals, they call it an interesting 
experimental film. When they watch a film with great visuals and poor audio, they say it’s an interesting student film. 

Although they don’t always realize it, viewers are more sensitive to audio quality than the imagery. But audio mixing is 
a demanding and time-consuming process. Delivery standards are exacting. A good mix should clear, support the story, 
and the levels, especially for broadcast, should not exceed the internationally adopted Loudness limits. 

The Essential Sound panel in Premiere Pro greatly simplifies and accelerates audio mixing. Changes can be applied to 
multiple clips in a single step. In our tests we found that, compared with manual audio mixing, the Essential Sound tools 
you can give you professional results as much as 20x faster. Even better, adjustments adhere to broadcast delivery levels, 
so you can count on producing a mix that is not flagged or rejected during QC. 

The ability to deliver great audio is a critical component of the editing skill set. This Best Practices guide walks you 
through the process of mixing audio in Essential Sound panel, compares it with the “traditional” audio mixing tools in 
Premiere Pro, and shows how you can use both to get to great audio faster. 

Video

http://www.jgreenbergconsulting.com/
http://www.maximjago.com/
https://mediacitytraining.com/
https://www.support-partners.com/
http://helpx.adobe.com/premiere-pro/using/bestpractices-graphics/_jcr_content/main-pars/download_section/file.res/
https://www.youtube.com/embed/5zp3jKBe9V8
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An overview of the audio workflow
While the details of different audio workflows vary, they all have the same key elements:

1 Correct and match Loudness levels for the various types of audio (vocals, music, spot audio effects, ambient sound). 

2 Optimize the mix, adjusting relative levels to ensure key elements, like dialog, are clearly audible. 

3 Ensure that the levels are broadcast legal.

4 Time permitting, apply creative adjustments for a more impactful and pleasing mix.

Traditional audio mixing is a manual process and involves a lot of checking and rechecking the results. You can 
accomplish all of core audio work faster and with fewer clicks in the Essential Sound panel.

As with all creative content, there is always more you can do to refine your sound, but the Essential Sound panel gets 
you professional results quickly, giving you more time for the creative aspect of audio mixing. 

Using the Essential Sound panel to create a mix
The Essential Sound panel works with presets based on different types of audio.  It is possible to customize the audio 
settings in the Essential Sound panel, but – unless you have a specific recipe for your sound – you may not have to 
change anything. 

After you have opened the Essential Sound panel (or the Audio Workspace), the first step is to assign an audio type to 
each of your audio clips. You do this by selecting audio clips in your sequence and clicking the button for the 
appropriate type in the Essential Sound panel. 

If you have setup your audio tracks in advance, for example using a project template to make the process is even more 
efficient.

• For speaking

Assign Dialogue as the audio type and apply an auto-level adjustment in the Essential Sound panel. This applies 
levels based on the International Broadcast Loudness scale for dialogue.

• For soundtrack music

Assign the Music audio type and apply an auto-level adjustment in the Essential Sound panel. The Essential Sound 
panel sets music levels for foreground audio, which may be louder than you want. To lower the music levels, use the 
Clip Volume control in the Essential Sound panel.

• For ambient audio

Assign the Ambient audio type to ambient audio, such as background sounds that create a sense of place. Like with 
music, you may have to lower the ambient levels, which you can do with the Clip Volume control.

• For sound effects

Use the SFX audio type and apply an auto-level adjustment. Use the Clip Volume control if needed. With sound 
effects, you may also want to manually adjust some of the audio to create the right impact.

• To mix music and dialog

Select the music clips in the sequences and enable Ducking. Choose Settings and click Generate Keyframes. Auto 
Ducking intelligently applies audio keyframes that lower the music level during spoken passages, so that the music 
rises and falls naturally around the dialog. You can also use Auto Ducking in the same way with ambient audio.

The beauty of working with the Essential Sound panel is that you can apply these adjustments to any number of clips 
in the Timeline panel in a single step. Because adjustments are made intelligently, there’s less chance of error and you 
find that you have a complete mix, ready to review.

http://www.adobe.com/go/bestpractices_projects
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• Checking Loudness levels

The Essential Sound tools target appropriate Loudness levels, so it is often unnecessary to check levels before output, 
which takes time. If you do have to check Loudness, add the Loudness Radar effect to the Master track, using the 
Audio Track Mixer. Play the sequence while viewing the Loudness Radar effect to monitor the levels. Playback can 
be performed at 4x normal speed.

Fine-tuning the mix
The steps described above give you a good mix and sometimes that may be all you need. But there’s more you can do 
in the Essential Sound panel:

• EQ 

Using the Parametric Equalizer effect, you can apply precise adjustments to audio level at specific frequency. This 
allows you to add weight to a vocal performance, adjust the emphasis in the music track, or tune spot audio effects.

• Compression 

Amplify audio level while also applying a limiter that prevents overriding. The result is that the whole mix gets 
louder, and Premiere Pro allows you to do this at specific frequencies. This is a common effect to apply to vocals, 
boosting frequencies that add impact to speech without amplifying high or low frequencies that might include 
unwanted background noise.

• Clean-up 

Capturing clean on-location audio is one of the great media production challenges. The Essential Sound panel has 
powerful integrated audio clean-up tools, which you can use to make further precise adjustments.

Video

Full review and detailed adjustments
Ultimately, nothing measures audio like your ears. Provided your levels hit broadcast levels, the rest is the careful, step-
by-step tuning of the various parts of the mix. This is the journey from a melody to a symphony, and it can take hours 
or days.

How did we calculate the Essential Sound panel time savings?
We tested audio workflows on four different projects, counting the number of clicks and measuring the time required 
to complete the same steps using manual audio adjustments versus the Essential Sound panel. 

The results consistently showed a 20x speed increase, which means you can simplify AND speed up audio editing with 
the Essential Sound panel. You don’t have to be an audio engineer to achieve good results with the Essential Sound panel 
– the levels are automatically correct, and fully user adjustable.

https://video.tv.adobe.com/v/28738
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Clicks required to complete the mix

Time required to complete mix



794
Best Practices

Last updated 11/4/2019

About these Best Practice guides
Adobe helps you get to the finish line faster. See our Best Practice guides for video editing and production.

• Best Practices: Working with native formats

• Best Practices: Create your own project templates

• Best Practices: Editing efficiently

Link

• Best Practices: Faster graphics workflows

• Best Practices: Export faster

• Best Practices: Learning from broadcast production

Link

Contributors
• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book.

• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques

• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He's also the author of The Cool Stuff in 
Premiere Pro.

• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK.

• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-
production facilities. He’s based in the UK.

• Ian Robson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, Colorado

Best Practices: Export faster
The last step in production – the thing that stands between the final edit and the final delivery – is export. Nobody gets 
to go home until the export is finished so editors need the final export to go out as fast as possible. 

http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_editing
http://helpx.adobe.com/premiere-pro/using/
http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_export
http://www.adobe.com/go/bestpractices_integrations
http://helpx.adobe.com/premiere-pro/using/
http://www.maximjago.com/
http://www.jgreenbergconsulting.com/
https://premierepro.net/
https://premierepro.net/
https://mediacitytraining.com/
https://www.support-partners.com/
http://www.softboxmedia.com/
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Exporting is about compression – while preserving as much of the image detail as possible. By default, Premiere Pro 
prioritizes quality for exports, but that doesn’t mean your exports have to be slower. This Best Practices guide covers 
features in Premiere Pro (and Adobe Media Encoder) that can streamline your overall workflow and ensure faster 
exports with better Previews, and Smart Rendering of key codecs. If your system supports it, you can also use hardware 
acceleration for H.264 and HEVC (H.265), two very processor-intensive formats.

What the Timeline tells you
Timeline colors tell the story. The thin colored line along the top of the Timeline in Premiere Pro indicates what’s 
happening underneath with that part of the sequence. If the line is yellow, that means your content is accelerated by the 
Mercury Playback Engine (a combination of software and GPU technologies). If it’s red, Premiere Pro is solely using 
CPU processing, for example for an After Effects composition. If the thin line is green, that means that Previews have 
been generated for this section of your sequence. 

Green, red, and yellow lines on the timeline indicating the status
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How to create Previews
Premiere Pro renders sections of your sequence when you create a Preview, which you can do by choosing Sequence  
> Render Effects In to Out (or Render In to Out). “Render as you go” means creating Preview files. These take a 
moment to generate, so do it when you’re taking a break from editing. Previews can provide smoother playback, but 
there’s an extra payoff when exporting.

Using Previews to speed up export
Premiere Pro’s default Previews are optimized for playback, not image quality. If you select Use Previews in the Export 
dialog, Premiere Pro will apply the Preview render files for your export. That may give you a speed boost, but you will 
be re-compressing an already compressed file, which is not ideal for quality. You can get the best of both worlds (editing 
performance and optimal export quality) by choosing a high-quality codec for your Previews.

Use previews for your exports

Changing Previews to Mezzanine codecs
When using previews on export, it’s important to make sure they’re robust and of high enough quality. By default, 
previews are disposable renders designed to generate quickly. 
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To create high quality previews, open your Sequence Settings and change the Editing to Custom. Then switch to an 
appropriate Mezzanine codec. By doing so, the Preview files are now of high quality – usable for export. 

As an example, our Best Practices: Create your own project templates, has a series of sequences that are set to ProRes 
422 for Previews.

This is similar in concept to choosing to Transcode on ingest. See our Best Practices: Working with native formats for 
detailed instructions on setting up ingest workflows.

Smart Rendering of codecs
If your Preview codec matches your output codec, your export time can shrink from minutes to seconds.

Generally, whether or not there are previews, when media is exported, it gets re-compressing. Premiere Pro and Adobe 
Media Encoder do a great job of preserving image quality. By default, the source footage and effects are compressed to 
the final output codec, transforming media as little as possible.

Using high-quality Previews for export, removes the need to recalculate the encoding, at a negligible impact on quality. 
This is key in fast turnaround workflows. When you create high-quality Previews with the same codec as your output 
codec, Adobe Premiere Pro intelligently speeds up your workflow: instead of recompressing your media, Premiere Pro 
copies the already computed Previews into the output file.

Technically, Premiere has the capability of doing this type of file copy when sources are untouched and merely edited 
(shortened) and output to the same codec. An example would be XDCam originals, edited (no effects) and then output 
to XDCam. But today that almost never happens: at the very least, every clips gets a little color correction. Since every 
clip will get an effect – the source codec no longer matters, as long as the Preview files and output codecs match.

http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_formats
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Choose Smart Rendering in the Export dialog

 Smart Rendering is available for a range of formats, both mezzanine codecs and key cameras codecs. For a full list, see 
Smart rendering.

Accelerating h264/HEVC (H.265) output
High compatibility distribution formats, such as H.264and HEVC (H.265) work on a very wide range of devices and 
platforms. They offer fast upload times in relation to their file size and that’s why they are preferred codecs for YouTube, 
Facebook, Instagram, Vimeo, and others.

But that versatility come with a cost: time. The H.264 and HEVC are processing-intensive formats which place high 
demands on your system.

Premiere Pro supports Intel Quick Sync Video technology, available in Core i5 and Core i7 CPUs for hardware-based 
decoding and encoding of H.264 and HEVC files. Decoding means smoother playback; encoding means faster exports 
(See Premiere Pro hardware acceleration requirements).

To use hardware encoding for H.264 and HEVC files during export, select that option in the Export dialog. If your 
hardware does not support it, you will only see Software Encoding.

http://helpx.adobe.com/en/premiere-pro/system-requirements.html
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Using hardware encoding

The results will be significantly faster in hardware encoding. The only caveat? Hardware encoding is generally limited 
to CBR and 1 pass VBR. Generally, data rates need to be slightly higher to ensure quality – meaning slightly larger files.  

• Learn more

This article is a companion piece to our Best Practices: Working with native formats.

For more information, see:

• Workflow and overview for exporting

• Export settings reference for Media Encoder

About these Best Practice guides
Adobe helps you get to the finish line faster. Learn more in our new Best Practices guides for video editing and 
production.

 

• Best Practices: Working with native formats

• Best Practices: Create your own project templates

• Best Practices: Editing efficiently

http://www.adobe.com/go/bestpractices_formats
http://helpx.adobe.com/en/media-encoder/using/export-settings-reference.html
http://www.adobe.com/go/bestpractices_formats
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_editing
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• Best Practices: Faster graphics workflows

• Best Practices: Mix audio faster

• Best Practices: Learning from broadcast production

 

Contributors
• Joe Newcombe is head of sales and marketing at Support Partners, a system integrator for broadcasters and post-

production facilities. He’s based in the UK. 

• Jeff Greenberg is a consultant, master trainer, and author of Adobe Premiere Pro Studio Techniques. 

• Maxim Jago is a Paris-based filmmaker, master trainer, and author of Premiere Pro Classroom in a Book. 

• Alex Macleod is a production professional, broadcasting consultant, and owner of Media City Training in the UK. 

• Jarle Leirpoll is a filmmaker, editor, and Master trainer based in Norway. He is also the author of The Cool Stuff in 
Premiere Pro. 

• Ian Robinson is a broadcast motion designer, and regular Adobe MAX trainer. Ian is based in Silverthorne, 
Colorado.

Best Practices: Learning from broadcast production
Broadcast is one of the most demanding production environments. Quality and consistency are critical. Delivery 
deadlines are absolute. Turnaround time needs to be calculated with precision. And everything has to work every day. 
Broadcast, therefore, provides a perfect laboratory for post-production efficiency.

http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_integrations
https://www.support-partners.com/
http://www.jgreenbergconsulting.com/
http://www.maximjago.com/
https://mediacitytraining.com/
https://premierepro.net/
https://premierepro.net/
http://www.softboxmedia.com/
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What can we learn from broadcast production?
The core principles of efficient broadcast production apply for all video content creators:

• Keep it simple

• Standardize workflows

• Automate repetitive tasks

• Concentrate on content, not codecs

And the basic steps in broadcast production are also the same for all video production.

• Bring media into the editing application 

• Edit and enhance content 

• Incorporate branded graphics and audio elements 

• Collaborate with other teams and team members 

• Export for viewing platforms

Integrating production tools
In the simplest terms, integrations put extra features at your fingertips. They save you time and money by avoiding the 
disruption of navigating multiple applications and systems. Aside from simply working faster, deep integrations can 
transform how broadcasters (and all video professionals) create content.

Premiere Pro and the Adobe Creative Cloud applications are designed as open platforms with extensive APIs for third-
party technologies. Hundreds of companies have created extensions and integrations that accelerate productivity and 
save costs. You can find Adobe technology partners here: Adobe Video & Audio Partner Finder.

Examining use-cases in broadcast, this Best Practices guide provides an overview of integration tools that allow users 
to accelerate, automate, and standardize their workflows. The principles that apply for high-performance broadcast 
production are valid for all types video production.

https://adobe-video-partner-finder.com/
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Red Giant offers powerful plugins and extensions for Premiere Pro and After Effects

• How we calculated the time savings in this document

Support Partners is a system integrator for broadcasters and post-production facilities. Our daily work is about 
understanding our clients’ workflows and identifying areas where they can speed up their production, how much 
time they save, and how much it costs. Unless otherwise stated, the time savings mentioned in this document are 
based on our own experience.
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Bring media into the editing application
Most broadcasters standardize on certain capture formats and mezzanine codecs for post-production, which provides 
predictability and allows them to optimize for specific formats. In the real world, though, anything is possible and 
media may be delivered in any format. We have seen landmark productions request 25 fps and receive 29.97 fps. We’ve 
seen 8 K rushes delivered for an HD production, and overshooting your ratio by up to 40% - resulting in a mountain 
of media that needs sorting, transcoding, and prepping for an edit. The Adobe applications and third-party integrations 
can automate and streamline the ingest process, allowing broadcasters to manage their media efficiently.

• Too many formats

Premiere Pro's ability to edit any camera format natively is ideal for news and fast turnaround media. The open 
format timeline means that the technology gets out of the way of the editor, minimizing the time between filming 
and playout.

Other productions rely heavily on batch transcoding of rushes to help keep an edit running optimally for an editor. 
The transcodes help optimize storage and edit performance when working with formats that have larger frame sizes 
and color spaces.

Doing this transcode in your NLE can be time consuming and repetitive, especially when handling CPU intensive 
formats, such as RED RAW or ARRI RAW. By using Adobe Media Encoder’s integration with render farm managers, 
broadcasters can spin up render farms either on-premise or in the cloud, getting the media ‘Edit-Ready’ faster, with 
less work, and less disruption to your creative team.

Adobe Media Encoder integration with Premiere Pro allows the editor to see the transcode progress and be notified 
when the media is ready. With this workflow, media can then be dragged and dropped into bins or directly onto the 
timeline allowing the editor to start 50% faster than if they have to wait for the first transcodes before they can start 
working.

• Too much media

75% of the data that moves around the world each day is video. For broadcasters, this giant media lifecycle begins 
with an ingest operator who, names, tags, and organizes the material. Good organization adds tremendous value to 
media for content creators.

Enterprise and boutique post houses already save time, reduce risk, and streamline the edit pipeline by using 
standardized naming conventions and folder structures for media. AI and automation can dramatically accelerate 
this time.



804
Best Practices

Last updated 11/4/2019

GreyMeta Curio uses AI to help sort and organize media, accessible within Premiere Pro

Integrating cognitive services can expedite the sorting and tagging process using parameters such as brand 
recognition, facial recognition, onscreen text, speech-to-text analysis, shot size, shot type. In fact, cognitive services 
can be trained to recognize almost anything as long as the algorithm has enough data to learn from. In the 
foreseeable future, a well-trained AI system could sort every shot, based on clapper board info, or by presenter, or 
by recognizing the location.

The media and the metadata can be presented in a Premiere Pro panel, allowing users to sort, search, and retrieve 
clips and subclips directly from Premiere Pro. Integrating this metadata with Adobe Smart Bins gives editors access 
to media that might not have been deemed important by an ingest operator. Or it allows them to reorganise media.

Deploying tools to automate project set-up with cognitive services ensures that the only thing the creative needs to 
concentrate on is being creative.
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Transcriptive, from Digital Anarchy, provides speech-to-text within Premiere Pro.

Edit and enhance content
Having to leave Premiere Pro in the middle of an edit can really disrupt the creative process. In fact, The New York 
Times has reported that it can take 25 minutes to get back on track after every interruption. Integrated panels and plug-
ins bring the power of bespoke third-party applications directly into the editing process, allowing users to creatively 
enhance their edits from a single interface without interrupting their flow. One of the most common mid-edit 
distractions is searching for files, whether in your own system or on stock image websites.

• Find your media

Typically, users find media in two ways; manually browsing the file systems or opening up an asset management 
tool. If the media asset management system is separate, the editor has to download the media, move it to a local drive 
and, finally, import it into the NLE. This process takes time and often results in media duplication.

Embedding the Asset Management system within Premiere Pro streamlines this process significantly, enabling users 
to search, preview, and drag the media from the asset management system directly onto the Premiere Pro Timeline. 
According to Interact Source, 19.8% of business time is spent searching for files. Removing this obstacle frees up 
invaluable time in the edit.

https://www.nytimes.com/2013/05/05/opinion/sunday/a-focus-on-distraction.html
https://www.nytimes.com/2013/05/05/opinion/sunday/a-focus-on-distraction.html
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Cantemo Iconik provides access to media which can be dragged onto the Timeline in Premiere Pro.

• Access more assets

Even with access to production rushes and an archive, editors might not have all the footage they need. This is where 
Adobe Stock comes in. Unlike other stock content sites, Adobe Stock is accessible within the Adobe applications. It 
allows users to search over 90 million stock images, videos, and graphics (including Mogrts) to help complete their 
vision. A study commissioned by Adobe shows that with traditional stock content sites, it can take more than 3 
minutes, from finding a video to getting it onto the timeline. Comparatively, this process takes just 16 seconds in 
Adobe Stock. It is worth noting that you don’t have to license Adobe Stock footage to use it: save the watermarked 
preview footage to Creative Cloud and then import into your timeline. When the footage has been approved, click 
download and the licensed version of the clip replaces the preview, with all adjustments preserved. 

Incorporate branded graphics and audio elements
Content is global. The increase in delivery platforms and the worldwide syndication of media means that the average 
video has to be delivered in multiple versions. Not only are numerous formats required, each piece of media might have 
to be tailored to a geographical area, a demographic… an individual. How do you keep up with the increased content 
velocity while ensuring brand consistency?

https://offers.adobe.com/content/dam/offer-manager/en/na/marketing/CCE/Pfeiffer_Adobe_Stock_Bench_Report.pdf
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Adobe recognizes that ensuring consistency across deliverables is a challenge throughout the industry and has enabled 
broadcasters and post-production companies to automate large portions of the workflow through third-party 
integrations.

• Content consistency

This problem is most acute when creating promo content, which may have to be versioned hundreds of times. For 
example, a promo might need graphics for each day of the week that is ‘This Friday’, ‘Tomorrow at 9pm’, ‘Tonight at 
9pm’. Multiply this example across different regions, languages, and delivery platforms and one video quickly turns 
into hundreds of deliverables, all needing the same consistency, and feel. 

Traditionally, broadcasters have handled this problem with branding toolkits, stored in multiple folders, requiring 
time-consuming manual workflows. It can easily spiral into consistency issues when toolkits are updated or 
replaced. Adobe Creative Cloud enable businesses to create toolkits and distribute them across promo teams 
globally, all accessible through an Adobe panel in whatever application they are using. If an asset has to be updated, 
the graphics department makes the changes once in the share library and the toolkits are updated, globally.

• Content velocity

When creating short-form broadcast content, whether it’s for promos, news or digital marketing, the biggest 
challenge is meeting tight turnaround times without sacrificing quality. Adobe Motion Graphics templates (aka 
“Mogrts,” derived from the .mogrt file format) give users access to the power of After Effects inside Premiere Pro. 
Once a motion graphic is created in After Effects, it can be exported, added to Creative Cloud and be accessible to 
editors for use within Premiere Pro. Allowing the editor to keep working within the application  enables them to 
work more efficiently, including editors who do not have a deep knowledge of After Effects and motion graphics. 

Also, mogrts can be changed dynamically, without being touched by an operator. By simply integrating a master 
spreadsheet, alternative graphics can be generated automatically. We have seen this reduce time spent versioning 
graphics, by 84%. There are many third-party integrations that take this one step further, such as auto-filling projects 
from API calls, CMS systems, and MAMs and auto transcoding or uploading to specific delivery destinations.

MASV provides rapid file transfers directly from Premiere Pro.
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Collaborate with other teams and team members
To access the best talent around the world, low latency sharing of media, projects, and sessions, across continents, is 
vital and collaborative workflows have become a necessity. Teamviewer and GoToMeeting do not suffice. Uploading to 
Vimeo and asking for comments takes too long. Requesting stakeholders to travel across a country or continent to see 
that the latest version is a waste of time and money.  There is a hunger for productions to collaborate not just during 
the review process but also while creating.

• Collaboration and the Creative Process

Adobe Team Projects, which is included with Creative Cloud Teams and Enterprise accounts, allows multiple users 
to work on the same Premiere Pro or After Effects project, wherever they are in the world. Each time a user makes 
a change, the project can be synchronized, giving collaborators the chance to accept or reject changes. This workflow 
is important as broadcasters look to virtualize their Adobe toolset. For example, a Team Project can be set up to 
allow users to edit either on-premise and on a cloud-based Virtual Machine. With the cloud instance, users 
anywhere in the globe can put together a rough-cut story that can then be shared with an on-premise facility to be 
finished locally. This workflow opens up opportunities for on location edits, which in-turn speeds up project 
completion and reduces editorial overheads. Combined with technologies such as NDI video streaming and smart 
cloud architecture, it provides users with a true collaborative, over-the-shoulder experience, regardless of their 
location. 

• Review and Approval

Not that long ago, if users wanted to send media for review and approval they would have to export the media, 
upload it to a private Vimeo or YouTube channel and then spend hours/days/weeks going back and forth over email 
making minor alterations. 

This inevitably led to miscommunication and project delays. Thankfully, those tedious days are gone. With various 
reviews and approve tools available on the Adobe Exchange, the time to review, and approve a project is reduced by 
up to 42%*. It is now possible for users to review at a granular level, not only improving the way we collaborate but 
fundamentally bringing a whole new set of functionalities to Adobe. Users can interact in Premiere Pro or third-
party applications themselves, commenting and annotating shots, scenes, and general artistic decisions. Integrating 
an audit trail of comments turns Premiere Pro into a collaboration platform allowing all team members, editors, and 
others, to work together as their project take shape. 
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Frame.io brings reviewers comments onto the Timeline in Premiere Pro.

Export for viewing platforms
When turnaround times become tight, streamlining the delivery workflow can make the difference between making or 
missing a deadline.  The more that can be done prior to export the more likely it is to hit deadlines.

• Getting Broadcast Ready

Adobe Media Encoder includes more time-saving features such as Time Tuner, Loudness normalizer, and the ability 
to apply an overall image correction so media is broadcast compliant, without having to go back to the Timeline. 
Once exported, there are various tools that can automate the remaining steps of the delivery process, prompting 
users to fill in the correct metadata, generate more versions, QC the media and deliver to various destinations. 
Integrating a workflow orchestration tool into Premiere Pro not only ensures media compliance but reduces the 
time to deliver by 38%.
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Telestream Vantage automates transcoding and QC workflows

• Quality Control

The time savings generated by third-party integrations are most keenly felt in compliance and QC workflows. Today, 
it is simple to import XML and JSON report files from a QC tool and populate a Premiere Pro timeline with markers 
showing any errors at the corresponding timecodes. This speeds up the QC process and reduces the risk of 
delivering an incorrect file.
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What can individuals and small studios learn from broadcast workflows?

Mocha Pro from BorisFX provides powerful tracking tools within After Effects and Premiere Pro

There are several principles that can help any studio or editor, regardless of budget or pipeline. 

• Keep it simple

Avoid having multiple applications open, avoid switching between windows and avoid leaving your NLE. Choose a 
core platform to build your business around and then ensure that all additional applications and tools can work 
within or compliment that platform.

See our Best Practices: Editing efficiently for more ideas.  

 

• Standardized workflows

Map your edit process, recognize bottlenecks, remove them and then aim for consistency. Not only does this help 
you recognize where tools and integrations might improve your workflow but also help you scale smoothly in busy 
periods.

See our Best Practices: Create your own project templates.

• Automate repetitive tasks

So much time is spent on laborious, repetitive tasks which can easily be replaced with automation. Once you have 
mapped your workflow, look at each stage and ask whether it is a good use of time. This often helps identify the 
processes that could be automated. And if you think it’s perfect for automation then there is a good chance that an 
application exists that can be integrated into your workflow.

See our Best Practices guides for motion graphics, audio mixingand streamlining workflows.

 

• Concentrate on content, not codecs

http://www.adobe.com/go/bestpractices_editing
http://www.adobe.com/go/bestpractices_projects
http://www.adobe.com/go/bestpractices_graphics
http://www.adobe.com/go/bestpractices_audio
http://www.adobe.com/go/bestpractices_export
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Technology should be configured and deployed to get out of your way, so you can focus on making content. All too 
often technology limitations, inflexibility, or poor workflows can mean that production teams spend their time 
focusing on the technology, rather than their content. Production and technical teams should always feel happy that 
the technology is working to their requirements and not the other way around.

See our Best Practices: Working with native formats.

About these Best Practice guides
Adobe helps you get to the finish line faster. Learn more in our new Best Practices guides for video editing and 
production.

 

• Best Practices: Working with native formats

• Best Practices: Create your own project templates

• Best Practices: Editing efficiently

• Best Practices: Faster graphics workflows

• Best Practices: Mix audio faster

• Best Practices: Export faster
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